<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>US Strategic Command Threatens Mass Destruction In Disturbing New Year Message - News Punch</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="STRATCOM deleted the tweet and offered an apology, saying it was &quot;in poor taste and does not reflect our values.&quot;"/>
<link rel="canonical" href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; US Strategic Command Threatens Mass Destruction In Disturbing New Year Message Comments Feed" href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fus-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fus-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cdn.newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.18.3/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.38.1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.10.3/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.14.0/F"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="https://newspunch.com/?p=179413"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="US Strategic Command Threatens Mass Destruction In Disturbing New Year Message"/>
<meta property="og:description" content="STRATCOM deleted the tweet and offered an apology, saying it was &quot;in poor taste and does not reflect our values.&quot;"/>
<meta property="og:updated_time" content="2019-01-01T18:18:43+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/01/us-military-STRATCOM-500x281.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="500"/>
<!-- og:image:1 --><meta property="og:image:height" content="281"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2019-01-01T18:18:43+00:00"/>
<meta property="article:modified_time" content="2019-01-01T18:18:43+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2019-01-01 18:18:43"/>
<meta name="weibo:article:update_at" content="2019-01-01 18:18:43"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="US Strategic Command Threatens Mass Destruction In Disturbing New..."/>
<meta name="twitter:description" content="STRATCOM deleted the tweet and offered an apology, saying it was &quot;in poor taste and does not reflect our values.&quot;"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/01/us-military-STRATCOM-600x337.jpg"/>
<meta name="author" content="Niamh Harris"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2019-01-01T19:28:31+00:00 in 0.002489 secs for facebook from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-01-01T19:28:31+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "https://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/probiotics', [[300, 250], [640, 220]], 'div-gpt-ad-1543560700027-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/krush-header', [[300, 50], [728, 90]], 'div-gpt-ad-1543610748501-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-179413 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" itemprop="logo" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-9" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /96451178/krush-header -->
<div id='div-gpt-ad-1543610748501-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543610748501-0'); });
</script>
</div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://newspunch.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" title="US Strategic Command Threatens Mass Destruction In Disturbing New Year Message">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US Strategic Command Threatens Mass Destruction In Disturbing New Year Message						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/france-starts-taxing-tech-giants-google-apple-facebook-amazon/" title="France Starts Taxing Tech Giants Google, Apple, Facebook &#038; Amazon">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							France Starts Taxing Tech Giants Google, Apple, Facebook &#038; Amazon						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/liberal-university-social-justice-major-civil-unrest/" title="Liberal University Offers ‘Social Justice’ Major to Create Civil Unrest">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Liberal University Offers ‘Social Justice’ Major to Create Civil Unrest						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/yale-psychiatrist-demons-possessing-people/" title="Yale Psychiatrist: Demons Are Possessing People; Pure Evil Is Spreading">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Yale Psychiatrist: Demons Are Possessing People; Pure Evil Is Spreading						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/fda-mandatory-mega-vaccine-2020/" title="FDA Approves Mandatory Mega Vaccine (6 in 1 Shot) to Launch in 2020">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FDA Approves Mandatory Mega Vaccine (6 in 1 Shot) to Launch in 2020						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>US Strategic Command Threatens Mass Destruction In Disturbing New Year Message</nav>
<article id="post-179413" class="post-179413 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">US Strategic Command Threatens Mass Destruction In Disturbing New Year Message</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/01/">January 1, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/phytoforce/">Niamh Harris</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/01/us-military-STRATCOM.jpg" alt="" title="us military STRATCOM" />
</figure>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-179413"><fb:share-button href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-179413"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-179413"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" data-counturl="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" data-text="US Strategic Command Threatens Mass Destruction In Disturbing New Year Message" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/"; reddit_title="US Strategic Command Threatens Mass Destruction In Disturbing New Year Message";</script><div class="reddit-button" id="reddit-ssb-content-post-179413"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2019-01-01T18:18:53+00:00 -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/01/us-military-STRATCOM-696x391.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="STRATCOM deleted the tweet and offered an apology, saying it was &quot;in poor taste and does not reflect our values.&quot;" alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>The US military has been forced to apologize after sparking outrage for its tasteless New Year message</strong> <strong>bragging about thermonuclear bombs </strong></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="bdc21536" data-key="93ab9d368aac98dfb82b72dec58bfaf5"></ins>
<script async defer src="//aj1654.online/a69c5cd7.js"></script></div>

<p>As the world was  ringing-in 2019 with wishes of peace, health and happiness, the US Strategic Command (STRATCOM) had a different type of message.</p>
<p>In a disturbing twitter New Year&#8217;s Eve message, it reminded the world of its ability to drop massive bombs by showing off footage of stealth bombers and huge explosions.</p>
<p>“Times Square tradition rings in the New Year by dropping the big ball… if ever needed, we are #ready to drop something much, much bigger,” STRATCOM tweeted</p>
<p><img class="alignnone size-medium wp-image-179414" src="https://cdn.newspunch.com/wp-content/uploads/2019/01/tweet-242x300.png" alt="" width="242" height="300" data-wp-pid="179414" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/01/tweet-242x300.png 242w, https://cdn.newspunch.com/wp-content/uploads/2019/01/tweet-121x150.png 121w, https://cdn.newspunch.com/wp-content/uploads/2019/01/tweet-403x500.png 403w, https://cdn.newspunch.com/wp-content/uploads/2019/01/tweet-484x600.png 484w, https://cdn.newspunch.com/wp-content/uploads/2019/01/tweet-696x863.png 696w, https://cdn.newspunch.com/wp-content/uploads/2019/01/tweet.png 635w" sizes="(max-width: 242px) 100vw, 242px" /></p>
<p><a href="https://www.presstv.com/Detail/2019/01/01/584539/us-strategic-command-New-Year-bombing-message" target="_blank" rel="noopener">Press TV</a> reports: The Monday evening message, now deleted, referred to New Year’s Eve celebrations in New York City’s iconic Times Square, where exactly a minute before the midnight, a time ball atop the One Times Square tower descends in a 60-second drop to mark the transition into the next year.</p>
<p>The US Strategic Command, however, put its own creative spin on the traditional celebration and the outcome was catastrophic.</p>
<p>“TimesSquare tradition rings in the #NewYear by dropping the big ball &#8230; if ever needed, we are #ready to drop something much, much bigger. Watch to the end!,” read the tweet, which also featured a video of a nuclear-capable B-2 bomber dropping large payloads.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="ld-7131-2160"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10942311198859878,size:[0, 0],id:"ld-7131-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>

<p>Ironically, the USSTRATCOM’s twitter page features the motto: “Peace is our profess in… .”</p>
<p>Faced with heavy backlash on social media, the force published an apology, saying the post was “in poor taste and does not reflect our values.”</p>
<p>But the damage had been done as users continued to question the thought process that led to the disturbing tweet.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Why is <a href="https://twitter.com/US_Stratcom?ref_src=twsrc%5Etfw">@US_Stratcom</a> joking about nuclear war? <a href="https://twitter.com/hashtag/shameful?src=hash&amp;ref_src=twsrc%5Etfw">#shameful</a> <a href="https://t.co/rMZQ7B6VnL">pic.twitter.com/rMZQ7B6VnL</a></p>
<p>— Mary Fahner-Short (@maryfshort) <a href="https://twitter.com/maryfshort/status/1079866385533227008?ref_src=twsrc%5Etfw">December 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Lol mass murder is literally your job, don&#8217;t go on about &#8220;values&#8221; <a href="https://t.co/Yk7jzd19RE">pic.twitter.com/Yk7jzd19RE</a></p>
<p>— Bayonetta Neill–Concelman (@jwcocaine) <a href="https://twitter.com/jwcocaine/status/1079944335037251585?ref_src=twsrc%5Etfw">January 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">World is watching. Do it<br />
&#x1f1e9;&#x1f1ea;&#x1f1fa;&#x1f1f8; <a href="https://t.co/FKJ9Q5Kl9g">pic.twitter.com/FKJ9Q5Kl9g</a></p>
<p>— Mike (@Mike72279593) <a href="https://twitter.com/Mike72279593/status/1079849057844113408?ref_src=twsrc%5Etfw">December 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I don’t get WHY you would tweet this?<br />
It’s beyond peculiar, as an American I find this horrifically irresponsible.<br />
The world knows our Military is always ready.<br />
Strength comes in silence vs using twitter to pound our chest</p>
<p>— SpicyFiles (@SpicyFiles) <a href="https://twitter.com/SpicyFiles/status/1079844477630582785?ref_src=twsrc%5Etfw">December 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">A very late entry for worst tweet of 2018 from <a href="https://twitter.com/US_Stratcom?ref_src=twsrc%5Etfw">@US_Stratcom</a> (it has been deleted) <a href="https://t.co/fP0D2c7EEW">pic.twitter.com/fP0D2c7EEW</a></p>
<p>— Aaron Rupar (@atrupar) <a href="https://twitter.com/atrupar/status/1079887620333883394?ref_src=twsrc%5Etfw">December 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Someone obviously thought it was good to tweet. <a href="https://t.co/5ky2hi2Nad">pic.twitter.com/5ky2hi2Nad</a></p>
<p>— Zahid Cashmiri (@ZahidCashmiri) <a href="https://twitter.com/ZahidCashmiri/status/1079940445709451264?ref_src=twsrc%5Etfw">January 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/phytoforce/" class="url">Niamh Harris</a></h3><div class="abh_job" ><span class="title" >Writer</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Niamh Harris <span class="abh_allposts">(<a href="https://newspunch.com/author/phytoforce/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/">US Strategic Command Threatens Mass Destruction In Disturbing New Year Message</a><span> - January 1, 2019</span>				</li>				<li>					<a href="https://newspunch.com/france-starts-taxing-tech-giants-google-apple-facebook-amazon/">France Starts Taxing Tech Giants Google, Apple, Facebook &#038; Amazon</a><span> - January 1, 2019</span>				</li>				<li>					<a href="https://newspunch.com/angelina-jolie-joins-bbc-to-help-combat-fake-news/">Angelina Jolie Joins BBC To Help Combat &#8216;Fake News&#8217;</a><span> - December 29, 2018</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/france-starts-taxing-tech-giants-google-apple-facebook-amazon/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/01/big-tech-giants-GAFA-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/01/big-tech-giants-GAFA-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/01/big-tech-giants-GAFA-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/01/big-tech-giants-GAFA-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="179412" nopin="nopin" /><span>Previous</span><p>France Starts Taxing Tech Giants Google, Apple, Facebook &#038; Amazon</p></a></div>
</nav>
<!-- Whizzco Widget -->
<div class="ads_container_12514193" website_id="1251" widget_id="4193"></div>
<script type="text/javascript">var uniquekey = "12514193"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script>
<!-- End Whizzco Widget -->
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/';
		var disqus_identifier = '179413 https://newspunch.com/?p=179413';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "US Strategic Command Threatens Mass Destruction In Disturbing New Year Message";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=179413';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="bdc21536" data-key="93ab9d368aac98dfb82b72dec58bfaf5"></ins>
<script async defer src="//aj1654.online/a69c5cd7.js"></script></div></div><div id="mh_magazine_custom_posts-23" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://newspunch.com/category/news/the-middle-east/" class="mh-widget-title-link">MIDDLE EAST NEWS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-179251 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/syrians-celebrate-christmas-as-us-troops-leave/" title="Syrians Celebrate Christmas As US Troops Leave"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2018/12/Aleppo-Christmas-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/12/Aleppo-Christmas-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/12/Aleppo-Christmas-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="179252" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/syrians-celebrate-christmas-as-us-troops-leave/" title="Syrians Celebrate Christmas As US Troops Leave">
												Syrians Celebrate Christmas As US Troops Leave											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 24, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/syrians-celebrate-christmas-as-us-troops-leave/#mh-comments">0</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Syria, which saw large parts of its country liberated from ISIS this year, is celebrating Christmas and hoping that the fighting is nearing its end as militants lose their control and foreign actors start to <a class="mh-excerpt-more" href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" title="US Strategic Command Threatens Mass Destruction In Disturbing New Year Message">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-179029 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/netanyahus-son-says-all-muslims-should-leave-israel/" title="Netanyahu’s Son Says All Muslims Should Leave Israel"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/12/Netanyahus-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/12/Netanyahus-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/12/Netanyahus-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="179030" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/netanyahus-son-says-all-muslims-should-leave-israel/" title="Netanyahu’s Son Says All Muslims Should Leave Israel">
										Netanyahu’s Son Says All Muslims Should Leave Israel									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 16, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/netanyahus-son-says-all-muslims-should-leave-israel/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-178888 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/israeli-minister-happy-fascist/" title="Israeli Minister: I’m Happy To Be Fascist"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/12/Israeli-culture-minister-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Israeli culture minister boasts that Israel is a fascist country" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/12/Israeli-culture-minister-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/12/Israeli-culture-minister-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="178900" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/israeli-minister-happy-fascist/" title="Israeli Minister: I’m Happy To Be Fascist">
										Israeli Minister: I’m Happy To Be Fascist									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/israeli-minister-happy-fascist/#mh-comments">4</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/trump-ban-mandatory-vaccinations/#mh-comments">2247</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" title="US Strategic Command Threatens Mass Destruction In Disturbing New Year Message">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/two-flint-water-investigators-found-dead/#mh-comments">1740</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" title="US Strategic Command Threatens Mass Destruction In Disturbing New Year Message">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1547</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A former illuminati member has penned a confession outlining what the notorious secret society has in store for humanity over the next few years. After spending 47 years as a high-ranking member of the illuminati, <a class="mh-excerpt-more" href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" title="US Strategic Command Threatens Mass Destruction In Disturbing New Year Message">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk">
												Harvard: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/harvard-unvaccinated-children-risk/#mh-comments">1461</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A Harvard immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I <a class="mh-excerpt-more" href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" title="US Strategic Command Threatens Mass Destruction In Disturbing New Year Message">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/donald-trump-vaccines-cause-autism/#mh-comments">1266</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="https://newspunch.com/us-strategic-command-threatens-mass-destruction-in-disturbing-new-year-message/" title="US Strategic Command Threatens Mass Destruction In Disturbing New Year Message">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="bdc21536" data-key="93ab9d368aac98dfb82b72dec58bfaf5"></ins>
<script async defer src="//aj1654.online/a69c5cd7.js"></script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54498 post type-post status-publish format-standard has-post-thumbnail category-health category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/prescription-drugs-are-britains-third-biggest-killer/" title="Prescription Drugs Are Britain’s Third Biggest Killer"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/09/drugs-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="drugs" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/09/drugs-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/09/drugs-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/09/drugs-300x227.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/09/drugs-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/09/drugs-600x453.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/09/drugs-696x526.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/09/drugs-500x378.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/09/drugs.jpg 634w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="54499" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/prescription-drugs-are-britains-third-biggest-killer/" title="Prescription Drugs Are Britain’s Third Biggest Killer">
										Prescription Drugs Are Britain’s Third Biggest Killer									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 16, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/prescription-drugs-are-britains-third-biggest-killer/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174516 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/elite-wife-pedophile-ring-heights/" title="Elite Wife Blows Whistle On Pedophile Ring &#8216;At Highest Heights&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/pedophile-whistleblower-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The widow of a politician has claimed he was part of a international pedophile ring that went to &quot;the highest heights you can imagine.&quot;" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/pedophile-whistleblower-80x60.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/pedophile-whistleblower-326x245.jpeg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/pedophile-whistleblower-600x450.jpeg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174529" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/elite-wife-pedophile-ring-heights/" title="Elite Wife Blows Whistle On Pedophile Ring &#8216;At Highest Heights&#8217;">
										Elite Wife Blows Whistle On Pedophile Ring &#8216;At Highest Heights&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 28, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/elite-wife-pedophile-ring-heights/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4954 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/terrorist-attack-on-eus-hq-averted-by-belgian-crackdown/" title="Terrorist attack on EU’s HQ averted by Belgian crackdown"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/09/euc-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/09/euc-1-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/09/euc-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="4957" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/terrorist-attack-on-eus-hq-averted-by-belgian-crackdown/" title="Terrorist attack on EU’s HQ averted by Belgian crackdown">
										Terrorist attack on EU’s HQ averted by Belgian crackdown									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/terrorist-attack-on-eus-hq-averted-by-belgian-crackdown/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-177369 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/sweden-worlds-microchipped-nation/" title="Sweden Becomes World&#8217;s Most Microchipped Nation"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/10/sweden-most-microchipped-nation-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sweden has become the first widely microchipped nation, with Swedes readily parting with their own money to pay for microchips." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/10/sweden-most-microchipped-nation-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/10/sweden-most-microchipped-nation-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/10/sweden-most-microchipped-nation-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="177396" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/sweden-worlds-microchipped-nation/" title="Sweden Becomes World&#8217;s Most Microchipped Nation">
										Sweden Becomes World&#8217;s Most Microchipped Nation									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 24, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/sweden-worlds-microchipped-nation/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61687 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/russian-air-strikes-in-syria-not-helping-cameron-to-tell-putin-at-g20/" title="Russian Air Strikes In Syria Not Helping, Cameron To Tell Putin At G20"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/11/cameron2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cameron" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/11/cameron2-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/11/cameron2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="61688" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/russian-air-strikes-in-syria-not-helping-cameron-to-tell-putin-at-g20/" title="Russian Air Strikes In Syria Not Helping, Cameron To Tell Putin At G20">
										Russian Air Strikes In Syria Not Helping, Cameron To Tell Putin At G20									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 15, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/russian-air-strikes-in-syria-not-helping-cameron-to-tell-putin-at-g20/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-11574 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/russia-produce-radar-data-which-proves-military-aircraft-was-flying-close-to-mh17-when-it-was-shot-down/" title="Russia produce radar data which ‘proves’ military aircraft was flying close to MH17 when it was shot down"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/11/Screenshot_of_the_Rostov_-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia produce radar data which ‘proves’ military aircraft was flying close to MH17 when it was shot down" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/11/Screenshot_of_the_Rostov_-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Screenshot_of_the_Rostov_-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Screenshot_of_the_Rostov_-300x226.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Screenshot_of_the_Rostov_-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Screenshot_of_the_Rostov_-500x376.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Screenshot_of_the_Rostov_-600x451.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Screenshot_of_the_Rostov_-696x524.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Screenshot_of_the_Rostov_.jpg 634w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="11576" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/russia-produce-radar-data-which-proves-military-aircraft-was-flying-close-to-mh17-when-it-was-shot-down/" title="Russia produce radar data which ‘proves’ military aircraft was flying close to MH17 when it was shot down">
										Russia produce radar data which ‘proves’ military aircraft was flying close to MH17 when it was shot down									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 14, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/russia-produce-radar-data-which-proves-military-aircraft-was-flying-close-to-mh17-when-it-was-shot-down/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-77136 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/donald-trump-will-look-into-911-iraq-war-when-president/" title="Donald Trump Will Look Into 9/11 &#038; Iraq War When President"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/gettyimages-511245518-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/gettyimages-511245518-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/gettyimages-511245518-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="77138" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/donald-trump-will-look-into-911-iraq-war-when-president/" title="Donald Trump Will Look Into 9/11 &#038; Iraq War When President">
										Donald Trump Will Look Into 9/11 &#038; Iraq War When President									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 19, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/donald-trump-will-look-into-911-iraq-war-when-president/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75779 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/los-angeles-bans-immigration-agents-from-raiding-schools/" title="Los Angeles Bans Immigration Agents From Raiding Schools"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/classroom-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Los Angeles" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/classroom-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/classroom-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="75780" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/los-angeles-bans-immigration-agents-from-raiding-schools/" title="Los Angeles Bans Immigration Agents From Raiding Schools">
										Los Angeles Bans Immigration Agents From Raiding Schools									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 12, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/los-angeles-bans-immigration-agents-from-raiding-schools/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35604 post type-post status-publish format-standard has-post-thumbnail category-conspiracies category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/malaysian-airlines-mh17-story-of-the-plane-the-world-forgot-just-got-weirder/" title="Malaysian Airlines MH17 &#8211; Story Of The Plane The World Forgot Just Got Weirder"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/05/article-2696555-1FBA2A9600000578-260_634x489-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/05/article-2696555-1FBA2A9600000578-260_634x489-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/05/article-2696555-1FBA2A9600000578-260_634x489-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="35631" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/malaysian-airlines-mh17-story-of-the-plane-the-world-forgot-just-got-weirder/" title="Malaysian Airlines MH17 &#8211; Story Of The Plane The World Forgot Just Got Weirder">
										Malaysian Airlines MH17 &#8211; Story Of The Plane The World Forgot Just Got Weirder									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 19, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/malaysian-airlines-mh17-story-of-the-plane-the-world-forgot-just-got-weirder/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-18978 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/psychoanalysis-nothing-more-than-a-cult-like-political-movement/" title="Psychoanalysis: Nothing More Than A Cult-like Political Movement?"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/Freud-Fraud-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-wp-pid="18994" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/psychoanalysis-nothing-more-than-a-cult-like-political-movement/" title="Psychoanalysis: Nothing More Than A Cult-like Political Movement?">
										Psychoanalysis: Nothing More Than A Cult-like Political Movement?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 25, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/psychoanalysis-nothing-more-than-a-cult-like-political-movement/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-9790 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mexicos-missing-students-new-mass-grave-uncovered/" title="Mexico’s missing students: New mass grave uncovered"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/10/mexico-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mexico’s missing students: New mass grave uncovered" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/10/mexico-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/10/mexico-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="9791" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mexicos-missing-students-new-mass-grave-uncovered/" title="Mexico’s missing students: New mass grave uncovered">
										Mexico’s missing students: New mass grave uncovered									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/mexicos-missing-students-new-mass-grave-uncovered/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67623 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/irans-supreme-leader-says-new-world-order-to-be-thwarted-in-2016/" title="Iran’s Supreme Leader Says New World Order To Be Thwarted In 2016"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/12/Iran-leader-NWO-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Iran&#039;s Supreme Leader Ali Khamenei says he will destroy the New World Order" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/12/Iran-leader-NWO-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/12/Iran-leader-NWO-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/12/Iran-leader-NWO-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="67626" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/irans-supreme-leader-says-new-world-order-to-be-thwarted-in-2016/" title="Iran’s Supreme Leader Says New World Order To Be Thwarted In 2016">
										Iran’s Supreme Leader Says New World Order To Be Thwarted In 2016									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 22, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/irans-supreme-leader-says-new-world-order-to-be-thwarted-in-2016/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10048 post type-post status-publish format-standard has-post-thumbnail category-health category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/chile-plants-cannabis-for-medicinal-use/" title="Chile plants cannabis for medicinal use"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/10/cannabis1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Chile plants cannabis for medicinal use" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/10/cannabis1-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/10/cannabis1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="10049" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/chile-plants-cannabis-for-medicinal-use/" title="Chile plants cannabis for medicinal use">
										Chile plants cannabis for medicinal use									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 31, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/chile-plants-cannabis-for-medicinal-use/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1243 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/a-globally-super-dangerous-volcano-might-be-getting-ready-to-go-off/" title="&#8220;A Globally-Super-Dangerous Volcano Might Be Getting Ready to Go Off&#8221;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/08/5144085107_8e6d3a85391-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/08/5144085107_8e6d3a85391-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/08/5144085107_8e6d3a85391-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="1253" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/a-globally-super-dangerous-volcano-might-be-getting-ready-to-go-off/" title="&#8220;A Globally-Super-Dangerous Volcano Might Be Getting Ready to Go Off&#8221;">
										&#8220;A Globally-Super-Dangerous Volcano Might Be Getting Ready to Go Off&#8221;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 20, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/a-globally-super-dangerous-volcano-might-be-getting-ready-to-go-off/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49410 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/chinese-police-kill-terrorists-chanting-for-jihad-in-streets/" title="Chinese Police Kill Terrorists Who Were Chanting &#8220;For Jihad&#8221;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/Chinese-Uyghur_clash-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="jihad" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/Chinese-Uyghur_clash-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Chinese-Uyghur_clash-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="49411" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/chinese-police-kill-terrorists-chanting-for-jihad-in-streets/" title="Chinese Police Kill Terrorists Who Were Chanting &#8220;For Jihad&#8221;">
										Chinese Police Kill Terrorists Who Were Chanting &#8220;For Jihad&#8221;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/chinese-police-kill-terrorists-chanting-for-jihad-in-streets/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=4.9.9'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-01-01T19:28:32+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>