<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain - News Punch</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="John Kerry &amp; Sir Winton Churchill’s grandson led the criticism after Trump cancelled a visit to a First WW1 cemetery."/>
<link rel="canonical" href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain Comments Feed" href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Ftrump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Ftrump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.16.4/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.35.1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.8.4/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.13.0/F"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="https://newspunch.com/?p=177927"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain"/>
<meta property="og:description" content="John Kerry &amp; Sir Winton Churchill&rsquo;s grandson led the criticism after Trump cancelled a visit to a First WW1 cemetery."/>
<meta property="og:updated_time" content="2018-11-11T22:19:10+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2018/11/ww1-military-cenetary-500x283.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="500"/>
<!-- og:image:1 --><meta property="og:image:height" content="283"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-11-11T20:20:47+00:00"/>
<meta property="article:modified_time" content="2018-11-11T22:19:10+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2018-11-11 20:20:47"/>
<meta name="weibo:article:update_at" content="2018-11-11 22:19:10"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In..."/>
<meta name="twitter:description" content="John Kerry &amp; Sir Winton Churchill&rsquo;s grandson led the criticism after Trump cancelled a visit to a First WW1 cemetery."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2018/11/ww1-military-cenetary-600x340.jpg"/>
<meta name="author" content="Niamh Harris"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-11-11T23:37:19+00:00 in 0.002330 secs from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-11-11T23:37:19+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "https://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1521479283173-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/american-patriot', [[300, 238], [728, 90]], 'div-gpt-ad-1538540581440-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/probiotics', [300, 250], 'div-gpt-ad-1541479149672-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thepeoplesvoice-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<meta property="fb:pages" content="219195584894557" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-177927 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" itemprop="logo" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://newspunch.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/mexican-migrant-caravan-buses/" title="Mexican Gov&#8217;t Driving Migrant Caravan To US With Buses and Private Cars">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mexican Gov&#8217;t Driving Migrant Caravan To US With Buses and Private Cars						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/muslim-boys-toddler-bite-marks/" title="Muslim Boys Attack Toddler Leaving 15 Bite Marks On Her Face &#8211; Media Blackout">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Muslim Boys Attack Toddler Leaving 15 Bite Marks On Her Face &#8211; Media Blackout						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" title="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/twitter-deletes-users-democratic-committee/" title="Twitter Deletes 10,000 Users At Request Of Democratic Committee">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Twitter Deletes 10,000 Users At Request Of Democratic Committee						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/las-vegas-survivors-california-bar-shooting/" title="Las Vegas Survivors Were At California Bar Shooting">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Las Vegas Survivors Were At California Bar Shooting						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain</nav>
<article id="post-177927" class="post-177927 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-world-news">
	<header class="entry-header clearfix"><h1 class="entry-title">Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/11/">November 11, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/phytoforce/">Niamh Harris</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/world-news/" rel="category tag">World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2018/11/ww1-military-cenetary-678x381.jpg" alt="" title="ww1 military cemetary" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-11-11T22:19:12+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-177927"><fb:share-button href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-177927"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-177927"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" data-counturl="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" data-text="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/"; reddit_title="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain";</script><div class="reddit-button" id="reddit-ssb-content-post-177927"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdn.newspunch.com/wp-content/uploads/2018/11/ww1-military-cenetary-696x394.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="John Kerry &amp; Sir Winton Churchill&rsquo;s grandson led the criticism after Trump cancelled a visit to a First WW1 cemetery." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>US President Donald Trump has been blasted over his decision to miss a memorial ceremony in France on Saturday due to rain.</strong></p>
<p>He came under attack after he cancelled a visit to a World War I military cemetery because the poor weather had reportedly made it impossible to arrange transport</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/probiotics -->
<div id='div-gpt-ad-1541479149672-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541479149672-0'); });
</script>
</div></div>

<p>The last minute cancellation caused widespread criticism on social media and some officials in Britain and the United States said that Trump had “dishonored” U.S. servicemen</p>
<p>John Kerry, the former US secretary of state and Sir Winton Churchill’s grandson led the criticism of Donald Trump.</p>
<p><a href="https://www.presstv.com/Detail/2018/11/11/579712/US-Trump-WWI-france" target="_blank" rel="noopener">Press TV</a> reports: Trump, who flew to Paris to commemorate 100 years since the end of World War I, was due to visit the Aisne-Marne American cemetery in Belleau located on the site of a World War I battle.</p>
<p>During that battle, in which Americans and French forces fought German forces in 1918, over 1,800 Americans troops were killed.</p>
<p>However, Trump called off the visit with the White House citing “scheduling and logistical difficulties caused by the weather” as the reason for the cancellation.</p>
<p>Chief of Staff John Kelly and Chairman of the Joint Chiefs of Staff Gen. Joe Dunford were instead sent to the ceremony which was attended by other world leaders.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="ld-7131-2160"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10942311198859878,size:[0, 0],id:"ld-7131-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>

<p>This triggered backlash from many who described the reasoning as a weak excuse to not attend the event.</p>
<p>Former Secretary of State John Kerry said in a tweet that Trump &#8220;didn’t bother to honor&#8221; the veterans.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">President <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> a no-show because of raindrops? Those veterans the president didn’t bother to honor fought in the rain, in the mud, in the snow &#8211; &amp; many died in trenches for the cause of freedom. Rain didn’t stop them &amp; it shouldn’t have stopped an American president.</p>
<p>— John Kerry (@JohnKerry) <a href="https://twitter.com/JohnKerry/status/1061454173907152896?ref_src=twsrc%5Etfw">November 11, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Nicholas Soames, the grandson of Winston Churchill, also called Trump “pathetic” for his decision.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">They died with their face to the foe and that pathetic inadequate <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> couldn’t even defy the weather to pay his respects to The Fallen <a href="https://twitter.com/hashtag/hesnotfittorepresenthisgreatcountry?src=hash&amp;ref_src=twsrc%5Etfw">#hesnotfittorepresenthisgreatcountry</a></p>
<p>— Nicholas Soames (@NSoames) <a href="https://twitter.com/NSoames/status/1061270124404113408?ref_src=twsrc%5Etfw">November 10, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ben Rhodes, a former aide to President Barack Obama, described Trump as “pathetic, disgraceful and embarrassing.”</p>
<p>In another provocative move, Trump caused anger after he used the word “celebrate” in his tweet about how he was marking the anniversary.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I am in Paris getting ready to celebrate the end of World War One. Is there anything better to celebrate than the end of a war, in particular that one, which was one of the bloodiest and worst of all time?</p>
<p>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1061171030801158146?ref_src=twsrc%5Etfw">November 10, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Many people took to Twitter and criticized Trump for his choice of word, saying he should have used other words like &#8220;commemorate&#8221; or &#8220;honor.&#8221;</p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">Your ignorance is breathtaking. It’s not a celebration, you stupid buffoon, it’s a commemoration to mark the end of a slaughter and to remember the lives that were lost in a conflict which had the aim of Imperial domination by an autocrat such as yourself.</p>
<p>— Nemo &#8211; PROTECT MUELLER! (@BigFurryNemo) <a href="https://twitter.com/BigFurryNemo/status/1061195378811297792?ref_src=twsrc%5Etfw">November 10, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">Sir, what you are doing is to commemorate. The celebration ended way back in 1918&#8230;</p>
<p>— John Ogola (@jjogola) <a href="https://twitter.com/jjogola/status/1061194428923199493?ref_src=twsrc%5Etfw">November 10, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/phytoforce/" class="url">Niamh Harris</a></h3><div class="abh_job" ><span class="title" >Writer</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Niamh Harris <span class="abh_allposts">(<a href="https://newspunch.com/author/phytoforce/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/">Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain</a><span> - November 11, 2018</span>				</li>				<li>					<a href="https://newspunch.com/hundreds-of-norwegians-complain-about-nato-troops-defecating-in-public-places/">Hundreds Of Norwegians Complain About NATO Troops Defecating In Public Places</a><span> - November 10, 2018</span>				</li>				<li>					<a href="https://newspunch.com/california-wildfire-closes-in-on-star-studded-neighborhoods-forcing-celebrities-to-flee/">California Wildfire Closes In On Star-Studded Neighborhoods Forcing Celebrities To flee</a><span> - November 10, 2018</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/twitter-deletes-users-democratic-committee/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/twitter-deleting-accounts-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Twitter now deleting user accounts under orders of Democrats" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/twitter-deleting-accounts-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/11/twitter-deleting-accounts-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/11/twitter-deleting-accounts-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="177915" nopin="nopin" /><span>Previous</span><p>Twitter Deletes 10,000 Users At Request Of Democratic Committee</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/muslim-boys-toddler-bite-marks/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/toddler-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A toddler has been scarred for life after being bitten 15 times by Somali boys who &quot;took at least ten chunks&quot; out of her face and then &quot;strangled&quot; her until she was &quot;blue&quot; — and the media is refusing to report the ethnicity of the attackers." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/toddler-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/11/toddler-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="177934" nopin="nopin" /><span>Next</span><p>Muslim Boys Attack Toddler Leaving 15 Bite Marks On Her Face &#8211; Media Blackout</p></a></div>
</nav>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/';
		var disqus_identifier = '177927 https://newspunch.com/?p=177927';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=177927';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-23" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://newspunch.com/category/news/the-middle-east/" class="mh-widget-title-link">MIDDLE EAST NEWS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-177807 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/un-mass-graves-12000-isis-victims-iraq/" title="UN Discover Mass Graves Containing 12,000 ISIS Victims In Iraq"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/UN-mass-graves-iraq-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="UN investigators discover mass graves containing bodies of 12,000 dead women and children in Iraq" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/UN-mass-graves-iraq-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/11/UN-mass-graves-iraq-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/11/UN-mass-graves-iraq-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="177815" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/un-mass-graves-12000-isis-victims-iraq/" title="UN Discover Mass Graves Containing 12,000 ISIS Victims In Iraq">
												UN Discover Mass Graves Containing 12,000 ISIS Victims In Iraq											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 7, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/un-mass-graves-12000-isis-victims-iraq/#mh-comments">1</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Mass graves containing the bodies of 12,000 ISIS victims, including women, children and the disabled, have been discovered in Iraq by UN investigators.  According to a joint report by the UN mission to Iraq and <a class="mh-excerpt-more" href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" title="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-177534 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/israel-george-soros-threat/" title="Israel: George Soros Is A Threat To Our Country"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/10/Soros-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Israel declares George Soros a threat" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/10/Soros-1-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/10/Soros-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="177542" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/israel-george-soros-threat/" title="Israel: George Soros Is A Threat To Our Country">
										Israel: George Soros Is A Threat To Our Country									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/israel-george-soros-threat/#mh-comments">10</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-177343 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/erdogan-khashoggis-murder-saudis/" title="Erdogan: Khashoggi’s Murder Was Orchestrated By Saudis"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/10/Erdogan-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Erodgan says Saudi&#039;s planned Khashoggi’s murder" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/10/Erdogan-80x60.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/10/Erdogan-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="177357" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/erdogan-khashoggis-murder-saudis/" title="Erdogan: Khashoggi’s Murder Was Orchestrated By Saudis">
										Erdogan: Khashoggi’s Murder Was Orchestrated By Saudis									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 23, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/erdogan-khashoggis-murder-saudis/#mh-comments">1</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/trump-ban-mandatory-vaccinations/#mh-comments">2245</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" title="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/two-flint-water-investigators-found-dead/#mh-comments">1739</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" title="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1544</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A former illuminati member has penned a confession outlining what the notorious secret society has in store for humanity over the next few years. After spending 47 years as a high-ranking member of the illuminati, <a class="mh-excerpt-more" href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" title="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk">
												Harvard: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/harvard-unvaccinated-children-risk/#mh-comments">1460</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A Harvard immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I <a class="mh-excerpt-more" href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" title="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/donald-trump-vaccines-cause-autism/#mh-comments">1266</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="https://newspunch.com/trump-blasted-for-canceling-ww1-memorial-at-u-s-cemetery-in-france-because-of-rain/" title="Trump Blasted For Canceling WW1 Memorial At U.S. Cemetery In France Because Of Rain">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-38175 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/lord-janner-new-child-sex-abuse-claims-investigated-by-scottish-police/" title="Lord Janner: New Child Sex Abuse Claims Investigated By Scottish Police"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/06/Lord-Janner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Lord Janner: New Child Sex Abuse Claims Investigated By Scottish Police" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/06/Lord-Janner-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/06/Lord-Janner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="38176" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/lord-janner-new-child-sex-abuse-claims-investigated-by-scottish-police/" title="Lord Janner: New Child Sex Abuse Claims Investigated By Scottish Police">
										Lord Janner: New Child Sex Abuse Claims Investigated By Scottish Police									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/lord-janner-new-child-sex-abuse-claims-investigated-by-scottish-police/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16178 post type-post status-publish format-standard has-post-thumbnail category-health category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/is-the-anti-vaccine-movement-losing-its-steam/" title="Is the anti-vaccine movement &#8216;losing its steam&#8217;?"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/12/vaccine-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Is the anti-vaccine movement &#039;losing its steam&#039;?" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/12/vaccine-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/12/vaccine-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2014/12/vaccine-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="16186" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/is-the-anti-vaccine-movement-losing-its-steam/" title="Is the anti-vaccine movement &#8216;losing its steam&#8217;?">
										Is the anti-vaccine movement &#8216;losing its steam&#8217;?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 27, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/is-the-anti-vaccine-movement-losing-its-steam/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115133 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/past-life-teen-coma-fluent-spanish/" title="Proof of Past Life? Teen Wakes From Coma Speaking Fluent Spanish"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/10/US-teen-fluent-spanish-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US teens awakes from coma fluent in Spanish" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/10/US-teen-fluent-spanish-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/10/US-teen-fluent-spanish-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="115143" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/past-life-teen-coma-fluent-spanish/" title="Proof of Past Life? Teen Wakes From Coma Speaking Fluent Spanish">
										Proof of Past Life? Teen Wakes From Coma Speaking Fluent Spanish									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 27, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/past-life-teen-coma-fluent-spanish/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105180 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/man-attacks-passengers-with-fire-and-knife-on-swiss-train/" title="Man Attacks Passengers With Fire And Knife On Swiss Train"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/08/capture22-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Swiss train" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/08/capture22-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2016/08/capture22-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="105188" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/man-attacks-passengers-with-fire-and-knife-on-swiss-train/" title="Man Attacks Passengers With Fire And Knife On Swiss Train">
										Man Attacks Passengers With Fire And Knife On Swiss Train									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/man-attacks-passengers-with-fire-and-knife-on-swiss-train/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-145804 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/nyt-bogus-claim-iran-911/" title="NYT Corrects Bogus Claim Iran ‘Sponsored’ 9/11"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/07/iran-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="nyt" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/07/iran-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/07/iran-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="145809" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/nyt-bogus-claim-iran-911/" title="NYT Corrects Bogus Claim Iran ‘Sponsored’ 9/11">
										NYT Corrects Bogus Claim Iran ‘Sponsored’ 9/11									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 8, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/nyt-bogus-claim-iran-911/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-25948 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/uk-nuclear-weapons-data-routed-through-russia-due-to-error/" title="UK Nuclear Weapons Data Routed Through Russia Due To &#8216;Error&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/03/UK-nuclear-data-russia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/03/UK-nuclear-data-russia-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/03/UK-nuclear-data-russia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="25969" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/uk-nuclear-weapons-data-routed-through-russia-due-to-error/" title="UK Nuclear Weapons Data Routed Through Russia Due To &#8216;Error&#8217;">
										UK Nuclear Weapons Data Routed Through Russia Due To &#8216;Error&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 15, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/uk-nuclear-weapons-data-routed-through-russia-due-to-error/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-98379 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/fda-approves-stomach-pumping-device-for-obesity/" title="FDA Approves Stomach Pumping Device For Obesity"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/06/2016-06-19_200652-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="obesity" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/06/2016-06-19_200652-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/06/2016-06-19_200652-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="98380" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/fda-approves-stomach-pumping-device-for-obesity/" title="FDA Approves Stomach Pumping Device For Obesity">
										FDA Approves Stomach Pumping Device For Obesity									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 19, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/fda-approves-stomach-pumping-device-for-obesity/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12035 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-mcdonalds-transparency-campaign-completely-backfires/" title="Video:  McDonald’s Transparency Campaign Completely Backfires"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/11/8396862329_d944e55baa_z-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/11/8396862329_d944e55baa_z-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/11/8396862329_d944e55baa_z-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="12036" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-mcdonalds-transparency-campaign-completely-backfires/" title="Video:  McDonald’s Transparency Campaign Completely Backfires">
										Video:  McDonald’s Transparency Campaign Completely Backfires									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 18, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/video-mcdonalds-transparency-campaign-completely-backfires/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-19281 post type-post status-publish format-standard has-post-thumbnail category-news category-uk category-us category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/european-report-says-mass-surveillance-is-a-threat-to-human-rights/" title="European report says Mass surveillance is a threat to human rights"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/bigbrother-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="European report says Mass surveillance is a threat to human rights" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/bigbrother-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/bigbrother-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/01/bigbrother-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/01/bigbrother.jpg 310w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="19282" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/european-report-says-mass-surveillance-is-a-threat-to-human-rights/" title="European report says Mass surveillance is a threat to human rights">
										European report says Mass surveillance is a threat to human rights									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 27, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/european-report-says-mass-surveillance-is-a-threat-to-human-rights/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-113996 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/what-you-arent-being-told-about-the-mosul-offensive/" title="What You Aren’t Being Told About The Mosul Offensive"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/10/Hezbollah-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="mosul" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/10/Hezbollah-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/10/Hezbollah-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="114005" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/what-you-arent-being-told-about-the-mosul-offensive/" title="What You Aren’t Being Told About The Mosul Offensive">
										What You Aren’t Being Told About The Mosul Offensive									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 18, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/what-you-arent-being-told-about-the-mosul-offensive/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-161888 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/isis-declares-war-on-palestines-hamas/" title="ISIS Declares War On Palestine&#8217;s Hamas"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/isis-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/isis-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/01/isis-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="161890" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/isis-declares-war-on-palestines-hamas/" title="ISIS Declares War On Palestine&#8217;s Hamas">
										ISIS Declares War On Palestine&#8217;s Hamas									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 5, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/isis-declares-war-on-palestines-hamas/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2130 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/back-to-school-vaccines-know-the-risks-and-failures/" title="Back-to-School Vaccines: Know the Risks and Failures"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/08/vaccine-needle-660-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Death toll rises in Italy following Flu vaccine" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/08/vaccine-needle-660-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/08/vaccine-needle-660-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="1245" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/back-to-school-vaccines-know-the-risks-and-failures/" title="Back-to-School Vaccines: Know the Risks and Failures">
										Back-to-School Vaccines: Know the Risks and Failures									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 27, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/back-to-school-vaccines-know-the-risks-and-failures/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35735 post type-post status-publish format-standard has-post-thumbnail category-news category-technology-2 category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/tech-giants-urge-obama-to-support-strong-encryption/" title="Tech Giants Urge Obama To Support Strong Encryption"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/05/obama-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Encryption Freedom" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/05/obama-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/05/obama-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="35736" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/tech-giants-urge-obama-to-support-strong-encryption/" title="Tech Giants Urge Obama To Support Strong Encryption">
										Tech Giants Urge Obama To Support Strong Encryption									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 20, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/tech-giants-urge-obama-to-support-strong-encryption/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-7500 post type-post status-publish format-standard has-post-thumbnail category-news category-science-environment category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/russias-food-situation-is-so-bad-people-have-started-eating-crocodiles/" title="Russia&#8217;s Food Situation Is So Bad People Have Started Eating Crocodiles"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1-768x576.jpg 768w, https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1-600x450.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2014/10/img_4743-1.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="7501" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/russias-food-situation-is-so-bad-people-have-started-eating-crocodiles/" title="Russia&#8217;s Food Situation Is So Bad People Have Started Eating Crocodiles">
										Russia&#8217;s Food Situation Is So Bad People Have Started Eating Crocodiles									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 12, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/russias-food-situation-is-so-bad-people-have-started-eating-crocodiles/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88209 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/thousands-expected-for-anti-austerity-demonstration-in-london/" title="Thousands Expected For Anti Austerity Demonstration In London"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/cameron-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Thousands Expected For Anti Austerity Demonstration In London" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/cameron-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/04/cameron-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/cameron-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="88211" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/thousands-expected-for-anti-austerity-demonstration-in-london/" title="Thousands Expected For Anti Austerity Demonstration In London">
										Thousands Expected For Anti Austerity Demonstration In London									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 15, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/thousands-expected-for-anti-austerity-demonstration-in-london/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 The People’s Voice, Inc. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=4.9.8'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-11-11T23:37:20+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>