<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12 - News Punch</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Transgender community advocates are offering advice to schools and parents that doctors and health officials warn could be harmful to children"/>
<link rel="canonical" href="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12 Comments Feed" href="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Ftransgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Ftransgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 6.2.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 2.8.0/L*"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 3.2.1/L*"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 2.2.0/S"/>
<link rel="shortlink" href="https://newspunch.com/?p=188233"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12"/>
<meta property="og:description" content="Transgender community advocates are offering advice to schools and parents that doctors and health officials warn could be harmful to children"/>
<meta property="og:updated_time" content="2019-09-17T19:36:00+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/09/Transgender-group.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="634"/>
<!-- og:image:1 --><meta property="og:image:height" content="423"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2019-09-17T19:35:58+00:00"/>
<meta property="article:modified_time" content="2019-09-17T19:36:00+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2019-09-17 19:35:58"/>
<meta name="weibo:article:update_at" content="2019-09-17 19:36:00"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Transgender Group Advises Teachers That Puberty Blockers Should Be..."/>
<meta name="twitter:description" content="This is the latest example of transgender community advocates offering advice to schools and parents that doctors and health officials warn could be harmful to children"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/09/Transgender-group-600x400.jpg"/>
<meta name="author" content="Niamh Harris"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2019/09/Transgender-group-600x315-cropped.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2019-09-17T21:10:46+00:00 in 0.000932 secs from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-09-17T21:10:46+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/enddems-hillaryrevenge', [300, 250], 'div-gpt-ad-1562439348253-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />
<meta property="fb:op-recirculation-ads" content="enable=true placement_id=1640463232715066_2336290946465621">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-188233 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/" title="Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 17, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/latest-kavanaugh-accuser-clintons-defense-attorney/" title="Latest Kavanaugh Accuser was Clinton&#8217;s Defense Attorney">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 17, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Latest Kavanaugh Accuser was Clinton&#8217;s Defense Attorney						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/house-minority-leader-deep-state-traitors-face-justice-attempted-coup/" title="House Minority Leader: Deep State Traitors Will Face Justice for Attempted “Coup”">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 17, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							House Minority Leader: Deep State Traitors Will Face Justice for Attempted “Coup”						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/arizona-cps-worker-exposes-child-sex-ring-foster-care-system/" title="Arizona CPS Worker Exposes Child Sex Ring in Foster Care System">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 17, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Arizona CPS Worker Exposes Child Sex Ring in Foster Care System						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/trump-democrats-hellbent-eliminating-god-given-right-self-defense/" title="Trump: Democrats Hellbent on Eliminating ‘God-Given Right to Self-Defense’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 17, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump: Democrats Hellbent on Eliminating ‘God-Given Right to Self-Defense’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12</nav>
<article id="post-188233" class="post-188233 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk">
	<header class="entry-header clearfix"><h1 class="entry-title">Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 17, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/phytoforce/">Niamh Harris</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/uk/" rel="category tag">UK</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Transgender-group-634x381.jpg" alt="" title="Transgender-group" />
</figure>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-188233"><fb:share-button href="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-188233"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/" data-counturl="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/" data-text="Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/"; reddit_title="Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12";</script><div class="reddit-button" id="reddit-ssb-content-post-188233"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2019-09-17T19:36:05+00:00 -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Transgender-group-696x464.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="This is the latest example of transgender community advocates offering advice to schools and parents that doctors and health officials warn could be harmful to children" alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->


<p><strong>A transgender advocacy NGO in the UK is facing a backlash for telling teachers that &#8216;puberty blocking medication&#8217; is harmless and should be given to children as young as 12 who are questioning their gender identity. </strong></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /96451178/enddems-hillaryrevenge -->
<div id='div-gpt-ad-1562439348253-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562439348253-0'); });
  </script>
</div></div>




<p>Scholars and medics have warned that such advice is “disturbing.”</p>



<p><a href="https://www.rt.com/uk/468873-transgender-charity-schools-puberty-blockers/">RT </a>reports: Administering puberty blockers to children questioning their gender identity as early as the age of 12 is beneficial for them as such treatment is <em>“completely reversible”</em> and gives them <em>“immense relief,”</em> a trainer with the transgender lobby group Mermaids told a gathering of some 20 teachers and pastoral support workers at the Newman University in Birmingham last December.</p>



<p>The content of the meeting, which has arguably become a blueprint for further training sessions held by the group in schools across the UK, was revealed by the Times on Sunday.</p>



<p><em>“Puberty blocker medication doesn’t make any changes,”</em>&nbsp;the trainer argued, explaining that it simply puts&nbsp;<em>“a pause button on the pituitary gland and freezes puberty where it is”</em>&nbsp;and the biological processes&nbsp;<em>“will recommence”</em>&nbsp;as soon as the treatment is stopped.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>




<p>The Mermaids’ line of argument did not sit well with one of the meeting’s attendees, Michael Conroy, a pastoral support worker, who taped the footage. He told the Times that he was concerned about the group literally encouraging young children to believe that they were&nbsp;<em>“born in the wrong body.”</em></p>



<blockquote class="wp-block-quote"><p><strong>&#8220;It’s putting children at risk&#8221;.</strong></p></blockquote>



<p>His concerns were shared by Michael Biggs, an associate professor in sociology at St Cross College, Oxford, who told the Times that such a strategy pushes children toward further medical intervention up to sex affirmation surgery.</p>



<p><em>“Mermaids [are] not giving pupils a choice that they may just be gay or lesbian. Instead, it is diverted down a drastic path that ultimately ends in surgery. To be propagating such information to schools is disturbing,”</em>&nbsp;he said.</p>



<p>The group stated on its website that its advice was based on an&nbsp;<em>“international scientific study and 25 years of experience in this field.”</em>&nbsp;It also boasted about receiving funding from the UK Department for Education ever since the December 2018 session, under a program&nbsp;<em>“overseen by the Government Equalities Office.”</em></p>



<p>While Professor Biggs has been accused of&nbsp;<em>“transphobia”</em>&nbsp;in the past, according to some reports, he is far from being the only one who sounds an alarm over practices that many find quite controversial. Earlier this year, groups of medical specialists both in the UK and across the pond – in the US – warned about the long-term effects of puberty-blockers and hormonal drugs, calling it a&nbsp;<em>“grave public health concern.”</em></p>



<p>The doctors warned that treatment starting with puberty blockers and often ending up with gender-reassignment surgeries has horrifying side effects, including&nbsp;<em>“surgical complications, thromboembolic and cardiovascular disease, osteoporosis, malignancy, and persistently elevated rates of suicide.”</em></p>



<p>The American College of Pediatricians (ACP) – a conservative children’s advocacy group – also noted that healthcare professionals are&nbsp;<em>“increasingly prohibited from investigating psychosocial factors”</em>&nbsp;forcing children and adolescents to question their gender identity.</p>



<p>Meanwhile, links between gender identity issues and autism have been repeatedly invoked in the past. In 2017, a London clinic for transgender children reported that a third of their patients had&nbsp;<em>“moderate or severe autistic traits.”</em>&nbsp;Yet, instead of paying more attention to the psychological side of the issue, many schools still apparently opt for going ahead with gender affirming actions.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/phytoforce/" class="url">Niamh Harris</a></h3><div class="abh_job" ><span class="title" >Writer</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Niamh Harris <span class="abh_allposts">(<a href="https://newspunch.com/author/phytoforce/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/">Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12</a><span> - September 17, 2019</span>				</li>				<li>					<a href="https://newspunch.com/netanyahu-threatens-to-start-another-war-on-gaza/">Netanyahu Threatens To Start Another War On Gaza</a><span> - September 13, 2019</span>				</li>				<li>					<a href="https://newspunch.com/uk-school-apologizes-for-asking-teenagers-to-write-suicide-note-as-part-of-english-exercise/">UK School Apologizes For Asking Teenagers To Write ‘Suicide Note’ As Part Of English Exercise</a><span> - September 12, 2019</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
</div>
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/latest-kavanaugh-accuser-clintons-defense-attorney/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/kavanaugh-accuser-clintons-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Latest Kavanaugh accuser revealed to be a former Clinton defense attorney" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/kavanaugh-accuser-clintons-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/kavanaugh-accuser-clintons-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188215" nopin="nopin" /><span>Previous</span><p>Latest Kavanaugh Accuser was Clinton&#8217;s Defense Attorney</p></a></div>
</nav>
<div id="rc-widget-d39c19" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="114378"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
	
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12/';
		var disqus_identifier = '188233 https://newspunch.com/?p=188233';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Transgender Group Advises Teachers That Puberty Blockers Should Be Given To Kids As Young As 12";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=188233';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/transgender-group-advises-teachers-that-puberty-blockers-should-be-given-to-kids-as-young-as-12\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174146" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#mh-comments">20</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174134" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/snopes-shadowban-conservative-facebook/#mh-comments">6</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174117" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#mh-comments">11</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174102 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/putin-calls-out-george-soros-for-meddling-in-us-elections/" title="Putin Calls Out George Soros For Meddling In US Elections"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174103" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/putin-calls-out-george-soros-for-meddling-in-us-elections/" title="Putin Calls Out George Soros For Meddling In US Elections">
										Putin Calls Out George Soros For Meddling In US Elections									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/putin-calls-out-george-soros-for-meddling-in-us-elections/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174092 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/hillary-clinton-putin-400-million/" title="Hillary Clinton Refuses To Deny Putin&#8217;s Claim She Took $400 Million From Russia"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/hillary-russian-money-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hillary Clinton has refused to deny Putin&#039;s claim that $400 million in illegal profits earned in Russia was funneled to the Clinton campaign" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/hillary-russian-money-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/hillary-russian-money-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/hillary-russian-money-600x441.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174100" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/hillary-clinton-putin-400-million/" title="Hillary Clinton Refuses To Deny Putin&#8217;s Claim She Took $400 Million From Russia">
										Hillary Clinton Refuses To Deny Putin&#8217;s Claim She Took $400 Million From Russia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/hillary-clinton-putin-400-million/#mh-comments">11</a></span>
								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-185702 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/democrat-leadership-covering-prominent-dems-epsteins-little-black-book/" title="‘Democrat Leadership Covering’ For Prominent Dems in Epstein’s ‘Little Black Book’ &#8211; Columnist"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/07/democrats-covering-epstein-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bill Clinton is not the only Democrat likely to be found in Jeffrey Epstein’s “little black book of clients,” according to a D.C. columnist." srcset="https://cdn.newspunch.com/wp-content/uploads/2019/07/democrats-covering-epstein-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/07/democrats-covering-epstein-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/07/democrats-covering-epstein-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="185721" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/democrat-leadership-covering-prominent-dems-epsteins-little-black-book/" title="‘Democrat Leadership Covering’ For Prominent Dems in Epstein’s ‘Little Black Book’ &#8211; Columnist">
										‘Democrat Leadership Covering’ For Prominent Dems in Epstein’s ‘Little Black Book’ &#8211; Columnist									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 10, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/democrat-leadership-covering-prominent-dems-epsteins-little-black-book/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-184288 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rachel-maddow-abortion-underground-railroad-defy-pro-life-states/" title="Rachel Maddow Discusses Abortion Underground Railroad to Defy Pro-Life States"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/06/Maddow-abortions-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rachel Maddow proposes underground abortion railroad to bypass new abortion laws" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/06/Maddow-abortions-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/06/Maddow-abortions-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="184296" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rachel-maddow-abortion-underground-railroad-defy-pro-life-states/" title="Rachel Maddow Discusses Abortion Underground Railroad to Defy Pro-Life States">
										Rachel Maddow Discusses Abortion Underground Railroad to Defy Pro-Life States									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 4, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/rachel-maddow-abortion-underground-railroad-defy-pro-life-states/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-146897 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/clinton-deaths-investigation/" title="Two Clinton Deaths On Same Week Prompts Calls For Investigation"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/07/Clinton-deaths-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A Haitian official due to testify against Clinton and a GOP operative who had Hillary’s 33,000 emails were both found “suicided” last week." srcset="https://cdn.newspunch.com/wp-content/uploads/2017/07/Clinton-deaths-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/07/Clinton-deaths-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146909" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/clinton-deaths-investigation/" title="Two Clinton Deaths On Same Week Prompts Calls For Investigation">
										Two Clinton Deaths On Same Week Prompts Calls For Investigation									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 19, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/clinton-deaths-investigation/#mh-comments">6</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-84931 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/bag-stuffed-with-voter-forms-found-dumped-in-california/" title="Bag Stuffed With Voter Forms Found Dumped in California"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/Voting-ballots-dumped-california-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bag stuffed with voter ballots found dumped in California" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/Voting-ballots-dumped-california-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Voting-ballots-dumped-california-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="85013" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/bag-stuffed-with-voter-forms-found-dumped-in-california/" title="Bag Stuffed With Voter Forms Found Dumped in California">
										Bag Stuffed With Voter Forms Found Dumped in California									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 31, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/bag-stuffed-with-voter-forms-found-dumped-in-california/#mh-comments">18</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56836 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/steven-seagal-mass-shootings-are-false-flag-events-by-u-s-government/" title="Steven Seagal: Mass Shootings Are ‘False Flag’ Events By U.S Government"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/10/steven-seagal-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Steven Seagal says that mass-shootings in the U.S. are created by the U.S. government as false flag events" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/10/steven-seagal-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/10/steven-seagal-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/10/steven-seagal-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="56850" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/steven-seagal-mass-shootings-are-false-flag-events-by-u-s-government/" title="Steven Seagal: Mass Shootings Are ‘False Flag’ Events By U.S Government">
										Steven Seagal: Mass Shootings Are ‘False Flag’ Events By U.S Government									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/steven-seagal-mass-shootings-are-false-flag-events-by-u-s-government/#mh-comments">16</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-116062 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/bernie-sanders-hillary-clinton/" title="Bernie Sanders Deserts Hillary As Clinton Camp Implodes"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/11/Bernie-sanders-walks-away-hillary-clinton-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bernie Sanders has turned his back on Hillary Clinton, promising to fight her at every turn in the Senate should she be elected President." srcset="https://cdn.newspunch.com/wp-content/uploads/2016/11/Bernie-sanders-walks-away-hillary-clinton-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/11/Bernie-sanders-walks-away-hillary-clinton-150x111.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2016/11/Bernie-sanders-walks-away-hillary-clinton-300x222.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2016/11/Bernie-sanders-walks-away-hillary-clinton-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/11/Bernie-sanders-walks-away-hillary-clinton-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/11/Bernie-sanders-walks-away-hillary-clinton-800x592.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2016/11/Bernie-sanders-walks-away-hillary-clinton-600x444.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2016/11/Bernie-sanders-walks-away-hillary-clinton-696x515.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2016/11/Bernie-sanders-walks-away-hillary-clinton.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="116081" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/bernie-sanders-hillary-clinton/" title="Bernie Sanders Deserts Hillary As Clinton Camp Implodes">
										Bernie Sanders Deserts Hillary As Clinton Camp Implodes									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 3, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/bernie-sanders-hillary-clinton/#mh-comments">6</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-28075 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/drill-funded-by-dhs-simulates-nuke-attack-on-the-us-mexico-border/" title="Drill Funded By DHS Simulates Nuke Attack On The US-Mexico Border"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/04/Drill-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Drill Funded By DHS Simulates Nuke Attack On The US-Mexico Border" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/04/Drill-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/04/Drill-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="28078" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/drill-funded-by-dhs-simulates-nuke-attack-on-the-us-mexico-border/" title="Drill Funded By DHS Simulates Nuke Attack On The US-Mexico Border">
										Drill Funded By DHS Simulates Nuke Attack On The US-Mexico Border									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/drill-funded-by-dhs-simulates-nuke-attack-on-the-us-mexico-border/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-83456 post type-post status-publish format-standard has-post-thumbnail category-weird">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-donald-rumsfeld-claims-he-never-heard-of-wtc-7/" title="Video: Donald Rumsfeld Claims He Never Knew WTC7 Came Down On 9/11"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/Donald-Rumsfeld-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Video: Donald Rumsfeld Claims He Never Heard of WTC 7" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/Donald-Rumsfeld-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Donald-Rumsfeld-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Donald-Rumsfeld-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="83457" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-donald-rumsfeld-claims-he-never-heard-of-wtc-7/" title="Video: Donald Rumsfeld Claims He Never Knew WTC7 Came Down On 9/11">
										Video: Donald Rumsfeld Claims He Never Knew WTC7 Came Down On 9/11									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 24, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/video-donald-rumsfeld-claims-he-never-heard-of-wtc-7/#mh-comments">10</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-11880 post type-post status-publish format-standard has-post-thumbnail category-news category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/tanzanias-masai-face-homeland-eviction-so-that-dubai-royals-can-hunt/" title="Tanzania’s Masai face homeland eviction..so that Dubai royals can hunt"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/11/12-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tanzania’s Masai face homeland eviction, so that Dubai royals can hunt" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/11/12-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/11/12-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="11882" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/tanzanias-masai-face-homeland-eviction-so-that-dubai-royals-can-hunt/" title="Tanzania’s Masai face homeland eviction..so that Dubai royals can hunt">
										Tanzania’s Masai face homeland eviction..so that Dubai royals can hunt									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 17, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/tanzanias-masai-face-homeland-eviction-so-that-dubai-royals-can-hunt/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181339 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/pedophile-apologist-james-gunn-rehired-disney-guardians-galaxy-3/" title="Pedophile Apologist James Gunn Re-Hired by Disney to Direct ‘Guardians of the Galaxy 3’"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/03/james-gunn-rehired-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Disney rehired pedo apologist James Gunn to direct Guardians of the Galaxy 3" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/03/james-gunn-rehired-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2019/03/james-gunn-rehired-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="181348" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/pedophile-apologist-james-gunn-rehired-disney-guardians-galaxy-3/" title="Pedophile Apologist James Gunn Re-Hired by Disney to Direct ‘Guardians of the Galaxy 3’">
										Pedophile Apologist James Gunn Re-Hired by Disney to Direct ‘Guardians of the Galaxy 3’									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 16, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/pedophile-apologist-james-gunn-rehired-disney-guardians-galaxy-3/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-162712 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/putin-chief-staff-device-global-consciousness/" title="Putin&#8217;s New Chief Of Staff Unveils Device That &#8216;Taps Into Global Consciousness&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/Putin-chief-staff-global-consciousness-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Putin&#039;s chief of staff unveils device capable of reading global consciousness" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/Putin-chief-staff-global-consciousness-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Putin-chief-staff-global-consciousness-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="162723" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/putin-chief-staff-device-global-consciousness/" title="Putin&#8217;s New Chief Of Staff Unveils Device That &#8216;Taps Into Global Consciousness&#8217;">
										Putin&#8217;s New Chief Of Staff Unveils Device That &#8216;Taps Into Global Consciousness&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/putin-chief-staff-device-global-consciousness/#mh-comments">6</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2195 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/gmo-babies-yup-and-the-government-is-covering-it-up/" title="GM(O) Babies?  Yup… And The Government Is Covering It Up"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/08/EGG_2565177b-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/08/EGG_2565177b-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/08/EGG_2565177b-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="2196" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/gmo-babies-yup-and-the-government-is-covering-it-up/" title="GM(O) Babies?  Yup… And The Government Is Covering It Up">
										GM(O) Babies?  Yup… And The Government Is Covering It Up									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 28, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/gmo-babies-yup-and-the-government-is-covering-it-up/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-76549 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/david-camerons-auntie-joins-protest-march-against-tory-cuts/" title="David Cameron’s Auntie Joins Protest March Against Tory Cuts"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/david-camerons-aunt-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="David Cameron’s Auntie Joins Protest March Against Tory Cuts" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/david-camerons-aunt-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/david-camerons-aunt-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="76550" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/david-camerons-auntie-joins-protest-march-against-tory-cuts/" title="David Cameron’s Auntie Joins Protest March Against Tory Cuts">
										David Cameron’s Auntie Joins Protest March Against Tory Cuts									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 16, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/david-camerons-auntie-joins-protest-march-against-tory-cuts/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-8554 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-garbage-island-an-ocean-full-of-plastic/" title="Video:  Garbage Island: An Ocean Full of Plastic"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/10/17nbjqjpqvx27jpg-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/10/17nbjqjpqvx27jpg-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/10/17nbjqjpqvx27jpg-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="8555" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-garbage-island-an-ocean-full-of-plastic/" title="Video:  Garbage Island: An Ocean Full of Plastic">
										Video:  Garbage Island: An Ocean Full of Plastic									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 19, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/video-garbage-island-an-ocean-full-of-plastic/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-136898 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/army-general-elite-pedophile-ring/" title="Top Army General Arrested By Elite Pedophile Ring Investigators"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/army-pedogate-major-general-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A top army General has been arrested on charges of child rape as part of an elite pedophile ring investigation in the U.S." srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/army-pedogate-major-general-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/04/army-pedogate-major-general-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="136925" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/army-general-elite-pedophile-ring/" title="Top Army General Arrested By Elite Pedophile Ring Investigators">
										Top Army General Arrested By Elite Pedophile Ring Investigators									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 19, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/army-general-elite-pedophile-ring/#mh-comments">6</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.2.3'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-09-17T21:10:46+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":188233,"object_key":"post","object_type":"post","term_ids":[13,407]};</script>
		</body>
</html>