<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" id="html">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-B17DKZZWG7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-B17DKZZWG7');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22590546420/in-article', [300, 250], 'div-gpt-ad-1632834819294-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tim Robbins Asks for Forgiveness for Supporting COVID Authoritarianism - News Punch</title>
	<meta name="description" content="Hollywood actor Tim Robbins recently expressed his regret on Russell Brand&#039;s podcast for blindly following government mandates and he slammed authoritarian attitudes that led lockdown supporters to call for the deaths of their political opponents." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tim Robbins Asks for Forgiveness for Supporting COVID Authoritarianism - News Punch" />
	<meta property="og:description" content="Hollywood actor Tim Robbins recently expressed his regret on Russell Brand&#039;s podcast for blindly following government mandates and he slammed authoritarian attitudes that led lockdown supporters to call for the deaths of their political opponents." />
	<meta property="og:url" content="https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/" />
	<meta property="og:site_name" content="News Punch" />
	<meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/" />
	<meta property="article:published_time" content="2022-12-20T21:55:41+00:00" />
	<meta property="article:modified_time" content="2022-12-20T21:55:43+00:00" />
	<meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2022/12/tim-robbins.jpg.optimal.jpg" />
	<meta property="og:image:width" content="726" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newspunch.com/#website","url":"https://newspunch.com/","name":"News Punch","description":"Where Mainstream Fears to Tread","potentialAction":[{"@type":"SearchAction","target":"https://newspunch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/#primaryimage","inLanguage":"en-US","url":"https://cdn.newspunch.com/wp-content/uploads/2022/12/tim-robbins.jpg.optimal.jpg","width":726,"height":438,"caption":"Tim Robbins apologises for supporting COVID authoritarianism"},{"@type":"WebPage","@id":"https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/#webpage","url":"https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/","name":"Tim Robbins Asks for Forgiveness for Supporting COVID Authoritarianism - News Punch","isPartOf":{"@id":"https://newspunch.com/#website"},"primaryImageOfPage":{"@id":"https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/#primaryimage"},"datePublished":"2022-12-20T21:55:41+00:00","dateModified":"2022-12-20T21:55:43+00:00","author":{"@id":"https://newspunch.com/#/schema/person/9726b3ff5c41249a053505b9d138a4db"},"description":"Hollywood actor Tim Robbins recently expressed his regret on Russell Brand's podcast for blindly following government mandates and he slammed authoritarian attitudes that led lockdown supporters to call for the deaths of their political opponents.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/"]}]},{"@type":"Person","@id":"https://newspunch.com/#/schema/person/9726b3ff5c41249a053505b9d138a4db","name":"Sean Adl-Tabatabai","image":{"@type":"ImageObject","@id":"https://newspunch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/59bdcb976966751f7c3f36c7286f18f3?s=96&r=x","caption":"Sean Adl-Tabatabai"},"sameAs":["https://www.facebook.com/SeanAdlTabatabai/"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Tim Robbins Asks for Forgiveness for Supporting COVID Authoritarianism Comments Feed" href="https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css' href='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css' href='https://cdn.newspunch.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://cdn.newspunch.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='arve-main-css' href='https://cdn.newspunch.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=70807f607880d07700da' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css' href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script async="async" type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=70807f607880d07700da' id='arve-main-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.3.4' id='novashare-js-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://newspunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspunch.com/wp-json/wp/v2/posts/235528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://newspunch.com/?p=235528' />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Ftim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Ftim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css' href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1' id='frontend.js-js'></script>
<link rel='stylesheet' id='hidedefault.css-css' href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }



/* Newspunch - Gravity Forms Newsletter signup styles */

.np_signup_container{
	margin:20px auto;
	text-align:center;
	display: flex;
	flex-direction: column;
	align-content: center;
	justify-content: center;
	transition:all .3s;
}

.np_signup_wrapper {
	padding:40px 15% 40px 15%;
	background-color:black;
	
}
.np_signup_wrapper,
.np_unsubscribe,
.np_signup  .gform_confirmation_message{
	margin:0 80px 0 80px!important;
}

.np_signup{
	text-align:center!important;
	color:white;
}

.np_signup img{
	max-width:300px;
}

.np_signup h3{
	text-transform:uppercase;
	font-weight:700;
	margin-bottom:12px;
	margin-top:16px;
	color:white;
	font-size:25px;
}
.np_signup p{
	font-size:15px;	
}

.np_signup .ginput_container_email input{
	background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-email.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:12px center;
	background-color:white!important;
	color:black!important;
	margin-top:0!important;
	height:55px!important;
	background-size:20px auto;
	line-height:55px;
	font-size:20px!important;
}

.np_signup input[type=submit]{
	background-image:none!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 8px) center;
  	padding-right:40px!important;
	padding-left:40px!important;
	background-color:#426ee7!important;
	margin-left:16px!important;
	transition: all .3s;
	font-size:15px!important;
	height:55px!important;
	font-weight:700!important;
}

.np_signup input[type=submit]:hover{
background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-arrow-right.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 20px) center;
  	padding-right:60px!important;
	padding-left:20px!important;
	transition: all .6s;
}

.np_signup .gform_confirmation_message{
	text-align:center!important;
	color:white!important;
	font-size:30px!important;
	background-color:black;
	padding-top:20px;
}


.np_signup .ginput_container_email input,
.np_signup  input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]){
	padding-left:40px!important;
}


.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body{
	width:75%;
}
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
	width:25%;
}

.np_unsubscribe{
	font-size:14px;
	color:white;
	background-color:black;
	padding-bottom:30px;
}

.np_unsubscribe a{
	color:#426ee7;
}

.np_signup .validation_message{
	position:absolute;
	top:-40px;
}

/* Spinner */
.gform_ajax_spinner {
	border: 4px solid #426ee7;
	border-left: 4px solid white;
	animation: spinner 1.1s infinite linear;
	border-radius: 50%;
	width: 30px;
	height: 30px;
	position:absolute;
	margin-left:20px;
	top:14px;
	background-image:none!important;
}
@keyframes spinner {
	0% {
		transform: rotate(0deg);
	}
	100% {
		transform: rotate(360deg);
	}
}

@media only screen and (max-width: 768px) {
	.np_signup_wrapper{
		padding:20px;
		max-width:100%;
	}

	.np_signup img{
		max-width:90%;
	}
	
	.np_signup h3{
		font-size:20px
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
		width:100%!important;
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button{
		margin:0!important;

	}
	.np_signup .ginput_container_email input{
		font-size:18px!important;
	}
	.np_signup input[type=submit]{
		margin-left:0!important;
	}
	
	.np_signup_wrapper,
.np_unsubscribe, 
	.np_signup  .gform_confirmation_message{
	margin:0!important;
}
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-235528 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" decoding="async" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-225621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225621"><a href="https://newspunch.com/videos">Videos</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/bombshell-research-covid-jabs-are-chemical-frontal-lobotomies/" title="Bombshell Research: ‘COVID Jabs Are Chemical Frontal Lobotomies’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bombshell Research: ‘COVID Jabs Are Chemical Frontal Lobotomies’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/joe-biden-caught-fondling-little-girl-at-white-house-hanukkah-party/" title="Joe Biden Caught Fondling Little Girl at White House Hanukkah Party">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Joe Biden Caught Fondling Little Girl at White House Hanukkah Party						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/top-medical-doctor-reveals-covid-jabs-are-giving-people-untreatable-cancers/" title="Top Medical Doctor Reveals COVID Jabs Are Giving People ‘Untreatable Cancers’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Top Medical Doctor Reveals COVID Jabs Are Giving People ‘Untreatable Cancers’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/" title="Tim Robbins Asks for Forgiveness for Supporting COVID Authoritarianism">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tim Robbins Asks for Forgiveness for Supporting COVID Authoritarianism						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/amish-farmer-sentenced-to-prison-for-processing-his-own-meat-wins-freedom-for-christmas/" title="Amish Farmer, Sentenced To Prison For Processing His Own Meat, Wins Freedom For Christmas">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Amish Farmer, Sentenced To Prison For Processing His Own Meat, Wins Freedom For Christmas						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Tim Robbins Asks for Forgiveness for Supporting COVID Authoritarianism</nav>
<article id="post-235528" class="post-235528 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix">
<h1 class="entry-title">Tim Robbins Asks for Forgiveness for Supporting COVID Authoritarianism</h1><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 6.47715 6.47715 2 12 2H22V12C22 17.5228 17.5228 22 12 22C6.47715 22 2 17.5228 2 12ZM8.6054 16.3062C8.61216 16.2986 8.61883 16.2909 8.62541 16.2831L15.0533 8.62266C15.4083 8.19958 15.3531 7.56883 14.93 7.21382C14.507 6.85882 13.8762 6.91401 13.5212 7.33708L7.71933 14.2515L5.46819 12.2946C5.05138 11.9323 4.41976 11.9764 4.05744 12.3932C3.69511 12.8101 3.73927 13.4417 4.15609 13.804L7.17494 16.4282C7.59175 16.7906 8.22336 16.7464 8.58569 16.3296C8.5924 16.3219 8.59897 16.3141 8.6054 16.3062ZM13.7276 16.2831C13.7211 16.2909 13.7144 16.2986 13.7076 16.3062C13.7026 16.3124 13.6974 16.3186 13.6921 16.3247C13.6907 16.3264 13.6893 16.328 13.6879 16.3296C13.3256 16.7464 12.694 16.7906 12.2772 16.4282L11.5225 15.7722C11.1056 15.4099 11.0615 14.7782 11.4238 14.3614C11.7824 13.9489 12.4046 13.9014 12.8215 14.2516L18.6234 7.33708C18.9784 6.91401 19.6092 6.85882 20.0323 7.21382C20.4553 7.56883 20.5105 8.19958 20.1555 8.62266L13.7276 16.2831Z" fill="#0271e1"></path></svg><a href="https://newspunch.com/about-us/" style="color:#0271e1; font-size: 0.75em;" target="_blank">Fact checked</a><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/12/">December 20, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="235528 https://newspunch.com/?p=235528">2</span></a></span>
</div>
</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2022/12/tim-robbins-678x381.jpg.optimal.jpg" alt="Tim Robbins apologises for supporting COVID authoritarianism" title="Tim Robbins apologises for supporting COVID authoritarianism" />
</figure>
<style>@media (max-width: 1200px) {
							
							
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Tim%20Robbins%20Asks%20for%20Forgiveness%20for%20Supporting%20COVID%20Authoritarianism&url=https%3A%2F%2Fnewspunch.com%2Ftim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism%2F&via=realnewspunch' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewspunch.com%2Ftim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Tim%20Robbins%20Asks%20for%20Forgiveness%20for%20Supporting%20COVID%20Authoritarianism&url=https%3A%2F%2Fnewspunch.com%2Ftim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='mailto:?subject=Tim%20Robbins%20Asks%20for%20Forgiveness%20for%20Supporting%20COVID%20Authoritarianism&amp;body=https%3A%2F%2Fnewspunch.com%2Ftim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fnewspunch.com%2Ftim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism%2F&title=Tim%20Robbins%20Asks%20for%20Forgiveness%20for%20Supporting%20COVID%20Authoritarianism' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fnewspunch.com%2Ftim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism%2F&text=Tim%20Robbins%20Asks%20for%20Forgiveness%20for%20Supporting%20COVID%20Authoritarianism' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a></div></div>
<p><strong>Hollywood actor Tim Robbins recently expressed his regret on Russell Brand&#8217;s podcast for blindly following government mandates and he slammed authoritarian attitudes that led lockdown supporters to call for the deaths of their political opponents. </strong></p><div class='code-block code-block-1 ai-track' data-ai='WzEsMywiMS1zdCBwYXJhIGFkIiwiQyIsMV0=' style='margin: 8px 0; clear: both;'>
<p><a href="https://www.digistore24.com/redir/379285/newspunch/"><img src="https://cdn.newspunch.com/wp-content/uploads/2021/10/15.jpg.optimal.jpg" width="300" height="250" /></a></p></div>




<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="arve wp-block-nextgenthemes-arve" data-mode="normal" data-oembed="1" data-provider="youtube" id="arve-youtube-umdoesjo4h863a236c334d5c988238795">
<span class="arve-inner">
<span class="arve-embed arve-embed--has-aspect-ratio" style="aspect-ratio: 226 / 127">
<span class="arve-ar" style="padding-top:56.194690%"></span><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" data-arve="arve-youtube-umdoesjo4h863a236c334d5c988238795" data-src-no-ap="https://www.youtube-nocookie.com/embed/uMdOesJo4h8?feature=oembed&amp;iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=0&amp;autoplay=0" frameborder="0" height="0" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/uMdOesJo4h8?feature=oembed&#038;iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=0&#038;autoplay=0"></iframe>

</span>

</span>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@id":"https:\/\/newspunch.com\/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism\/#arve-youtube-umdoesjo4h863a236c334d5c988238795","type":"VideoObject","embedURL":"https:\/\/www.youtube-nocookie.com\/embed\/uMdOesJo4h8?feature=oembed&iv_load_policy=3&modestbranding=1&rel=0&autohide=1&playsinline=0&autoplay=0"}</script>
</div>

</div></figure>



<p><a href="https://www.infowars.com/posts/actor-tim-robbins-expresses-regret-for-his-support-of-covid-authoritarianism/" target="_blank" rel="noreferrer noopener">Infowars.com</a> reports: While hindsight is indeed 20/20, it should be noted that there were millions of people in the US alone that saw the covid hype for what it was and tried to warn others.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="np_signup_container"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper np_signup_wrapper gf_simple_horizontal_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_10' ><div id='gf_10' class='gform_anchor' tabindex='-1'></div>
                        <div class='gform_heading'>
                            <span class='gform_description'><img src="https://cdn.newspunch.com/wp-content/uploads/2021/02/news_punch_logo_notagline_negative.png"/>
<h3 style="color: white;">BYPASS THE CENSORS</h3>
<p style="color: white;">Sign up to get unfiltered news delivered straight to your inbox.</h3></span>
                        </div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_10' id='gform_10' class='np_signup gf_simple_horizontal gform_legacy_markup' action='/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/#gf_10' >
                        <div class='gform_body gform-body'><ul id='gform_fields_10' class='gform_fields top_label form_sublabel_below description_below'><li id="field_10_1"  class="gfield emailfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_10_1"><label class='gfield_label' for='input_10_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_10_1' type='text' value='' class='medium'   placeholder='Your e-mail address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_10_2"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_10_2"><label class='gfield_label' for='input_10_2' >Name</label><div class='ginput_container'><input name='input_2' id='input_10_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description_10_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_10' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_10"]){return false;}  window["gf_submitting_10"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_10"]){return false;} window["gf_submitting_10"]=true;  jQuery("#gform_10").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=10&amp;title=&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_10' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='10' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_10' value='WyJbXSIsImJhZDBjZmE0OTQ1NmNkNzY1MTc0ZDU4NzUyNzdmZWE3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_10' id='gform_target_page_number_10' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_10' id='gform_source_page_number_10' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="75"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_10' id='gform_ajax_frame_10' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery('#gform_ajax_frame_10').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_10');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_10').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_10').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_10').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_10').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_10').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_10').val();gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery(document).trigger('gform_page_loaded', [10, current_page]);window['gf_submitting_10'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_10').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_10').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [10]);window['gf_submitting_10'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_10').text());}, 50);}else{jQuery('#gform_10').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [10, current_page]);} );} );
</script>

<p class="np_unsubscribe">You can unsubscribe any time. By subscribing you agree to our <a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></p>
</div></div>




<div class="ifw-player" data-video-id="63a0cf564d9b49007705af41"></div><script src="https://infowarsmedia.com/js/player.js" async></script>



<p>The fear mongering by the government and mainstream media in the face of the covid pandemic was effective in terrorizing at least half the American populace into compliance during the first year of the event.&nbsp; Many alternative media analysts and many doctors and virologists came out against the mandates early on, warning that the median Infection Fatality Rate (IFR) of covid was tiny&nbsp;<a href="https://pubmed.ncbi.nlm.nih.gov/33716331/">(0.23% officially)</a>&nbsp;and that the lockdowns were about control rather than public safety.&nbsp; These people were demonized by the corporate media and threatened with punishment by the government.&nbsp; They faced censorship, potential joblessness and being denied access to health care.&nbsp; In some cases they were even labeled “terrorists” for refusing to comply. &nbsp;</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<h2 class="mh-spotlight-title">Latest Videos</h2>

<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ9" class="sb_youtube sby_layout_carousel sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-options="{&quot;carousel&quot;:[true,false,false,false,true,1],&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="235528" data-sby-supports-lightbox="1" style="width: 100%;">
	        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlk1SC1Bd0l5UVE4" data-date="1669679186" data-video-id="Y5H-AwIyQQ8" data-video-title="Balenciaga Pedo-gate Blown WIDE OPEN" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=Y5H-AwIyQQ8" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/Y5H-AwIyQQ8/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y5H-AwIyQQ8\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y5H-AwIyQQ8\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y5H-AwIyQQ8\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y5H-AwIyQQ8\/sddefault.jpg&quot;}" data-video-id="Y5H-AwIyQQ8"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=Y5H-AwIyQQ8" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Fashion brand Balenciaga has apologized for a deeply disturbing photo shoot which featured traumatized looking children holding teddy bears dressed in bondage gear and a prop relating to a child porn Supreme Court case.&lt;br /&gt;
&lt;br /&gt;
Critics slammed the designer label after photos were released showing young girls holding plush bear bags adorned with BDSM gear. But perhaps even more insidious was the placement of a prop showing court documents concerning Ashcroft v Free Speech Coalition, a 2002 Supreme Court case.&lt;br /&gt;
&lt;br /&gt;
The case struck down a portion of the Child Pornography Prevention Act of 1996, ruling that “virtual” child pornography must be considered protected speech.&lt;br /&gt;
&lt;br /&gt;
In an Instagram post, Balenciaga wrote, “We sincerely apologise for any offense our holiday campaign may have caused. Our plush bear bags should not have been featured with children in this campaign. We have immediately removed the campaign from all platforms.”&lt;br /&gt;
&lt;br /&gt;
“We apologise for displaying unsettling documents in our campaign,” the company stated. “We take this matter very seriously and are taking legal action against the parties responsible for creating the set.”&lt;br /&gt;
&lt;br /&gt;
The company also claimed ignorance when it came to the Supreme Court case prop, adding that it would be pursuing legal charges against those responsible for featuring it.&lt;br /&gt;
&lt;br /&gt;
Fact checkers and mainstream media came to the defense of the luxury brand, claiming the scandal is nothing but an “absurd conspiracy theory.”&lt;br /&gt;
&lt;br /&gt;
But if that was the case, why would Balenciaga apologize and delete their social media accounts?&lt;br /&gt;
&lt;br /&gt;
Image is everything for luxury fashion brands. Ad campaigns are major events involving months of work for thousands of people and millions and millions of dollars in budgets. Are we really supposed to believe Balenciaga didn’t know what they were putting out into the world?&lt;br /&gt;
&lt;br /&gt;
Don’t hold your breath waiting for an apology or explanation from Balenciaga’s muse, Minttu Vesala.&lt;br /&gt;
&lt;br /&gt;
Balenciaga had previously departed Twitter, presumably in protest against Elon Musk, with critics pointing out that the decision could have been influenced by Musk cracking down on the platform being used to facilitate child exploitation.&lt;br /&gt;
&lt;br /&gt;
Because the deeper you dive into this scandal, the worse it gets.&lt;br /&gt;
&lt;br /&gt;
Let’s track back to Balenciaga’s claim that they were unaware of the unsettling nature of the campaign and are pursuing legal action against those responsible.&lt;br /&gt;
&lt;br /&gt;
The fashion photographer hired by Balenciaga for the collection has claimed that he is being made a scapegoat.&lt;br /&gt;
&lt;br /&gt;
According to photographer Gabriele Galimberti, the fashion shoot was intended to be based on the theme of giving and receiving gifts, drawing inspiration from his “toy story” photography series. However, Balenciaga intervened and forced him to use child models in sexualized poses, child porn props, and references to pedophilia.&lt;br /&gt;
&lt;br /&gt;
Galimberti responded to Balenciaga’s threat of legal action by telling Newsweek: “I am not in a position to comment [on] Balenciaga’s choices, but I must stress that I was not entitled in whatsoever manner to neither choose the products, nor the models, nor the combination of the same.”&lt;br /&gt;
&lt;br /&gt;
In other words, Galimberti is claiming Balenciaga threw him under a bus and that the company itself was responsible for creating the pedo-friendly photo shoot set up.&lt;br /&gt;
&lt;br /&gt;
But a 2022 tweet from Galimberti, in which he demands to know why child porn is being restricted but not guns, raises serious questions about his integrity.&lt;br /&gt;
&lt;br /&gt;
The argument that the scandal represents something rotten within Balenciaga is bolstered by other evidence.&lt;br /&gt;
&lt;br /&gt;
As a Twitter user highlighted, in a separate Balenciaga photo shoot, a book by Michael Borremans appears on the desk next to a model. Borremans is Belgian artist obsessed with child sacrifice, cannibalism, and couture, and he is very popular in high society.&lt;br /&gt;
&lt;br /&gt;
Borreman’s artwork is undeniably disturbing, but those who have been paying attention to the tastes of the elite will be having flashbacks to the art found in the Podesta brother’s homes.&lt;br /&gt;
&lt;br /&gt;
But it gets even worse. We all know the elite like to use signs and symbols to flaunt their depravity to the world and mock ordinary people they consider nothing more than “useless eaters.”&lt;br /&gt;
&lt;br /&gt;
Balenciaga’s campaign is loaded with subtle messaging of this kind. For example, one of the photos from the campaign has Balenciaga spelled on tape as BAALenciaga…&lt;br /&gt;
&lt;br /&gt;
Baal was the ancient Canaanite god, to whom children were sacrificed – usually the first-born child of the sacrificer, who would be incinerated alive. One of his titles was “Baal-zebub,” or Lord of the Flies.&lt;br /&gt;
&lt;br /&gt;
Balenciaga knew exactly what it was doing here. It is simply not possible that one of the most sophisticated global high fashion brands was fooled.&lt;br /&gt;
&lt;br /&gt;
Do you want to know why Jeffrey Epstein was still celebrated by the rich and famous, even after he was convicted of sex with minors? There’s probably a connection between that and what Balenciaga has done here. Among the super-rich, this stuff is normal." data-video-title="Balenciaga Pedo-gate Blown WIDE OPEN">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Fashion brand Balenciaga has apologized for a deeply disturbing photo shoot which featured traumatized looking children holding teddy bears dressed in bondage gear and a prop relating to a child porn Supreme Court case.&lt;br /&gt;&lt;br /&gt;Critics slammed the designer label after photos were released showing young girls holding plush bear bags adorned with BDSM gear. But perhaps even more insidious was the placement of a prop showing court documents concerning Ashcroft v Free Speech Coalition, a 2002 Supreme Court case.&lt;br /&gt;&lt;br /&gt;The case struck down a portion of the Child Pornography Prevention Act of 1996, ruling that “virtual” child pornography must be considered protected speech.&lt;br /&gt;&lt;br /&gt;In an Instagram post, Balenciaga wrote, “We sincerely apologise for any offense our holiday campaign may have caused. Our plush bear bags should not have been featured with children in this campaign. We have immediately removed the campaign from all platforms.”&lt;br /&gt;&lt;br /&gt;“We apologise for displaying unsettling documents in our campaign,” the company stated. “We take this matter very seriously and are taking legal action against the parties responsible for creating the set.”&lt;br /&gt;&lt;br /&gt;The company also claimed ignorance when it came to the Supreme Court case prop, adding that it would be pursuing legal charges against those responsible for featuring it.&lt;br /&gt;&lt;br /&gt;Fact checkers and mainstream media came to the defense of the luxury brand, claiming the scandal is nothing but an “absurd conspiracy theory.”&lt;br /&gt;&lt;br /&gt;But if that was the case, why would Balenciaga apologize and delete their social media accounts?&lt;br /&gt;&lt;br /&gt;Image is everything for luxury fashion brands. Ad campaigns are major events involving months of work for thousands of people and millions and millions of dollars in budgets. Are we really supposed to believe Balenciaga didn’t know what they were putting out into the world?&lt;br /&gt;&lt;br /&gt;Don’t hold your breath waiting for an apology or explanation from Balenciaga’s muse, Minttu Vesala.&lt;br /&gt;&lt;br /&gt;Balenciaga had previously departed Twitter, presumably in protest against Elon Musk, with critics pointing out that the decision could have been influenced by Musk cracking down on the platform being used to facilitate child exploitation.&lt;br /&gt;&lt;br /&gt;Because the deeper you dive into this scandal, the worse it gets.&lt;br /&gt;&lt;br /&gt;Let’s track back to Balenciaga’s claim that they were unaware of the unsettling nature of the campaign and are pursuing legal action against those responsible.&lt;br /&gt;&lt;br /&gt;The fashion photographer hired by Balenciaga for the collection has claimed that he is being made a scapegoat.&lt;br /&gt;&lt;br /&gt;According to photographer Gabriele Galimberti, the fashion shoot was intended to be based on the theme of giving and receiving gifts, drawing inspiration from his “toy story” photography series. However, Balenciaga intervened and forced him to use child models in sexualized poses, child porn props, and references to pedophilia.&lt;br /&gt;&lt;br /&gt;Galimberti responded to Balenciaga’s threat of legal action by telling Newsweek: “I am not in a position to comment [on] Balenciaga’s choices, but I must stress that I was not entitled in whatsoever manner to neither choose the products, nor the models, nor the combination of the same.”&lt;br /&gt;&lt;br /&gt;In other words, Galimberti is claiming Balenciaga threw him under a bus and that the company itself was responsible for creating the pedo-friendly photo shoot set up.&lt;br /&gt;&lt;br /&gt;But a 2022 tweet from Galimberti, in which he demands to know why child porn is being restricted but not guns, raises serious questions about his integrity.&lt;br /&gt;&lt;br /&gt;The argument that the scandal represents something rotten within Balenciaga is bolstered by other evidence.&lt;br /&gt;&lt;br /&gt;As a Twitter user highlighted, in a separate Balenciaga photo shoot, a book by Michael Borremans appears on the desk next to a model. Borremans is Belgian artist obsessed with child sacrifice, cannibalism, and couture, and he is very popular in high society.&lt;br /&gt;&lt;br /&gt;Borreman’s artwork is undeniably disturbing, but those who have been paying attention to the tastes of the elite will be having flashbacks to the art found in the Podesta brother’s homes.&lt;br /&gt;&lt;br /&gt;But it gets even worse. We all know the elite like to use signs and symbols to flaunt their depravity to the world and mock ordinary people they consider nothing more than “useless eaters.”&lt;br /&gt;&lt;br /&gt;Balenciaga’s campaign is loaded with subtle messaging of this kind. For example, one of the photos from the campaign has Balenciaga spelled on tape as BAALenciaga…&lt;br /&gt;&lt;br /&gt;Baal was the ancient Canaanite god, to whom children were sacrificed – usually the first-born child of the sacrificer, who would be incinerated alive. One of his titles was “Baal-zebub,” or Lord of the Flies.&lt;br /&gt;&lt;br /&gt;Balenciaga knew exactly what it was doing here. It is simply not possible that one of the most sophisticated global high fashion brands was fooled.&lt;br /&gt;&lt;br /&gt;Do you want to know why Jeffrey Epstein was still celebrated by the rich and famous, even after he was convicted of sex with minors? There’s probably a connection between that and what Balenciaga has done here. Among the super-rich, this stuff is normal.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Balenciaga Pedo-gate Blown WIDE OPEN</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlk1SC1Bd0l5UVE4</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Balenciaga Pedo-gate Blown WIDE OPEN</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 28, 2022 11:46 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjUxZnJQbEhQaUww" data-date="1669497297" data-video-id="51frPlHPiL0" data-video-title="Klaus Schwab and George Soros Declare China Must Lead New World Order" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=51frPlHPiL0" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/51frPlHPiL0/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/51frPlHPiL0\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/51frPlHPiL0\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/51frPlHPiL0\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/51frPlHPiL0\/sddefault.jpg&quot;}" data-video-id="51frPlHPiL0"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=51frPlHPiL0" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="World Economic Forum founder Klaus Schwab has praised China as a model for the transformation of the world during an appearance on Chinese television.&lt;br /&gt;
&lt;br /&gt;
Schwab was speaking to Tian Wei, the host of the “World Insight” program on the Beijing-based China Global Television Network, about the recent G20 summit in Bali, Indonesia.&lt;br /&gt;
&lt;br /&gt;
Asked about the outcome of the summit – which included agreement on policy priorities, such as “tackling climate change” – Schwab ordered the elected world leaders to go even further.&lt;br /&gt;
&lt;br /&gt;
“We have to have a strategic mood,” he said, “We have to construct the world of tomorrow. It’s a systemic transformation of the world.” The leaders, he said, must “define” what the world “should look like” after “this transformation period.”&lt;br /&gt;
&lt;br /&gt;
Schwab’s praise for China echoes words uttered by George Soros during an interview with the Financial Times.&lt;br /&gt;
&lt;br /&gt;
George Soros laid out the global elites’ plan for ushering in what he called “a New World Order” during the interview. According to Soros, China must lead this New World Order, “creating it and owning it,” in the same way the United States “owns the current order.&lt;br /&gt;
&lt;br /&gt;
It just goes to show that the elite have never really hidden what they’re doing. They just reveal it in dry interviews and barely readable policy papers while the public is distracted by an emotionally charged, easily understood “good guy” versus “bad guy” fairy tale.&lt;br /&gt;
&lt;br /&gt;
According to this fairy tale, which is offered by both the mainstream media and the overwhelming majority of alternative media sources, the US is in conflict with Russia, while a determined band of freedom fighting nations (the BRICS) are on a quest to free themselves from the evils of Western imperialism once and for all.&lt;br /&gt;
&lt;br /&gt;
In reality, this is a load of childish nonsense.&lt;br /&gt;
&lt;br /&gt;
Both the Western powers and the BRICS nations are working closely together through the G20 to bring in the Central Banking Cabal’s New World Order. Here are the nations of the G20 (the 20th “nation” is the EU), with the core Western powers circled in blue and the BRICS circled in red.&lt;br /&gt;
&lt;br /&gt;
Once their plans come to culmination, the world will be ruled by a financial and political order that will feature China as the most prominent nation, supplanting the United States. But don’t take my word for it. Take it straight from the mouths of Klaus Schwab and George Soros.&lt;br /&gt;
&lt;br /&gt;
Schwab has expressed his admiration for the Chinese authoritarian system and revealed that it serves as a transformative model for the New World Order he is working to build.&lt;br /&gt;
&lt;br /&gt;
While Soros is saying that the way to bring the Chinese into the NWO is to have them help create it and to give them “ownership” of it. &lt;br /&gt;
&lt;br /&gt;
This begs the question, why China? Why would the global elite, whose home base is in Western Europe, have the Chinese front the public face of their New World Order?&lt;br /&gt;
&lt;br /&gt;
The Chinese have suffered greatly at the hands of Western imperialism, as has much of the world. As a result, the global elite would have trouble roping many nations into a Western-led New World Order, especially the nationalistic Chinese. Since you can’t have a truly global order without the most populous nation on Earth, the elite opted to use their own legacy of destruction to their advantage. Their two-part strategy to do so is as follows:&lt;br /&gt;
&lt;br /&gt;
First, the global elite set up a China-centered alliance as an opposing force to the Western alliance.&lt;br /&gt;
&lt;br /&gt;
It is common practice for the cabal to use opposing forces to achieve their ends, and they always make sure they have influence or control over both sides. Think about the Rothschilds’ role in the Second World War, for example.&lt;br /&gt;
&lt;br /&gt;
Second, the global elite have been driving the world public into the hands of the Chinese alliance.&lt;br /&gt;
&lt;br /&gt;
They have widely publicized a heinous New World Order planned by the Western Powers while simultaneously publicizing a benign New World Order planned by China and its allies (thus establishing danger from one side and safety from another).&lt;br /&gt;
&lt;br /&gt;
They have instigated outrageous and provocative action, both economic and military, by the Western powers.&lt;br /&gt;
&lt;br /&gt;
They have broadly exposed damaging information about Western nations, especially the US.&lt;br /&gt;
&lt;br /&gt;
They have been so successful in these aims that the average college-educated, CNN watching young woke liberal hates the United States and is unwittingly working towards its downfall.&lt;br /&gt;
&lt;br /&gt;
It is really very simple: the global elite, including Soros, built a rabbit trap (in the BRICS alliance) that looks like a nice, safe hole to hide from danger. &lt;br /&gt;
They infiltrated our media and education system to brainwash the masses. Now they are beating the bushes (with the Western powers) to drive the rabbits toward the trap.&lt;br /&gt;
&lt;br /&gt;
The globalist elite have never hidden what they are doing. Whether it is through the use of signs and symbols, or through open bragging, the elite like to rub our faces in it. This is part of their grand humiliation strategy that is used to keep humanity on its knees." data-video-title="Klaus Schwab and George Soros Declare China Must Lead New World Order">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="World Economic Forum founder Klaus Schwab has praised China as a model for the transformation of the world during an appearance on Chinese television.&lt;br /&gt;&lt;br /&gt;Schwab was speaking to Tian Wei, the host of the “World Insight” program on the Beijing-based China Global Television Network, about the recent G20 summit in Bali, Indonesia.&lt;br /&gt;&lt;br /&gt;Asked about the outcome of the summit – which included agreement on policy priorities, such as “tackling climate change” – Schwab ordered the elected world leaders to go even further.&lt;br /&gt;&lt;br /&gt;“We have to have a strategic mood,” he said, “We have to construct the world of tomorrow. It’s a systemic transformation of the world.” The leaders, he said, must “define” what the world “should look like” after “this transformation period.”&lt;br /&gt;&lt;br /&gt;Schwab’s praise for China echoes words uttered by George Soros during an interview with the Financial Times.&lt;br /&gt;&lt;br /&gt;George Soros laid out the global elites’ plan for ushering in what he called “a New World Order” during the interview. According to Soros, China must lead this New World Order, “creating it and owning it,” in the same way the United States “owns the current order.&lt;br /&gt;&lt;br /&gt;It just goes to show that the elite have never really hidden what they’re doing. They just reveal it in dry interviews and barely readable policy papers while the public is distracted by an emotionally charged, easily understood “good guy” versus “bad guy” fairy tale.&lt;br /&gt;&lt;br /&gt;According to this fairy tale, which is offered by both the mainstream media and the overwhelming majority of alternative media sources, the US is in conflict with Russia, while a determined band of freedom fighting nations (the BRICS) are on a quest to free themselves from the evils of Western imperialism once and for all.&lt;br /&gt;&lt;br /&gt;In reality, this is a load of childish nonsense.&lt;br /&gt;&lt;br /&gt;Both the Western powers and the BRICS nations are working closely together through the G20 to bring in the Central Banking Cabal’s New World Order. Here are the nations of the G20 (the 20th “nation” is the EU), with the core Western powers circled in blue and the BRICS circled in red.&lt;br /&gt;&lt;br /&gt;Once their plans come to culmination, the world will be ruled by a financial and political order that will feature China as the most prominent nation, supplanting the United States. But don’t take my word for it. Take it straight from the mouths of Klaus Schwab and George Soros.&lt;br /&gt;&lt;br /&gt;Schwab has expressed his admiration for the Chinese authoritarian system and revealed that it serves as a transformative model for the New World Order he is working to build.&lt;br /&gt;&lt;br /&gt;While Soros is saying that the way to bring the Chinese into the NWO is to have them help create it and to give them “ownership” of it. &lt;br /&gt;&lt;br /&gt;This begs the question, why China? Why would the global elite, whose home base is in Western Europe, have the Chinese front the public face of their New World Order?&lt;br /&gt;&lt;br /&gt;The Chinese have suffered greatly at the hands of Western imperialism, as has much of the world. As a result, the global elite would have trouble roping many nations into a Western-led New World Order, especially the nationalistic Chinese. Since you can’t have a truly global order without the most populous nation on Earth, the elite opted to use their own legacy of destruction to their advantage. Their two-part strategy to do so is as follows:&lt;br /&gt;&lt;br /&gt;First, the global elite set up a China-centered alliance as an opposing force to the Western alliance.&lt;br /&gt;&lt;br /&gt;It is common practice for the cabal to use opposing forces to achieve their ends, and they always make sure they have influence or control over both sides. Think about the Rothschilds’ role in the Second World War, for example.&lt;br /&gt;&lt;br /&gt;Second, the global elite have been driving the world public into the hands of the Chinese alliance.&lt;br /&gt;&lt;br /&gt;They have widely publicized a heinous New World Order planned by the Western Powers while simultaneously publicizing a benign New World Order planned by China and its allies (thus establishing danger from one side and safety from another).&lt;br /&gt;&lt;br /&gt;They have instigated outrageous and provocative action, both economic and military, by the Western powers.&lt;br /&gt;&lt;br /&gt;They have broadly exposed damaging information about Western nations, especially the US.&lt;br /&gt;&lt;br /&gt;They have been so successful in these aims that the average college-educated, CNN watching young woke liberal hates the United States and is unwittingly working towards its downfall.&lt;br /&gt;&lt;br /&gt;It is really very simple: the global elite, including Soros, built a rabbit trap (in the BRICS alliance) that looks like a nice, safe hole to hide from danger. &lt;br /&gt;They infiltrated our media and education system to brainwash the masses. Now they are beating the bushes (with the Western powers) to drive the rabbits toward the trap.&lt;br /&gt;&lt;br /&gt;The globalist elite have never hidden what they are doing. Whether it is through the use of signs and symbols, or through open bragging, the elite like to rub our faces in it. This is part of their grand humiliation strategy that is used to keep humanity on its knees.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Klaus Schwab and George Soros Declare China Must Lead New World Order</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjUxZnJQbEhQaUww</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Klaus Schwab and George Soros Declare China Must Lead New World Order</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 26, 2022 9:14 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnFMTHlOelF5bHhn" data-date="1669329319" data-video-id="qLLyNzQylxg" data-video-title="Klaus Schwab: ‘God Is Dead’ and the WEF is ‘Acquiring Divine Powers’" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=qLLyNzQylxg" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/qLLyNzQylxg/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qLLyNzQylxg\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qLLyNzQylxg\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qLLyNzQylxg\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qLLyNzQylxg\/sddefault.jpg&quot;}" data-video-id="qLLyNzQylxg"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=qLLyNzQylxg" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="God is dead, according to the World Economic Forum, who have also declared that “Jesus is fake news,” and that WEF leaders have “acquired divine powers” to rule over humanity.&lt;br /&gt;
&lt;br /&gt;
According to the WEF, a new one world religion has arrived and it unites all of humanity in worshipping at the altar of climate science, techno-communism and eugenics.&lt;br /&gt;
&lt;br /&gt;
If you find it hard to believe Klaus Schwab’s WEF would go this far, you clearly haven’t been paying attention to developments in recent times.&lt;br /&gt;
&lt;br /&gt;
Klaus Schwab’s right hand man Noah Yuval Harari has announced that the WEF has been so successful in its plans that it is “acquiring divine powers” of “creation and destruction.” The blasphemy doesn’t stop there. Harari also promises the WEF will turn humans into gods.&lt;br /&gt;
&lt;br /&gt;
The WEF is also increasingly hostile to Christianity and major religions. If you read between the lines just a little, it’s clear the WEF is consciously attempting to supplant Jesus&lt;br /&gt;
&lt;br /&gt;
According to the WEF, Jesus is fake news, God is dead, and you do not have a soul. You are a “hackable animal” who does not have the capacity for free will.&lt;br /&gt;
&lt;br /&gt;
The World Economic Forum has spent decades quietly infiltrating democratically elected governments, penetrating cabinets and wielding an outsized influence on the world from the corridors of Schwab’s Swiss hideout in Davos.&lt;br /&gt;
&lt;br /&gt;
These tyrants have now become arrogant and sure of their own success. They are no longer hiding in the shadows and pulling puppet strings from behind the curtain.&lt;br /&gt;
&lt;br /&gt;
According to Schwab, it is his role to shape the “transformation” of the world in the current period. And unsurprisingly he admires the Chinese system of state control authoritarianism.&lt;br /&gt;
&lt;br /&gt;
With world leaders and cabinets firmly under their control, Western democracy has been decimated. Trudeau’s Canada has become a wasteland of authoritarian control. Jacinta Ardern’s New Zealand is arguably even more tightly controlled by the Davos technocrats.&lt;br /&gt;
&lt;br /&gt;
Why should they respect us and our human and constitutional rights if they see us as “hackable animals” incapable of free thought?&lt;br /&gt;
&lt;br /&gt;
Take a look at Brazil for a glimpse of the future. President Bolsonaro’s supporters are protesting what they claim to be a wildly unfair and corrupt election. WEF favorite Lula, who hasn’t even taken office yet, has already started enacting the Klaus Schwab playbook, freezing the bank accounts of protestors amid a chilling crackdown on freedom of speech and the right to protest peacefully.&lt;br /&gt;
&lt;br /&gt;
First Canada, now Brazil. Next the United States?&lt;br /&gt;
&lt;br /&gt;
French billionaire Philippe Argillier claims he has four databases that will expose 38 individuals who control the whole world and run the “shadow government”. Bill Gates, who needs no introduction, is one of those 38 un-elected individuals who control the daily lives of 8 billion people.&lt;br /&gt;
&lt;br /&gt;
According to Argillier, he can prove the Biden administration takes direct orders from this shadow government.&lt;br /&gt;
&lt;br /&gt;
If you want a sneak peek of the future under this shadow government, it’s worth paying attention to Bill Gates’ latest announcement. Gates has a history of playing god. Robert F. Kennedy warned us about this trait in Gates’ psychology years ago.&lt;br /&gt;
&lt;br /&gt;
According to Kennedy Jr, the World Health Organization is “conducting global social and medical experimentation” in accordance with the vision of their mega-donor Bill Gates and his “religious faith that he can use technology (vaccines and GMO agriculture) to make him the savior to all of humanity.”&lt;br /&gt;
&lt;br /&gt;
“Gates’ strategy of buying WHO [World Health Organization] and purchasing control of US health officials like Tony Fauci &amp; Deborah Birx” means the Microsoft co-founder can now “dictate global health policies affecting 7 billion people and to control the most intimate details of our lives,” said Kennedy Jr. on his Instagram page.&lt;br /&gt;
&lt;br /&gt;
Just last week Gates, in his role as false savior, was caught telling world leaders that it’s time for “death panels” to decide who has the right to live and die.&lt;br /&gt;
&lt;br /&gt;
Of course Gates’s “death panels” have everything to do with the globalist elite’s obsession with depopulation. This is the brutal, soulless world Gates and the shadow government at the World Economic Forum are determined to roll out as part of their Great Reset. We can’t allow their evil religion to become the new normal.&lt;br /&gt;
&lt;br /&gt;
Take a look at one of the videos in the description box below for a deeper dive into these plans. Forewarned is forearmed.&lt;br /&gt;
&lt;br /&gt;
If you understand the importance of these videos in educating the masses about the shadow government and the evil agenda of the elite, please like these videos and subscribe to the channel to help us continue to produce this content and forewarn as many people as possible.&lt;br /&gt;
We are all in this together." data-video-title="Klaus Schwab: ‘God Is Dead’ and the WEF is ‘Acquiring Divine Powers’">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="God is dead, according to the World Economic Forum, who have also declared that “Jesus is fake news,” and that WEF leaders have “acquired divine powers” to rule over humanity.&lt;br /&gt;&lt;br /&gt;According to the WEF, a new one world religion has arrived and it unites all of humanity in worshipping at the altar of climate science, techno-communism and eugenics.&lt;br /&gt;&lt;br /&gt;If you find it hard to believe Klaus Schwab’s WEF would go this far, you clearly haven’t been paying attention to developments in recent times.&lt;br /&gt;&lt;br /&gt;Klaus Schwab’s right hand man Noah Yuval Harari has announced that the WEF has been so successful in its plans that it is “acquiring divine powers” of “creation and destruction.” The blasphemy doesn’t stop there. Harari also promises the WEF will turn humans into gods.&lt;br /&gt;&lt;br /&gt;The WEF is also increasingly hostile to Christianity and major religions. If you read between the lines just a little, it’s clear the WEF is consciously attempting to supplant Jesus&lt;br /&gt;&lt;br /&gt;According to the WEF, Jesus is fake news, God is dead, and you do not have a soul. You are a “hackable animal” who does not have the capacity for free will.&lt;br /&gt;&lt;br /&gt;The World Economic Forum has spent decades quietly infiltrating democratically elected governments, penetrating cabinets and wielding an outsized influence on the world from the corridors of Schwab’s Swiss hideout in Davos.&lt;br /&gt;&lt;br /&gt;These tyrants have now become arrogant and sure of their own success. They are no longer hiding in the shadows and pulling puppet strings from behind the curtain.&lt;br /&gt;&lt;br /&gt;According to Schwab, it is his role to shape the “transformation” of the world in the current period. And unsurprisingly he admires the Chinese system of state control authoritarianism.&lt;br /&gt;&lt;br /&gt;With world leaders and cabinets firmly under their control, Western democracy has been decimated. Trudeau’s Canada has become a wasteland of authoritarian control. Jacinta Ardern’s New Zealand is arguably even more tightly controlled by the Davos technocrats.&lt;br /&gt;&lt;br /&gt;Why should they respect us and our human and constitutional rights if they see us as “hackable animals” incapable of free thought?&lt;br /&gt;&lt;br /&gt;Take a look at Brazil for a glimpse of the future. President Bolsonaro’s supporters are protesting what they claim to be a wildly unfair and corrupt election. WEF favorite Lula, who hasn’t even taken office yet, has already started enacting the Klaus Schwab playbook, freezing the bank accounts of protestors amid a chilling crackdown on freedom of speech and the right to protest peacefully.&lt;br /&gt;&lt;br /&gt;First Canada, now Brazil. Next the United States?&lt;br /&gt;&lt;br /&gt;French billionaire Philippe Argillier claims he has four databases that will expose 38 individuals who control the whole world and run the “shadow government”. Bill Gates, who needs no introduction, is one of those 38 un-elected individuals who control the daily lives of 8 billion people.&lt;br /&gt;&lt;br /&gt;According to Argillier, he can prove the Biden administration takes direct orders from this shadow government.&lt;br /&gt;&lt;br /&gt;If you want a sneak peek of the future under this shadow government, it’s worth paying attention to Bill Gates’ latest announcement. Gates has a history of playing god. Robert F. Kennedy warned us about this trait in Gates’ psychology years ago.&lt;br /&gt;&lt;br /&gt;According to Kennedy Jr, the World Health Organization is “conducting global social and medical experimentation” in accordance with the vision of their mega-donor Bill Gates and his “religious faith that he can use technology (vaccines and GMO agriculture) to make him the savior to all of humanity.”&lt;br /&gt;&lt;br /&gt;“Gates’ strategy of buying WHO [World Health Organization] and purchasing control of US health officials like Tony Fauci &amp; Deborah Birx” means the Microsoft co-founder can now “dictate global health policies affecting 7 billion people and to control the most intimate details of our lives,” said Kennedy Jr. on his Instagram page.&lt;br /&gt;&lt;br /&gt;Just last week Gates, in his role as false savior, was caught telling world leaders that it’s time for “death panels” to decide who has the right to live and die.&lt;br /&gt;&lt;br /&gt;Of course Gates’s “death panels” have everything to do with the globalist elite’s obsession with depopulation. This is the brutal, soulless world Gates and the shadow government at the World Economic Forum are determined to roll out as part of their Great Reset. We can’t allow their evil religion to become the new normal.&lt;br /&gt;&lt;br /&gt;Take a look at one of the videos in the description box below for a deeper dive into these plans. Forewarned is forearmed.&lt;br /&gt;&lt;br /&gt;If you understand the importance of these videos in educating the masses about the shadow government and the evil agenda of the elite, please like these videos and subscribe to the channel to help us continue to produce this content and forewarn as many people as possible.&lt;br /&gt;We are all in this together.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Klaus Schwab: ‘God Is Dead’ and the WEF is ‘Acquiring Divine Powers’</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnFMTHlOelF5bHhn</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Klaus Schwab: ‘God Is Dead’ and the WEF is ‘Acquiring Divine Powers’</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 24, 2022 10:35 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnNLZlpzVW90TUdV" data-date="1669160398" data-video-id="sKfZsUotMGU" data-video-title="‘Passion of the Christ’ Star Claims Hollywood Elite Are Trafficking Children For Adrenochrome" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=sKfZsUotMGU" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/sKfZsUotMGU/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/sKfZsUotMGU\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/sKfZsUotMGU\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/sKfZsUotMGU\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/sKfZsUotMGU\/sddefault.jpg&quot;}" data-video-id="sKfZsUotMGU"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=sKfZsUotMGU" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Hollywood actor Jim Caviezel, who played the role of Jesus in Mel Gibson’s epic Passion of the Christ, has admitted that children are being kidnapped and trafficked by Hollywood elites.&lt;br /&gt;
&lt;br /&gt;
Caviezel appeared at the Clay Clark’s Health and Freedom Conference near Tulsa, Oklahoma this week and he addressed the issue of child trafficking in Hollywood, revealing that the entertainment industry elite are abusing children for adrenochrome.&lt;br /&gt;
&lt;br /&gt;
According to Caviezel, who was promoting new movie Sound of Freedom, Hollywood elites are addicted to adrenochrome.&lt;br /&gt;
&lt;br /&gt;
Sound of Freedom tells the story of Tim Ballard, a former CIA operative, who quits his job as a Special Agent with Homeland Security Investigations (HSI). Early reports indicate the film exposes VIP pedophilia and child trafficking.&lt;br /&gt;
&lt;br /&gt;
Jim Caviezal not the only one who is coming forward and exposing the elites. Mel Gibson, who directed Caviezal in The Passion of the Christ, has also gone on record denouncing Hollywood as a “den of parasites” who “feast on the blood of kids.”&lt;br /&gt;
&lt;br /&gt;
During a “controversial” appearance on the Graham Norton Show on the BBC in 2017, Gibson educated shocked guests about the real nature of Hollywood elites in the green room backstage after his appearance.&lt;br /&gt;
&lt;br /&gt;
Hollywood studios are “drenched in the blood of innocent children” according to Mel Gibson who claimed the consumption of “baby blood is so popular in Hollywood that it basically operates as a currency of its own.”&lt;br /&gt;
&lt;br /&gt;
Hollywood elites are an “enemy of mankind continually acting contrary to our best interests” and “breaking every God given taboo known to man, including the sanctity of children,” Gibson continued.&lt;br /&gt;
&lt;br /&gt;
“It’s an open secret in Hollywood,” he said. These people have their own religious and spiritual teachings and their own social and moral frameworks. They have their sacred texts – they are sick, believe me – and they couldn’t be more at odds with what America stands for.”&lt;br /&gt;
&lt;br /&gt;
The mainstream media quickly pounced on Gibson’s revelations, deployed fact checkers including Snopes to declare the comments fake news, and proceeded to delete every video and article from the internet. In short, the mainstream media memory-holed them. Mel Gibson’s voice was silenced.&lt;br /&gt;
&lt;br /&gt;
A celebrity cannot speak out against the system without being silenced and punished. Gibson’s career has not been the same since.&lt;br /&gt;
&lt;br /&gt;
That’s why it’s so important as many people as possible get to hear Jim Caviezal’s words before the mainstream media cancel him and destroy the evidence.&lt;br /&gt;
&lt;br /&gt;
We have seen it happen so many times before. In recent times, Nicole Kidman and Lindsay Lohan also spoke out about pedophilia in Hollywood, before backtracking, attempting to cover their tracks, and pretending they never said what they did. Lohan and Kidman understand the nature of the consequences for those who bite the hand that feeds them.&lt;br /&gt;
&lt;br /&gt;
Close friends of Chris Cornell, Chester Bennington, Coolio and Anne Heche have come forward with remarkably similar stories, revealing the stars were working on exposing the pedophile ring at the heart of the music industry – and it cost them their lives.&lt;br /&gt;
&lt;br /&gt;
These are dark times and bravery is required to live with eyes wide open.&lt;br /&gt;
&lt;br /&gt;
It’s vital that Jim Caviezel’s revelations about pedophilia among the elite is heard by as many people as possible before mainstream media and the tech giants censor and silence him, as they did to his friend and mentor Mel Gibson.&lt;br /&gt;
&lt;br /&gt;
No doubt the fact checkers are planning to delete his words from the internet and declare them fake news. That’s how they continue to keep the majority in the dark about the nature of the globalist elite who control the media and entertainment industries.&lt;br /&gt;
&lt;br /&gt;
Please like this video and subscribe to the channel to help us build our audience and continue to educate the masses about the real issues facing the world today. We cannot do it without you." data-video-title="‘Passion of the Christ’ Star Claims Hollywood Elite Are Trafficking Children For Adrenochrome">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Hollywood actor Jim Caviezel, who played the role of Jesus in Mel Gibson’s epic Passion of the Christ, has admitted that children are being kidnapped and trafficked by Hollywood elites.&lt;br /&gt;&lt;br /&gt;Caviezel appeared at the Clay Clark’s Health and Freedom Conference near Tulsa, Oklahoma this week and he addressed the issue of child trafficking in Hollywood, revealing that the entertainment industry elite are abusing children for adrenochrome.&lt;br /&gt;&lt;br /&gt;According to Caviezel, who was promoting new movie Sound of Freedom, Hollywood elites are addicted to adrenochrome.&lt;br /&gt;&lt;br /&gt;Sound of Freedom tells the story of Tim Ballard, a former CIA operative, who quits his job as a Special Agent with Homeland Security Investigations (HSI). Early reports indicate the film exposes VIP pedophilia and child trafficking.&lt;br /&gt;&lt;br /&gt;Jim Caviezal not the only one who is coming forward and exposing the elites. Mel Gibson, who directed Caviezal in The Passion of the Christ, has also gone on record denouncing Hollywood as a “den of parasites” who “feast on the blood of kids.”&lt;br /&gt;&lt;br /&gt;During a “controversial” appearance on the Graham Norton Show on the BBC in 2017, Gibson educated shocked guests about the real nature of Hollywood elites in the green room backstage after his appearance.&lt;br /&gt;&lt;br /&gt;Hollywood studios are “drenched in the blood of innocent children” according to Mel Gibson who claimed the consumption of “baby blood is so popular in Hollywood that it basically operates as a currency of its own.”&lt;br /&gt;&lt;br /&gt;Hollywood elites are an “enemy of mankind continually acting contrary to our best interests” and “breaking every God given taboo known to man, including the sanctity of children,” Gibson continued.&lt;br /&gt;&lt;br /&gt;“It’s an open secret in Hollywood,” he said. These people have their own religious and spiritual teachings and their own social and moral frameworks. They have their sacred texts – they are sick, believe me – and they couldn’t be more at odds with what America stands for.”&lt;br /&gt;&lt;br /&gt;The mainstream media quickly pounced on Gibson’s revelations, deployed fact checkers including Snopes to declare the comments fake news, and proceeded to delete every video and article from the internet. In short, the mainstream media memory-holed them. Mel Gibson’s voice was silenced.&lt;br /&gt;&lt;br /&gt;A celebrity cannot speak out against the system without being silenced and punished. Gibson’s career has not been the same since.&lt;br /&gt;&lt;br /&gt;That’s why it’s so important as many people as possible get to hear Jim Caviezal’s words before the mainstream media cancel him and destroy the evidence.&lt;br /&gt;&lt;br /&gt;We have seen it happen so many times before. In recent times, Nicole Kidman and Lindsay Lohan also spoke out about pedophilia in Hollywood, before backtracking, attempting to cover their tracks, and pretending they never said what they did. Lohan and Kidman understand the nature of the consequences for those who bite the hand that feeds them.&lt;br /&gt;&lt;br /&gt;Close friends of Chris Cornell, Chester Bennington, Coolio and Anne Heche have come forward with remarkably similar stories, revealing the stars were working on exposing the pedophile ring at the heart of the music industry – and it cost them their lives.&lt;br /&gt;&lt;br /&gt;These are dark times and bravery is required to live with eyes wide open.&lt;br /&gt;&lt;br /&gt;It’s vital that Jim Caviezel’s revelations about pedophilia among the elite is heard by as many people as possible before mainstream media and the tech giants censor and silence him, as they did to his friend and mentor Mel Gibson.&lt;br /&gt;&lt;br /&gt;No doubt the fact checkers are planning to delete his words from the internet and declare them fake news. That’s how they continue to keep the majority in the dark about the nature of the globalist elite who control the media and entertainment industries.&lt;br /&gt;&lt;br /&gt;Please like this video and subscribe to the channel to help us build our audience and continue to educate the masses about the real issues facing the world today. We cannot do it without you.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">‘Passion of the Christ’ Star Claims Hollywood Elite Are Trafficking Children For Adrenochrome</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnNLZlpzVW90TUdV</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">‘Passion of the Christ’ Star Claims Hollywood Elite Are Trafficking Children For Adrenochrome</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 22, 2022 11:39 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlVrMDZMUjB0MjZ3" data-date="1669060819" data-video-id="Uk06LR0t26w" data-video-title="Bill Gates Tells World Leaders ‘Death Panels’ Will Soon Be Required" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=Uk06LR0t26w" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/Uk06LR0t26w/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Uk06LR0t26w\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Uk06LR0t26w\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Uk06LR0t26w\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Uk06LR0t26w\/sddefault.jpg&quot;}" data-video-id="Uk06LR0t26w"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=Uk06LR0t26w" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Unelected world health czar Bill Gates has told world leaders that it’s time to start talking about “death panels” that sentence ordinary, law-abiding people to death for the crime of being of no use to the elite.&lt;br /&gt;
&lt;br /&gt;
Bill Gates has become so arrogant in recent times that he is happy for cameras to catch him saying the quiet parts out loud.&lt;br /&gt;
&lt;br /&gt;
Terrifying stuff, I’m sure you will agree. Gates doesn’t explain why we can’t pay teachers and allow people to live out their lives in peace. Why is it either/or? After all, in the past we didn’t have any problem paying teachers their salaries and allowing our old people to enjoy their grandchildren during their golden years.&lt;br /&gt;
&lt;br /&gt;
This is the brutal, murderous world Bill Gates and his associates at the World Economic Forum are determined to roll out as part of their Great Reset. We can’t allow their evil logic to become the new normal.&lt;br /&gt;
&lt;br /&gt;
If you are wondering what else they have up their sleeve, it’s worth paying attention to what was happening at the G20 in Bali, Indonesia this week.&lt;br /&gt;
&lt;br /&gt;
The G20 is a summit featuring leaders of the most important economies in the world, and it’s a mix of countries considered to be “advanced” or “developing”.&lt;br /&gt;
&lt;br /&gt;
Beyond the rooms where the world political leaders sit around and thrash out various issues, there are dozens of side events where so-called “dignitaries” meet.&lt;br /&gt;
&lt;br /&gt;
As James Melville asked on Twitter, why were Bill Gates and Klaus Schwab in attendance at the G20? No one voted for them. The mainstream media is declaring anyone who asks this question to be a conspiracy theorist. But it’s a totally legitimate question to ask.&lt;br /&gt;
&lt;br /&gt;
The world’s richest man and new emperor of Twitter, Elon Musk was also in attendance there, just before he completely backtracked on his promises to turn Twitter into a free speech platform. Musk once declared himself a “free speech absolutist.” Now he is warning that “freedom of speech does not mean freedom of reach.”&lt;br /&gt;
&lt;br /&gt;
Musk appeared at the G20 alongside the more established figures of the globalist elite, including Bill Gates and Klaus Schwab, who has already used the forum to instruct world leaders to begin restructuring the global economy in line with the WEF’s techno-communist vision.&lt;br /&gt;
&lt;br /&gt;
For his part, Gates is using the forum to instruct world leaders that death panels will be necessary in the near future in order to end the lives of sick and unwell people due to “very, very high medical costs”.&lt;br /&gt;
&lt;br /&gt;
Of course Gates’s “death panels” have everything to do with the globalist elite’s obsession with depopulation.&lt;br /&gt;
&lt;br /&gt;
Bill Gates plans for “death panels” mirrors the language used by the World Economic Forum regarding euthanasia and the Canadian government’s devilish new solution to solve inflation, homelessness, skyrocketing crime, and food shortages – euthanasia for the poor.&lt;br /&gt;
&lt;br /&gt;
The Trudeau regime say they are now offering to pay to euthanize people who are “too poor to continue living with dignity.”&lt;br /&gt;
&lt;br /&gt;
Canada’s descent into barbarism should come as no surprise. The Canadian government has been completely penetrated by the WEF. Prime Minister Justin Trudeau and his deputy Chrystia Freeland are both WEF Young Global Leaders who have completely sold their soul to Klaus Schwab and his vision for the future.&lt;br /&gt;
&lt;br /&gt;
And make no mistake, that vision involves depopulating the world. The technocrats in charge at the WEF are so excited by their plan to murder the majority of the world’s population that they simply cannot stop talking about it.&lt;br /&gt;
&lt;br /&gt;
At what point do we stop and say “enough”? How many times does the World Economic Forum have to declare their sinister intentions before the world stops and listens?&lt;br /&gt;
&lt;br /&gt;
Klaus Schwab’s right hand man Yuval Noah Harari has a history of saying the quiet part out loud, and last month he admitted what many people have long suspected.&lt;br /&gt;
&lt;br /&gt;
According to Harari, who was promoting his new book, the big political question of the 21st century for those in power is “What do we need so many humans for?”&lt;br /&gt;
&lt;br /&gt;
And it’s not even the first time Yuval Noah Harari has let slip regarding their plans for humanity. He recently declared that the WEF considers the vast majority of the human population to be useless and obselete.&lt;br /&gt;
&lt;br /&gt;
According to Harari, so-called “common people” are right to be fearful of a future in which they will be made “redundant”.&lt;br /&gt;
&lt;br /&gt;
Harari’s comments are deeply disturbing because when they are placed in context with comments by other WEF advisors like Bill Gates and his desire for “death panels”, it becomes clear that they have mass murder on their mind.&lt;br /&gt;
&lt;br /&gt;
How much evidence is required before a conspiracy theory become a conspiracy fact?" data-video-title="Bill Gates Tells World Leaders ‘Death Panels’ Will Soon Be Required">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Unelected world health czar Bill Gates has told world leaders that it’s time to start talking about “death panels” that sentence ordinary, law-abiding people to death for the crime of being of no use to the elite.&lt;br /&gt;&lt;br /&gt;Bill Gates has become so arrogant in recent times that he is happy for cameras to catch him saying the quiet parts out loud.&lt;br /&gt;&lt;br /&gt;Terrifying stuff, I’m sure you will agree. Gates doesn’t explain why we can’t pay teachers and allow people to live out their lives in peace. Why is it either/or? After all, in the past we didn’t have any problem paying teachers their salaries and allowing our old people to enjoy their grandchildren during their golden years.&lt;br /&gt;&lt;br /&gt;This is the brutal, murderous world Bill Gates and his associates at the World Economic Forum are determined to roll out as part of their Great Reset. We can’t allow their evil logic to become the new normal.&lt;br /&gt;&lt;br /&gt;If you are wondering what else they have up their sleeve, it’s worth paying attention to what was happening at the G20 in Bali, Indonesia this week.&lt;br /&gt;&lt;br /&gt;The G20 is a summit featuring leaders of the most important economies in the world, and it’s a mix of countries considered to be “advanced” or “developing”.&lt;br /&gt;&lt;br /&gt;Beyond the rooms where the world political leaders sit around and thrash out various issues, there are dozens of side events where so-called “dignitaries” meet.&lt;br /&gt;&lt;br /&gt;As James Melville asked on Twitter, why were Bill Gates and Klaus Schwab in attendance at the G20? No one voted for them. The mainstream media is declaring anyone who asks this question to be a conspiracy theorist. But it’s a totally legitimate question to ask.&lt;br /&gt;&lt;br /&gt;The world’s richest man and new emperor of Twitter, Elon Musk was also in attendance there, just before he completely backtracked on his promises to turn Twitter into a free speech platform. Musk once declared himself a “free speech absolutist.” Now he is warning that “freedom of speech does not mean freedom of reach.”&lt;br /&gt;&lt;br /&gt;Musk appeared at the G20 alongside the more established figures of the globalist elite, including Bill Gates and Klaus Schwab, who has already used the forum to instruct world leaders to begin restructuring the global economy in line with the WEF’s techno-communist vision.&lt;br /&gt;&lt;br /&gt;For his part, Gates is using the forum to instruct world leaders that death panels will be necessary in the near future in order to end the lives of sick and unwell people due to “very, very high medical costs”.&lt;br /&gt;&lt;br /&gt;Of course Gates’s “death panels” have everything to do with the globalist elite’s obsession with depopulation.&lt;br /&gt;&lt;br /&gt;Bill Gates plans for “death panels” mirrors the language used by the World Economic Forum regarding euthanasia and the Canadian government’s devilish new solution to solve inflation, homelessness, skyrocketing crime, and food shortages – euthanasia for the poor.&lt;br /&gt;&lt;br /&gt;The Trudeau regime say they are now offering to pay to euthanize people who are “too poor to continue living with dignity.”&lt;br /&gt;&lt;br /&gt;Canada’s descent into barbarism should come as no surprise. The Canadian government has been completely penetrated by the WEF. Prime Minister Justin Trudeau and his deputy Chrystia Freeland are both WEF Young Global Leaders who have completely sold their soul to Klaus Schwab and his vision for the future.&lt;br /&gt;&lt;br /&gt;And make no mistake, that vision involves depopulating the world. The technocrats in charge at the WEF are so excited by their plan to murder the majority of the world’s population that they simply cannot stop talking about it.&lt;br /&gt;&lt;br /&gt;At what point do we stop and say “enough”? How many times does the World Economic Forum have to declare their sinister intentions before the world stops and listens?&lt;br /&gt;&lt;br /&gt;Klaus Schwab’s right hand man Yuval Noah Harari has a history of saying the quiet part out loud, and last month he admitted what many people have long suspected.&lt;br /&gt;&lt;br /&gt;According to Harari, who was promoting his new book, the big political question of the 21st century for those in power is “What do we need so many humans for?”&lt;br /&gt;&lt;br /&gt;And it’s not even the first time Yuval Noah Harari has let slip regarding their plans for humanity. He recently declared that the WEF considers the vast majority of the human population to be useless and obselete.&lt;br /&gt;&lt;br /&gt;According to Harari, so-called “common people” are right to be fearful of a future in which they will be made “redundant”.&lt;br /&gt;&lt;br /&gt;Harari’s comments are deeply disturbing because when they are placed in context with comments by other WEF advisors like Bill Gates and his desire for “death panels”, it becomes clear that they have mass murder on their mind.&lt;br /&gt;&lt;br /&gt;How much evidence is required before a conspiracy theory become a conspiracy fact?">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Bill Gates Tells World Leaders ‘Death Panels’ Will Soon Be Required</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlVrMDZMUjB0MjZ3</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Bill Gates Tells World Leaders ‘Death Panels’ Will Soon Be Required</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 21, 2022 8:00 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhRWUd5VWxfRGRz" data-date="1668799782" data-video-id="XQYGyUl_Dds" data-video-title="Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=XQYGyUl_Dds" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/XQYGyUl_Dds/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/sddefault.jpg&quot;}" data-video-id="XQYGyUl_Dds"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=XQYGyUl_Dds" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="A Hollywood insider has revealed that Justin Bieber believes his recent misfortunes are a physical manifestation of the dark forces that took control of his body and soul after joining the Illuminati at the start of his career.&lt;br /&gt;
&lt;br /&gt;
Hold onto your seats, because this is about to get wild.&lt;br /&gt;
&lt;br /&gt;
In June, Bieber revealed he was suffering from facial paralysis, after a diagnosis of Ramsay Hunt syndrome. The 28-year-old, who had been on his Justice world tour, announced that recent shows have “taken a real toll” and he needs more time to “rest and get better”.&lt;br /&gt;
&lt;br /&gt;
Earlier this year on March 10, Bieber’s supermodel wife Hayley Bieber was similarly struck down by another unusual ailment. The 25-year-old was sitting at a table with her husband when she suffered a mini-stroke.&lt;br /&gt;
&lt;br /&gt;
Bieber believes that their ailments are the physical manifestation of their efforts to break out of the Illuminati entertainment industry and break his contract with the “black prince.”&lt;br /&gt;
&lt;br /&gt;
He has been trying to break free of the industry since 2017, when he told hundreds of people at a Bible study class in Los Angeles that he had “woken up” to the “evils of the music industry” and needed to get out because it is “controlled by the absolute worst kind of people – pedophiles.”&lt;br /&gt;
&lt;br /&gt;
Bieber was a regular at a Bible study and in July 2017 he shared with the congregation what he described as a “horrific story” and explained why he felt he had to quit his world tour.&lt;br /&gt;
&lt;br /&gt;
“I didn’t want to do this. I really didn’t,” Bieber said, explaining that it was made clear to him that he would gain entry to the “business side of the industry” if he “joined the club” by passing the initiation rites.&lt;br /&gt;
&lt;br /&gt;
“I wouldn’t just be a performer, I’d be a mogul. That path would open up for me, like it did for Jay-Z.”&lt;br /&gt;
&lt;br /&gt;
Bieber said he had heard rumors about this type of initiation in the music industry, but he had not been confronted with it before.&lt;br /&gt;
&lt;br /&gt;
“I got told they secretly film these parties. Once they’ve got you on video doing something like that, they own you.”&lt;br /&gt;
&lt;br /&gt;
Bieber’s disturbing tale, which was completely censored by the mainstream media to protect the industry elites, adds to the wave of accusations made by celebrities and musicians about the real nature of the music and entertainment industry Illuminati.&lt;br /&gt;
&lt;br /&gt;
Corey Feldman and Elijah Wood have both gone on record exposing the pedophilia at the heart of Hollywood. Disney child stars including Bella Thorne are blowing the whistle on the real nature of the industry.&lt;br /&gt;
&lt;br /&gt;
According to Elijah Wood, innocent young lives are destroyed to satisfy “people with parasitic interests” who “see you as their prey.”&lt;br /&gt;
&lt;br /&gt;
If you read the Washington Post or watch CNN, pedophilia is not a problem, and those who talk about it are tinfoil hat wearing kooks perpetuating ‘fake news.’ &lt;br /&gt;
&lt;br /&gt;
Hollywood maverick Mel Gibson is another one who has spoken about entertainment industry pedophilia, stating that Hollywood studios are “drenched in the blood of innocent children.” &lt;br /&gt;
&lt;br /&gt;
Hollywood elites are an “enemy of mankind continually acting contrary to our best interests” and “breaking every God given taboo known to man, including the sanctity of children,” Mel Gibson said.&lt;br /&gt;
&lt;br /&gt;
“It’s an open secret in Hollywood. These people have their own religious and spiritual teachings and their own social and moral frameworks. They have their sacred texts – they are sick, believe me – and they couldn’t be more at odds with what America stands for.”&lt;br /&gt;
&lt;br /&gt;
Explaining that he spent the last 10 years “working on my own ideas, outside of the Hollywood system” after being blacklisted in 2006 for sharing opinions about the industry and the world that run counter to liberal orthodoxy, Gibson said, “I don’t know how to break it to you gently… Hollywood is institutionalized pedophilia.”&lt;br /&gt;
&lt;br /&gt;
The mainstream media quickly pounced on Gibson’s revelations, declared them fake, and memory-holed them. &lt;br /&gt;
&lt;br /&gt;
In recent times Nicole Kidman and Lindsay Lohan also spoke out about pedophilia in Hollywood, before backtracking, attempting to cover their tracks, and pretending they never said what they did. Lohan and Kidman understand the severity of the consequences for those who betray the industry.&lt;br /&gt;
&lt;br /&gt;
Close friends of Chris Cornell, Chester Bennington, Coolio and Anne Heche have come forward with remarkably similar stories, revealing the stars were working on exposing the pedophile ring at the heart of the music industry – and it cost them their lives.&lt;br /&gt;
&lt;br /&gt;
Justin Bieber shocked his fans by cancelling his world tour and announcing that he needed some time away from the music industry. Now the claims that his misfortunes, health ailments and his recent fall from grace in the music industry are punishment for betraying the music industry Illuminati and attempting to break free of the vast control system.&lt;br /&gt;
&lt;br /&gt;
Bieber is now seeking a priest to perform an exorcism to get rid of the “dark spirituality” that he says he invited into his body at the start of his career.&lt;br /&gt;
&lt;br /&gt;
We can only wish him the best of luck in his endeavors." data-video-title="Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="A Hollywood insider has revealed that Justin Bieber believes his recent misfortunes are a physical manifestation of the dark forces that took control of his body and soul after joining the Illuminati at the start of his career.&lt;br /&gt;&lt;br /&gt;Hold onto your seats, because this is about to get wild.&lt;br /&gt;&lt;br /&gt;In June, Bieber revealed he was suffering from facial paralysis, after a diagnosis of Ramsay Hunt syndrome. The 28-year-old, who had been on his Justice world tour, announced that recent shows have “taken a real toll” and he needs more time to “rest and get better”.&lt;br /&gt;&lt;br /&gt;Earlier this year on March 10, Bieber’s supermodel wife Hayley Bieber was similarly struck down by another unusual ailment. The 25-year-old was sitting at a table with her husband when she suffered a mini-stroke.&lt;br /&gt;&lt;br /&gt;Bieber believes that their ailments are the physical manifestation of their efforts to break out of the Illuminati entertainment industry and break his contract with the “black prince.”&lt;br /&gt;&lt;br /&gt;He has been trying to break free of the industry since 2017, when he told hundreds of people at a Bible study class in Los Angeles that he had “woken up” to the “evils of the music industry” and needed to get out because it is “controlled by the absolute worst kind of people – pedophiles.”&lt;br /&gt;&lt;br /&gt;Bieber was a regular at a Bible study and in July 2017 he shared with the congregation what he described as a “horrific story” and explained why he felt he had to quit his world tour.&lt;br /&gt;&lt;br /&gt;“I didn’t want to do this. I really didn’t,” Bieber said, explaining that it was made clear to him that he would gain entry to the “business side of the industry” if he “joined the club” by passing the initiation rites.&lt;br /&gt;&lt;br /&gt;“I wouldn’t just be a performer, I’d be a mogul. That path would open up for me, like it did for Jay-Z.”&lt;br /&gt;&lt;br /&gt;Bieber said he had heard rumors about this type of initiation in the music industry, but he had not been confronted with it before.&lt;br /&gt;&lt;br /&gt;“I got told they secretly film these parties. Once they’ve got you on video doing something like that, they own you.”&lt;br /&gt;&lt;br /&gt;Bieber’s disturbing tale, which was completely censored by the mainstream media to protect the industry elites, adds to the wave of accusations made by celebrities and musicians about the real nature of the music and entertainment industry Illuminati.&lt;br /&gt;&lt;br /&gt;Corey Feldman and Elijah Wood have both gone on record exposing the pedophilia at the heart of Hollywood. Disney child stars including Bella Thorne are blowing the whistle on the real nature of the industry.&lt;br /&gt;&lt;br /&gt;According to Elijah Wood, innocent young lives are destroyed to satisfy “people with parasitic interests” who “see you as their prey.”&lt;br /&gt;&lt;br /&gt;If you read the Washington Post or watch CNN, pedophilia is not a problem, and those who talk about it are tinfoil hat wearing kooks perpetuating ‘fake news.’ &lt;br /&gt;&lt;br /&gt;Hollywood maverick Mel Gibson is another one who has spoken about entertainment industry pedophilia, stating that Hollywood studios are “drenched in the blood of innocent children.” &lt;br /&gt;&lt;br /&gt;Hollywood elites are an “enemy of mankind continually acting contrary to our best interests” and “breaking every God given taboo known to man, including the sanctity of children,” Mel Gibson said.&lt;br /&gt;&lt;br /&gt;“It’s an open secret in Hollywood. These people have their own religious and spiritual teachings and their own social and moral frameworks. They have their sacred texts – they are sick, believe me – and they couldn’t be more at odds with what America stands for.”&lt;br /&gt;&lt;br /&gt;Explaining that he spent the last 10 years “working on my own ideas, outside of the Hollywood system” after being blacklisted in 2006 for sharing opinions about the industry and the world that run counter to liberal orthodoxy, Gibson said, “I don’t know how to break it to you gently… Hollywood is institutionalized pedophilia.”&lt;br /&gt;&lt;br /&gt;The mainstream media quickly pounced on Gibson’s revelations, declared them fake, and memory-holed them. &lt;br /&gt;&lt;br /&gt;In recent times Nicole Kidman and Lindsay Lohan also spoke out about pedophilia in Hollywood, before backtracking, attempting to cover their tracks, and pretending they never said what they did. Lohan and Kidman understand the severity of the consequences for those who betray the industry.&lt;br /&gt;&lt;br /&gt;Close friends of Chris Cornell, Chester Bennington, Coolio and Anne Heche have come forward with remarkably similar stories, revealing the stars were working on exposing the pedophile ring at the heart of the music industry – and it cost them their lives.&lt;br /&gt;&lt;br /&gt;Justin Bieber shocked his fans by cancelling his world tour and announcing that he needed some time away from the music industry. Now the claims that his misfortunes, health ailments and his recent fall from grace in the music industry are punishment for betraying the music industry Illuminati and attempting to break free of the vast control system.&lt;br /&gt;&lt;br /&gt;Bieber is now seeking a priest to perform an exorcism to get rid of the “dark spirituality” that he says he invited into his body at the start of his career.&lt;br /&gt;&lt;br /&gt;We can only wish him the best of luck in his endeavors.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhRWUd5VWxfRGRz</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 18, 2022 7:29 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnFkemdUZXRoc3N3" data-date="1668606210" data-video-id="qdzgTethssw" data-video-title="Spanish Royalty Expose Who Really Killed Princess Diana" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=qdzgTethssw" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/qdzgTethssw/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qdzgTethssw\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qdzgTethssw\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qdzgTethssw\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qdzgTethssw\/sddefault.jpg&quot;}" data-video-id="qdzgTethssw"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=qdzgTethssw" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="An ex-lover of the former King of Spain told the Appeals Court that she has literature regarding the murder of Princess Diana.&lt;br /&gt;
&lt;br /&gt;
According to Corinna zu Sayn-Wittgenstein-Sayn, who is taking legal action against former King Juan Carlos, intruders left a book about the “involvement of the British and US intelligence agencies” in the death of Princess Diana in her apartment after “an operation” was carried out by Spanish intelligence agents at her home in Switzerland.&lt;br /&gt;
&lt;br /&gt;
The businesswoman also alleged that she received a “follow-up telephone call” from an “unknown person” who made an “allusion” to the manner in which Diana died, a barrister representing Juan Carlos said.&lt;br /&gt;
&lt;br /&gt;
Juan Carlos, who abdicated in 2014, has begun an appeal bid after losing a High Court fight with the 57-year-old.&lt;br /&gt;
&lt;br /&gt;
Corinna zu Sayn-Wittgenstein-Sayn is taking legal action against Juan Carlos, seeking damages for personal injury. It also appears she has some very incriminating evidence regarding Princess Diana’s death and she isn’t afraid to use it.&lt;br /&gt;
&lt;br /&gt;
According to zu Sayn-Wittgenstein-Sayn, Diana’s death was carried out as part of a joint operation by British and US intelligence agencies on behalf of the globalist elite. According to court documents from the hearing in London this week:&lt;br /&gt;
&lt;br /&gt;
“It is further alleged that (Ms zu Sayn-Wittgenstein-Sayn) received a follow-up telephone call in Switzerland from an unknown person speaking Spanish who informed her that ‘there are many tunnels between Monaco and Nice’ – i.e, an allusion to the manner in which Princess Diana was killed – as a result of a car crash in the Pont de l’Alma tunnel in Paris, which the book left by the intruders had identified as being at the hands of intelligence services.”&lt;br /&gt;
&lt;br /&gt;
These latest claims in the Court of Appeal suggest that European royalty are familiar with the real facts about Princess Diana’s murder in Paris in 1997.&lt;br /&gt;
&lt;br /&gt;
Corinna zu Sayn-Wittgenstein-Sayn’s claims closely mirror those made in the investigative documentary Unlawful Killing which has since been banned across the world.&lt;br /&gt;
&lt;br /&gt;
Unlawful Killing argues that the British and French authorities covered up uncomfortable facts about the crash, accuses Queen Elizabeth II and Princess Margaret of being “gangsters in tiaras”, and alleges that Prince Philip was a psychopath, in the mold of British serial killer Fred West, who orchestrated the murder of Diana and her lover, Dodi al Fayed.&lt;br /&gt;
&lt;br /&gt;
Lawyers advised the film’s producers that Unlawful Killing would need 87 cuts before the film could be certified for release in the United Kingdom. It was NEVER shown there. It was also never shown in the United States after it proved impossible to gain insurance against possible litigation.&lt;br /&gt;
&lt;br /&gt;
This is dangerous material and the elite are desperate to continue covering up its findings.&lt;br /&gt;
&lt;br /&gt;
Director Keith Allen screened Unlawful Killing to invited journalists in Cannes during May 2011. He told a press conference: “I didn’t want to make a sensationalist film, I don’t believe it is a sensationalist film. I think it is a very forensic analysis of a process, a British legal process, and I think it reveals things that, I’m sorry, don’t add up.”&lt;br /&gt;
&lt;br /&gt;
More than ten years later and nothing has changed. Things don’t add up.&lt;br /&gt;
&lt;br /&gt;
However, as George Washington said, truth will always prevail where there is pains taken to bring it to light.&lt;br /&gt;
&lt;br /&gt;
Those who are brave enough to stand up to the powers that be and expose their lies must be celebrated and protected because we know the mainstream media will attempt to destroy their credibility and silence them on behalf of the elite.&lt;br /&gt;
&lt;br /&gt;
The secrets and lies of the globalist elite must be bought to light for the sake of humanity." data-video-title="Spanish Royalty Expose Who Really Killed Princess Diana">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="An ex-lover of the former King of Spain told the Appeals Court that she has literature regarding the murder of Princess Diana.&lt;br /&gt;&lt;br /&gt;According to Corinna zu Sayn-Wittgenstein-Sayn, who is taking legal action against former King Juan Carlos, intruders left a book about the “involvement of the British and US intelligence agencies” in the death of Princess Diana in her apartment after “an operation” was carried out by Spanish intelligence agents at her home in Switzerland.&lt;br /&gt;&lt;br /&gt;The businesswoman also alleged that she received a “follow-up telephone call” from an “unknown person” who made an “allusion” to the manner in which Diana died, a barrister representing Juan Carlos said.&lt;br /&gt;&lt;br /&gt;Juan Carlos, who abdicated in 2014, has begun an appeal bid after losing a High Court fight with the 57-year-old.&lt;br /&gt;&lt;br /&gt;Corinna zu Sayn-Wittgenstein-Sayn is taking legal action against Juan Carlos, seeking damages for personal injury. It also appears she has some very incriminating evidence regarding Princess Diana’s death and she isn’t afraid to use it.&lt;br /&gt;&lt;br /&gt;According to zu Sayn-Wittgenstein-Sayn, Diana’s death was carried out as part of a joint operation by British and US intelligence agencies on behalf of the globalist elite. According to court documents from the hearing in London this week:&lt;br /&gt;&lt;br /&gt;“It is further alleged that (Ms zu Sayn-Wittgenstein-Sayn) received a follow-up telephone call in Switzerland from an unknown person speaking Spanish who informed her that ‘there are many tunnels between Monaco and Nice’ – i.e, an allusion to the manner in which Princess Diana was killed – as a result of a car crash in the Pont de l’Alma tunnel in Paris, which the book left by the intruders had identified as being at the hands of intelligence services.”&lt;br /&gt;&lt;br /&gt;These latest claims in the Court of Appeal suggest that European royalty are familiar with the real facts about Princess Diana’s murder in Paris in 1997.&lt;br /&gt;&lt;br /&gt;Corinna zu Sayn-Wittgenstein-Sayn’s claims closely mirror those made in the investigative documentary Unlawful Killing which has since been banned across the world.&lt;br /&gt;&lt;br /&gt;Unlawful Killing argues that the British and French authorities covered up uncomfortable facts about the crash, accuses Queen Elizabeth II and Princess Margaret of being “gangsters in tiaras”, and alleges that Prince Philip was a psychopath, in the mold of British serial killer Fred West, who orchestrated the murder of Diana and her lover, Dodi al Fayed.&lt;br /&gt;&lt;br /&gt;Lawyers advised the film’s producers that Unlawful Killing would need 87 cuts before the film could be certified for release in the United Kingdom. It was NEVER shown there. It was also never shown in the United States after it proved impossible to gain insurance against possible litigation.&lt;br /&gt;&lt;br /&gt;This is dangerous material and the elite are desperate to continue covering up its findings.&lt;br /&gt;&lt;br /&gt;Director Keith Allen screened Unlawful Killing to invited journalists in Cannes during May 2011. He told a press conference: “I didn’t want to make a sensationalist film, I don’t believe it is a sensationalist film. I think it is a very forensic analysis of a process, a British legal process, and I think it reveals things that, I’m sorry, don’t add up.”&lt;br /&gt;&lt;br /&gt;More than ten years later and nothing has changed. Things don’t add up.&lt;br /&gt;&lt;br /&gt;However, as George Washington said, truth will always prevail where there is pains taken to bring it to light.&lt;br /&gt;&lt;br /&gt;Those who are brave enough to stand up to the powers that be and expose their lies must be celebrated and protected because we know the mainstream media will attempt to destroy their credibility and silence them on behalf of the elite.&lt;br /&gt;&lt;br /&gt;The secrets and lies of the globalist elite must be bought to light for the sake of humanity.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Spanish Royalty Expose Who Really Killed Princess Diana</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnFkemdUZXRoc3N3</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Spanish Royalty Expose Who Really Killed Princess Diana</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 16, 2022 1:43 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjg2akR6S1NTdWNF" data-date="1668470027" data-video-id="86jDzKSSucE" data-video-title="‘Controlled Opposition’: Dave Chappelle’s Family Say He Was Killed and Cloned by the Illuminati" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=86jDzKSSucE" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/86jDzKSSucE/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/86jDzKSSucE\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/86jDzKSSucE\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/86jDzKSSucE\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/86jDzKSSucE\/sddefault.jpg&quot;}" data-video-id="86jDzKSSucE"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=86jDzKSSucE" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Dave Chappelle’s appearance on Saturday Night Live this weekend has set tongues wagging, with the mainstream media alleging he is supporting Kanye West’s allegedly antisemitic comments. &lt;br /&gt;
&lt;br /&gt;
But as usual, the mainstream media is getting it completely wrong. The truth is not what it seems on the surface and Chappelle was in no way supporting Kanye West’s attempts at escaping the Illuminati control matrix and exposing the truth. &lt;br /&gt;
&lt;br /&gt;
To understand Chappelle’s agenda, we will need to dig into his strange personal history, including his exile to Africa and return to the entertainment industry. &lt;br /&gt;
&lt;br /&gt;
But first, let’s recap what he said on SNL.Chappelle closed what for SNL was an unusually long opening monologue by seeming to allude to “cancel culture” and the controversy that swirled around his own comedy and charges that he is transphobic.“It shouldn’t be this scary to talk about anything,” he concluded. “It’s making my job incredibly difficult. And to be honest with you, I’m sick of talking to a crowd like this. I love you to death and I thank you for your support. And I hope they don’t take anything away from me… whoever they are.”&lt;br /&gt;
&lt;br /&gt;
Now if there is anyone in the entertainment industry who can tell us about what you are not allowed to say, it’s Dave Chappelle.In 2005, Chappelle walked away from his highly successful sketch comedy series, Chappelle’s Show, and disappeared. The move surprised Comedy Central and fans. It also surprised his wife.&lt;br /&gt;
&lt;br /&gt;
Take a look at this footage from an Oprah interview during Chappelle’s early career in the entertainment industry. He mentions Hollywood handlers trying to convince him he’s crazy, wanting to medicate him and isolate him from his family.Those who have been following the recent Kanye West controversy will notice how similar – eerily similar – Dave Chappelle’s account is of life in the vast entertainment industry control matrix.&lt;br /&gt;
&lt;br /&gt;
This version of Dave Chappelle is more honest than the 2022 Saturday Night Live version.Kanye is fighting the same system of control that the old Dave Chappelle described in his Oprah interview.Kanye recently went further than any celebrity has ever gone when he exposed Harley Pasternark, an entertainment industry handler who poses as a personal trainer.&lt;br /&gt;
&lt;br /&gt;
Kanye provided evidence that Pasternak is threatening to institutionalize him, drug him into oblivion, take his kids away, and destroy his life.So what happened to the old Dave Chappelle, the truth teller who fled the entertainment industry control matrix and disappeared to Africa?After returning from exile, Dave Chappelle was never the same. During his recent SNL appearance, he appeared to support Kanye, however in reality he was mocking him and steering the public away from the real issues that Kanye has raised. &lt;br /&gt;
&lt;br /&gt;
Rather than discussing his own experiences with the entertainment industry Illuminati – the experiences that led to him fleeing to Africa – Chappelle toed the line and stuck to mainstream media talking points about jews and Kanye’s alleged madness.These are not the issues at hand. So what happened to Chappelle and why is he now acting as a limited hangout?&lt;br /&gt;
&lt;br /&gt;
According to his own family, Dave Chappelle was “killed and cloned by the Illuminati,” after his return from exile in Africa and his appearance on the Oprah Winfrey Show.One of Chappelle’s cousins says that Dave Chappelle, who she calls “the new Dave,” has a totally different physical appearance from “the real Dave” who abruptly canceled the popular Chappelle’s Show in 2005, walking away from a $50 million deal, and moving to South Africa to escape the industry.&lt;br /&gt;
&lt;br /&gt;
She also says “the new Dave” does not recognize her, despite the fact she was “extremely close” to Chappelle before the strange events around his “escape to Africa” and “doomed return to America and the entertainment industry.”&lt;br /&gt;
&lt;br /&gt;
The Illuminati prefer to put their own born and bred stooges into positions of power, whether as politicians or celebrities. If it can’t be one of their own bloodlines then it is an MK Ultra victim, for example Britney Spears, Katy Perry, or Kanye West, someone who they have brainwashed since infancy, someone they know will follow their agenda.They also gather people through blackmail and sellouts, they like people so desperate for fame that they will sign a contract in blood, selling their soul to the wicked industry. &lt;br /&gt;
&lt;br /&gt;
These are the people like Jay-Z who know what is going on but do not care, as long as they get their paycheck.&lt;br /&gt;
&lt;br /&gt;
Dave Chappelle, at least initially, did none of these things. He was unique in that regard. He got famous with stand-up and eventually earned his own show on Comedy Central called the Chappelle Show. Since he was an independent performer, he had free rein on this show and what we saw in those two seasons was something fresh, original and not scripted by the industry Illuminati.&lt;br /&gt;
&lt;br /&gt;
Now, sadly, following his exile and doomed return, Chappelle appears to be controlled opposition doing the bidding of the elite." data-video-title="‘Controlled Opposition’: Dave Chappelle’s Family Say He Was Killed and Cloned by the Illuminati">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Dave Chappelle’s appearance on Saturday Night Live this weekend has set tongues wagging, with the mainstream media alleging he is supporting Kanye West’s allegedly antisemitic comments. &lt;br /&gt;&lt;br /&gt;But as usual, the mainstream media is getting it completely wrong. The truth is not what it seems on the surface and Chappelle was in no way supporting Kanye West’s attempts at escaping the Illuminati control matrix and exposing the truth. &lt;br /&gt;&lt;br /&gt;To understand Chappelle’s agenda, we will need to dig into his strange personal history, including his exile to Africa and return to the entertainment industry. &lt;br /&gt;&lt;br /&gt;But first, let’s recap what he said on SNL.Chappelle closed what for SNL was an unusually long opening monologue by seeming to allude to “cancel culture” and the controversy that swirled around his own comedy and charges that he is transphobic.“It shouldn’t be this scary to talk about anything,” he concluded. “It’s making my job incredibly difficult. And to be honest with you, I’m sick of talking to a crowd like this. I love you to death and I thank you for your support. And I hope they don’t take anything away from me… whoever they are.”&lt;br /&gt;&lt;br /&gt;Now if there is anyone in the entertainment industry who can tell us about what you are not allowed to say, it’s Dave Chappelle.In 2005, Chappelle walked away from his highly successful sketch comedy series, Chappelle’s Show, and disappeared. The move surprised Comedy Central and fans. It also surprised his wife.&lt;br /&gt;&lt;br /&gt;Take a look at this footage from an Oprah interview during Chappelle’s early career in the entertainment industry. He mentions Hollywood handlers trying to convince him he’s crazy, wanting to medicate him and isolate him from his family.Those who have been following the recent Kanye West controversy will notice how similar – eerily similar – Dave Chappelle’s account is of life in the vast entertainment industry control matrix.&lt;br /&gt;&lt;br /&gt;This version of Dave Chappelle is more honest than the 2022 Saturday Night Live version.Kanye is fighting the same system of control that the old Dave Chappelle described in his Oprah interview.Kanye recently went further than any celebrity has ever gone when he exposed Harley Pasternark, an entertainment industry handler who poses as a personal trainer.&lt;br /&gt;&lt;br /&gt;Kanye provided evidence that Pasternak is threatening to institutionalize him, drug him into oblivion, take his kids away, and destroy his life.So what happened to the old Dave Chappelle, the truth teller who fled the entertainment industry control matrix and disappeared to Africa?After returning from exile, Dave Chappelle was never the same. During his recent SNL appearance, he appeared to support Kanye, however in reality he was mocking him and steering the public away from the real issues that Kanye has raised. &lt;br /&gt;&lt;br /&gt;Rather than discussing his own experiences with the entertainment industry Illuminati – the experiences that led to him fleeing to Africa – Chappelle toed the line and stuck to mainstream media talking points about jews and Kanye’s alleged madness.These are not the issues at hand. So what happened to Chappelle and why is he now acting as a limited hangout?&lt;br /&gt;&lt;br /&gt;According to his own family, Dave Chappelle was “killed and cloned by the Illuminati,” after his return from exile in Africa and his appearance on the Oprah Winfrey Show.One of Chappelle’s cousins says that Dave Chappelle, who she calls “the new Dave,” has a totally different physical appearance from “the real Dave” who abruptly canceled the popular Chappelle’s Show in 2005, walking away from a $50 million deal, and moving to South Africa to escape the industry.&lt;br /&gt;&lt;br /&gt;She also says “the new Dave” does not recognize her, despite the fact she was “extremely close” to Chappelle before the strange events around his “escape to Africa” and “doomed return to America and the entertainment industry.”&lt;br /&gt;&lt;br /&gt;The Illuminati prefer to put their own born and bred stooges into positions of power, whether as politicians or celebrities. If it can’t be one of their own bloodlines then it is an MK Ultra victim, for example Britney Spears, Katy Perry, or Kanye West, someone who they have brainwashed since infancy, someone they know will follow their agenda.They also gather people through blackmail and sellouts, they like people so desperate for fame that they will sign a contract in blood, selling their soul to the wicked industry. &lt;br /&gt;&lt;br /&gt;These are the people like Jay-Z who know what is going on but do not care, as long as they get their paycheck.&lt;br /&gt;&lt;br /&gt;Dave Chappelle, at least initially, did none of these things. He was unique in that regard. He got famous with stand-up and eventually earned his own show on Comedy Central called the Chappelle Show. Since he was an independent performer, he had free rein on this show and what we saw in those two seasons was something fresh, original and not scripted by the industry Illuminati.&lt;br /&gt;&lt;br /&gt;Now, sadly, following his exile and doomed return, Chappelle appears to be controlled opposition doing the bidding of the elite.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">‘Controlled Opposition’: Dave Chappelle’s Family Say He Was Killed and Cloned by the Illuminati</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjg2akR6S1NTdWNF</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">‘Controlled Opposition’: Dave Chappelle’s Family Say He Was Killed and Cloned by the Illuminati</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 14, 2022 11:53 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlU1WnBUWm1ZXzZj" data-date="1668303287" data-video-id="U5ZpTZmY_6c" data-video-title="Michael Jackson Was Murdered for Saying SAME Things As Kanye 13 Years Ago" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=U5ZpTZmY_6c" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/U5ZpTZmY_6c/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/U5ZpTZmY_6c\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/U5ZpTZmY_6c\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/U5ZpTZmY_6c\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/U5ZpTZmY_6c\/sddefault.jpg&quot;}" data-video-id="U5ZpTZmY_6c"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=U5ZpTZmY_6c" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Kanye West is continuing to draw back the curtain and reveal the inner workings of the entertainment industry Illuminati.&lt;br /&gt;
&lt;br /&gt;
According to Kanye, celebrities including Shaq, Charles Barkley, LeBron James, Jay-Z and Beyonce are entertainment industry slaves, under the control of the globalist elite.&lt;br /&gt;
&lt;br /&gt;
Celebrities embraced by the elite are rewarded with fame, fortune, and untold riches, but these rewards come at a price. Those who do not toe the line are punished. Kanye suggests that Michael Jordan, Bill Cosby and Dr Dre have all suffered at the hands of the elite who use human sacrifice as part of their vast control matrix.&lt;br /&gt;
&lt;br /&gt;
Disturbingly for Kanye, his words are beginning to mirror those of Michael Jackson, Prince and Muhammad Ali, all of whom died suddenly in very suspicious circumstances. But first, let’s take a look at Kanye’s claims about human sacrifice in the entertainment industry.&lt;br /&gt;
&lt;br /&gt;
Kanye’s revelations might seem strange to those who have not been educated about the entertainment industry and it’s place in the control matrix. But actually, Kanye’s revelations are telling a tale that is as old as time itself.&lt;br /&gt;
&lt;br /&gt;
Legend has it that iconic blues musician Robert Johnson, one of the most popular entertainers of the 1930s, took his guitar to the crossroads of Highways 49 and 61 in Clarksdale, Mississippi where he sold his soul to the devil in exchange for his unique musical gifts.&lt;br /&gt;
&lt;br /&gt;
Bob Dylan’s rise to the top of the music industry has shocking parallels with Robert Johnson and the devil. Dylan has sold 125 million albums, making him one of the most successful artists of all time. Even now, in his 80s, he continues to be revered and worshipped by the entertainment industry. What’s his secret?&lt;br /&gt;
&lt;br /&gt;
While Bob Dylan is still going strong at 81 years old, superstars who refuse to, in Dylan’s words, “hold up their end of the bargain”, do not live such charmed lives.&lt;br /&gt;
&lt;br /&gt;
Take Prince Rogers Nelson for example. Prince made it his life’s mission to expose the New World Order and bring awareness of their evil agenda to the public.&lt;br /&gt;
&lt;br /&gt;
He famously walked around at the Grammys with SLAVE written on his cheek to protest against the terms of his contract with the music industry Illuminati. He literally warned us we were all becoming slaves living on a New World Order slave plantation. &lt;br /&gt;
&lt;br /&gt;
He even went on mainstream TV and educated millions of Americans about chemtrails.&lt;br /&gt;
&lt;br /&gt;
Prince was a dangerous outsider, an elite rebel, who wouldn’t play their game.  Uncorrupted by money and fame, he was 57 years old and in good physical and mental health.  His work rate and ambitions for the future were not winding down, they were actually speeding up.&lt;br /&gt;
&lt;br /&gt;
Those in the know are suggesting Prince was silenced in a Spring sacrifice by the New World Order, killed on the Queen’s birthday.&lt;br /&gt;
&lt;br /&gt;
And he isn’t the only icon to die shortly after exposing the elite. Michael Jackson’s final weeks were spent living in fear the music industry Illuminati were going to kill him, according to notes handwritten by the King of Pop.&lt;br /&gt;
&lt;br /&gt;
“They are trying to murder me,” Michael Jackson wrote in a note just one week before his untimely death. In another note, Jackson explained “the system wants to kill me for my catalogue.”&lt;br /&gt;
&lt;br /&gt;
Michael Jackson knew they were out to get him and his days were numbered. His cries for help were ignored. He could only pass messages to friends in the hope that one day the truth would be made known.&lt;br /&gt;
&lt;br /&gt;
The King of Pop also exposed the entertainment industry and reveals secrets about “evil” Sony Music, shortly before his suspicious death in 2009. &lt;br /&gt;
&lt;br /&gt;
Michael says that he was planning on taking down Sony Music and exposing the music industry to the wider public – which begs the question: who really wanted Michael dead?&lt;br /&gt;
&lt;br /&gt;
For those interested in a deeper dive, it is worth researching Monarch Programming, a method of mind control used by numerous organizations for covert purposes. Monarch is a continuation of project MK-ULTRA, a mind-control program developed by the CIA, and tested on the military and civilians. &lt;br /&gt;
&lt;br /&gt;
We made a whole video about Harley Pasternak, the man who Kanye West has publicly accused of trying to institutionalize him, drug him into oblivion, take his children away, and destroy his life. &lt;br /&gt;
&lt;br /&gt;
Monarch programming is a mind-control technique comprising elements of Satanic Ritual Abuse (SRA) and Multiple Personality Disorder (MPD). It utilizes a combination of psychology, neuroscience and occult rituals to create within the slaves an alter persona that can be triggered and programmed by the handlers.&lt;br /&gt;
&lt;br /&gt;
Celebrities are merely slaves of the elite. If you want to understand the times we live in and the vast system of mind control used by the globalist elite to enslave humanity, it is vital to understand the Monarch mind control program and MK-ULTRA." data-video-title="Michael Jackson Was Murdered for Saying SAME Things As Kanye 13 Years Ago">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Kanye West is continuing to draw back the curtain and reveal the inner workings of the entertainment industry Illuminati.&lt;br /&gt;&lt;br /&gt;According to Kanye, celebrities including Shaq, Charles Barkley, LeBron James, Jay-Z and Beyonce are entertainment industry slaves, under the control of the globalist elite.&lt;br /&gt;&lt;br /&gt;Celebrities embraced by the elite are rewarded with fame, fortune, and untold riches, but these rewards come at a price. Those who do not toe the line are punished. Kanye suggests that Michael Jordan, Bill Cosby and Dr Dre have all suffered at the hands of the elite who use human sacrifice as part of their vast control matrix.&lt;br /&gt;&lt;br /&gt;Disturbingly for Kanye, his words are beginning to mirror those of Michael Jackson, Prince and Muhammad Ali, all of whom died suddenly in very suspicious circumstances. But first, let’s take a look at Kanye’s claims about human sacrifice in the entertainment industry.&lt;br /&gt;&lt;br /&gt;Kanye’s revelations might seem strange to those who have not been educated about the entertainment industry and it’s place in the control matrix. But actually, Kanye’s revelations are telling a tale that is as old as time itself.&lt;br /&gt;&lt;br /&gt;Legend has it that iconic blues musician Robert Johnson, one of the most popular entertainers of the 1930s, took his guitar to the crossroads of Highways 49 and 61 in Clarksdale, Mississippi where he sold his soul to the devil in exchange for his unique musical gifts.&lt;br /&gt;&lt;br /&gt;Bob Dylan’s rise to the top of the music industry has shocking parallels with Robert Johnson and the devil. Dylan has sold 125 million albums, making him one of the most successful artists of all time. Even now, in his 80s, he continues to be revered and worshipped by the entertainment industry. What’s his secret?&lt;br /&gt;&lt;br /&gt;While Bob Dylan is still going strong at 81 years old, superstars who refuse to, in Dylan’s words, “hold up their end of the bargain”, do not live such charmed lives.&lt;br /&gt;&lt;br /&gt;Take Prince Rogers Nelson for example. Prince made it his life’s mission to expose the New World Order and bring awareness of their evil agenda to the public.&lt;br /&gt;&lt;br /&gt;He famously walked around at the Grammys with SLAVE written on his cheek to protest against the terms of his contract with the music industry Illuminati. He literally warned us we were all becoming slaves living on a New World Order slave plantation. &lt;br /&gt;&lt;br /&gt;He even went on mainstream TV and educated millions of Americans about chemtrails.&lt;br /&gt;&lt;br /&gt;Prince was a dangerous outsider, an elite rebel, who wouldn’t play their game.  Uncorrupted by money and fame, he was 57 years old and in good physical and mental health.  His work rate and ambitions for the future were not winding down, they were actually speeding up.&lt;br /&gt;&lt;br /&gt;Those in the know are suggesting Prince was silenced in a Spring sacrifice by the New World Order, killed on the Queen’s birthday.&lt;br /&gt;&lt;br /&gt;And he isn’t the only icon to die shortly after exposing the elite. Michael Jackson’s final weeks were spent living in fear the music industry Illuminati were going to kill him, according to notes handwritten by the King of Pop.&lt;br /&gt;&lt;br /&gt;“They are trying to murder me,” Michael Jackson wrote in a note just one week before his untimely death. In another note, Jackson explained “the system wants to kill me for my catalogue.”&lt;br /&gt;&lt;br /&gt;Michael Jackson knew they were out to get him and his days were numbered. His cries for help were ignored. He could only pass messages to friends in the hope that one day the truth would be made known.&lt;br /&gt;&lt;br /&gt;The King of Pop also exposed the entertainment industry and reveals secrets about “evil” Sony Music, shortly before his suspicious death in 2009. &lt;br /&gt;&lt;br /&gt;Michael says that he was planning on taking down Sony Music and exposing the music industry to the wider public – which begs the question: who really wanted Michael dead?&lt;br /&gt;&lt;br /&gt;For those interested in a deeper dive, it is worth researching Monarch Programming, a method of mind control used by numerous organizations for covert purposes. Monarch is a continuation of project MK-ULTRA, a mind-control program developed by the CIA, and tested on the military and civilians. &lt;br /&gt;&lt;br /&gt;We made a whole video about Harley Pasternak, the man who Kanye West has publicly accused of trying to institutionalize him, drug him into oblivion, take his children away, and destroy his life. &lt;br /&gt;&lt;br /&gt;Monarch programming is a mind-control technique comprising elements of Satanic Ritual Abuse (SRA) and Multiple Personality Disorder (MPD). It utilizes a combination of psychology, neuroscience and occult rituals to create within the slaves an alter persona that can be triggered and programmed by the handlers.&lt;br /&gt;&lt;br /&gt;Celebrities are merely slaves of the elite. If you want to understand the times we live in and the vast system of mind control used by the globalist elite to enslave humanity, it is vital to understand the Monarch mind control program and MK-ULTRA.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Michael Jackson Was Murdered for Saying SAME Things As Kanye 13 Years Ago</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlU1WnBUWm1ZXzZj</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Michael Jackson Was Murdered for Saying SAME Things As Kanye 13 Years Ago</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 13, 2022 1:34 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>

			<div id="sby_mod_error">
			<span>This error message is only visible to WordPress admins</span><br />
            			<p><b>Error 403: The request cannot be completed because you have exceeded your <a href="/youtube/v3/getting-started#quota">quota</a>..</b></p><p>Domain code: youtube.quota<br>Reason code: quotaExceeded</p>        		</div>
		</div>
</div>




<p>Luckily, half the states in the US rejected the mandates and stood firm against Joe Biden’s efforts to institute vaccine passport rules on American employers and workers.&nbsp; Had it not been for those conservative state officials and the liberty minded people that fought back, our nation might look more like China today with its draconian “zero covid” policy.&nbsp;</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M824013ScriptRootC1347179"></div>
<script src="https://jsc.mgid.com/n/e/newspunch.com.1347179.js" async></script>
<!-- Composite End -->
</div>




<p>As we all said from the very beginning, the covid response was about centralizing power over the population using fear.&nbsp; It was never about saving lives.&nbsp; The US came within a breath of perpetual medical totalitarianism, and much needs to be learned in terms of public psychology as the dust settles on covid. &nbsp;&nbsp;</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/bombshell-research-covid-jabs-are-chemical-frontal-lobotomies/">Bombshell Research: ‘COVID Jabs Are Chemical Frontal Lobotomies’</a><span> - December 20, 2022</span>				</li>				<li>					<a href="https://newspunch.com/joe-biden-caught-fondling-little-girl-at-white-house-hanukkah-party/">Joe Biden Caught Fondling Little Girl at White House Hanukkah Party</a><span> - December 20, 2022</span>				</li>				<li>					<a href="https://newspunch.com/top-medical-doctor-reveals-covid-jabs-are-giving-people-untreatable-cancers/">Top Medical Doctor Reveals COVID Jabs Are Giving People ‘Untreatable Cancers’</a><span> - December 20, 2022</span>				</li></ul></div></div> </section></div> </div><!-- AI CONTENT END 1 -->
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/amish-farmer-sentenced-to-prison-for-processing-his-own-meat-wins-freedom-for-christmas/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/12/Screen-Shot-2022-04-08-at-7.11.22-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/12/Screen-Shot-2022-04-08-at-7.11.22-PM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2022/12/Screen-Shot-2022-04-08-at-7.11.22-PM-678x509.png 678w, https://cdn.newspunch.com/wp-content/uploads/2022/12/Screen-Shot-2022-04-08-at-7.11.22-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Amish Farmer, Sentenced To Prison For Processing His Own Meat, Wins Freedom For Christmas</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/top-medical-doctor-reveals-covid-jabs-are-giving-people-untreatable-cancers/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/12/covid-jabs-cancers-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Top doctor says COVID jabs giving people cancer" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/12/covid-jabs-cancers-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/12/covid-jabs-cancers-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Top Medical Doctor Reveals COVID Jabs Are Giving People ‘Untreatable Cancers’</p></a></div>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
	
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism/';
		var disqus_identifier = '235528 https://newspunch.com/?p=235528';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Tim Robbins Asks for Forgiveness for Supporting COVID Authoritarianism";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=235528';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism\/trackback\/"		};
	/* ]]> */
	</script>
			<!-- Composite Start -->
<div id="M824013ScriptRootC1347177"></div>
<script src="https://jsc.mgid.com/n/e/newspunch.com.1347177.js" async></script>
<!-- Composite End -->
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">94</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">132</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">47</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">97</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">37</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="block-34" class="mh-widget widget_block"><div class="mh-spotlight-content">
<h2 class="mh-spotlight-title">Latest Video</h2><figure class="wp-block-embed is-type-wp-embed is-provider-rumble-com wp-block-embed-rumble-com"><div class="wp-block-embed__wrapper">
<div class="arve wp-block-nextgenthemes-arve" data-mode="normal" data-provider="rumble" id="arve-rumble-v1ywbt263a236c397942534148031">
<span class="arve-inner">
<span class="arve-embed arve-embed--has-aspect-ratio">
<span class="arve-ar" style="padding-top:56.250000%"></span><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" data-arve="arve-rumble-v1ywbt263a236c397942534148031" data-src-no-ap="https://rumble.com/embed/v1ywbt2/" frameborder="0" height="0" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://rumble.com/embed/v1ywbt2/"></iframe>

</span>

</span>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@id":"https:\/\/newspunch.com\/tim-robbins-asks-for-forgiveness-for-supporting-covid-authoritarianism\/#arve-rumble-v1ywbt263a236c397942534148031","type":"VideoObject","embedURL":"https:\/\/rumble.com\/embed\/v1ywbt2\/"}</script>
</div>

</div></figure></div></div><div id="mh_magazine_spotlight-3" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-221619 post type-post status-publish format-standard has-post-thumbnail category-sponsored category-technology-2">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy"><img width="678" height="381" src="https://cdn.newspunch.com/wp-content/uploads/2022/01/VPNs-678x381.jpg.optimal.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="NewsPunch analyzed the best VPNs on the market in 2022 to help you make the right choice for your individual needs. " decoding="async" loading="lazy" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								EDITOR&#8217;S PICKS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy">
								Top 10 VPNs That Support Liberty and Protect Your Privacy							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Sean Adl-Tabatabai in Sponsored																	<span class="mh-spotlight-comments">
										<i class="fa fa-comment-o"></i><a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="221619 https://newspunch.com/?p=221619">14</span></a>									</span>
															</p>
																	</div>
				</article></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-203413 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/thought-chris-wallace-was-biased-2nd-debate-moderator-was-actually-a-biden-senate-intern/" title="Thought Chris Wallace Was Biased? 2nd Debate Moderator Was Actually a Biden Senate Intern"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/10/Steve-Scully-Joe-Biden-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/10/Steve-Scully-Joe-Biden-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/10/Steve-Scully-Joe-Biden-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2020/10/Steve-Scully-Joe-Biden-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/thought-chris-wallace-was-biased-2nd-debate-moderator-was-actually-a-biden-senate-intern/" title="Thought Chris Wallace Was Biased? 2nd Debate Moderator Was Actually a Biden Senate Intern">
										Thought Chris Wallace Was Biased? 2nd Debate Moderator Was Actually a Biden Senate Intern									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/10/">October 2, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/thought-chris-wallace-was-biased-2nd-debate-moderator-was-actually-a-biden-senate-intern/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="203413 https://newspunch.com/?p=203413">14</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-19044 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/shocking-jeffrey-epsteins-little-black-book-revealed/" title="Shocking: Jeffrey Epstein’s Little Black Book Revealed"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/epstein-black-book-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/epstein-black-book-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/epstein-black-book-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/shocking-jeffrey-epsteins-little-black-book-revealed/" title="Shocking: Jeffrey Epstein’s Little Black Book Revealed">
										Shocking: Jeffrey Epstein’s Little Black Book Revealed									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/01/">January 25, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/shocking-jeffrey-epsteins-little-black-book-revealed/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="19044 https://newspunch.com/?p=19044">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-78572 post type-post status-publish format-standard has-post-thumbnail category-weird">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ominous-biblical-beetle-invasion-plagues-argentina/" title="Ominous Biblical Beetle Invasion Plagues Argentina"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A biblical beetle invasion is plaguing the beaches of Mar de Ajó and San Bernardo in Argentina." decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-150x113.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-300x225.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-768x576.jpg.optimal.jpg 768w, https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-600x450.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-800x600.jpg.optimal.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-696x522.jpg.optimal.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion-1200x900-cropped.jpg.optimal.jpg 1200w, https://cdn.newspunch.com/wp-content/uploads/2016/02/beetle-invasion.jpg.optimal.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ominous-biblical-beetle-invasion-plagues-argentina/" title="Ominous Biblical Beetle Invasion Plagues Argentina">
										Ominous Biblical Beetle Invasion Plagues Argentina									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/02/">February 27, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/ominous-biblical-beetle-invasion-plagues-argentina/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="78572 https://newspunch.com/?p=78572">2</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-150239 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/israeli-mossad-isis-libya/" title="Israeli Mossad Officer Unmasked As ISIS Leader In Libya"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/08/Mossad-leader-ISIS-libya-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Israeli Mossad leader revealed to be head of ISIS group in Libya" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/08/Mossad-leader-ISIS-libya-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/08/Mossad-leader-ISIS-libya-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/israeli-mossad-isis-libya/" title="Israeli Mossad Officer Unmasked As ISIS Leader In Libya">
										Israeli Mossad Officer Unmasked As ISIS Leader In Libya									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/08/">August 28, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/israeli-mossad-isis-libya/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="150239 https://newspunch.com/?p=150239">7</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-144320 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/loretta-lynch-investigation/" title="Loretta Lynch Under Investigation For Letting Hillary Walk Free"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Loretta Lynch under investigation for letting Hillary Clinton walk free" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-150x113.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-300x225.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-768x576.jpg.optimal.jpg 768w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-1024x768.jpg.optimal.jpg 1024w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-696x522.jpg.optimal.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-800x600.jpg.optimal.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-600x450.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation-1200x900-cropped.jpg.optimal.jpg 1200w, https://cdn.newspunch.com/wp-content/uploads/2017/06/loretta-lynch-investigation.jpg.optimal.jpg 1280w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/loretta-lynch-investigation/" title="Loretta Lynch Under Investigation For Letting Hillary Walk Free">
										Loretta Lynch Under Investigation For Letting Hillary Walk Free									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/06/">June 24, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/loretta-lynch-investigation/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="144320 https://newspunch.com/?p=144320">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-225021 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/democrats-legalize-abortion-up-until-moment-of-birth-in-colorado/" title="Democrats Legalize Abortion Up Until Moment of Birth in Colorado"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/04/abortions-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Colorado Democrats legalize abortion up until birth" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/04/abortions-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/04/abortions-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/democrats-legalize-abortion-up-until-moment-of-birth-in-colorado/" title="Democrats Legalize Abortion Up Until Moment of Birth in Colorado">
										Democrats Legalize Abortion Up Until Moment of Birth in Colorado									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/04/">April 8, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/democrats-legalize-abortion-up-until-moment-of-birth-in-colorado/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="225021 https://newspunch.com/?p=225021">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-70901 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/refugee-crisis-police-officer-admits-we-cant-arrest-them/" title="Refugee Crisis: Police Officer Admits &#8216;We Can’t Arrest Them&#8217;"><img width="80" height="49" src="https://cdn.newspunch.com/wp-content/uploads/2016/01/refugees-germany-arrest.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="German police officer admits that they cannot arrest refugees" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/01/refugees-germany-arrest.jpg.optimal.jpg 633w, https://cdn.newspunch.com/wp-content/uploads/2016/01/refugees-germany-arrest-600x367.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2016/01/refugees-germany-arrest-800x489.jpg.optimal.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2016/01/refugees-germany-arrest-696x426.jpg.optimal.jpg 696w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/refugee-crisis-police-officer-admits-we-cant-arrest-them/" title="Refugee Crisis: Police Officer Admits &#8216;We Can’t Arrest Them&#8217;">
										Refugee Crisis: Police Officer Admits &#8216;We Can’t Arrest Them&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/01/">January 13, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Refugee Crisis: Police Officer Admits &#8216;We Can’t Arrest Them&#8217;</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39734 post type-post status-publish format-standard has-post-thumbnail category-conspiracies category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-woman-writes-her-own-beautiful-obituary/" title="Video: Woman Writes Her Own, Beautiful Obituary"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/06/own-obituary-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="obituary" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/06/own-obituary-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/06/own-obituary-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-woman-writes-her-own-beautiful-obituary/" title="Video: Woman Writes Her Own, Beautiful Obituary">
										Video: Woman Writes Her Own, Beautiful Obituary									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/06/">June 28, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Video: Woman Writes Her Own, Beautiful Obituary</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153920 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ron-paul-false-flag-world-war-3/" title="Ron Paul: Deep State Will Use &#8216;False Flag&#8217; To Start World War 3"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/09/Ron-Paul-false-flag-ww3-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ron Paul says false flag is likely to spark World War 3" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/09/Ron-Paul-false-flag-ww3-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/09/Ron-Paul-false-flag-ww3-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ron-paul-false-flag-world-war-3/" title="Ron Paul: Deep State Will Use &#8216;False Flag&#8217; To Start World War 3">
										Ron Paul: Deep State Will Use &#8216;False Flag&#8217; To Start World War 3									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/09/">September 29, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/ron-paul-false-flag-world-war-3/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="153920 https://newspunch.com/?p=153920">5</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-232797 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/fauci-claims-he-had-nothing-to-do-with-the-closing-of-schools-during-lockdown/" title="Fauci Claims He Had &#8220;Nothing To Do With&#8221; The Closing Of Schools During Lockdown"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/10/Fauci-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Fauci" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/10/Fauci-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/10/Fauci-1-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2022/10/Fauci-1-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/fauci-claims-he-had-nothing-to-do-with-the-closing-of-schools-during-lockdown/" title="Fauci Claims He Had &#8220;Nothing To Do With&#8221; The Closing Of Schools During Lockdown">
										Fauci Claims He Had &#8220;Nothing To Do With&#8221; The Closing Of Schools During Lockdown									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/10/">October 20, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/fauci-claims-he-had-nothing-to-do-with-the-closing-of-schools-during-lockdown/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="232797 https://newspunch.com/?p=232797">8</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105832 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/manchester-airport-terminal-2-evacuated-after-suspicious-bag-found/" title="Manchester Airport Terminal 2 Evacuated After Unattended Bag Found"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/08/Manchester-terminal-evacuated-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Manchester Airport Terminal 2 Evacuated After Suspicious Bag Found" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/08/Manchester-terminal-evacuated-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/08/Manchester-terminal-evacuated-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/manchester-airport-terminal-2-evacuated-after-suspicious-bag-found/" title="Manchester Airport Terminal 2 Evacuated After Unattended Bag Found">
										Manchester Airport Terminal 2 Evacuated After Unattended Bag Found									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/08/">August 18, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Manchester Airport Terminal 2 Evacuated After Unattended Bag Found</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-62644 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/un-chief-praises-russias-leading-role-in-fight-against-isis/" title="UN Chief Praises Russia’s Leading Role In Fight Against ISIS"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/11/UN-praises-Russia-ISIS-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN chief congratulates Russia on their leading role in the fight against ISIS" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/11/UN-praises-Russia-ISIS-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/11/UN-praises-Russia-ISIS-150x113.jpeg.optimal.jpeg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/11/UN-praises-Russia-ISIS-300x225.jpeg.optimal.jpeg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/11/UN-praises-Russia-ISIS-326x245.jpeg.optimal.jpeg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/11/UN-praises-Russia-ISIS-600x450.jpeg.optimal.jpeg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/11/UN-praises-Russia-ISIS-800x601.jpeg.optimal.jpeg 800w, https://cdn.newspunch.com/wp-content/uploads/2015/11/UN-praises-Russia-ISIS-696x523.jpeg.optimal.jpeg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/11/UN-praises-Russia-ISIS.jpeg.optimal.jpeg 650w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/un-chief-praises-russias-leading-role-in-fight-against-isis/" title="UN Chief Praises Russia’s Leading Role In Fight Against ISIS">
										UN Chief Praises Russia’s Leading Role In Fight Against ISIS									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/11/">November 22, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on UN Chief Praises Russia’s Leading Role In Fight Against ISIS</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-193528 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/dhs-whistleblower-said-obama-admin-islamic-terrorists-kill-americans-found-dead/" title="Whistleblower, Who Said Obama DHS Ordered Him To Scrub Lists of Terrorists, Found Dead"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/02/DHS-whistleblower-Obama-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Department of Homeland Security whistleblower Philip Haney, who spoke out against his own agency and claimed the Obama administration could have stopped many terrorist attacks, has been found dead with a gunshot wound in California." decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/02/DHS-whistleblower-Obama-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/02/DHS-whistleblower-Obama-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2020/02/DHS-whistleblower-Obama-600x440.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/dhs-whistleblower-said-obama-admin-islamic-terrorists-kill-americans-found-dead/" title="Whistleblower, Who Said Obama DHS Ordered Him To Scrub Lists of Terrorists, Found Dead">
										Whistleblower, Who Said Obama DHS Ordered Him To Scrub Lists of Terrorists, Found Dead									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/02/">February 23, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/dhs-whistleblower-said-obama-admin-islamic-terrorists-kill-americans-found-dead/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="193528 https://newspunch.com/?p=193528">10</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-178649 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/nasa-aliens-earth-hiding-plain-sight/" title="NASA: Intelligent Aliens Are On Earth, Hiding In Plain Sight"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/12/NASA-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="NASA says intelligence aliens may have already visited Earth" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/12/NASA-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/12/NASA-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/nasa-aliens-earth-hiding-plain-sight/" title="NASA: Intelligent Aliens Are On Earth, Hiding In Plain Sight">
										NASA: Intelligent Aliens Are On Earth, Hiding In Plain Sight									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/12/">December 4, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/nasa-aliens-earth-hiding-plain-sight/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="178649 https://newspunch.com/?p=178649">5</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12949 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/report-mcdonalds-wishes-you-never-knew-about-these-things/" title="Report:  McDonald’s Wishes You Never Knew About These Things"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/11/ronald-mcdonald-vomiting-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/11/ronald-mcdonald-vomiting-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/11/ronald-mcdonald-vomiting-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/report-mcdonalds-wishes-you-never-knew-about-these-things/" title="Report:  McDonald’s Wishes You Never Knew About These Things">
										Report:  McDonald’s Wishes You Never Knew About These Things									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/11/">November 28, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Report:  McDonald’s Wishes You Never Knew About These Things</span></span></span>
</div>
							</div>
						</li>			</ul></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NEWSPUNCH, LLC<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/realnewspunch">Twitter</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 NEWSPUNCH, LLC. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.7' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.7' id='gform_placeholder-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/newspunch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder.png","placeholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>
<script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=6.1.1' id='dsq_count_script-js'></script>
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 10) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [10, 1]) } );
</script>
<script>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</script>
</body>
</html>
<!-- plugin=object-cache-pro client=PhpRedis metric#hits=6218 metric#misses=127 metric#hit-ratio=98.0 metric#bytes=1860453 metric#prefetches= metric#store-reads=310 metric#store-writes=12 metric#store-hits=393 metric#store-misses=19 metric#sql-queries=33 metric#ms-total=670.98 metric#ms-cache=26.62 metric#ms-cache-median=0.07 metric#ms-cache-ratio=4.0 -->
