<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Remains Of ISIS Leader Buried At Sea - News Punch</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ISIS chief Abu Bakr al-Baghdadi given the same burial as former al-Qaeda leader Osama bin Laden."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://newspunch.com/remains-of-isis-leader-buried-at-sea/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Remains Of ISIS Leader Buried At Sea Comments Feed" href="https://newspunch.com/remains-of-isis-leader-buried-at-sea/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fremains-of-isis-leader-buried-at-sea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fremains-of-isis-leader-buried-at-sea%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- social and search optimization by WPSSO Core v6.10.0 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 6.10.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 2.14.0/L*"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 3.3.1/L*"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 2.3.0/S"/>
<link rel="shortlink" href="https://newspunch.com/?p=189811"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/remains-of-isis-leader-buried-at-sea/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Remains Of ISIS Leader Buried At Sea"/>
<meta property="og:description" content="ISIS chief Abu Bakr al-Baghdadi given the same controversial burial as former al-Qaeda leader Osama bin Laden."/>
<meta property="og:updated_time" content="2019-10-29T18:23:31+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/10/isis-leader-and-bin-laden.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="647"/>
<!-- og:image:1 --><meta property="og:image:height" content="404"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2019-10-29T18:13:36+00:00"/>
<meta property="article:modified_time" content="2019-10-29T18:23:31+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2019-10-29 18:13:36"/>
<meta name="weibo:article:update_at" content="2019-10-29 18:23:31"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Remains Of ISIS Leader Buried At Sea"/>
<meta name="twitter:description" content="ISIS chief Abu Bakr al-Baghdadi given the same controversial burial as former al-Qaeda leader Osama bin Laden."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/10/isis-leader-and-bin-laden-600x375.jpg"/>
<meta name="author" content="Niamh Harris"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2019/10/isis-leader-and-bin-laden-600x315-cropped.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2019-10-29T20:01:34+00:00 in 0.001269 secs from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-10-29T20:01:34+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/remains-of-isis-leader-buried-at-sea/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/enddems-hillaryrevenge', [300, 250], 'div-gpt-ad-1562439348253-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />
<meta property="fb:op-recirculation-ads" content="enable=true placement_id=1640463232715066_2336290946465621">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-189811 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/remains-of-isis-leader-buried-at-sea/" title="Remains Of ISIS Leader Buried At Sea">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Remains Of ISIS Leader Buried At Sea						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/democrats-draft-plan-import-huge-numbers-climate-refugees-2020/" title="Democrats Draft Plan To Import Huge Numbers Of &#8216;Climate Refugees&#8217; From 2020">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Democrats Draft Plan To Import Huge Numbers Of &#8216;Climate Refugees&#8217; From 2020						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/south-carolina-pastor-denies-joe-biden-holy-communion-not-one-with-god/" title="South Carolina Pastor Denies Joe Biden Holy Communion: He&#8217;s Not At &#8216;One With God&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							South Carolina Pastor Denies Joe Biden Holy Communion: He&#8217;s Not At &#8216;One With God&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/rep-katie-hill-affair-staffer-blames-right-wing-media-downfall/" title="Bong Smoking Rep. Katie Hill, Who Had Affair With Staffer, Blames &#8216;Right Wing Media&#8217; For Her Downfall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bong Smoking Rep. Katie Hill, Who Had Affair With Staffer, Blames &#8216;Right Wing Media&#8217; For Her Downfall						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/susan-rice-slams-trump-failing-inform-obama-plans-kill-isis-leader/" title="Susan Rice Slams Trump For Failing To &#8216;Inform Obama&#8217; About Plans To Kill ISIS Leader">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 28, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Susan Rice Slams Trump For Failing To &#8216;Inform Obama&#8217; About Plans To Kill ISIS Leader						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Remains Of ISIS Leader Buried At Sea</nav>
<article id="post-189811" class="post-189811 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-world-news">
	<header class="entry-header clearfix"><h1 class="entry-title">Remains Of ISIS Leader Buried At Sea</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/10/">October 29, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/phytoforce/">Niamh Harris</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/world-news/" rel="category tag">World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/remains-of-isis-leader-buried-at-sea/#mh-comments">2</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/10/isis-leader-and-bin-laden-647x381.jpg" alt="" title="isis leader and bin laden" />
</figure>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-189811"><fb:share-button href="https://newspunch.com/remains-of-isis-leader-buried-at-sea/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-189811"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/remains-of-isis-leader-buried-at-sea/" data-counturl="https://newspunch.com/remains-of-isis-leader-buried-at-sea/" data-text="Remains Of ISIS Leader Buried At Sea" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/remains-of-isis-leader-buried-at-sea/"; reddit_title="Remains Of ISIS Leader Buried At Sea";</script><div class="reddit-button" id="reddit-ssb-content-post-189811"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2019-10-29T18:23:33+00:00 -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
	<img src="https://cdn.newspunch.com/wp-content/uploads/2019/10/isis-leader-and-bin-laden-696x435.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="ISIS chief Abu Bakr al-Baghdadi given the same burial as former al-Qaeda leader Osama bin Laden." alt="" />
</div><!-- .wpsso-schema-image-for-pinterest -->


<p><strong>The US military has disposed of the remains of ISIS leader Abu Bakr al-Baghdadi by allegedly dumping them at sea.</strong></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /96451178/enddems-hillaryrevenge -->
<div id='div-gpt-ad-1562439348253-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562439348253-0'); });
  </script>
</div></div>




<p> Authorities would not reveal which U.S. Navy ship was used for the burial or in which body of water it actually took place, but they said that the procedure was similar to the one used to dispose of the remains of a former al-Qaeda leader Osama bin Laden. </p>



<p><a href="https://www.presstv.com/Detail/2019/10/29/609840/US-Daesh-chief-body-sea-burial-Trump-Milley">Press TV</a> reports: The US commandos, who chased down Baghdadi inside a dead-end tunnel in Syria and forced him to blow up himself along with three of his children on Saturday, took what was left of his body and dumped it into the sea in a secret location, three unnamed US officials told Reuters.</p>



<p>The officials even claimed that Baghdadi’s body was given religious rites before being disposed of, but refused to give any hints as to where the burial took place or how long it took before they got rid of the body.</p>



<p>Two of the sources said the slain Daesh chief’s remains were delivered to the sea from an aircraft.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>




<p>Washington has yet to comment on the reports or provide the details of the process.</p>



<p>US Army General Mark Milley, who only became chairman of the Joint Chiefs of Staff at the beginning of October, told a Pentagon news briefing on Monday that Baghdadi&#8217;s remains had been disposed of &#8220;appropriately, in accordance with our (standard operating procedures) and in accordance with the law of armed conflict.&#8221;</p>



<blockquote class="wp-block-quote"><p>Milley added that Baghdadi’s remains were first transported to a secure facility to confirm his identity with forensic DNA testing.</p></blockquote>



<p>&#8220;The disposal of his remains has been done, it&#8217;s been done and is complete,&#8221; Milley said.</p>



<p>Upon announcing the successful operation, US President Donald Trump said Sunday that Baghdadi’s body had been “mutilated” after he detonated a suicide vest. The explosion was so powerful that the tunnel collapsed on the dead bodies, he added.</p>



<p>He said the Daesh chief&#8217;s identity was confirmed by on-site DNA tests &#8220;15 minutes&#8221; after he was killed.</p>



<p>Baghdadi’s body shared the same fate as that of bin Laden, which was allegedly dumped into sea back in 2011 following a similar operation by US Navy SEALs in Pakistan.</p>



<p>As for bin Laden’s burial, US officials claimed at the time that his body had been transported to the aircraft carrier USS Carl Vinson, where it was washed and wrapped in a white sheet before being released into the sea &#8212; likely at some unspecified location in the Indian Ocean.</p>



<p>When criticized why they did not bury bin Laden in land, American officials said at the time that they did not want his grave to turn into a shrine for extremists.</p>



<p>Reacting to the US announcement of the operation, the spokesman for Iran&#8217;s government, Ali Rabiei, drew an analogy between Baghdadi and bin Laden.</p>



<p>&#8220;Deaths of bin Laden and Baghdadi only ended a chapter in the fight against the Daeshi brand of terrorism,&#8221; he wrote in an opinion piece on Sunday, adding that the concept is still thriving &#8220;through American policies and regional petrodollars.&#8221;</p>



<p><strong>SDF says helped identify Daesh chief via &#8216;blood, underwear&#8217;</strong></p>



<p>The Syrian Kurdish militant group SDF, which is allied with the US, said Monday that it had helped the operation by providing the American forces with intelligence as well as a pair of the Daesh chief’s underwear to prove his identity.</p>



<p>Polat Can, a senior advisor to the Kurdish group, said on Twitter that a “source” within Baghdadi’s closest circle had been able to snatch a pair of his underpants and bring it back for DNA testing by US officials.</p>



<blockquote class="wp-block-quote"><p>&#8220;Our own source, who had been able to reach al-Baghdadi, brought al-Baghdadi&#8217;s underwear to conduct a DNA test and make sure (100%) that the person in question was al-Baghdadi himself,&#8221; Can said.</p></blockquote>



<p>Can said the SDF had been working since May 15 with the CIA to track Baghdadi, and managed to confirm that he had moved from Dayr al-Zawr in eastern Syria to Idlib, where he was killed.</p>



<p>Baghdadi had been about to change location to the Syrian town of Jarablus when the operation happened, he said.</p>



<p>&#8220;All intelligence and access to al-Baghdadi as well as the identification of his place, were the result of our own work. Our intelligence source was involved in sending coordinates, directing the airdrop, participating in and making the operation a success until the last minute,&#8221; Can said.</p>



<p>SDF spokesperson Mustafa Bali told CNN that the informant had also provided the US military with a blood sample of Baghdadi.</p>



<p><strong>Trump says might release video of operation</strong></p>



<p>Trump said on Monday that he might declassify and release part of the Sunday operation.</p>



<p>The video would reportedly include aerial footage as well as footage from cameras mounted on the soldiers who stormed Baghdadi&#8217;s compound in a village named Barisha, near Syria’s border with Turkey.</p>



<blockquote class="wp-block-quote"><p>&#8220;We&#8217;re thinking about it. We may,&#8221; Trump told reporters before flying to Chicago. &#8220;We may take certain parts of it and release it.&#8221;</p></blockquote>



<p>Milley refused to reveal whether Washington had video footage from inside the building, which he said Baghdadi had been visiting &#8220;on a consistent basis.&#8221;</p>



<p>&#8220;I&#8217;m not going to classify the video &#8212; what we do have, what we don&#8217;t have, at this time. I&#8217;ve seen a lot,&#8221; Milley said. &#8220;And I&#8217;ll wait until everything is appropriately declassified here in the coming days.&#8221;</p>



<p>Trump said Sunday that Baghdadi had died &#8220;whimpering and crying&#8221; as he hit the dead-end and felt the US force getting closer.</p>



<p>“He died like a dog, he died like a coward,” the US president said.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' nopin="nopin" /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/phytoforce/" class="url">Niamh Harris</a></h3><div class="abh_job" ><span class="title" >Writer</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' nopin="nopin" /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Niamh Harris <span class="abh_allposts">(<a href="https://newspunch.com/author/phytoforce/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/remains-of-isis-leader-buried-at-sea/">Remains Of ISIS Leader Buried At Sea</a><span> - October 29, 2019</span>				</li>				<li>					<a href="https://newspunch.com/orwell-huxley-both-got-it-right-says-roger-waters/">Orwell &#038; Huxley Both Got It Right Says Roger Waters</a><span> - October 28, 2019</span>				</li>				<li>					<a href="https://newspunch.com/former-bill-clinton-adviser-hillary-thinks-god-put-her-on-earth-to-be-president/">Former Bill Clinton Adviser &#8211; Hillary Thinks ‘God Put Her On Earth’ To Be President</a><span> - October 28, 2019</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
</div>
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/democrats-draft-plan-import-huge-numbers-climate-refugees-2020/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/10/democrats-bill-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Democrat lawmakers have drafted a bill to import at least 50,000 “climate refugees” per year in order to make the United States &quot;a home to those fleeing conflict and disasters&quot; as well as &quot;a changing climate.&quot;" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/10/democrats-bill-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/10/democrats-bill-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/10/democrats-bill-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="189796" nopin="nopin" /><span>Previous</span><p>Democrats Draft Plan To Import Huge Numbers Of &#8216;Climate Refugees&#8217; From 2020</p></a></div>
</nav>
    <div id="rcjsload_3b7f53"></div>
<script type="text/javascript">
(function() {
  
  var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
  var rcds = document.getElementById("rcjsload_3b7f53");
  var rcel = document.createElement("script");
  rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
  rcel.type = 'text/javascript';
  
  rcel.src = "//trends.revcontent.com//serve.js.php?w=110064&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
  rcel.async = true;
  rcds.appendChild(rcel);
  
})();

</script>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/remains-of-isis-leader-buried-at-sea/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
	
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/remains-of-isis-leader-buried-at-sea/';
		var disqus_identifier = '189811 https://newspunch.com/?p=189811';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Remains Of ISIS Leader Buried At Sea";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=189811';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/remains-of-isis-leader-buried-at-sea\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188743" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 30, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#mh-comments">16</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188746" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 30, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#mh-comments">10</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174146" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#mh-comments">20</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174134" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/snopes-shadowban-conservative-facebook/#mh-comments">7</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174117" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#mh-comments">11</a></span>
								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45297 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/german-chancellor-criticized-over-treatment-of-young-palestinian-girl/" title="German Chancellor Criticized Over Treatment Of Young Palestinian Girl"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/07/screen-shot-2015-07-16-at-4-00-12-pm-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="German Chancellor" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/07/screen-shot-2015-07-16-at-4-00-12-pm-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/07/screen-shot-2015-07-16-at-4-00-12-pm-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="45298" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/german-chancellor-criticized-over-treatment-of-young-palestinian-girl/" title="German Chancellor Criticized Over Treatment Of Young Palestinian Girl">
										German Chancellor Criticized Over Treatment Of Young Palestinian Girl									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/german-chancellor-criticized-over-treatment-of-young-palestinian-girl/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115466 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/wild-buffalo-appear-at-site-of-standing-rock-protest/" title="Wild Buffalo Appear At Site Of Standing Rock Protest"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/10/wild-buffalo-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="wild buffalo -standing rock" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/10/wild-buffalo-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2016/10/wild-buffalo-678x504.png 678w, https://cdn.newspunch.com/wp-content/uploads/2016/10/wild-buffalo-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="115695" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/wild-buffalo-appear-at-site-of-standing-rock-protest/" title="Wild Buffalo Appear At Site Of Standing Rock Protest">
										Wild Buffalo Appear At Site Of Standing Rock Protest									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 31, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/wild-buffalo-appear-at-site-of-standing-rock-protest/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86088 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/cia-blames-obama-for-not-liberating-syria-from-assad/" title="CIA Blames Obama For Not Liberating Syria From Assad"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/o-CIA-LOGO-facebook-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CIA" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/o-CIA-LOGO-facebook-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/04/o-CIA-LOGO-facebook-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/o-CIA-LOGO-facebook-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/04/o-CIA-LOGO-facebook-1200x900-cropped.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="86089" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/cia-blames-obama-for-not-liberating-syria-from-assad/" title="CIA Blames Obama For Not Liberating Syria From Assad">
										CIA Blames Obama For Not Liberating Syria From Assad									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/cia-blames-obama-for-not-liberating-syria-from-assad/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180677 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/top-cardinal-admits-that-catholic-church-destroyed-child-sex-abuse-files/" title="Top Cardinal Admits That Catholic Church Destroyed Child Sex Abuse Files"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/02/Cardinal-catholic-church-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/02/Cardinal-catholic-church-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/02/Cardinal-catholic-church-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2019/02/Cardinal-catholic-church-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="180695" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/top-cardinal-admits-that-catholic-church-destroyed-child-sex-abuse-files/" title="Top Cardinal Admits That Catholic Church Destroyed Child Sex Abuse Files">
										Top Cardinal Admits That Catholic Church Destroyed Child Sex Abuse Files									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 24, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/top-cardinal-admits-that-catholic-church-destroyed-child-sex-abuse-files/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-37486 post type-post status-publish format-standard has-post-thumbnail category-technology-2">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/plans-for-hypersonic-planes-that-travel-new-york-london-in-one-hour/" title="Plans For Hypersonic Planes That Travel New York &#8211; London In ONE Hour"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/06/hypersonic-plane-london-newyork-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/06/hypersonic-plane-london-newyork-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/06/hypersonic-plane-london-newyork-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="37497" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/plans-for-hypersonic-planes-that-travel-new-york-london-in-one-hour/" title="Plans For Hypersonic Planes That Travel New York &#8211; London In ONE Hour">
										Plans For Hypersonic Planes That Travel New York &#8211; London In ONE Hour									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/plans-for-hypersonic-planes-that-travel-new-york-london-in-one-hour/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-173368 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mom-pedophile-throat-shotgun/" title="Mom Catches Pedophile Kidnapping Child, Blows Holes In His Throat With Handgun"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/06/pedophile-new-zealand-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A notorious international pedophile has been found &quot;inches from death&quot; by police after a Virginia mother blew two holes in his throat with a handgun after he tried to kidnap her young daughter. " srcset="https://cdn.newspunch.com/wp-content/uploads/2018/06/pedophile-new-zealand-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/06/pedophile-new-zealand-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="173380" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mom-pedophile-throat-shotgun/" title="Mom Catches Pedophile Kidnapping Child, Blows Holes In His Throat With Handgun">
										Mom Catches Pedophile Kidnapping Child, Blows Holes In His Throat With Handgun									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 27, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/mom-pedophile-throat-shotgun/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-81957 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/pesticides-linked-to-mental-disorders-that-can-last-three-generations/" title="Pesticides Linked To Mental Disorders That Can Last &#8220;Three Generations&#8221;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/pesticides-mental-health-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Pesticides linked to mental disorders that can persist for three generations" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/pesticides-mental-health-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/pesticides-mental-health-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/03/pesticides-mental-health-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="81969" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/pesticides-linked-to-mental-disorders-that-can-last-three-generations/" title="Pesticides Linked To Mental Disorders That Can Last &#8220;Three Generations&#8221;">
										Pesticides Linked To Mental Disorders That Can Last &#8220;Three Generations&#8221;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 17, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/pesticides-linked-to-mental-disorders-that-can-last-three-generations/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-8576 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/cameron-scolded-bid-to-bring-in-quota-on-migrant-workers-would-be-illegal/" title="Cameron Scolded: bid to bring in quota on migrant workers would be illegal"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/08/david-cameron-pic-getty-images-924849032-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/08/david-cameron-pic-getty-images-924849032-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/08/david-cameron-pic-getty-images-924849032-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="2079" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/cameron-scolded-bid-to-bring-in-quota-on-migrant-workers-would-be-illegal/" title="Cameron Scolded: bid to bring in quota on migrant workers would be illegal">
										Cameron Scolded: bid to bring in quota on migrant workers would be illegal									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 19, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/cameron-scolded-bid-to-bring-in-quota-on-migrant-workers-would-be-illegal/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54676 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-candidate-donald-trump-avoids-question-about-obama-being-muslim/" title="Candidate Donald Trump Avoids Question About Obama Being Muslim"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/09/8467e0e3dcbd4f29820f6a706700f0ee-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/09/8467e0e3dcbd4f29820f6a706700f0ee-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/09/8467e0e3dcbd4f29820f6a706700f0ee-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="54678" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-candidate-donald-trump-avoids-question-about-obama-being-muslim/" title="Candidate Donald Trump Avoids Question About Obama Being Muslim">
										Candidate Donald Trump Avoids Question About Obama Being Muslim									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 18, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/video-candidate-donald-trump-avoids-question-about-obama-being-muslim/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-752 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/shark-attacks-boy-swimming-in-lake-pontchartrain-near-new-orleans/" title="Shark Attacks Boy Swimming In Lake Pontchartrain Near New Orleans"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/08/shark-bite-79e0c92bfa13a357-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/08/shark-bite-79e0c92bfa13a357-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/08/shark-bite-79e0c92bfa13a357-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="753" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/shark-attacks-boy-swimming-in-lake-pontchartrain-near-new-orleans/" title="Shark Attacks Boy Swimming In Lake Pontchartrain Near New Orleans">
										Shark Attacks Boy Swimming In Lake Pontchartrain Near New Orleans									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 16, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/shark-attacks-boy-swimming-in-lake-pontchartrain-near-new-orleans/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-30082 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-new-california-law-would-legalize-mandatory-vaccinations-for-children/" title="Video: New California Law Would Legalize Mandatory Vaccinations For Children"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-14-at-2.45.13-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="mandatory vaccinations" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-14-at-2.45.13-PM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-14-at-2.45.13-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="30089" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-new-california-law-would-legalize-mandatory-vaccinations-for-children/" title="Video: New California Law Would Legalize Mandatory Vaccinations For Children">
										Video: New California Law Would Legalize Mandatory Vaccinations For Children									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 14, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/video-new-california-law-would-legalize-mandatory-vaccinations-for-children/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-77786 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/putin-syrian-ceasefire-a-chance-to-end-bloodshed/" title="Putin: Syrian Ceasefire A Chance To End Bloodshed"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/Putin-ceasefire-Syria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Putin says Syrian ceasefire is an opportunity to end bloodshed" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/Putin-ceasefire-Syria-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/Putin-ceasefire-Syria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="77797" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/putin-syrian-ceasefire-a-chance-to-end-bloodshed/" title="Putin: Syrian Ceasefire A Chance To End Bloodshed">
										Putin: Syrian Ceasefire A Chance To End Bloodshed									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 23, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/putin-syrian-ceasefire-a-chance-to-end-bloodshed/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170374 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/governments-banks-stockpile-gold-economic-collapse/" title="Governments &#038; Banks Stockpile Gold Ahead Of Huge Economic Collapse"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/04/banks-stockpiling-gold-financial-collapse-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Governments and Big Banks begin stockpiling gold ahead of imminent financial collapse" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/04/banks-stockpiling-gold-financial-collapse-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2018/04/banks-stockpiling-gold-financial-collapse-678x509.png 678w, https://cdn.newspunch.com/wp-content/uploads/2018/04/banks-stockpiling-gold-financial-collapse-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="170381" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/governments-banks-stockpile-gold-economic-collapse/" title="Governments &#038; Banks Stockpile Gold Ahead Of Huge Economic Collapse">
										Governments &#038; Banks Stockpile Gold Ahead Of Huge Economic Collapse									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/governments-banks-stockpile-gold-economic-collapse/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-34159 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/monsantos-war-on-european-food-gmo-seeds-spread-unregulated/" title="Monsanto’s War On European Food, GMO Seeds Spread Unregulated"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/05/monsanto-GMO-europe-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/05/monsanto-GMO-europe-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/05/monsanto-GMO-europe-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="34173" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/monsantos-war-on-european-food-gmo-seeds-spread-unregulated/" title="Monsanto’s War On European Food, GMO Seeds Spread Unregulated">
										Monsanto’s War On European Food, GMO Seeds Spread Unregulated									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/monsantos-war-on-european-food-gmo-seeds-spread-unregulated/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134433 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ketamine-treats-depression/" title="UK Study: Ketamine Effective At Combatting Depression"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UK trials show Ketamine to be effective at treating depression" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression-800x600.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression-600x450.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ketamine-depression.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="134450" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ketamine-treats-depression/" title="UK Study: Ketamine Effective At Combatting Depression">
										UK Study: Ketamine Effective At Combatting Depression									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/ketamine-treats-depression/#mh-comments">1</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.2.4'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-10-29T20:01:35+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":189811,"object_key":"post","object_type":"post","term_ids":[13,1825]};</script>
		</body>
</html>