<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/pharmabrain', [300, 250], 'div-gpt-ad-1581188079348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>President Duterte Issues ‘Shoot to Kill’ Order Against Quarantine Violators - News Punch</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Philippine President Rodrigo Duterte has issued a &quot;shoot to kill&quot; order to police for anyone violating the coronavirus quarantine lockdown."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; President Duterte Issues ‘Shoot to Kill’ Order Against Quarantine Violators Comments Feed" href="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fpresident-duterte-issues-shoot-to-kill-order-quarantine-violators%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fpresident-duterte-issues-shoot-to-kill-order-quarantine-violators%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/SeanAdlTabatabai" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- social and search optimization by WPSSO Core v6.27.1 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 6.27.1/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 3.1.0/L*"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 2.7.0/S"/>
<!-- generator:4 --><meta name="generator" content="WPSSO SSB 4.6.0/S"/>
<link rel="shortlink" href="https://newspunch.com/?p=195133"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="President Duterte Issues &lsquo;Shoot to Kill&rsquo; Order Against Quarantine Violators"/>
<meta property="og:description" content="Philippine President Rodrigo Duterte has issued a &quot;shoot to kill&quot; order to police for anyone violating the coronavirus quarantine lockdown."/>
<meta property="og:updated_time" content="2020-04-02T12:18:10+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2020/04/duterte-shoot-kill-quarantine-violators.jpg.optimal.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="700"/>
<!-- og:image:1 --><meta property="og:image:height" content="394"/>
<!-- og:image:1 --><meta property="og:image:alt" content="President Duterte orders police to shoot and kill quarantine violators"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2020-04-02T12:18:06+00:00"/>
<meta property="article:modified_time" content="2020-04-02T12:18:10+00:00"/>
<meta property="article:section" content="News"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="President Duterte Issues &lsquo;Shoot to Kill&rsquo; Order Against Quarantine..."/>
<meta name="twitter:description" content="Philippine President Rodrigo Duterte has issued a &quot;shoot to kill&quot; order to police for anyone violating the coronavirus quarantine lockdown."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2020/04/duterte-shoot-kill-quarantine-violators-600x338.jpg.optimal.jpg?p=195133"/>
<meta name="twitter:image:alt" content="President Duterte orders police to shoot and kill quarantine violators"/>
<meta name="author" content="Sean Adl-Tabatabai"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2020/04/duterte-shoot-kill-quarantine-violators-600x315-cropped.jpg.optimal.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2020-04-02T13:11:04+00:00 in 0.001191 secs from https://newspunch.com -->


<script type="text/javascript" id="wpssossb-header-script">

	window.___gcfg = { lang: "en-US" };

	function wpsso_insert_js( script_id, src_url, async ) {

		if ( document.getElementById( script_id + "-js" ) ) {
			return;
		}

		var async      = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var script_js  = document.createElement( "script" );

		script_js.id       = script_id + "-js";
		script_js.async    = async;
		script_js.type     = "text/javascript";
		script_js.language = "JavaScript";
		script_js.src      = src_url;

		script_pos.parentNode.insertBefore( script_js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2020-04-02T13:11:04+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-195133 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/chinese-city-bans-eating-cats-dogs-historic-new-law-wake-coronavirus-pandemic/" title="Chinese city BANS Eating Cats and Dogs With &#8216;Historic New Law&#8217; in Wake of Coronavirus Pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Chinese city BANS Eating Cats and Dogs With &#8216;Historic New Law&#8217; in Wake of Coronavirus Pandemic						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/british-american-tobacco-claims-it-is-developing-a-coronavirus-vaccine-made-from-tobacco-plants/" title="British American Tobacco Claims It Is Developing a &#8216;Coronavirus Vaccine&#8217; Made From Tobacco Plants">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							British American Tobacco Claims It Is Developing a &#8216;Coronavirus Vaccine&#8217; Made From Tobacco Plants						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/pengaton-orders-100000-body-bags-fema/" title="Pentagon Orders 100,000 Body Bags For FEMA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pentagon Orders 100,000 Body Bags For FEMA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/president-trump-illegals-not-getting-stimulus-checks-you-came-illegally/" title="President Trump to Illegals Not Getting Stimulus Checks: ‘You Came in ILEGALLY&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							President Trump to Illegals Not Getting Stimulus Checks: ‘You Came in ILEGALLY&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/" title="President Duterte Issues ‘Shoot to Kill’ Order Against Quarantine Violators">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							President Duterte Issues ‘Shoot to Kill’ Order Against Quarantine Violators						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>President Duterte Issues ‘Shoot to Kill’ Order Against Quarantine Violators</nav>
<article id="post-195133" class="post-195133 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-world-news">
	<header class="entry-header clearfix"><h1 class="entry-title">President Duterte Issues ‘Shoot to Kill’ Order Against Quarantine Violators</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/04/">April 2, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/world-news/" rel="category tag">World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="195133 https://newspunch.com/?p=195133">0</span></a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2020/04/duterte-shoot-kill-quarantine-violators-678x381.jpg.optimal.jpg" alt="President Duterte orders police to shoot and kill quarantine violators" title="President Duterte orders police to shoot and kill quarantine violators" />
</figure>
<!-- wpsso pinterest pin it image added on 2020-04-02T13:11:04+00:00 -->
<div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
	<img src="https://cdn.newspunch.com/wp-content/uploads/2020/04/duterte-shoot-kill-quarantine-violators-800x450.jpg.optimal.jpg" width="0" height="0" style="width:0;height:0;" alt="" data-pin-description="Philippine President Rodrigo Duterte has issued a &quot;shoot to kill&quot; order to police for anyone violating the coronavirus quarantine lockdown." />
</div><!-- .wpsso-pinterest-pin-it-image -->


<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-195133"><fb:share-button href="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-195133"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/" data-counturl="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/" data-text="President Duterte Issues ‘Shoot to Kill’ Order Against Quarantine Violators" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/";reddit_title="President Duterte Issues ‘Shoot to Kill’ Order Against Quarantine Violators";</script><div class="reddit-button" id="reddit-ssb-content-post-195133"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2020-04-02T12:18:25+00:00 -->


<p><strong>Philippine President Rodrigo Duterte has issued a &#8220;shoot to kill&#8221; order to police for anyone violating the coronavirus quarantine lockdown. </strong></p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- /96451178/pharmabrain -->
<div id='div-gpt-ad-1581188079348-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581188079348-0'); });
  </script>
</div></div>




<p>“Shoot them dead,” Duterte <a href="https://www.rappler.com/nation/256705-duterte-orders-troops-shoot-kill-coronavirus-quarantine-violators">ordered</a> in an impromptu address on national television on Wednesday night. </p>



<p>Referring to people violating the lockdown, Duterte <a rel="noreferrer noopener" href="https://www.rappler.com/nation/256705-duterte-orders-troops-shoot-kill-coronavirus-quarantine-violators" target="_blank">ordered</a> the police, military, and district (<em>barangay</em>) officials to shoot dead any quarantine violators causing “trouble” in the streets.</p>


<p style="padding-left: 40px;"><em>&#8220;I will not hesitate. My orders are to the police and military, also the barangay[district officials], that if there is trouble or the situation arises that people fight and your lives are on the line, shoot them dead. Do you understand? Dead. Instead of causing trouble, I’ll send you to the grave.&#8221;</em></p>


<p><strong>WATCH:</strong></p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>




<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Babala ni Pres. Duterte sa mga manggugulo ngayong ECQ" width="678" height="381" src="https://www.youtube.com/embed/t0BYU5HtEa0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p><a rel="noreferrer noopener" aria-label="Breitbart.com (opens in a new tab)" href="https://www.breitbart.com/national-security/2020/04/01/philippines-duterte-tells-police-of-quarantine-violators-shoot-them-dead/" target="_blank">Breitbart.com</a> reports: The president’s surprise national address on Wednesday night came hours after a group of Quezon City residents demanding government aid staged a <a rel="noreferrer noopener" href="https://www.philstar.com/headlines/2020/04/01/2004805/cops-arrest-20-who-protested-food-financial-aid-quezon-city" target="_blank">rally</a> on Wednesday morning. Quezon City is located northeast of Manila, the capital, an area currently on lockdown due to the Chinese coronavirus. Police dispersed the protesters for violating the enhanced community quarantine, <a rel="noreferrer noopener" href="https://www.rappler.com/nation/256705-duterte-orders-troops-shoot-kill-coronavirus-quarantine-violators" target="_blank">arresting</a> at least 21.</p>



<p>According to police, the leftist group Kadamay&nbsp;<a href="https://news.abs-cbn.com/news/04/01/20/ilibing-ko-na-kayo-duterte-orders-soldiers-cops-to-shoot-dead-troublemakers-amid-lockdown" target="_blank" rel="noreferrer noopener">instigated</a>&nbsp;the protesters and spread false information. Duterte&nbsp;<a href="https://news.abs-cbn.com/news/04/01/20/ilibing-ko-na-kayo-duterte-orders-soldiers-cops-to-shoot-dead-troublemakers-amid-lockdown" target="_blank" rel="noreferrer noopener">accused</a>&nbsp;the group of attempting to stir public sentiment against the government. However, some members of the group claimed they had taken to the streets due to hunger following a delay in the shipment of&nbsp;<a href="https://www.philstar.com/headlines/2020/04/01/2004805/cops-arrest-20-who-protested-food-financial-aid-quezon-city" target="_blank" rel="noreferrer noopener">government aid</a>&nbsp;during the lockdown.</p>



<p>In his speech on Wednesday night, Duterte addressed the Quezon City protest hours earlier.</p>



<p>“Do not intimidate government. Do not challenge government.&nbsp;You’ll surely lose,” the president&nbsp;<a href="https://www.rappler.com/nation/256705-duterte-orders-troops-shoot-kill-coronavirus-quarantine-violators" target="_blank" rel="noreferrer noopener">said</a>. Duterte then assured residents government assistance would eventually arrive, despite delays. “Just wait for the delivery even if it’s delayed, it will arrive and you will not go hungry. You will not die of hunger.”</p>



<p>Duterte placed the entire island of Luzon, where Quezon City and Manila are located, on “total lockdown” on March 16, prompting some to speculate at the time that the stricter measures might translate to <a rel="noreferrer noopener" href="https://www.theepochtimes.com/thousands-of-police-seal-philippine-capital-to-fight-coronavirus_3273033.html" target="_blank">martial law</a>. However, in his <a rel="noreferrer noopener" href="https://news.abs-cbn.com/news/03/16/20/duterte-places-luzon-under-enhanced-community-quarantine-to-fight-covid-19" target="_blank">statement</a> announcing Luzon’s lockdown on March 16, President Duterte clarified the enhanced guidelines.</p>



<p>“Let me make myself clear, this is not martial law,” he said.</p>



<p>Since then, the Philippine government has implemented a severe crackdown on people violating quarantine mandates. Duterte has threatened criminal charges and prison for quarantine violators. On March 25, police arrested hundreds of quarantine violators in Cagayan Valley, Luzon.</p>



<p>Rappler journalist Aika Rey was the first to <a rel="noreferrer noopener" href="https://twitter.com/reyaika/status/1245349035973603333" target="_blank">report</a> Duterte’s “shoot to kill” orders to police officers in a series of tweets on Wednesday. Duterte has repeatedly ordered the arrest of the founder of Rappler, Maria Ressa. He accuses Ressa of allegedly running a media organization owned by non-Philippine citizens, a crime in the country. Ressa denies the charges and has accused Duterte of silencing dissident press.</p>



<p>On March 24, the Philippine Congress granted President Rodrigo Duterte special powers to combat the spread of the Chinese coronavirus, including the right to punish the spreading of <a rel="noreferrer noopener" href="https://www.rappler.com/nation/255753-duterte-special-powers-bill-coronavirus-fines-fake-news" target="_blank">fake news</a> by up to two months in prison.</p>



<p>In a national address on Monday night, Duterte said medical workers who have contracted the Chinese coronavirus while treating patients and died were “lucky” to have died in service to the country. He added, “It would be an honor to die for your country, I assure you.”</p>



<p>The Philippines has experienced a recent&nbsp;<a href="https://www.reuters.com/article/us-health-coronavirus-philippines-cases/philippines-sees-largest-daily-rise-in-coronavirus-deaths-cases-idUSKBN21I12V" target="_blank" rel="noreferrer noopener">surge</a>&nbsp;in its number of Chinese coronavirus cases. On Tuesday, the country reported its largest daily increase in Chinese coronavirus deaths and infections. At&nbsp;<a href="https://gisanddata.maps.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6" target="_blank" rel="noreferrer noopener">press time</a>&nbsp;on Wednesday, the Philippines had 2,311 infections and 96 deaths from the Chinese coronavirus.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80' nopin="nopin"/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="https://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80' nopin="nopin"/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/president-trump-illegals-not-getting-stimulus-checks-you-came-illegally/">President Trump to Illegals Not Getting Stimulus Checks: ‘You Came in ILEGALLY&#8217;</a><span> - April 2, 2020</span>				</li>				<li>					<a href="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/">President Duterte Issues ‘Shoot to Kill’ Order Against Quarantine Violators</a><span> - April 2, 2020</span>				</li>				<li>					<a href="https://newspunch.com/mad-maxine-idiot-trump-pray-forgiveness-coronavirus/">Mad Maxine: ‘Idiot’ Trump Must ‘Pray for Forgiveness’ for Coronavirus</a><span> - April 2, 2020</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
</div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/mad-maxine-idiot-trump-pray-forgiveness-coronavirus/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/04/maxine-waters-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Maxine Waters demands President Trump pray for forgiveness over his coronavirus response" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/04/maxine-waters-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/04/maxine-waters-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="195139" nopin="nopin" /><span>Previous</span><p>Mad Maxine: ‘Idiot’ Trump Must ‘Pray for Forgiveness’ for Coronavirus</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/president-trump-illegals-not-getting-stimulus-checks-you-came-illegally/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/04/Trump-illegals-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump reminds illegals who are not getting stimulus checks that they are in America ILLEGALLY" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/04/Trump-illegals-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/04/Trump-illegals-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2020/04/Trump-illegals-600x439.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="195142" nopin="nopin" /><span>Next</span><p>President Trump to Illegals Not Getting Stimulus Checks: ‘You Came in ILEGALLY&#8217;</p></a></div>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/president-duterte-issues-shoot-to-kill-order-quarantine-violators/';
		var disqus_identifier = '195133 https://newspunch.com/?p=195133';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "President Duterte Issues ‘Shoot to Kill’ Order Against Quarantine Violators";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=195133';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/president-duterte-issues-shoot-to-kill-order-quarantine-violators\/trackback\/"		};
	/* ]]> */
	</script>
			<div id="rc-widget-1ce0fb" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115669"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>		
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188743" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">29</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188746" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">36</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174146" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">24</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174134" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">12</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174117" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">12</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-179633 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mi6-boss-soft-brexit-threatens-national-security/" title="MI6 Boss Warns Soft Brexit ‘Threatens National Security’"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/01/mi6-chief-brexit-warning-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Soft Brexit threatens national security of UK, ex MI6 boss warns" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/01/mi6-chief-brexit-warning-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/01/mi6-chief-brexit-warning-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="179642" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mi6-boss-soft-brexit-threatens-national-security/" title="MI6 Boss Warns Soft Brexit ‘Threatens National Security’">
										MI6 Boss Warns Soft Brexit ‘Threatens National Security’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/01/">January 11, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/mi6-boss-soft-brexit-threatens-national-security/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="179633 https://newspunch.com/?p=179633">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-101752 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/netanyahu-investigated-for-money-laundering/" title="Netanyahu Investigated For Money Laundering"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/07/Netanyahu-money-laundering-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Netanyahu and son are under criminal investigation for money laundering" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/07/Netanyahu-money-laundering-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/07/Netanyahu-money-laundering-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="101767" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/netanyahu-investigated-for-money-laundering/" title="Netanyahu Investigated For Money Laundering">
										Netanyahu Investigated For Money Laundering									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/07/">July 18, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Netanyahu Investigated For Money Laundering</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183509 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ag-barr-mocks-pelosi-madam-speaker-bring-handcuffs/" title="AG Barr Mocks Pelosi to Her Face: “Madam Speaker, Did You Bring Your Handcuffs?”"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/05/ag-Barr-Pelosi-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="AG Bill Barr mocks Nancy Pelosi to her face - asks her if she has brought her handcuffs" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/05/ag-Barr-Pelosi-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/05/ag-Barr-Pelosi-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="183510" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ag-barr-mocks-pelosi-madam-speaker-bring-handcuffs/" title="AG Barr Mocks Pelosi to Her Face: “Madam Speaker, Did You Bring Your Handcuffs?”">
										AG Barr Mocks Pelosi to Her Face: “Madam Speaker, Did You Bring Your Handcuffs?”									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/05/">May 15, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/ag-barr-mocks-pelosi-madam-speaker-bring-handcuffs/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="183509 https://newspunch.com/?p=183509">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-5832 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/u-s-led-raids-hit-grain-silos-in-syria-kill-workers-monitor/" title="U.S-led raids hit grain silos in Syria, kill workers: monitor"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/09/s4.reutersmedia.net_1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/09/s4.reutersmedia.net_1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/09/s4.reutersmedia.net_1-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="5833" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/u-s-led-raids-hit-grain-silos-in-syria-kill-workers-monitor/" title="U.S-led raids hit grain silos in Syria, kill workers: monitor">
										U.S-led raids hit grain silos in Syria, kill workers: monitor									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/09/">September 29, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on U.S-led raids hit grain silos in Syria, kill workers: monitor</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-171695 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/vatican-4billion-child-sex-abuse-victims/" title="Vatican Quietly Pays $4 Billion To Child Sex Abuse Victims"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/05/vatican-4-billion-child-abuse-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Vatican forced to pay $4billion in compensation to child abuse victims" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/05/vatican-4-billion-child-abuse-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/05/vatican-4-billion-child-abuse-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/05/vatican-4-billion-child-abuse-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="171702" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/vatican-4billion-child-sex-abuse-victims/" title="Vatican Quietly Pays $4 Billion To Child Sex Abuse Victims">
										Vatican Quietly Pays $4 Billion To Child Sex Abuse Victims									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/05/">May 10, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/vatican-4billion-child-sex-abuse-victims/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="171695 https://newspunch.com/?p=171695">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174349 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/uk-offers-asylum-to-up-to-500-white-helmet-terrorists/" title="UK Offers Asylum To Up To 500 White Helmet Terrorists"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/white-helmets-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/white-helmets-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/white-helmets-1-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/white-helmets-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/white-helmets-1-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174354" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/uk-offers-asylum-to-up-to-500-white-helmet-terrorists/" title="UK Offers Asylum To Up To 500 White Helmet Terrorists">
										UK Offers Asylum To Up To 500 White Helmet Terrorists									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 23, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/uk-offers-asylum-to-up-to-500-white-helmet-terrorists/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174349 https://newspunch.com/?p=174349">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65268 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/pamela-anderson-visits-kremlin-meeting-putins-chief-of-staff/" title="Pamela Anderson Visits Kremlin, Meeting Putin’s Chief Of Staff"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/12/Pamela-anderson-visits-Kremlin-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Pamela Anderson visits the Kremlin to meet with Putin&#039;s chief of staff" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/12/Pamela-anderson-visits-Kremlin-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/12/Pamela-anderson-visits-Kremlin-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="65272" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/pamela-anderson-visits-kremlin-meeting-putins-chief-of-staff/" title="Pamela Anderson Visits Kremlin, Meeting Putin’s Chief Of Staff">
										Pamela Anderson Visits Kremlin, Meeting Putin’s Chief Of Staff									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/12/">December 8, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Pamela Anderson Visits Kremlin, Meeting Putin’s Chief Of Staff</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-17881 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/talks-of-7000-year-old-spaceships-shakes-up-indian-science-congress/" title="Talks Of 7000-Year-Old Spaceships, Shakes Up Indian Science Congress"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/vimana5-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Talks Of 7000-Year-Old Spaceships, Shakes Up Indian Science Congress" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/vimana5-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/vimana5-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="17882" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/talks-of-7000-year-old-spaceships-shakes-up-indian-science-congress/" title="Talks Of 7000-Year-Old Spaceships, Shakes Up Indian Science Congress">
										Talks Of 7000-Year-Old Spaceships, Shakes Up Indian Science Congress									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/01/">January 16, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Talks Of 7000-Year-Old Spaceships, Shakes Up Indian Science Congress</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-143978 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/russia-shoot-down-us-warplanes-syria/" title="Russia Vows To Shoot Down US Warplanes In Syria"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/06/US-jets-target-syria-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia warns it will target US jets flying over Syria" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/06/US-jets-target-syria-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/06/US-jets-target-syria-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/06/US-jets-target-syria-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143994" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/russia-shoot-down-us-warplanes-syria/" title="Russia Vows To Shoot Down US Warplanes In Syria">
										Russia Vows To Shoot Down US Warplanes In Syria									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/06/">June 19, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/russia-shoot-down-us-warplanes-syria/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="143978 https://newspunch.com/?p=143978">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2195 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/gmo-babies-yup-and-the-government-is-covering-it-up/" title="GM(O) Babies?  Yup… And The Government Is Covering It Up"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/08/EGG_2565177b-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/08/EGG_2565177b-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/08/EGG_2565177b-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="2196" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/gmo-babies-yup-and-the-government-is-covering-it-up/" title="GM(O) Babies?  Yup… And The Government Is Covering It Up">
										GM(O) Babies?  Yup… And The Government Is Covering It Up									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/08/">August 28, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on GM(O) Babies?  Yup… And The Government Is Covering It Up</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183728 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/california-mulls-taxpayer-funded-healthcare-for-illegals/" title="California Mulls Taxpayer-Funded Healthcare for Illegals"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/05/California-free-healthcare-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="California considers taxpayer-funded healthcare for illegal immigrants" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/05/California-free-healthcare-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/05/California-free-healthcare-678x509.jpeg.optimal.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/05/California-free-healthcare-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="183734" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/california-mulls-taxpayer-funded-healthcare-for-illegals/" title="California Mulls Taxpayer-Funded Healthcare for Illegals">
										California Mulls Taxpayer-Funded Healthcare for Illegals									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/05/">May 22, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/california-mulls-taxpayer-funded-healthcare-for-illegals/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="183728 https://newspunch.com/?p=183728">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2089 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mason-jarred-was-a-piece-about-freemasons-too-fringey-for-capital-fringe/" title="Mason Jarred: Was a Piece About Freemasons Too Fringey for Capital Fringe?"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/08/eye-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/08/eye-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/08/eye-500x381.jpg.optimal.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2014/08/eye-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="2090" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mason-jarred-was-a-piece-about-freemasons-too-fringey-for-capital-fringe/" title="Mason Jarred: Was a Piece About Freemasons Too Fringey for Capital Fringe?">
										Mason Jarred: Was a Piece About Freemasons Too Fringey for Capital Fringe?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/08/">August 27, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Mason Jarred: Was a Piece About Freemasons Too Fringey for Capital Fringe?</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4141 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-uk category-us category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/source-list-of-links-confirming-beheading-video-of-isis-hostage-david-haines/" title="SOURCE LIST OF LINKS CONFIRMING &#8216;BEHEADING&#8217; VIDEO OF ISIS HOSTAGE DAVID HAINES"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/09/David-Cawthorne-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/09/David-Cawthorne-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/09/David-Cawthorne-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="4132" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/source-list-of-links-confirming-beheading-video-of-isis-hostage-david-haines/" title="SOURCE LIST OF LINKS CONFIRMING &#8216;BEHEADING&#8217; VIDEO OF ISIS HOSTAGE DAVID HAINES">
										SOURCE LIST OF LINKS CONFIRMING &#8216;BEHEADING&#8217; VIDEO OF ISIS HOSTAGE DAVID HAINES									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/09/">September 13, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on SOURCE LIST OF LINKS CONFIRMING &#8216;BEHEADING&#8217; VIDEO OF ISIS HOSTAGE DAVID HAINES</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181759 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/joe-biden-no-man-right-lay-hand-on-woman/" title="Joe Biden: ‘No Man Has a Right to Lay a Hand on a Woman’"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/03/joe-biden-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Joe Biden says no man has a right to lay his hands on a woman" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/03/joe-biden-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/03/joe-biden-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="181767" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/joe-biden-no-man-right-lay-hand-on-woman/" title="Joe Biden: ‘No Man Has a Right to Lay a Hand on a Woman’">
										Joe Biden: ‘No Man Has a Right to Lay a Hand on a Woman’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/03/">March 29, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/joe-biden-no-man-right-lay-hand-on-woman/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="181759 https://newspunch.com/?p=181759">8</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-166181 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/us-warns-iraq-of-consequences-if-it-buys-s-400-missile-systems-from-russia/" title="US Warns Iraq Of &#8216;Consequences&#8217; If It Buys S-400 Missile Systems From Russia"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/02/s-400-systems-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/02/s-400-systems-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/02/s-400-systems-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="166212" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/us-warns-iraq-of-consequences-if-it-buys-s-400-missile-systems-from-russia/" title="US Warns Iraq Of &#8216;Consequences&#8217; If It Buys S-400 Missile Systems From Russia">
										US Warns Iraq Of &#8216;Consequences&#8217; If It Buys S-400 Missile Systems From Russia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/02/">February 24, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/us-warns-iraq-of-consequences-if-it-buys-s-400-missile-systems-from-russia/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="166181 https://newspunch.com/?p=166181">3</span></a></span>
</div>
							</div>
						</li>			</ul></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2020 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.3.2'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2020-04-02T13:11:04+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":195133,"object_key":"post","object_type":"post","term_ids":[13,1825]};</script>
		</body>
</html>