<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" id="html">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-B17DKZZWG7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-B17DKZZWG7');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22590546420/in-article', [300, 250], 'div-gpt-ad-1632834819294-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>President Biden Calls for ‘Immediate Gun Ban’ in America - News Punch</title>
	<meta name="description" content="President Biden has called for an &#039;immediate ban&#039; on assault weapons following Saturday night&#039;s deadly mass shooting at a gay nightclub in Colorado Springs." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="President Biden Calls for ‘Immediate Gun Ban’ in America - News Punch" />
	<meta property="og:description" content="President Biden has called for an &#039;immediate ban&#039; on assault weapons following Saturday night&#039;s deadly mass shooting at a gay nightclub in Colorado Springs." />
	<meta property="og:url" content="https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/" />
	<meta property="og:site_name" content="News Punch" />
	<meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/" />
	<meta property="article:published_time" content="2022-11-20T21:28:09+00:00" />
	<meta property="article:modified_time" content="2022-11-20T21:28:11+00:00" />
	<meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2022/11/biden-1.jpeg.optimal.jpeg" />
	<meta property="og:image:width" content="734" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newspunch.com/#website","url":"https://newspunch.com/","name":"News Punch","description":"Where Mainstream Fears to Tread","potentialAction":[{"@type":"SearchAction","target":"https://newspunch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/#primaryimage","inLanguage":"en-US","url":"https://cdn.newspunch.com/wp-content/uploads/2022/11/biden-1.jpeg.optimal.jpeg","width":734,"height":438,"caption":"President Biden calls for gun ban in America"},{"@type":"WebPage","@id":"https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/#webpage","url":"https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/","name":"President Biden Calls for \u2018Immediate Gun Ban\u2019 in America - News Punch","isPartOf":{"@id":"https://newspunch.com/#website"},"primaryImageOfPage":{"@id":"https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/#primaryimage"},"datePublished":"2022-11-20T21:28:09+00:00","dateModified":"2022-11-20T21:28:11+00:00","author":{"@id":"https://newspunch.com/#/schema/person/9726b3ff5c41249a053505b9d138a4db"},"description":"President Biden has called for an 'immediate ban' on assault weapons following Saturday night's deadly mass shooting at a gay nightclub in Colorado Springs.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/"]}]},{"@type":"Person","@id":"https://newspunch.com/#/schema/person/9726b3ff5c41249a053505b9d138a4db","name":"Sean Adl-Tabatabai","image":{"@type":"ImageObject","@id":"https://newspunch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/59bdcb976966751f7c3f36c7286f18f3?s=96&r=x","caption":"Sean Adl-Tabatabai"},"sameAs":["https://www.facebook.com/SeanAdlTabatabai/"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; President Biden Calls for ‘Immediate Gun Ban’ in America Comments Feed" href="https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css' href='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css' href='https://cdn.newspunch.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://cdn.newspunch.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='arve-main-css' href='https://cdn.newspunch.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=70807f607880d07700da' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css' href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script async="async" type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=70807f607880d07700da' id='arve-main-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.3.4' id='novashare-js-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://newspunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspunch.com/wp-json/wp/v2/posts/234292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://newspunch.com/?p=234292' />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fpresident-biden-calls-for-immediate-gun-ban-in-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fpresident-biden-calls-for-immediate-gun-ban-in-america%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css' href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1' id='frontend.js-js'></script>
<link rel='stylesheet' id='hidedefault.css-css' href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }



/* Newspunch - Gravity Forms Newsletter signup styles */

.np_signup_container{
	margin:20px auto;
	text-align:center;
	display: flex;
	flex-direction: column;
	align-content: center;
	justify-content: center;
	transition:all .3s;
}

.np_signup_wrapper {
	padding:40px 15% 40px 15%;
	background-color:black;
	
}
.np_signup_wrapper,
.np_unsubscribe,
.np_signup  .gform_confirmation_message{
	margin:0 80px 0 80px!important;
}

.np_signup{
	text-align:center!important;
	color:white;
}

.np_signup img{
	max-width:300px;
}

.np_signup h3{
	text-transform:uppercase;
	font-weight:700;
	margin-bottom:12px;
	margin-top:16px;
	color:white;
	font-size:25px;
}
.np_signup p{
	font-size:15px;	
}

.np_signup .ginput_container_email input{
	background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-email.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:12px center;
	background-color:white!important;
	color:black!important;
	margin-top:0!important;
	height:55px!important;
	background-size:20px auto;
	line-height:55px;
	font-size:20px!important;
}

.np_signup input[type=submit]{
	background-image:none!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 8px) center;
  	padding-right:40px!important;
	padding-left:40px!important;
	background-color:#426ee7!important;
	margin-left:16px!important;
	transition: all .3s;
	font-size:15px!important;
	height:55px!important;
	font-weight:700!important;
}

.np_signup input[type=submit]:hover{
background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-arrow-right.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 20px) center;
  	padding-right:60px!important;
	padding-left:20px!important;
	transition: all .6s;
}

.np_signup .gform_confirmation_message{
	text-align:center!important;
	color:white!important;
	font-size:30px!important;
	background-color:black;
	padding-top:20px;
}


.np_signup .ginput_container_email input,
.np_signup  input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]){
	padding-left:40px!important;
}


.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body{
	width:75%;
}
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
	width:25%;
}

.np_unsubscribe{
	font-size:14px;
	color:white;
	background-color:black;
	padding-bottom:30px;
}

.np_unsubscribe a{
	color:#426ee7;
}

.np_signup .validation_message{
	position:absolute;
	top:-40px;
}

/* Spinner */
.gform_ajax_spinner {
	border: 4px solid #426ee7;
	border-left: 4px solid white;
	animation: spinner 1.1s infinite linear;
	border-radius: 50%;
	width: 30px;
	height: 30px;
	position:absolute;
	margin-left:20px;
	top:14px;
	background-image:none!important;
}
@keyframes spinner {
	0% {
		transform: rotate(0deg);
	}
	100% {
		transform: rotate(360deg);
	}
}

@media only screen and (max-width: 768px) {
	.np_signup_wrapper{
		padding:20px;
		max-width:100%;
	}

	.np_signup img{
		max-width:90%;
	}
	
	.np_signup h3{
		font-size:20px
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
		width:100%!important;
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button{
		margin:0!important;

	}
	.np_signup .ginput_container_email input{
		font-size:18px!important;
	}
	.np_signup input[type=submit]{
		margin-left:0!important;
	}
	
	.np_signup_wrapper,
.np_unsubscribe, 
	.np_signup  .gform_confirmation_message{
	margin:0!important;
}
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-234292 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" decoding="async" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-225621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225621"><a href="https://newspunch.com/videos">Videos</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/french-president-macron-openly-calls-for-new-world-order/" title="French President Macron Openly Calls For New World Order">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							French President Macron Openly Calls For New World Order						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/facebook-any-religious-views-shared-on-your-profile-will-be-removed/" title="Facebook: Any Religious Views Shared on Your Profile Will Be Removed">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Facebook: Any Religious Views Shared on Your Profile Will Be Removed						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/depopulation-agenda-ftx-was-major-sponsor-mrna-vaccine-research/" title="Depopulation Agenda: FTX Was Major Sponsor mRNA Vaccine Research">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Depopulation Agenda: FTX Was Major Sponsor mRNA Vaccine Research						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/" title="President Biden Calls for ‘Immediate Gun Ban’ in America">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							President Biden Calls for ‘Immediate Gun Ban’ in America						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/australia-sees-63-drop-in-births-after-introduction-of-toxic-covid-jabs-govt-baffled/" title="Australia Sees 63% Drop in Births After Introduction of Toxic COVID Jabs – Govt Baffled">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Australia Sees 63% Drop in Births After Introduction of Toxic COVID Jabs – Govt Baffled						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>President Biden Calls for ‘Immediate Gun Ban’ in America</nav>
<article id="post-234292" class="post-234292 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix">
<h1 class="entry-title">President Biden Calls for ‘Immediate Gun Ban’ in America</h1><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 6.47715 6.47715 2 12 2H22V12C22 17.5228 17.5228 22 12 22C6.47715 22 2 17.5228 2 12ZM8.6054 16.3062C8.61216 16.2986 8.61883 16.2909 8.62541 16.2831L15.0533 8.62266C15.4083 8.19958 15.3531 7.56883 14.93 7.21382C14.507 6.85882 13.8762 6.91401 13.5212 7.33708L7.71933 14.2515L5.46819 12.2946C5.05138 11.9323 4.41976 11.9764 4.05744 12.3932C3.69511 12.8101 3.73927 13.4417 4.15609 13.804L7.17494 16.4282C7.59175 16.7906 8.22336 16.7464 8.58569 16.3296C8.5924 16.3219 8.59897 16.3141 8.6054 16.3062ZM13.7276 16.2831C13.7211 16.2909 13.7144 16.2986 13.7076 16.3062C13.7026 16.3124 13.6974 16.3186 13.6921 16.3247C13.6907 16.3264 13.6893 16.328 13.6879 16.3296C13.3256 16.7464 12.694 16.7906 12.2772 16.4282L11.5225 15.7722C11.1056 15.4099 11.0615 14.7782 11.4238 14.3614C11.7824 13.9489 12.4046 13.9014 12.8215 14.2516L18.6234 7.33708C18.9784 6.91401 19.6092 6.85882 20.0323 7.21382C20.4553 7.56883 20.5105 8.19958 20.1555 8.62266L13.7276 16.2831Z" fill="#0271e1"></path></svg><a href="https://newspunch.com/about-us/" style="color:#0271e1; font-size: 0.75em;" target="_blank">Fact checked</a><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/11/">November 20, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="234292 https://newspunch.com/?p=234292">0</span></a></span>
</div>
</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2022/11/biden-1-678x381.jpeg.optimal.jpeg" alt="President Biden calls for gun ban in America" title="President Biden calls for gun ban in America" />
</figure>
<style>@media (max-width: 1200px) {
							
							
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=President%20Biden%20Calls%20for%20%E2%80%98Immediate%20Gun%20Ban%E2%80%99%20in%20America&url=https%3A%2F%2Fnewspunch.com%2Fpresident-biden-calls-for-immediate-gun-ban-in-america%2F&via=realnewspunch' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewspunch.com%2Fpresident-biden-calls-for-immediate-gun-ban-in-america%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=President%20Biden%20Calls%20for%20%E2%80%98Immediate%20Gun%20Ban%E2%80%99%20in%20America&url=https%3A%2F%2Fnewspunch.com%2Fpresident-biden-calls-for-immediate-gun-ban-in-america%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='mailto:?subject=President%20Biden%20Calls%20for%20%E2%80%98Immediate%20Gun%20Ban%E2%80%99%20in%20America&amp;body=https%3A%2F%2Fnewspunch.com%2Fpresident-biden-calls-for-immediate-gun-ban-in-america%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fnewspunch.com%2Fpresident-biden-calls-for-immediate-gun-ban-in-america%2F&title=President%20Biden%20Calls%20for%20%E2%80%98Immediate%20Gun%20Ban%E2%80%99%20in%20America' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fnewspunch.com%2Fpresident-biden-calls-for-immediate-gun-ban-in-america%2F&text=President%20Biden%20Calls%20for%20%E2%80%98Immediate%20Gun%20Ban%E2%80%99%20in%20America' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a></div></div>
<p><strong>President Biden has called for an &#8216;immediate ban&#8217; on assault weapons following Saturday night&#8217;s deadly mass shooting at a gay nightclub in Colorado Springs. </strong></p><div class='code-block code-block-1 ai-track' data-ai='WzEsMiwiMS1zdCBwYXJhIGFkIiwiQiIsMV0=' style='margin: 8px 0; clear: both;'>
<p><a href="https://www.digistore24.com/redir/379285/newspunch/"><img src="https://cdn.newspunch.com/wp-content/uploads/2021/10/9.jpg.optimal.jpg" width="300" height="250" /></a></p></div>




<p>Colorado Springs police identified the suspect detained in the mass shooting at Club Q as Anderson Lee Aldrich, a 22-year-old male. </p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="np_signup_container"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper np_signup_wrapper gf_simple_horizontal_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_10' ><div id='gf_10' class='gform_anchor' tabindex='-1'></div>
                        <div class='gform_heading'>
                            <span class='gform_description'><img src="https://cdn.newspunch.com/wp-content/uploads/2021/02/news_punch_logo_notagline_negative.png"/>
<h3 style="color: white;">BYPASS THE CENSORS</h3>
<p style="color: white;">Sign up to get unfiltered news delivered straight to your inbox.</h3></span>
                        </div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_10' id='gform_10' class='np_signup gf_simple_horizontal gform_legacy_markup' action='/president-biden-calls-for-immediate-gun-ban-in-america/#gf_10' >
                        <div class='gform_body gform-body'><ul id='gform_fields_10' class='gform_fields top_label form_sublabel_below description_below'><li id="field_10_1"  class="gfield emailfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_10_1"><label class='gfield_label' for='input_10_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_10_1' type='text' value='' class='medium'   placeholder='Your e-mail address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_10_2"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_10_2"><label class='gfield_label' for='input_10_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_10_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description_10_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_10' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_10"]){return false;}  window["gf_submitting_10"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_10"]){return false;} window["gf_submitting_10"]=true;  jQuery("#gform_10").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=10&amp;title=&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_10' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='10' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_10' value='WyJbXSIsImJhZDBjZmE0OTQ1NmNkNzY1MTc0ZDU4NzUyNzdmZWE3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_10' id='gform_target_page_number_10' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_10' id='gform_source_page_number_10' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="185"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_10' id='gform_ajax_frame_10' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery('#gform_ajax_frame_10').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_10');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_10').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_10').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_10').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_10').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_10').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_10').val();gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery(document).trigger('gform_page_loaded', [10, current_page]);window['gf_submitting_10'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_10').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_10').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [10]);window['gf_submitting_10'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_10').text());}, 50);}else{jQuery('#gform_10').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [10, current_page]);} );} );
</script>

<p class="np_unsubscribe">You can unsubscribe any time. By subscribing you agree to our <a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></p>
</div></div>




<p><a href="https://www.thegatewaypundit.com/2022/11/joe-biden-calls-assault-weapons-ban-following-deadly-gay-nightclub-mass-shooting/" target="_blank" rel="noreferrer noopener">Thegatewaypundit.com</a> reports: Last year Aldrich was <a href="https://www.epcsheriffsoffice.com/sites/default/files/news-releases/MR%2021-061%20Sheriff%27s%20Office%20Responds%20to%20Bomb%20Threat%20in%20Lorson%20Ranch%20Neighborhood.pdf" target="_blank" rel="noreferrer noopener">arrested for a bomb threat</a> against his mother.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<h2 class="mh-spotlight-title">Latest Videos</h2>

<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ9" class="sb_youtube sby_layout_carousel sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-options="{&quot;carousel&quot;:[true,false,false,false,true,1],&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="234292" data-sby-supports-lightbox="1" style="width: 100%;">
	        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhRWUd5VWxfRGRz" data-date="1668799782" data-video-id="XQYGyUl_Dds" data-video-title="Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=XQYGyUl_Dds" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/XQYGyUl_Dds/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/sddefault.jpg&quot;}" data-video-id="XQYGyUl_Dds"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=XQYGyUl_Dds" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="A Hollywood insider has revealed that Justin Bieber believes his recent misfortunes are a physical manifestation of the dark forces that took control of his body and soul after joining the Illuminati at the start of his career.&lt;br /&gt;
&lt;br /&gt;
Hold onto your seats, because this is about to get wild.&lt;br /&gt;
&lt;br /&gt;
In June, Bieber revealed he was suffering from facial paralysis, after a diagnosis of Ramsay Hunt syndrome. The 28-year-old, who had been on his Justice world tour, announced that recent shows have “taken a real toll” and he needs more time to “rest and get better”.&lt;br /&gt;
&lt;br /&gt;
Earlier this year on March 10, Bieber’s supermodel wife Hayley Bieber was similarly struck down by another unusual ailment. The 25-year-old was sitting at a table with her husband when she suffered a mini-stroke.&lt;br /&gt;
&lt;br /&gt;
Bieber believes that their ailments are the physical manifestation of their efforts to break out of the Illuminati entertainment industry and break his contract with the “black prince.”&lt;br /&gt;
&lt;br /&gt;
He has been trying to break free of the industry since 2017, when he told hundreds of people at a Bible study class in Los Angeles that he had “woken up” to the “evils of the music industry” and needed to get out because it is “controlled by the absolute worst kind of people – pedophiles.”&lt;br /&gt;
&lt;br /&gt;
Bieber was a regular at a Bible study and in July 2017 he shared with the congregation what he described as a “horrific story” and explained why he felt he had to quit his world tour.&lt;br /&gt;
&lt;br /&gt;
“I didn’t want to do this. I really didn’t,” Bieber said, explaining that it was made clear to him that he would gain entry to the “business side of the industry” if he “joined the club” by passing the initiation rites.&lt;br /&gt;
&lt;br /&gt;
“I wouldn’t just be a performer, I’d be a mogul. That path would open up for me, like it did for Jay-Z.”&lt;br /&gt;
&lt;br /&gt;
Bieber said he had heard rumors about this type of initiation in the music industry, but he had not been confronted with it before.&lt;br /&gt;
&lt;br /&gt;
“I got told they secretly film these parties. Once they’ve got you on video doing something like that, they own you.”&lt;br /&gt;
&lt;br /&gt;
Bieber’s disturbing tale, which was completely censored by the mainstream media to protect the industry elites, adds to the wave of accusations made by celebrities and musicians about the real nature of the music and entertainment industry Illuminati.&lt;br /&gt;
&lt;br /&gt;
Corey Feldman and Elijah Wood have both gone on record exposing the pedophilia at the heart of Hollywood. Disney child stars including Bella Thorne are blowing the whistle on the real nature of the industry.&lt;br /&gt;
&lt;br /&gt;
According to Elijah Wood, innocent young lives are destroyed to satisfy “people with parasitic interests” who “see you as their prey.”&lt;br /&gt;
&lt;br /&gt;
If you read the Washington Post or watch CNN, pedophilia is not a problem, and those who talk about it are tinfoil hat wearing kooks perpetuating ‘fake news.’ &lt;br /&gt;
&lt;br /&gt;
Hollywood maverick Mel Gibson is another one who has spoken about entertainment industry pedophilia, stating that Hollywood studios are “drenched in the blood of innocent children.” &lt;br /&gt;
&lt;br /&gt;
Hollywood elites are an “enemy of mankind continually acting contrary to our best interests” and “breaking every God given taboo known to man, including the sanctity of children,” Mel Gibson said.&lt;br /&gt;
&lt;br /&gt;
“It’s an open secret in Hollywood. These people have their own religious and spiritual teachings and their own social and moral frameworks. They have their sacred texts – they are sick, believe me – and they couldn’t be more at odds with what America stands for.”&lt;br /&gt;
&lt;br /&gt;
Explaining that he spent the last 10 years “working on my own ideas, outside of the Hollywood system” after being blacklisted in 2006 for sharing opinions about the industry and the world that run counter to liberal orthodoxy, Gibson said, “I don’t know how to break it to you gently… Hollywood is institutionalized pedophilia.”&lt;br /&gt;
&lt;br /&gt;
The mainstream media quickly pounced on Gibson’s revelations, declared them fake, and memory-holed them. &lt;br /&gt;
&lt;br /&gt;
In recent times Nicole Kidman and Lindsay Lohan also spoke out about pedophilia in Hollywood, before backtracking, attempting to cover their tracks, and pretending they never said what they did. Lohan and Kidman understand the severity of the consequences for those who betray the industry.&lt;br /&gt;
&lt;br /&gt;
Close friends of Chris Cornell, Chester Bennington, Coolio and Anne Heche have come forward with remarkably similar stories, revealing the stars were working on exposing the pedophile ring at the heart of the music industry – and it cost them their lives.&lt;br /&gt;
&lt;br /&gt;
Justin Bieber shocked his fans by cancelling his world tour and announcing that he needed some time away from the music industry. Now the claims that his misfortunes, health ailments and his recent fall from grace in the music industry are punishment for betraying the music industry Illuminati and attempting to break free of the vast control system.&lt;br /&gt;
&lt;br /&gt;
Bieber is now seeking a priest to perform an exorcism to get rid of the “dark spirituality” that he says he invited into his body at the start of his career.&lt;br /&gt;
&lt;br /&gt;
We can only wish him the best of luck in his endeavors." data-video-title="Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="A Hollywood insider has revealed that Justin Bieber believes his recent misfortunes are a physical manifestation of the dark forces that took control of his body and soul after joining the Illuminati at the start of his career.

Hold onto your seats, because this is about to get wild.

In June, Bieber revealed he was suffering from facial paralysis, after a diagnosis of Ramsay Hunt syndrome. The 28-year-old, who had been on his Justice world tour, announced that recent shows have “taken a real toll” and he needs more time to “rest and get better”.

Earlier this year on March 10, Bieber’s supermodel wife Hayley Bieber was similarly struck down by another unusual ailment. The 25-year-old was sitting at a table with her husband when she suffered a mini-stroke.

Bieber believes that their ailments are the physical manifestation of their efforts to break out of the Illuminati entertainment industry and break his contract with the “black prince.”

He has been trying to break free of the industry since 2017, when he told hundreds of people at a Bible study class in Los Angeles that he had “woken up” to the “evils of the music industry” and needed to get out because it is “controlled by the absolute worst kind of people – pedophiles.”

Bieber was a regular at a Bible study and in July 2017 he shared with the congregation what he described as a “horrific story” and explained why he felt he had to quit his world tour.

“I didn’t want to do this. I really didn’t,” Bieber said, explaining that it was made clear to him that he would gain entry to the “business side of the industry” if he “joined the club” by passing the initiation rites.

“I wouldn’t just be a performer, I’d be a mogul. That path would open up for me, like it did for Jay-Z.”

Bieber said he had heard rumors about this type of initiation in the music industry, but he had not been confronted with it before.

“I got told they secretly film these parties. Once they’ve got you on video doing something like that, they own you.”

Bieber’s disturbing tale, which was completely censored by the mainstream media to protect the industry elites, adds to the wave of accusations made by celebrities and musicians about the real nature of the music and entertainment industry Illuminati.

Corey Feldman and Elijah Wood have both gone on record exposing the pedophilia at the heart of Hollywood. Disney child stars including Bella Thorne are blowing the whistle on the real nature of the industry.

According to Elijah Wood, innocent young lives are destroyed to satisfy “people with parasitic interests” who “see you as their prey.”

If you read the Washington Post or watch CNN, pedophilia is not a problem, and those who talk about it are tinfoil hat wearing kooks perpetuating ‘fake news.’ 

Hollywood maverick Mel Gibson is another one who has spoken about entertainment industry pedophilia, stating that Hollywood studios are “drenched in the blood of innocent children.” 

Hollywood elites are an “enemy of mankind continually acting contrary to our best interests” and “breaking every God given taboo known to man, including the sanctity of children,” Mel Gibson said.

“It’s an open secret in Hollywood. These people have their own religious and spiritual teachings and their own social and moral frameworks. They have their sacred texts – they are sick, believe me – and they couldn’t be more at odds with what America stands for.”

Explaining that he spent the last 10 years “working on my own ideas, outside of the Hollywood system” after being blacklisted in 2006 for sharing opinions about the industry and the world that run counter to liberal orthodoxy, Gibson said, “I don’t know how to break it to you gently… Hollywood is institutionalized pedophilia.”

The mainstream media quickly pounced on Gibson’s revelations, declared them fake, and memory-holed them. 

In recent times Nicole Kidman and Lindsay Lohan also spoke out about pedophilia in Hollywood, before backtracking, attempting to cover their tracks, and pretending they never said what they did. Lohan and Kidman understand the severity of the consequences for those who betray the industry.

Close friends of Chris Cornell, Chester Bennington, Coolio and Anne Heche have come forward with remarkably similar stories, revealing the stars were working on exposing the pedophile ring at the heart of the music industry – and it cost them their lives.

Justin Bieber shocked his fans by cancelling his world tour and announcing that he needed some time away from the music industry. Now the claims that his misfortunes, health ailments and his recent fall from grace in the music industry are punishment for betraying the music industry Illuminati and attempting to break free of the vast control system.

Bieber is now seeking a priest to perform an exorcism to get rid of the “dark spirituality” that he says he invited into his body at the start of his career.

We can only wish him the best of luck in his endeavors.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhRWUd5VWxfRGRz</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 18, 2022 7:29 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnFkemdUZXRoc3N3" data-date="1668606210" data-video-id="qdzgTethssw" data-video-title="Spanish Royalty Expose Who Really Killed Princess Diana" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=qdzgTethssw" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/qdzgTethssw/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qdzgTethssw\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qdzgTethssw\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qdzgTethssw\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qdzgTethssw\/sddefault.jpg&quot;}" data-video-id="qdzgTethssw"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=qdzgTethssw" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="An ex-lover of the former King of Spain told the Appeals Court that she has literature regarding the murder of Princess Diana.&lt;br /&gt;
&lt;br /&gt;
According to Corinna zu Sayn-Wittgenstein-Sayn, who is taking legal action against former King Juan Carlos, intruders left a book about the “involvement of the British and US intelligence agencies” in the death of Princess Diana in her apartment after “an operation” was carried out by Spanish intelligence agents at her home in Switzerland.&lt;br /&gt;
&lt;br /&gt;
The businesswoman also alleged that she received a “follow-up telephone call” from an “unknown person” who made an “allusion” to the manner in which Diana died, a barrister representing Juan Carlos said.&lt;br /&gt;
&lt;br /&gt;
Juan Carlos, who abdicated in 2014, has begun an appeal bid after losing a High Court fight with the 57-year-old.&lt;br /&gt;
&lt;br /&gt;
Corinna zu Sayn-Wittgenstein-Sayn is taking legal action against Juan Carlos, seeking damages for personal injury. It also appears she has some very incriminating evidence regarding Princess Diana’s death and she isn’t afraid to use it.&lt;br /&gt;
&lt;br /&gt;
According to zu Sayn-Wittgenstein-Sayn, Diana’s death was carried out as part of a joint operation by British and US intelligence agencies on behalf of the globalist elite. According to court documents from the hearing in London this week:&lt;br /&gt;
&lt;br /&gt;
“It is further alleged that (Ms zu Sayn-Wittgenstein-Sayn) received a follow-up telephone call in Switzerland from an unknown person speaking Spanish who informed her that ‘there are many tunnels between Monaco and Nice’ – i.e, an allusion to the manner in which Princess Diana was killed – as a result of a car crash in the Pont de l’Alma tunnel in Paris, which the book left by the intruders had identified as being at the hands of intelligence services.”&lt;br /&gt;
&lt;br /&gt;
These latest claims in the Court of Appeal suggest that European royalty are familiar with the real facts about Princess Diana’s murder in Paris in 1997.&lt;br /&gt;
&lt;br /&gt;
Corinna zu Sayn-Wittgenstein-Sayn’s claims closely mirror those made in the investigative documentary Unlawful Killing which has since been banned across the world.&lt;br /&gt;
&lt;br /&gt;
Unlawful Killing argues that the British and French authorities covered up uncomfortable facts about the crash, accuses Queen Elizabeth II and Princess Margaret of being “gangsters in tiaras”, and alleges that Prince Philip was a psychopath, in the mold of British serial killer Fred West, who orchestrated the murder of Diana and her lover, Dodi al Fayed.&lt;br /&gt;
&lt;br /&gt;
Lawyers advised the film’s producers that Unlawful Killing would need 87 cuts before the film could be certified for release in the United Kingdom. It was NEVER shown there. It was also never shown in the United States after it proved impossible to gain insurance against possible litigation.&lt;br /&gt;
&lt;br /&gt;
This is dangerous material and the elite are desperate to continue covering up its findings.&lt;br /&gt;
&lt;br /&gt;
Director Keith Allen screened Unlawful Killing to invited journalists in Cannes during May 2011. He told a press conference: “I didn’t want to make a sensationalist film, I don’t believe it is a sensationalist film. I think it is a very forensic analysis of a process, a British legal process, and I think it reveals things that, I’m sorry, don’t add up.”&lt;br /&gt;
&lt;br /&gt;
More than ten years later and nothing has changed. Things don’t add up.&lt;br /&gt;
&lt;br /&gt;
However, as George Washington said, truth will always prevail where there is pains taken to bring it to light.&lt;br /&gt;
&lt;br /&gt;
Those who are brave enough to stand up to the powers that be and expose their lies must be celebrated and protected because we know the mainstream media will attempt to destroy their credibility and silence them on behalf of the elite.&lt;br /&gt;
&lt;br /&gt;
The secrets and lies of the globalist elite must be bought to light for the sake of humanity." data-video-title="Spanish Royalty Expose Who Really Killed Princess Diana">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="An ex-lover of the former King of Spain told the Appeals Court that she has literature regarding the murder of Princess Diana.

According to Corinna zu Sayn-Wittgenstein-Sayn, who is taking legal action against former King Juan Carlos, intruders left a book about the “involvement of the British and US intelligence agencies” in the death of Princess Diana in her apartment after “an operation” was carried out by Spanish intelligence agents at her home in Switzerland.

The businesswoman also alleged that she received a “follow-up telephone call” from an “unknown person” who made an “allusion” to the manner in which Diana died, a barrister representing Juan Carlos said.

Juan Carlos, who abdicated in 2014, has begun an appeal bid after losing a High Court fight with the 57-year-old.

Corinna zu Sayn-Wittgenstein-Sayn is taking legal action against Juan Carlos, seeking damages for personal injury. It also appears she has some very incriminating evidence regarding Princess Diana’s death and she isn’t afraid to use it.

According to zu Sayn-Wittgenstein-Sayn, Diana’s death was carried out as part of a joint operation by British and US intelligence agencies on behalf of the globalist elite. According to court documents from the hearing in London this week:

“It is further alleged that (Ms zu Sayn-Wittgenstein-Sayn) received a follow-up telephone call in Switzerland from an unknown person speaking Spanish who informed her that ‘there are many tunnels between Monaco and Nice’ – i.e, an allusion to the manner in which Princess Diana was killed – as a result of a car crash in the Pont de l’Alma tunnel in Paris, which the book left by the intruders had identified as being at the hands of intelligence services.”

These latest claims in the Court of Appeal suggest that European royalty are familiar with the real facts about Princess Diana’s murder in Paris in 1997.

Corinna zu Sayn-Wittgenstein-Sayn’s claims closely mirror those made in the investigative documentary Unlawful Killing which has since been banned across the world.

Unlawful Killing argues that the British and French authorities covered up uncomfortable facts about the crash, accuses Queen Elizabeth II and Princess Margaret of being “gangsters in tiaras”, and alleges that Prince Philip was a psychopath, in the mold of British serial killer Fred West, who orchestrated the murder of Diana and her lover, Dodi al Fayed.

Lawyers advised the film’s producers that Unlawful Killing would need 87 cuts before the film could be certified for release in the United Kingdom. It was NEVER shown there. It was also never shown in the United States after it proved impossible to gain insurance against possible litigation.

This is dangerous material and the elite are desperate to continue covering up its findings.

Director Keith Allen screened Unlawful Killing to invited journalists in Cannes during May 2011. He told a press conference: “I didn’t want to make a sensationalist film, I don’t believe it is a sensationalist film. I think it is a very forensic analysis of a process, a British legal process, and I think it reveals things that, I’m sorry, don’t add up.”

More than ten years later and nothing has changed. Things don’t add up.

However, as George Washington said, truth will always prevail where there is pains taken to bring it to light.

Those who are brave enough to stand up to the powers that be and expose their lies must be celebrated and protected because we know the mainstream media will attempt to destroy their credibility and silence them on behalf of the elite.

The secrets and lies of the globalist elite must be bought to light for the sake of humanity.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Spanish Royalty Expose Who Really Killed Princess Diana</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnFkemdUZXRoc3N3</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Spanish Royalty Expose Who Really Killed Princess Diana</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 16, 2022 1:43 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjg2akR6S1NTdWNF" data-date="1668470027" data-video-id="86jDzKSSucE" data-video-title="‘Controlled Opposition’: Dave Chappelle’s Family Say He Was Killed and Cloned by the Illuminati" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=86jDzKSSucE" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/86jDzKSSucE/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/86jDzKSSucE\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/86jDzKSSucE\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/86jDzKSSucE\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/86jDzKSSucE\/sddefault.jpg&quot;}" data-video-id="86jDzKSSucE"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=86jDzKSSucE" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Dave Chappelle’s appearance on Saturday Night Live this weekend has set tongues wagging, with the mainstream media alleging he is supporting Kanye West’s allegedly antisemitic comments. &lt;br /&gt;
&lt;br /&gt;
But as usual, the mainstream media is getting it completely wrong. The truth is not what it seems on the surface and Chappelle was in no way supporting Kanye West’s attempts at escaping the Illuminati control matrix and exposing the truth. &lt;br /&gt;
&lt;br /&gt;
To understand Chappelle’s agenda, we will need to dig into his strange personal history, including his exile to Africa and return to the entertainment industry. &lt;br /&gt;
&lt;br /&gt;
But first, let’s recap what he said on SNL.Chappelle closed what for SNL was an unusually long opening monologue by seeming to allude to “cancel culture” and the controversy that swirled around his own comedy and charges that he is transphobic.“It shouldn’t be this scary to talk about anything,” he concluded. “It’s making my job incredibly difficult. And to be honest with you, I’m sick of talking to a crowd like this. I love you to death and I thank you for your support. And I hope they don’t take anything away from me… whoever they are.”&lt;br /&gt;
&lt;br /&gt;
Now if there is anyone in the entertainment industry who can tell us about what you are not allowed to say, it’s Dave Chappelle.In 2005, Chappelle walked away from his highly successful sketch comedy series, Chappelle’s Show, and disappeared. The move surprised Comedy Central and fans. It also surprised his wife.&lt;br /&gt;
&lt;br /&gt;
Take a look at this footage from an Oprah interview during Chappelle’s early career in the entertainment industry. He mentions Hollywood handlers trying to convince him he’s crazy, wanting to medicate him and isolate him from his family.Those who have been following the recent Kanye West controversy will notice how similar – eerily similar – Dave Chappelle’s account is of life in the vast entertainment industry control matrix.&lt;br /&gt;
&lt;br /&gt;
This version of Dave Chappelle is more honest than the 2022 Saturday Night Live version.Kanye is fighting the same system of control that the old Dave Chappelle described in his Oprah interview.Kanye recently went further than any celebrity has ever gone when he exposed Harley Pasternark, an entertainment industry handler who poses as a personal trainer.&lt;br /&gt;
&lt;br /&gt;
Kanye provided evidence that Pasternak is threatening to institutionalize him, drug him into oblivion, take his kids away, and destroy his life.So what happened to the old Dave Chappelle, the truth teller who fled the entertainment industry control matrix and disappeared to Africa?After returning from exile, Dave Chappelle was never the same. During his recent SNL appearance, he appeared to support Kanye, however in reality he was mocking him and steering the public away from the real issues that Kanye has raised. &lt;br /&gt;
&lt;br /&gt;
Rather than discussing his own experiences with the entertainment industry Illuminati – the experiences that led to him fleeing to Africa – Chappelle toed the line and stuck to mainstream media talking points about jews and Kanye’s alleged madness.These are not the issues at hand. So what happened to Chappelle and why is he now acting as a limited hangout?&lt;br /&gt;
&lt;br /&gt;
According to his own family, Dave Chappelle was “killed and cloned by the Illuminati,” after his return from exile in Africa and his appearance on the Oprah Winfrey Show.One of Chappelle’s cousins says that Dave Chappelle, who she calls “the new Dave,” has a totally different physical appearance from “the real Dave” who abruptly canceled the popular Chappelle’s Show in 2005, walking away from a $50 million deal, and moving to South Africa to escape the industry.&lt;br /&gt;
&lt;br /&gt;
She also says “the new Dave” does not recognize her, despite the fact she was “extremely close” to Chappelle before the strange events around his “escape to Africa” and “doomed return to America and the entertainment industry.”&lt;br /&gt;
&lt;br /&gt;
The Illuminati prefer to put their own born and bred stooges into positions of power, whether as politicians or celebrities. If it can’t be one of their own bloodlines then it is an MK Ultra victim, for example Britney Spears, Katy Perry, or Kanye West, someone who they have brainwashed since infancy, someone they know will follow their agenda.They also gather people through blackmail and sellouts, they like people so desperate for fame that they will sign a contract in blood, selling their soul to the wicked industry. &lt;br /&gt;
&lt;br /&gt;
These are the people like Jay-Z who know what is going on but do not care, as long as they get their paycheck.&lt;br /&gt;
&lt;br /&gt;
Dave Chappelle, at least initially, did none of these things. He was unique in that regard. He got famous with stand-up and eventually earned his own show on Comedy Central called the Chappelle Show. Since he was an independent performer, he had free rein on this show and what we saw in those two seasons was something fresh, original and not scripted by the industry Illuminati.&lt;br /&gt;
&lt;br /&gt;
Now, sadly, following his exile and doomed return, Chappelle appears to be controlled opposition doing the bidding of the elite." data-video-title="‘Controlled Opposition’: Dave Chappelle’s Family Say He Was Killed and Cloned by the Illuminati">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Dave Chappelle’s appearance on Saturday Night Live this weekend has set tongues wagging, with the mainstream media alleging he is supporting Kanye West’s allegedly antisemitic comments. 

But as usual, the mainstream media is getting it completely wrong. The truth is not what it seems on the surface and Chappelle was in no way supporting Kanye West’s attempts at escaping the Illuminati control matrix and exposing the truth. 

To understand Chappelle’s agenda, we will need to dig into his strange personal history, including his exile to Africa and return to the entertainment industry. 

But first, let’s recap what he said on SNL.Chappelle closed what for SNL was an unusually long opening monologue by seeming to allude to “cancel culture” and the controversy that swirled around his own comedy and charges that he is transphobic.“It shouldn’t be this scary to talk about anything,” he concluded. “It’s making my job incredibly difficult. And to be honest with you, I’m sick of talking to a crowd like this. I love you to death and I thank you for your support. And I hope they don’t take anything away from me… whoever they are.”

Now if there is anyone in the entertainment industry who can tell us about what you are not allowed to say, it’s Dave Chappelle.In 2005, Chappelle walked away from his highly successful sketch comedy series, Chappelle’s Show, and disappeared. The move surprised Comedy Central and fans. It also surprised his wife.

Take a look at this footage from an Oprah interview during Chappelle’s early career in the entertainment industry. He mentions Hollywood handlers trying to convince him he’s crazy, wanting to medicate him and isolate him from his family.Those who have been following the recent Kanye West controversy will notice how similar – eerily similar – Dave Chappelle’s account is of life in the vast entertainment industry control matrix.

This version of Dave Chappelle is more honest than the 2022 Saturday Night Live version.Kanye is fighting the same system of control that the old Dave Chappelle described in his Oprah interview.Kanye recently went further than any celebrity has ever gone when he exposed Harley Pasternark, an entertainment industry handler who poses as a personal trainer.

Kanye provided evidence that Pasternak is threatening to institutionalize him, drug him into oblivion, take his kids away, and destroy his life.So what happened to the old Dave Chappelle, the truth teller who fled the entertainment industry control matrix and disappeared to Africa?After returning from exile, Dave Chappelle was never the same. During his recent SNL appearance, he appeared to support Kanye, however in reality he was mocking him and steering the public away from the real issues that Kanye has raised. 

Rather than discussing his own experiences with the entertainment industry Illuminati – the experiences that led to him fleeing to Africa – Chappelle toed the line and stuck to mainstream media talking points about jews and Kanye’s alleged madness.These are not the issues at hand. So what happened to Chappelle and why is he now acting as a limited hangout?

According to his own family, Dave Chappelle was “killed and cloned by the Illuminati,” after his return from exile in Africa and his appearance on the Oprah Winfrey Show.One of Chappelle’s cousins says that Dave Chappelle, who she calls “the new Dave,” has a totally different physical appearance from “the real Dave” who abruptly canceled the popular Chappelle’s Show in 2005, walking away from a $50 million deal, and moving to South Africa to escape the industry.

She also says “the new Dave” does not recognize her, despite the fact she was “extremely close” to Chappelle before the strange events around his “escape to Africa” and “doomed return to America and the entertainment industry.”

The Illuminati prefer to put their own born and bred stooges into positions of power, whether as politicians or celebrities. If it can’t be one of their own bloodlines then it is an MK Ultra victim, for example Britney Spears, Katy Perry, or Kanye West, someone who they have brainwashed since infancy, someone they know will follow their agenda.They also gather people through blackmail and sellouts, they like people so desperate for fame that they will sign a contract in blood, selling their soul to the wicked industry. 

These are the people like Jay-Z who know what is going on but do not care, as long as they get their paycheck.

Dave Chappelle, at least initially, did none of these things. He was unique in that regard. He got famous with stand-up and eventually earned his own show on Comedy Central called the Chappelle Show. Since he was an independent performer, he had free rein on this show and what we saw in those two seasons was something fresh, original and not scripted by the industry Illuminati.

Now, sadly, following his exile and doomed return, Chappelle appears to be controlled opposition doing the bidding of the elite.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">‘Controlled Opposition’: Dave Chappelle’s Family Say He Was Killed and Cloned by the Illuminati</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjg2akR6S1NTdWNF</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">‘Controlled Opposition’: Dave Chappelle’s Family Say He Was Killed and Cloned by the Illuminati</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 14, 2022 11:53 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlU1WnBUWm1ZXzZj" data-date="1668303287" data-video-id="U5ZpTZmY_6c" data-video-title="Michael Jackson Was Murdered for Saying SAME Things As Kanye 13 Years Ago" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=U5ZpTZmY_6c" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/U5ZpTZmY_6c/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/U5ZpTZmY_6c\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/U5ZpTZmY_6c\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/U5ZpTZmY_6c\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/U5ZpTZmY_6c\/sddefault.jpg&quot;}" data-video-id="U5ZpTZmY_6c"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=U5ZpTZmY_6c" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Kanye West is continuing to draw back the curtain and reveal the inner workings of the entertainment industry Illuminati.&lt;br /&gt;
&lt;br /&gt;
According to Kanye, celebrities including Shaq, Charles Barkley, LeBron James, Jay-Z and Beyonce are entertainment industry slaves, under the control of the globalist elite.&lt;br /&gt;
&lt;br /&gt;
Celebrities embraced by the elite are rewarded with fame, fortune, and untold riches, but these rewards come at a price. Those who do not toe the line are punished. Kanye suggests that Michael Jordan, Bill Cosby and Dr Dre have all suffered at the hands of the elite who use human sacrifice as part of their vast control matrix.&lt;br /&gt;
&lt;br /&gt;
Disturbingly for Kanye, his words are beginning to mirror those of Michael Jackson, Prince and Muhammad Ali, all of whom died suddenly in very suspicious circumstances. But first, let’s take a look at Kanye’s claims about human sacrifice in the entertainment industry.&lt;br /&gt;
&lt;br /&gt;
Kanye’s revelations might seem strange to those who have not been educated about the entertainment industry and it’s place in the control matrix. But actually, Kanye’s revelations are telling a tale that is as old as time itself.&lt;br /&gt;
&lt;br /&gt;
Legend has it that iconic blues musician Robert Johnson, one of the most popular entertainers of the 1930s, took his guitar to the crossroads of Highways 49 and 61 in Clarksdale, Mississippi where he sold his soul to the devil in exchange for his unique musical gifts.&lt;br /&gt;
&lt;br /&gt;
Bob Dylan’s rise to the top of the music industry has shocking parallels with Robert Johnson and the devil. Dylan has sold 125 million albums, making him one of the most successful artists of all time. Even now, in his 80s, he continues to be revered and worshipped by the entertainment industry. What’s his secret?&lt;br /&gt;
&lt;br /&gt;
While Bob Dylan is still going strong at 81 years old, superstars who refuse to, in Dylan’s words, “hold up their end of the bargain”, do not live such charmed lives.&lt;br /&gt;
&lt;br /&gt;
Take Prince Rogers Nelson for example. Prince made it his life’s mission to expose the New World Order and bring awareness of their evil agenda to the public.&lt;br /&gt;
&lt;br /&gt;
He famously walked around at the Grammys with SLAVE written on his cheek to protest against the terms of his contract with the music industry Illuminati. He literally warned us we were all becoming slaves living on a New World Order slave plantation. &lt;br /&gt;
&lt;br /&gt;
He even went on mainstream TV and educated millions of Americans about chemtrails.&lt;br /&gt;
&lt;br /&gt;
Prince was a dangerous outsider, an elite rebel, who wouldn’t play their game.  Uncorrupted by money and fame, he was 57 years old and in good physical and mental health.  His work rate and ambitions for the future were not winding down, they were actually speeding up.&lt;br /&gt;
&lt;br /&gt;
Those in the know are suggesting Prince was silenced in a Spring sacrifice by the New World Order, killed on the Queen’s birthday.&lt;br /&gt;
&lt;br /&gt;
And he isn’t the only icon to die shortly after exposing the elite. Michael Jackson’s final weeks were spent living in fear the music industry Illuminati were going to kill him, according to notes handwritten by the King of Pop.&lt;br /&gt;
&lt;br /&gt;
“They are trying to murder me,” Michael Jackson wrote in a note just one week before his untimely death. In another note, Jackson explained “the system wants to kill me for my catalogue.”&lt;br /&gt;
&lt;br /&gt;
Michael Jackson knew they were out to get him and his days were numbered. His cries for help were ignored. He could only pass messages to friends in the hope that one day the truth would be made known.&lt;br /&gt;
&lt;br /&gt;
The King of Pop also exposed the entertainment industry and reveals secrets about “evil” Sony Music, shortly before his suspicious death in 2009. &lt;br /&gt;
&lt;br /&gt;
Michael says that he was planning on taking down Sony Music and exposing the music industry to the wider public – which begs the question: who really wanted Michael dead?&lt;br /&gt;
&lt;br /&gt;
For those interested in a deeper dive, it is worth researching Monarch Programming, a method of mind control used by numerous organizations for covert purposes. Monarch is a continuation of project MK-ULTRA, a mind-control program developed by the CIA, and tested on the military and civilians. &lt;br /&gt;
&lt;br /&gt;
We made a whole video about Harley Pasternak, the man who Kanye West has publicly accused of trying to institutionalize him, drug him into oblivion, take his children away, and destroy his life. &lt;br /&gt;
&lt;br /&gt;
Monarch programming is a mind-control technique comprising elements of Satanic Ritual Abuse (SRA) and Multiple Personality Disorder (MPD). It utilizes a combination of psychology, neuroscience and occult rituals to create within the slaves an alter persona that can be triggered and programmed by the handlers.&lt;br /&gt;
&lt;br /&gt;
Celebrities are merely slaves of the elite. If you want to understand the times we live in and the vast system of mind control used by the globalist elite to enslave humanity, it is vital to understand the Monarch mind control program and MK-ULTRA." data-video-title="Michael Jackson Was Murdered for Saying SAME Things As Kanye 13 Years Ago">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Kanye West is continuing to draw back the curtain and reveal the inner workings of the entertainment industry Illuminati.

According to Kanye, celebrities including Shaq, Charles Barkley, LeBron James, Jay-Z and Beyonce are entertainment industry slaves, under the control of the globalist elite.

Celebrities embraced by the elite are rewarded with fame, fortune, and untold riches, but these rewards come at a price. Those who do not toe the line are punished. Kanye suggests that Michael Jordan, Bill Cosby and Dr Dre have all suffered at the hands of the elite who use human sacrifice as part of their vast control matrix.

Disturbingly for Kanye, his words are beginning to mirror those of Michael Jackson, Prince and Muhammad Ali, all of whom died suddenly in very suspicious circumstances. But first, let’s take a look at Kanye’s claims about human sacrifice in the entertainment industry.

Kanye’s revelations might seem strange to those who have not been educated about the entertainment industry and it’s place in the control matrix. But actually, Kanye’s revelations are telling a tale that is as old as time itself.

Legend has it that iconic blues musician Robert Johnson, one of the most popular entertainers of the 1930s, took his guitar to the crossroads of Highways 49 and 61 in Clarksdale, Mississippi where he sold his soul to the devil in exchange for his unique musical gifts.

Bob Dylan’s rise to the top of the music industry has shocking parallels with Robert Johnson and the devil. Dylan has sold 125 million albums, making him one of the most successful artists of all time. Even now, in his 80s, he continues to be revered and worshipped by the entertainment industry. What’s his secret?

While Bob Dylan is still going strong at 81 years old, superstars who refuse to, in Dylan’s words, “hold up their end of the bargain”, do not live such charmed lives.

Take Prince Rogers Nelson for example. Prince made it his life’s mission to expose the New World Order and bring awareness of their evil agenda to the public.

He famously walked around at the Grammys with SLAVE written on his cheek to protest against the terms of his contract with the music industry Illuminati. He literally warned us we were all becoming slaves living on a New World Order slave plantation. 

He even went on mainstream TV and educated millions of Americans about chemtrails.

Prince was a dangerous outsider, an elite rebel, who wouldn’t play their game.  Uncorrupted by money and fame, he was 57 years old and in good physical and mental health.  His work rate and ambitions for the future were not winding down, they were actually speeding up.

Those in the know are suggesting Prince was silenced in a Spring sacrifice by the New World Order, killed on the Queen’s birthday.

And he isn’t the only icon to die shortly after exposing the elite. Michael Jackson’s final weeks were spent living in fear the music industry Illuminati were going to kill him, according to notes handwritten by the King of Pop.

“They are trying to murder me,” Michael Jackson wrote in a note just one week before his untimely death. In another note, Jackson explained “the system wants to kill me for my catalogue.”

Michael Jackson knew they were out to get him and his days were numbered. His cries for help were ignored. He could only pass messages to friends in the hope that one day the truth would be made known.

The King of Pop also exposed the entertainment industry and reveals secrets about “evil” Sony Music, shortly before his suspicious death in 2009. 

Michael says that he was planning on taking down Sony Music and exposing the music industry to the wider public – which begs the question: who really wanted Michael dead?

For those interested in a deeper dive, it is worth researching Monarch Programming, a method of mind control used by numerous organizations for covert purposes. Monarch is a continuation of project MK-ULTRA, a mind-control program developed by the CIA, and tested on the military and civilians. 

We made a whole video about Harley Pasternak, the man who Kanye West has publicly accused of trying to institutionalize him, drug him into oblivion, take his children away, and destroy his life. 

Monarch programming is a mind-control technique comprising elements of Satanic Ritual Abuse (SRA) and Multiple Personality Disorder (MPD). It utilizes a combination of psychology, neuroscience and occult rituals to create within the slaves an alter persona that can be triggered and programmed by the handlers.

Celebrities are merely slaves of the elite. If you want to understand the times we live in and the vast system of mind control used by the globalist elite to enslave humanity, it is vital to understand the Monarch mind control program and MK-ULTRA.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Michael Jackson Was Murdered for Saying SAME Things As Kanye 13 Years Ago</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlU1WnBUWm1ZXzZj</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Michael Jackson Was Murdered for Saying SAME Things As Kanye 13 Years Ago</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 13, 2022 1:34 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjBiakJmVkQ0M3Fv" data-date="1668205975" data-video-id="0bjBfVD43qo" data-video-title="CIA Agent ‘We Pay Mainstream Media To Spread Fake News,’ Shocking Exposé" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=0bjBfVD43qo" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/0bjBfVD43qo/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/0bjBfVD43qo\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/0bjBfVD43qo\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/0bjBfVD43qo\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/0bjBfVD43qo\/sddefault.jpg&quot;}" data-video-id="0bjBfVD43qo"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=0bjBfVD43qo" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="It probably comes as a great surprise to learn that CIA agents weren’t always irredeemable Deep State goons.&lt;br /&gt;
&lt;br /&gt;
(Operation Mockingbird video here: https://youtu.be/741V_QQbgls)&lt;br /&gt;
&lt;br /&gt;
Watch this 1983 interview with a former CIA operative who explains how he circulated disinformation by using mainstream media journalists at friendly media outlets like CNN and the New York Times.&lt;br /&gt;
&lt;br /&gt;
This video is more relevant today than it was when it was originally released in 1983.&lt;br /&gt;
&lt;br /&gt;
Former CIA agent Frank Schnepp carefully breaks down the process of laundering disinformation to the press in order to brainwash the masses into believing CIA and government narratives.&lt;br /&gt;
&lt;br /&gt;
Based on this testimony, the CIA would lie to journalists, float the same lie within their own agency and agencies in other countries so that journalists would corroborate it, and peddle false information through trusted media figures.&lt;br /&gt;
&lt;br /&gt;
And if you think he’s lying, consider that the U.S. government sued Schnepp all the way to the Supreme Court, which ultimately ruled intelligence workers had to submit any statement for censorship by the agency, even those unrelated to secrets.&lt;br /&gt;
&lt;br /&gt;
There is a movement on social media that attempts to whitewash any negative publicity about the CIA by claiming the agency doesn’t engage in that sort of behavior anymore.&lt;br /&gt;
&lt;br /&gt;
Whether it’s lying to Congress, drug trafficking, illegally spying on American citizens, or covertly operating programs without Congressional knowledge, the CIA is a law unto itself.&lt;br /&gt;
&lt;br /&gt;
In 2017, WikiLeaks published more than 8,000 documents on the CIA. The confidential documents, codenamed Vault 7, dated from 2013–2016, included details on the CIA’s software capabilities, such as the ability to compromise cars, smart TVs, and web browsers, including Google Chrome, Microsoft Edge, Firefox, and Opera,  as well as the operating systems of most smartphones including Apple’s iOS and Android.&lt;br /&gt;
&lt;br /&gt;
If you think that the CIA and your government suddenly stopped lying to you sometime in the last 40 years, you are hopelessly naive.&lt;br /&gt;
&lt;br /&gt;
According to Amber Lyon, a three-time Emmy award winning journalist, CNN is routinely paid by the US government and foreign governments to selectively report on certain events and make up fake news stories.&lt;br /&gt;
&lt;br /&gt;
Making matters even worse, according to Amber Lyon, the Obama administration paid CNN for editorial control over some of their content.&lt;br /&gt;
&lt;br /&gt;
the scary fact is that mainstream media is a cesspool of manipulation and thought control and 99% of people have no clue about what is going on.&lt;br /&gt;
&lt;br /&gt;
If this surprises you, you need to get yourself up to speed. In 2012 Obama reversed the Smith-Mundt Act, meaning domestic audiences can be targeted by government propaganda.&lt;br /&gt;
&lt;br /&gt;
Propaganda and fake news have been a hot topic since then, especially since media favorite Hillary Clinton lost the 2016 election.&lt;br /&gt;
&lt;br /&gt;
If you are wondering what Obama’s handiwork looks like in practice, consider this Exhibit A for the prosecution.&lt;br /&gt;
&lt;br /&gt;
Multiple mainstream media outlets were caught reading from the same script and advancing an identical propaganda narrative following the FBI raid on former President Donald Trump’s home at Mar-a-Lago.&lt;br /&gt;
&lt;br /&gt;
The disturbing footage of mainstream media talking heads repeating the exact same scripted lines demonstrates the way the public are force-fed government propaganda.&lt;br /&gt;
&lt;br /&gt;
Which raises the question, what do they have to hide and why are they so determined to make everybody see these events in the same way?&lt;br /&gt;
&lt;br /&gt;
This is mind-control in action. There is a reason they are called programs and programming.&lt;br /&gt;
&lt;br /&gt;
And it’s far from the first time the media has been caught parroting from the same propaganda script.&lt;br /&gt;
&lt;br /&gt;
It’s called Operation Mockingbird and we made a whole video exposing its shady CIA history (https://youtu.be/741V_QQbgls)&lt;br /&gt;
&lt;br /&gt;
In the meantime, keep your mind open and refuse to participate in the mass formation psychosis afflicting the viewers of mainstream media. The future of our world depends on you." data-video-title="CIA Agent ‘We Pay Mainstream Media To Spread Fake News,’ Shocking Exposé">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="It probably comes as a great surprise to learn that CIA agents weren’t always irredeemable Deep State goons.

(Operation Mockingbird video here: https://youtu.be/741V_QQbgls)

Watch this 1983 interview with a former CIA operative who explains how he circulated disinformation by using mainstream media journalists at friendly media outlets like CNN and the New York Times.

This video is more relevant today than it was when it was originally released in 1983.

Former CIA agent Frank Schnepp carefully breaks down the process of laundering disinformation to the press in order to brainwash the masses into believing CIA and government narratives.

Based on this testimony, the CIA would lie to journalists, float the same lie within their own agency and agencies in other countries so that journalists would corroborate it, and peddle false information through trusted media figures.

And if you think he’s lying, consider that the U.S. government sued Schnepp all the way to the Supreme Court, which ultimately ruled intelligence workers had to submit any statement for censorship by the agency, even those unrelated to secrets.

There is a movement on social media that attempts to whitewash any negative publicity about the CIA by claiming the agency doesn’t engage in that sort of behavior anymore.

Whether it’s lying to Congress, drug trafficking, illegally spying on American citizens, or covertly operating programs without Congressional knowledge, the CIA is a law unto itself.

In 2017, WikiLeaks published more than 8,000 documents on the CIA. The confidential documents, codenamed Vault 7, dated from 2013–2016, included details on the CIA’s software capabilities, such as the ability to compromise cars, smart TVs, and web browsers, including Google Chrome, Microsoft Edge, Firefox, and Opera,  as well as the operating systems of most smartphones including Apple’s iOS and Android.

If you think that the CIA and your government suddenly stopped lying to you sometime in the last 40 years, you are hopelessly naive.

According to Amber Lyon, a three-time Emmy award winning journalist, CNN is routinely paid by the US government and foreign governments to selectively report on certain events and make up fake news stories.

Making matters even worse, according to Amber Lyon, the Obama administration paid CNN for editorial control over some of their content.

the scary fact is that mainstream media is a cesspool of manipulation and thought control and 99% of people have no clue about what is going on.

If this surprises you, you need to get yourself up to speed. In 2012 Obama reversed the Smith-Mundt Act, meaning domestic audiences can be targeted by government propaganda.

Propaganda and fake news have been a hot topic since then, especially since media favorite Hillary Clinton lost the 2016 election.

If you are wondering what Obama’s handiwork looks like in practice, consider this Exhibit A for the prosecution.

Multiple mainstream media outlets were caught reading from the same script and advancing an identical propaganda narrative following the FBI raid on former President Donald Trump’s home at Mar-a-Lago.

The disturbing footage of mainstream media talking heads repeating the exact same scripted lines demonstrates the way the public are force-fed government propaganda.

Which raises the question, what do they have to hide and why are they so determined to make everybody see these events in the same way?

This is mind-control in action. There is a reason they are called programs and programming.

And it’s far from the first time the media has been caught parroting from the same propaganda script.

It’s called Operation Mockingbird and we made a whole video exposing its shady CIA history (https://youtu.be/741V_QQbgls)

In the meantime, keep your mind open and refuse to participate in the mass formation psychosis afflicting the viewers of mainstream media. The future of our world depends on you.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">CIA Agent ‘We Pay Mainstream Media To Spread Fake News,’ Shocking Exposé</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjBiakJmVkQ0M3Fv</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">CIA Agent ‘We Pay Mainstream Media To Spread Fake News,’ Shocking Exposé</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 11, 2022 10:32 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkRSWEFoQnBVT2xv" data-date="1668031782" data-video-id="DRXAhBpUOlo" data-video-title="Britain Has Fallen: With Rishi Sunak, the WEF’s ‘Coup’ Is Complete" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=DRXAhBpUOlo" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/DRXAhBpUOlo/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/DRXAhBpUOlo\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/DRXAhBpUOlo\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/DRXAhBpUOlo\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/DRXAhBpUOlo\/sddefault.jpg&quot;}" data-video-id="DRXAhBpUOlo"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=DRXAhBpUOlo" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="In case you haven’t been paying, the UK is onto its third Prime Minister in the last 7 weeks. First Boris Johnson was forced out, then Liz Truss served as PM for 45 days until she too was removed. The shortest serving PM in British history was replaced by Rishi Sunak, WEF member, billionaire, and owner of a shadowy company with a pyramid shaped office that happens to be working hand-in-glove with Klaus Schwab’s WEF to implement key planks of the globalist agenda.&lt;br /&gt;
&lt;br /&gt;
So what has happened in the UK in the last couple of months? In short, the World Economic Forum has pulled off a coup, deposing two sitting prime ministers, overriding British democracy, devastating the economy, and finally installing their own man, Rishi Sunak.&lt;br /&gt;
&lt;br /&gt;
Whoever gets the UK PM gig will also have their strings pulled by Klaus Schwab. The orders will come from elsewhere.&lt;br /&gt;
&lt;br /&gt;
The whole leadership contest to be Prime Minister was simply a charade to give the British public the illusion of democracy and choice. The fact is the WEF had their man lined up a long time ago.&lt;br /&gt;
&lt;br /&gt;
Nearly all of those who supported Sunak are WEF members. Johnson and Mordaunt had only one each.&lt;br /&gt;
&lt;br /&gt;
So who were the WEF member MPs who backed Sunak?&lt;br /&gt;
&lt;br /&gt;
-Dominic Raab, MP for Esher and Walton &lt;br /&gt;
-Robert Jenrick, MP for Newark &lt;br /&gt;
- Liam Fox, MP for North Somerset &lt;br /&gt;
- David Davies, MP for Monmouth &lt;br /&gt;
- Sajid Javid, MP for Bromsgrove &lt;br /&gt;
- Matt Hancock, MP for West Suffolk &lt;br /&gt;
- Tom Tugendhat, MP for Tonbridge and Malling&lt;br /&gt;
- Jeremy Hunt, MP for South West Surrey &lt;br /&gt;
- Tobias Elwood, Parliamentary Undersecretary of State&lt;br /&gt;
&lt;br /&gt;
I left Elwood for last because he is the most Deep State of them all.&lt;br /&gt;
&lt;br /&gt;
Not only is he a WEF member, but he was deeply involved in the Russiagate plot against Trump from within British intelligence, laundering CIA and FBI spying requests on Trump and his associates. This is illegal under US law, but they used the loophole that British intelligence that was ‘shared’, despite the CIA asking for it in the first place.&lt;br /&gt;
&lt;br /&gt;
Elwood is also a Territorial officer in the British Army’s 77th Brigade holding the senior rank of Lieutenant Colonel. For those who are unaware, the 77th Brigade is the psyops organization of the British armed forces which is active in molding opinion on social media including Facebook, Twitter and Reddit.&lt;br /&gt;
&lt;br /&gt;
Sunak was certainly has quick off the mark in putting his cards on the table. In actual fact, a little bit too quick for some. Did Klaus drop him a hint about his glorious future? &lt;br /&gt;
&lt;br /&gt;
Whilst in college Sunak met his wife, Akshata Murty, the daughter of the Indian billionaire N. R. Narayana Murthy, known as the “Indian Bill Gates.”&lt;br /&gt;
&lt;br /&gt;
Murthy founded Infosys, in August 2009. Akshata Murty owns a 0.91% stake in Infosys, which is valued at about $900m (£690m), as of April 2022.&lt;br /&gt;
&lt;br /&gt;
Unsurprisingly InfoSys is a member of the World Economic Forum.&lt;br /&gt;
&lt;br /&gt;
Do you see where this is going? It all ties back to CBDCs, and Social Credit Scores yet again.&lt;br /&gt;
&lt;br /&gt;
InfoSys has been a regular at Davos for years. &lt;br /&gt;
&lt;br /&gt;
They also have a questionable office in Bangalore in the shape of a pyramid.&lt;br /&gt;
&lt;br /&gt;
This is a universal symbol – appearing all over the globe – and denotes a religion that believes in and worships a god, but not THE God. World leaders are also fond of flashing the sign.&lt;br /&gt;
&lt;br /&gt;
The reason those world leaders are flashing that sign and the reason it appears so often across the world is that all governments are controlled by their Central Bank . All Central Banks are controlled by the BIS – the Central Bank of Central Banks – which is openly calling for a CBDC to enslave the world by allowing the BIS to determine – in real time – how, when, if, and what you can spend their money on.&lt;br /&gt;
&lt;br /&gt;
Conveniently, Rishi Sunak, the WEF puppet, is the face of CBDCs.&lt;br /&gt;
&lt;br /&gt;
Who controls the BIS? Who will control the CBDCs?&lt;br /&gt;
&lt;br /&gt;
Many people say it is the Rothschilds. Meyer Amschel Rothschild, the patriarch of the notorious banking clan and founding father of international finance, famously said “Permit me to issue and control the money of a nation, and I care not who makes its laws.”&lt;br /&gt;
&lt;br /&gt;
With their printed imaginary fiat, the Central Banks control the minds of men and thus, all nations. &lt;br /&gt;
&lt;br /&gt;
But it gets worse. Those at top of the pyramid cannot leave anything up to chance, and so instead of relying on just money to corrupt and control politicians, leaders, musicians, pundits, and anyone with a big audience (and thus a wide reach), they turn to horrific methods of control to get those influencers under their thumb.&lt;br /&gt;
&lt;br /&gt;
This is why they are all singing the same songs and enacting the same destructive policies. &lt;br /&gt;
&lt;br /&gt;
The entire system is attacking us with the end goal to kill most of us and corrupt and enslave the rest.&lt;br /&gt;
&lt;br /&gt;
Klaus Schwab carried out a “coup” and the WEF now has complete control over Great Britain. How the mighty have fallen.&lt;br /&gt;
&lt;br /&gt;
Is the whole plot starting to come together for you now?" data-video-title="Britain Has Fallen: With Rishi Sunak, the WEF’s ‘Coup’ Is Complete">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="In case you haven’t been paying, the UK is onto its third Prime Minister in the last 7 weeks. First Boris Johnson was forced out, then Liz Truss served as PM for 45 days until she too was removed. The shortest serving PM in British history was replaced by Rishi Sunak, WEF member, billionaire, and owner of a shadowy company with a pyramid shaped office that happens to be working hand-in-glove with Klaus Schwab’s WEF to implement key planks of the globalist agenda.

So what has happened in the UK in the last couple of months? In short, the World Economic Forum has pulled off a coup, deposing two sitting prime ministers, overriding British democracy, devastating the economy, and finally installing their own man, Rishi Sunak.

Whoever gets the UK PM gig will also have their strings pulled by Klaus Schwab. The orders will come from elsewhere.

The whole leadership contest to be Prime Minister was simply a charade to give the British public the illusion of democracy and choice. The fact is the WEF had their man lined up a long time ago.

Nearly all of those who supported Sunak are WEF members. Johnson and Mordaunt had only one each.

So who were the WEF member MPs who backed Sunak?

-Dominic Raab, MP for Esher and Walton 
-Robert Jenrick, MP for Newark 
- Liam Fox, MP for North Somerset 
- David Davies, MP for Monmouth 
- Sajid Javid, MP for Bromsgrove 
- Matt Hancock, MP for West Suffolk 
- Tom Tugendhat, MP for Tonbridge and Malling
- Jeremy Hunt, MP for South West Surrey 
- Tobias Elwood, Parliamentary Undersecretary of State

I left Elwood for last because he is the most Deep State of them all.

Not only is he a WEF member, but he was deeply involved in the Russiagate plot against Trump from within British intelligence, laundering CIA and FBI spying requests on Trump and his associates. This is illegal under US law, but they used the loophole that British intelligence that was ‘shared’, despite the CIA asking for it in the first place.

Elwood is also a Territorial officer in the British Army’s 77th Brigade holding the senior rank of Lieutenant Colonel. For those who are unaware, the 77th Brigade is the psyops organization of the British armed forces which is active in molding opinion on social media including Facebook, Twitter and Reddit.

Sunak was certainly has quick off the mark in putting his cards on the table. In actual fact, a little bit too quick for some. Did Klaus drop him a hint about his glorious future? 

Whilst in college Sunak met his wife, Akshata Murty, the daughter of the Indian billionaire N. R. Narayana Murthy, known as the “Indian Bill Gates.”

Murthy founded Infosys, in August 2009. Akshata Murty owns a 0.91% stake in Infosys, which is valued at about $900m (£690m), as of April 2022.

Unsurprisingly InfoSys is a member of the World Economic Forum.

Do you see where this is going? It all ties back to CBDCs, and Social Credit Scores yet again.

InfoSys has been a regular at Davos for years. 

They also have a questionable office in Bangalore in the shape of a pyramid.

This is a universal symbol – appearing all over the globe – and denotes a religion that believes in and worships a god, but not THE God. World leaders are also fond of flashing the sign.

The reason those world leaders are flashing that sign and the reason it appears so often across the world is that all governments are controlled by their Central Bank . All Central Banks are controlled by the BIS – the Central Bank of Central Banks – which is openly calling for a CBDC to enslave the world by allowing the BIS to determine – in real time – how, when, if, and what you can spend their money on.

Conveniently, Rishi Sunak, the WEF puppet, is the face of CBDCs.

Who controls the BIS? Who will control the CBDCs?

Many people say it is the Rothschilds. Meyer Amschel Rothschild, the patriarch of the notorious banking clan and founding father of international finance, famously said “Permit me to issue and control the money of a nation, and I care not who makes its laws.”

With their printed imaginary fiat, the Central Banks control the minds of men and thus, all nations. 

But it gets worse. Those at top of the pyramid cannot leave anything up to chance, and so instead of relying on just money to corrupt and control politicians, leaders, musicians, pundits, and anyone with a big audience (and thus a wide reach), they turn to horrific methods of control to get those influencers under their thumb.

This is why they are all singing the same songs and enacting the same destructive policies. 

The entire system is attacking us with the end goal to kill most of us and corrupt and enslave the rest.

Klaus Schwab carried out a “coup” and the WEF now has complete control over Great Britain. How the mighty have fallen.

Is the whole plot starting to come together for you now?">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Britain Has Fallen: With Rishi Sunak, the WEF’s ‘Coup’ Is Complete</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkRSWEFoQnBVT2xv</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Britain Has Fallen: With Rishi Sunak, the WEF’s ‘Coup’ Is Complete</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 9, 2022 10:09 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkxFSkllTnVzaG5r" data-date="1667863097" data-video-id="LEJIeNushnk" data-video-title="Kanye West Exposes Celebs on “Monarch Mind Control” Kill List" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=LEJIeNushnk" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/LEJIeNushnk/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/LEJIeNushnk\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/LEJIeNushnk\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/LEJIeNushnk\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/LEJIeNushnk\/sddefault.jpg&quot;}" data-video-id="LEJIeNushnk"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=LEJIeNushnk" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Who is Harley Pasternak, the man whom Kanye West has publicly accused of trying to institutionalize him, drug him into oblivion, take his kids away, and destroy his life? As it turns out, this “personal trainer” is connected to psychological operations, the Canadian military, and other strangeness.&lt;br /&gt;
&lt;br /&gt;
Before we begin, a warning. This video contains disturbing elements and might trigger Monarch mind control survivors.&lt;br /&gt;
&lt;br /&gt;
First, let’s take a look at the tweet that unleashed the storm. Kanye West accused his personal trainer of threatening to have him institutionalized “again”, drugged out of his mind, and have his children taken away from him.&lt;br /&gt;
&lt;br /&gt;
What kind of “personal trainer” has this type of power?&lt;br /&gt;
&lt;br /&gt;
Finding information on Harley has become complicated by recent events. For some strange reason, his Wikipedia page was edited after Kanye’s tweet. I wonder why?&lt;br /&gt;
&lt;br /&gt;
Someone recently removed from Harley Pasternak’s Wikipedia entry two main things. Any reference to Kanye West. And the lengthy list of his celebrity clients. Curious, isn’t it?&lt;br /&gt;
&lt;br /&gt;
Here’s the list of Harley’s noteworthy clients. Someone doesn’t want you to see this. Note that some of his former clients had mental breakdowns or died under suspicious circumstances, most notably Mac Miller and Brittany Murphy.&lt;br /&gt;
&lt;br /&gt;
Pasternak was closely involved with Brittany Murphy before she died. The autopsy report indicated that she died of an overdose thanks to a wide assortment of prescription pills that were in her system at the time of her death.&lt;br /&gt;
&lt;br /&gt;
This in itself wasn’t the mysterious part. What was perhaps even odd is that her husband, Simon Monjack, died only five months later in a similar manner. &lt;br /&gt;
&lt;br /&gt;
Also worth noting is the fact that Kanye West was hospitalized in late 2016. Where was he at the onset of his alleged breakdown, when he was institutionalized against his will? Harley Pasternak’s home, of course! &lt;br /&gt;
&lt;br /&gt;
But just who is Harley Pasternak? &lt;br /&gt;
&lt;br /&gt;
His Wikipedia page states that “During his time at U of T, Pasternak served as a nutrition and exercise scientist at Department of National Defence’s Defence and Civil Institute for Environmental Medicine.”&lt;br /&gt;
&lt;br /&gt;
The Department of National Defence is the Canadian government’s department which “supports” the Canadian Armed Forces. &lt;br /&gt;
&lt;br /&gt;
Harley Pasternak worked as a scientist for two years at DRDC Toronto, one of Defence Research and Development Canada’s military research stations.&lt;br /&gt;
&lt;br /&gt;
What sort of stuff is researched at DRDC? &quot;Government psychological operations.&quot; Literal psyops.&lt;br /&gt;
&lt;br /&gt;
The stuff with the DND gets weirder. This branch of the Canadian government once included the Defence Research Board (DRB). The DRB quite literally funded MKUltra, as did the CIA. This program involved forced experiments with drugs, sensory deprivation, and brainwashing.&lt;br /&gt;
&lt;br /&gt;
So Harley Pasternak, the Hollywood “personal trainer”, who once got Kanye institutionalized, was a scientist at a psyop-oriented military research center, whose work focused on drugs.&lt;br /&gt;
&lt;br /&gt;
For anyone interested in celebrity mind control and the power structures that rule over us, this is a rabbit hole worth going down.&lt;br /&gt;
&lt;br /&gt;
You don’t have to be a conspiracy theorist to understand if the elites assign handlers to celebrities, particularly those deemed unpredictable or hard to control, with the purpose of keeping those celebrities in line, those handlers would look a lot like Pasternak.&lt;br /&gt;
&lt;br /&gt;
For those interested in a deeper dive, it is worth researching Monarch Programming, a method of mind control used by numerous organizations for covert purposes. &lt;br /&gt;
&lt;br /&gt;
Monarch programming is a mind-control technique comprising elements of Satanic Ritual Abuse (SRA) and Multiple Personality Disorder (MPD). It utilizes a combination of psychology, neuroscience and occult rituals to create within the slaves an alter persona that can be triggered and programmed by the handlers.&lt;br /&gt;
&lt;br /&gt;
Throughout the course of history, several accounts have been recorded describing rituals and practices resembling mind control.&lt;br /&gt;
&lt;br /&gt;
One of the first methodical studies on trauma-based mind control was conducted by Josef Mengele. A part of his work that is rarely mentioned is his research on mind control. &lt;br /&gt;
&lt;br /&gt;
Project MK-ULTRA ran from the early 1950s to at least the late 1960s, using American and Canadian citizens as its test subjects. &lt;br /&gt;
&lt;br /&gt;
Although the admitted goals of the projects were to develop torture and interrogation methods to use on the country’s enemies, some historians asserted that the project aimed to create “Manchurian Candidates”, programmed to perform various acts such as assassinations and other covert missions.&lt;br /&gt;
&lt;br /&gt;
MK-ULTRA eventually went “underground” and Monarch Programming has become the classified successor of MK-ULTRA.&lt;br /&gt;
&lt;br /&gt;
Many celebrities and public figures we see on our TV and movie screens are mind control slaves.&lt;br /&gt;
&lt;br /&gt;
This is why Kanye West’s revelations are so important. They are providing us with a peek behind the curtain of the elite." data-video-title="Kanye West Exposes Celebs on “Monarch Mind Control” Kill List">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Who is Harley Pasternak, the man whom Kanye West has publicly accused of trying to institutionalize him, drug him into oblivion, take his kids away, and destroy his life? As it turns out, this “personal trainer” is connected to psychological operations, the Canadian military, and other strangeness.

Before we begin, a warning. This video contains disturbing elements and might trigger Monarch mind control survivors.

First, let’s take a look at the tweet that unleashed the storm. Kanye West accused his personal trainer of threatening to have him institutionalized “again”, drugged out of his mind, and have his children taken away from him.

What kind of “personal trainer” has this type of power?

Finding information on Harley has become complicated by recent events. For some strange reason, his Wikipedia page was edited after Kanye’s tweet. I wonder why?

Someone recently removed from Harley Pasternak’s Wikipedia entry two main things. Any reference to Kanye West. And the lengthy list of his celebrity clients. Curious, isn’t it?

Here’s the list of Harley’s noteworthy clients. Someone doesn’t want you to see this. Note that some of his former clients had mental breakdowns or died under suspicious circumstances, most notably Mac Miller and Brittany Murphy.

Pasternak was closely involved with Brittany Murphy before she died. The autopsy report indicated that she died of an overdose thanks to a wide assortment of prescription pills that were in her system at the time of her death.

This in itself wasn’t the mysterious part. What was perhaps even odd is that her husband, Simon Monjack, died only five months later in a similar manner. 

Also worth noting is the fact that Kanye West was hospitalized in late 2016. Where was he at the onset of his alleged breakdown, when he was institutionalized against his will? Harley Pasternak’s home, of course! 

But just who is Harley Pasternak? 

His Wikipedia page states that “During his time at U of T, Pasternak served as a nutrition and exercise scientist at Department of National Defence’s Defence and Civil Institute for Environmental Medicine.”

The Department of National Defence is the Canadian government’s department which “supports” the Canadian Armed Forces. 

Harley Pasternak worked as a scientist for two years at DRDC Toronto, one of Defence Research and Development Canada’s military research stations.

What sort of stuff is researched at DRDC? &quot;Government psychological operations.&quot; Literal psyops.

The stuff with the DND gets weirder. This branch of the Canadian government once included the Defence Research Board (DRB). The DRB quite literally funded MKUltra, as did the CIA. This program involved forced experiments with drugs, sensory deprivation, and brainwashing.

So Harley Pasternak, the Hollywood “personal trainer”, who once got Kanye institutionalized, was a scientist at a psyop-oriented military research center, whose work focused on drugs.

For anyone interested in celebrity mind control and the power structures that rule over us, this is a rabbit hole worth going down.

You don’t have to be a conspiracy theorist to understand if the elites assign handlers to celebrities, particularly those deemed unpredictable or hard to control, with the purpose of keeping those celebrities in line, those handlers would look a lot like Pasternak.

For those interested in a deeper dive, it is worth researching Monarch Programming, a method of mind control used by numerous organizations for covert purposes. 

Monarch programming is a mind-control technique comprising elements of Satanic Ritual Abuse (SRA) and Multiple Personality Disorder (MPD). It utilizes a combination of psychology, neuroscience and occult rituals to create within the slaves an alter persona that can be triggered and programmed by the handlers.

Throughout the course of history, several accounts have been recorded describing rituals and practices resembling mind control.

One of the first methodical studies on trauma-based mind control was conducted by Josef Mengele. A part of his work that is rarely mentioned is his research on mind control. 

Project MK-ULTRA ran from the early 1950s to at least the late 1960s, using American and Canadian citizens as its test subjects. 

Although the admitted goals of the projects were to develop torture and interrogation methods to use on the country’s enemies, some historians asserted that the project aimed to create “Manchurian Candidates”, programmed to perform various acts such as assassinations and other covert missions.

MK-ULTRA eventually went “underground” and Monarch Programming has become the classified successor of MK-ULTRA.

Many celebrities and public figures we see on our TV and movie screens are mind control slaves.

This is why Kanye West’s revelations are so important. They are providing us with a peek behind the curtain of the elite.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Kanye West Exposes Celebs on “Monarch Mind Control” Kill List</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkxFSkllTnVzaG5r</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Kanye West Exposes Celebs on “Monarch Mind Control” Kill List</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 7, 2022 11:18 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlBWZ1VpMTVOWUpZ" data-date="1667675890" data-video-id="PVgUi15NYJY" data-video-title="&#039;Satanic&#039; Elon Musk Partners With WEF to Usher In a &#039;Digital Great Reset&#039;" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=PVgUi15NYJY" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/PVgUi15NYJY/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/PVgUi15NYJY\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/PVgUi15NYJY\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/PVgUi15NYJY\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/PVgUi15NYJY\/sddefault.jpg&quot;}" data-video-id="PVgUi15NYJY"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=PVgUi15NYJY" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Elon Musk has a genius for PR. He seems to be on the front page of every newspaper around the world everyday. He builds electric cars, sends rockets to Mars, has ten children, is the richest man in the world, and says dumb things on Twitter, and then buys the platform.&lt;br /&gt;
&lt;br /&gt;
But who is Elon Musk really? Is he really going to bring free speech back to the internet? And what is his agenda?&lt;br /&gt;
&lt;br /&gt;
The world’s richest man was pictured wearing a Satanic-themed outfit arriving at Heidi Klum’s Halloween party with his mother, Maye Musk.&lt;br /&gt;
&lt;br /&gt;
The red and black outfit worn by Musk, who completed his 44 billion dollar takeover of Twitter this week, featured an image of Baphomet carved into the chest plate with an upside down cross between its horns.&lt;br /&gt;
&lt;br /&gt;
Maye Musk seemed completely at ease with her son wearing a Satanic outfit. After all, she has her own history of Satanic themed outfits and blatant Illuminati symbolism.&lt;br /&gt;
&lt;br /&gt;
Despite dropping hints about who he serves, Musk still has a legion of fans who believe he somehow stands outside of the corrupt system.&lt;br /&gt;
&lt;br /&gt;
Surely, they say, he’s not… one of them?&lt;br /&gt;
&lt;br /&gt;
According to Musk’s fans, his purchase of Twitter is set to usher in a glorious new era where freedom of speech is respected on the internet and enshrined as a right, as it should be under the constitution.&lt;br /&gt;
&lt;br /&gt;
You might have noticed Twitter users, including some large accounts, test the waters immediately after Musk bought the platform, tweeting out direct references to banned subjects, hoping to find evidence that Musk’s new policies had already taken effect.&lt;br /&gt;
&lt;br /&gt;
But these fanboys are destined to have their hearts broken and their dreams sold down the river.&lt;br /&gt;
&lt;br /&gt;
Now that he has completed the purchase of the platform and dubbed himself “Chief Twit”, Elon Musk is taking off his mask.&lt;br /&gt;
&lt;br /&gt;
Rather than turning Twitter into a free speech platform, Musk has immediately bowed to the globalist elite and has indicated he will crackdown even more harshly than his predecessors on so-called “hate speech”, and will operate a “zero tolerance” policy on content deemed offensive by a select group of moderators.&lt;br /&gt;
&lt;br /&gt;
Let’s face it, we all know what “hate speech” means. It’s any speech not endorsed and celebrated by the globalist elite. It’s a way to silence dissent and control the herd.&lt;br /&gt;
&lt;br /&gt;
On Tuesday, Musk revealed that a small group of far-left “civil society leaders,” including the Anti Defamation League, will be given tools to ban users and delete content that they deem to be “hateful.”&lt;br /&gt;
&lt;br /&gt;
Musk is also back-pedalling on his promise to unban controversial users such as Donald Trump and Milo Yiannopoulos, and said that he no longer believes that individuals who were de-platformed for violating Twitter rules should be allowed back until the ADL has reviewed their case.&lt;br /&gt;
&lt;br /&gt;
Apparently those who have been deplatformed by Twitter need to cool their jets for a few more weeks. But this is the ADL we are talking about. They make Snopes look like paragons of common sense, moderation and and decency. Let’s face it, in siding with the ADL, Musk has decided to protect his $44 billion investment and kowtow to the global elite.&lt;br /&gt;
&lt;br /&gt;
Elon Musk’s people are no better than Jack Dorsey’s.&lt;br /&gt;
&lt;br /&gt;
One of Musk’s senior employees tasked with overseeing moderation on Twitter, Yoel Roth, has a history of posting anti-Trump content on the platform.&lt;br /&gt;
&lt;br /&gt;
For those who have been paying attention to what has really been going on behind the scenes, Musk’s behavior should come as no surprise.&lt;br /&gt;
&lt;br /&gt;
In reality, Musk is a long way from the self-made, independent maverick he portrays himself to be. Many people don’t realise that in 2008 Musk was a World Economic Forum Young Global Leader, bowing and scraping to the globalist elite along with Emmanuel Macron, Jacinda Ardern and Justin Trudeau, all of whom went on to become far-left authoritarians as prime ministers and presidents in WEF-infiltrated countries.&lt;br /&gt;
&lt;br /&gt;
While Musk is determined to have this information removed from the internet, the fact he was once affiliated with the WEF should come as no surprise. Musk shares many of Klaus Schwab’s nefarious goals, including microchipping children and drilling chips into human brains.&lt;br /&gt;
&lt;br /&gt;
Unlike other billionaires and Young Global Leaders, Musk has not appeared at Davos or allowed himself to be photographed with Schwab. Musk supporters claim this is evidence he has since turned his back on the WEF.&lt;br /&gt;
&lt;br /&gt;
But there is plenty of evidence to suggest Musk is still firmly on the inside of the WEF and his front as free-wheeling capitalist technoking is part of a double-agent ruse to manipulate the masses on social media.&lt;br /&gt;
&lt;br /&gt;
Musk’s present day popularity comes from his talent for playing the class clown on social media, entertaining the masses. But if you scratch the surface, Musk appears to be a subversive globalist front man inserting himself into popular culture as a pied piper figure.&lt;br /&gt;
&lt;br /&gt;
The moral of the story? Beware of false prophets. Especially false prophets who come wearing upside down crosses." data-video-title="&#039;Satanic&#039; Elon Musk Partners With WEF to Usher In a &#039;Digital Great Reset&#039;">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Elon Musk has a genius for PR. He seems to be on the front page of every newspaper around the world everyday. He builds electric cars, sends rockets to Mars, has ten children, is the richest man in the world, and says dumb things on Twitter, and then buys the platform.

But who is Elon Musk really? Is he really going to bring free speech back to the internet? And what is his agenda?

The world’s richest man was pictured wearing a Satanic-themed outfit arriving at Heidi Klum’s Halloween party with his mother, Maye Musk.

The red and black outfit worn by Musk, who completed his 44 billion dollar takeover of Twitter this week, featured an image of Baphomet carved into the chest plate with an upside down cross between its horns.

Maye Musk seemed completely at ease with her son wearing a Satanic outfit. After all, she has her own history of Satanic themed outfits and blatant Illuminati symbolism.

Despite dropping hints about who he serves, Musk still has a legion of fans who believe he somehow stands outside of the corrupt system.

Surely, they say, he’s not… one of them?

According to Musk’s fans, his purchase of Twitter is set to usher in a glorious new era where freedom of speech is respected on the internet and enshrined as a right, as it should be under the constitution.

You might have noticed Twitter users, including some large accounts, test the waters immediately after Musk bought the platform, tweeting out direct references to banned subjects, hoping to find evidence that Musk’s new policies had already taken effect.

But these fanboys are destined to have their hearts broken and their dreams sold down the river.

Now that he has completed the purchase of the platform and dubbed himself “Chief Twit”, Elon Musk is taking off his mask.

Rather than turning Twitter into a free speech platform, Musk has immediately bowed to the globalist elite and has indicated he will crackdown even more harshly than his predecessors on so-called “hate speech”, and will operate a “zero tolerance” policy on content deemed offensive by a select group of moderators.

Let’s face it, we all know what “hate speech” means. It’s any speech not endorsed and celebrated by the globalist elite. It’s a way to silence dissent and control the herd.

On Tuesday, Musk revealed that a small group of far-left “civil society leaders,” including the Anti Defamation League, will be given tools to ban users and delete content that they deem to be “hateful.”

Musk is also back-pedalling on his promise to unban controversial users such as Donald Trump and Milo Yiannopoulos, and said that he no longer believes that individuals who were de-platformed for violating Twitter rules should be allowed back until the ADL has reviewed their case.

Apparently those who have been deplatformed by Twitter need to cool their jets for a few more weeks. But this is the ADL we are talking about. They make Snopes look like paragons of common sense, moderation and and decency. Let’s face it, in siding with the ADL, Musk has decided to protect his $44 billion investment and kowtow to the global elite.

Elon Musk’s people are no better than Jack Dorsey’s.

One of Musk’s senior employees tasked with overseeing moderation on Twitter, Yoel Roth, has a history of posting anti-Trump content on the platform.

For those who have been paying attention to what has really been going on behind the scenes, Musk’s behavior should come as no surprise.

In reality, Musk is a long way from the self-made, independent maverick he portrays himself to be. Many people don’t realise that in 2008 Musk was a World Economic Forum Young Global Leader, bowing and scraping to the globalist elite along with Emmanuel Macron, Jacinda Ardern and Justin Trudeau, all of whom went on to become far-left authoritarians as prime ministers and presidents in WEF-infiltrated countries.

While Musk is determined to have this information removed from the internet, the fact he was once affiliated with the WEF should come as no surprise. Musk shares many of Klaus Schwab’s nefarious goals, including microchipping children and drilling chips into human brains.

Unlike other billionaires and Young Global Leaders, Musk has not appeared at Davos or allowed himself to be photographed with Schwab. Musk supporters claim this is evidence he has since turned his back on the WEF.

But there is plenty of evidence to suggest Musk is still firmly on the inside of the WEF and his front as free-wheeling capitalist technoking is part of a double-agent ruse to manipulate the masses on social media.

Musk’s present day popularity comes from his talent for playing the class clown on social media, entertaining the masses. But if you scratch the surface, Musk appears to be a subversive globalist front man inserting himself into popular culture as a pied piper figure.

The moral of the story? Beware of false prophets. Especially false prophets who come wearing upside down crosses.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">&#039;Satanic&#039; Elon Musk Partners With WEF to Usher In a &#039;Digital Great Reset&#039;</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlBWZ1VpMTVOWUpZ</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">&#039;Satanic&#039; Elon Musk Partners With WEF to Usher In a &#039;Digital Great Reset&#039;</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 5, 2022 7:18 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlNLa1hYdXU3MUt3" data-date="1667582890" data-video-id="SKkXXuu71Kw" data-video-title="Greta Thunberg Calls For ‘Annihilation of the West’ To ‘Save the World’" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=SKkXXuu71Kw" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/SKkXXuu71Kw/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/SKkXXuu71Kw\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/SKkXXuu71Kw\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/SKkXXuu71Kw\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/SKkXXuu71Kw\/sddefault.jpg&quot;}" data-video-id="SKkXXuu71Kw"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=SKkXXuu71Kw" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Greta Thunberg was a 16-year-old schoolgirl in Sweden when she was promoted by global superstardom by the globalist elite and their PR department, the mainstream media.&lt;br /&gt;
&lt;br /&gt;
Hysteria around Thunberg was off the charts. Time magazine voted her person of the year.&lt;br /&gt;
&lt;br /&gt;
One parish of the church of Sweden even anointed her as a “successor of Christ.”&lt;br /&gt;
&lt;br /&gt;
And Rowan Williams, the Archbishop of Canterbury declared Thunberg is a Biblical prophet. “God has raised up a prophet in Greta Thunberg in a way that no one could predict. She has said things that no one else could have said. Thank God for her!”, the Archbishop declared.&lt;br /&gt;
&lt;br /&gt;
She was nominated three times for a Nobel Peace Prize and the mainstream media was furious when she wasn’t awarded the prize.&lt;br /&gt;
&lt;br /&gt;
And the World Economic Forum crowned her an official Agenda Contributor. Which begs the question – what is her agenda exactly?&lt;br /&gt;
&lt;br /&gt;
Because the globalist elite cannot get enough of her. She addressed France’s National Assembly and the European Union. She lectured the United Nation’s Secretary General. She spoke at the World Economic Forum and the UN Climate Summit.&lt;br /&gt;
&lt;br /&gt;
Full of rage, obsessed with doom, devoid of any practical solutions, promoted by the globalist elite and catapulted to global superstardom at the age of 16.&lt;br /&gt;
&lt;br /&gt;
Strangely, Thunberg was not as compelling a character when she didn’t have a script to read from.&lt;br /&gt;
&lt;br /&gt;
Not suspicious at all.&lt;br /&gt;
&lt;br /&gt;
Footage like this raises the question of who writes Thunberg’s scripts and who she is working for. What is her agenda exactly?&lt;br /&gt;
&lt;br /&gt;
It seems we are in the process of finding out.&lt;br /&gt;
&lt;br /&gt;
On Sunday night, Thunberg went fully mask off and called for the overthrow of “the whole capitalist system.”&lt;br /&gt;
&lt;br /&gt;
Sounds like something straight out of the halls of Davos, Switzerland. How strange.&lt;br /&gt;
&lt;br /&gt;
Thunberg made the extremist comments during an appearance on Sunday night at London’s Royal Festival Hall to promote her new ‘Climate Book’.&lt;br /&gt;
&lt;br /&gt;
Nicholas Harris from UnHerd was there to watch Thunberg outline her demented manifesto. &lt;br /&gt;
&lt;br /&gt;
This shouldn’t be surprising. As we have previously documented, the climate change agenda is merely radical leftism dressed up in a more palatable format.&lt;br /&gt;
&lt;br /&gt;
Clean energy king Bill Gates was even caught admitting the climate change agenda is a giant scam for the New World Order in a newly surfaced video in which he boasts that the term “clean energy” has “screwed up people’s minds.”&lt;br /&gt;
&lt;br /&gt;
According to Gates, who was speaking to an audience of his inner circle in 2018, wind, solar, battery technology and other renewable energy sources might be fashionable, but they are NOT capable of solving climate change.&lt;br /&gt;
&lt;br /&gt;
It’s not just Gates and Thunberg. The co-founder of Extinction Rebellion and the offshoot Just Stop Oil admitted in his own words that his movement “isn’t about the climate.” Just Stop Oil is currently disrupting sporting events, destroying works of art, and blocking roads across London.&lt;br /&gt;
&lt;br /&gt;
In 2019, Stuart Basden revealed the true goals of the far-left environmentalist action group in a lengthy article posted on Medium.&lt;br /&gt;
&lt;br /&gt;
Basden asserted that whatever climate problems exist can’t be fixed and that the movement should instead be focused on tearing down the entire system of western capitalism (China, the world’s biggest polluter, isn’t mentioned once).&lt;br /&gt;
&lt;br /&gt;
Sounds familiar right? Basden is definitely on the same page as Thunberg and Gates.&lt;br /&gt;
&lt;br /&gt;
He went on to claim that “European civilisation” is to blame for spreading “cruelty” and “violence” throughout the globe for the last 600 years and bringing “torture, genocide, carnage and suffering to the ends of the earth.”&lt;br /&gt;
&lt;br /&gt;
Basden then cited numerous “delusions” which are to blame for this situation, including “white supremacy,” “patriarchy” and “class hierarchy” (a strange one given that most Extinction Rebellion protesters are upper middle class snobs who do little but inconvenience and harm the working class).&lt;br /&gt;
&lt;br /&gt;
“The delusions of hetero-sexism/heteronormativity propagate the idea that heterosexuality is ‘normal’ and that other expressions of sexuality are deviant,” writes Basden.&lt;br /&gt;
&lt;br /&gt;
So there you have it, from the horse’s mouth. It isn’t about the climate, it’s about bringing down the West and replacing everything it stands for with a nightmare far-left authoritarian form of WEF-aligned totalitarianism." data-video-title="Greta Thunberg Calls For ‘Annihilation of the West’ To ‘Save the World’">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Greta Thunberg was a 16-year-old schoolgirl in Sweden when she was promoted by global superstardom by the globalist elite and their PR department, the mainstream media.

Hysteria around Thunberg was off the charts. Time magazine voted her person of the year.

One parish of the church of Sweden even anointed her as a “successor of Christ.”

And Rowan Williams, the Archbishop of Canterbury declared Thunberg is a Biblical prophet. “God has raised up a prophet in Greta Thunberg in a way that no one could predict. She has said things that no one else could have said. Thank God for her!”, the Archbishop declared.

She was nominated three times for a Nobel Peace Prize and the mainstream media was furious when she wasn’t awarded the prize.

And the World Economic Forum crowned her an official Agenda Contributor. Which begs the question – what is her agenda exactly?

Because the globalist elite cannot get enough of her. She addressed France’s National Assembly and the European Union. She lectured the United Nation’s Secretary General. She spoke at the World Economic Forum and the UN Climate Summit.

Full of rage, obsessed with doom, devoid of any practical solutions, promoted by the globalist elite and catapulted to global superstardom at the age of 16.

Strangely, Thunberg was not as compelling a character when she didn’t have a script to read from.

Not suspicious at all.

Footage like this raises the question of who writes Thunberg’s scripts and who is she working for? What is her agenda exactly?

It seems we are in the process of finding out.

On Sunday night, Thunberg went fully mask off and called for the overthrow of “the whole capitalist system.”

Sounds like something straight out of the halls of Davos, Switzerland. How strange.

Thunberg made the extremist comments during an appearance on Sunday night at London’s Royal Festival Hall to promote her new ‘Climate Book’.

Nicholas Harris from UnHerd was there to watch Thunberg outline her demented manifesto. 

This shouldn’t be surprising. As we have previously documented, the climate change agenda is merely radical leftism dressed up in a more palatable format.

Clean energy king Bill Gates was even caught admitting the climate change agenda is a giant scam for the New World Order in a newly surfaced video in which he boasts that the term “clean energy” has “screwed up people’s minds.”

According to Gates, who was speaking to an audience of his inner circle in 2018, wind, solar, battery technology and other renewable energy sources might be fashionable, but they are NOT capable of solving climate change.

It’s not just Gates and Thunberg. The co-founder of Extinction Rebellion and the offshoot Just Stop Oil admitted in his own words that his movement “isn’t about the climate.” Just Stop Oil is currently disrupting sporting events, destroying works of art, and blocking roads across London.

In 2019, Stuart Basden revealed the true goals of the far-left environmentalist action group in a lengthy article posted on Medium.

Basden asserted that whatever climate problems exist can’t be fixed and that the movement should instead be focused on tearing down the entire system of western capitalism (China, the world’s biggest polluter, isn’t mentioned once).

Sounds familiar right? Basden is definitely on the same page as Thunberg and Gates.

He went on to claim that “European civilisation” is to blame for spreading “cruelty” and “violence” throughout the globe for the last 600 years and bringing “torture, genocide, carnage and suffering to the ends of the earth.”

Basden then cited numerous “delusions” which are to blame for this situation, including “white supremacy,” “patriarchy” and “class hierarchy” (a strange one given that most Extinction Rebellion protesters are upper middle class snobs who do little but inconvenience and harm the working class).

“The delusions of hetero-sexism/heteronormativity propagate the idea that heterosexuality is ‘normal’ and that other expressions of sexuality are deviant,” writes Basden.

So there you have it, from the horse’s mouth. It isn’t about the climate, it’s about bringing down the West and replacing everything it stands for with a nightmare far-left authoritarian form of WEF-aligned totalitarianism.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Greta Thunberg Calls For ‘Annihilation of the West’ To ‘Save the World’</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlNLa1hYdXU3MUt3</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Greta Thunberg Calls For ‘Annihilation of the West’ To ‘Save the World’</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 4, 2022 5:28 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>

	</div>
</div>




<p>Joe Biden immediately called for gun control and absurdly claimed the LGBTQ community has been “subjected to horrific hate violence in recent years.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M824013ScriptRootC1347179"></div>
<script src="https://jsc.mgid.com/n/e/newspunch.com.1347179.js" async></script>
<!-- Composite End -->
</div>




<p>Biden used the Orlando gay night club massacre as an example of attacks on the gay community without mentioning the shooter, Omar Mateen, was an Islamic terrorist.</p>



<p>“We saw it six years ago in Orlando, when our nation suffered the deadliest attack affecting LGBTQ community in American history,” he said.</p>



<p>“We need to enact an assault weapons ban to get weapons of war off America’s streets,” Biden said in a statement.</p>



<figure class="wp-block-image size-large"><img decoding="async" width="863" height="1024" src="https://cdn.newspunch.com/wp-content/uploads/2022/11/FiBrl14WQAMY2D3-863x1024.jpeg.optimal.jpeg" alt="" class="wp-image-234300" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/11/FiBrl14WQAMY2D3-863x1024.jpeg.optimal.jpeg 863w, https://cdn.newspunch.com/wp-content/uploads/2022/11/FiBrl14WQAMY2D3-253x300.jpeg.optimal.jpeg 253w, https://cdn.newspunch.com/wp-content/uploads/2022/11/FiBrl14WQAMY2D3-126x150.jpeg.optimal.jpeg 126w, https://cdn.newspunch.com/wp-content/uploads/2022/11/FiBrl14WQAMY2D3-768x911.jpeg.optimal.jpeg 768w, https://cdn.newspunch.com/wp-content/uploads/2022/11/FiBrl14WQAMY2D3.jpeg.optimal.jpeg 897w" sizes="(max-width: 863px) 100vw, 863px" /></figure>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/facebook-any-religious-views-shared-on-your-profile-will-be-removed/">Facebook: Any Religious Views Shared on Your Profile Will Be Removed</a><span> - November 20, 2022</span>				</li>				<li>					<a href="https://newspunch.com/depopulation-agenda-ftx-was-major-sponsor-mrna-vaccine-research/">Depopulation Agenda: FTX Was Major Sponsor mRNA Vaccine Research</a><span> - November 20, 2022</span>				</li>				<li>					<a href="https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/">President Biden Calls for ‘Immediate Gun Ban’ in America</a><span> - November 20, 2022</span>				</li></ul></div></div> </section></div> </div><!-- AI CONTENT END 1 -->
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/australia-sees-63-drop-in-births-after-introduction-of-toxic-covid-jabs-govt-baffled/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/11/australia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Australia sees 63 percent drop in births following COVID vaccine rollout" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/11/australia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/11/australia-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Australia Sees 63% Drop in Births After Introduction of Toxic COVID Jabs – Govt Baffled</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/depopulation-agenda-ftx-was-major-sponsor-mrna-vaccine-research/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/11/FTX-depopulation-funding-agenda-mrna-jabs-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FTX founder was major sponsor of mRNA vaccine research as part of depopulation agenda" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/11/FTX-depopulation-funding-agenda-mrna-jabs-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/11/FTX-depopulation-funding-agenda-mrna-jabs-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Depopulation Agenda: FTX Was Major Sponsor mRNA Vaccine Research</p></a></div>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/president-biden-calls-for-immediate-gun-ban-in-america/';
		var disqus_identifier = '234292 https://newspunch.com/?p=234292';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "President Biden Calls for ‘Immediate Gun Ban’ in America";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=234292';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/president-biden-calls-for-immediate-gun-ban-in-america\/trackback\/"		};
	/* ]]> */
	</script>
			<!-- Composite Start -->
<div id="M824013ScriptRootC1347177"></div>
<script src="https://jsc.mgid.com/n/e/newspunch.com.1347177.js" async></script>
<!-- Composite End -->
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">90</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">129</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">47</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">95</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">37</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="block-28" class="mh-widget widget_block"><div class="mh-spotlight-content">
<h2 class="mh-spotlight-title">Latest Video</h2>
<p>
<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ1" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#1" data-shortcode-atts="{&quot;layout&quot;:&quot;list&quot;,&quot;num&quot;:&quot;1&quot;}" data-cols="0" data-colsmobile="0" data-num="1" data-nummobile="1" data-options="{&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[{&quot;videoID&quot;:&quot;XQYGyUl_Dds&quot;,&quot;thumbnail&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/mqdefault.jpg&quot;,&quot;title&quot;:&quot;Justin Bieber: Facial Paralysis Is \u2018Punishment\u2019 For Exposing Illuminati Pedophilia&quot;}],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="234292" style="width: 100%;">
	        <div class="sby_items_wrap">
		<div class="sby_item  sby_new sby_transition" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhRWUd5VWxfRGRz" data-date="1668799782" data-video-id="XQYGyUl_Dds" data-video-title="Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia" style="margin-bottom: 5px;" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=XQYGyUl_Dds" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/XQYGyUl_Dds/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XQYGyUl_Dds\/sddefault.jpg&quot;}" data-video-id="XQYGyUl_Dds"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=XQYGyUl_Dds" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="A Hollywood insider has revealed that Justin Bieber believes his recent misfortunes are a physical manifestation of the dark forces that took control of his body and soul after joining the Illuminati at the start of his career.&lt;br /&gt;
&lt;br /&gt;
Hold onto your seats, because this is about to get wild.&lt;br /&gt;
&lt;br /&gt;
In June, Bieber revealed he was suffering from facial paralysis, after a diagnosis of Ramsay Hunt syndrome. The 28-year-old, who had been on his Justice world tour, announced that recent shows have “taken a real toll” and he needs more time to “rest and get better”.&lt;br /&gt;
&lt;br /&gt;
Earlier this year on March 10, Bieber’s supermodel wife Hayley Bieber was similarly struck down by another unusual ailment. The 25-year-old was sitting at a table with her husband when she suffered a mini-stroke.&lt;br /&gt;
&lt;br /&gt;
Bieber believes that their ailments are the physical manifestation of their efforts to break out of the Illuminati entertainment industry and break his contract with the “black prince.”&lt;br /&gt;
&lt;br /&gt;
He has been trying to break free of the industry since 2017, when he told hundreds of people at a Bible study class in Los Angeles that he had “woken up” to the “evils of the music industry” and needed to get out because it is “controlled by the absolute worst kind of people – pedophiles.”&lt;br /&gt;
&lt;br /&gt;
Bieber was a regular at a Bible study and in July 2017 he shared with the congregation what he described as a “horrific story” and explained why he felt he had to quit his world tour.&lt;br /&gt;
&lt;br /&gt;
“I didn’t want to do this. I really didn’t,” Bieber said, explaining that it was made clear to him that he would gain entry to the “business side of the industry” if he “joined the club” by passing the initiation rites.&lt;br /&gt;
&lt;br /&gt;
“I wouldn’t just be a performer, I’d be a mogul. That path would open up for me, like it did for Jay-Z.”&lt;br /&gt;
&lt;br /&gt;
Bieber said he had heard rumors about this type of initiation in the music industry, but he had not been confronted with it before.&lt;br /&gt;
&lt;br /&gt;
“I got told they secretly film these parties. Once they’ve got you on video doing something like that, they own you.”&lt;br /&gt;
&lt;br /&gt;
Bieber’s disturbing tale, which was completely censored by the mainstream media to protect the industry elites, adds to the wave of accusations made by celebrities and musicians about the real nature of the music and entertainment industry Illuminati.&lt;br /&gt;
&lt;br /&gt;
Corey Feldman and Elijah Wood have both gone on record exposing the pedophilia at the heart of Hollywood. Disney child stars including Bella Thorne are blowing the whistle on the real nature of the industry.&lt;br /&gt;
&lt;br /&gt;
According to Elijah Wood, innocent young lives are destroyed to satisfy “people with parasitic interests” who “see you as their prey.”&lt;br /&gt;
&lt;br /&gt;
If you read the Washington Post or watch CNN, pedophilia is not a problem, and those who talk about it are tinfoil hat wearing kooks perpetuating ‘fake news.’ &lt;br /&gt;
&lt;br /&gt;
Hollywood maverick Mel Gibson is another one who has spoken about entertainment industry pedophilia, stating that Hollywood studios are “drenched in the blood of innocent children.” &lt;br /&gt;
&lt;br /&gt;
Hollywood elites are an “enemy of mankind continually acting contrary to our best interests” and “breaking every God given taboo known to man, including the sanctity of children,” Mel Gibson said.&lt;br /&gt;
&lt;br /&gt;
“It’s an open secret in Hollywood. These people have their own religious and spiritual teachings and their own social and moral frameworks. They have their sacred texts – they are sick, believe me – and they couldn’t be more at odds with what America stands for.”&lt;br /&gt;
&lt;br /&gt;
Explaining that he spent the last 10 years “working on my own ideas, outside of the Hollywood system” after being blacklisted in 2006 for sharing opinions about the industry and the world that run counter to liberal orthodoxy, Gibson said, “I don’t know how to break it to you gently… Hollywood is institutionalized pedophilia.”&lt;br /&gt;
&lt;br /&gt;
The mainstream media quickly pounced on Gibson’s revelations, declared them fake, and memory-holed them. &lt;br /&gt;
&lt;br /&gt;
In recent times Nicole Kidman and Lindsay Lohan also spoke out about pedophilia in Hollywood, before backtracking, attempting to cover their tracks, and pretending they never said what they did. Lohan and Kidman understand the severity of the consequences for those who betray the industry.&lt;br /&gt;
&lt;br /&gt;
Close friends of Chris Cornell, Chester Bennington, Coolio and Anne Heche have come forward with remarkably similar stories, revealing the stars were working on exposing the pedophile ring at the heart of the music industry – and it cost them their lives.&lt;br /&gt;
&lt;br /&gt;
Justin Bieber shocked his fans by cancelling his world tour and announcing that he needed some time away from the music industry. Now the claims that his misfortunes, health ailments and his recent fall from grace in the music industry are punishment for betraying the music industry Illuminati and attempting to break free of the vast control system.&lt;br /&gt;
&lt;br /&gt;
Bieber is now seeking a priest to perform an exorcism to get rid of the “dark spirituality” that he says he invited into his body at the start of his career.&lt;br /&gt;
&lt;br /&gt;
We can only wish him the best of luck in his endeavors." data-video-title="Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="A Hollywood insider has revealed that Justin Bieber believes his recent misfortunes are a physical manifestation of the dark forces that took control of his body and soul after joining the Illuminati at the start of his career.

Hold onto your seats, because this is about to get wild.

In June, Bieber revealed he was suffering from facial paralysis, after a diagnosis of Ramsay Hunt syndrome. The 28-year-old, who had been on his Justice world tour, announced that recent shows have “taken a real toll” and he needs more time to “rest and get better”.

Earlier this year on March 10, Bieber’s supermodel wife Hayley Bieber was similarly struck down by another unusual ailment. The 25-year-old was sitting at a table with her husband when she suffered a mini-stroke.

Bieber believes that their ailments are the physical manifestation of their efforts to break out of the Illuminati entertainment industry and break his contract with the “black prince.”

He has been trying to break free of the industry since 2017, when he told hundreds of people at a Bible study class in Los Angeles that he had “woken up” to the “evils of the music industry” and needed to get out because it is “controlled by the absolute worst kind of people – pedophiles.”

Bieber was a regular at a Bible study and in July 2017 he shared with the congregation what he described as a “horrific story” and explained why he felt he had to quit his world tour.

“I didn’t want to do this. I really didn’t,” Bieber said, explaining that it was made clear to him that he would gain entry to the “business side of the industry” if he “joined the club” by passing the initiation rites.

“I wouldn’t just be a performer, I’d be a mogul. That path would open up for me, like it did for Jay-Z.”

Bieber said he had heard rumors about this type of initiation in the music industry, but he had not been confronted with it before.

“I got told they secretly film these parties. Once they’ve got you on video doing something like that, they own you.”

Bieber’s disturbing tale, which was completely censored by the mainstream media to protect the industry elites, adds to the wave of accusations made by celebrities and musicians about the real nature of the music and entertainment industry Illuminati.

Corey Feldman and Elijah Wood have both gone on record exposing the pedophilia at the heart of Hollywood. Disney child stars including Bella Thorne are blowing the whistle on the real nature of the industry.

According to Elijah Wood, innocent young lives are destroyed to satisfy “people with parasitic interests” who “see you as their prey.”

If you read the Washington Post or watch CNN, pedophilia is not a problem, and those who talk about it are tinfoil hat wearing kooks perpetuating ‘fake news.’ 

Hollywood maverick Mel Gibson is another one who has spoken about entertainment industry pedophilia, stating that Hollywood studios are “drenched in the blood of innocent children.” 

Hollywood elites are an “enemy of mankind continually acting contrary to our best interests” and “breaking every God given taboo known to man, including the sanctity of children,” Mel Gibson said.

“It’s an open secret in Hollywood. These people have their own religious and spiritual teachings and their own social and moral frameworks. They have their sacred texts – they are sick, believe me – and they couldn’t be more at odds with what America stands for.”

Explaining that he spent the last 10 years “working on my own ideas, outside of the Hollywood system” after being blacklisted in 2006 for sharing opinions about the industry and the world that run counter to liberal orthodoxy, Gibson said, “I don’t know how to break it to you gently… Hollywood is institutionalized pedophilia.”

The mainstream media quickly pounced on Gibson’s revelations, declared them fake, and memory-holed them. 

In recent times Nicole Kidman and Lindsay Lohan also spoke out about pedophilia in Hollywood, before backtracking, attempting to cover their tracks, and pretending they never said what they did. Lohan and Kidman understand the severity of the consequences for those who betray the industry.

Close friends of Chris Cornell, Chester Bennington, Coolio and Anne Heche have come forward with remarkably similar stories, revealing the stars were working on exposing the pedophile ring at the heart of the music industry – and it cost them their lives.

Justin Bieber shocked his fans by cancelling his world tour and announcing that he needed some time away from the music industry. Now the claims that his misfortunes, health ailments and his recent fall from grace in the music industry are punishment for betraying the music industry Illuminati and attempting to break free of the vast control system.

Bieber is now seeking a priest to perform an exorcism to get rid of the “dark spirituality” that he says he invited into his body at the start of his career.

We can only wish him the best of luck in his endeavors.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhRWUd5VWxfRGRz</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

                            <div class="sby_player_wrap">
                    <div id="sby_player_XQYGyUl_Dds"></div>
                </div>
            <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>
            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Justin Bieber: Facial Paralysis Is ‘Punishment’ For Exposing Illuminati Pedophilia</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">November 18, 2022 7:29 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    
	</div></p></div>
</div><div id="mh_magazine_spotlight-3" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-221619 post type-post status-publish format-standard has-post-thumbnail category-sponsored category-technology-2">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy"><img width="678" height="381" src="https://cdn.newspunch.com/wp-content/uploads/2022/01/VPNs-678x381.jpg.optimal.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="NewsPunch analyzed the best VPNs on the market in 2022 to help you make the right choice for your individual needs. " decoding="async" loading="lazy" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								EDITOR&#8217;S PICKS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy">
								Top 10 VPNs That Support Liberty and Protect Your Privacy							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Sean Adl-Tabatabai in Sponsored																	<span class="mh-spotlight-comments">
										<i class="fa fa-comment-o"></i><a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="221619 https://newspunch.com/?p=221619">13</span></a>									</span>
															</p>
																	</div>
				</article></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151176 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/dmt-machine-aliens/" title="Scientist Builds DMT Machine So He Can &#8216;Talk To Aliens&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/09/DMT-machine-aliens-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Scientists build DMT machine so they can talk to aliens" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/09/DMT-machine-aliens-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/09/DMT-machine-aliens-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/09/DMT-machine-aliens-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/dmt-machine-aliens/" title="Scientist Builds DMT Machine So He Can &#8216;Talk To Aliens&#8217;">
										Scientist Builds DMT Machine So He Can &#8216;Talk To Aliens&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/09/">September 7, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/dmt-machine-aliens/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="151176 https://newspunch.com/?p=151176">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-159105 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/cancer-researcher-found-dead-in-hospital-bathroom/" title="Cancer Researcher Found Dead In Hospital Bathroom"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/11/Dr-researcher-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/11/Dr-researcher-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/11/Dr-researcher-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/11/Dr-researcher-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/11/Dr-researcher-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/cancer-researcher-found-dead-in-hospital-bathroom/" title="Cancer Researcher Found Dead In Hospital Bathroom">
										Cancer Researcher Found Dead In Hospital Bathroom									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/11/">November 28, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/cancer-researcher-found-dead-in-hospital-bathroom/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="159105 https://newspunch.com/?p=159105">8</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-206414 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/made-in-china-swalwell-blames-trump-for-chinese-spy-story-theyre-not-gonna-silence-me/" title="MADE IN CHINA: Swalwell Blames Trump for Chinese Spy Story &#8211; ‘They’re Not Gonna Silence Me’"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/12/swalwell-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rep. Eric Swalwell blames President Trump for Chinese spy story" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/12/swalwell-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/12/swalwell-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/made-in-china-swalwell-blames-trump-for-chinese-spy-story-theyre-not-gonna-silence-me/" title="MADE IN CHINA: Swalwell Blames Trump for Chinese Spy Story &#8211; ‘They’re Not Gonna Silence Me’">
										MADE IN CHINA: Swalwell Blames Trump for Chinese Spy Story &#8211; ‘They’re Not Gonna Silence Me’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/12/">December 10, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/made-in-china-swalwell-blames-trump-for-chinese-spy-story-theyre-not-gonna-silence-me/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="206414 https://newspunch.com/?p=206414">10</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-234237 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/jacinda-ardern-partners-with-bill-gates-to-rollout-digital-ids/" title="Jacinda Ardern Partners With Bill Gates to Rollout Digital ID’s"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/11/Jacinda-Ardern-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jacinda Ardern partners with Bill Gates to rollout digital IDs" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/11/Jacinda-Ardern-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/11/Jacinda-Ardern-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/jacinda-ardern-partners-with-bill-gates-to-rollout-digital-ids/" title="Jacinda Ardern Partners With Bill Gates to Rollout Digital ID’s">
										Jacinda Ardern Partners With Bill Gates to Rollout Digital ID’s									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/11/">November 19, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/jacinda-ardern-partners-with-bill-gates-to-rollout-digital-ids/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="234237 https://newspunch.com/?p=234237">10</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-205489 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/obama-epidemic-of-racism-a-defining-feature-of-america/" title="Obama: Epidemic of Racism a ‘Defining Feature’ of America"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/11/Obama-racism-america-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Barack Obama says epidemic of racism is the defining feature of being an American" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/11/Obama-racism-america-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/11/Obama-racism-america-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/obama-epidemic-of-racism-a-defining-feature-of-america/" title="Obama: Epidemic of Racism a ‘Defining Feature’ of America">
										Obama: Epidemic of Racism a ‘Defining Feature’ of America									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/11/">November 17, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/obama-epidemic-of-racism-a-defining-feature-of-america/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="205489 https://newspunch.com/?p=205489">12</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-139439 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/jury-awards-110-5m-in-another-talcum-powder-cancer-lawsuit/" title="Jury Awards $110.5M In Another Talcum Powder Cancer Lawsuit"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/05/talcum-powder-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/05/talcum-powder-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/05/talcum-powder-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/jury-awards-110-5m-in-another-talcum-powder-cancer-lawsuit/" title="Jury Awards $110.5M In Another Talcum Powder Cancer Lawsuit">
										Jury Awards $110.5M In Another Talcum Powder Cancer Lawsuit									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/05/">May 8, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Jury Awards $110.5M In Another Talcum Powder Cancer Lawsuit</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-160781 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/george-soros-ireland-constitution/" title="George Soros Illegally Amends Ireland&#8217;s Constitution"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/12/soros-ireland-constitution-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="George Soros illegally funds effort to amend Ireland&#039;s constitution" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/12/soros-ireland-constitution-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/12/soros-ireland-constitution-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/george-soros-ireland-constitution/" title="George Soros Illegally Amends Ireland&#8217;s Constitution">
										George Soros Illegally Amends Ireland&#8217;s Constitution									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/12/">December 21, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/george-soros-ireland-constitution/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="160781 https://newspunch.com/?p=160781">2</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-203390 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/crowd-at-trump-rally-chant-lock-her-up-at-ilhan-omar/" title="Crowd at Trump Rally Chant ‘LOCK HER UP’ at Ilhan Omar"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/10/ilhan-omar-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Trump rally chants &#039;lock her up&#039; at Rep Ilhan Omar" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/10/ilhan-omar-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/10/ilhan-omar-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/crowd-at-trump-rally-chant-lock-her-up-at-ilhan-omar/" title="Crowd at Trump Rally Chant ‘LOCK HER UP’ at Ilhan Omar">
										Crowd at Trump Rally Chant ‘LOCK HER UP’ at Ilhan Omar									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/10/">October 1, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/crowd-at-trump-rally-chant-lock-her-up-at-ilhan-omar/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="203390 https://newspunch.com/?p=203390">7</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-202291 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ilhan-omar-caught-trashing-america-and-praising-violent-uprisings-in-minneapolis-and-kenosha/" title="Ilhan Omar Caught Trashing America and Praising Violent &#8216;Uprisings&#8217; in Minneapolis and Kenosha"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/09/omar_jpg-1-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/09/omar_jpg-1-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/09/omar_jpg-1-678x509.jpeg.optimal.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2020/09/omar_jpg-1-326x245.jpeg.optimal.jpeg 326w, https://cdn.newspunch.com/wp-content/uploads/2020/09/omar_jpg-1-1200x900-cropped.jpeg.optimal.jpeg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ilhan-omar-caught-trashing-america-and-praising-violent-uprisings-in-minneapolis-and-kenosha/" title="Ilhan Omar Caught Trashing America and Praising Violent &#8216;Uprisings&#8217; in Minneapolis and Kenosha">
										Ilhan Omar Caught Trashing America and Praising Violent &#8216;Uprisings&#8217; in Minneapolis and Kenosha									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/09/">September 7, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/ilhan-omar-caught-trashing-america-and-praising-violent-uprisings-in-minneapolis-and-kenosha/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="202291 https://newspunch.com/?p=202291">10</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148275 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/global-warming-vanishes-australia/" title="Global Warming &#8216;Vanishes&#8217; After Australia Adjusts Climate Data Error"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/08/Australia-global-warming-ceases-to-exist-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Global warming vanishes are Australian scientists fix climate change data error" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/08/Australia-global-warming-ceases-to-exist-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/08/Australia-global-warming-ceases-to-exist-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/08/Australia-global-warming-ceases-to-exist-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/global-warming-vanishes-australia/" title="Global Warming &#8216;Vanishes&#8217; After Australia Adjusts Climate Data Error">
										Global Warming &#8216;Vanishes&#8217; After Australia Adjusts Climate Data Error									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/08/">August 9, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/global-warming-vanishes-australia/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="148275 https://newspunch.com/?p=148275">5</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89081 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/top-israeli-military-leader-warns-of-devastating-war-with-hezbollah/" title="Top Israeli Military Leader Warns Of &#8216;Devastating War&#8217; With Hezbollah"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/Israeli-general-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/Israeli-general-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Israeli-general-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/top-israeli-military-leader-warns-of-devastating-war-with-hezbollah/" title="Top Israeli Military Leader Warns Of &#8216;Devastating War&#8217; With Hezbollah">
										Top Israeli Military Leader Warns Of &#8216;Devastating War&#8217; With Hezbollah									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/04/">April 20, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/top-israeli-military-leader-warns-of-devastating-war-with-hezbollah/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="89081 https://newspunch.com/?p=89081">2</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-169512 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/despite-major-public-outcry-nestle-given-permission-to-pump-more-water-in-michigan/" title="Despite Major Public Outcry Nestle Given Permission To Pump More Water In Michigan"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/04/nestle-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/04/nestle-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/04/nestle-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/04/nestle-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/despite-major-public-outcry-nestle-given-permission-to-pump-more-water-in-michigan/" title="Despite Major Public Outcry Nestle Given Permission To Pump More Water In Michigan">
										Despite Major Public Outcry Nestle Given Permission To Pump More Water In Michigan									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/04/">April 6, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/despite-major-public-outcry-nestle-given-permission-to-pump-more-water-in-michigan/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="169512 https://newspunch.com/?p=169512">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-209202 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/donald-trump-declares-war-on-rino-swamp-creatures-im-screening-all-midterm-candidates/" title="Donald Trump Declares War on RINO &#8216;Swamp Creatures&#8217;: &#8220;I&#8217;m Screening ALL Midterm Candidates&#8221;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/02/Trump-war-GOP-elite-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump says he will be screening all GOP candidates in 2022 midterms" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/02/Trump-war-GOP-elite-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/02/Trump-war-GOP-elite-678x509.jpeg.optimal.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2021/02/Trump-war-GOP-elite-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/donald-trump-declares-war-on-rino-swamp-creatures-im-screening-all-midterm-candidates/" title="Donald Trump Declares War on RINO &#8216;Swamp Creatures&#8217;: &#8220;I&#8217;m Screening ALL Midterm Candidates&#8221;">
										Donald Trump Declares War on RINO &#8216;Swamp Creatures&#8217;: &#8220;I&#8217;m Screening ALL Midterm Candidates&#8221;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/02/">February 22, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/donald-trump-declares-war-on-rino-swamp-creatures-im-screening-all-midterm-candidates/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="209202 https://newspunch.com/?p=209202">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-219477 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/obama-judge-overseeing-ghislaine-maxwell-trial-is-member-of-quill-dagger-secret-society/" title="Obama Judge Overseeing Ghislaine Maxwell Trial Is Member of ‘Quill &#038; Dagger’ Secret Society"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/11/Ghislaine-maxwell-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Judge overseeing Ghislaine Maxwell trial is member of quill and dagger secret society" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/11/Ghislaine-maxwell-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/11/Ghislaine-maxwell-1-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/obama-judge-overseeing-ghislaine-maxwell-trial-is-member-of-quill-dagger-secret-society/" title="Obama Judge Overseeing Ghislaine Maxwell Trial Is Member of ‘Quill &#038; Dagger’ Secret Society">
										Obama Judge Overseeing Ghislaine Maxwell Trial Is Member of ‘Quill &#038; Dagger’ Secret Society									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/11/">November 17, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/obama-judge-overseeing-ghislaine-maxwell-trial-is-member-of-quill-dagger-secret-society/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="219477 https://newspunch.com/?p=219477">8</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-41665 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/puerto-rico-bankrupt-governor-asks-us-for-help/" title="Puerto Rico Bankrupt, Governor Asks US For Help"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/06/PR-Sales-Tax-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Puerto Rico bankrupt" decoding="async" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/06/PR-Sales-Tax-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/06/PR-Sales-Tax-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/puerto-rico-bankrupt-governor-asks-us-for-help/" title="Puerto Rico Bankrupt, Governor Asks US For Help">
										Puerto Rico Bankrupt, Governor Asks US For Help									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/06/">June 30, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Puerto Rico Bankrupt, Governor Asks US For Help</span></span></span>
</div>
							</div>
						</li>			</ul></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NEWSPUNCH, LLC<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/realnewspunch">Twitter</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 NEWSPUNCH, LLC. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.7' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.7' id='gform_placeholder-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/newspunch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder.png","placeholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>
<script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=6.1.1' id='dsq_count_script-js'></script>
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 10) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [10, 1]) } );
</script>
<script>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</script>
</body>
</html>
<!-- plugin=object-cache-pro client=phpredis metric#hits=5568 metric#misses=121 metric#hit-ratio=97.9 metric#bytes=1097353 metric#prefetches= metric#store-reads=251 metric#store-writes=9 metric#store-hits=290 metric#store-misses=13 metric#sql-queries=33 metric#ms-total=341.84 metric#ms-cache=18.81 metric#ms-cache-median=0.06 metric#ms-cache-ratio=5.5 -->
