<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Pope Francis Likens Illegal Immigrants To Jesus Christ - News Punch</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In a Tweet commemorating International Migrants&#039; Day Tuesday, Pope Francis likened illegal immigrants to Jesus Christ."/>
<link rel="canonical" href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Pope Francis Likens Illegal Immigrants To Jesus Christ Comments Feed" href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fpope-francis-illegal-immigrants-jesus-christ%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fpope-francis-illegal-immigrants-jesus-christ%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/SeanAdlTabatabai" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.18.1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.38.0/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.10.1/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.14.0/F"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="https://newspunch.com/?p=179146"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Pope Francis Likens Illegal Immigrants To Jesus Christ"/>
<meta property="og:description" content="In a Tweet commemorating International Migrants&#039; Day Tuesday, Pope Francis likened illegal immigrants to Jesus Christ."/>
<meta property="og:updated_time" content="2018-12-20T23:00:28+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2018/12/Pope-francis-migrants-jesus.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="700"/>
<!-- og:image:1 --><meta property="og:image:height" content="471"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Pope Francis compares illegal immigrants to Jesus Christ"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-12-20T23:00:28+00:00"/>
<meta property="article:modified_time" content="2018-12-20T23:00:28+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2018-12-20 23:00:28"/>
<meta name="weibo:article:update_at" content="2018-12-20 23:00:28"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Pope Francis Likens Illegal Immigrants To Jesus Christ"/>
<meta name="twitter:description" content="In a Tweet commemorating International Migrants&#039; Day Tuesday, Pope Francis likened illegal immigrants to Jesus Christ."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2018/12/Pope-francis-migrants-jesus-600x404.jpg"/>
<meta name="author" content="Sean Adl-Tabatabai"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-12-20T23:37:31+00:00 in 0.002605 secs from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-12-20T23:37:31+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "https://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/probiotics', [[300, 250], [640, 220]], 'div-gpt-ad-1543560700027-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/krush-header', [[300, 50], [728, 90]], 'div-gpt-ad-1543610748501-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-179146 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" itemprop="logo" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-9" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /96451178/krush-header -->
<div id='div-gpt-ad-1543610748501-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543610748501-0'); });
</script>
</div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://newspunch.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/ag-matt-whitaker-cleared-shut-down-mueller-probe/" title="Acting AG Matt Whitaker Cleared To Shut Down Mueller Probe">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Acting AG Matt Whitaker Cleared To Shut Down Mueller Probe						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/rep-steve-scalise-confirms-funding-border-wall/" title="Rep. Steve Scalise Confirms Funding For Border Wall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rep. Steve Scalise Confirms Funding For Border Wall						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/john-mccain-leaked-steele-dossier-buzzfeed-court-filings/" title="John McCain Illegally Leaked Steele Dossier To BuzzFeed, Court Filings Show">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							John McCain Illegally Leaked Steele Dossier To BuzzFeed, Court Filings Show						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/flynn-judge-deported-illegals-return-us/" title="Flynn Judge Orders Deported Illegals To Return To U.S.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Flynn Judge Orders Deported Illegals To Return To U.S.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" title="Pope Francis Likens Illegal Immigrants To Jesus Christ">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pope Francis Likens Illegal Immigrants To Jesus Christ						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Pope Francis Likens Illegal Immigrants To Jesus Christ</nav>
<article id="post-179146" class="post-179146 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-world-news">
	<header class="entry-header clearfix"><h1 class="entry-title">Pope Francis Likens Illegal Immigrants To Jesus Christ</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/12/">December 20, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/world-news/" rel="category tag">World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2018/12/Pope-francis-migrants-jesus-678x381.jpg" alt="Pope Francis compares illegal immigrants to Jesus Christ" title="Pope Francis compares illegal immigrants to Jesus Christ" />
</figure>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-179146"><fb:share-button href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-179146"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-179146"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" data-counturl="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" data-text=" " data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/"; reddit_title="Pope Francis Likens Illegal Immigrants To Jesus Christ";</script><div class="reddit-button" id="reddit-ssb-content-post-179146"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2018-12-20T23:00:49+00:00 -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdn.newspunch.com/wp-content/uploads/2018/12/Pope-francis-migrants-jesus-696x468.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="In a Tweet commemorating International Migrants&#039; Day Tuesday, Pope Francis likened illegal immigrants to Jesus Christ." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>In a Tweet commemorating International Migrants&#8217; Day Tuesday, Pope Francis likened illegal immigrants to Jesus Christ.</strong></p>
<p><em>“Jesus knows well the pain of not being welcomed,”</em> the pope tweeted. <em>“May our hearts not be closed as were the houses in Bethlehem.”</em></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; clear: both;'>
<ins class="bdc21536" data-key="1b370fad0bee9bd41acbfa84d576bfbb"></ins>
<script async defer src="//aj1654.online/a69c5cd7.js"></script></div>

<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Jesus knows well the pain of not being welcomed. May our hearts not be closed as were the houses in Bethlehem. <a href="https://twitter.com/hashtag/Internationalmigrantsday?src=hash&amp;ref_src=twsrc%5Etfw">#Internationalmigrantsday</a></p>
<p>&mdash; Pope Francis (@Pontifex) <a href="https://twitter.com/Pontifex/status/1074975058081148928?ref_src=twsrc%5Etfw">December 18, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a href="https://www.breitbart.com/immigration/2018/12/19/pope-francis-like-todays-migrants-jesus-knew-pain-of-not-being-welcomed/" target="_blank" rel="noopener">Breitbart.com</a> reports: A number of attentive social media users were quick to correct the pontiff on the historical record, pointing out that Joseph and Mary were not immigrants in Bethlehem but were, in fact, returning to Joseph’s hometown of Bethlehem to be counted and taxed as Roman subjects.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; clear: both;'>
<ins class="bdc21536" data-key="93ab9d368aac98dfb82b72dec58bfaf5"></ins>
<script async defer src="//aj1654.online/a69c5cd7.js"></script></div>

<p>Moreover, others noted, the houses in Bethlehem were not “closed” but rather were full because of the large number of citizens returning to their ancestral home for the imperial census.</p>
<p>That being said, the pope has made immigration a central plank of his papal platform, encouraging nations to be more inviting to migrants, whether legal or illegal, while insisting that a failure to welcome migrants is rooted in selfishness and fueled by “populist rhetoric.”</p>
<p>Francis has also been a vocal supporter of the U.N.’s Global Compact for Safe, Orderly and Regular Migration (GCM) approved in Marrakesh last week.</p>
<p>The GCM provides “a framework for the whole international community,” the pope <a href="http://w2.vatican.va/content/francesco/it/angelus/2018/documents/papa-francesco_angelus_20181216.html">told</a> the crowds gathered in Saint Peter’s Square Sunday, asking for prayers that this accord will lead all nations to work with “responsibility, solidarity, and compassion toward those who, for various reasons, have left their country.”</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="ld-7131-2160"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10942311198859878,size:[0, 0],id:"ld-7131-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>

<p>Earlier this month, the Vatican’s department for Migration and Refugees issued a <a href="https://migrants-refugees.va/it/blog/2018/12/10/patto-globale-migrazione-sicura/">statement</a> praising the GCM, saying that the Holy See “will join many other governments of the world to celebrate the adoption of this pact, the first international agreement on migration at the global level.”</p>
<p>Also last week, Italian counter-terrorism forces arrested a Somali migrant with ties to the Islamic State, who plotted the bombing of Christian churches in Italy this Christmas, starting with Saint Peter’s Basilica in the Vatican.</p>
<p>In an operation involving Italian and international law enforcement agencies, police arrested 20-year-old Mohsin Ibrahim Omar in the southern Italian port city of Bari last Thursday.</p>
<p>In intercepted communications, Omar spoke of <a href="https://www.ilmessaggero.it/italia/terrorismo_somalo_arrestato_bari_cellula_operativa-4178039.html">striking</a> the Vatican on Christmas day or shortly thereafter, when there would be “the pope and so many people” and the basilica would be “full, full, full.”</p>
<p>Italian security measures are currently at the highest levels, especially in train stations, airports, places of worship, historic monuments, and crowded places.</p>
<p>There will also be some 30,000 law enforcement officers on trains during Christmas until January 6.</p>
<p>“The level of attention is at its highest at possibly sensitive targets and Christmas markets,” said interior minister Matteo Salvini, while emphasizing that the presence of security officials is not meant to disturb people’s normal activities.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="https://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/ag-matt-whitaker-cleared-shut-down-mueller-probe/">Acting AG Matt Whitaker Cleared To Shut Down Mueller Probe</a><span> - December 20, 2018</span>				</li>				<li>					<a href="https://newspunch.com/rep-steve-scalise-confirms-funding-border-wall/">Rep. Steve Scalise Confirms Funding For Border Wall</a><span> - December 20, 2018</span>				</li>				<li>					<a href="https://newspunch.com/john-mccain-leaked-steele-dossier-buzzfeed-court-filings/">John McCain Illegally Leaked Steele Dossier To BuzzFeed, Court Filings Show</a><span> - December 20, 2018</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/washington-establishment-furious-at-trumps-decision-to-withdraw-from-syria/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/12/syria_troop_withdrawl-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/12/syria_troop_withdrawl-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/12/syria_troop_withdrawl-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/12/syria_troop_withdrawl-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="179145" nopin="nopin" /><span>Previous</span><p>Washington Establishment Furious At Trump&#8217;s Decision To Withdraw From Syria</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/flynn-judge-deported-illegals-return-us/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/12/flynn-judge-illegals-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Flynn Judge says illegal aliens should return to the U.S.A." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/12/flynn-judge-illegals-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/12/flynn-judge-illegals-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="179153" nopin="nopin" /><span>Next</span><p>Flynn Judge Orders Deported Illegals To Return To U.S.</p></a></div>
</nav>
<ins class="adbladeads" data-cid="37178-2280331986" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/';
		var disqus_identifier = '179146 https://newspunch.com/?p=179146';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Pope Francis Likens Illegal Immigrants To Jesus Christ";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=179146';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/pope-francis-illegal-immigrants-jesus-christ\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="bdc21536" data-key="93ab9d368aac98dfb82b72dec58bfaf5"></ins>
<script async defer src="//aj1654.online/a69c5cd7.js"></script></div></div><div id="mh_magazine_custom_posts-23" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://newspunch.com/category/news/the-middle-east/" class="mh-widget-title-link">MIDDLE EAST NEWS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-179029 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/netanyahus-son-says-all-muslims-should-leave-israel/" title="Netanyahu’s Son Says All Muslims Should Leave Israel"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2018/12/Netanyahus-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/12/Netanyahus-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/12/Netanyahus-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="179030" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/netanyahus-son-says-all-muslims-should-leave-israel/" title="Netanyahu’s Son Says All Muslims Should Leave Israel">
												Netanyahu’s Son Says All Muslims Should Leave Israel											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 16, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/netanyahus-son-says-all-muslims-should-leave-israel/#mh-comments">3</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Yair Netanyahu has defended a Facebook post he made on Thursday in which he implied that all Muslims should leave Israel The son of Israeli Prime Minister Benjamin Netanyahu said there would not be peace in <a class="mh-excerpt-more" href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" title="Pope Francis Likens Illegal Immigrants To Jesus Christ">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-178888 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/israeli-minister-happy-fascist/" title="Israeli Minister: I’m Happy To Be Fascist"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/12/Israeli-culture-minister-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Israeli culture minister boasts that Israel is a fascist country" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/12/Israeli-culture-minister-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/12/Israeli-culture-minister-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="178900" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/israeli-minister-happy-fascist/" title="Israeli Minister: I’m Happy To Be Fascist">
										Israeli Minister: I’m Happy To Be Fascist									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/israeli-minister-happy-fascist/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-178850 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/senior-israeli-minister-called-for-killing-of-all-palestinians/" title="Senior Israeli Minister Called For Killing Of All Palestinians"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/12/Avi-Dichter-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/12/Avi-Dichter-80x60.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/12/Avi-Dichter-678x509.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/12/Avi-Dichter-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="178856" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/senior-israeli-minister-called-for-killing-of-all-palestinians/" title="Senior Israeli Minister Called For Killing Of All Palestinians">
										Senior Israeli Minister Called For Killing Of All Palestinians									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 11, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/senior-israeli-minister-called-for-killing-of-all-palestinians/#mh-comments">2</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/trump-ban-mandatory-vaccinations/#mh-comments">2246</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" title="Pope Francis Likens Illegal Immigrants To Jesus Christ">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/two-flint-water-investigators-found-dead/#mh-comments">1740</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" title="Pope Francis Likens Illegal Immigrants To Jesus Christ">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1547</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A former illuminati member has penned a confession outlining what the notorious secret society has in store for humanity over the next few years. After spending 47 years as a high-ranking member of the illuminati, <a class="mh-excerpt-more" href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" title="Pope Francis Likens Illegal Immigrants To Jesus Christ">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk">
												Harvard: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/harvard-unvaccinated-children-risk/#mh-comments">1461</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A Harvard immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I <a class="mh-excerpt-more" href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" title="Pope Francis Likens Illegal Immigrants To Jesus Christ">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/donald-trump-vaccines-cause-autism/#mh-comments">1266</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="https://newspunch.com/pope-francis-illegal-immigrants-jesus-christ/" title="Pope Francis Likens Illegal Immigrants To Jesus Christ">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="bdc21536" data-key="93ab9d368aac98dfb82b72dec58bfaf5"></ins>
<script async defer src="//aj1654.online/a69c5cd7.js"></script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-17238 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/winter-is-killing-gazas-most-vulenerable-thousands-could-die/" title="Winter Is Killing Gaza’s Most Vulnerable &#8211; Thousands Could Die"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/children-freeze-death-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/children-freeze-death-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/children-freeze-death-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="17261" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/winter-is-killing-gazas-most-vulenerable-thousands-could-die/" title="Winter Is Killing Gaza’s Most Vulnerable &#8211; Thousands Could Die">
										Winter Is Killing Gaza’s Most Vulnerable &#8211; Thousands Could Die									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 12, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/winter-is-killing-gazas-most-vulenerable-thousands-could-die/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-17936 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/monarch-project-ritual-abuse-aliens-mind-control-ufos-video/" title="Monarch Project: Ritual Abuse, Aliens, Mind Control, UFOs (VIDEO)"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/monarchproject-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/monarchproject-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/monarchproject-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="17949" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/monarch-project-ritual-abuse-aliens-mind-control-ufos-video/" title="Monarch Project: Ritual Abuse, Aliens, Mind Control, UFOs (VIDEO)">
										Monarch Project: Ritual Abuse, Aliens, Mind Control, UFOs (VIDEO)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 17, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/monarch-project-ritual-abuse-aliens-mind-control-ufos-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106242 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/assange-assassination-fears-sparked-by-embassy-intruder/" title="Assange Assassination Fears Sparked By Embassy Intruder"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/08/embassy-breakin-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="An intruder climbed the wall of the Ecuadorian embassy in London where Julian Assange has asylum, sparking fears the WikiLeaks founder was the subject of a failed assassination plot." srcset="https://cdn.newspunch.com/wp-content/uploads/2016/08/embassy-breakin-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/08/embassy-breakin-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="106288" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/assange-assassination-fears-sparked-by-embassy-intruder/" title="Assange Assassination Fears Sparked By Embassy Intruder">
										Assange Assassination Fears Sparked By Embassy Intruder									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 22, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/assange-assassination-fears-sparked-by-embassy-intruder/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-139817 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/venezuela-considers-poopootov-cocktails-biological-weapons/" title="Venezuela Considers “Poopootov Cocktails” Biological Weapons"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/05/venezuela-shit-poopootov-cocktails-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Poopootov Cocktails" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/05/venezuela-shit-poopootov-cocktails-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/05/venezuela-shit-poopootov-cocktails-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/05/venezuela-shit-poopootov-cocktails-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="139821" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/venezuela-considers-poopootov-cocktails-biological-weapons/" title="Venezuela Considers “Poopootov Cocktails” Biological Weapons">
										Venezuela Considers “Poopootov Cocktails” Biological Weapons									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 11, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/venezuela-considers-poopootov-cocktails-biological-weapons/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-9063 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/so-now-they-want-us-to-believe-this/" title="So Now They Want Us To Believe THIS&#8230;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/10/syria-gas-attack-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/10/syria-gas-attack-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/10/syria-gas-attack-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2014/10/syria-gas-attack-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="9065" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/so-now-they-want-us-to-believe-this/" title="So Now They Want Us To Believe THIS&#8230;">
										So Now They Want Us To Believe THIS&#8230;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 24, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/so-now-they-want-us-to-believe-this/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52136 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/thirteen-thousand-become-homeless-every-month-in-la-county/" title="Thirteen Thousand Become Homeless Every Month In LA County"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/Homeless-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Homeless" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/Homeless-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Homeless-150x112.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Homeless-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Homeless-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Homeless-600x450.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Homeless-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Homeless-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Homeless.jpg 635w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="52137" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/thirteen-thousand-become-homeless-every-month-in-la-county/" title="Thirteen Thousand Become Homeless Every Month In LA County">
										Thirteen Thousand Become Homeless Every Month In LA County									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/thirteen-thousand-become-homeless-every-month-in-la-county/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-31485 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-why-do-people-cry-in-the-shower/" title="Video:  Why Do People Cry In The Shower?"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-23-at-12.03.08-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="cry in the shower" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-23-at-12.03.08-AM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-23-at-12.03.08-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="31486" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-why-do-people-cry-in-the-shower/" title="Video:  Why Do People Cry In The Shower?">
										Video:  Why Do People Cry In The Shower?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 23, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/video-why-do-people-cry-in-the-shower/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-107419 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/putin-deploys-troops-50-miles-from-alaska/" title="Putin Deploys Troops 50 Miles From Alaska"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/08/Russian-troops-Alaska-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Putin deploys troops to Alaskan border" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/08/Russian-troops-Alaska-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/08/Russian-troops-Alaska-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="107427" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/putin-deploys-troops-50-miles-from-alaska/" title="Putin Deploys Troops 50 Miles From Alaska">
										Putin Deploys Troops 50 Miles From Alaska									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 31, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/putin-deploys-troops-50-miles-from-alaska/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16228 post type-post status-publish format-standard has-post-thumbnail category-conspiracies category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/the-net-is-mightier-than-the-sword-james-corbett-video/" title="The Net Is Mightier Than The Sword &#8211; James Corbett (Video)"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/12/James-Corbett-Ted-Talks-350x250-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Net Is Mightier Than The Sword - James Corbett (Video)" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/12/James-Corbett-Ted-Talks-350x250-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/12/James-Corbett-Ted-Talks-350x250-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="16229" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/the-net-is-mightier-than-the-sword-james-corbett-video/" title="The Net Is Mightier Than The Sword &#8211; James Corbett (Video)">
										The Net Is Mightier Than The Sword &#8211; James Corbett (Video)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 28, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/the-net-is-mightier-than-the-sword-james-corbett-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53691 post type-post status-publish format-standard has-post-thumbnail category-technology-2">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-insane-jethelicopter-hybrid-right-out-of-sci-fi-unveiled/" title="VIDEO: Insane Jet/Helicopter Hybrid Right Out Of Sci-Fi Unveiled"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-05-at-7.44.01-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="hybrid" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-05-at-7.44.01-PM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-05-at-7.44.01-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="53692" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-insane-jethelicopter-hybrid-right-out-of-sci-fi-unveiled/" title="VIDEO: Insane Jet/Helicopter Hybrid Right Out Of Sci-Fi Unveiled">
										VIDEO: Insane Jet/Helicopter Hybrid Right Out Of Sci-Fi Unveiled									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/video-insane-jethelicopter-hybrid-right-out-of-sci-fi-unveiled/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-15698 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/massive-us-food-shortage-weeks-away-mainstream-barely-talking/" title="Massive US Food Shortage Weeks Away &#8211; Mainstream Barely Talking"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/12/Shortages2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/12/Shortages2-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/12/Shortages2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="15700" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/massive-us-food-shortage-weeks-away-mainstream-barely-talking/" title="Massive US Food Shortage Weeks Away &#8211; Mainstream Barely Talking">
										Massive US Food Shortage Weeks Away &#8211; Mainstream Barely Talking									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 17, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/massive-us-food-shortage-weeks-away-mainstream-barely-talking/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-117727 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/israel-planned-to-supply-40-less-water-to-palestinians-than-settlers/" title="Israel Planned To Supply 40% Less Water To Palestinians Than Settlers"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/11/water-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Israel Planned To Supply 40% Less Water To Palestinians Than Settlers" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/11/water-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/11/water-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="117729" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/israel-planned-to-supply-40-less-water-to-palestinians-than-settlers/" title="Israel Planned To Supply 40% Less Water To Palestinians Than Settlers">
										Israel Planned To Supply 40% Less Water To Palestinians Than Settlers									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 15, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/israel-planned-to-supply-40-less-water-to-palestinians-than-settlers/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-34754 post type-post status-publish format-standard has-post-thumbnail category-health category-news category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/pesticide-poisoning-a-family-gone-in-just-two-weeks-sensational-tests-show/" title="Pesticide Poisoning A Family Gone In Just Two Weeks Sensational Tests Show"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/05/91bf0c_f97532b69b1d4950b6c8d8d9b9dc76b5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/05/91bf0c_f97532b69b1d4950b6c8d8d9b9dc76b5-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/05/91bf0c_f97532b69b1d4950b6c8d8d9b9dc76b5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="34759" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/pesticide-poisoning-a-family-gone-in-just-two-weeks-sensational-tests-show/" title="Pesticide Poisoning A Family Gone In Just Two Weeks Sensational Tests Show">
										Pesticide Poisoning A Family Gone In Just Two Weeks Sensational Tests Show									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 13, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/pesticide-poisoning-a-family-gone-in-just-two-weeks-sensational-tests-show/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65393 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/two-witnesses-describe-san-bernardino-shooters-as-three-white-men/" title="Two Witnesses Describe San Bernardino Shooters As Three White Men"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/12/HT_suspect_split_10_as_151204_31x13_1600-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="San Bernardino" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/12/HT_suspect_split_10_as_151204_31x13_1600-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/12/HT_suspect_split_10_as_151204_31x13_1600-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="65402" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/two-witnesses-describe-san-bernardino-shooters-as-three-white-men/" title="Two Witnesses Describe San Bernardino Shooters As Three White Men">
										Two Witnesses Describe San Bernardino Shooters As Three White Men									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/two-witnesses-describe-san-bernardino-shooters-as-three-white-men/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-48113 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/live-birth-abortions-company-scared-of-unreleased-planned-parenthood-video/" title="Live Birth Abortions? Company Scared Of Unreleased Planned Parenthood Video"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/Screen-Shot-2015-07-31-at-6.26.07-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Planned Parenthood" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/Screen-Shot-2015-07-31-at-6.26.07-PM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Screen-Shot-2015-07-31-at-6.26.07-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="48140" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/live-birth-abortions-company-scared-of-unreleased-planned-parenthood-video/" title="Live Birth Abortions? Company Scared Of Unreleased Planned Parenthood Video">
										Live Birth Abortions? Company Scared Of Unreleased Planned Parenthood Video									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 1, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/live-birth-abortions-company-scared-of-unreleased-planned-parenthood-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://newspunch.com/?6f0262740e=0f25d78ec2'></script>
<script type='text/javascript' src='https://newspunch.com/?6f0262740e=e89b04b79d'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=4.9.9'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-12-20T23:37:32+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>