<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22590546420/in-article', [300, 250], 'div-gpt-ad-1632834819294-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Official Study Concludes That Masks Caused More COVID - News Punch</title>
	<meta name="description" content="A new peer-reviewed study has concluded that masks are not only worthless against Covid-19, but wearing them might be harmful for people&#039;s physical and mental health." />
	<link rel="canonical" href="https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Official Study Concludes That Masks Caused More COVID - News Punch" />
	<meta property="og:description" content="A new peer-reviewed study has concluded that masks are not only worthless against Covid-19, but wearing them might be harmful for people&#039;s physical and mental health." />
	<meta property="og:url" content="https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/" />
	<meta property="og:site_name" content="News Punch" />
	<meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/" />
	<meta property="article:published_time" content="2022-05-11T11:01:41+00:00" />
	<meta property="article:modified_time" content="2022-05-11T11:01:43+00:00" />
	<meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2022/05/masks-cause-covid.jpeg.optimal.jpeg" />
	<meta property="og:image:width" content="734" />
	<meta property="og:image:height" content="476" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newspunch.com/#website","url":"https://newspunch.com/","name":"News Punch","description":"Where Mainstream Fears to Tread","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newspunch.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/#primaryimage","url":"https://cdn.newspunch.com/wp-content/uploads/2022/05/masks-cause-covid.jpeg.optimal.jpeg","contentUrl":"https://cdn.newspunch.com/wp-content/uploads/2022/05/masks-cause-covid.jpeg.optimal.jpeg","width":734,"height":476,"caption":"Study confirms masks caused more covid"},{"@type":"WebPage","@id":"https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/#webpage","url":"https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/","name":"Official Study Concludes That Masks Caused More COVID - News Punch","isPartOf":{"@id":"https://newspunch.com/#website"},"primaryImageOfPage":{"@id":"https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/#primaryimage"},"datePublished":"2022-05-11T11:01:41+00:00","dateModified":"2022-05-11T11:01:43+00:00","author":{"@id":"https://newspunch.com/#/schema/person/4825479e6ec73c3c772a1486b8e6333e"},"description":"A new peer-reviewed study has concluded that masks are not only worthless against Covid-19, but wearing them might be harmful for people's physical and mental health.","breadcrumb":{"@id":"https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/"]}]},{"@type":"BreadcrumbList","@id":"https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newspunch.com/"},{"@type":"ListItem","position":2,"name":"Official Study Concludes That Masks Caused More COVID"}]},{"@type":"Person","@id":"https://newspunch.com/#/schema/person/4825479e6ec73c3c772a1486b8e6333e","name":"Sean Adl-Tabatabai","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspunch.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/59bdcb976966751f7c3f36c7286f18f3?s=96&r=x","contentUrl":"https://secure.gravatar.com/avatar/59bdcb976966751f7c3f36c7286f18f3?s=96&r=x","caption":"Sean Adl-Tabatabai"},"sameAs":["https://www.facebook.com/SeanAdlTabatabai/"],"url":"https://newspunch.com/author/cyrus/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Official Study Concludes That Masks Caused More COVID Comments Feed" href="https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css'  href='https://cdn.newspunch.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.3.0' id='novashare-js-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://newspunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspunch.com/wp-json/wp/v2/posts/226097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://newspunch.com/?p=226097' />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fofficial-study-concludes-that-masks-caused-more-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fofficial-study-concludes-that-masks-caused-more-covid%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1' id='frontend.js-js'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }



/* Newspunch - Gravity Forms Newsletter signup styles */

.np_signup_container{
	margin:20px auto;
	text-align:center;
	display: flex;
	flex-direction: column;
	align-content: center;
	justify-content: center;
	transition:all .3s;
}

.np_signup_wrapper {
	padding:40px 15% 40px 15%;
	background-color:black;
	
}
.np_signup_wrapper,
.np_unsubscribe,
.np_signup  .gform_confirmation_message{
	margin:0 80px 0 80px!important;
}

.np_signup{
	text-align:center!important;
	color:white;
}

.np_signup img{
	max-width:300px;
}

.np_signup h3{
	text-transform:uppercase;
	font-weight:700;
	margin-bottom:12px;
	margin-top:16px;
	color:white;
	font-size:25px;
}
.np_signup p{
	font-size:15px;	
}

.np_signup .ginput_container_email input{
	background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-email.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:12px center;
	background-color:white!important;
	color:black!important;
	margin-top:0!important;
	height:55px!important;
	background-size:20px auto;
	line-height:55px;
	font-size:20px!important;
}

.np_signup input[type=submit]{
	background-image:none!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 8px) center;
  	padding-right:40px!important;
	padding-left:40px!important;
	background-color:#426ee7!important;
	margin-left:16px!important;
	transition: all .3s;
	font-size:15px!important;
	height:55px!important;
	font-weight:700!important;
}

.np_signup input[type=submit]:hover{
background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-arrow-right.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 20px) center;
  	padding-right:60px!important;
	padding-left:20px!important;
	transition: all .6s;
}

.np_signup .gform_confirmation_message{
	text-align:center!important;
	color:white!important;
	font-size:30px!important;
	background-color:black;
	padding-top:20px;
}


.np_signup .ginput_container_email input,
.np_signup  input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]){
	padding-left:40px!important;
}


.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body{
	width:75%;
}
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
	width:25%;
}

.np_unsubscribe{
	font-size:14px;
	color:white;
	background-color:black;
	padding-bottom:30px;
}

.np_unsubscribe a{
	color:#426ee7;
}

.np_signup .validation_message{
	position:absolute;
	top:-40px;
}

/* Spinner */
.gform_ajax_spinner {
	border: 4px solid #426ee7;
	border-left: 4px solid white;
	animation: spinner 1.1s infinite linear;
	border-radius: 50%;
	width: 30px;
	height: 30px;
	position:absolute;
	margin-left:20px;
	top:14px;
	background-image:none!important;
}
@keyframes spinner {
	0% {
		transform: rotate(0deg);
	}
	100% {
		transform: rotate(360deg);
	}
}

@media only screen and (max-width: 768px) {
	.np_signup_wrapper{
		padding:20px;
		max-width:100%;
	}

	.np_signup img{
		max-width:90%;
	}
	
	.np_signup h3{
		font-size:20px
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
		width:100%!important;
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button{
		margin:0!important;

	}
	.np_signup .ginput_container_email input{
		font-size:18px!important;
	}
	.np_signup input[type=submit]{
		margin-left:0!important;
	}
	
	.np_signup_wrapper,
.np_unsubscribe, 
	.np_signup  .gform_confirmation_message{
	margin:0!important;
}
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-226097 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-225621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225621"><a href="https://newspunch.com/videos">Videos</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/" title="Official Study Concludes That Masks Caused More COVID">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Official Study Concludes That Masks Caused More COVID						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/fcc-rules-that-bidens-ministry-of-truth-is-unconstitutional/" title="FCC Rules That Biden’s ‘Ministry of Truth’ Is Unconstitutional">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FCC Rules That Biden’s ‘Ministry of Truth’ Is Unconstitutional						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/bidens-fda-chief-claims-independent-media-is-leading-cause-of-death-in-u-s/" title="Biden’s FDA Chief Claims Independent Media Is &#8216;Leading Cause of Death in U.S.&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Biden’s FDA Chief Claims Independent Media Is &#8216;Leading Cause of Death in U.S.&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/democrat-party-loyalists-vow-more-violent-attacks-on-pro-life-groups-biden-has-given-us-permission/" title="Democrat Party Loyalists Vow More Violent Attacks on Pro-life Groups: “Biden Has Given Us Permission”">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Democrat Party Loyalists Vow More Violent Attacks on Pro-life Groups: “Biden Has Given Us Permission”						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/gene-editing-of-plants-animals-to-get-green-light-in-uk/" title="Gene Editing Of Plants &#038; Animals To Get Green Light In UK">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gene Editing Of Plants &#038; Animals To Get Green Light In UK						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Official Study Concludes That Masks Caused More COVID</nav>
<article id="post-226097" class="post-226097 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix">
<h1 class="entry-title">Official Study Concludes That Masks Caused More COVID</h1><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 6.47715 6.47715 2 12 2H22V12C22 17.5228 17.5228 22 12 22C6.47715 22 2 17.5228 2 12ZM8.6054 16.3062C8.61216 16.2986 8.61883 16.2909 8.62541 16.2831L15.0533 8.62266C15.4083 8.19958 15.3531 7.56883 14.93 7.21382C14.507 6.85882 13.8762 6.91401 13.5212 7.33708L7.71933 14.2515L5.46819 12.2946C5.05138 11.9323 4.41976 11.9764 4.05744 12.3932C3.69511 12.8101 3.73927 13.4417 4.15609 13.804L7.17494 16.4282C7.59175 16.7906 8.22336 16.7464 8.58569 16.3296C8.5924 16.3219 8.59897 16.3141 8.6054 16.3062ZM13.7276 16.2831C13.7211 16.2909 13.7144 16.2986 13.7076 16.3062C13.7026 16.3124 13.6974 16.3186 13.6921 16.3247C13.6907 16.3264 13.6893 16.328 13.6879 16.3296C13.3256 16.7464 12.694 16.7906 12.2772 16.4282L11.5225 15.7722C11.1056 15.4099 11.0615 14.7782 11.4238 14.3614C11.7824 13.9489 12.4046 13.9014 12.8215 14.2516L18.6234 7.33708C18.9784 6.91401 19.6092 6.85882 20.0323 7.21382C20.4553 7.56883 20.5105 8.19958 20.1555 8.62266L13.7276 16.2831Z" fill="#0271e1"></path></svg><a href="https://newspunch.com/about-us/" style="color:#0271e1; font-size: 0.75em;" target="_blank">Fact checked</a><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/05/">May 11, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="226097 https://newspunch.com/?p=226097">0</span></a></span>
</div>
</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2022/05/masks-cause-covid-678x381.jpeg.optimal.jpeg" alt="Study confirms masks caused more covid" title="Study confirms masks caused more covid" />
</figure>
<style>@media (max-width: 1200px) {
							
							
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Official%20Study%20Concludes%20That%20Masks%20Caused%20More%20COVID&url=https%3A%2F%2Fnewspunch.com%2Fofficial-study-concludes-that-masks-caused-more-covid%2F&via=realnewspunch' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewspunch.com%2Fofficial-study-concludes-that-masks-caused-more-covid%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Official%20Study%20Concludes%20That%20Masks%20Caused%20More%20COVID&url=https%3A%2F%2Fnewspunch.com%2Fofficial-study-concludes-that-masks-caused-more-covid%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='mailto:?subject=Official%20Study%20Concludes%20That%20Masks%20Caused%20More%20COVID&amp;body=https%3A%2F%2Fnewspunch.com%2Fofficial-study-concludes-that-masks-caused-more-covid%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fnewspunch.com%2Fofficial-study-concludes-that-masks-caused-more-covid%2F&title=Official%20Study%20Concludes%20That%20Masks%20Caused%20More%20COVID' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fnewspunch.com%2Fofficial-study-concludes-that-masks-caused-more-covid%2F&text=Official%20Study%20Concludes%20That%20Masks%20Caused%20More%20COVID' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a></div></div>
<p><strong>A new peer-reviewed study has concluded that masks are not only worthless against Covid-19, but wearing them might be harmful for people&#8217;s physical and mental health. </strong></p><div class='code-block code-block-1 ai-track' data-ai='WzEsMSwiMS1zdCBwYXJhIGFkIiwiQSIsMV0=' style='margin: 8px 0; clear: both;'>
<p><a href="https://www.digistore24.com/redir/379285/newspunch/"><img src="https://cdn.newspunch.com/wp-content/uploads/2021/10/5.jpg.optimal.jpg" width="300" height="250" /></a></p></div>




<p>The <a href="https://www.cureus.com/articles/93826-correlation-between-mask-compliance-and-covid-19-outcomes-in-europe" target="_blank" rel="noreferrer noopener">journal study</a> in <em>Cureus</em> called the “Correlation Between Mask Compliance and COVID-19 Outcomes in Europe” has come to the bombshell conclusion that the higher the mask compliance rates, the higher the Covid case rates. </p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="np_signup_container"><script type="text/javascript"></script>
                <div class='gf_browser_gecko gform_wrapper np_signup_wrapper gf_simple_horizontal_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_10' ><div id='gf_10' class='gform_anchor' tabindex='-1'></div>
                        <div class='gform_heading'>
                            <span class='gform_description'><img src="https://cdn.newspunch.com/wp-content/uploads/2021/02/news_punch_logo_notagline_negative.png"/>
<h3 style="color: white;">BYPASS THE CENSORS</h3>
<p style="color: white;">Sign up to get unfiltered news delivered straight to your inbox.</h3></span>
                        </div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_10' id='gform_10' class='np_signup gf_simple_horizontal gform_legacy_markup' action='/official-study-concludes-that-masks-caused-more-covid/#gf_10' >
                        <div class='gform_body gform-body'><ul id='gform_fields_10' class='gform_fields top_label form_sublabel_below description_below'><li id="field_10_1"  class="gfield emailfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_10_1"><label class='gfield_label' for='input_10_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_10_1' type='text' value='' class='medium'   placeholder='Your e-mail address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_10_2"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_10_2"><label class='gfield_label' for='input_10_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_10_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description_10_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_10' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_10"]){return false;}  window["gf_submitting_10"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_10"]){return false;} window["gf_submitting_10"]=true;  jQuery("#gform_10").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=10&amp;title=&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_10' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='10' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_10' value='WyJbXSIsIjQ3ZjUyYzFkOWQ1Mjc4MGJlOTZkZGZlMTNkM2NhYjA2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_10' id='gform_target_page_number_10' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_10' id='gform_source_page_number_10' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="107"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_10' id='gform_ajax_frame_10' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery('#gform_ajax_frame_10').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_10');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_10').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_10').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_10').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_10').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_10').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_10').val();gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery(document).trigger('gform_page_loaded', [10, current_page]);window['gf_submitting_10'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_10').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_10').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [10]);window['gf_submitting_10'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_10').text());}, 50);}else{jQuery('#gform_10').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [10, current_page]);} );} );
</script>

<p class="np_unsubscribe">You can unsubscribe any time. By subscribing you agree to our <a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></p>
</div></div>




<p>“Masking was the single most common non-pharmaceutical intervention in the course of the coronavirus disease 2019 (COVID-19) pandemic,” the article declares. </p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<h2 class="mh-spotlight-title">Latest Videos</h2>

<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ9" class="sb_youtube sby_layout_carousel sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-options="{&quot;carousel&quot;:[true,false,false,false,true,1],&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="226097" data-sby-supports-lightbox="1" style="width: 100%;">
	        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhMMWh2NkZRYXFj" data-date="1652133428" data-video-id="XL1hv6FQaqc" data-video-title="Ghislaine Maxwell Vows to ‘Name &amp; Shame’ Elite Pedophiles" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=XL1hv6FQaqc" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/XL1hv6FQaqc/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XL1hv6FQaqc\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XL1hv6FQaqc\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XL1hv6FQaqc\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XL1hv6FQaqc\/sddefault.jpg&quot;}" data-video-id="XL1hv6FQaqc"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=XL1hv6FQaqc" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="A judge has agreed to dramatically reduce Ghislaine Maxwell’s prison sentence after she vowed to name and shame elite pedophiles who were part of Epstein’s VIP child sex ring.&lt;br /&gt;
&lt;br /&gt;
Last year, Maxwell agreed to name and shame VIP elites who abused children in order to try and secure a lesser sentence in her elite pedophile ring trial.&lt;br /&gt;
&lt;br /&gt;
Ghislaine promised to “start naming names” of extremely high-profile pedophiles in the event she was found guilty. &lt;br /&gt;
&lt;br /&gt;
Following the guilty verdict, a judge this week agreed to knock at least 10 years off Ghislaine’s sentence and move her out of solitary confinement.&lt;br /&gt;
&lt;br /&gt;
The revelation that Ghislaine Maxwell is willing to start naming those who took part in Epstein’s pedophile ring has prompted prompting fears the world’s powerful elite that their crimes could soon be exposed." data-video-title="Ghislaine Maxwell Vows to ‘Name &amp; Shame’ Elite Pedophiles">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="A judge has agreed to dramatically reduce Ghislaine Maxwell’s prison sentence after she vowed to name and shame elite pedophiles who were part of Epstein’s VIP child sex ring.

Last year, Maxwell agreed to name and shame VIP elites who abused children in order to try and secure a lesser sentence in her elite pedophile ring trial.

Ghislaine promised to “start naming names” of extremely high-profile pedophiles in the event she was found guilty. 

Following the guilty verdict, a judge this week agreed to knock at least 10 years off Ghislaine’s sentence and move her out of solitary confinement.

The revelation that Ghislaine Maxwell is willing to start naming those who took part in Epstein’s pedophile ring has prompted prompting fears the world’s powerful elite that their crimes could soon be exposed.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Ghislaine Maxwell Vows to ‘Name &amp; Shame’ Elite Pedophiles</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhMMWh2NkZRYXFj</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Ghislaine Maxwell Vows to ‘Name &amp; Shame’ Elite Pedophiles</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">May 9, 2022 9:57 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLmRzTExlTnd3cVo4" data-date="1651940299" data-video-id="dsLLeNwwqZ8" data-video-title="Queen Elizabeth Is ‘Direct Descendant Of Prophet Muhammad’ - Study" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=dsLLeNwwqZ8" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/dsLLeNwwqZ8/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/dsLLeNwwqZ8\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/dsLLeNwwqZ8\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/dsLLeNwwqZ8\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/dsLLeNwwqZ8\/sddefault.jpg&quot;}" data-video-id="dsLLeNwwqZ8"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=dsLLeNwwqZ8" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Queen Elizabeth is a direct descendent of Prophet Muhammad, the founder of Islam, according to a BBC News broadcast and Burke’s Peerage, the genealogical guide to royal ancestry.&lt;br /&gt;
&lt;br /&gt;
According to Harold Brooks-Baker of Burke’s Peerage, the British royal family is descended from Mohammed through the Arab kings of Seville, who ruled an Arab caliphate in Spain after the death of Muhammad.&lt;br /&gt;
&lt;br /&gt;
At its peak, the caliphate ruled over territory from the Caucasus (Eurasia) to the Iberia Peninsula (Muslim Spain, Portugal, Andorra and Gibraltar).&lt;br /&gt;
&lt;br /&gt;
It was the fifth largest empire in history, governing 62 million people (29% of the world’s population at the time). Muhammad’s blood passed directly through this lineage to the European kings of Portugal and Castille, and through them to Queen Elizabeth, via England’s 15th century King Edward IV.&lt;br /&gt;
&lt;br /&gt;
After carefully tracing Queen Elizabeth’s ancestry, it was determined that the British monarch is the 43rd great-granddaughter of the Prophet Muhammad.&lt;br /&gt;
&lt;br /&gt;
Here’s the press release by United Press International:&lt;br /&gt;
&lt;br /&gt;
&quot;Mixed in with Queen Elizabeth’s blue blood is the blood of the Moslem prophet Mohammed, according to Burke’s Peerage, the geneological guide to royalty.&lt;br /&gt;
&lt;br /&gt;
Brooks-Baker said the British royal family is descended from Mohammed through the Arab kings of Seville, who once ruled Spain.&quot;&lt;br /&gt;
&lt;br /&gt;
BBC Arabic has begun promoting the idea that Queen Elizabeth is a direct descendant of the Prophet Muhammad. Numerous television segments broadcast on the BBC in the Muslim world have been devoted to the idea." data-video-title="Queen Elizabeth Is ‘Direct Descendant Of Prophet Muhammad’ - Study">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Queen Elizabeth is a direct descendent of Prophet Muhammad, the founder of Islam, according to a BBC News broadcast and Burke’s Peerage, the genealogical guide to royal ancestry.

According to Harold Brooks-Baker of Burke’s Peerage, the British royal family is descended from Mohammed through the Arab kings of Seville, who ruled an Arab caliphate in Spain after the death of Muhammad.

At its peak, the caliphate ruled over territory from the Caucasus (Eurasia) to the Iberia Peninsula (Muslim Spain, Portugal, Andorra and Gibraltar).

It was the fifth largest empire in history, governing 62 million people (29% of the world’s population at the time). Muhammad’s blood passed directly through this lineage to the European kings of Portugal and Castille, and through them to Queen Elizabeth, via England’s 15th century King Edward IV.

After carefully tracing Queen Elizabeth’s ancestry, it was determined that the British monarch is the 43rd great-granddaughter of the Prophet Muhammad.

Here’s the press release by United Press International:

&quot;Mixed in with Queen Elizabeth’s blue blood is the blood of the Moslem prophet Mohammed, according to Burke’s Peerage, the geneological guide to royalty.

Brooks-Baker said the British royal family is descended from Mohammed through the Arab kings of Seville, who once ruled Spain.&quot;

BBC Arabic has begun promoting the idea that Queen Elizabeth is a direct descendant of the Prophet Muhammad. Numerous television segments broadcast on the BBC in the Muslim world have been devoted to the idea.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Queen Elizabeth Is ‘Direct Descendant Of Prophet Muhammad’ - Study</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLmRzTExlTnd3cVo4</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Queen Elizabeth Is ‘Direct Descendant Of Prophet Muhammad’ - Study</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">May 7, 2022 4:18 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnI5czBXNEhMUW1Z" data-date="1651870204" data-video-id="r9s0W4HLQmY" data-video-title="President Biden: ‘Trump Supporters Are Domestic Terrorists’" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=r9s0W4HLQmY" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/r9s0W4HLQmY/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/r9s0W4HLQmY\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/r9s0W4HLQmY\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/r9s0W4HLQmY\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/r9s0W4HLQmY\/sddefault.jpg&quot;}" data-video-id="r9s0W4HLQmY"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=r9s0W4HLQmY" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="President Biden has declared that Trump supporters are ‘domestic terrorists’ who threaten to plunge America into a civil war.&lt;br /&gt;
&lt;br /&gt;
Speaking to reporters on Wednesday about the Supreme Court’s decision to overturn Roe v. Wade, Biden warned said the following: &quot;the MAGA crowd is really the most extreme political organization that’s existed in American history.” &lt;br /&gt;
&lt;br /&gt;
Biden also bizarrely warned that because of Trump supporters, gay children may soon be banned from the same “classroom as other children” if SCOTUS follows through. &lt;br /&gt;
&lt;br /&gt;
Are today’s Trump supporters worse than the Democrat-run KKK or any extremist organizations that have existed in our nation’s history? Of course not." data-video-title="President Biden: ‘Trump Supporters Are Domestic Terrorists’">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="President Biden has declared that Trump supporters are ‘domestic terrorists’ who threaten to plunge America into a civil war.

Speaking to reporters on Wednesday about the Supreme Court’s decision to overturn Roe v. Wade, Biden warned said the following: &quot;the MAGA crowd is really the most extreme political organization that’s existed in American history.” 

Biden also bizarrely warned that because of Trump supporters, gay children may soon be banned from the same “classroom as other children” if SCOTUS follows through. 

Are today’s Trump supporters worse than the Democrat-run KKK or any extremist organizations that have existed in our nation’s history? Of course not.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">President Biden: ‘Trump Supporters Are Domestic Terrorists’</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnI5czBXNEhMUW1Z</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">President Biden: ‘Trump Supporters Are Domestic Terrorists’</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">May 6, 2022 8:50 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLndJX1dmY044RTFv" data-date="1651791763" data-video-id="wI_WfcN8E1o" data-video-title="Democrats Forcing Schools To Put ‘Menstrual Products’ in Boys’ Bathrooms" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=wI_WfcN8E1o" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/wI_WfcN8E1o/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/wI_WfcN8E1o\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/wI_WfcN8E1o\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/wI_WfcN8E1o\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/wI_WfcN8E1o\/sddefault.jpg&quot;}" data-video-id="wI_WfcN8E1o"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=wI_WfcN8E1o" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Every single school in Oregon – including elementary schools – will soon be forced to provide tampons and feminine hygiene products in boys’ bathrooms with “instructions on how to use” them.&lt;br /&gt;
&lt;br /&gt;
The woke new rules were issued as part of the state’s  Menstrual Dignity Act, signed into law by Democratic Gov. Kate Brown last year, which mandates that menstrual products be made available in “every student bathroom.”&lt;br /&gt;
&lt;br /&gt;
Portland Public Schools is excited to begin its planned implementation of the every bathroom requirement.&lt;br /&gt;
&lt;br /&gt;
In a recent statement, the district announced that it had made feminine products available in “female and all-gender restrooms” and added that the products would be provided in “all remaining restrooms, including boys’ bathrooms,” by the start of the next school year." data-video-title="Democrats Forcing Schools To Put ‘Menstrual Products’ in Boys’ Bathrooms">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Every single school in Oregon – including elementary schools – will soon be forced to provide tampons and feminine hygiene products in boys’ bathrooms with “instructions on how to use” them.

The woke new rules were issued as part of the state’s  Menstrual Dignity Act, signed into law by Democratic Gov. Kate Brown last year, which mandates that menstrual products be made available in “every student bathroom.”

Portland Public Schools is excited to begin its planned implementation of the every bathroom requirement.

In a recent statement, the district announced that it had made feminine products available in “female and all-gender restrooms” and added that the products would be provided in “all remaining restrooms, including boys’ bathrooms,” by the start of the next school year.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Democrats Forcing Schools To Put ‘Menstrual Products’ in Boys’ Bathrooms</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLndJX1dmY044RTFv</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Democrats Forcing Schools To Put ‘Menstrual Products’ in Boys’ Bathrooms</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">May 5, 2022 11:02 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLklUbnJLLWwyeGo4" data-date="1651662869" data-video-id="ITnrK-l2xj8" data-video-title="Midwives Now Taught How To Deliver Babies Through ‘Male Genitalia’" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=ITnrK-l2xj8" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/ITnrK-l2xj8/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ITnrK-l2xj8\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ITnrK-l2xj8\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ITnrK-l2xj8\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ITnrK-l2xj8\/sddefault.jpg&quot;}" data-video-id="ITnrK-l2xj8"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=ITnrK-l2xj8" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Student midwives in the UK are now being taught how to deliver babies from &#039;birthing persons&#039; with a penis - i.e. biological men. &lt;br /&gt;
&lt;br /&gt;
And no, this is NOT satire. &lt;br /&gt;
&lt;br /&gt;
A &#039;skills workbook&#039; produced by a University in Scotland has sparked backlash after it began instructing midwives on how to assist biological males in giving birth.&lt;br /&gt;
&lt;br /&gt;
Midwives across the UK have also been told by a government-sponsored report from the LGBT Foundation that they should refrain from using gendered language, including phrases such as &quot;breastfeeding&quot;.&lt;br /&gt;
&lt;br /&gt;
The report suggested using more inclusive phrases such as &quot;chestfeeding&quot; instead. &lt;br /&gt;
&lt;br /&gt;
Welcome to Clown World." data-video-title="Midwives Now Taught How To Deliver Babies Through ‘Male Genitalia’">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Student midwives in the UK are now being taught how to deliver babies from &#039;birthing persons&#039; with a penis - i.e. biological men. 

And no, this is NOT satire. 

A &#039;skills workbook&#039; produced by a University in Scotland has sparked backlash after it began instructing midwives on how to assist biological males in giving birth.

Midwives across the UK have also been told by a government-sponsored report from the LGBT Foundation that they should refrain from using gendered language, including phrases such as &quot;breastfeeding&quot;.

The report suggested using more inclusive phrases such as &quot;chestfeeding&quot; instead. 

Welcome to Clown World.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Midwives Now Taught How To Deliver Babies Through ‘Male Genitalia’</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLklUbnJLLWwyeGo4</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Midwives Now Taught How To Deliver Babies Through ‘Male Genitalia’</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">May 4, 2022 11:14 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkN6dXBsM3pUNGlR" data-date="1651616348" data-video-id="Czupl3zT4iQ" data-video-title="Anti-Trump NBC Anchor BUSTED in Pedophile Sting" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=Czupl3zT4iQ" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/Czupl3zT4iQ/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Czupl3zT4iQ\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Czupl3zT4iQ\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Czupl3zT4iQ\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Czupl3zT4iQ\/sddefault.jpg&quot;}" data-video-id="Czupl3zT4iQ"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=Czupl3zT4iQ" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="A woke anti-Trump NBC news anchor was busted in a pedophile sting last week by a group of Predator Hunters who captured the incident on camera.&lt;br /&gt;
&lt;br /&gt;
Local NBC affiliate anchor Zach Wheeler had agreed to meet up with what he thought was a teenage boy.&lt;br /&gt;
&lt;br /&gt;
The teen turned out to be a decoy used by the child protection group to lure child abusers who agree to meet in public. &lt;br /&gt;
&lt;br /&gt;
The predator hunters announced this week that they handed information regarding the encounter over to the state police." data-video-title="Anti-Trump NBC Anchor BUSTED in Pedophile Sting">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="A woke anti-Trump NBC news anchor was busted in a pedophile sting last week by a group of Predator Hunters who captured the incident on camera.

Local NBC affiliate anchor Zach Wheeler had agreed to meet up with what he thought was a teenage boy.

The teen turned out to be a decoy used by the child protection group to lure child abusers who agree to meet in public. 

The predator hunters announced this week that they handed information regarding the encounter over to the state police.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Anti-Trump NBC Anchor BUSTED in Pedophile Sting</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkN6dXBsM3pUNGlR</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Anti-Trump NBC Anchor BUSTED in Pedophile Sting</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">May 3, 2022 10:19 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLklqQmJlZVpiWHJR" data-date="1651340050" data-video-id="IjBbeeZbXrQ" data-video-title="Man Gets Prison Sentence For Processing Meat On His Property" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=IjBbeeZbXrQ" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/IjBbeeZbXrQ/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/IjBbeeZbXrQ\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/IjBbeeZbXrQ\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/IjBbeeZbXrQ\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/IjBbeeZbXrQ\/sddefault.jpg&quot;}" data-video-id="IjBbeeZbXrQ"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=IjBbeeZbXrQ" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Processing meat on your own property in the U.S. can now lead to jail time, as has been proven by an Amish man from Pennsylvania who has been threatened with a prison sentence and issued a $250,000 fine for doing just that. &lt;br /&gt;
&lt;br /&gt;
Amos Miller says he is being persecuted by the Biden administration for practicing his religious freedom to raise and prepare food the way he believes God intended.&lt;br /&gt;
&lt;br /&gt;
Miller practices rotational grazing on his independently owned, holistically managed, century old farm in Bird-In-Hand Pennsylvania. His heritage-breed cows are raised on organic pastures.&lt;br /&gt;
&lt;br /&gt;
A couple of weeks ago, a federal judge threatened Miller with jail time for selling his own produce, and sent armed U.S. marshals to his home. Last summer, the judge also ordered Miller to pay $250,000 for committing the same crime.  &lt;br /&gt;
&lt;br /&gt;
Who owns the meat you buy? The US government, apparently." data-video-title="Man Gets Prison Sentence For Processing Meat On His Property">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Processing meat on your own property in the U.S. can now lead to jail time, as has been proven by an Amish man from Pennsylvania who has been threatened with a prison sentence and issued a $250,000 fine for doing just that. 

Amos Miller says he is being persecuted by the Biden administration for practicing his religious freedom to raise and prepare food the way he believes God intended.

Miller practices rotational grazing on his independently owned, holistically managed, century old farm in Bird-In-Hand Pennsylvania. His heritage-breed cows are raised on organic pastures.

A couple of weeks ago, a federal judge threatened Miller with jail time for selling his own produce, and sent armed U.S. marshals to his home. Last summer, the judge also ordered Miller to pay $250,000 for committing the same crime.  

Who owns the meat you buy? The US government, apparently.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Man Gets Prison Sentence For Processing Meat On His Property</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLklqQmJlZVpiWHJR</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Man Gets Prison Sentence For Processing Meat On His Property</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 30, 2022 5:34 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLm9meGNnbVNxYU9v" data-date="1651222206" data-video-id="ofxcgmSqaOo" data-video-title="Millions of Le Pen Ballots Found &#039;Spoiled&#039; in &#039;Rigged&#039; French Election" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=ofxcgmSqaOo" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/ofxcgmSqaOo/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ofxcgmSqaOo\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ofxcgmSqaOo\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ofxcgmSqaOo\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ofxcgmSqaOo\/sddefault.jpg&quot;}" data-video-id="ofxcgmSqaOo"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=ofxcgmSqaOo" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Emmanuel Macron, the former Rothschild banker might have been declared the winner of the French election, but millions of Marine Le Pen voters lost their ballots, and their rights, last Sunday.&lt;br /&gt;
&lt;br /&gt;
In France, if a ballot is damaged, it cannot be cast. So the elite, who are desperate to install Macron in office for another five years, arranged for the destruction of millions of Le Pen ballots.&lt;br /&gt;
&lt;br /&gt;
Marine Le Pen has consistently called out Macron for being a  “globalist puppet.”&lt;br /&gt;
&lt;br /&gt;
Pre-election polls had Macron and Le Pen running neck and neck, as recently as April 10.&lt;br /&gt;
&lt;br /&gt;
The spoiled ballots shown in this video, all Le Pen’s, all have disqualifying tears in the same place.&lt;br /&gt;
&lt;br /&gt;
This isn’t some grand conspiracy, it’s grand theft. And they’ve got away with it yet again." data-video-title="Millions of Le Pen Ballots Found &#039;Spoiled&#039; in &#039;Rigged&#039; French Election">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Emmanuel Macron, the former Rothschild banker might have been declared the winner of the French election, but millions of Marine Le Pen voters lost their ballots, and their rights, last Sunday.

In France, if a ballot is damaged, it cannot be cast. So the elite, who are desperate to install Macron in office for another five years, arranged for the destruction of millions of Le Pen ballots.

Marine Le Pen has consistently called out Macron for being a  “globalist puppet.”

Pre-election polls had Macron and Le Pen running neck and neck, as recently as April 10.

The spoiled ballots shown in this video, all Le Pen’s, all have disqualifying tears in the same place.

This isn’t some grand conspiracy, it’s grand theft. And they’ve got away with it yet again.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Millions of Le Pen Ballots Found &#039;Spoiled&#039; in &#039;Rigged&#039; French Election</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLm9meGNnbVNxYU9v</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Millions of Le Pen Ballots Found &#039;Spoiled&#039; in &#039;Rigged&#039; French Election</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 29, 2022 8:50 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjg1SlpFclM5cjVR" data-date="1651100155" data-video-id="85JZErS9r5Q" data-video-title="Democrats To Impose Monthly FINES on Unjabbed Americans" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=85JZErS9r5Q" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/85JZErS9r5Q/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/85JZErS9r5Q\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/85JZErS9r5Q\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/85JZErS9r5Q\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/85JZErS9r5Q\/sddefault.jpg&quot;}" data-video-id="85JZErS9r5Q"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=85JZErS9r5Q" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Democrats are introducing a bill that will impose monthly fines on the unjabbed and a requirement to pay twice what they’d otherwise owe in personal income taxes.&lt;br /&gt;
&lt;br /&gt;
Rhode Islanders who refuse to submit to Big Pharma and accept the Covid-19 shot will face $50 monthly fines under the proposed legislation. They will also have to pay double the taxes of a jabbed person in the same financial situation, under the “dystopian” state Senate bill.&lt;br /&gt;
&lt;br /&gt;
Senator Samuel W. Bell, a woke Democrat, is the radical leftist responsible for the legislation, which has drawn sharp criticism on Twitter. It has also prompted Senator Jessica de la Cruz, a Republican, to organize a grassroots campaign opposing the authoritarian measure.&lt;br /&gt;
&lt;br /&gt;
De la Cruz, the Senate minority whip who dropped out of the 2nd Congressional District race last week, wrote an email to supporters, saying people across the state have been asking her about Bell’s bill.&lt;br /&gt;
&lt;br /&gt;
“I have not, nor will I ever support, legislation that coerces Rhode Islanders into making medical decisions or face steep financial damages,” she wrote." data-video-title="Democrats To Impose Monthly FINES on Unjabbed Americans">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Democrats are introducing a bill that will impose monthly fines on the unjabbed and a requirement to pay twice what they’d otherwise owe in personal income taxes.

Rhode Islanders who refuse to submit to Big Pharma and accept the Covid-19 shot will face $50 monthly fines under the proposed legislation. They will also have to pay double the taxes of a jabbed person in the same financial situation, under the “dystopian” state Senate bill.

Senator Samuel W. Bell, a woke Democrat, is the radical leftist responsible for the legislation, which has drawn sharp criticism on Twitter. It has also prompted Senator Jessica de la Cruz, a Republican, to organize a grassroots campaign opposing the authoritarian measure.

De la Cruz, the Senate minority whip who dropped out of the 2nd Congressional District race last week, wrote an email to supporters, saying people across the state have been asking her about Bell’s bill.

“I have not, nor will I ever support, legislation that coerces Rhode Islanders into making medical decisions or face steep financial damages,” she wrote.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Democrats To Impose Monthly FINES on Unjabbed Americans</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjg1SlpFclM5cjVR</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Democrats To Impose Monthly FINES on Unjabbed Americans</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 27, 2022 10:55 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>

	</div>
</div>




<p>“Most countries have implemented recommendations or mandates regarding the use of masks in public spaces. The aim of this short study was to analyse the correlation between mask usage against morbidity and mortality rates in the 2020-2021 winter in Europe. Data from 35 European countries on morbidity, mortality, and mask usage during a six-month period were analysed and crossed.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>




<p><a href="https://beckernews.com/more-masks-more-covid-new-study-shows-masks-did-worse-than-nothing-against-coronavirus-44952/" target="_blank" rel="noreferrer noopener">Beckernews.com</a> reports: “These findings indicate that countries with high levels of mask compliance did not perform better than those with low mask usage,” the author Beny Spira, a professor at Sao Paolo, writes.</p>



<p>“For this analysis, all European countries, including West and East Europe, with more than one million inhabitants were selected, encompassing a total of 602 million people. All analysed countries underwent a peak of COVID-19 infection during these six months,” the professor writes before providing the full dataset.</p>



<p>“These findings indicate that countries with high levels of mask compliance did not perform better than those with low mask usage,” the author Beny Spira, a professor at Sao Paolo, writes.</p>



<p>“For this analysis, all European countries, including West and East Europe, with more than one million inhabitants were selected, encompassing a total of 602 million people. All analysed countries underwent a peak of COVID-19 infection during these six months,” the professor writes before providing the full dataset.</p>



<figure class="wp-block-image size-full"><img width="1009" height="727" src="https://cdn.newspunch.com/wp-content/uploads/2022/05/Screenshot-5_10_2022-7_31_30-PM.jpeg.optimal.jpeg" alt="" class="wp-image-226103" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/05/Screenshot-5_10_2022-7_31_30-PM.jpeg.optimal.jpeg 1009w, https://cdn.newspunch.com/wp-content/uploads/2022/05/Screenshot-5_10_2022-7_31_30-PM-300x216.jpeg.optimal.jpeg 300w, https://cdn.newspunch.com/wp-content/uploads/2022/05/Screenshot-5_10_2022-7_31_30-PM-150x108.jpeg.optimal.jpeg 150w, https://cdn.newspunch.com/wp-content/uploads/2022/05/Screenshot-5_10_2022-7_31_30-PM-768x553.jpeg.optimal.jpeg 768w" sizes="(max-width: 1009px) 100vw, 1009px" /></figure>



<p>“While no cause-effect conclusions could be inferred from this observational analysis, the lack of negative correlations between mask usage and COVID-19 cases and deaths suggest that the widespread use of masks at a time when an effective intervention was most needed, i.e., during the strong 2020-2021 autumn-winter peak, was not able to reduce COVID-19 transmission,” the study concluded. “Moreover, the moderate positive correlation between mask usage and deaths in Western Europe also suggests that the universal use of masks may have had harmful unintended consequences.”</p>



<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<p>The mask study’s results are similar to those of Harvard-led researchers when they found that the higher a nation’s vaccination rates, the higher the case rates. The Harvard study of 68 nations and 2,947 counties in the United States published in the <em>European Journal of Epidemiology</em> in late 2021.</p>
</div></div>



<figure class="wp-block-image size-full"><img loading="lazy" width="1024" height="897" src="https://cdn.newspunch.com/wp-content/uploads/2022/05/https___bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com_public_images_8afadca3-ee75-4fab-8d2f-8e1ce0e03f3d_1758x1540-1536x1346-1.png" alt="" class="wp-image-226104" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/05/https___bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com_public_images_8afadca3-ee75-4fab-8d2f-8e1ce0e03f3d_1758x1540-1536x1346-1.png 1024w, https://cdn.newspunch.com/wp-content/uploads/2022/05/https___bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com_public_images_8afadca3-ee75-4fab-8d2f-8e1ce0e03f3d_1758x1540-1536x1346-1-300x263.png 300w, https://cdn.newspunch.com/wp-content/uploads/2022/05/https___bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com_public_images_8afadca3-ee75-4fab-8d2f-8e1ce0e03f3d_1758x1540-1536x1346-1-150x131.png 150w, https://cdn.newspunch.com/wp-content/uploads/2022/05/https___bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com_public_images_8afadca3-ee75-4fab-8d2f-8e1ce0e03f3d_1758x1540-1536x1346-1-768x673.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The&nbsp;<a href="https://pubmed.ncbi.nlm.nih.gov/34591202/" target="_blank" rel="noreferrer noopener">scientific findings</a>&nbsp;were discovered by a Harvard researcher, S. V. Subramanian of the Harvard Center for Population and Development Studies, and Canadian researcher Akhil Kumar.</p>



<p>“At the country-level, there appears to be no discernable relationship between percentage of population fully vaccinated and new COVID-19 cases in the last 7 days (Fig. 1),” the study stated. “In fact, the trend line suggests a marginally positive association such that countries with higher percentage of population fully vaccinated have higher COVID-19 cases per 1 million people.”</p>



<p>Those startling results have been further verified at the state-level in the United States: The highest-vaccinated states are now among the few remaining hot spots in the country.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1024" height="742" src="https://cdn.newspunch.com/wp-content/uploads/2022/05/FSbWvwcVgAA_Ioz-scaled-1.jpeg.optimal.jpeg" alt="" class="wp-image-226105" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/05/FSbWvwcVgAA_Ioz-scaled-1.jpeg.optimal.jpeg 1024w, https://cdn.newspunch.com/wp-content/uploads/2022/05/FSbWvwcVgAA_Ioz-scaled-1-300x217.jpeg.optimal.jpeg 300w, https://cdn.newspunch.com/wp-content/uploads/2022/05/FSbWvwcVgAA_Ioz-scaled-1-150x109.jpeg.optimal.jpeg 150w, https://cdn.newspunch.com/wp-content/uploads/2022/05/FSbWvwcVgAA_Ioz-scaled-1-768x557.jpeg.optimal.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>It should come as a surprise to no one that these hot spot states in the United States also happen to be&nbsp;<a href="https://ballotpedia.org/State-level_mask_requirements_in_response_to_the_coronavirus_(COVID-19)_pandemic,_2020-2022" target="_blank" rel="noreferrer noopener">among the last</a>&nbsp;to lift their mask mandate orders.&nbsp; In California, there are cities that are&nbsp;<a href="https://www.mercurynews.com/2022/05/09/with-covid-back-on-the-rise-some-cities-agencies-mulling-a-return-of-health-mandates/" target="_blank" rel="noreferrer noopener">reinstating mask mandates</a>, despite five Covid waves and the absence of evidence that they work.</p>



<p>The United States’ Covid policy responses that include quarantining, masks, and social distancing, as well as the ‘lockdowns,’ have failed to produce statistically significant results fighting Covid, but have wrought serious damage to the economy and violated countless Americans’ rights.</p>



<p>An exhaustive Johns Hopkins University&nbsp;<a href="https://www.washingtontimes.com/news/2022/jan/31/lockdowns-had-little-or-no-impact-covid-19-deaths-/" target="_blank" rel="noreferrer noopener">comparative analysis</a>&nbsp;published in January found that strict lockdowns failed to significantly reduce Covid-related deaths.</p>



<p>“Lockdowns in the U.S. and Europe had little or no impact in reducing deaths from COVID-19, according to a new analysis by researchers at Johns Hopkins University,” the Washington Times <a href="https://www.washingtontimes.com/news/2022/jan/31/lockdowns-had-little-or-no-impact-covid-19-deaths-/" target="_blank" rel="noreferrer noopener">reported</a>.  “The lockdowns during the early phase of the pandemic in 2020 reduced COVID-19 mortality by about 0.2%, said the broad review of multiple scientific studies.”</p>



<p>“We find no evidence that lockdowns, school closures, border closures, and limiting gatherings have had a noticeable effect on COVID-19 mortality,” the researchers wrote.</p>



<p>Now, we can add mask mandates to the list of public health interventions that did nothing to stop the spread of Covid-19, but did tremendous damage to the U.S. economy and society.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/">Official Study Concludes That Masks Caused More COVID</a><span> - May 11, 2022</span>				</li>				<li>					<a href="https://newspunch.com/fcc-rules-that-bidens-ministry-of-truth-is-unconstitutional/">FCC Rules That Biden’s ‘Ministry of Truth’ Is Unconstitutional</a><span> - May 11, 2022</span>				</li>				<li>					<a href="https://newspunch.com/bidens-fda-chief-claims-independent-media-is-leading-cause-of-death-in-u-s/">Biden’s FDA Chief Claims Independent Media Is &#8216;Leading Cause of Death in U.S.&#8217;</a><span> - May 11, 2022</span>				</li></ul></div></div> </section></div> </div><!-- AI CONTENT END 1 -->
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/fcc-rules-that-bidens-ministry-of-truth-is-unconstitutional/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/05/fcc-rules-ministry-truth-unconstitutional-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FCC rules Biden&#039;s ministry of truth us completely unconstitutional" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/05/fcc-rules-ministry-truth-unconstitutional-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/05/fcc-rules-ministry-truth-unconstitutional-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>FCC Rules That Biden’s ‘Ministry of Truth’ Is Unconstitutional</p></a></div>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/official-study-concludes-that-masks-caused-more-covid/';
		var disqus_identifier = '226097 https://newspunch.com/?p=226097';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Official Study Concludes That Masks Caused More COVID";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=226097';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/official-study-concludes-that-masks-caused-more-covid\/trackback\/"		};
	/* ]]> */
	</script>
			<div id="rc-widget-1ce0fb" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115669"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">81</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">118</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">44</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">41</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">27</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="block-4" class="mh-widget widget_block"><div class="mh-spotlight-content">
<h2 class="mh-spotlight-title">Latest Video</h2>
<p>
<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ1" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#1" data-shortcode-atts="{&quot;layout&quot;:&quot;list&quot;,&quot;num&quot;:&quot;1&quot;}" data-cols="0" data-colsmobile="0" data-num="1" data-nummobile="1" data-options="{&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[{&quot;videoID&quot;:&quot;XL1hv6FQaqc&quot;,&quot;thumbnail&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XL1hv6FQaqc\/mqdefault.jpg&quot;,&quot;title&quot;:&quot;Ghislaine Maxwell Vows to \u2018Name &amp; Shame\u2019 Elite Pedophiles&quot;}],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="226097" style="width: 100%;">
	        <div class="sby_items_wrap">
		<div class="sby_item  sby_new sby_transition" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhMMWh2NkZRYXFj" data-date="1652133428" data-video-id="XL1hv6FQaqc" data-video-title="Ghislaine Maxwell Vows to ‘Name &amp; Shame’ Elite Pedophiles" style="margin-bottom: 5px;" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=XL1hv6FQaqc" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/XL1hv6FQaqc/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XL1hv6FQaqc\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XL1hv6FQaqc\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XL1hv6FQaqc\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XL1hv6FQaqc\/sddefault.jpg&quot;}" data-video-id="XL1hv6FQaqc"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=XL1hv6FQaqc" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="A judge has agreed to dramatically reduce Ghislaine Maxwell’s prison sentence after she vowed to name and shame elite pedophiles who were part of Epstein’s VIP child sex ring.&lt;br /&gt;
&lt;br /&gt;
Last year, Maxwell agreed to name and shame VIP elites who abused children in order to try and secure a lesser sentence in her elite pedophile ring trial.&lt;br /&gt;
&lt;br /&gt;
Ghislaine promised to “start naming names” of extremely high-profile pedophiles in the event she was found guilty. &lt;br /&gt;
&lt;br /&gt;
Following the guilty verdict, a judge this week agreed to knock at least 10 years off Ghislaine’s sentence and move her out of solitary confinement.&lt;br /&gt;
&lt;br /&gt;
The revelation that Ghislaine Maxwell is willing to start naming those who took part in Epstein’s pedophile ring has prompted prompting fears the world’s powerful elite that their crimes could soon be exposed." data-video-title="Ghislaine Maxwell Vows to ‘Name &amp; Shame’ Elite Pedophiles">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="A judge has agreed to dramatically reduce Ghislaine Maxwell’s prison sentence after she vowed to name and shame elite pedophiles who were part of Epstein’s VIP child sex ring.

Last year, Maxwell agreed to name and shame VIP elites who abused children in order to try and secure a lesser sentence in her elite pedophile ring trial.

Ghislaine promised to “start naming names” of extremely high-profile pedophiles in the event she was found guilty. 

Following the guilty verdict, a judge this week agreed to knock at least 10 years off Ghislaine’s sentence and move her out of solitary confinement.

The revelation that Ghislaine Maxwell is willing to start naming those who took part in Epstein’s pedophile ring has prompted prompting fears the world’s powerful elite that their crimes could soon be exposed.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhMMWh2NkZRYXFj</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

                            <div class="sby_player_wrap">
                    <div id="sby_player_XL1hv6FQaqc"></div>
                </div>
            <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>
            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Ghislaine Maxwell Vows to ‘Name &amp; Shame’ Elite Pedophiles</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">May 9, 2022 9:57 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    
	</div></p></div>
</div><div id="mh_magazine_spotlight-3" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-221619 post type-post status-publish format-standard has-post-thumbnail category-sponsored category-technology-2">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy"><img width="678" height="381" src="https://cdn.newspunch.com/wp-content/uploads/2022/01/VPNs-678x381.jpg.optimal.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="NewsPunch analyzed the best VPNs on the market in 2022 to help you make the right choice for your individual needs. " loading="lazy" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								EDITOR&#8217;S PICKS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy">
								Top 10 VPNs That Support Liberty and Protect Your Privacy							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Sean Adl-Tabatabai in Sponsored																	<span class="mh-spotlight-comments">
										<i class="fa fa-comment-o"></i><a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="221619 https://newspunch.com/?p=221619">10</span></a>									</span>
															</p>
																	</div>
				</article></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-28007 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/high-court-bedroom-tax-victory-for-disabled-couple-may-have-significant-consequences/" title="High Court Bedroom Tax Victory For Disabled Couple May Have Significant Consequences"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/03/High-Court-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="High Court Bedrrom Tax Victory For Disabled Couple, May Have Significant Consequences" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/03/High-Court-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/03/High-Court-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/high-court-bedroom-tax-victory-for-disabled-couple-may-have-significant-consequences/" title="High Court Bedroom Tax Victory For Disabled Couple May Have Significant Consequences">
										High Court Bedroom Tax Victory For Disabled Couple May Have Significant Consequences									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/03/">March 31, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on High Court Bedroom Tax Victory For Disabled Couple May Have Significant Consequences</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35300 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/hacker-took-control-of-airplane-and-flew-it-sideways/" title="Hacker Took Control Of Airplane And Flew It Sideways"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/05/hijackplane-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A security researcher, Chris Roberts, discovered a security vulnerability on a United Airlines flight using their in-flight entertainment system." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/05/hijackplane-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/05/hijackplane-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/hacker-took-control-of-airplane-and-flew-it-sideways/" title="Hacker Took Control Of Airplane And Flew It Sideways">
										Hacker Took Control Of Airplane And Flew It Sideways									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/05/">May 17, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Hacker Took Control Of Airplane And Flew It Sideways</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-17867 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/european-committee-finds-no-evidence-to-prove-russias-involvement-in-ukraines-maidan-riots/" title="European committee finds no evidence to prove Russia’s involvement in Ukraine’s Maidan riots"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/54343-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="European committee finds no evidence to prove Russia’s involvement in Ukraine’s Maidan riots" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/54343-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/54343-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/european-committee-finds-no-evidence-to-prove-russias-involvement-in-ukraines-maidan-riots/" title="European committee finds no evidence to prove Russia’s involvement in Ukraine’s Maidan riots">
										European committee finds no evidence to prove Russia’s involvement in Ukraine’s Maidan riots									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/01/">January 16, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on European committee finds no evidence to prove Russia’s involvement in Ukraine’s Maidan riots</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134855 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/insider-heartbroken-syria/" title="Insider: &#8216;Heartbroken&#8217; Ivanka Ordered Daddy To Strike Syria"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/ivanka-donald-syria-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Heartbroken Ivanka ordered daddy Trump to strike Syria, according to White House insider" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/ivanka-donald-syria-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ivanka-donald-syria-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/04/ivanka-donald-syria-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/insider-heartbroken-syria/" title="Insider: &#8216;Heartbroken&#8217; Ivanka Ordered Daddy To Strike Syria">
										Insider: &#8216;Heartbroken&#8217; Ivanka Ordered Daddy To Strike Syria									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/04/">April 8, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/insider-heartbroken-syria/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="134855 https://newspunch.com/?p=134855">2</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100587 post type-post status-publish format-standard has-post-thumbnail category-technology-2">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/android-malware-infects-millions-of-smartphones-worldwide/" title="Android Malware Infects Millions Of Smartphones Worldwide"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/07/malware-microsoft-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="malware" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/07/malware-microsoft-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/07/malware-microsoft-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/android-malware-infects-millions-of-smartphones-worldwide/" title="Android Malware Infects Millions Of Smartphones Worldwide">
										Android Malware Infects Millions Of Smartphones Worldwide									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/07/">July 9, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Android Malware Infects Millions Of Smartphones Worldwide</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-203675 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/stormy-daniels-and-melania-trump-accuse-each-other-of-being-hookers/" title="Stormy Daniels and Melania Trump Accuse Each Other of Being &#8216;Hookers&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/10/melania-trump-and-stormy-daniels-ap-ftr-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/10/melania-trump-and-stormy-daniels-ap-ftr-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/10/melania-trump-and-stormy-daniels-ap-ftr-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/stormy-daniels-and-melania-trump-accuse-each-other-of-being-hookers/" title="Stormy Daniels and Melania Trump Accuse Each Other of Being &#8216;Hookers&#8217;">
										Stormy Daniels and Melania Trump Accuse Each Other of Being &#8216;Hookers&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/10/">October 7, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/stormy-daniels-and-melania-trump-accuse-each-other-of-being-hookers/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="203675 https://newspunch.com/?p=203675">6</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12367 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/obama-unleashes-dictatorial-order-that-will-invoke-rebellion-senate-aid/" title="Obama Unleashes Dictatorial Order That Will Invoke &#8220;Rebellion&#8221; &#8211; Senate Aid"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/11/1-The-King-Barack-Obama-And-His-Jester-78130-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/11/1-The-King-Barack-Obama-And-His-Jester-78130-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/11/1-The-King-Barack-Obama-And-His-Jester-78130-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2014/11/1-The-King-Barack-Obama-And-His-Jester-78130-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/obama-unleashes-dictatorial-order-that-will-invoke-rebellion-senate-aid/" title="Obama Unleashes Dictatorial Order That Will Invoke &#8220;Rebellion&#8221; &#8211; Senate Aid">
										Obama Unleashes Dictatorial Order That Will Invoke &#8220;Rebellion&#8221; &#8211; Senate Aid									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/11/">November 22, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Obama Unleashes Dictatorial Order That Will Invoke &#8220;Rebellion&#8221; &#8211; Senate Aid</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119548 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/turkey-assassinate-assad-world-war-3/" title="Turkey To Assassinate Assad &#8211; World Prepares For World War 3"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/11/Turkey-takeout-assad-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Turkey to assassinate Syrian president Assad as world prepares for World War 3" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/11/Turkey-takeout-assad-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/11/Turkey-takeout-assad-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/turkey-assassinate-assad-world-war-3/" title="Turkey To Assassinate Assad &#8211; World Prepares For World War 3">
										Turkey To Assassinate Assad &#8211; World Prepares For World War 3									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/11/">November 30, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/turkey-assassinate-assad-world-war-3/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="119548 https://newspunch.com/?p=119548">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-169302 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/jama-children-antibiotics-allergies/" title="JAMA Study: Children Given Antibiotics More Likely To Develop Allergies"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/04/antibiotics-infants-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Infants given antibiotics are more likely to develop allergies" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/04/antibiotics-infants-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/04/antibiotics-infants-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/jama-children-antibiotics-allergies/" title="JAMA Study: Children Given Antibiotics More Likely To Develop Allergies">
										JAMA Study: Children Given Antibiotics More Likely To Develop Allergies									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/04/">April 3, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on JAMA Study: Children Given Antibiotics More Likely To Develop Allergies</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183953 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/physically-weak-males-likely-favor-socialist-policies/" title="Physically Weak Males More Likely To Favor Socialist Policies, Study Finds"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/05/weak-males-socialist-policies-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Weaker men are more likely to favor socialist policies than physically stronger men, according to a Brunel University London study." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/05/weak-males-socialist-policies-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/05/weak-males-socialist-policies-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/physically-weak-males-likely-favor-socialist-policies/" title="Physically Weak Males More Likely To Favor Socialist Policies, Study Finds">
										Physically Weak Males More Likely To Favor Socialist Policies, Study Finds									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/05/">May 28, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/physically-weak-males-likely-favor-socialist-policies/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="183953 https://newspunch.com/?p=183953">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-220948 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/police-jack-tappers-cnn-producer-under-investigation-for-sickening-child-sex-crimes/" title="Police: Jack Tapper’s CNN Producer under Investigation for ‘Sickening’ Child Sex Crimes"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/12/CNN-pedophile-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jake Tapper&#039;s CNN producer under investigation for sickening child sex crimes, police confirm" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/12/CNN-pedophile-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/12/CNN-pedophile-678x500.jpeg.optimal.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2021/12/CNN-pedophile-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/police-jack-tappers-cnn-producer-under-investigation-for-sickening-child-sex-crimes/" title="Police: Jack Tapper’s CNN Producer under Investigation for ‘Sickening’ Child Sex Crimes">
										Police: Jack Tapper’s CNN Producer under Investigation for ‘Sickening’ Child Sex Crimes									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/12/">December 30, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/police-jack-tappers-cnn-producer-under-investigation-for-sickening-child-sex-crimes/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="220948 https://newspunch.com/?p=220948">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-216990 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/woke-los-angeles-school-caught-decorating-classrooms-with-fck-the-police-fck-amerikkka-posters/" title="‘Woke’ Los Angeles School Caught Decorating Classrooms With ‘F*ck the Police,’ ‘F*ck Amerikkka’ Posters"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/09/LA-classroom-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Woke LA school caught decorating classrooms with anti-police and anti-America posters" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/09/LA-classroom-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/09/LA-classroom-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/woke-los-angeles-school-caught-decorating-classrooms-with-fck-the-police-fck-amerikkka-posters/" title="‘Woke’ Los Angeles School Caught Decorating Classrooms With ‘F*ck the Police,’ ‘F*ck Amerikkka’ Posters">
										‘Woke’ Los Angeles School Caught Decorating Classrooms With ‘F*ck the Police,’ ‘F*ck Amerikkka’ Posters									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/09/">September 18, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/woke-los-angeles-school-caught-decorating-classrooms-with-fck-the-police-fck-amerikkka-posters/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="216990 https://newspunch.com/?p=216990">2</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47411 post type-post status-publish format-standard has-post-thumbnail category-science-environment category-technology-2">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/is-cerns-lhc-the-ultimate-wmd-weapon-of-mass-destruction/" title="Is CERN&#8217;s LHC The Ultimate WMD (Weapon Of Mass Destruction)?"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-27-at-11.46.01-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CERN" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-27-at-11.46.01-PM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-27-at-11.46.01-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/is-cerns-lhc-the-ultimate-wmd-weapon-of-mass-destruction/" title="Is CERN&#8217;s LHC The Ultimate WMD (Weapon Of Mass Destruction)?">
										Is CERN&#8217;s LHC The Ultimate WMD (Weapon Of Mass Destruction)?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/07/">July 28, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/is-cerns-lhc-the-ultimate-wmd-weapon-of-mass-destruction/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="47411 https://newspunch.com/?p=47411">6</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141124 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/north-korea-lockdown-us-missile-attack/" title="North Korea On Lock Down Amid &#8216;Imminent&#8217; US Missile Attack"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/05/Empty-streets-north-korea-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="North Korea on lockdown amid threat of missile attack from US" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/05/Empty-streets-north-korea-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/05/Empty-streets-north-korea-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/05/Empty-streets-north-korea-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/north-korea-lockdown-us-missile-attack/" title="North Korea On Lock Down Amid &#8216;Imminent&#8217; US Missile Attack">
										North Korea On Lock Down Amid &#8216;Imminent&#8217; US Missile Attack									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/05/">May 21, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/north-korea-lockdown-us-missile-attack/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="141124 https://newspunch.com/?p=141124">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91628 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/protesters-clash-with-police-evicting-migrants-from-school-in-paris/" title="Protesters Clash With Police Evicting Migrants From School In Paris"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/05/2016-05-04_183519-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Paris" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/05/2016-05-04_183519-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/05/2016-05-04_183519-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/05/2016-05-04_183519-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/protesters-clash-with-police-evicting-migrants-from-school-in-paris/" title="Protesters Clash With Police Evicting Migrants From School In Paris">
										Protesters Clash With Police Evicting Migrants From School In Paris									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/05/">May 4, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Protesters Clash With Police Evicting Migrants From School In Paris</span></span></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad class="revcontent" width="320" height="240"
layout="responsive"
type="revcontent"
data-wrapper="yournewswire_95879"
data-ssl="true"
data-id="95879"
data-sizer="true"
heights="(min-width: 320px) 547px, 547px">
<div placeholder="">Loading ...</div>
</amp-ad></div></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NEWSPUNCH, LLC<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/realnewspunch">Twitter</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 NEWSPUNCH, LLC. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.2' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.2' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.2' id='gform_placeholder-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/newspunch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder.png","placeholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>
<script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.9.3' id='dsq_count_script-js'></script>
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 10) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [10, 1]) } );
</script>
<script>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</script>
</body>
</html>