<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/pharmabrain', [300, 250], 'div-gpt-ad-1581188079348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Michigan&#039;s Democrat Governor Threatens Doctors Who Prescribe Anti-Malaria Drugs to Coronavirus Victims - News Punch</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Michigan Governor Gretchen Whitmer is the latest Democrat to ban doctors from prescribing potentially lifesaving drugs hydroxychloroquine and Z-Paks."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Michigan&#8217;s Democrat Governor Threatens Doctors Who Prescribe Anti-Malaria Drugs to Coronavirus Victims Comments Feed" href="https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fmichigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fmichigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/SeanAdlTabatabai" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- social and search optimization by WPSSO Core v6.26.0 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 6.26.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 3.0.0/L*"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 2.6.5/S"/>
<!-- generator:4 --><meta name="generator" content="WPSSO SSB 4.6.0/S"/>
<link rel="shortlink" href="https://newspunch.com/?p=194818"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Michigan&rsquo;s Democrat Governor Threatens Doctors Who Prescribe Anti-Malaria Drugs to Coronavirus Victims"/>
<meta property="og:description" content="Michigan Governor Gretchen Whitmer is the latest Democrat to ban doctors from prescribing potentially lifesaving drugs hydroxychloroquine and Z-Paks."/>
<meta property="og:updated_time" content="2020-03-27T09:25:43+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2020/03/Gretchen-Whitmer.jpg.optimal.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="700"/>
<!-- og:image:1 --><meta property="og:image:height" content="370"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Michigan Democrat Governor Gretchen Whitmer threatens doctors or pharmacies who prescribe anti-malaria drug to coronavirus patients"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2020-03-27T09:25:40+00:00"/>
<meta property="article:modified_time" content="2020-03-27T09:25:43+00:00"/>
<meta property="article:section" content="News"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Michigan&rsquo;s Democrat Governor Threatens Doctors Who Prescribe..."/>
<meta name="twitter:description" content="Michigan Governor Gretchen Whitmer is the latest Democrat to ban doctors from prescribing potentially lifesaving drugs hydroxychloroquine and Z-Paks."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2020/03/Gretchen-Whitmer-600x317.jpg.optimal.jpg?p=194818"/>
<meta name="twitter:image:alt" content="Michigan Democrat Governor Gretchen Whitmer threatens doctors or pharmacies who prescribe anti-malaria drug to coronavirus patients"/>
<meta name="author" content="Sean Adl-Tabatabai"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2020/03/Gretchen-Whitmer-600x315-cropped.jpg.optimal.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2020-03-27T10:29:39+00:00 in 0.002093 secs from https://newspunch.com -->


<script type="text/javascript" id="wpssossb-header-script">

	window.___gcfg = { lang: "en-US" };

	function wpsso_insert_js( script_id, src_url, async ) {

		if ( document.getElementById( script_id + "-js" ) ) {
			return;
		}

		var async      = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var script_js  = document.createElement( "script" );

		script_js.id       = script_id + "-js";
		script_js.async    = async;
		script_js.type     = "text/javascript";
		script_js.language = "JavaScript";
		script_js.src      = src_url;

		script_pos.parentNode.insertBefore( script_js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2020-03-27T10:29:39+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-194818 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/rosanna-arquette-gop-legacy-mass-deaths-innocent-americans/" title="Rosanna Arquette: GOP Legacy Will Be Mass Deaths of Innocent Americans">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rosanna Arquette: GOP Legacy Will Be Mass Deaths of Innocent Americans						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Entertainment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/bill-gates-coronavirus-extreme-shutdown-10-weeks/" title="Bill Gates on Coronavirus: We Must Have &#8216;EXTREME SHUTDOWN&#8217; of 10 Weeks">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bill Gates on Coronavirus: We Must Have &#8216;EXTREME SHUTDOWN&#8217; of 10 Weeks						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/la-mayor-warns-mass-deaths-slamming-trumps-false-hope-lockdown-at-least-two-months/" title="LA Mayor Warns of Mass Deaths While Slamming Trump&#8217;s &#8220;False Hope&#8221;: &#8216;Lockdown AT LEAST Two Months&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							LA Mayor Warns of Mass Deaths While Slamming Trump&#8217;s &#8220;False Hope&#8221;: &#8216;Lockdown AT LEAST Two Months&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/sen-cotton-bill-abolish-usa-dependence-chinese-drugs/" title="Sen. Cotton Introduces Bill to Abolish USA&#8217;s Dependence on Chinese Drugs">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sen. Cotton Introduces Bill to Abolish USA&#8217;s Dependence on Chinese Drugs						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/cher-trump-wants-mom-i-sacrificed-for-his-economy/" title="Cher: Trump Wants My Mom and I to Be &#8216;Sacrificed&#8217; for His Economy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cher: Trump Wants My Mom and I to Be &#8216;Sacrificed&#8217; for His Economy						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Entertainment							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Michigan&#8217;s Democrat Governor Threatens Doctors Who Prescribe Anti-Malaria Drugs to Coronavirus Victims</nav>
<article id="post-194818" class="post-194818 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Michigan&#8217;s Democrat Governor Threatens Doctors Who Prescribe Anti-Malaria Drugs to Coronavirus Victims</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/03/">March 27, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="194818 https://newspunch.com/?p=194818">2</span></a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2020/03/Gretchen-Whitmer-678x370.jpg.optimal.jpg" alt="Michigan Democrat Governor Gretchen Whitmer threatens doctors or pharmacies who prescribe anti-malaria drug to coronavirus patients" title="Michigan Democrat Governor Gretchen Whitmer threatens doctors or pharmacies who prescribe anti-malaria drug to coronavirus patients" />
</figure>
<!-- wpsso pinterest pin it image added on 2020-03-27T10:29:39+00:00 -->
<div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
	<img src="https://cdn.newspunch.com/wp-content/uploads/2020/03/Gretchen-Whitmer-800x423.jpg.optimal.jpg" width="0" height="0" style="width:0;height:0;" alt="" data-pin-description="Michigan Governor Gretchen Whitmer is the latest Democrat to ban doctors from prescribing potentially lifesaving drugs hydroxychloroquine and Z-Paks." />
</div><!-- .wpsso-pinterest-pin-it-image -->


<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-194818"><fb:share-button href="https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-194818"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/" data-counturl="https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/" data-text="Michigan’s Democrat Governor Threatens Doctors Who Prescribe Anti-Malaria Drugs to Coronavirus..." data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/";reddit_title="Michigan’s Democrat Governor Threatens Doctors Who Prescribe Anti-Malaria Drugs to Coronavirus Victims";</script><div class="reddit-button" id="reddit-ssb-content-post-194818"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2020-03-27T09:25:49+00:00 -->


<p><strong>Michigan Governor Gretchen Whitmer is the latest Democrat to ban doctors from prescribing potentially lifesaving drugs hydroxychloroquine and Z-Paks to save senior citizens from the coronavirus.</strong></p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- /96451178/pharmabrain -->
<div id='div-gpt-ad-1581188079348-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581188079348-0'); });
  </script>
</div></div>




<p>Whitmer&#8217;s decision follows <a href="https://newspunch.com/nevada-democrat-gov-issues-emergency-order-banning-anti-malaria-drugs-coronavirus-patients/">Nevada&#8217;s Democrat Governor Sisolak</a> who also banned the drug. </p>



<p>Per <a href="https://www.detroitnews.com/story/opinion/2020/03/26/opinion-michigans-doctors-fight-coronavirus-and-governors-office/2922272001/">Detroit News</a>:</p>



<p>If you live in Michigan, and you or a loved one is infected with this potentially lethal disease, you’re out of luck.</p>



<p>Gov. Gretchen Whitmer’s Department of Licensing and Regulatory Affairs literally threatened all doctors and pharmacists in the state who prescribe or dispense hydroxychloroquine to treat COVID-19.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>




<p>The agency’s March 24 letter warns physicians and pharmacists of professional consequences for the prescribing of hydroxychloroquine (and chloroquine). Beyond the rational recommendation against hoarding as production of this medication needs to be ramped up, the letter deviates into open threats of “administrative action” against the licenses of doctors that prescribe hydroxychloroquine.</p>



<p>The letter also instructs pharmacists to ignore physician orders for this medication. Due to the debate over a pharmacist’s right to refuse to fill medications that go against their religious beliefs, this could place pharmacists in the unprecedented position of being told that they must fill prescriptions that violate their “conscience (religious belief)” but must not fill prescriptions to treat COVID-19.</p>



<p>Even worse, the letter indicates health care providers are “required to report” their fellow physicians who are prescribing these medications. This draconian measure carries ominous Gestapo-like overtones of neighbor reporting neighbor to “authorities.”</p>



<p></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80' nopin="nopin"/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="https://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80' nopin="nopin"/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/rosanna-arquette-gop-legacy-mass-deaths-innocent-americans/">Rosanna Arquette: GOP Legacy Will Be Mass Deaths of Innocent Americans</a><span> - March 27, 2020</span>				</li>				<li>					<a href="https://newspunch.com/bill-gates-coronavirus-extreme-shutdown-10-weeks/">Bill Gates on Coronavirus: We Must Have &#8216;EXTREME SHUTDOWN&#8217; of 10 Weeks</a><span> - March 27, 2020</span>				</li>				<li>					<a href="https://newspunch.com/la-mayor-warns-mass-deaths-slamming-trumps-false-hope-lockdown-at-least-two-months/">LA Mayor Warns of Mass Deaths While Slamming Trump&#8217;s &#8220;False Hope&#8221;: &#8216;Lockdown AT LEAST Two Months&#8217;</a><span> - March 27, 2020</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
</div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/bill-gates-explains-how-we-need-to-respond-to-the-coronavirus-pandemic/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/03/Bill-Gates-3-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/03/Bill-Gates-3-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/03/Bill-Gates-3-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="194817" nopin="nopin" /><span>Previous</span><p>Bill Gates Explains How We Need To Respond To The Coronavirus Pandemic</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/cher-trump-wants-mom-i-sacrificed-for-his-economy/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/03/Cher-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cher claims President Trump wants to sacrifice her mom and her for the economy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/03/Cher-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/03/Cher-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="194825" nopin="nopin" /><span>Next</span><p>Cher: Trump Wants My Mom and I to Be &#8216;Sacrificed&#8217; for His Economy</p></a></div>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
	
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims/';
		var disqus_identifier = '194818 https://newspunch.com/?p=194818';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Michigan&#8217;s Democrat Governor Threatens Doctors Who Prescribe Anti-Malaria Drugs to Coronavirus Victims";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=194818';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/michigans-democrat-governor-threatens-doctors-prescribe-anti-malaria-drugs-coronavirus-victims\/trackback\/"		};
	/* ]]> */
	</script>
			<div id="rc-widget-1ce0fb" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115669"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>		
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188743" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">28</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188746" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">34</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174146" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">24</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174134" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">12</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174117" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">12</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91851 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/army-captain-sues-president-obama-for-sending-him-to-fight-illegal-war/" title="Army Captain Sues President Obama For Sending Him To Fight Illegal War"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/05/us-marines-operation-inherent-resolve-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="obama" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/05/us-marines-operation-inherent-resolve-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/05/us-marines-operation-inherent-resolve-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/05/us-marines-operation-inherent-resolve-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="91853" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/army-captain-sues-president-obama-for-sending-him-to-fight-illegal-war/" title="Army Captain Sues President Obama For Sending Him To Fight Illegal War">
										Army Captain Sues President Obama For Sending Him To Fight Illegal War									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/05/">May 5, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/army-captain-sues-president-obama-for-sending-him-to-fight-illegal-war/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="91851 https://newspunch.com/?p=91851">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-32012 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/experts-knew-nepal-earthquake-was-coming-one-week-ago/" title="Experts Knew Nepal Earthquake Was Coming One Week Ago"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/04/earthquake-nepal-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/04/earthquake-nepal-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/04/earthquake-nepal-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="32024" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/experts-knew-nepal-earthquake-was-coming-one-week-ago/" title="Experts Knew Nepal Earthquake Was Coming One Week Ago">
										Experts Knew Nepal Earthquake Was Coming One Week Ago									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/04/">April 25, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/experts-knew-nepal-earthquake-was-coming-one-week-ago/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="32012 https://newspunch.com/?p=32012">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-77861 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/major-incident-declared-at-didcot-power-station-in-oxfordshire/" title="Major Incident Declared At Didcot Power Station In Oxfordshire"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/didcot-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Major Incident Declared At Didcot Power Station In Oxfordshire" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/didcot-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/didcot-1-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="77871" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/major-incident-declared-at-didcot-power-station-in-oxfordshire/" title="Major Incident Declared At Didcot Power Station In Oxfordshire">
										Major Incident Declared At Didcot Power Station In Oxfordshire									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/02/">February 23, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Major Incident Declared At Didcot Power Station In Oxfordshire</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-149522 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/spanish-judge-arrest-warrant-netanyahu/" title="Spanish Judge Issues Arrest Warrant For Israeli PM Benjamin Netanyahu"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/08/spanish-judge-arrest-warrant-netanyahu-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Spanish judge issues arrest warrant for Netanyahu" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/08/spanish-judge-arrest-warrant-netanyahu-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/08/spanish-judge-arrest-warrant-netanyahu-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/08/spanish-judge-arrest-warrant-netanyahu-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149501" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/spanish-judge-arrest-warrant-netanyahu/" title="Spanish Judge Issues Arrest Warrant For Israeli PM Benjamin Netanyahu">
										Spanish Judge Issues Arrest Warrant For Israeli PM Benjamin Netanyahu									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/08/">August 21, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/spanish-judge-arrest-warrant-netanyahu/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="149522 https://newspunch.com/?p=149522">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119745 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/russian-spaceship-burns-up-in-failed-launch/" title="Russian Spaceship Burns Up In Failed Launch"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/12/3AEF732D00000578-0-image-a-11_1480619162770-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="spaceship" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/12/3AEF732D00000578-0-image-a-11_1480619162770-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/12/3AEF732D00000578-0-image-a-11_1480619162770-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="119746" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/russian-spaceship-burns-up-in-failed-launch/" title="Russian Spaceship Burns Up In Failed Launch">
										Russian Spaceship Burns Up In Failed Launch									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/12/">December 1, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Russian Spaceship Burns Up In Failed Launch</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-166307 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/israelis-demand-netanyahu-resignation-over-corruption-charges/" title="Israelis Demand Netanyahu Resignation Over Corruption Charges"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/02/bibi-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/02/bibi-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/02/bibi-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/02/bibi-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="166309" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/israelis-demand-netanyahu-resignation-over-corruption-charges/" title="Israelis Demand Netanyahu Resignation Over Corruption Charges">
										Israelis Demand Netanyahu Resignation Over Corruption Charges									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/02/">February 25, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/israelis-demand-netanyahu-resignation-over-corruption-charges/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="166307 https://newspunch.com/?p=166307">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-145667 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/us-general-technically-korean-war/" title="US General: Technically The Korean War Is Not Over"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/07/2014.6.18_yuggun_3sadan_susaegjeongcalhunryeon_reconnaissance_training_of_republic_of_korea_army_3rd_division_14298224107_0-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="war" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/07/2014.6.18_yuggun_3sadan_susaegjeongcalhunryeon_reconnaissance_training_of_republic_of_korea_army_3rd_division_14298224107_0-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/07/2014.6.18_yuggun_3sadan_susaegjeongcalhunryeon_reconnaissance_training_of_republic_of_korea_army_3rd_division_14298224107_0-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="145669" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/us-general-technically-korean-war/" title="US General: Technically The Korean War Is Not Over">
										US General: Technically The Korean War Is Not Over									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/07/">July 7, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/us-general-technically-korean-war/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="145667 https://newspunch.com/?p=145667">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-9746 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/outrage-as-it-emerges-labours-proposed-mansion-tax-will-be-covered-by-mps-expenses/" title="Outrage as it emerges Labour’s proposed mansion tax will be ‘covered by MPs expenses’"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/10/62505168_015327808-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Outrage as it emerges Labour’s proposed mansion tax will be ‘covered by MPs expenses’" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/10/62505168_015327808-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/10/62505168_015327808-1-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="9747" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/outrage-as-it-emerges-labours-proposed-mansion-tax-will-be-covered-by-mps-expenses/" title="Outrage as it emerges Labour’s proposed mansion tax will be ‘covered by MPs expenses’">
										Outrage as it emerges Labour’s proposed mansion tax will be ‘covered by MPs expenses’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/10/">October 29, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Outrage as it emerges Labour’s proposed mansion tax will be ‘covered by MPs expenses’</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16084 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/israeli-police-shoot-5-year-old-boy-in-the-face-on-christmas-eve/" title="Israeli Police Shoot 5-year-old Boy in the Face on Christmas Eve"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/12/JamalUbeid-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/12/JamalUbeid-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/12/JamalUbeid-150x113.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2014/12/JamalUbeid-300x225.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2014/12/JamalUbeid-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2014/12/JamalUbeid-600x450.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2014/12/JamalUbeid.jpg.optimal.jpg 460w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="16085" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/israeli-police-shoot-5-year-old-boy-in-the-face-on-christmas-eve/" title="Israeli Police Shoot 5-year-old Boy in the Face on Christmas Eve">
										Israeli Police Shoot 5-year-old Boy in the Face on Christmas Eve									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/12/">December 25, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Israeli Police Shoot 5-year-old Boy in the Face on Christmas Eve</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-19773 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/croatia-just-canceled-the-debts-of-its-poorest-citizens/" title="Croatia just canceled the debts of its poorest citizens"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/Croatia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Croatia just canceled the debts of its poorest citizens" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/Croatia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/Croatia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/02/Croatia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/02/Croatia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="19774" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/croatia-just-canceled-the-debts-of-its-poorest-citizens/" title="Croatia just canceled the debts of its poorest citizens">
										Croatia just canceled the debts of its poorest citizens									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/02/">February 1, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Croatia just canceled the debts of its poorest citizens</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-28752 post type-post status-publish format-standard has-post-thumbnail category-news category-science-environment category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/freak-floods-devastate-atacama-desert-in-chile-video/" title="Freak Floods Devastate Atacama Desert In Chile"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/04/atacama-desert-flood-chile-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Freak Floods Devastate Atacama Desert In Chile (Video)" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/04/atacama-desert-flood-chile-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/04/atacama-desert-flood-chile-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="28753" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/freak-floods-devastate-atacama-desert-in-chile-video/" title="Freak Floods Devastate Atacama Desert In Chile">
										Freak Floods Devastate Atacama Desert In Chile									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/04/">April 6, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/freak-floods-devastate-atacama-desert-in-chile-video/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="28752 https://newspunch.com/?p=28752">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96986 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/court-in-canada-awards-13m-in-irans-frozen-assets-to-terror-victims/" title="Court In Canada Awards $13m In Iran&#8217;s Frozen Assets To Terror Victims"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/06/Superior-court-of-justice-Ontario-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Court In Canada Awards $13m In Iran&#039;s Frozen Assets To Terror Victims" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/06/Superior-court-of-justice-Ontario-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/06/Superior-court-of-justice-Ontario-678x509.jpeg.optimal.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/06/Superior-court-of-justice-Ontario-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="96988" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/court-in-canada-awards-13m-in-irans-frozen-assets-to-terror-victims/" title="Court In Canada Awards $13m In Iran&#8217;s Frozen Assets To Terror Victims">
										Court In Canada Awards $13m In Iran&#8217;s Frozen Assets To Terror Victims									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/06/">June 11, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Court In Canada Awards $13m In Iran&#8217;s Frozen Assets To Terror Victims</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-142941 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/turkey-us-saudi-plot-qatar/" title="Turkey Fights US-Saudi Plot Against Qatar"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/06/Erdogan-qatar-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Erdogan supports Qatar against US-Saudi attempts to destroy the country" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/06/Erdogan-qatar-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/06/Erdogan-qatar-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/06/Erdogan-qatar-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="142953" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/turkey-us-saudi-plot-qatar/" title="Turkey Fights US-Saudi Plot Against Qatar">
										Turkey Fights US-Saudi Plot Against Qatar									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/06/">June 9, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Turkey Fights US-Saudi Plot Against Qatar</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-24769 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/fart-yourself-fitter/" title="Fart Yourself Fitter!"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/03/smellyfart-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/03/smellyfart-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/03/smellyfart-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="24794" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/fart-yourself-fitter/" title="Fart Yourself Fitter!">
										Fart Yourself Fitter!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/03/">March 7, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Fart Yourself Fitter!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114015 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/julian-assange-dead-mans-switch-wikileaks/" title="Assange Missing, Presumed Dead As WikiLeaks Open Huge Archive"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/10/assange-feared-dead-missing-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="An enormous directory of secret files has been opened to the public on the WikiLeaks website sparking fears Julian Assange&#039;s dead man&#039;s switch has been activated, meaning he is either detained or dead." srcset="https://cdn.newspunch.com/wp-content/uploads/2016/10/assange-feared-dead-missing-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/10/assange-feared-dead-missing-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="114022" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/julian-assange-dead-mans-switch-wikileaks/" title="Assange Missing, Presumed Dead As WikiLeaks Open Huge Archive">
										Assange Missing, Presumed Dead As WikiLeaks Open Huge Archive									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/10/">October 18, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/julian-assange-dead-mans-switch-wikileaks/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="114015 https://newspunch.com/?p=114015">23</span></a></span>
</div>
							</div>
						</li>			</ul></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2020 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.3.2'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2020-03-27T10:29:40+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":194818,"object_key":"post","object_type":"post","term_ids":[13,569]};</script>
		</body>
</html>