<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Michelle Obama: Trump Inauguration Crowd ‘NOT Reflective’ of USA</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Michelle Obama put President Trump&#039;s supporters on blast over the weekend, referring to his inauguration crowd as &quot;not reflective&quot; of America."/>
<link rel="canonical" href="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Michelle Obama: Trump Inauguration Crowd ‘NOT Reflective’ of USA Comments Feed" href="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fmichelle-obama-trump-inauguration-crowd-not-reflective-usa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fmichelle-obama-trump-inauguration-crowd-not-reflective-usa%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/SeanAdlTabatabai" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 5.0.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 2.0.1/L*"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 3.0.2/L*"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 2.0.0/F"/>
<link rel="shortlink" href="https://newspunch.com/?p=185669"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Michelle Obama: Trump Inauguration Crowd &lsquo;NOT Reflective&rsquo; of USA"/>
<meta property="og:description" content="Michelle Obama put President Trump&#039;s supporters on blast over the weekend, referring to his inauguration crowd as &quot;not reflective&quot; of America."/>
<meta property="og:updated_time" content="2019-07-09T11:41:55+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/07/michelle-obama-1200x630.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1200"/>
<!-- og:image:1 --><meta property="og:image:height" content="630"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Michelle Obama says Trump supporters at inauguration are not reflective of USA"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2019-07-09T11:41:53+00:00"/>
<meta property="article:modified_time" content="2019-07-09T11:41:55+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2019-07-09 11:41:53"/>
<meta name="weibo:article:update_at" content="2019-07-09 11:41:55"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Michelle Obama: Trump Inauguration Crowd &lsquo;NOT Reflective&rsquo; of USA"/>
<meta name="twitter:description" content="Michelle Obama put President Trump&#039;s supporters on blast over the weekend, referring to his inauguration crowd as &quot;not reflective&quot; of America."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/07/michelle-obama-600x338.jpg"/>
<meta name="author" content="Sean Adl-Tabatabai"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2019/07/michelle-obama-600x315.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2019-07-09T13:13:27+00:00 in 0.001048 secs from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-07-09T13:13:28+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/enddems-hillaryrevenge', [300, 250], 'div-gpt-ad-1562439348253-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />
<meta property="fb:op-recirculation-ads" content="enable=true placement_id=1640463232715066_2336290946465621">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-185669 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" itemprop="logo" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/bill-clinton-denies-having-relations-epsteins-child-sex-victims/" title="Bill Clinton Denies Having Any Relations with Epstein’s Child Sex Victims">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 9, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bill Clinton Denies Having Any Relations with Epstein’s Child Sex Victims						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/trump-hits-50-percent-approval-rating-independence-day/" title="WINNING: Trump Hits 50 Percent Approval Rating After Independence Day">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 9, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WINNING: Trump Hits 50 Percent Approval Rating After Independence Day						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/pedophile-jeffrey-epsteins-little-black-book-famous-clients/" title="Pedophile Jeffrey Epstein’s ‘Little Black Book’ of Famous Clients Published Online">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 9, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pedophile Jeffrey Epstein’s ‘Little Black Book’ of Famous Clients Published Online						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/" title="Michelle Obama: Trump Inauguration Crowd ‘NOT Reflective’ of USA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 9, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Michelle Obama: Trump Inauguration Crowd ‘NOT Reflective’ of USA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/ag-barr-found-pathway-put-citizenship-question-census/" title="AG Barr Has Found a ‘Pathway’ to Put Citizenship Question Back in the Census">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 9, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							AG Barr Has Found a ‘Pathway’ to Put Citizenship Question Back in the Census						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Michelle Obama: Trump Inauguration Crowd ‘NOT Reflective’ of USA</nav>
<article id="post-185669" class="post-185669 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Michelle Obama: Trump Inauguration Crowd ‘NOT Reflective’ of USA</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/07/">July 9, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/07/michelle-obama-678x381.jpg" alt="Michelle Obama says Trump supporters at inauguration are not reflective of USA" title="Michelle Obama says Trump supporters at inauguration are not reflective of USA" />
</figure>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-185669"><fb:share-button href="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-185669"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/" data-counturl="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/" data-text="Michelle Obama: Trump Inauguration Crowd ‘NOT Reflective’ of USA" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/"; reddit_title="Michelle Obama: Trump Inauguration Crowd ‘NOT Reflective’ of USA";</script><div class="reddit-button" id="reddit-ssb-content-post-185669"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2019-07-09T11:42:05+00:00 -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/07/michelle-obama-696x392.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Michelle Obama put President Trump&#039;s supporters on blast over the weekend, referring to his inauguration crowd as &quot;not reflective&quot; of America." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>Former First Lady Michelle Obama put President Trump&#8217;s supporters on blast over the weekend, referring to his inauguration crowd as &#8220;not reflective&#8221; of America. </strong></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /96451178/enddems-hillaryrevenge -->
<div id='div-gpt-ad-1562439348253-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562439348253-0'); });
  </script>
</div></div>

<p>Mrs. Obama made the remarks on Saturday evening while speaking to Kayle King as Essence Fest in New Orleans.  </p>
<p>The ex-FLOTUS slammed the lack of diversity within Trump&#8217;s crowd, and boasted that the crowd at Obama&#8217;s inauguration was far more diverse. </p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rcjsload_d8c62e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d8c62e");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110117&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div>

<p><a rel="noreferrer noopener" aria-label="Breitbart.com (opens in a new tab)" href="https://www.breitbart.com/politics/2019/07/08/michelle-obama-trump-inauguration-crowd-not-reflective-of-america/" target="_blank">Breitbart.com</a> reports: Obama spoke about how emotional she was during Trump’s inauguration because she had to move her two children out of the only house they had really known before having to listen to “that speech.”</p>
<p>“Then to sort of sit at that inauguration and to look around at a crowd that was not reflective of the country,” Obama said. “It was just such the opposite… During Barack’s inauguration, we made sure that the crowd looked like all of America. Having the Tuskegee airmen, having civil rights folks, having folks who had marched. You could look out at his crowd and you would see America. All of it.”</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>Obama said she was just&nbsp;“one of a handful of people of color” at the inauguration and&nbsp;“it was a lot emotionally.”</p>
<p>“And I had to sit in that audience, one of a handful of people of color, and then listen to that speech, and all that I had sort of held on to for eight years, watching my husband get raked over the coals, feeling like we had to do everything perfectly, no scandal, no nothing,” she said. “It was a lot&nbsp;emotionally.”</p>
<p>Obama added that she was exhausted after eight years of thinking she and her husband had to be&nbsp;“better than perfect to even be considered equal.”</p>
<p>“So by the time I got on the plane, it was a release of eight years of having to try to show up, as we all know we have to do, we have to show up&nbsp;not only perfectly but a little bit better than perfect to even be considered equal,” she said. “And it was an exhaustion of eight years of that.”</p>
<p><ins><br /></ins></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="https://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/bill-clinton-denies-having-relations-epsteins-child-sex-victims/">Bill Clinton Denies Having Any Relations with Epstein’s Child Sex Victims</a><span> - July 9, 2019</span>				</li>				<li>					<a href="https://newspunch.com/trump-hits-50-percent-approval-rating-independence-day/">WINNING: Trump Hits 50 Percent Approval Rating After Independence Day</a><span> - July 9, 2019</span>				</li>				<li>					<a href="https://newspunch.com/pedophile-jeffrey-epsteins-little-black-book-famous-clients/">Pedophile Jeffrey Epstein’s ‘Little Black Book’ of Famous Clients Published Online</a><span> - July 9, 2019</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
</div>
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/ag-barr-found-pathway-put-citizenship-question-census/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/07/AG-barr-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="AG Bill Barr may have found a pathway to putting citizenship question back onto census" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/07/AG-barr-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/07/AG-barr-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/07/AG-barr-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="185679" nopin="nopin" /><span>Previous</span><p>AG Barr Has Found a ‘Pathway’ to Put Citizenship Question Back in the Census</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/pedophile-jeffrey-epsteins-little-black-book-famous-clients/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/07/Epstein-little-black-book-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jeffrey Epstein&#039;s little black book of famous clients available to read online" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/07/Epstein-little-black-book-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/07/Epstein-little-black-book-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="185680" nopin="nopin" /><span>Next</span><p>Pedophile Jeffrey Epstein’s ‘Little Black Book’ of Famous Clients Published Online</p></a></div>
</nav>
<div id="rcjsload_389510"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_389510");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110064&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
	
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/michelle-obama-trump-inauguration-crowd-not-reflective-usa/';
		var disqus_identifier = '185669 https://newspunch.com/?p=185669';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Michelle Obama: Trump Inauguration Crowd ‘NOT Reflective’ of USA";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=185669';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/michelle-obama-trump-inauguration-crowd-not-reflective-usa\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174809 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us tag-amber-alert tag-deep-state tag-department-of-justice tag-doj tag-elections tag-mid-terms tag-rod-rosenstein tag-russia tag-russian-meddling">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/exclusive-deep-state-planning-system-similar-to-amber-alert-to-influence-mid-terms/" title="EXCLUSIVE: Deep State Planning System Similar to AMBER Alerts to Influence Mid-Terms"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/08/ca53ddbadf2c4188234490a582c736b2f26bac70-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Deep State Planning System Similar to AMBER Alerts to Influence Mid-Terms" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/08/ca53ddbadf2c4188234490a582c736b2f26bac70-80x60.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/08/ca53ddbadf2c4188234490a582c736b2f26bac70-678x509.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/08/ca53ddbadf2c4188234490a582c736b2f26bac70-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174810" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/exclusive-deep-state-planning-system-similar-to-amber-alert-to-influence-mid-terms/" title="EXCLUSIVE: Deep State Planning System Similar to AMBER Alerts to Influence Mid-Terms">
										EXCLUSIVE: Deep State Planning System Similar to AMBER Alerts to Influence Mid-Terms									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 4, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/exclusive-deep-state-planning-system-similar-to-amber-alert-to-influence-mid-terms/#mh-comments">8</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174146" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#mh-comments">15</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174134" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/snopes-shadowban-conservative-facebook/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174117" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#mh-comments">9</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174102 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/putin-calls-out-george-soros-for-meddling-in-us-elections/" title="Putin Calls Out George Soros For Meddling In US Elections"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174103" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/putin-calls-out-george-soros-for-meddling-in-us-elections/" title="Putin Calls Out George Soros For Meddling In US Elections">
										Putin Calls Out George Soros For Meddling In US Elections									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/putin-calls-out-george-soros-for-meddling-in-us-elections/#mh-comments">2</a></span>
								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82480 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/salah-abdeslam-planned-to-blow-himself-up-before-changing-his-mind/" title="Salah Abdeslam Planned To Blow Himself Up Before Changing His Mind"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/salah-abdeslam-fait-partie-de-la-liste-de-85-personnes_1683619_667x333-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Salah Abdeslam" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/salah-abdeslam-fait-partie-de-la-liste-de-85-personnes_1683619_667x333-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/salah-abdeslam-fait-partie-de-la-liste-de-85-personnes_1683619_667x333-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="82490" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/salah-abdeslam-planned-to-blow-himself-up-before-changing-his-mind/" title="Salah Abdeslam Planned To Blow Himself Up Before Changing His Mind">
										Salah Abdeslam Planned To Blow Himself Up Before Changing His Mind									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 20, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/salah-abdeslam-planned-to-blow-himself-up-before-changing-his-mind/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53763 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/turkey-arrests-another-foreign-journalist-in-the-kurdish-area/" title="Turkey Arrests Another Foreign Journalist In The Kurdish Area"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/09/Journalist-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Journalist" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/09/Journalist-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/09/Journalist-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/09/Journalist-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/09/Journalist-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/09/Journalist-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/09/Journalist-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/09/Journalist-600x450.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/09/Journalist.jpg 620w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="53764" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/turkey-arrests-another-foreign-journalist-in-the-kurdish-area/" title="Turkey Arrests Another Foreign Journalist In The Kurdish Area">
										Turkey Arrests Another Foreign Journalist In The Kurdish Area									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 7, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/turkey-arrests-another-foreign-journalist-in-the-kurdish-area/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94841 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/poland-believes-a-russian-invasion-is-imminent/" title="Poland Believes A Russian Invasion Is Imminent"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/05/polish-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="poland" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/05/polish-1-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/05/polish-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="94843" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/poland-believes-a-russian-invasion-is-imminent/" title="Poland Believes A Russian Invasion Is Imminent">
										Poland Believes A Russian Invasion Is Imminent									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/poland-believes-a-russian-invasion-is-imminent/#mh-comments">8</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-33585 post type-post status-publish format-standard has-post-thumbnail category-news category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/volcanic-earthquakes-at-japanese-resort-tourist-warning-issued/" title="Volcanic Earthquakes At Japanese Resort &#8211; Tourist Warning Issued"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/05/Volcanic-earthquakes-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Volcanic Earthquakes At Japanese Resort - Tourist Warning Issued" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/05/Volcanic-earthquakes-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/05/Volcanic-earthquakes-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="33586" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/volcanic-earthquakes-at-japanese-resort-tourist-warning-issued/" title="Volcanic Earthquakes At Japanese Resort &#8211; Tourist Warning Issued">
										Volcanic Earthquakes At Japanese Resort &#8211; Tourist Warning Issued									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 5, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/volcanic-earthquakes-at-japanese-resort-tourist-warning-issued/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13036 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/haunting-drone-footage-of-chernobyl-sparks-new-interest/" title="Haunting Drone Footage of Chernobyl Sparks New Interest"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-28-at-1.52.49-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-28-at-1.52.49-PM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-28-at-1.52.49-PM-678x509.png 678w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-28-at-1.52.49-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="13044" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/haunting-drone-footage-of-chernobyl-sparks-new-interest/" title="Haunting Drone Footage of Chernobyl Sparks New Interest">
										Haunting Drone Footage of Chernobyl Sparks New Interest									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 28, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/haunting-drone-footage-of-chernobyl-sparks-new-interest/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-112214 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/julian-assange-wikileaks-will-release-all-us-election-docs-by-nov-8/" title="Julian Assange: WikiLeaks Will Release All US Election Docs By Nov 8"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/10/julian-assange-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="julian assange" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/10/julian-assange-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/10/julian-assange-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="112217" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/julian-assange-wikileaks-will-release-all-us-election-docs-by-nov-8/" title="Julian Assange: WikiLeaks Will Release All US Election Docs By Nov 8">
										Julian Assange: WikiLeaks Will Release All US Election Docs By Nov 8									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 4, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/julian-assange-wikileaks-will-release-all-us-election-docs-by-nov-8/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153875 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/trump-urged-to-support-independent-kurdish-state/" title="Trump Urged To Support Independent Kurdish State"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/09/Kurdish-state-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/09/Kurdish-state-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/09/Kurdish-state-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/09/Kurdish-state-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="153877" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/trump-urged-to-support-independent-kurdish-state/" title="Trump Urged To Support Independent Kurdish State">
										Trump Urged To Support Independent Kurdish State									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 28, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/trump-urged-to-support-independent-kurdish-state/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-101346 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/pokemon-go-players-discover-another-dead-body/" title="Pokemon Go Players Discover Another Dead Body"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/07/Pok-mon-GO-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="http://www.digitalspy.com/gaming/pokemon/news/a800790/pokemon-go-player-finds-dead-body/" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/07/Pok-mon-GO-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/07/Pok-mon-GO-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="101347" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/pokemon-go-players-discover-another-dead-body/" title="Pokemon Go Players Discover Another Dead Body">
										Pokemon Go Players Discover Another Dead Body									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 15, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/pokemon-go-players-discover-another-dead-body/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183264 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/judge-man-walk-free-raping-teen-dog-cage/" title="Judge Allows Man To Walk Free After Raping Teen In Dog Cage For 1 Year"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/05/man-kept-captive-dog-cage-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A judge has ruled that a Georgia man will serve no prison time after keeping a teen girl in captivity for a year, holding her in a dog cage." srcset="https://cdn.newspunch.com/wp-content/uploads/2019/05/man-kept-captive-dog-cage-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/05/man-kept-captive-dog-cage-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="183271" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/judge-man-walk-free-raping-teen-dog-cage/" title="Judge Allows Man To Walk Free After Raping Teen In Dog Cage For 1 Year">
										Judge Allows Man To Walk Free After Raping Teen In Dog Cage For 1 Year									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/judge-man-walk-free-raping-teen-dog-cage/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-38358 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-the-horrifying-early-1900s-true-story-jaws-is-based-on/" title="Video: The Horrifying Early 1900&#8217;s True Story &#8220;JAWS&#8221; Is Based On"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-12.27.51-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="JAWS" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-12.27.51-AM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-12.27.51-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="38364" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-the-horrifying-early-1900s-true-story-jaws-is-based-on/" title="Video: The Horrifying Early 1900&#8217;s True Story &#8220;JAWS&#8221; Is Based On">
										Video: The Horrifying Early 1900&#8217;s True Story &#8220;JAWS&#8221; Is Based On									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 10, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/video-the-horrifying-early-1900s-true-story-jaws-is-based-on/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85082 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/corpse-of-baby-dolphin-wrapped-in-wire-found-200-miles-inland/" title="Corpse of Baby Dolphin Wrapped In Wire Found 200 Miles Inland"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-31-at-9.22.17-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Spanish Authorities Baffled By Discovery Of Dead Dolphin Wrapped In Fencing Wire" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-31-at-9.22.17-AM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-31-at-9.22.17-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="85083" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/corpse-of-baby-dolphin-wrapped-in-wire-found-200-miles-inland/" title="Corpse of Baby Dolphin Wrapped In Wire Found 200 Miles Inland">
										Corpse of Baby Dolphin Wrapped In Wire Found 200 Miles Inland									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 31, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/corpse-of-baby-dolphin-wrapped-in-wire-found-200-miles-inland/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-167858 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/congress-isis-las-vegas-shooting/" title="Congress: ISIS Responsible For Las Vegas Shooting"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/03/isis-vegas-shooting-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Congress confirms ISIS responsible for Las Vegas shooting" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/03/isis-vegas-shooting-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/03/isis-vegas-shooting-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="167865" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/congress-isis-las-vegas-shooting/" title="Congress: ISIS Responsible For Las Vegas Shooting">
										Congress: ISIS Responsible For Las Vegas Shooting									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 15, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/congress-isis-las-vegas-shooting/#mh-comments">10</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-121134 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/the-agriculture-industry-is-mutilating-cows/" title="The Agriculture Industry Is Mutilating Cows"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/12/cows-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="cow" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/12/cows-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/12/cows-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/12/cows-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="121135" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/the-agriculture-industry-is-mutilating-cows/" title="The Agriculture Industry Is Mutilating Cows">
										The Agriculture Industry Is Mutilating Cows									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 14, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/the-agriculture-industry-is-mutilating-cows/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-28044 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/californian-tv-commercial-asks-drone-pilots-to-stop-killing/" title="Californian TV Commercial Asks Drone Pilots To Stop Killing"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/03/drone-reaper1500-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="drone-reaper1500" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/03/drone-reaper1500-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/03/drone-reaper1500-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/03/drone-reaper1500-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="28045" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/californian-tv-commercial-asks-drone-pilots-to-stop-killing/" title="Californian TV Commercial Asks Drone Pilots To Stop Killing">
										Californian TV Commercial Asks Drone Pilots To Stop Killing									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 31, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/californian-tv-commercial-asks-drone-pilots-to-stop-killing/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104644 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ex-cia-chief-says-u-s-should-help-kill-russian-and-iranian-troops/" title="Ex-CIA Chief Says U.S. Should Help Kill Russian And Iranian Troops"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/08/Michael-Morell-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CIA" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/08/Michael-Morell-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/08/Michael-Morell-678x504.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/08/Michael-Morell-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="104646" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ex-cia-chief-says-u-s-should-help-kill-russian-and-iranian-troops/" title="Ex-CIA Chief Says U.S. Should Help Kill Russian And Iranian Troops">
										Ex-CIA Chief Says U.S. Should Help Kill Russian And Iranian Troops									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/ex-cia-chief-says-u-s-should-help-kill-russian-and-iranian-troops/#mh-comments">2</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.1.1'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-07-09T13:13:28+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>