<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Media Claim Guards Didn&#039;t Check Epstein&#039;s Cell Properly The Night He Died - News Punch</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jeffrey Epstein was reportedly left alone and not closely monitored on the night of his alleged suicide"/>
<link rel="canonical" href="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Media Claim Guards Didn&#8217;t Check Epstein&#8217;s Cell Properly The Night He Died Comments Feed" href="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fmedia-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fmedia-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 5.5.1/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 2.6.1/L*"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 3.1.2/L*"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 2.1.1/S"/>
<link rel="shortlink" href="https://newspunch.com/?p=187177"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Media Claim Guards Didn&rsquo;t Check Epstein&rsquo;s Cell Properly The Night He Died"/>
<meta property="og:description" content="Jeffrey Epstein was reportedly left alone and not closely monitored on the night of his alleged suicide"/>
<meta property="og:updated_time" content="2019-08-11T19:13:44+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/08/epstein-1200x630.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1200"/>
<!-- og:image:1 --><meta property="og:image:height" content="630"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Jeffrey Epstein"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2019-08-11T19:13:41+00:00"/>
<meta property="article:modified_time" content="2019-08-11T19:13:44+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2019-08-11 19:13:41"/>
<meta name="weibo:article:update_at" content="2019-08-11 19:13:44"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Media Claim Guards Didn&rsquo;t Check Epstein&rsquo;s Cell Properly The Night..."/>
<meta name="twitter:description" content="Jeffrey Epstein was reportedly left alone and not closely monitored on the night of his alleged suicide"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/08/epstein-600x390.jpg"/>
<meta name="twitter:image:alt" content="Jeffrey Epstein"/>
<meta name="author" content="Niamh Harris"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2019/08/epstein-600x315.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2019-08-11T19:13:55+00:00 in 0.001010 secs from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-08-11T19:13:55+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/enddems-hillaryrevenge', [300, 250], 'div-gpt-ad-1562439348253-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />
<meta property="fb:op-recirculation-ads" content="enable=true placement_id=1640463232715066_2336290946465621">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-187177 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/" title="Media Claim Guards Didn&#8217;t Check Epstein&#8217;s Cell Properly The Night He Died">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Media Claim Guards Didn&#8217;t Check Epstein&#8217;s Cell Properly The Night He Died						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/ag-barr-ig-investigation-epsteins-suicide/" title="AG Barr Confirms IG Investigation into Epstein’s ‘Suicide’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 10, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							AG Barr Confirms IG Investigation into Epstein’s ‘Suicide’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/aoc-demands-answers-after-epsteins-death/" title="AOC Demands ‘Answers’ After Epstein’s Sudden Death">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 10, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							AOC Demands ‘Answers’ After Epstein’s Sudden Death						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/msnbcs-joe-scarborough-blames-russia-epsteins-death/" title="MSNBC’s Joe Scarborough Blames RUSSIA for Epstein’s Death">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 10, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MSNBC’s Joe Scarborough Blames RUSSIA for Epstein’s Death						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/epstein-accuser-trump-didnt-partake-sex-girls/" title="Epstein Accuser Claims Trump ‘Didn’t Partake in Any Sex’ with Girls">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 10, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Epstein Accuser Claims Trump ‘Didn’t Partake in Any Sex’ with Girls						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Media Claim Guards Didn&#8217;t Check Epstein&#8217;s Cell Properly The Night He Died</nav>
<article id="post-187177" class="post-187177 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Media Claim Guards Didn&#8217;t Check Epstein&#8217;s Cell Properly The Night He Died</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/08/">August 11, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/phytoforce/">Niamh Harris</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/08/epstein-678x381.jpg" alt="Jeffrey Epstein" title="epstein" />
</figure>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-187177"><fb:share-button href="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-187177"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/" data-counturl="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/" data-text="Media Claim Guards Didn’t Check Epstein’s Cell Properly The Night He Died" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/"; reddit_title="Media Claim Guards Didn’t Check Epstein’s Cell Properly The Night He Died";</script><div class="reddit-button" id="reddit-ssb-content-post-187177"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2019-08-11T19:13:55+00:00 -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/08/epstein-696x453.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Jeffrey Epstein was reportedly left alone and not closely monitored on the night of his alleged suicide" alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->


<p><strong>Prison guards at Jeffrey Epstein&#8217;s Manhattan jail reportedly failed to follow procedure and check on prisoners every 30 minutes the night the pedophile billionaire took his own life.</strong></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /96451178/enddems-hillaryrevenge -->
<div id='div-gpt-ad-1562439348253-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562439348253-0'); });
  </script>
</div></div>




<p>He had also <a href="https://www.dailymail.co.uk/news/article-7346545/Guards-tasked-check-Jeffrey-Epstein-working-overtime-shifts-understaffed-jail.html">reportedly</a> been removed from suicide watch, following a suspected suicide attempt last month, which has sparked widespread anger</p>



<p>His apparent suicide comes 24 hours after court documents were unsealed implicating powerful men in sex scandals involving minors.</p>



<p>AG Will Barr  said he was &#8216;appalled&#8217; to learn Epstein was able to commit suicide in his federal jail cell and has ordered the FBI and the Inspector General to open investigations into his death.</p>



<p><a href="https://sputniknews.com/us/201908111076524217-epsteins-cell-wasnt-checked-properly-the-night-he-died-conspiracy-theories-thrive/">Sputnik News</a> reports:  Guards at the Metropolitan Correctional Centre in Lower Manhattan, where <a rel="noreferrer noopener" href="https://sputniknews.com/world/201908011076427488-epstein-dream-humanity-sperm-impregnating-dozens-of-women-report/" target="_blank">Jeffrey Epstein</a> was awaiting trial on child sex trafficking charges, did not follow procedure and check on prisoners every 30 minutes the night the American billionaire <a rel="noreferrer noopener" href="https://sputniknews.com/us/201908101076520658-accused-child-sex-trafficker-jeffrey-epstein-reportedly-commits-suicide/" target="_blank">committed suicide</a>, <a href="https://www.dailymail.co.uk/news/article-7346545/Guards-tasked-check-Jeffrey-Epstein-working-overtime-shifts-understaffed-jail.html">the</a><em><a href="https://www.dailymail.co.uk/news/article-7346545/Guards-tasked-check-Jeffrey-Epstein-working-overtime-shifts-understaffed-jail.html"> Daily Mail</a></em><a href="https://www.dailymail.co.uk/news/article-7346545/Guards-tasked-check-Jeffrey-Epstein-working-overtime-shifts-understaffed-jail.html"> reported</a>, citing an unnamed source.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>




<p>The insider claimed that two guards are obliged to make separate checks on all inmates every half an hour in addition to the requirement to check on prisoners who are on suicide watch every 15 minutes.</p>



<p>Epstein was placed on <a rel="noreferrer noopener" href="https://sputniknews.com/us/201908111076522492-epsteins-apparent-suicide-provokes-conspiracy-theories/" target="_blank">suicide watch</a> after he was <a rel="noreferrer noopener" href="https://sputniknews.com/us/201907251076353798-accused-sex-trafficker-jeffrey-epstein-injured-jail/" target="_blank">found unresponsive</a> in his cell on 23 July, with mysterious marks on his neck. It wasn&#8217;t immediately clear if they were self-inflicted, or if he was <a rel="noreferrer noopener" href="https://sputniknews.com/us/201907301076402764-jeffrey-epsteins-life-may-be-in-danger-due-to-powerful-friends--attorney/" target="_blank">assaulted</a> inside his cell. According to media reports, he was taken off additional monitoring on 29 July after he was deemed to be &#8220;no longer at imminent risk for suicide&#8221;.</p>



<p><strong><em>&#8220;There was no indication that he might try to take his own life. From what I saw, he was finally starting to adjust to prison. I think he was comforted by the rigidity of his new life&#8221;, a source, who had seen the financer on several occasions during his confinement, told the Daily Mail.</em></strong></p>



<p>Another source claimed that weeks before his death,&nbsp;<a href="https://sputniknews.com/us/201907071076177239-friend-of-presidents-and-rock-stars-3-things-to-know-about-jeffrey-epstein-amid-new-sex-charges/" target="_blank" rel="noreferrer noopener">Epstein</a>&nbsp;told guards and fellow inmates that he believed someone had tried to kill him.</p>



<p>On Friday night, Jeffrey Epstein hanged himself in his jail cell, with US Attorney General William Barr ordering both the FBI and the Inspector General to open an investigation into the circumstances of his death.</p>



<p><strong><em>&#8220;I was appalled to learn that Jeffrey Epstein was found dead early this morning from an apparent suicide while in federal custody. Mr. Epstein’s death raises serious questions that must be answered. In addition to the FBI’s investigation, I have consulted with the Inspector General who is opening an investigation into the circumstances of Mr. Epstein’s death&#8221;.</em></strong></p>



<p>Officials said that while the FBI doesn&#8217;t normally probe suicides at federal prison facilities, an &#8220;abundance of caution&#8221; needs to be taken, given the nature of the billionaire&#8217;s case. At the same time, they stressed that there&#8217;s nothing at this point to suggest foul play.</p>



<p><strong>Conspiracy Theories Flood in<br></strong></p>



<p>While the bureau has yet to determine whether it truly was a suicide, Epstein&#8217;s death has already spurred a bunch of&nbsp;<a href="https://sputniknews.com/us/201908111076522492-epsteins-apparent-suicide-provokes-conspiracy-theories/" target="_blank" rel="noreferrer noopener">conspiracy theories</a>, as the circumstances around his passing remain vague.</p>



<p>US President Donald Trump, for instance, has retweeted one of them, originally posted by Terrence K. Williams, a conservative commentator, who suggested a connection with former POTUS Bill Clinton.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Died of SUICIDE on 24/7 SUICIDE WATCH ? Yeah right! How does that happen<a href="https://twitter.com/hashtag/JefferyEpstein?src=hash&amp;ref_src=twsrc%5Etfw">#JefferyEpstein</a> had information on Bill Clinton &amp; now he’s dead<br><br>I see <a href="https://twitter.com/hashtag/TrumpBodyCount?src=hash&amp;ref_src=twsrc%5Etfw">#TrumpBodyCount</a> trending but we know who did this! <br><br>RT if you’re not Surprised<a href="https://twitter.com/hashtag/EpsteinSuicide?src=hash&amp;ref_src=twsrc%5Etfw">#EpsteinSuicide</a> <a href="https://twitter.com/hashtag/ClintonBodyCount?src=hash&amp;ref_src=twsrc%5Etfw">#ClintonBodyCount</a> <a href="https://twitter.com/hashtag/ClintonCrimeFamily?src=hash&amp;ref_src=twsrc%5Etfw">#ClintonCrimeFamily</a> <a href="https://t.co/Y9tGAWaAxX">pic.twitter.com/Y9tGAWaAxX</a></p>&mdash; Terrence K. Williams (@w_terrence) <a href="https://twitter.com/w_terrence/status/1160256105399967744?ref_src=twsrc%5Etfw">August 10, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p> ​Another conservative commentator, Michael Coudrey, took to Twitter to allege that at the time of Epstein&#8217;s suicide there was a purported &#8220;camera malfunction&#8221; in the facility. He, however, did not go into further details; neither did he provide any proof to substantiate his claim. </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">BREAKING: Alleged &quot;camera malfunction&quot; last night at MCC where Jeffrey Epstein was locked up.<a href="https://twitter.com/hashtag/EpsteinFiles?src=hash&amp;ref_src=twsrc%5Etfw">#EpsteinFiles</a></p>&mdash; Michael Coudrey (@MichaelCoudrey) <a href="https://twitter.com/MichaelCoudrey/status/1160199691373621250?ref_src=twsrc%5Etfw">August 10, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>

Epstein&#8217;s death comes a week after he was denied bail on federal sex trafficking charges and three weeks after he was&nbsp;<a href="https://sputniknews.com/us/201907251076353798-accused-sex-trafficker-jeffrey-epstein-injured-jail/" target="_blank" rel="noreferrer noopener">found unconscious</a>&nbsp;on the floor of his prison cell with marks on his neck.

</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/phytoforce/" class="url">Niamh Harris</a></h3><div class="abh_job" ><span class="title" >Writer</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Niamh Harris <span class="abh_allposts">(<a href="https://newspunch.com/author/phytoforce/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/">Media Claim Guards Didn&#8217;t Check Epstein&#8217;s Cell Properly The Night He Died</a><span> - August 11, 2019</span>				</li>				<li>					<a href="https://newspunch.com/jeffrey-epstein-found-dead-in-jail-cell/">Jeffrey Epstein Found Dead In Jail Cell</a><span> - August 10, 2019</span>				</li>				<li>					<a href="https://newspunch.com/iran-reserving-the-right-to-counter-israeli-presence-in-us-led-coalition-in-persian-gulf/">Iran Reserving The Right To Counter Israeli Presence In US Led Coalition In Persian Gulf</a><span> - August 9, 2019</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
</div>
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/ag-barr-ig-investigation-epsteins-suicide/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/08/barr-investigate-epstein-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="AG William Barr confirms investigation into Epstein&#039;s death" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/08/barr-investigate-epstein-80x60.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/08/barr-investigate-epstein-678x509.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/08/barr-investigate-epstein-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="187131" nopin="nopin" /><span>Previous</span><p>AG Barr Confirms IG Investigation into Epstein’s ‘Suicide’</p></a></div>
</nav>
<div id="rcjsload_389510"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_389510");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110064&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died/';
		var disqus_identifier = '187177 https://newspunch.com/?p=187177';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Media Claim Guards Didn&#8217;t Check Epstein&#8217;s Cell Properly The Night He Died";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=187177';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/media-claim-guards-didnt-check-epsteins-cell-properly-the-night-he-died\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174809 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us tag-amber-alert tag-deep-state tag-department-of-justice tag-doj tag-elections tag-mid-terms tag-rod-rosenstein tag-russia tag-russian-meddling">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/exclusive-deep-state-planning-system-similar-to-amber-alert-to-influence-mid-terms/" title="EXCLUSIVE: Deep State Planning System Similar to AMBER Alerts to Influence Mid-Terms"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/08/ca53ddbadf2c4188234490a582c736b2f26bac70-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Deep State Planning System Similar to AMBER Alerts to Influence Mid-Terms" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/08/ca53ddbadf2c4188234490a582c736b2f26bac70-80x60.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/08/ca53ddbadf2c4188234490a582c736b2f26bac70-678x509.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/08/ca53ddbadf2c4188234490a582c736b2f26bac70-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174810" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/exclusive-deep-state-planning-system-similar-to-amber-alert-to-influence-mid-terms/" title="EXCLUSIVE: Deep State Planning System Similar to AMBER Alerts to Influence Mid-Terms">
										EXCLUSIVE: Deep State Planning System Similar to AMBER Alerts to Influence Mid-Terms									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 4, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/exclusive-deep-state-planning-system-similar-to-amber-alert-to-influence-mid-terms/#mh-comments">8</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174146" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#mh-comments">19</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174134" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/snopes-shadowban-conservative-facebook/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174117" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#mh-comments">11</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174102 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/putin-calls-out-george-soros-for-meddling-in-us-elections/" title="Putin Calls Out George Soros For Meddling In US Elections"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/putin-v-soros-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174103" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/putin-calls-out-george-soros-for-meddling-in-us-elections/" title="Putin Calls Out George Soros For Meddling In US Elections">
										Putin Calls Out George Soros For Meddling In US Elections									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/putin-calls-out-george-soros-for-meddling-in-us-elections/#mh-comments">2</a></span>
								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-178844 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/italy-migration-un-open-borders/" title="Italy Boycotts Migration Summit: &#8216;The UN Has No Right To Open Borders&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/12/Italy-migration-pact-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Italy has walked out of the controversial UN Migration meeting, claiming the United Nations has no right to control national borders." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/12/Italy-migration-pact-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/12/Italy-migration-pact-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/12/Italy-migration-pact-600x458.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="178872" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/italy-migration-un-open-borders/" title="Italy Boycotts Migration Summit: &#8216;The UN Has No Right To Open Borders&#8217;">
										Italy Boycotts Migration Summit: &#8216;The UN Has No Right To Open Borders&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 12, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/italy-migration-un-open-borders/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-164842 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/norwegian-mp-nominates-bds-for-2018-nobel-peace-prize/" title="Norwegian MP Nominates BDS For 2018 Nobel Peace Prize"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/02/bds-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/02/bds-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/02/bds-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/02/bds-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="164844" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/norwegian-mp-nominates-bds-for-2018-nobel-peace-prize/" title="Norwegian MP Nominates BDS For 2018 Nobel Peace Prize">
										Norwegian MP Nominates BDS For 2018 Nobel Peace Prize									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 8, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/norwegian-mp-nominates-bds-for-2018-nobel-peace-prize/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-130000 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/john-mccain-aide-pedophile-ring/" title="John McCain Aide Arrested By Pedophile Ring Investigators"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/03/mccain-aide-pedophile-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="John McCain aide arrested for pedophilia by DC pedo ring investigators" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/03/mccain-aide-pedophile-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/03/mccain-aide-pedophile-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/03/mccain-aide-pedophile-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="130009" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/john-mccain-aide-pedophile-ring/" title="John McCain Aide Arrested By Pedophile Ring Investigators">
										John McCain Aide Arrested By Pedophile Ring Investigators									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/john-mccain-aide-pedophile-ring/#mh-comments">45</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-55395 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/police-chief-most-drug-addicts-start-off-on-prescription-drugs/" title="Police Chief: &#8220;Most Drug Addicts Start Off On Prescription Drugs&#8221;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/09/drug-addict-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Most drug addicts start of on prescription drugs prescribed by their doctors, a police chief has revealed" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/09/drug-addict-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/09/drug-addict-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/09/drug-addict-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="55410" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/police-chief-most-drug-addicts-start-off-on-prescription-drugs/" title="Police Chief: &#8220;Most Drug Addicts Start Off On Prescription Drugs&#8221;">
										Police Chief: &#8220;Most Drug Addicts Start Off On Prescription Drugs&#8221;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/police-chief-most-drug-addicts-start-off-on-prescription-drugs/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-78284 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/eu-warns-migration-system-might-completely-break-down-in-10-days/" title="EU Warns Migration System Might &#8216;Completely Break Down&#8217; In 10 Days"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/EU-migration-system-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="EU Migration System at risk of breaking down within the next 10 days" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/EU-migration-system-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/EU-migration-system-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="78305" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/eu-warns-migration-system-might-completely-break-down-in-10-days/" title="EU Warns Migration System Might &#8216;Completely Break Down&#8217; In 10 Days">
										EU Warns Migration System Might &#8216;Completely Break Down&#8217; In 10 Days									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 25, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/eu-warns-migration-system-might-completely-break-down-in-10-days/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-110339 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/nearly-all-americans-exposed-to-cancer-causing-compounds-in-water/" title="Nearly All Americans Exposed To Cancer-Causing Compounds In Water"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/09/cancer-causing-drinking-water-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Two-thirds of Americans are exposed to cancer-causing compounds in their drinking water" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/09/cancer-causing-drinking-water-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/09/cancer-causing-drinking-water-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/09/cancer-causing-drinking-water-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="110330" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/nearly-all-americans-exposed-to-cancer-causing-compounds-in-water/" title="Nearly All Americans Exposed To Cancer-Causing Compounds In Water">
										Nearly All Americans Exposed To Cancer-Causing Compounds In Water									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/nearly-all-americans-exposed-to-cancer-causing-compounds-in-water/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16962 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/california-introduces-controversial-global-warming-tax-on-gas/" title="California Introduces Controversial ‘Global Warming Tax’ On Gas"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/gas_tax-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/gas_tax-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/gas_tax-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="16963" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/california-introduces-controversial-global-warming-tax-on-gas/" title="California Introduces Controversial ‘Global Warming Tax’ On Gas">
										California Introduces Controversial ‘Global Warming Tax’ On Gas									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 10, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/california-introduces-controversial-global-warming-tax-on-gas/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-37083 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/british-summertime-to-begin-next-week-temperatures-could-reach-28c/" title="British Summertime To Begin Next Week, Temperatures Could Reach 28C"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/05/heatwave-uk-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Temperatures" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/05/heatwave-uk-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/05/heatwave-uk-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="37092" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/british-summertime-to-begin-next-week-temperatures-could-reach-28c/" title="British Summertime To Begin Next Week, Temperatures Could Reach 28C">
										British Summertime To Begin Next Week, Temperatures Could Reach 28C									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 31, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/british-summertime-to-begin-next-week-temperatures-could-reach-28c/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90582 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/syria-slams-deployment-of-us-troops-as-blatant-aggression/" title="Syria Slams Deployment Of US Troops As Blatant Aggression"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/US-troops-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US troops" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/US-troops-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/04/US-troops-678x500.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/US-troops-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="90591" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/syria-slams-deployment-of-us-troops-as-blatant-aggression/" title="Syria Slams Deployment Of US Troops As Blatant Aggression">
										Syria Slams Deployment Of US Troops As Blatant Aggression									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 28, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/syria-slams-deployment-of-us-troops-as-blatant-aggression/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4812 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/uk-scrambles-fighter-jets-to-intercept-two-russian-strategic-bear-bombers/" title="UK Scrambles Fighter Jets To Intercept Two Russian Strategic &#8220;Bear&#8221; Bombers"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/09/bear-1_0-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/09/bear-1_0-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/09/bear-1_0-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="4813" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/uk-scrambles-fighter-jets-to-intercept-two-russian-strategic-bear-bombers/" title="UK Scrambles Fighter Jets To Intercept Two Russian Strategic &#8220;Bear&#8221; Bombers">
										UK Scrambles Fighter Jets To Intercept Two Russian Strategic &#8220;Bear&#8221; Bombers									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/uk-scrambles-fighter-jets-to-intercept-two-russian-strategic-bear-bombers/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115334 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ai-predicts-trump-presidency/" title="AI Predicts Trump Becoming Most Popular President In Modern History"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/10/AI-trump-win-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="AI predicts Trump will win 2016 Presidency and will become most popular President in recent history" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/10/AI-trump-win-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/10/AI-trump-win-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="115336" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ai-predicts-trump-presidency/" title="AI Predicts Trump Becoming Most Popular President In Modern History">
										AI Predicts Trump Becoming Most Popular President In Modern History									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/ai-predicts-trump-presidency/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13667 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/iran-is-bombing-islamic-state-in-iraq-u-s-official-confirms/" title="Iran Is Bombing Islamic State In Iraq, U.S. Official Confirms"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/12/iran.si_-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Iran Is Bombing Islamic State In Iraq, U.S. Official Confirms" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/12/iran.si_-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/12/iran.si_-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="13668" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/iran-is-bombing-islamic-state-in-iraq-u-s-official-confirms/" title="Iran Is Bombing Islamic State In Iraq, U.S. Official Confirms">
										Iran Is Bombing Islamic State In Iraq, U.S. Official Confirms									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/iran-is-bombing-islamic-state-in-iraq-u-s-official-confirms/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-76626 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ukraine-government-in-meltdown/" title="Ukraine Government In Meltdown"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/Ukraine-government-meltdown-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ukraine government is collapsing" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/Ukraine-government-meltdown-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/Ukraine-government-meltdown-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="76641" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ukraine-government-in-meltdown/" title="Ukraine Government In Meltdown">
										Ukraine Government In Meltdown									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 17, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/ukraine-government-in-meltdown/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151801 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/pedophile-priest-fire/" title="Priest Who Raped Children Sets Himself On Fire &#8216;To Burn Away Sins&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/09/priest-pedo-fire-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Pedophile priest set himself on fire after being caught raping children" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/09/priest-pedo-fire-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/09/priest-pedo-fire-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/09/priest-pedo-fire-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="151804" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/pedophile-priest-fire/" title="Priest Who Raped Children Sets Himself On Fire &#8216;To Burn Away Sins&#8217;">
										Priest Who Raped Children Sets Himself On Fire &#8216;To Burn Away Sins&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 12, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/pedophile-priest-fire/#mh-comments">7</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152404 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/fresh-protests-sunday-st-louis-acquittal/" title="Fresh Protests Expected Sunday Over St Louis Officer’s Acquittal"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/09/St-Louis2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="St Louis" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/09/St-Louis2-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/09/St-Louis2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="152411" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/fresh-protests-sunday-st-louis-acquittal/" title="Fresh Protests Expected Sunday Over St Louis Officer’s Acquittal">
										Fresh Protests Expected Sunday Over St Louis Officer’s Acquittal									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 17, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/fresh-protests-sunday-st-louis-acquittal/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.2.2'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-08-11T19:13:55+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":187177,"object_key":"post","object_type":"post","term_ids":[13,569]};</script>
		</body>
</html>