<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hollywood stars including Alyssa Milano and Bette Midler have told women to stop having sex with men until Georgia changes an abortion law."/>
<link rel="canonical" href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law Comments Feed" href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fhollywood-stars-order-women-stop-having-sex-until-georgia-changes-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fhollywood-stars-order-women-stop-having-sex-until-georgia-changes-law%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/baxterdmitry" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.30.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.44.0/L*"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.11.4/L*"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.19.3/F"/>
<link rel="shortlink" href="https://newspunch.com/?p=183374"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law"/>
<meta property="og:description" content="Will you stop having sex because Hollywood celebrities tell you to?"/>
<meta property="og:updated_time" content="2019-05-12T21:18:19+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/05/hollywood-stars-withold-sex-1200x630.jpeg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1200"/>
<!-- og:image:1 --><meta property="og:image:height" content="630"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Hollywood stars including Alyssa Milano and Bette Midler have told women to stop having sex with men until Georgia changes an abortion law."/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/baxterdmitry"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2019-05-12T21:18:17+00:00"/>
<meta property="article:modified_time" content="2019-05-12T21:18:19+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2019-05-12 21:18:17"/>
<meta name="weibo:article:update_at" content="2019-05-12 21:18:19"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Hollywood Stars Order Women To Stop Having Sex Until Georgia..."/>
<meta name="twitter:description" content="Will you stop having sex because Hollywood celebrities tell you to?"/>
<meta name="twitter:creator" content="@baxter_dmitry"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/05/hollywood-stars-withold-sex-600x338.jpeg"/>
<meta name="author" content="Baxter Dmitry"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2019/05/hollywood-stars-withold-sex-600x315.jpeg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2019-05-12T22:50:04+00:00 in 0.001376 secs from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-05-12T22:50:04+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Trump-hat', [300, 300], 'div-gpt-ad-1556470119300-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-183374 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" itemprop="logo" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://newspunch.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/cheney-rothschild-murdoch-co-start-drilling-for-oil-in-syria/" title="Cheney, Rothschild, Murdoch &#038; Co. Start Drilling for Oil in Syria">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 17, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cheney, Rothschild, Murdoch &#038; Co. Start Drilling for Oil in Syria						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Middle East							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" title="Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 12, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Entertainment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/us-sent-strike-group-to-middle-east-after-vague-tip-off-from-mossad/" title="US Sent Strike Group To Middle East After Vague Tip Off From Mossad">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 12, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US Sent Strike Group To Middle East After Vague Tip Off From Mossad						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/us-sending-patriot-missile-system-to-middle-east-as-tensions-reach-boiling-point/" title="US Sending Patriot Missile System To Middle East As Tensions With Iran Reach Boiling Point">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US Sending Patriot Missile System To Middle East As Tensions With Iran Reach Boiling Point						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/joe-biden-border-fence-40-stories-high-clip/" title="&#8216;Hypocrite!&#8217; Joe Biden Calls For Border Fence &#8217;40 Stories High&#8217; In Unearthed Clip">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Hypocrite!&#8217; Joe Biden Calls For Border Fence &#8217;40 Stories High&#8217; In Unearthed Clip						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/cher-trumps-kids-arent-worth-damn/" title="Cher: Donald Trump&#8217;s Kids &#8216;Aren&#8217;t Worth a Damn&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 11, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cher: Donald Trump&#8217;s Kids &#8216;Aren&#8217;t Worth a Damn&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Entertainment							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/entertainment/" itemprop="url"><span itemprop="title">Entertainment</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law</nav>
<article id="post-183374" class="post-183374 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<header class="entry-header clearfix"><h1 class="entry-title">Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/05/">May 12, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/baxter/">Baxter Dmitry</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/entertainment/" rel="category tag">Entertainment</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/05/hollywood-stars-withold-sex-678x381.jpeg" alt="Hollywood stars including Alyssa Milano and Bette Midler have told women to stop having sex with men until Georgia changes an abortion law." title="Hollywood stars including Alyssa Milano and Bette Midler have told women to stop having sex with men until Georgia changes an abortion law." />
</figure>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-183374"><fb:share-button href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-183374"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" data-counturl="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" data-text="Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law" data-via="yournewswire" data-related="baxter_dmitry" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/"; reddit_title="Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law";</script><div class="reddit-button" id="reddit-ssb-content-post-183374"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2019-05-12T21:18:26+00:00 -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/05/hollywood-stars-withold-sex-696x392.jpeg" width="0" height="0" style="width:0;height:0;" data-pin-description="Hollywood stars including Alyssa Milano and Bette Midler have told women to stop having sex with men until Georgia changes an abortion law." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>Hollywood celebrities including Alyssa Milano and Bette Midler have ordered women across America to stop having sex with men until lawmakers in Georgia change an abortion law that isn&#8217;t popular with the liberal Hollywood crowd. </strong></p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /96451178/Trump-hat -->
<div id='div-gpt-ad-1556470119300-0' style='height:300px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556470119300-0'); });
</script>
</div></div>

<p>Calling for women to abstain from sex with men via a “sex strike,” Alyssa Milano said “Our reproductive rights are being erased” and demanded that Hollywood production companies and celebrities totally boycott Georgia since Gov. Brian Kemp (R) signed the “Heartbeat” abortion bill into law. </p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter">
<div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Our reproductive rights are being erased.</p>
<p>Until women have legal control over our own bodies we just cannot risk pregnancy. </p>
<p>JOIN ME by not having sex until we get bodily autonomy back.</p>
<p>I’m calling for a <a href="https://twitter.com/hashtag/SexStrike?src=hash&amp;ref_src=twsrc%5Etfw">#SexStrike</a>. Pass it on. <a href="https://t.co/uOgN4FKwpg">pic.twitter.com/uOgN4FKwpg</a></p>
<p>&mdash; Alyssa Milano (@Alyssa_Milano) <a href="https://twitter.com/Alyssa_Milano/status/1127040792281767936?ref_src=twsrc%5Etfw">May 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</figure>
<p>“Until women have legal control over our own bodies we just cannot risk pregnancy,” she wrote. “JOIN ME by not having sex until we get bodily autonomy back. I’m calling for a&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/hashtag/SexStrike?src=hash" target="_blank">#SexStrike</a>. Pass it on.”</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rcjsload_d8c62e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d8c62e");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110117&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div>

<p>The Georgia&nbsp;<a rel="noreferrer noopener" href="http://www.legis.ga.gov/Legislation/en-US/display/20192020/HB/481" target="_blank">law</a>, officially titled the Living Infants Fairness and Equality (LIFE) Act, prohibits abortions in the state after a heartbeat is detected, usually at about six weeks of pregnancy. Cases of rape, incest, or if the life of the mother is in danger, are exceptions to the law.</p>
<p>Milano received support from some of her fans and fellow actor Bette Midler joined her in calling for a sex strike. But both liberals and conservatives also mocked the idea, with some praising her for promoting abstinence and others saying she was pushing a false narrative that women only have sex as a favor to men.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>Guardian <a href="https://www.theguardian.com/world/2019/may/11/alyssa-milano-sex-strike-protest-republican-abortion-bans">reports</a>: Milano said the criticism didn’t bother her and that her tweet was having her desired effect, “which is getting people to talk about the war on women”.</p>
<p>She said she feared one of the laws could eventually be decided by the conservative-leaning US supreme court, which&nbsp;Republicans&nbsp;hope will overturn the 1973 Roe v Wade decision legalizing abortion.</p>
<p>“That is absolutely horrifying to me,” Milano said. “Anyone who is not completely and totally outraged by this and doesn’t see where this is leading, I think, is not taking this threat seriously.”</p>
<p>Milano said people have to determine for themselves how long the sex strike should last. For her part, she hasn’t decided yet how long she will forgo sex.</p>
<p>“I mean, I don’t know,” she said. “I sent a tweet last night I haven’t really thought much past that this morning.”</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/baxter/" class="url" title="Baxter Dmitry"><img alt='Baxter Dmitry' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://facebook.com/baxterdmitry" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/Baxter_Dmitry" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/baxter/" class="url">Baxter Dmitry</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Baxter Dmitry is a writer at Your News Wire. He covers politics, business and entertainment. Speaking truth to power since he learned to talk, Baxter has travelled in over 80 countries and won arguments in every single one. Live without fear.<br />Email: <a href="mailto:baxter@yournewswire.com">baxter@yournewswire.com</a><br />Follow: <a href="https://twitter.com/baxter_dmitry">@baxter_dmitry</a></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/baxter/" class="url" title="Baxter Dmitry"><img alt='Baxter Dmitry' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://facebook.com/baxterdmitry" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/Baxter_Dmitry" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Baxter Dmitry <span class="abh_allposts">(<a href="https://newspunch.com/author/baxter/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/">Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law</a><span> - May 12, 2019</span>				</li>				<li>					<a href="https://newspunch.com/joe-biden-border-fence-40-stories-high-clip/">&#8216;Hypocrite!&#8217; Joe Biden Calls For Border Fence &#8217;40 Stories High&#8217; In Unearthed Clip</a><span> - May 11, 2019</span>				</li>				<li>					<a href="https://newspunch.com/cher-trumps-kids-arent-worth-damn/">Cher: Donald Trump&#8217;s Kids &#8216;Aren&#8217;t Worth a Damn&#8217;</a><span> - May 11, 2019</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
</div>
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/us-sent-strike-group-to-middle-east-after-vague-tip-off-from-mossad/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/05/Netanyahui-Bolton-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/05/Netanyahui-Bolton-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/05/Netanyahui-Bolton-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/05/Netanyahui-Bolton-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="183378" nopin="nopin" /><span>Previous</span><p>US Sent Strike Group To Middle East After Vague Tip Off From Mossad</p></a></div>
</nav>
<div id="rcjsload_389510"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_389510");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110064&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/';
		var disqus_identifier = '183374 https://newspunch.com/?p=183374';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=183374';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-23" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://newspunch.com/category/news/the-middle-east/" class="mh-widget-title-link">MIDDLE EAST NEWS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-183241 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/boy-beheaded-saudi-arabia-wrong-religion/" title="Boy, 6, Beheaded In Saudi Arabia For Being &#8216;Wrong Religion&#8217;"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2019/05/boy-beheaded-wrong-religion-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A six-year-old boy was beheaded in Saudi Arabia for &quot;belonging to the wrong religion&quot; in February, according to reports." srcset="https://cdn.newspunch.com/wp-content/uploads/2019/05/boy-beheaded-wrong-religion-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2019/05/boy-beheaded-wrong-religion-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/05/boy-beheaded-wrong-religion-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="183248" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/boy-beheaded-saudi-arabia-wrong-religion/" title="Boy, 6, Beheaded In Saudi Arabia For Being &#8216;Wrong Religion&#8217;">
												Boy, 6, Beheaded In Saudi Arabia For Being &#8216;Wrong Religion&#8217;											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 8, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/boy-beheaded-saudi-arabia-wrong-religion/#mh-comments">5</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A six-year-old boy was beheaded in Saudi Arabia for &#8220;belonging to the wrong religion&#8221; in February, according to reports. The child and his mother were allegedly approached while visiting a shrine to the Prophet Muhammad <a class="mh-excerpt-more" href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" title="Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-182962 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/saudi-arabia-hiring-executioners-no-experience-necessary/" title="Saudi Arabia Is Now Hiring Executioners &#8211; &#8216;No Qualifications Necessary&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/04/saudi-arabia-executioners-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Saudi Arabia has advertised vacancies for eight new executioners to handle the workload associated with the projected rise in public beheadings in the Sharia law-run state." srcset="https://cdn.newspunch.com/wp-content/uploads/2019/04/saudi-arabia-executioners-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/04/saudi-arabia-executioners-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="182973" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/saudi-arabia-hiring-executioners-no-experience-necessary/" title="Saudi Arabia Is Now Hiring Executioners &#8211; &#8216;No Qualifications Necessary&#8217;">
										Saudi Arabia Is Now Hiring Executioners &#8211; &#8216;No Qualifications Necessary&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 30, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/saudi-arabia-hiring-executioners-no-experience-necessary/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-182843 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/iran-warns-trump-not-lured-into-war/" title="Iran Warns Trump Not to Be  “Lured” into War"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/04/iran-false-flag-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Iran warns &#039;false flag&#039; attack could lure trump into war" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/04/iran-false-flag-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/04/iran-false-flag-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="182848" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/iran-warns-trump-not-lured-into-war/" title="Iran Warns Trump Not to Be  “Lured” into War">
										Iran Warns Trump Not to Be  “Lured” into War									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 26, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/iran-warns-trump-not-lured-into-war/#mh-comments">2</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/trump-ban-mandatory-vaccinations/#mh-comments">2249</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" title="Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/two-flint-water-investigators-found-dead/#mh-comments">1740</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" title="Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1558</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A former illuminati member has penned a confession outlining what the notorious secret society has in store for humanity over the next few years. After spending 47 years as a high-ranking member of the illuminati, <a class="mh-excerpt-more" href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" title="Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/immunologist-unvaccinated-children-risk/" title="Immunologist: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/immunologist-unvaccinated-children-risk/" title="Immunologist: Unvaccinated Children Pose Zero Risk">
												Immunologist: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/immunologist-unvaccinated-children-risk/#mh-comments">1461</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I am <a class="mh-excerpt-more" href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" title="Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/donald-trump-vaccines-cause-autism/#mh-comments">1267</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="https://newspunch.com/hollywood-stars-order-women-stop-having-sex-until-georgia-changes-law/" title="Hollywood Stars Order Women To Stop Having Sex Until Georgia Changes Law">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-17501 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/privatisation-of-child-protective-services-is-underway-what-could-possibly-go-wrong/" title="Privatisation of Child Protective Services is underway: what could possibly go wrong?"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/Child-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Privatisation of Child Protective Services is underway: what could possibly go wrong?" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/Child-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/Child-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="17502" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/privatisation-of-child-protective-services-is-underway-what-could-possibly-go-wrong/" title="Privatisation of Child Protective Services is underway: what could possibly go wrong?">
										Privatisation of Child Protective Services is underway: what could possibly go wrong?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 13, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/privatisation-of-child-protective-services-is-underway-what-could-possibly-go-wrong/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-17043 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/holder-calls-for-gun-owners-to-wear-gun-tracking-bracelets-video/" title="Holder calls for gun owners to wear ‘gun tracking bracelets’ &#8211; Video"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/eric-holder-08nov2012-620x413-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Holder calls for gun owners to wear ‘gun tracking bracelets’ - Video" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/eric-holder-08nov2012-620x413-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/eric-holder-08nov2012-620x413-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="17045" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/holder-calls-for-gun-owners-to-wear-gun-tracking-bracelets-video/" title="Holder calls for gun owners to wear ‘gun tracking bracelets’ &#8211; Video">
										Holder calls for gun owners to wear ‘gun tracking bracelets’ &#8211; Video									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 10, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/holder-calls-for-gun-owners-to-wear-gun-tracking-bracelets-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109612 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/syrian-rebels-blow-themselves-up-taking-group-selfie-with-phone-bomb/" title="Syrian Rebels Blow Themselves Up Taking Group Selfie With Phone Bomb"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/09/57dbbca8c3618891408b45cc-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/09/57dbbca8c3618891408b45cc-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/09/57dbbca8c3618891408b45cc-678x500.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/09/57dbbca8c3618891408b45cc-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="109614" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/syrian-rebels-blow-themselves-up-taking-group-selfie-with-phone-bomb/" title="Syrian Rebels Blow Themselves Up Taking Group Selfie With Phone Bomb">
										Syrian Rebels Blow Themselves Up Taking Group Selfie With Phone Bomb									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 16, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/syrian-rebels-blow-themselves-up-taking-group-selfie-with-phone-bomb/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-131242 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/education-expert-children-should-be-taught-to-recognise-fake-news/" title="Education Expert: Children Should Be Taught To Recognise Fake News"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/03/schoolchildren-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/03/schoolchildren-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/03/schoolchildren-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131246" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/education-expert-children-should-be-taught-to-recognise-fake-news/" title="Education Expert: Children Should Be Taught To Recognise Fake News">
										Education Expert: Children Should Be Taught To Recognise Fake News									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 18, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/education-expert-children-should-be-taught-to-recognise-fake-news/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-166050 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/bernie-sanders-russian-meddling-claims-bullshit/" title="Bernie Sanders: Hillary&#8217;s Russian Meddling Claims Are Bullsh*t"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/02/sanders-clinton-russian-meddling-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bernie Sanders denounces Hillary&#039;s Russian meddling claims" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/02/sanders-clinton-russian-meddling-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/02/sanders-clinton-russian-meddling-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/02/sanders-clinton-russian-meddling-600x444.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="166040" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/bernie-sanders-russian-meddling-claims-bullshit/" title="Bernie Sanders: Hillary&#8217;s Russian Meddling Claims Are Bullsh*t">
										Bernie Sanders: Hillary&#8217;s Russian Meddling Claims Are Bullsh*t									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/bernie-sanders-russian-meddling-claims-bullshit/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-42872 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/texas-begins-stockpiling-its-gold/" title="Texas Begins Stockpiling Its Gold"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/07/texas-stockpile-gold-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/07/texas-stockpile-gold-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/07/texas-stockpile-gold-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/07/texas-stockpile-gold-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/07/texas-stockpile-gold-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/07/texas-stockpile-gold-600x451.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/07/texas-stockpile-gold-696x523.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/07/texas-stockpile-gold-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/07/texas-stockpile-gold.jpg 534w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="42896" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/texas-begins-stockpiling-its-gold/" title="Texas Begins Stockpiling Its Gold">
										Texas Begins Stockpiling Its Gold									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 5, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/texas-begins-stockpiling-its-gold/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103586 post type-post status-publish format-standard has-post-thumbnail category-news category-us category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/us-launch-airstrikes-against-isis-in-libya/" title="US Launches Airstrikes Against ISIS In Libya"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/08/us_airforce-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US Launch Airstrikes Against ISIS In Libya" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/08/us_airforce-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/08/us_airforce-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="103591" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/us-launch-airstrikes-against-isis-in-libya/" title="US Launches Airstrikes Against ISIS In Libya">
										US Launches Airstrikes Against ISIS In Libya									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 1, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/us-launch-airstrikes-against-isis-in-libya/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106193 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/nasa-makes-public-all-scientific-publications/" title="NASA Makes Public All Scientific Publications"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/08/11572307115_1194957269_o_0-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="nasa" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/08/11572307115_1194957269_o_0-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/08/11572307115_1194957269_o_0-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/08/11572307115_1194957269_o_0-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="106195" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/nasa-makes-public-all-scientific-publications/" title="NASA Makes Public All Scientific Publications">
										NASA Makes Public All Scientific Publications									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 21, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/nasa-makes-public-all-scientific-publications/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49096 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-you-will-never-believe-what-aborted-fetuses-are-used-for/" title="Video: You Will Never Believe What Aborted Fetuses Are Used For"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-06-at-11.24.15-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="aborted" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-06-at-11.24.15-PM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-06-at-11.24.15-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="49097" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-you-will-never-believe-what-aborted-fetuses-are-used-for/" title="Video: You Will Never Believe What Aborted Fetuses Are Used For">
										Video: You Will Never Believe What Aborted Fetuses Are Used For									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 7, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/video-you-will-never-believe-what-aborted-fetuses-are-used-for/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-124526 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/trump-cia-assassination/" title="British Politician Warns Trump &#8216;CIA Is Plotting Assassination&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/01/george-galloway-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="George Galloway warned Donald Trump the CIA is planning to assassinate him." srcset="https://cdn.newspunch.com/wp-content/uploads/2017/01/george-galloway-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/01/george-galloway-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/01/george-galloway-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="124623" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/trump-cia-assassination/" title="British Politician Warns Trump &#8216;CIA Is Plotting Assassination&#8217;">
										British Politician Warns Trump &#8216;CIA Is Plotting Assassination&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/trump-cia-assassination/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-162629 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/cia-pilot-citizens-inside-moon/" title="CIA Pilot: 250 Million Citizens Are Living Inside Our Moon"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/CIA-agent-citizens-moon-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CIA pilot claims 250 million citizens live in the moon" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/CIA-agent-citizens-moon-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/01/CIA-agent-citizens-moon-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="162640" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/cia-pilot-citizens-inside-moon/" title="CIA Pilot: 250 Million Citizens Are Living Inside Our Moon">
										CIA Pilot: 250 Million Citizens Are Living Inside Our Moon									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/cia-pilot-citizens-inside-moon/#mh-comments">20</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-172259 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/army-drill-911-plane-crashing-wtc/" title="U.S. Army Ran Drill On 9/11 Based On Plane Crashing Into WTC"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/05/911-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US army ran drill on 9/11 that prepared for plan crashing into world trade center" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/05/911-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/05/911-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/05/911-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="172263" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/army-drill-911-plane-crashing-wtc/" title="U.S. Army Ran Drill On 9/11 Based On Plane Crashing Into WTC">
										U.S. Army Ran Drill On 9/11 Based On Plane Crashing Into WTC									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 24, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/army-drill-911-plane-crashing-wtc/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40220 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/man-opens-fire-in-west-philadelphia-7-shot-including-children/" title="Man Opens Fire In West Philadelphia, 7 Shot Including Children"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/06/West-Philadelphia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/06/West-Philadelphia-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/06/West-Philadelphia-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/06/West-Philadelphia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="40222" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/man-opens-fire-in-west-philadelphia-7-shot-including-children/" title="Man Opens Fire In West Philadelphia, 7 Shot Including Children">
										Man Opens Fire In West Philadelphia, 7 Shot Including Children									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 21, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/man-opens-fire-in-west-philadelphia-7-shot-including-children/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-149371 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/hillary-rigging-palestine-election/" title="Hillary Caught On Tape Boasting About &#8216;Rigging&#8217; Palestine Election"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/08/Hillary-rigging-palestine-election-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hillary Clinton caught on tape talking about rigging Palestine election" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/08/Hillary-rigging-palestine-election-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/08/Hillary-rigging-palestine-election-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/08/Hillary-rigging-palestine-election-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149358" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/hillary-rigging-palestine-election/" title="Hillary Caught On Tape Boasting About &#8216;Rigging&#8217; Palestine Election">
										Hillary Caught On Tape Boasting About &#8216;Rigging&#8217; Palestine Election									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 20, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/hillary-rigging-palestine-election/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65495 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mps-are-told-that-childrens-toys-could-become-spying-devices/" title="MP&#8217;s Are Told That Children’s Toys Could Become Spying Devices"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/12/smart-teddy-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Children&#039;s toys" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/12/smart-teddy-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/12/smart-teddy-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="65498" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mps-are-told-that-childrens-toys-could-become-spying-devices/" title="MP&#8217;s Are Told That Children’s Toys Could Become Spying Devices">
										MP&#8217;s Are Told That Children’s Toys Could Become Spying Devices									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/mps-are-told-that-childrens-toys-could-become-spying-devices/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.1.1'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-05-12T22:50:04+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>