<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22590546420/in-article', [300, 250], 'div-gpt-ad-1632834819294-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hillary Clinton Trembles with Fear as NYC Crowd Chant “Lock Her Up” to Her Face - News Punch</title>
	<meta name="description" content="Hillary Clinton was left visibly shaken this week after a large mob of protestors chanted &quot;lock her up&quot; during an appearance at the Democratic Convention in New York City." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspunch.com/hillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face/" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Hillary Clinton Trembles with Fear as NYC Crowd Chant “Lock Her Up” to Her Face Comments Feed" href="https://newspunch.com/hillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css'  href='https://cdn.newspunch.com/wp-content/plugins/novashare/css/style.min.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.2.7' id='novashare-js-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://newspunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspunch.com/wp-json/wp/v2/posts/222800" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fhillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fhillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1' id='frontend.js-js'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 9.14.1/S*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO UM 4.11.0/S"/>
<link rel="shortlink" href="https://newspunch.com/?p=222800"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/hillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Hillary Clinton Trembles with Fear as NYC Crowd Chant &ldquo;Lock Her Up&rdquo; to Her Face"/>
<meta property="og:description" content="Hillary Clinton was left visibly shaken this week after a large mob of protestors chanted &quot;lock her up&quot; during an appearance at the Democratic Convention in New York City."/>
<meta property="og:updated_time" content="2022-02-19T10:47:57+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2022/02/hillary-lock-her-up.jpeg.optimal.jpeg"/>
<!-- og:image:1 --><meta property="og:image:width" content="743"/>
<!-- og:image:1 --><meta property="og:image:height" content="418"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Crown chant &#039;lock her up&#039; to Hillary Clinton&#039;s face in NYC"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2022-02-19T10:47:54+00:00"/>
<meta property="article:modified_time" content="2022-02-19T10:47:57+00:00"/>
<meta property="article:section" content="News"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@realnewspunch"/>
<meta name="twitter:title" content="Hillary Clinton Trembles with Fear as NYC Crowd Chant &ldquo;Lock Her..."/>
<meta name="twitter:description" content="Hillary Clinton was left visibly shaken this week after a large mob of protestors chanted &quot;lock her up&quot; during an appearance at the Democratic Convention in New York City."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2022/02/hillary-lock-her-up-600x338.jpeg.optimal.jpeg?p=222800"/>
<meta name="twitter:image:alt" content="Crown chant &#039;lock her up&#039; to Hillary Clinton&#039;s face in NYC"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Sean Adl-Tabatabai"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="2 minutes"/>
<meta name="author" content="Sean Adl-Tabatabai"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2022/02/hillary-lock-her-up-600x315-cropped.jpeg.optimal.jpeg"/>
<script type="application/ld+json">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</script>
<meta name="wpsso-end" content="wpsso meta tags and schema markup end"/>
<meta name="wpsso-cached" content="2022-02-19T11:51:04+00:00">
<meta name="wpsso-added" content="2022-02-19T12:26:37+00:00 in 0.000370 secs for newspunch.com">

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/hillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }



/* Newspunch - Gravity Forms Newsletter signup styles */

.np_signup_container{
	margin:20px auto;
	text-align:center;
	display: flex;
	flex-direction: column;
	align-content: center;
	justify-content: center;
	transition:all .3s;
}

.np_signup_wrapper {
	padding:40px 15% 40px 15%;
	background-color:black;
	
}
.np_signup_wrapper,
.np_unsubscribe,
.np_signup  .gform_confirmation_message{
	margin:0 80px 0 80px!important;
}

.np_signup{
	text-align:center!important;
	color:white;
}

.np_signup img{
	max-width:300px;
}

.np_signup h3{
	text-transform:uppercase;
	font-weight:700;
	margin-bottom:12px;
	margin-top:16px;
	color:white;
	font-size:25px;
}
.np_signup p{
	font-size:15px;	
}

.np_signup .ginput_container_email input{
	background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-email.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:12px center;
	background-color:white!important;
	color:black!important;
	margin-top:0!important;
	height:55px!important;
	background-size:20px auto;
	line-height:55px;
	font-size:20px!important;
}

.np_signup input[type=submit]{
	background-image:none!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 8px) center;
  	padding-right:40px!important;
	padding-left:40px!important;
	background-color:#426ee7!important;
	margin-left:16px!important;
	transition: all .3s;
	font-size:15px!important;
	height:55px!important;
	font-weight:700!important;
}

.np_signup input[type=submit]:hover{
background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-arrow-right.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 20px) center;
  	padding-right:60px!important;
	padding-left:20px!important;
	transition: all .6s;
}

.np_signup .gform_confirmation_message{
	text-align:center!important;
	color:white!important;
	font-size:30px!important;
	background-color:black;
	padding-top:20px;
}


.np_signup .ginput_container_email input,
.np_signup  input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]){
	padding-left:40px!important;
}


.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body{
	width:75%;
}
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
	width:25%;
}

.np_unsubscribe{
	font-size:14px;
	color:white;
	background-color:black;
	padding-bottom:30px;
}

.np_unsubscribe a{
	color:#426ee7;
}

.np_signup .validation_message{
	position:absolute;
	top:-40px;
}

/* Spinner */
.gform_ajax_spinner {
	border: 4px solid #426ee7;
	border-left: 4px solid white;
	animation: spinner 1.1s infinite linear;
	border-radius: 50%;
	width: 30px;
	height: 30px;
	position:absolute;
	margin-left:20px;
	top:14px;
	background-image:none!important;
}
@keyframes spinner {
	0% {
		transform: rotate(0deg);
	}
	100% {
		transform: rotate(360deg);
	}
}

@media only screen and (max-width: 768px) {
	.np_signup_wrapper{
		padding:20px;
		max-width:100%;
	}

	.np_signup img{
		max-width:90%;
	}
	
	.np_signup h3{
		font-size:20px
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
		width:100%!important;
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button{
		margin:0!important;

	}
	.np_signup .ginput_container_email input{
		font-size:18px!important;
	}
	.np_signup input[type=submit]{
		margin-left:0!important;
	}
	
	.np_signup_wrapper,
.np_unsubscribe, 
	.np_signup  .gform_confirmation_message{
	margin:0!important;
}
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-222800 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/elderly-woman-with-walker-trampled-near-to-death-by-trudeaus-goons-on-horseback/" title="Elderly Woman With Walker Trampled Near to Death By Trudeau&#8217;s Goons on Horseback">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Elderly Woman With Walker Trampled Near to Death By Trudeau&#8217;s Goons on Horseback						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/oscars-will-require-vaccinations-for-guests-nominees-not-performers-or-presenters/" title="Oscars Will Require Vaccinations For Guests &#038; Nominees &#8211; Not Performers Or Presenters">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Oscars Will Require Vaccinations For Guests &#038; Nominees &#8211; Not Performers Or Presenters						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Entertainment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/trudeaus-deputy-pm-chrystia-freeland-drops-bomb-emergency-powers-are-permanent/" title="Trudeau&#8217;s Deputy PM Chrystia Freeland Drops Bomb: Emergency Powers Are PERMANENT">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trudeau&#8217;s Deputy PM Chrystia Freeland Drops Bomb: Emergency Powers Are PERMANENT						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/bill-gates-dont-get-too-comfortable-another-pandemic-with-new-pathogen-is-on-its-way/" title="Bill Gates: Don’t Get Too Comfortable, Another Pandemic with New Pathogen Is on Its Way">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bill Gates: Don’t Get Too Comfortable, Another Pandemic with New Pathogen Is on Its Way						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/woke-nyt-runs-ad-campaign-asking-people-to-imagine-harry-potter-without-its-creator/" title="NYT Runs Woke Ad Campaign Asking People To Imagine ‘Harry Potter’ Without Its Creator">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NYT Runs Woke Ad Campaign Asking People To Imagine ‘Harry Potter’ Without Its Creator						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Hillary Clinton Trembles with Fear as NYC Crowd Chant “Lock Her Up” to Her Face</nav>
<article id="post-222800" class="post-222800 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix">
<h1 class="entry-title">Hillary Clinton Trembles with Fear as NYC Crowd Chant “Lock Her Up” to Her Face</h1><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 6.47715 6.47715 2 12 2H22V12C22 17.5228 17.5228 22 12 22C6.47715 22 2 17.5228 2 12ZM8.6054 16.3062C8.61216 16.2986 8.61883 16.2909 8.62541 16.2831L15.0533 8.62266C15.4083 8.19958 15.3531 7.56883 14.93 7.21382C14.507 6.85882 13.8762 6.91401 13.5212 7.33708L7.71933 14.2515L5.46819 12.2946C5.05138 11.9323 4.41976 11.9764 4.05744 12.3932C3.69511 12.8101 3.73927 13.4417 4.15609 13.804L7.17494 16.4282C7.59175 16.7906 8.22336 16.7464 8.58569 16.3296C8.5924 16.3219 8.59897 16.3141 8.6054 16.3062ZM13.7276 16.2831C13.7211 16.2909 13.7144 16.2986 13.7076 16.3062C13.7026 16.3124 13.6974 16.3186 13.6921 16.3247C13.6907 16.3264 13.6893 16.328 13.6879 16.3296C13.3256 16.7464 12.694 16.7906 12.2772 16.4282L11.5225 15.7722C11.1056 15.4099 11.0615 14.7782 11.4238 14.3614C11.7824 13.9489 12.4046 13.9014 12.8215 14.2516L18.6234 7.33708C18.9784 6.91401 19.6092 6.85882 20.0323 7.21382C20.4553 7.56883 20.5105 8.19958 20.1555 8.62266L13.7276 16.2831Z" fill="#0271e1"></path></svg><a href="https://newspunch.com/about-us/" style="color:#0271e1; font-size: 0.75em;" target="_blank">Fact checked</a><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/02/">February 19, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/hillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="222800 https://newspunch.com/?p=222800">1</span></a></span>
</div>
</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2022/02/hillary-lock-her-up-678x381.jpeg.optimal.jpeg" alt="Crown chant &#039;lock her up&#039; to Hillary Clinton&#039;s face in NYC" title="Crown chant &#039;lock her up&#039; to Hillary Clinton&#039;s face in NYC" />
</figure>
<style>@media (max-width: 1200px) {
							
							
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Hillary%20Clinton%20Trembles%20with%20Fear%20as%20NYC%20Crowd%20Chant%20%E2%80%9CLock%20Her%20Up%E2%80%9D%20to%20Her%20Face&url=https%3A%2F%2Fnewspunch.com%2Fhillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face%2F&via=realnewspunch' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewspunch.com%2Fhillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Hillary%20Clinton%20Trembles%20with%20Fear%20as%20NYC%20Crowd%20Chant%20%E2%80%9CLock%20Her%20Up%E2%80%9D%20to%20Her%20Face&url=https%3A%2F%2Fnewspunch.com%2Fhillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='mailto:?subject=Hillary%20Clinton%20Trembles%20with%20Fear%20as%20NYC%20Crowd%20Chant%20%E2%80%9CLock%20Her%20Up%E2%80%9D%20to%20Her%20Face&amp;body=https%3A%2F%2Fnewspunch.com%2Fhillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fnewspunch.com%2Fhillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face%2F&title=Hillary%20Clinton%20Trembles%20with%20Fear%20as%20NYC%20Crowd%20Chant%20%E2%80%9CLock%20Her%20Up%E2%80%9D%20to%20Her%20Face' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fnewspunch.com%2Fhillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face%2F&text=Hillary%20Clinton%20Trembles%20with%20Fear%20as%20NYC%20Crowd%20Chant%20%E2%80%9CLock%20Her%20Up%E2%80%9D%20to%20Her%20Face' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a></div></div>
<p><strong>Hillary Clinton was left visibly shaken this week after a large mob of protestors chanted &#8220;lock her up&#8221; during an appearance at the Democratic Convention in New York City. </strong></p><div class='code-block code-block-1 ai-track' data-ai='WzEsMiwiMS1zdCBwYXJhIGFkIiwiQiIsMV0=' style='margin: 8px 0; clear: both;'>
<p><a href="https://www.digistore24.com/redir/379285/newspunch/"><img src="https://cdn.newspunch.com/wp-content/uploads/2021/10/9.jpg.optimal.jpg" width="300" height="250" /></a></p></div>




<p>Crowds loudly booed the twice-failed presidential candidate and chanted <em>&#8220;lock her up!&#8221;</em> to her face as she scrambled to escape the crowd. </p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="np_signup_container"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper np_signup_wrapper gf_simple_horizontal_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_10' ><div id='gf_10' class='gform_anchor' tabindex='-1'></div>
                        <div class='gform_heading'>
                            <span class='gform_description'><img src="https://cdn.newspunch.com/wp-content/uploads/2021/02/news_punch_logo_notagline_negative.png"/>
<h3 style="color: white;">BYPASS THE CENSORS</h3>
<p style="color: white;">Sign up to get unfiltered news delivered straight to your inbox.</h3></span>
                        </div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_10' id='gform_10' class='np_signup gf_simple_horizontal gform_legacy_markup' action='/hillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face/#gf_10' >
                        <div class='gform_body gform-body'><ul id='gform_fields_10' class='gform_fields top_label form_sublabel_below description_below'><li id="field_10_1" class="gfield emailfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_10_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_10_1' type='text' value='' class='medium'   placeholder='Your e-mail address' aria-required="true" aria-invalid="false"  />
                        </div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_10' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_10"]){return false;}  window["gf_submitting_10"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_10"]){return false;} window["gf_submitting_10"]=true;  jQuery("#gform_10").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=10&amp;title=&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_10' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='10' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_10' value='WyJbXSIsIjQ3ZjUyYzFkOWQ1Mjc4MGJlOTZkZGZlMTNkM2NhYjA2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_10' id='gform_target_page_number_10' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_10' id='gform_source_page_number_10' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="29"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_10' id='gform_ajax_frame_10' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery('#gform_ajax_frame_10').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_10');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_10').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_10').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_10').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_10').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_10').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_10').val();gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery(document).trigger('gform_page_loaded', [10, current_page]);window['gf_submitting_10'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_10').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_10').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [10]);window['gf_submitting_10'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_10').text());}, 50);}else{jQuery('#gform_10').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [10, current_page]);} );} );
</script>

<p class="np_unsubscribe">You can unsubscribe any time. By subscribing you agree to our <a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></p>
</div></div>




<p>As she arrived at the Sheraton Hotel in Times Square, protesters could be heard yelling<em> &#8220;criminal.&#8221;</em> </p>



<p>Other demonstrators held signs saying <em>&#8220;Evil Killery Hillary&#8221;</em> alongside banners of support for Candanian Freedom Convoy protesters.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>




<p>WATCH:</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Hillary Clinton greeted by “Lock her up” chants as she arrived at the Sheraton Hotel in NYC today<br><br> <a href="https://t.co/CiB8tkCVZv">pic.twitter.com/CiB8tkCVZv</a></p>&mdash; Jewish Patriot 🚛 (@MAGAJew2) <a href="https://twitter.com/MAGAJew2/status/1494384719005425665?ref_src=twsrc%5Etfw">February 17, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><a href="https://www.foxnews.com/politics/protestors-chant-lock-her-up-ny-dem-convention-hillary-clinton" target="_blank" rel="noreferrer noopener">Foxnews.com</a> reports: Clinton reacted to Durham’s latest filing on Wednesday, criticizing former President Trump and Fox News for &#8220;desperately spinning up a fake scandal to distract from his real ones.&#8221;</p>



<p>The former 2016 Democratic presidential nominee tweeted Wednesday, in her first public statement reacting to Durham&#8217;s Feb. 11 federal court filing, which Fox News first reported Saturday. </p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p>Clinton’s tweet came days after Durham’s new&nbsp;<a href="https://www.foxnews.com/politics/hillary-clinton-reacts-to-durham-filing-says-trump-fox-news-desperately-spinning-up-a-fake-scandal" target="_blank" rel="noreferrer noopener"><u>filings</u></a>, which focused on potential conflicts of interest related to the representation of former Clinton campaign lawyer Michael Sussmann, who has been charged with making a false statement to a federal agent. Sussmann has pleaded not guilty.</p>
</div></div>



<p>The indictment against Sussmann, says he told then-FBI General Counsel James Baker in September 2016, less than two months before the 2016 presidential election, that he was not doing work &#8220;for any client&#8221; when he requested and held a meeting in which he presented &#8220;purported data and &#8216;white papers&#8217; that allegedly demonstrated a covert communications channel&#8221; between the Trump Organization and Alfa Bank, which has ties to the Kremlin.</p>



<p>Durham&#8217;s filing on Feb. 11, in a section titled &#8220;Factual Background,&#8221; says Sussmann &#8220;had assembled and conveyed the allegations to the FBI on behalf of at least two specific clients, including a technology executive (Tech Executive 1) at a U.S.-based internet company (Internet Company 1) and the Clinton campaign.&#8221;</p>



<p>Durham’s filing said Sussmann’s &#8220;billing records reflect&#8221; that he &#8220;repeatedly billed the Clinton Campaign for his work on the Russian Bank-1 allegations.&#8221;</p>



<p>Sussmann and his legal team, on Monday, though, demanded that the court &#8220;strike&#8221; the &#8220;factual background&#8221; section of Durham’s filing, arguing it will &#8220;taint the jury pool.&#8221;</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80' data-pin-nopin="nopin"/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80' data-pin-nopin="nopin"/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/bill-gates-dont-get-too-comfortable-another-pandemic-with-new-pathogen-is-on-its-way/">Bill Gates: Don’t Get Too Comfortable, Another Pandemic with New Pathogen Is on Its Way</a><span> - February 19, 2022</span>				</li>				<li>					<a href="https://newspunch.com/trudeaus-troops-begin-smashing-windows-and-dragging-protestors-out-by-the-scruff-of-their-necks/">Trudeau’s Troops Begin Smashing Windows and Dragging Protestors Out by the Scruff of Their Necks</a><span> - February 19, 2022</span>				</li>				<li>					<a href="https://newspunch.com/hillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face/">Hillary Clinton Trembles with Fear as NYC Crowd Chant “Lock Her Up” to Her Face</a><span> - February 19, 2022</span>				</li></ul></div></div> </section></div> </div><!-- AI CONTENT END 1 -->
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/bill-gates-tells-humanity-to-get-ready-another-pandemic-is-coming/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/02/Bill-Gates-3-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bill Gates boasts that he is going to wear a mask even after being vaccinated" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/02/Bill-Gates-3-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/02/Bill-Gates-3-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="209431" /><span>Previous</span><p>Bill Gates Tells Humanity To Get Ready, &#8216;Another Pandemic Is Coming&#8217;</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/trudeaus-troops-begin-smashing-windows-and-dragging-protestors-out-by-the-scruff-of-their-necks/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/02/police-dragging-protestors-ottawa-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Justin Trudeau&#039;s troops begin smashing car windows and dragging out protestors" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/02/police-dragging-protestors-ottawa-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/02/police-dragging-protestors-ottawa-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="222805" /><span>Next</span><p>Trudeau’s Troops Begin Smashing Windows and Dragging Protestors Out by the Scruff of Their Necks</p></a></div>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/hillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
	
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/hillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face/';
		var disqus_identifier = '222800 https://newspunch.com/?p=222800';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Hillary Clinton Trembles with Fear as NYC Crowd Chant “Lock Her Up” to Her Face";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=222800';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/hillary-clinton-trembles-with-fear-as-nyc-crowd-chant-lock-her-up-to-her-face\/trackback\/"		};
	/* ]]> */
	</script>
			<div id="rc-widget-1ce0fb" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115669"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188743" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">80</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188746" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">106</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174146" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">40</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174134" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">40</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174117" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">26</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="mh_magazine_spotlight-3" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-221619 post type-post status-publish format-standard has-post-thumbnail category-sponsored category-technology-2">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy"><img width="678" height="381" src="https://cdn.newspunch.com/wp-content/uploads/2022/01/VPNs-678x381.jpg.optimal.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="NewsPunch analyzed the best VPNs on the market in 2022 to help you make the right choice for your individual needs. " loading="lazy" data-wp-pid="221796" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								EDITOR&#8217;S PICKS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy">
								Top 10 VPNs That Support Liberty and Protect Your Privacy							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Sean Adl-Tabatabai in Sponsored																	<span class="mh-spotlight-comments">
										<i class="fa fa-comment-o"></i><a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="221619 https://newspunch.com/?p=221619">6</span></a>									</span>
															</p>
																	</div>
				</article></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46237 post type-post status-publish format-standard has-post-thumbnail category-conspiracies category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-jack-nicholson-on-heath-ledgers-death-i-warned-him/" title="Video: Jack Nicholson on Heath Ledger&#8217;s Death &#8211; &#8220;I Warned Him&#8221;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-21-at-9.57.56-PM2-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Heath Ledger" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-21-at-9.57.56-PM2-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-21-at-9.57.56-PM2-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="46290" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-jack-nicholson-on-heath-ledgers-death-i-warned-him/" title="Video: Jack Nicholson on Heath Ledger&#8217;s Death &#8211; &#8220;I Warned Him&#8221;">
										Video: Jack Nicholson on Heath Ledger&#8217;s Death &#8211; &#8220;I Warned Him&#8221;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/07/">July 22, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/video-jack-nicholson-on-heath-ledgers-death-i-warned-him/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="46237 https://newspunch.com/?p=46237">9</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-38212 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/russias-entire-bear-bomber-fleet-grounded-after-onboard-fire/" title="Russia&#8217;s Entire &#8216;Bear&#8217; Bomber Fleet Grounded After Onboard Fire"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/06/Tu-95-Bear-turboprop-Russians-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="bear" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/06/Tu-95-Bear-turboprop-Russians-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/06/Tu-95-Bear-turboprop-Russians-150x113.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/06/Tu-95-Bear-turboprop-Russians-300x225.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/06/Tu-95-Bear-turboprop-Russians-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/06/Tu-95-Bear-turboprop-Russians-800x600.jpg.optimal.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2015/06/Tu-95-Bear-turboprop-Russians-600x450.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/06/Tu-95-Bear-turboprop-Russians-696x522.jpg.optimal.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/06/Tu-95-Bear-turboprop-Russians.jpg.optimal.jpg 613w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="38213" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/russias-entire-bear-bomber-fleet-grounded-after-onboard-fire/" title="Russia&#8217;s Entire &#8216;Bear&#8217; Bomber Fleet Grounded After Onboard Fire">
										Russia&#8217;s Entire &#8216;Bear&#8217; Bomber Fleet Grounded After Onboard Fire									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/06/">June 9, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Russia&#8217;s Entire &#8216;Bear&#8217; Bomber Fleet Grounded After Onboard Fire</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-190502 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/pamela-anderson-pleads-trump-pardon-julian-assange/" title="Pamela Anderson Pleads with Trump to Pardon Julian Assange"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/11/pamela-anderson-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Pamela Anderson asks President Trump to pardon Julian Assange" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/11/pamela-anderson-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/11/pamela-anderson-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="190511" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/pamela-anderson-pleads-trump-pardon-julian-assange/" title="Pamela Anderson Pleads with Trump to Pardon Julian Assange">
										Pamela Anderson Pleads with Trump to Pardon Julian Assange									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/11/">November 19, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/pamela-anderson-pleads-trump-pardon-julian-assange/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="190502 https://newspunch.com/?p=190502">5</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86136 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/bbc-to-erect-statue-of-george-orwell-outside-london-hq/" title="BBC To Erect Statue Of George Orwell Outside London HQ"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/orwell-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="BBC To Erect Statue Of George Orwell Outside London HQ" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/orwell-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/04/orwell-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/orwell-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/04/orwell-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="86138" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/bbc-to-erect-statue-of-george-orwell-outside-london-hq/" title="BBC To Erect Statue Of George Orwell Outside London HQ">
										BBC To Erect Statue Of George Orwell Outside London HQ									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/04/">April 5, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on BBC To Erect Statue Of George Orwell Outside London HQ</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40776 post type-post status-publish format-standard has-post-thumbnail category-conspiracies category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/brit-gets-kicked-out-of-canada-for-filling-cracks-on-wall/" title="Brit Gets Kicked Out Of Canada For Filling Cracks On Wall"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/06/filling-cracks-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="filling cracks" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/06/filling-cracks-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/06/filling-cracks-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="40778" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/brit-gets-kicked-out-of-canada-for-filling-cracks-on-wall/" title="Brit Gets Kicked Out Of Canada For Filling Cracks On Wall">
										Brit Gets Kicked Out Of Canada For Filling Cracks On Wall									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/06/">June 24, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/brit-gets-kicked-out-of-canada-for-filling-cracks-on-wall/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="40776 https://newspunch.com/?p=40776">12</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82591 post type-post status-publish format-standard has-post-thumbnail category-technology-2">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/new-self-learning-robot-says-i-will-destroy-humans/" title="New Self-learning Robot Says: “I Will Destroy Humans”"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/robot-i-will-destroy-humans-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="New AI robot says &quot;I will destroy humans&quot;" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/robot-i-will-destroy-humans-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/robot-i-will-destroy-humans-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="82610" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/new-self-learning-robot-says-i-will-destroy-humans/" title="New Self-learning Robot Says: “I Will Destroy Humans”">
										New Self-learning Robot Says: “I Will Destroy Humans”									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/03/">March 21, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New Self-learning Robot Says: “I Will Destroy Humans”</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-210842 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/george-floyd-is-us-its-disgusting-to-demonize-him-says-cnns-don-lemon/" title="&#8216;George Floyd Is Us &#8211; It&#8217;s Disgusting To Demonize Him&#8217; Says  CNN&#8217;S Don Lemon"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/04/Don-Lemon-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Don Lemon on George Floy" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/04/Don-Lemon-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/04/Don-Lemon-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="210849" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/george-floyd-is-us-its-disgusting-to-demonize-him-says-cnns-don-lemon/" title="&#8216;George Floyd Is Us &#8211; It&#8217;s Disgusting To Demonize Him&#8217; Says  CNN&#8217;S Don Lemon">
										&#8216;George Floyd Is Us &#8211; It&#8217;s Disgusting To Demonize Him&#8217; Says  CNN&#8217;S Don Lemon									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/04/">April 5, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/george-floyd-is-us-its-disgusting-to-demonize-him-says-cnns-don-lemon/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="210842 https://newspunch.com/?p=210842">9</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13607 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/wow-youll-never-believe-who-spoke-up-for-non-gmo-at-general-mills/" title="Wow, You&#8217;ll Never Believe Who Spoke Up for Non-GMO at General Mills"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/12/Female_singer_silhouette-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/12/Female_singer_silhouette-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2014/12/Female_singer_silhouette-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="13608" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/wow-youll-never-believe-who-spoke-up-for-non-gmo-at-general-mills/" title="Wow, You&#8217;ll Never Believe Who Spoke Up for Non-GMO at General Mills">
										Wow, You&#8217;ll Never Believe Who Spoke Up for Non-GMO at General Mills									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/12/">December 2, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Wow, You&#8217;ll Never Believe Who Spoke Up for Non-GMO at General Mills</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-17776 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/how-corporate-america-shapes-the-law-video/" title="How Corporate America Shapes the Law (video)"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/Supreme-Court_AP_660internal-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/Supreme-Court_AP_660internal-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/Supreme-Court_AP_660internal-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="17777" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/how-corporate-america-shapes-the-law-video/" title="How Corporate America Shapes the Law (video)">
										How Corporate America Shapes the Law (video)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/01/">January 15, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on How Corporate America Shapes the Law (video)</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-204071 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/couple-fined-hundreds-of-euros-for-kissing-outside-in-italy/" title="Couple Fined Hundreds Of Euros For Kissing Outside In Italy"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/10/kissing-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="kissing" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/10/kissing-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2020/10/kissing-512x381.png 512w, https://cdn.newspunch.com/wp-content/uploads/2020/10/kissing-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="204073" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/couple-fined-hundreds-of-euros-for-kissing-outside-in-italy/" title="Couple Fined Hundreds Of Euros For Kissing Outside In Italy">
										Couple Fined Hundreds Of Euros For Kissing Outside In Italy									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/10/">October 17, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/couple-fined-hundreds-of-euros-for-kissing-outside-in-italy/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="204071 https://newspunch.com/?p=204071">2</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102893 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/northeastern-nigeria-close-to-famine-says-msf/" title="Northeastern Nigeria Close To Famine Says MSF"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/07/Northeast-Nigeria-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Northeastern Nigeria Close To Famine Says MSF" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/07/Northeast-Nigeria-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/07/Northeast-Nigeria-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="102895" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/northeastern-nigeria-close-to-famine-says-msf/" title="Northeastern Nigeria Close To Famine Says MSF">
										Northeastern Nigeria Close To Famine Says MSF									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/07/">July 27, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Northeastern Nigeria Close To Famine Says MSF</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63995 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/hollande-slams-scandalous-clashes-between-police-and-climate-activists/" title="Hollande Slams &#8216;Scandalous&#8217; Clashes Between Police And Climate Activists"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/11/climate-change-protest_paris-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="climate activists" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/11/climate-change-protest_paris-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/11/climate-change-protest_paris-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="64013" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/hollande-slams-scandalous-clashes-between-police-and-climate-activists/" title="Hollande Slams &#8216;Scandalous&#8217; Clashes Between Police And Climate Activists">
										Hollande Slams &#8216;Scandalous&#8217; Clashes Between Police And Climate Activists									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/11/">November 30, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Hollande Slams &#8216;Scandalous&#8217; Clashes Between Police And Climate Activists</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-22847 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mr-spock-rushed-to-hospital-with-severe-chest-pains/" title="Mr Spock Rushed To Hospital With Severe Chest Pains"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/Leonard-Nimoy-as-Mr.-Spock-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Leonard Nimoy as Mr. Spock" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/Leonard-Nimoy-as-Mr.-Spock-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/Leonard-Nimoy-as-Mr.-Spock-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/02/Leonard-Nimoy-as-Mr.-Spock-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="22852" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mr-spock-rushed-to-hospital-with-severe-chest-pains/" title="Mr Spock Rushed To Hospital With Severe Chest Pains">
										Mr Spock Rushed To Hospital With Severe Chest Pains									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/02/">February 23, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Mr Spock Rushed To Hospital With Severe Chest Pains</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47293 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/kurt-cobain-murdered-by-the-cia/" title="Kurt Cobain, Murdered By The CIA"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/07/kurt-cobaine-murdered-CIA-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/07/kurt-cobaine-murdered-CIA-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/07/kurt-cobaine-murdered-CIA-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="47337" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/kurt-cobain-murdered-by-the-cia/" title="Kurt Cobain, Murdered By The CIA">
										Kurt Cobain, Murdered By The CIA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/07/">July 27, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/kurt-cobain-murdered-by-the-cia/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="47293 https://newspunch.com/?p=47293">2</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54093 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/5-2-earthquake-rocks-tokyo-japan/" title="5.2 Earthquake Rocks Tokyo, Japan"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/09/tokyo-shakes-earthquake-63.si_-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="earthquake" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/09/tokyo-shakes-earthquake-63.si_-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/09/tokyo-shakes-earthquake-63.si_-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="54095" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/5-2-earthquake-rocks-tokyo-japan/" title="5.2 Earthquake Rocks Tokyo, Japan">
										5.2 Earthquake Rocks Tokyo, Japan									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/09/">September 13, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 5.2 Earthquake Rocks Tokyo, Japan</span></span></span>
</div>
							</div>
						</li>			</ul></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NEWSPUNCH, LLC<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/realnewspunch">Twitter</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 NEWSPUNCH, LLC. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.16' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.16' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"10":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.16' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.16' id='gform_placeholder-js'></script>
<script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.8.3' id='dsq_count_script-js'></script>
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 10) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [10, 1]) } );
</script>
<script>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</script>
</body>
</html>