<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Insider: Hillary Clinton to Become Attorney General; Law License Reinstated</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hillary Clinton is looking for a spot as Attorney General if Democrats win the White House in 2020, according to Larry Nichols. "/>
<link rel="canonical" href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Insider: Hillary Clinton to Become Attorney General; Law License Reinstated Comments Feed" href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fhillary-clinton-become-attorney-general-law-license-reinstated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fhillary-clinton-become-attorney-general-law-license-reinstated%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/SeanAdlTabatabai" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.24.2/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.40.0/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.11.0/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.18.0/F"/>
<link rel="shortlink" href="https://newspunch.com/?p=181279"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Insider: Hillary Clinton to Become Attorney General; Law License Reinstated"/>
<meta property="og:description" content="Hillary Clinton is looking for a spot as Attorney General if Democrats win the White House in 2020, according to Larry Nichols."/>
<meta property="og:updated_time" content="2019-03-14T03:04:22+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/03/hillary-clinton-attorney-general.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1000"/>
<!-- og:image:1 --><meta property="og:image:height" content="523"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Rumors swirl that Hillary Clinton is set to become attorney general after her law license is reinstated"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2019-03-14T03:04:22+00:00"/>
<meta property="article:modified_time" content="2019-03-14T03:04:22+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2019-03-14 03:04:22"/>
<meta name="weibo:article:update_at" content="2019-03-14 03:04:22"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Insider: Hillary Clinton to Become Attorney General; Law License..."/>
<meta name="twitter:description" content="Hillary Clinton is looking for a spot as Attorney General if Democrats win the White House in 2020, according to Larry Nichols."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/03/hillary-clinton-attorney-general-600x314.jpg"/>
<meta name="author" content="Sean Adl-Tabatabai"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2019/03/hillary-clinton-attorney-general-600x315.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2019-03-14T04:37:44+00:00 in 0.001276 secs from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-03-14T04:37:44+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/probiotics', [[300, 250], [640, 220]], 'div-gpt-ad-1550730115225-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-181279 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" itemprop="logo" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://newspunch.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/lisa-page-obamas-doj-fbi-keep-hillary-out-prison/" title="Lisa Page: Obama’s DOJ Ordered FBI to Keep Hillary out of Prison">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 14, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lisa Page: Obama’s DOJ Ordered FBI to Keep Hillary out of Prison						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/school-remove-cell-tower-students-cancer/" title="School Told to Remove Cell Tower After 4 Students Diagnosed with Cancer">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 14, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							School Told to Remove Cell Tower After 4 Students Diagnosed with Cancer						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" title="Insider: Hillary Clinton to Become Attorney General; Law License Reinstated">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 14, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Insider: Hillary Clinton to Become Attorney General; Law License Reinstated						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/un-injecting-aerosols-earths-stratosphere-block-sun/" title="UN Discuss Injecting Aerosols into Earth’s Stratosphere to ‘Block the Sun’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 14, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UN Discuss Injecting Aerosols into Earth’s Stratosphere to ‘Block the Sun’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/scientists-break-laws-physics-reversing-time-experiment/" title="Scientists Break Laws of Physics by ‘Reversing Time’ in Crazy Experiment">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 14, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Scientists Break Laws of Physics by ‘Reversing Time’ in Crazy Experiment						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sci/Environment							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Insider: Hillary Clinton to Become Attorney General; Law License Reinstated</nav>
<article id="post-181279" class="post-181279 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Insider: Hillary Clinton to Become Attorney General; Law License Reinstated</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/03/">March 14, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/03/hillary-clinton-attorney-general-678x381.jpg" alt="Rumors swirl that Hillary Clinton is set to become attorney general after her law license is reinstated" title="Rumors swirl that Hillary Clinton is set to become attorney general after her law license is reinstated" />
</figure>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-181279"><fb:share-button href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-181279"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" data-counturl="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" data-text="Insider: Hillary Clinton to Become Attorney General; Law License Reinstated" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/"; reddit_title="Insider: Hillary Clinton to Become Attorney General; Law License Reinstated";</script><div class="reddit-button" id="reddit-ssb-content-post-181279"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2019-03-14T03:04:25+00:00 -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/03/hillary-clinton-attorney-general-696x364.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Hillary Clinton is looking for a spot as Attorney General if Democrats win the White House in 2020, according to Larry Nichols." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>Hillary Clinton is looking for a spot as Attorney General if Democrats win the White House in 2020, according to Clinton insider Larry Nichols. </strong></p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="Ab0a3ec76-37ce-52ed-b2cd-R56c61e7e1gv" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3855.tm.zedo.com/v1/c8ad9c9d-f283-4fc2-9af0-5dd1d69dc604/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3855.tm.zedo.com/v1/c8ad9c9d-f283-4fc2-9af0-5dd1d69dc604/tm.js?data="+a+"'><"+"/script>")}("datalayer","Ab0a3ec76-37ce-52ed-b2cd-R56c61e7e1gv",true, 1 , 1);</script></div>

<p>17 years after Hillary Clinton&#8217;s license to practice law was suspended, the Arkansas Judiciary quietly reinstated it this week, according to intel obtained by True Pundit.</p>
<p><a href="https://truepundit.com/arkansas-reinstates-hillarys-revoked-law-license-setting-stage-for-clinton-as-next-u-s-attorney-general/" target="_blank" rel="noopener">Truepundit.com</a> reports: Hillary’s law license was reinstated on March 4, 2019, according to Arkansas officials. It had been suspended since March 14, 2002, according to records. The Arkansas Judiciary lists Clinton’s address as a PO Box in Chappaqua, NY, where Clinton resides.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Javascript tag  -->
<!-- begin ZEDO for channel: †newspunch , publisher: The†People's†Voice , Ad Dimension: IBV†400x300 - 400 x 300 -->
<script language="JavaScript">
var zflag_nid="3855"; var zflag_cid="2"; var zflag_sid="2"; var zflag_width="400"; var zflag_height="300"; var zflag_sz="65"; 
</script>
<script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script>
<!-- end ZEDO for channel: †newspunch , publisher: The†People's†Voice , Ad Dimension: IBV†400x300 - 400 x 300 --></div>

<p>Clinton’s law license was first granted in 1973, Arkansas records show.</p>
<p>Larry Nichols, a Clinton insider, and whistleblower agreed Hillary could be looking for a spot as Attorney General if Democrats won the White House in 2020.</p>
<p>“Absolutely,” Nichols said. “She could become the Pope and she’s not even Catholic. Who is going to stop her?”</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>Or does Hillary want a seat on the Supreme Court?</p>
<p>Nichols echoed the sentiments of Mike “Thomas Paine” Moore who floated that Hilary was looking at the Attorney General job last week on CrowdSource the Truth’s weekly Patreon show. Moore and Nichols first floated the possibility although it was unknown at the time that Clinton’s law license had been restored in Arkansas literally hours earlier.</p>
<p>Moore said he wouldn’t rule out a White House counsel post either for Clinton.</p>
<p>“A clear law license sure would help her get confirmation as Attorney General,” Moore said. “I mean, who in DC has the guts to vote against her? She already runs the Justice Department and she’s sitting at home.</p>
<p>“One thing is for sure: this woman is already planning her revenge for losing in 2016.”</p>
<p>The Arkansas Times <a href="https://m.arktimes.com/ArkansasBlog/archives/2019/03/10/hillary-clintons-arkansas-law-license-reinstated">reports</a>:</p>
<p style="padding-left: 30px;"><em>Clinton’s license was suspended in March 2002 for failure to complete continuing education requirements. Having been admitted to the bar more than 40 years ago (she was admitted to the Arkansas bar in October 1973) and also being older than 70, she’s no longer required under Arkansas rules to meet CLE requirements.</em></p>
<p style="padding-left: 30px;"><em>Clinton was a partner in the Rose Law Firm when Bill Clinton ran for president. She’s stayed busy since, but not as a practicing lawyer. Her last appearance of record in an Arkansas court was in May 1992, a civil case before the Arkansas Court of Appeals.</em></p>
<p style="padding-left: 30px;"><em>Bill Clinton’s law license was <a href="https://www.arcourts.gov/sites/default/files/opc_opinions/2000-013.pdf">suspended</a> for five years in 2001 as an agreed settlement of disciplinary action over his misleading testimony about Monica Lewinsky in depositions taken in a lawsuit against him by Paula Jones. He has not sought reinstatement.</em></p>
<p>This story is developing.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="https://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/lisa-page-obamas-doj-fbi-keep-hillary-out-prison/">Lisa Page: Obama’s DOJ Ordered FBI to Keep Hillary out of Prison</a><span> - March 14, 2019</span>				</li>				<li>					<a href="https://newspunch.com/school-remove-cell-tower-students-cancer/">School Told to Remove Cell Tower After 4 Students Diagnosed with Cancer</a><span> - March 14, 2019</span>				</li>				<li>					<a href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/">Insider: Hillary Clinton to Become Attorney General; Law License Reinstated</a><span> - March 14, 2019</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/un-injecting-aerosols-earths-stratosphere-block-sun/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/03/UN-aerosols-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="United Nations discuss injecting aerosols into Earth&#039;s stratosphere" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/03/UN-aerosols-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/03/UN-aerosols-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="181275" nopin="nopin" /><span>Previous</span><p>UN Discuss Injecting Aerosols into Earth’s Stratosphere to ‘Block the Sun’</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/school-remove-cell-tower-students-cancer/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/03/school-cell-tower-cancer-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="California school urged to remove cell tower after 4th student develops cancer" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/03/school-cell-tower-cancer-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/03/school-cell-tower-cancer-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="181269" nopin="nopin" /><span>Next</span><p>School Told to Remove Cell Tower After 4 Students Diagnosed with Cancer</p></a></div>
</nav>
<div id="rcjsload_389510"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_389510");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110064&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/';
		var disqus_identifier = '181279 https://newspunch.com/?p=181279';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Insider: Hillary Clinton to Become Attorney General; Law License Reinstated";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=181279';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/hillary-clinton-become-attorney-general-law-license-reinstated\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-23" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://newspunch.com/category/news/the-middle-east/" class="mh-widget-title-link">MIDDLE EAST NEWS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-181238 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/syria-vows-to-attack-israel-if-it-doesnt-leave-the-golan-heights/" title="Syria Vows To Attack Israel If It Doesn&#8217;t Leave The Golan Heights"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2019/03/Golan-Heights-Israel-Syria-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/03/Golan-Heights-Israel-Syria-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2019/03/Golan-Heights-Israel-Syria-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="181240" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/syria-vows-to-attack-israel-if-it-doesnt-leave-the-golan-heights/" title="Syria Vows To Attack Israel If It Doesn&#8217;t Leave The Golan Heights">
												Syria Vows To Attack Israel If It Doesn&#8217;t Leave The Golan Heights											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 11, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/syria-vows-to-attack-israel-if-it-doesnt-leave-the-golan-heights/#mh-comments">3</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Syria has vowed to attack Israel unless it withdraws from the Golan Heights Syria notified Israel via United Nations diplomatic channels that it was prepared to go to war if Israel does not leave the <a class="mh-excerpt-more" href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" title="Insider: Hillary Clinton to Become Attorney General; Law License Reinstated">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181079 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/starving-yemeni-parents-selling-off-daughters-as-young-as-three-for-food/" title="Starving Yemeni Parents Selling Off Daughters As Young As Three For food"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/03/yemen-girls-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/03/yemen-girls-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2019/03/yemen-girls-678x509.png 678w, https://cdn.newspunch.com/wp-content/uploads/2019/03/yemen-girls-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="181082" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/starving-yemeni-parents-selling-off-daughters-as-young-as-three-for-food/" title="Starving Yemeni Parents Selling Off Daughters As Young As Three For food">
										Starving Yemeni Parents Selling Off Daughters As Young As Three For food									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 6, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/starving-yemeni-parents-selling-off-daughters-as-young-as-three-for-food/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180824 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/netanyahu-to-be-indicted-on-corruption-charges/" title="Netanyahu To Be Indicted On Corruption Charges"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/02/netanyahu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/02/netanyahu-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/02/netanyahu-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/02/netanyahu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="180825" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/netanyahu-to-be-indicted-on-corruption-charges/" title="Netanyahu To Be Indicted On Corruption Charges">
										Netanyahu To Be Indicted On Corruption Charges									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/netanyahu-to-be-indicted-on-corruption-charges/#mh-comments">1</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/trump-ban-mandatory-vaccinations/#mh-comments">2249</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" title="Insider: Hillary Clinton to Become Attorney General; Law License Reinstated">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/two-flint-water-investigators-found-dead/#mh-comments">1740</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" title="Insider: Hillary Clinton to Become Attorney General; Law License Reinstated">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1551</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A former illuminati member has penned a confession outlining what the notorious secret society has in store for humanity over the next few years. After spending 47 years as a high-ranking member of the illuminati, <a class="mh-excerpt-more" href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" title="Insider: Hillary Clinton to Become Attorney General; Law License Reinstated">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/immunologist-unvaccinated-children-risk/" title="Immunologist: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/immunologist-unvaccinated-children-risk/" title="Immunologist: Unvaccinated Children Pose Zero Risk">
												Immunologist: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/immunologist-unvaccinated-children-risk/#mh-comments">1461</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I am <a class="mh-excerpt-more" href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" title="Insider: Hillary Clinton to Become Attorney General; Law License Reinstated">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/donald-trump-vaccines-cause-autism/#mh-comments">1266</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="https://newspunch.com/hillary-clinton-become-attorney-general-law-license-reinstated/" title="Insider: Hillary Clinton to Become Attorney General; Law License Reinstated">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151562 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/biden-2020-president/" title="Child Molester Biden Announces 2020 Run For President"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/09/joe-biden-2020-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Child molester Joe Biden announces 2020 run for President" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/09/joe-biden-2020-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/09/joe-biden-2020-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="151567" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/biden-2020-president/" title="Child Molester Biden Announces 2020 Run For President">
										Child Molester Biden Announces 2020 Run For President									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 10, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/biden-2020-president/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-168020 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/us-senate-warns-russia-not-to-sell-s-400-to-other-countries/" title="US Senate Warns Russia Not To Sell S-400 To Other Countries"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/03/s-400-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/03/s-400-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/03/s-400-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/03/s-400-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="168022" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/us-senate-warns-russia-not-to-sell-s-400-to-other-countries/" title="US Senate Warns Russia Not To Sell S-400 To Other Countries">
										US Senate Warns Russia Not To Sell S-400 To Other Countries									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/us-senate-warns-russia-not-to-sell-s-400-to-other-countries/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-130076 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/erdogan-germany-nazi-ideology/" title="President Erdogan Accuses Germany Of Reviving Nazi Ideology"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/03/Erdogan-germany-nazi-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Turkish President Erdogan accuses Germany of reviving Nazi ideology" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/03/Erdogan-germany-nazi-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/03/Erdogan-germany-nazi-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/03/Erdogan-germany-nazi-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="130087" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/erdogan-germany-nazi-ideology/" title="President Erdogan Accuses Germany Of Reviving Nazi Ideology">
										President Erdogan Accuses Germany Of Reviving Nazi Ideology									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/erdogan-germany-nazi-ideology/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-64664 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/fukushima-radiation-spreading-off-us-shores/" title="Fukushima Radiation Spreading Off US Shores"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/12/Fukushima-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Fukushima" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/12/Fukushima-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/12/Fukushima-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/12/Fukushima-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="64669" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/fukushima-radiation-spreading-off-us-shores/" title="Fukushima Radiation Spreading Off US Shores">
										Fukushima Radiation Spreading Off US Shores									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 4, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/fukushima-radiation-spreading-off-us-shores/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-78054 post type-post status-publish format-standard has-post-thumbnail category-weird">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/strange-screams-plagues-town-in-oregon-residents-fear-impending-doom/" title="Strange Screams Plagues Town In Oregon, Residents Fear &#8220;Impending Doom&#8221;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/mysterious-high-pitched-noise-oregon-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mysterious screeching sound plagues Oregon town as residents fear it is a warning of impending doom" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/mysterious-high-pitched-noise-oregon-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/mysterious-high-pitched-noise-oregon-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/02/mysterious-high-pitched-noise-oregon-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="78074" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/strange-screams-plagues-town-in-oregon-residents-fear-impending-doom/" title="Strange Screams Plagues Town In Oregon, Residents Fear &#8220;Impending Doom&#8221;">
										Strange Screams Plagues Town In Oregon, Residents Fear &#8220;Impending Doom&#8221;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 24, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/strange-screams-plagues-town-in-oregon-residents-fear-impending-doom/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88971 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/putin-endorses-trump-saying-he-will-deal-with-saudi-arabia-problem/" title="Putin Endorses Trump Saying He Understands Saudi Arabia Problem"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/Putin-endorses-Trump-saudi-regime-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Vladimir Putin endorses Donald Trump saying he hopes the GOP front-runner becomes President and deals with the Saudi Arabia problem appropriately" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/Putin-endorses-Trump-saudi-regime-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Putin-endorses-Trump-saudi-regime-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="88976" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/putin-endorses-trump-saying-he-will-deal-with-saudi-arabia-problem/" title="Putin Endorses Trump Saying He Understands Saudi Arabia Problem">
										Putin Endorses Trump Saying He Understands Saudi Arabia Problem									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 20, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/putin-endorses-trump-saying-he-will-deal-with-saudi-arabia-problem/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-84223 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/israel-approves-new-law-to-punish-palestinian-terrorists-under-age-of-14/" title="Israel Approves New Law To Punish Palestinian &#8216;Terrorists&#8217; Under Age Of 14"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/palestinian-kids-arrested-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Israel have approved a new law proposed by Justice Minister Ayelet Shaked which will allow Palestinian kids under the age of 14 to be imprisoned." srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/palestinian-kids-arrested-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/palestinian-kids-arrested-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="84303" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/israel-approves-new-law-to-punish-palestinian-terrorists-under-age-of-14/" title="Israel Approves New Law To Punish Palestinian &#8216;Terrorists&#8217; Under Age Of 14">
										Israel Approves New Law To Punish Palestinian &#8216;Terrorists&#8217; Under Age Of 14									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 27, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/israel-approves-new-law-to-punish-palestinian-terrorists-under-age-of-14/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148956 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/charles-manson-quentin-tarantino/" title="Charles Manson Threatens Quentin Tarantino With &#8216;Gory Death&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/08/quentin-charles-manson-film-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Charles Manson has threatened that his followers will burn down the cinema that hosts the premiere of Quentin Tarantino&#039;s upcoming film about the Manson family murders, killing the director and all of the &quot;vermin&quot; in attendance. " srcset="https://cdn.newspunch.com/wp-content/uploads/2017/08/quentin-charles-manson-film-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/08/quentin-charles-manson-film-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/08/quentin-charles-manson-film-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149315" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/charles-manson-quentin-tarantino/" title="Charles Manson Threatens Quentin Tarantino With &#8216;Gory Death&#8217;">
										Charles Manson Threatens Quentin Tarantino With &#8216;Gory Death&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 19, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/charles-manson-quentin-tarantino/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-23535 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mass-ebola-vaccine-may-be-introduced-in-august/" title="Mass Ebola Vaccine May Be Introduced In August"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/WHO-ebola-vaccine-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/WHO-ebola-vaccine-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/WHO-ebola-vaccine-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="23545" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mass-ebola-vaccine-may-be-introduced-in-august/" title="Mass Ebola Vaccine May Be Introduced In August">
										Mass Ebola Vaccine May Be Introduced In August									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/mass-ebola-vaccine-may-be-introduced-in-august/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-171599 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/armed-black-grandmother-guns/" title="Armed Black Grandmother Proves Guns Save Lives &#8211; Media Blackout"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/05/armed-grandmother-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="An armed 70-year-old grandmother used the gun her late mother gave her to shoot and wound an alleged home intruder attempting to break into her Philadelphia residence early Saturday morning." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/05/armed-grandmother-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/05/armed-grandmother-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="171609" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/armed-black-grandmother-guns/" title="Armed Black Grandmother Proves Guns Save Lives &#8211; Media Blackout">
										Armed Black Grandmother Proves Guns Save Lives &#8211; Media Blackout									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 8, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/armed-black-grandmother-guns/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-97431 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/attorney-general-tells-blm-activists-to-create-martial-law/" title="Attorney General Tells BLM Activists To Create Martial Law"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/06/BLM-martial-law-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hacked tweets reveal that Attorney General told BLM activists to help create martial law in America" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/06/BLM-martial-law-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/06/BLM-martial-law-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="97446" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/attorney-general-tells-blm-activists-to-create-martial-law/" title="Attorney General Tells BLM Activists To Create Martial Law">
										Attorney General Tells BLM Activists To Create Martial Law									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 14, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/attorney-general-tells-blm-activists-to-create-martial-law/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95975 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/us-asks-russia-not-to-target-al-qaeda-in-syrian-airstrikes/" title="US Asks Russia Not To Target Al-Qaeda In Syrian Airstrikes"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/06/al-Nusra-Front-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="al-Nusra Front" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/06/al-Nusra-Front-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/06/al-Nusra-Front-678x500.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/06/al-Nusra-Front-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="95976" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/us-asks-russia-not-to-target-al-qaeda-in-syrian-airstrikes/" title="US Asks Russia Not To Target Al-Qaeda In Syrian Airstrikes">
										US Asks Russia Not To Target Al-Qaeda In Syrian Airstrikes									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 4, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/us-asks-russia-not-to-target-al-qaeda-in-syrian-airstrikes/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20529 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/the-truth-about-margaret-thatcher-and-mr-whippy/" title="The Truth About Margaret Thatcher And Mr. Whippy"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/CelebrityInvention-1-300x215-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-wp-pid="20538" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/the-truth-about-margaret-thatcher-and-mr-whippy/" title="The Truth About Margaret Thatcher And Mr. Whippy">
										The Truth About Margaret Thatcher And Mr. Whippy									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 8, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/the-truth-about-margaret-thatcher-and-mr-whippy/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-15757 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/americans-finally-able-to-visit-cuba-as-tourists-possibly/" title="Americans Finally Able To Visit Cuba As Tourists, Possibly"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/12/image-141934609-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/12/image-141934609-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/12/image-141934609-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2014/12/image-141934609-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="15761" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/americans-finally-able-to-visit-cuba-as-tourists-possibly/" title="Americans Finally Able To Visit Cuba As Tourists, Possibly">
										Americans Finally Able To Visit Cuba As Tourists, Possibly									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 18, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/americans-finally-able-to-visit-cuba-as-tourists-possibly/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-14622 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/britains-vicar-of-baghdad-isis-beheaded-4-children-for-not-converting/" title="Britain&#8217;s &#8220;Vicar of Baghdad&#8221;: ISIS Beheaded 4 Children For Not Converting"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/12/v2-Ia7-46-Fisk-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/12/v2-Ia7-46-Fisk-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/12/v2-Ia7-46-Fisk-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2014/12/v2-Ia7-46-Fisk-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2014/12/v2-Ia7-46-Fisk-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2014/12/v2-Ia7-46-Fisk-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2014/12/v2-Ia7-46-Fisk-600x450.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2014/12/v2-Ia7-46-Fisk-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2014/12/v2-Ia7-46-Fisk.jpg 620w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="14627" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/britains-vicar-of-baghdad-isis-beheaded-4-children-for-not-converting/" title="Britain&#8217;s &#8220;Vicar of Baghdad&#8221;: ISIS Beheaded 4 Children For Not Converting">
										Britain&#8217;s &#8220;Vicar of Baghdad&#8221;: ISIS Beheaded 4 Children For Not Converting									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/britains-vicar-of-baghdad-isis-beheaded-4-children-for-not-converting/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=4.9.9'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-03-14T04:37:44+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>