<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-B17DKZZWG7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-B17DKZZWG7');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22590546420/in-article', [300, 250], 'div-gpt-ad-1632834819294-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Global Elites &#039;Trialing Insect Diets&#039; on Hunger-Stricken Africans - News Punch</title>
	<meta name="description" content="Hunger-stricken Africans are being encouraged to farm and consume bugs and insects by Western charities investing millions." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Global Elites &#039;Trialing Insect Diets&#039; on Hunger-Stricken Africans - News Punch" />
	<meta property="og:description" content="First Africa, then the world" />
	<meta property="og:url" content="https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/" />
	<meta property="og:site_name" content="News Punch" />
	<meta property="article:published_time" content="2022-09-03T17:18:04+00:00" />
	<meta property="article:modified_time" content="2022-09-03T17:18:06+00:00" />
	<meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2022/09/1460741090876861.jpg.optimal.jpg" />
	<meta property="og:image:width" content="1253" />
	<meta property="og:image:height" content="830" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="First Africa, then the world " />
	<meta name="twitter:creator" content="@baxter_dmitry" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newspunch.com/#website","url":"https://newspunch.com/","name":"News Punch","description":"Where Mainstream Fears to Tread","potentialAction":[{"@type":"SearchAction","target":"https://newspunch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/#primaryimage","inLanguage":"en-US","url":"https://cdn.newspunch.com/wp-content/uploads/2022/09/1460741090876861.jpg.optimal.jpg","width":1253,"height":830},{"@type":"WebPage","@id":"https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/#webpage","url":"https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/","name":"Global Elites 'Trialing Insect Diets' on Hunger-Stricken Africans - News Punch","isPartOf":{"@id":"https://newspunch.com/#website"},"primaryImageOfPage":{"@id":"https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/#primaryimage"},"datePublished":"2022-09-03T17:18:04+00:00","dateModified":"2022-09-03T17:18:06+00:00","author":{"@id":"https://newspunch.com/#/schema/person/8f573e38ebe0aff63e6e7e675a004f36"},"description":"Hunger-stricken Africans are being encouraged to farm and consume bugs and insects by Western charities investing millions.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/"]}]},{"@type":"Person","@id":"https://newspunch.com/#/schema/person/8f573e38ebe0aff63e6e7e675a004f36","name":"Baxter Dmitry","image":{"@type":"ImageObject","@id":"https://newspunch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c41e0593b2f22bf52f99367de76931d4?s=96&r=x","caption":"Baxter Dmitry"},"description":"Baxter Dmitry is a writer at News Punch. He covers politics, business and entertainment. Speaking truth to power since he learned to talk, Baxter has travelled in over 80 countries and won arguments in every single one. Live without fear. Email: baxter@newspunch.com","sameAs":["https://twitter.com/@baxter_dmitry"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Global Elites &#8216;Trialing Insect Diets&#8217; on Hunger-Stricken Africans Comments Feed" href="https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css'  href='https://cdn.newspunch.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.3.3' id='novashare-js-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://newspunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspunch.com/wp-json/wp/v2/posts/230766" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://newspunch.com/?p=230766' />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fglobal-elites-trialing-insect-diets-on-hunger-stricken-africans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fglobal-elites-trialing-insect-diets-on-hunger-stricken-africans%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1' id='frontend.js-js'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }



/* Newspunch - Gravity Forms Newsletter signup styles */

.np_signup_container{
	margin:20px auto;
	text-align:center;
	display: flex;
	flex-direction: column;
	align-content: center;
	justify-content: center;
	transition:all .3s;
}

.np_signup_wrapper {
	padding:40px 15% 40px 15%;
	background-color:black;
	
}
.np_signup_wrapper,
.np_unsubscribe,
.np_signup  .gform_confirmation_message{
	margin:0 80px 0 80px!important;
}

.np_signup{
	text-align:center!important;
	color:white;
}

.np_signup img{
	max-width:300px;
}

.np_signup h3{
	text-transform:uppercase;
	font-weight:700;
	margin-bottom:12px;
	margin-top:16px;
	color:white;
	font-size:25px;
}
.np_signup p{
	font-size:15px;	
}

.np_signup .ginput_container_email input{
	background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-email.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:12px center;
	background-color:white!important;
	color:black!important;
	margin-top:0!important;
	height:55px!important;
	background-size:20px auto;
	line-height:55px;
	font-size:20px!important;
}

.np_signup input[type=submit]{
	background-image:none!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 8px) center;
  	padding-right:40px!important;
	padding-left:40px!important;
	background-color:#426ee7!important;
	margin-left:16px!important;
	transition: all .3s;
	font-size:15px!important;
	height:55px!important;
	font-weight:700!important;
}

.np_signup input[type=submit]:hover{
background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-arrow-right.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 20px) center;
  	padding-right:60px!important;
	padding-left:20px!important;
	transition: all .6s;
}

.np_signup .gform_confirmation_message{
	text-align:center!important;
	color:white!important;
	font-size:30px!important;
	background-color:black;
	padding-top:20px;
}


.np_signup .ginput_container_email input,
.np_signup  input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]){
	padding-left:40px!important;
}


.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body{
	width:75%;
}
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
	width:25%;
}

.np_unsubscribe{
	font-size:14px;
	color:white;
	background-color:black;
	padding-bottom:30px;
}

.np_unsubscribe a{
	color:#426ee7;
}

.np_signup .validation_message{
	position:absolute;
	top:-40px;
}

/* Spinner */
.gform_ajax_spinner {
	border: 4px solid #426ee7;
	border-left: 4px solid white;
	animation: spinner 1.1s infinite linear;
	border-radius: 50%;
	width: 30px;
	height: 30px;
	position:absolute;
	margin-left:20px;
	top:14px;
	background-image:none!important;
}
@keyframes spinner {
	0% {
		transform: rotate(0deg);
	}
	100% {
		transform: rotate(360deg);
	}
}

@media only screen and (max-width: 768px) {
	.np_signup_wrapper{
		padding:20px;
		max-width:100%;
	}

	.np_signup img{
		max-width:90%;
	}
	
	.np_signup h3{
		font-size:20px
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
		width:100%!important;
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button{
		margin:0!important;

	}
	.np_signup .ginput_container_email input{
		font-size:18px!important;
	}
	.np_signup input[type=submit]{
		margin-left:0!important;
	}
	
	.np_signup_wrapper,
.np_unsubscribe, 
	.np_signup  .gform_confirmation_message{
	margin:0!important;
}
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-230766 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-225621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225621"><a href="https://newspunch.com/videos">Videos</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/" title="Global Elites &#8216;Trialing Insect Diets&#8217; on Hunger-Stricken Africans">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 3, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Global Elites &#8216;Trialing Insect Diets&#8217; on Hunger-Stricken Africans						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/world-health-organization-monitoring-mystery-killer-virus-similar-to-covid-in-argentina/" title="World Health Organization Monitoring &#8216;Mystery&#8217;  Killer Virus &#8216;Similar to Covid&#8217; in Argentina">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 3, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							World Health Organization Monitoring &#8216;Mystery&#8217;  Killer Virus &#8216;Similar to Covid&#8217; in Argentina						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/us-university-mandates-covid-jabs-for-students-but-not-staff/" title="US University Mandates Covid Jabs for Students&#8230;But Not Staff">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 3, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US University Mandates Covid Jabs for Students&#8230;But Not Staff						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/former-fbi-agent-andrew-mccabe-says-bidens-speech-did-not-go-far-enough/" title="Former FBI Agent Andrew McCabe Says Biden&#8217;s Speech Didn&#8217;t Go Far Enough">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 3, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Former FBI Agent Andrew McCabe Says Biden&#8217;s Speech Didn&#8217;t Go Far Enough						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/desantis-calls-biden-the-american-nero/" title="DeSantis Calls Biden &#8216;The American Nero&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 3, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							DeSantis Calls Biden &#8216;The American Nero&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Global Elites &#8216;Trialing Insect Diets&#8217; on Hunger-Stricken Africans</nav>
<article id="post-230766" class="post-230766 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-world-news">
	<header class="entry-header clearfix">
<h1 class="entry-title">Global Elites &#8216;Trialing Insect Diets&#8217; on Hunger-Stricken Africans</h1><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 6.47715 6.47715 2 12 2H22V12C22 17.5228 17.5228 22 12 22C6.47715 22 2 17.5228 2 12ZM8.6054 16.3062C8.61216 16.2986 8.61883 16.2909 8.62541 16.2831L15.0533 8.62266C15.4083 8.19958 15.3531 7.56883 14.93 7.21382C14.507 6.85882 13.8762 6.91401 13.5212 7.33708L7.71933 14.2515L5.46819 12.2946C5.05138 11.9323 4.41976 11.9764 4.05744 12.3932C3.69511 12.8101 3.73927 13.4417 4.15609 13.804L7.17494 16.4282C7.59175 16.7906 8.22336 16.7464 8.58569 16.3296C8.5924 16.3219 8.59897 16.3141 8.6054 16.3062ZM13.7276 16.2831C13.7211 16.2909 13.7144 16.2986 13.7076 16.3062C13.7026 16.3124 13.6974 16.3186 13.6921 16.3247C13.6907 16.3264 13.6893 16.328 13.6879 16.3296C13.3256 16.7464 12.694 16.7906 12.2772 16.4282L11.5225 15.7722C11.1056 15.4099 11.0615 14.7782 11.4238 14.3614C11.7824 13.9489 12.4046 13.9014 12.8215 14.2516L18.6234 7.33708C18.9784 6.91401 19.6092 6.85882 20.0323 7.21382C20.4553 7.56883 20.5105 8.19958 20.1555 8.62266L13.7276 16.2831Z" fill="#0271e1"></path></svg><a href="https://newspunch.com/about-us/" style="color:#0271e1; font-size: 0.75em;" target="_blank">Fact checked</a><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/09/">September 3, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/baxter/">Baxter Dmitry</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/world-news/" rel="category tag">World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="230766 https://newspunch.com/?p=230766">0</span></a></span>
</div>
</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2022/09/1460741090876861-678x381.jpg.optimal.jpg" alt="" title="africans-eating-insects" />
</figure>
<style>@media (max-width: 1200px) {
							
							
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Global%20Elites%20%27Trialing%20Insect%20Diets%27%20on%20Hunger-Stricken%20Africans&url=https%3A%2F%2Fnewspunch.com%2Fglobal-elites-trialing-insect-diets-on-hunger-stricken-africans%2F&via=realnewspunch' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewspunch.com%2Fglobal-elites-trialing-insect-diets-on-hunger-stricken-africans%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Global%20Elites%20%27Trialing%20Insect%20Diets%27%20on%20Hunger-Stricken%20Africans&url=https%3A%2F%2Fnewspunch.com%2Fglobal-elites-trialing-insect-diets-on-hunger-stricken-africans%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='mailto:?subject=Global%20Elites%20%27Trialing%20Insect%20Diets%27%20on%20Hunger-Stricken%20Africans&amp;body=https%3A%2F%2Fnewspunch.com%2Fglobal-elites-trialing-insect-diets-on-hunger-stricken-africans%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fnewspunch.com%2Fglobal-elites-trialing-insect-diets-on-hunger-stricken-africans%2F&title=Global%20Elites%20%27Trialing%20Insect%20Diets%27%20on%20Hunger-Stricken%20Africans' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fnewspunch.com%2Fglobal-elites-trialing-insect-diets-on-hunger-stricken-africans%2F&text=Global%20Elites%20%27Trialing%20Insect%20Diets%27%20on%20Hunger-Stricken%20Africans' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a></div></div>
<p><strong>Hunger-stricken Africans are being told by global elites to forget about eating meat and get used to eating bugs, cockroaches and insects. </strong></p><div class='code-block code-block-1 ai-track' data-ai='WzEsMSwiMS1zdCBwYXJhIGFkIiwiQSIsMV0=' style='margin: 8px 0; clear: both;'>
<p><a href="https://www.digistore24.com/redir/379285/newspunch/"><img src="https://cdn.newspunch.com/wp-content/uploads/2021/10/5.jpg.optimal.jpg" width="300" height="250" /></a></p></div>




<p>The World Economic Forum has been heavily promoting the idea of insect-based diets for those of us in the Western world. Now it appears they are testing the plan on Africans. </p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="np_signup_container"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper np_signup_wrapper gf_simple_horizontal_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_10' ><div id='gf_10' class='gform_anchor' tabindex='-1'></div>
                        <div class='gform_heading'>
                            <span class='gform_description'><img src="https://cdn.newspunch.com/wp-content/uploads/2021/02/news_punch_logo_notagline_negative.png"/>
<h3 style="color: white;">BYPASS THE CENSORS</h3>
<p style="color: white;">Sign up to get unfiltered news delivered straight to your inbox.</h3></span>
                        </div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_10' id='gform_10' class='np_signup gf_simple_horizontal gform_legacy_markup' action='/global-elites-trialing-insect-diets-on-hunger-stricken-africans/#gf_10' >
                        <div class='gform_body gform-body'><ul id='gform_fields_10' class='gform_fields top_label form_sublabel_below description_below'><li id="field_10_1"  class="gfield emailfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_10_1"><label class='gfield_label' for='input_10_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_10_1' type='text' value='' class='medium'   placeholder='Your e-mail address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_10_2"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_10_2"><label class='gfield_label' for='input_10_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_10_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description_10_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_10' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_10"]){return false;}  window["gf_submitting_10"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_10"]){return false;} window["gf_submitting_10"]=true;  jQuery("#gform_10").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=10&amp;title=&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_10' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='10' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_10' value='WyJbXSIsImJhZDBjZmE0OTQ1NmNkNzY1MTc0ZDU4NzUyNzdmZWE3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_10' id='gform_target_page_number_10' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_10' id='gform_source_page_number_10' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="104"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_10' id='gform_ajax_frame_10' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery('#gform_ajax_frame_10').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_10');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_10').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_10').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_10').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_10').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_10').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_10').val();gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery(document).trigger('gform_page_loaded', [10, current_page]);window['gf_submitting_10'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_10').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_10').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [10]);window['gf_submitting_10'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_10').text());}, 50);}else{jQuery('#gform_10').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [10, current_page]);} );} );
</script>

<p class="np_unsubscribe">You can unsubscribe any time. By subscribing you agree to our <a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></p>
</div></div>




<p>UK-financed aid projects in Zimbabwe and the Democratic Republic of the Congo are encouraging the population of these African countries to introduce bugs, mealworms and insects into their diet, with the agencies currently spending as much as $57,000 in the DRC and $346,000 in Zimbabwe on <strong>trialing insect diets</strong> on the local citizens. </p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<h2 class="mh-spotlight-title">Latest Videos</h2>

<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ9" class="sb_youtube sby_layout_carousel sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-options="{&quot;carousel&quot;:[true,false,false,false,true,1],&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="230766" data-sby-supports-lightbox="1" style="width: 100%;">
	        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlkxUGU3WWtBdEpr" data-date="1661679084" data-video-id="Y1Pe7YkAtJk" data-video-title="Elon Musk Is a ‘Secret’ Young Global Leader and Shares Klaus Schwab’s Vision" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=Y1Pe7YkAtJk" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/Y1Pe7YkAtJk/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y1Pe7YkAtJk\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y1Pe7YkAtJk\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y1Pe7YkAtJk\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y1Pe7YkAtJk\/sddefault.jpg&quot;}" data-video-id="Y1Pe7YkAtJk"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=Y1Pe7YkAtJk" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Tesla founder and world&#039;s richest man Elon Musk was a World Economic Forum Young Global Leader and shares many of Klaus Schwab&#039;s goals.&lt;br /&gt;
&lt;br /&gt;
Billionaire Elon Musk is using his wealth and influence to move Republican politics towards open borders, climate alarmism and away from supporting Christian values.&lt;br /&gt;
&lt;br /&gt;
In 2008, Musk was a World Economic Forum Young Global Leader. While Musk is determined to have this information removed from the internet, the fact he was once affiliated with the WEF should come as no surprise. Musk shares many of Klaus Schwab’s nefarious goals, including microchipping children and drilling chips into human brains.&lt;br /&gt;
&lt;br /&gt;
Unlike other billionaires and Young Global Leaders, Musk has not appeared at Davos or allowed himself to be photographed with Schwab. Musk supporters claim this is evidence he has since turned his back on the WEF.&lt;br /&gt;
&lt;br /&gt;
But there is plenty of evidence to suggest Musk is still firmly on the inside of the WEF and his front as free-wheeling capitalist technoking is part of a double-agent ruse to manipulate the masses on social media.&lt;br /&gt;
&lt;br /&gt;
Musk attended a large private gathering held in Wyoming by House Minority Leader Kevin McCarthy (R-CA). Introduced by McCarthy as the “Thomas Edison of our time,” Musk wasted no time in stating that the Republican Party needs to abandon Christianity morality.&lt;br /&gt;
&lt;br /&gt;
Musk stated that Republicans should stay “out of people’s bedrooms,” and that Democrats ought to stay “out of people’s wallets.” He is also trying to end Donald Trump’s hold over the GOP, urging Florida Governor Ron DeSantis to run for President in 2024.&lt;br /&gt;
&lt;br /&gt;
According to the lifelong Democrat voter, he switched to the right side after Democrats became the party of division and hate.&lt;br /&gt;
&lt;br /&gt;
While it’s hard to disagree with Musk’s analysis of the modern Democrat Party, Tesla’s “technoking” still holds many views that are deeply questionable and not remotely compatible with a conservative mindset.&lt;br /&gt;
&lt;br /&gt;
At the large private gathering, Musk also stated that the GOP needs to accept mass immigration, open borders and be more kind to illegal immigrants. To put this in context, Musk is speaking as wave after wave of illegals flood across the U.S. southern border in a carefully orchestrated globalist plot against the U.S. Republic.&lt;br /&gt;
&lt;br /&gt;
“To be clear, I support the left half of the Republican Party and the right half of the Democratic Party!” Musk wrote in a tweet indicating he is no conservative.&lt;br /&gt;
&lt;br /&gt;
Musk has reinvented himself as a populist in recent years, and has flirted with the conspiracy community, but he has a long history of being a green jobs scammer who has pushed the climate change agenda to line his own pockets.&lt;br /&gt;
&lt;br /&gt;
Musk quit President Donald Trump’s business advisory panel in June of 2017, incensed that the President had the audacity to withdraw the United States from the globalist Paris Climate Change agreement.&lt;br /&gt;
&lt;br /&gt;
Musk’s reliance on green subsidies from government and his fealty to communist China has been widely reported in the past. Take a look at this tweet for an indication of where this technocratic globalist’s loyalties lie.&lt;br /&gt;
&lt;br /&gt;
“The economic prosperity that China has achieved is truly amazing, especially in infrastructure! I encourage people to visit and see for themselves,” Musk wrote in a tweet.&lt;br /&gt;
&lt;br /&gt;
Musk has also turned on Bitcoin recently, joining the mainstream in denouncing the technology that is capable of providing humanity with financial freedom. According to Musk, the electricity required to mine Bitcoin is unsustainable, but the huge amount of electricity required to power his cars is somehow fine.&lt;br /&gt;
&lt;br /&gt;
Musk is playing the class clown on social media, entertaining the masses. But if you scratch the surface, Musk appears to be a subversive globalist element inserting himself into conservative politics to steer the GOP away from America First.&lt;br /&gt;
&lt;br /&gt;
This lifelong Democrat and dangerous interloper, loved by RINO Kevin McCarthy, must be viewed with an extreme amount of suspicion." data-video-title="Elon Musk Is a ‘Secret’ Young Global Leader and Shares Klaus Schwab’s Vision">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Tesla founder and world&#039;s richest man Elon Musk was a World Economic Forum Young Global Leader and shares many of Klaus Schwab&#039;s goals.

Billionaire Elon Musk is using his wealth and influence to move Republican politics towards open borders, climate alarmism and away from supporting Christian values.

In 2008, Musk was a World Economic Forum Young Global Leader. While Musk is determined to have this information removed from the internet, the fact he was once affiliated with the WEF should come as no surprise. Musk shares many of Klaus Schwab’s nefarious goals, including microchipping children and drilling chips into human brains.

Unlike other billionaires and Young Global Leaders, Musk has not appeared at Davos or allowed himself to be photographed with Schwab. Musk supporters claim this is evidence he has since turned his back on the WEF.

But there is plenty of evidence to suggest Musk is still firmly on the inside of the WEF and his front as free-wheeling capitalist technoking is part of a double-agent ruse to manipulate the masses on social media.

Musk attended a large private gathering held in Wyoming by House Minority Leader Kevin McCarthy (R-CA). Introduced by McCarthy as the “Thomas Edison of our time,” Musk wasted no time in stating that the Republican Party needs to abandon Christianity morality.

Musk stated that Republicans should stay “out of people’s bedrooms,” and that Democrats ought to stay “out of people’s wallets.” He is also trying to end Donald Trump’s hold over the GOP, urging Florida Governor Ron DeSantis to run for President in 2024.

According to the lifelong Democrat voter, he switched to the right side after Democrats became the party of division and hate.

While it’s hard to disagree with Musk’s analysis of the modern Democrat Party, Tesla’s “technoking” still holds many views that are deeply questionable and not remotely compatible with a conservative mindset.

At the large private gathering, Musk also stated that the GOP needs to accept mass immigration, open borders and be more kind to illegal immigrants. To put this in context, Musk is speaking as wave after wave of illegals flood across the U.S. southern border in a carefully orchestrated globalist plot against the U.S. Republic.

“To be clear, I support the left half of the Republican Party and the right half of the Democratic Party!” Musk wrote in a tweet indicating he is no conservative.

Musk has reinvented himself as a populist in recent years, and has flirted with the conspiracy community, but he has a long history of being a green jobs scammer who has pushed the climate change agenda to line his own pockets.

Musk quit President Donald Trump’s business advisory panel in June of 2017, incensed that the President had the audacity to withdraw the United States from the globalist Paris Climate Change agreement.

Musk’s reliance on green subsidies from government and his fealty to communist China has been widely reported in the past. Take a look at this tweet for an indication of where this technocratic globalist’s loyalties lie.

“The economic prosperity that China has achieved is truly amazing, especially in infrastructure! I encourage people to visit and see for themselves,” Musk wrote in a tweet.

Musk has also turned on Bitcoin recently, joining the mainstream in denouncing the technology that is capable of providing humanity with financial freedom. According to Musk, the electricity required to mine Bitcoin is unsustainable, but the huge amount of electricity required to power his cars is somehow fine.

Musk is playing the class clown on social media, entertaining the masses. But if you scratch the surface, Musk appears to be a subversive globalist element inserting himself into conservative politics to steer the GOP away from America First.

This lifelong Democrat and dangerous interloper, loved by RINO Kevin McCarthy, must be viewed with an extreme amount of suspicion.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Elon Musk Is a ‘Secret’ Young Global Leader and Shares Klaus Schwab’s Vision</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlkxUGU3WWtBdEpr</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Elon Musk Is a ‘Secret’ Young Global Leader and Shares Klaus Schwab’s Vision</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">August 28, 2022 9:31 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlg3UGU5YUd6NnVr" data-date="1661559237" data-video-id="X7Pe9aGz6uk" data-video-title="Epstein&#039;s &#039;Wingman&#039;, Who Vowed To Expose Elite Pedophile Ring, Found Dead" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=X7Pe9aGz6uk" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/X7Pe9aGz6uk/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/X7Pe9aGz6uk\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/X7Pe9aGz6uk\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/X7Pe9aGz6uk\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/X7Pe9aGz6uk\/sddefault.jpg&quot;}" data-video-id="X7Pe9aGz6uk"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=X7Pe9aGz6uk" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="New York-based businessman Steven Hoffenberg, who described himself as Jeffrey Epstein’s “best friend” and “wingman”, has been found dead at his Connecticut apartment, officials say. He was 77.&lt;br /&gt;
&lt;br /&gt;
Police in Derby, Connecticut said officers responded to Hoffenberg’s apartment at 8 p.m. on Tuesday for a requested welfare check. When they arrived, the officers found a body “in a state where a visual identification could not be made.”&lt;br /&gt;
&lt;br /&gt;
The Derby Police Department said on Friday morning that the Office of the Chief Medical Examiner confirmed that the body was Steven Hoffenberg.&lt;br /&gt;
&lt;br /&gt;
There was no word on when Hoffenberg may have died, but his regular use of Twitter came to an sudden end on July 26, when he retweeted Joe Biden and posted links to several mainstream news articles.&lt;br /&gt;
&lt;br /&gt;
Epstein victim Maria Farmer, who became close friends with Hoffenberg, says she had been trying to call him for well over a week when she called police last Saturday to request a welfare check, but it was unsuccessful because the address she provided was out of date. The body was found after a second request on Tuesday night.&lt;br /&gt;
&lt;br /&gt;
According to multiple Epstein victims, Hoffenberg had turned his back on Epstein and vowed to expose the truth. Judging by the state his body was found in this week, the implications of the former “best friend” of Jeffrey Epstein speaking his truth appeared to be too much for the elite to risk.&lt;br /&gt;
&lt;br /&gt;
Hoffenberg was the founder of New York debt collection agency Towers Financial Corporation which he set up with Jeffrey Epstein.&lt;br /&gt;
&lt;br /&gt;
Hoffenberg met Jeffrey Epstein in the late 1980s and hired him to help at Towers Financial Corporation. “He was my best friend for years. My closest friend for years … He was my guy, my wingman,” Hoffenberg told CBS News in an interview in 2019.&lt;br /&gt;
&lt;br /&gt;
Epstein, who was charged with sex trafficking of minors in July 2019, was found dead in his cell, apparently by hanging, in New York a few weeks later. Epstein’s death was officially ruled a suicide, though the official narrative has been widely discredited.&lt;br /&gt;
&lt;br /&gt;
Interest in Epstein’s case was high because of his links to politicians including world leaders, businessmen, CEOs and celebrities, including former U.S. President Bill Clinton, Britain’s Prince Andrew, and former New Mexico Governor Bill Richardson, to name just a few of those who are still alive.&lt;br /&gt;
&lt;br /&gt;
The list of Epstein associates who have died in sudden and unexpected circumstances in recent times continues to grow.&lt;br /&gt;
&lt;br /&gt;
Earlier this year, French modeling agent Jean-Luc Brunel, who founded a company with Epstein and was later accused of sex trafficking, was found dead in his cell in an apparent suicide. He had previously been charged with raping a minor.&lt;br /&gt;
&lt;br /&gt;
In May, Mark Middleton, Bill Clinton’s special advisor from Little Rock, Arkansas was found hanging from a tree with a shotgun blast through his chest and an extension cord around his neck on May 7. He was 59 and became the latest figure close to the Clintons and Epstein to die young without an announced cause of death.&lt;br /&gt;
&lt;br /&gt;
As special advisor to the president, Middleton was responsible for inviting Jeffrey Epstein and Ghislaine Maxwell to the White House at least 17 times. Middleton also flew on Epstein’s notorious private jet, dubbed the “Lolita Express”, and is widely credited with introducing the former president to the convicted pedophile.&lt;br /&gt;
&lt;br /&gt;
The news MIddleton’s death came shortly after another Clinton associate was also found dead last April in eerily similar circumstances.&lt;br /&gt;
&lt;br /&gt;
Ashley Haynes, 47, was found drowned in the Arkansas rRver with an extension cord knotted to her ankle and attached to a concrete block. She had been seen just months before visiting Clinton adviser and longtime Epstein Pal Mark Middleton.&lt;br /&gt;
&lt;br /&gt;
And the links to prominent “suicides” don’t stop there.&lt;br /&gt;
&lt;br /&gt;
Clinton mega-donor and close associate Steve Bing was found dead after falling from the 27th floor of his luxury apartment building in LA’s Century City at around 1pm on June 22. &lt;br /&gt;
&lt;br /&gt;
The People’s Voice has has extensively reported on how Jeffrey Epstein’s access to the Clinton White House gave him entry to a world of influence and power he would cultivate for the rest of his life and use to impress and threaten underage girls he abused.&lt;br /&gt;
&lt;br /&gt;
And we have stone-cold proof in the form of WikiLeaks emails that the Epstein connections are of serious concern to the Clinton camp.&lt;br /&gt;
&lt;br /&gt;
Members of Hillary Clinton’s 2016 campaign staff were instructed to keep a close eye on the news media for any association between Bill Clinton and Jeffrey Epstein, according to John Podesta’s emails which were published by WikiLeaks in 2016.&lt;br /&gt;
&lt;br /&gt;
This would appear to demonstrate the Clinton campaign’s fears over implications of any potential exposure. &lt;br /&gt;
&lt;br /&gt;
As the bodies of men tied to Epstein and the Clintons continue to be found in suspicious circumstances, the question remains, “How far are the Clintons prepared to go to avoid this potential exposure?”" data-video-title="Epstein&#039;s &#039;Wingman&#039;, Who Vowed To Expose Elite Pedophile Ring, Found Dead">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="New York-based businessman Steven Hoffenberg, who described himself as Jeffrey Epstein’s “best friend” and “wingman”, has been found dead at his Connecticut apartment, officials say. He was 77.

Police in Derby, Connecticut said officers responded to Hoffenberg’s apartment at 8 p.m. on Tuesday for a requested welfare check. When they arrived, the officers found a body “in a state where a visual identification could not be made.”

The Derby Police Department said on Friday morning that the Office of the Chief Medical Examiner confirmed that the body was Steven Hoffenberg.

There was no word on when Hoffenberg may have died, but his regular use of Twitter came to an sudden end on July 26, when he retweeted Joe Biden and posted links to several mainstream news articles.

Epstein victim Maria Farmer, who became close friends with Hoffenberg, says she had been trying to call him for well over a week when she called police last Saturday to request a welfare check, but it was unsuccessful because the address she provided was out of date. The body was found after a second request on Tuesday night.

According to multiple Epstein victims, Hoffenberg had turned his back on Epstein and vowed to expose the truth. Judging by the state his body was found in this week, the implications of the former “best friend” of Jeffrey Epstein speaking his truth appeared to be too much for the elite to risk.

Hoffenberg was the founder of New York debt collection agency Towers Financial Corporation which he set up with Jeffrey Epstein.

Hoffenberg met Jeffrey Epstein in the late 1980s and hired him to help at Towers Financial Corporation. “He was my best friend for years. My closest friend for years … He was my guy, my wingman,” Hoffenberg told CBS News in an interview in 2019.

Epstein, who was charged with sex trafficking of minors in July 2019, was found dead in his cell, apparently by hanging, in New York a few weeks later. Epstein’s death was officially ruled a suicide, though the official narrative has been widely discredited.

Interest in Epstein’s case was high because of his links to politicians including world leaders, businessmen, CEOs and celebrities, including former U.S. President Bill Clinton, Britain’s Prince Andrew, and former New Mexico Governor Bill Richardson, to name just a few of those who are still alive.

The list of Epstein associates who have died in sudden and unexpected circumstances in recent times continues to grow.

Earlier this year, French modeling agent Jean-Luc Brunel, who founded a company with Epstein and was later accused of sex trafficking, was found dead in his cell in an apparent suicide. He had previously been charged with raping a minor.

In May, Mark Middleton, Bill Clinton’s special advisor from Little Rock, Arkansas was found hanging from a tree with a shotgun blast through his chest and an extension cord around his neck on May 7. He was 59 and became the latest figure close to the Clintons and Epstein to die young without an announced cause of death.

As special advisor to the president, Middleton was responsible for inviting Jeffrey Epstein and Ghislaine Maxwell to the White House at least 17 times. Middleton also flew on Epstein’s notorious private jet, dubbed the “Lolita Express”, and is widely credited with introducing the former president to the convicted pedophile.

The news MIddleton’s death came shortly after another Clinton associate was also found dead last April in eerily similar circumstances.

Ashley Haynes, 47, was found drowned in the Arkansas rRver with an extension cord knotted to her ankle and attached to a concrete block. She had been seen just months before visiting Clinton adviser and longtime Epstein Pal Mark Middleton.

And the links to prominent “suicides” don’t stop there.

Clinton mega-donor and close associate Steve Bing was found dead after falling from the 27th floor of his luxury apartment building in LA’s Century City at around 1pm on June 22. 

The People’s Voice has has extensively reported on how Jeffrey Epstein’s access to the Clinton White House gave him entry to a world of influence and power he would cultivate for the rest of his life and use to impress and threaten underage girls he abused.

And we have stone-cold proof in the form of WikiLeaks emails that the Epstein connections are of serious concern to the Clinton camp.

Members of Hillary Clinton’s 2016 campaign staff were instructed to keep a close eye on the news media for any association between Bill Clinton and Jeffrey Epstein, according to John Podesta’s emails which were published by WikiLeaks in 2016.

This would appear to demonstrate the Clinton campaign’s fears over implications of any potential exposure. 

As the bodies of men tied to Epstein and the Clintons continue to be found in suspicious circumstances, the question remains, “How far are the Clintons prepared to go to avoid this potential exposure?”">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Epstein&#039;s &#039;Wingman&#039;, Who Vowed To Expose Elite Pedophile Ring, Found Dead</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlg3UGU5YUd6NnVr</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Epstein&#039;s &#039;Wingman&#039;, Who Vowed To Expose Elite Pedophile Ring, Found Dead</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">August 27, 2022 12:13 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLll4eGZqQURDUGN3" data-date="1661433355" data-video-id="YxxfjADCPcw" data-video-title="Zoophilia Pride Marchers Demand LGBTQI+ Movement Add a Z" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=YxxfjADCPcw" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/YxxfjADCPcw/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/YxxfjADCPcw\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/YxxfjADCPcw\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/YxxfjADCPcw\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/YxxfjADCPcw\/sddefault.jpg&quot;}" data-video-id="YxxfjADCPcw"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=YxxfjADCPcw" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="German zoophiles have taken to the streets in protest against laws that forbid sex with animals. According to the protesters, German citizens should have the right to engage in sexual relationships with animals including pet dogs.&lt;br /&gt;
&lt;br /&gt;
Zoophiles believe it’s acceptable to be sexually intimate with an animal, and want the LGTBQ+ rainbow movement to add a Z to its name.&lt;br /&gt;
&lt;br /&gt;
Under animal protection laws that apply in every civilized country across the world, it is illegal to engage in sexual congress with an animal, however organizers of the Zoophilia Pride March say they are making headway in pressuring the German government to change the law by gaining the support of the mainstream majority.&lt;br /&gt;
&lt;br /&gt;
In an interview published by RUPTLY, one of the Zoophilia pride marchers defends the concept of sexual relationships with animals. According to the pride marcher, sex with animals should be decriminalized because “it is much easier to build a relationship with animals than humans.”&lt;br /&gt;
&lt;br /&gt;
The protester also brought his dog to the march to “share the love” and told the interviewer that the first dog he had sex with was male, however he is currently in a sexual relationship with a female German Shepherd.&lt;br /&gt;
&lt;br /&gt;
Does that dog look happy to you?&lt;br /&gt;
&lt;br /&gt;
The major reason many are adamant that zoophiles should not be accepted by mainstream society involves the issue of consent. Some think it’s equivalent to child abuse, where dominance is imposed on a weaker party that is incapable of giving consent.&lt;br /&gt;
&lt;br /&gt;
But in case you are thinking zoophiles are confined to Germany, it’s time for a reality check. German men at pride parades are not the only people demanding the right to have sexual relationships with animals. And women are just as likely to be zoophiles as men.&lt;br /&gt;
&lt;br /&gt;
Pedophilia is currently being normalized by the global elite and those who consider themselves liberals are increasingly under pressure to accept deviance as normal. Make no mistake, they are coming for our children.&lt;br /&gt;
&lt;br /&gt;
A Pennsylvania Department of Corrections counselor who works with sex offenders stoked controversy last week after defending “minor attracted persons” also known as MAPs and complaining that the term “pedophile” is a “judgmental, hurtful insult.“&lt;br /&gt;
&lt;br /&gt;
In a video posted to YouTube that has since been clipped and gone viral on Twitter, Miranda Galbreath says pedophiles are “probably the most vilified population of folks in our culture.”&lt;br /&gt;
&lt;br /&gt;
The rot goes all the way to the top. Governments across the world, operating under the control of the World Economic Forum, are waging war on our children.&lt;br /&gt;
&lt;br /&gt;
Klaus Schwab’s Young Global Leaders are systematically attempting to normalize pedophilia and decriminalize sex with children across the world.&lt;br /&gt;
It’s happening right before our very eyes and the mainstream media are complicit in their silence.&lt;br /&gt;
&lt;br /&gt;
Earlier this month in Jacinda Ardern’s far-left New Zealand, a judge declared that 12-year-old children can consent to sex with adults. No need to hit rewind. You heard me correctly. The case in question featured a 45-year-old man whose defense centered on the claim that his 12-year-old victim “wanted it.” According to the middle-aged man, the 12-year-old girl pressured him for sex.&lt;br /&gt;
&lt;br /&gt;
According to a New Zealand Herald report, The judge told the jury:&lt;br /&gt;
“But as for sexual intercourse, a person under 16 can give consent. You need to consider whether or not the consent was given based on the evidence you have.”&lt;br /&gt;
&lt;br /&gt;
The case was so shocking we made a video about it. You can find the link to the video in the description below.&lt;br /&gt;
&lt;br /&gt;
Scary times in New Zealand. But are you surprised? We are talking about a far-left authoritarian state, led by Young Global Leader Jacinda Ardern. New Zealand has fallen. But they are not the only ones.&lt;br /&gt;
&lt;br /&gt;
France, also led by a Young Global Leader in Emmanuel Macron, has no age of consent.&lt;br /&gt;
&lt;br /&gt;
Hollywood and CNN are constantly pushing a pro-pedophilia agenda.&lt;br /&gt;
&lt;br /&gt;
With the global elites behind the plan, the only question is whether a P or Z is added to the LGBTQI+ rainbow movement first.&lt;br /&gt;
&lt;br /&gt;
If you want to live in a world that is safe for those who cannot protect themselves, it’s time to make a stand." data-video-title="Zoophilia Pride Marchers Demand LGBTQI+ Movement Add a Z">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="German zoophiles have taken to the streets in protest against laws that forbid sex with animals. According to the protesters, German citizens should have the right to engage in sexual relationships with animals including pet dogs.

Zoophiles believe it’s acceptable to be sexually intimate with an animal, and want the LGTBQ+ rainbow movement to add a Z to its name.

Under animal protection laws that apply in every civilized country across the world, it is illegal to engage in sexual congress with an animal, however organizers of the Zoophilia Pride March say they are making headway in pressuring the German government to change the law by gaining the support of the mainstream majority.

In an interview published by RUPTLY, one of the Zoophilia pride marchers defends the concept of sexual relationships with animals. According to the pride marcher, sex with animals should be decriminalized because “it is much easier to build a relationship with animals than humans.”

The protester also brought his dog to the march to “share the love” and told the interviewer that the first dog he had sex with was male, however he is currently in a sexual relationship with a female German Shepherd.

Does that dog look happy to you?

The major reason many are adamant that zoophiles should not be accepted by mainstream society involves the issue of consent. Some think it’s equivalent to child abuse, where dominance is imposed on a weaker party that is incapable of giving consent.

But in case you are thinking zoophiles are confined to Germany, it’s time for a reality check. German men at pride parades are not the only people demanding the right to have sexual relationships with animals. And women are just as likely to be zoophiles as men.

Pedophilia is currently being normalized by the global elite and those who consider themselves liberals are increasingly under pressure to accept deviance as normal. Make no mistake, they are coming for our children.

A Pennsylvania Department of Corrections counselor who works with sex offenders stoked controversy last week after defending “minor attracted persons” also known as MAPs and complaining that the term “pedophile” is a “judgmental, hurtful insult.“

In a video posted to YouTube that has since been clipped and gone viral on Twitter, Miranda Galbreath says pedophiles are “probably the most vilified population of folks in our culture.”

The rot goes all the way to the top. Governments across the world, operating under the control of the World Economic Forum, are waging war on our children.

Klaus Schwab’s Young Global Leaders are systematically attempting to normalize pedophilia and decriminalize sex with children across the world.
It’s happening right before our very eyes and the mainstream media are complicit in their silence.

Earlier this month in Jacinda Ardern’s far-left New Zealand, a judge declared that 12-year-old children can consent to sex with adults. No need to hit rewind. You heard me correctly. The case in question featured a 45-year-old man whose defense centered on the claim that his 12-year-old victim “wanted it.” According to the middle-aged man, the 12-year-old girl pressured him for sex.

According to a New Zealand Herald report, The judge told the jury:
“But as for sexual intercourse, a person under 16 can give consent. You need to consider whether or not the consent was given based on the evidence you have.”

The case was so shocking we made a video about it. You can find the link to the video in the description below.

Scary times in New Zealand. But are you surprised? We are talking about a far-left authoritarian state, led by Young Global Leader Jacinda Ardern. New Zealand has fallen. But they are not the only ones.

France, also led by a Young Global Leader in Emmanuel Macron, has no age of consent.

Hollywood and CNN are constantly pushing a pro-pedophilia agenda.

With the global elites behind the plan, the only question is whether a P or Z is added to the LGBTQI+ rainbow movement first.

If you want to live in a world that is safe for those who cannot protect themselves, it’s time to make a stand.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Zoophilia Pride Marchers Demand LGBTQI+ Movement Add a Z</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLll4eGZqQURDUGN3</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Zoophilia Pride Marchers Demand LGBTQI+ Movement Add a Z</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">August 25, 2022 1:15 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkVHQzNCZ1cxcWV3" data-date="1661371112" data-video-id="EGC3BgW1qew" data-video-title="British Police ARREST Woman For ‘Disrespecting Pedophiles’ on Social Media" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=EGC3BgW1qew" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/EGC3BgW1qew/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/EGC3BgW1qew\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/EGC3BgW1qew\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/EGC3BgW1qew\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/EGC3BgW1qew\/sddefault.jpg&quot;}" data-video-id="EGC3BgW1qew"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=EGC3BgW1qew" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="A woman who made “hurtful” comments about pedophiles on the internet has been visited by police who accused her of being “untoward about pedophiles on YouTube,” according to reports.&lt;br /&gt;
&lt;br /&gt;
Kelly J. Keane (known to many as Posie Parker) says that police officers from Wiltshire Constabulary were seeking to enter her property, without a warrant, following a report that Keane had posted some “disrespectful words” about pedophiles on the internet.&lt;br /&gt;
&lt;br /&gt;
According to Keane, the officers stated that she had been reported for a “criminal offense”, but refused to specify exactly which crime she allegedly committed. Mrs. Keane asked if she was being accused of a “hate crime” or a “non-crime hate incident” but, again, the officers were vague about which law she was supposed to have broken.&lt;br /&gt;
&lt;br /&gt;
When Keane asked what specifically she had done that could possibly warrant two police officers to come to her house, one of the officers responded:&lt;br /&gt;
&lt;br /&gt;
“You have been untoward about pedophiles on YouTube.”&lt;br /&gt;
&lt;br /&gt;
There was a time, and it wasn’t that long ago, that being a pedophile was seen as the lowest of the low. Now, however, the police don’t bother with investigating these individuals in modern Britain, but rather spend their time harassing anyone who says anything “hurtful” about them.&lt;br /&gt;
&lt;br /&gt;
Who exactly are these police working for?&lt;br /&gt;
&lt;br /&gt;
They certainly aren’t protecting the citizens of the UK and their children." data-video-title="British Police ARREST Woman For ‘Disrespecting Pedophiles’ on Social Media">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="A woman who made “hurtful” comments about pedophiles on the internet has been visited by police who accused her of being “untoward about pedophiles on YouTube,” according to reports.

Kelly J. Keane (known to many as Posie Parker) says that police officers from Wiltshire Constabulary were seeking to enter her property, without a warrant, following a report that Keane had posted some “disrespectful words” about pedophiles on the internet.

According to Keane, the officers stated that she had been reported for a “criminal offense”, but refused to specify exactly which crime she allegedly committed. Mrs. Keane asked if she was being accused of a “hate crime” or a “non-crime hate incident” but, again, the officers were vague about which law she was supposed to have broken.

When Keane asked what specifically she had done that could possibly warrant two police officers to come to her house, one of the officers responded:

“You have been untoward about pedophiles on YouTube.”

There was a time, and it wasn’t that long ago, that being a pedophile was seen as the lowest of the low. Now, however, the police don’t bother with investigating these individuals in modern Britain, but rather spend their time harassing anyone who says anything “hurtful” about them.

Who exactly are these police working for?

They certainly aren’t protecting the citizens of the UK and their children.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">British Police ARREST Woman For ‘Disrespecting Pedophiles’ on Social Media</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkVHQzNCZ1cxcWV3</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">British Police ARREST Woman For ‘Disrespecting Pedophiles’ on Social Media</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">August 24, 2022 7:58 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlJGc3pieU5wWkVV" data-date="1661022909" data-video-id="RFszbyNpZEU" data-video-title="WEF Hires Millions of ‘Info Warriors’ To Delete the Internet of Alternative Views" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=RFszbyNpZEU" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/RFszbyNpZEU/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/RFszbyNpZEU\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/RFszbyNpZEU\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/RFszbyNpZEU\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/RFszbyNpZEU\/sddefault.jpg&quot;}" data-video-id="RFszbyNpZEU"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=RFszbyNpZEU" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="The World Economic Forum (WEF) has announced it has recruited hundreds of thousands of “information warriors” to control the internet, policing social media and forums for “misinformation” and conspiracy content which will then be systematically shut down.&lt;br /&gt;
&lt;br /&gt;
According to Klaus Schwab’s WEF, misinformation on the internet is an “infodemic” that is “potentially deadly” and requires a “cure.” The definition of misinformation, according to the WEF, is anything they disagree with. This means the information warriors will essentially be engaged in the act of shutting down dissent.&lt;br /&gt;
&lt;br /&gt;
Conspiracy forums and Youtube comments sections are being targeted by so-called “digital first responders” who pretend to be ordinary users of the platform, but are actually working to disrupt proceedings and support the ideology of Klaus Schwab’s WEF.&lt;br /&gt;
&lt;br /&gt;
Announcing the news on a WEF podcast, UN communications director Melissa Fleming said “So far, we’ve recruited 110,000 information volunteers, and we equip these information volunteers with the kind of knowledge about how misinformation spreads and ask them to serve as kind of ‘digital first-responders’ in those spaces where misinformation travels.”&lt;br /&gt;
&lt;br /&gt;
The WEF are subliminally influencing the masses in order to push their narratives onto the people.&lt;br /&gt;
&lt;br /&gt;
Also on the podcast, mainstream journalist Mark Little sets out potential solutions to the so-called “infodemic.”&lt;br /&gt;
&lt;br /&gt;
“I’ve started to see the spread of misinformation as a global health crisis,” Little tells World Vs Virus.&lt;br /&gt;
&lt;br /&gt;
“Misinformation is happening within our friends and families. So we have to find strategies to, first of all, recognize it. And, secondly, as active citizens, just like we wear masks to protect others, we need to be the good citizen, the active vector fighting back in our daily lives.”&lt;br /&gt;
&lt;br /&gt;
The World Economic Forum is not the only globalist organization setting its sights on controlling the narrative on social media by unleashing hundreds of thousands of “information warriors.”&lt;br /&gt;
&lt;br /&gt;
A global influence campaign funded by the Israeli government had a $1.1 million budget last year, a document obtained by The Electronic Intifada shows.&lt;br /&gt;
&lt;br /&gt;
According to the leaked documents, the state of Israel employs an army of 15,000 people to “influence foreign publics” and they maintain three offices in three different countries solely dedicated to controlling the narrative on the internet.&lt;br /&gt;
&lt;br /&gt;
And Google’s Jigsaw unit sponsors a RAND report that recommends “infiltrating and subverting” online conspiracy forums from within. According to the report, the best way to subvert conspiracy forums is by “planting authoritative messaging wherever possible.”&lt;br /&gt;
&lt;br /&gt;
So what is “authoritative messaging”? If you have spent any time on forums lately, you might have noticed that when an interesting or explosive topic is created, the thread is immediately swarmed by users leaving messages disparaging the original post, picking it apart, and basically finding any possible way to cast doubt on its legitimacy.&lt;br /&gt;
&lt;br /&gt;
This type of behavior is an example of “authoritative messaging” and is performed by users who are engaging on behalf of the World Economic Forum, or Google’s Jigsaw unit.&lt;br /&gt;
&lt;br /&gt;
The report states that if “authoritative messaging” in the conspiracy forum is successful, so-called “moderate conspiracy theorists” will flip to become influencers and help guide the ‘flock’ to greener pastures as ‘brand ambassadors’ for the common good, teaching others the errors of their ways.&lt;br /&gt;
&lt;br /&gt;
The Google report goes on to claim that conspiracy forum members will eventually be persuaded by the bombardment of content flagged by algorithms, and they will slowly come around to believing that mainstream media and the fact-checkers are right by the sheer volume of evidence and/or peer pressure to conform.&lt;br /&gt;
&lt;br /&gt;
Judging by the content of this report, it’s clear the elites do not have much respect for the intelligence and persistence of the average so-called “conspiracy theorist.” &lt;br /&gt;
&lt;br /&gt;
The average user of conspiracy forums in 2022 has already proven themselves by rejecting the all-encompassing fake news mainstream media, despite an endless barrage of propaganda and predictive programming. These are people who understand that All The World’s a Stage. &lt;br /&gt;
&lt;br /&gt;
Trying to infiltrate conspiracy forums and social media and subvert certain members seems like a tactic that will be perceived as an intrusion that furthers the divide and leads to even less trust.&lt;br /&gt;
&lt;br /&gt;
We are part of something so huge right now. The elites would not be targeting conspiracy forums and social media in 2022 if these forums were not the last places on earth where truth is being discovered and lies are being exposed.&lt;br /&gt;
&lt;br /&gt;
We have the potential to break the chains of the past. The control, division, hatred, and separation. We are literally creating a new world. That’s why the control apparatus is so afraid. They know that they can’t stop this. The more they lie, the more the deceive, the more they expose themselves, the closer they are to losing control." data-video-title="WEF Hires Millions of ‘Info Warriors’ To Delete the Internet of Alternative Views">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="The World Economic Forum (WEF) has announced it has recruited hundreds of thousands of “information warriors” to control the internet, policing social media and forums for “misinformation” and conspiracy content which will then be systematically shut down.

According to Klaus Schwab’s WEF, misinformation on the internet is an “infodemic” that is “potentially deadly” and requires a “cure.” The definition of misinformation, according to the WEF, is anything they disagree with. This means the information warriors will essentially be engaged in the act of shutting down dissent.

Conspiracy forums and Youtube comments sections are being targeted by so-called “digital first responders” who pretend to be ordinary users of the platform, but are actually working to disrupt proceedings and support the ideology of Klaus Schwab’s WEF.

Announcing the news on a WEF podcast, UN communications director Melissa Fleming said “So far, we’ve recruited 110,000 information volunteers, and we equip these information volunteers with the kind of knowledge about how misinformation spreads and ask them to serve as kind of ‘digital first-responders’ in those spaces where misinformation travels.”

The WEF are subliminally influencing the masses in order to push their narratives onto the people.

Also on the podcast, mainstream journalist Mark Little sets out potential solutions to the so-called “infodemic.”

“I’ve started to see the spread of misinformation as a global health crisis,” Little tells World Vs Virus.

“Misinformation is happening within our friends and families. So we have to find strategies to, first of all, recognize it. And, secondly, as active citizens, just like we wear masks to protect others, we need to be the good citizen, the active vector fighting back in our daily lives.”

The World Economic Forum is not the only globalist organization setting its sights on controlling the narrative on social media by unleashing hundreds of thousands of “information warriors.”

A global influence campaign funded by the Israeli government had a $1.1 million budget last year, a document obtained by The Electronic Intifada shows.

According to the leaked documents, the state of Israel employs an army of 15,000 people to “influence foreign publics” and they maintain three offices in three different countries solely dedicated to controlling the narrative on the internet.

And Google’s Jigsaw unit sponsors a RAND report that recommends “infiltrating and subverting” online conspiracy forums from within. According to the report, the best way to subvert conspiracy forums is by “planting authoritative messaging wherever possible.”

So what is “authoritative messaging”? If you have spent any time on forums lately, you might have noticed that when an interesting or explosive topic is created, the thread is immediately swarmed by users leaving messages disparaging the original post, picking it apart, and basically finding any possible way to cast doubt on its legitimacy.

This type of behavior is an example of “authoritative messaging” and is performed by users who are engaging on behalf of the World Economic Forum, or Google’s Jigsaw unit.

The report states that if “authoritative messaging” in the conspiracy forum is successful, so-called “moderate conspiracy theorists” will flip to become influencers and help guide the ‘flock’ to greener pastures as ‘brand ambassadors’ for the common good, teaching others the errors of their ways.

The Google report goes on to claim that conspiracy forum members will eventually be persuaded by the bombardment of content flagged by algorithms, and they will slowly come around to believing that mainstream media and the fact-checkers are right by the sheer volume of evidence and/or peer pressure to conform.

Judging by the content of this report, it’s clear the elites do not have much respect for the intelligence and persistence of the average so-called “conspiracy theorist.” 

The average user of conspiracy forums in 2022 has already proven themselves by rejecting the all-encompassing fake news mainstream media, despite an endless barrage of propaganda and predictive programming. These are people who understand that All The World’s a Stage. 

Trying to infiltrate conspiracy forums and social media and subvert certain members seems like a tactic that will be perceived as an intrusion that furthers the divide and leads to even less trust.

We are part of something so huge right now. The elites would not be targeting conspiracy forums and social media in 2022 if these forums were not the last places on earth where truth is being discovered and lies are being exposed.

We have the potential to break the chains of the past. The control, division, hatred, and separation. We are literally creating a new world. That’s why the control apparatus is so afraid. They know that they can’t stop this. The more they lie, the more the deceive, the more they expose themselves, the closer they are to losing control.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">WEF Hires Millions of ‘Info Warriors’ To Delete the Internet of Alternative Views</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlJGc3pieU5wWkVV</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">WEF Hires Millions of ‘Info Warriors’ To Delete the Internet of Alternative Views</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">August 20, 2022 7:15 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLm1adVdoRjdlakhB" data-date="1660858415" data-video-id="mZuWhF7ejHA" data-video-title="WEF Declares &#039;We Just Don’t Need The Vast Majority of You&#039;" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=mZuWhF7ejHA" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/mZuWhF7ejHA/hqdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/mZuWhF7ejHA\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/mZuWhF7ejHA\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/mZuWhF7ejHA\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/mZuWhF7ejHA\/hqdefault.jpg&quot;}" data-video-id="mZuWhF7ejHA"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=mZuWhF7ejHA" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Top World Economic Forum (WEF) adviser Yuval Noah Harari recently declared that the WEF considers the vast majority of the human population to be obsolete, useless and redundant.&lt;br /&gt;
&lt;br /&gt;
Harari, known as Klaus Schwab’s right hand man, made the disturbing comments in an interview with Chris Anderson, head of the TED media group, echoing past predictions of a “useless class” of “obsolete” and “unemployable” humans.&lt;br /&gt;
&lt;br /&gt;
According to Harari, so-called “common people” are right to be fearful of a future in which they will be made “redundant”.&lt;br /&gt;
&lt;br /&gt;
The WEF advisor assessed the widespread anxiety among “common people” as being rooted in a fear of being “left behind” in a future run by “smart people.”&lt;br /&gt;
&lt;br /&gt;
Such fears are justified, according to Harari, who spoke on behalf of the elites and confirmed “We just don’t need the vast majority of you.”&lt;br /&gt;
&lt;br /&gt;
Harari’s extraordinary remarks serve as the strongest warning yet that Klaus Schwab’s WEF is intent on depopulating the world.&lt;br /&gt;
&lt;br /&gt;
Let’s listen to some key moments from the podcast now:&lt;br /&gt;
&lt;br /&gt;
&quot;A lot of people sense that they are being left behind and left out of the story, even if their material conditions are still relatively good. In the 20th century, what was common to all the stories — the liberal, the fascist, the communist — is that the big heroes of the story were the common people, not necessarily all people, but if you lived, say, in the Soviet Union in the 1930s, life was very grim, but when you looked at the propaganda posters on the walls that depicted the glorious future, you were there. You looked at the posters which showed steel workers and farmers in heroic poses, and it was obvious that this is the future.&lt;br /&gt;
&lt;br /&gt;
Now, when people look at the posters on the walls, or listen to TED talks, they hear a lot of these these big ideas and big words about machine learning and genetic engineering and blockchain and globalization, and they are not there. They are no longer part of the story of the future, and I think that — again, this is a hypothesis — if I try to understand and to connect to the deep resentment of people, in many places around the world, part of what might be going there is people realize — and they’re correct in thinking that — that, ‘The future doesn’t need me. You have all these smart people in California and in New York and in Beijing, and they are planning this amazing future with artificial intelligence and bio-engineering and in global connectivity and whatnot, and they don’t need me. Maybe if they are nice, they will throw some crumbs my way like universal basic income,’ but it’s much worse psychologically to feel that you are useless than to feel that you are exploited.&quot;&lt;br /&gt;
&lt;br /&gt;
Harari contrasted the 20th century with the 21st while forecasting what he said is the current century’s diminishing need for human beings. According to his logic, “common people” have no right to exist unless they are in service of the elite.&lt;br /&gt;
&lt;br /&gt;
Harari’s comments are deeply disturbing because when they are placed in context with comments by other WEF advisors it becomes clear that they have depopulation on their mind.&lt;br /&gt;
&lt;br /&gt;
We all know about Bill Gates’ plans. But he’s far from the only one.&lt;br /&gt;
&lt;br /&gt;
Speaking at a panel discussion called “Securing a Sustainable Future for the Amazon,” Jane Goodall discussed her Trillion Trees Project, part of her effort to protect and restore forests to help the climate.&lt;br /&gt;
&lt;br /&gt;
According to Goodall, there are simply too many human beings in the world and human population growth must be dealt with by the powers that be. You will be able to see the full context of her statements in the video in a moment, but she finished with:&lt;br /&gt;
&lt;br /&gt;
“We cannot hide away from human population growth, because, you know, it underlies so many of the other problems. All these things we talk about wouldn’t be a problem if there was the size of population that there was 500 years ago.”&lt;br /&gt;
&lt;br /&gt;
They are not even trying to hide their plans anymore.&lt;br /&gt;
&lt;br /&gt;
For the record, the global population 500 years ago was around 500 million. The global population today is just under 8 billion. In order to return to global population levels of 500 years ago, approximately 7.5 billion people would have to die.&lt;br /&gt;
&lt;br /&gt;
That’s about 94% of the world’s population.&lt;br /&gt;
&lt;br /&gt;
Is this their plan?" data-video-title="WEF Declares &#039;We Just Don’t Need The Vast Majority of You&#039;">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Top World Economic Forum (WEF) adviser Yuval Noah Harari recently declared that the WEF considers the vast majority of the human population to be obsolete, useless and redundant.

Harari, known as Klaus Schwab’s right hand man, made the disturbing comments in an interview with Chris Anderson, head of the TED media group, echoing past predictions of a “useless class” of “obsolete” and “unemployable” humans.

According to Harari, so-called “common people” are right to be fearful of a future in which they will be made “redundant”.

The WEF advisor assessed the widespread anxiety among “common people” as being rooted in a fear of being “left behind” in a future run by “smart people.”

Such fears are justified, according to Harari, who spoke on behalf of the elites and confirmed “We just don’t need the vast majority of you.”

Harari’s extraordinary remarks serve as the strongest warning yet that Klaus Schwab’s WEF is intent on depopulating the world.

Let’s listen to some key moments from the podcast now:

&quot;A lot of people sense that they are being left behind and left out of the story, even if their material conditions are still relatively good. In the 20th century, what was common to all the stories — the liberal, the fascist, the communist — is that the big heroes of the story were the common people, not necessarily all people, but if you lived, say, in the Soviet Union in the 1930s, life was very grim, but when you looked at the propaganda posters on the walls that depicted the glorious future, you were there. You looked at the posters which showed steel workers and farmers in heroic poses, and it was obvious that this is the future.

Now, when people look at the posters on the walls, or listen to TED talks, they hear a lot of these these big ideas and big words about machine learning and genetic engineering and blockchain and globalization, and they are not there. They are no longer part of the story of the future, and I think that — again, this is a hypothesis — if I try to understand and to connect to the deep resentment of people, in many places around the world, part of what might be going there is people realize — and they’re correct in thinking that — that, ‘The future doesn’t need me. You have all these smart people in California and in New York and in Beijing, and they are planning this amazing future with artificial intelligence and bio-engineering and in global connectivity and whatnot, and they don’t need me. Maybe if they are nice, they will throw some crumbs my way like universal basic income,’ but it’s much worse psychologically to feel that you are useless than to feel that you are exploited.&quot;

Harari contrasted the 20th century with the 21st while forecasting what he said is the current century’s diminishing need for human beings. According to his logic, “common people” have no right to exist unless they are in service of the elite.

Harari’s comments are deeply disturbing because when they are placed in context with comments by other WEF advisors it becomes clear that they have depopulation on their mind.

We all know about Bill Gates’ plans. But he’s far from the only one.

Speaking at a panel discussion called “Securing a Sustainable Future for the Amazon,” Jane Goodall discussed her Trillion Trees Project, part of her effort to protect and restore forests to help the climate.

According to Goodall, there are simply too many human beings in the world and human population growth must be dealt with by the powers that be. You will be able to see the full context of her statements in the video in a moment, but she finished with:

“We cannot hide away from human population growth, because, you know, it underlies so many of the other problems. All these things we talk about wouldn’t be a problem if there was the size of population that there was 500 years ago.”

They are not even trying to hide their plans anymore.

For the record, the global population 500 years ago was around 500 million. The global population today is just under 8 billion. In order to return to global population levels of 500 years ago, approximately 7.5 billion people would have to die.

That’s about 94% of the world’s population.

Is this their plan?">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">WEF Declares &#039;We Just Don’t Need The Vast Majority of You&#039;</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLm1adVdoRjdlakhB</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">WEF Declares &#039;We Just Don’t Need The Vast Majority of You&#039;</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">August 18, 2022 9:33 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhvREd6QW41LWpn" data-date="1660775128" data-video-id="XoDGzAn5-jg" data-video-title="REVEALED: Biden’s IRS In Training To Carry Out Armed Raids on Suburban Homes" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=XoDGzAn5-jg" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/XoDGzAn5-jg/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XoDGzAn5-jg\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XoDGzAn5-jg\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XoDGzAn5-jg\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/XoDGzAn5-jg\/sddefault.jpg&quot;}" data-video-id="XoDGzAn5-jg"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=XoDGzAn5-jg" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="The Internal Revenue Service are now in training to perform armed raids on suburban homes, according to an internal IRS report which provides details of firearms, building entry and tactical training.&lt;br /&gt;
&lt;br /&gt;
The training was featured in the 2021 IRS annual report, which shows IRS agents at the agency’s National Criminal Investigation Training Academy. &lt;br /&gt;
&lt;br /&gt;
The news is particularly concerning given the fact the Obama administration politicized the IRS and used the agency to target conservatives.&lt;br /&gt;
&lt;br /&gt;
The IRS documents reveal the agents are given “firearms training” and another image shows agents wearing tactical clothing that says ‘POLICE’ and ‘IRS-CI’.&lt;br /&gt;
&lt;br /&gt;
Training also includes “physical fitness conditioning and use of force training, which includes firearms, weaponless tactics, and building entry,” according to the internal report.&lt;br /&gt;
&lt;br /&gt;
“In addition to SAIT, NCITA assists in providing advanced training to special agents in use of force, firearms instruction, defensive tactics, and building entry.”&lt;br /&gt;
&lt;br /&gt;
Another image shows IRS agents entering a suburban house with guns drawn.&lt;br /&gt;
&lt;br /&gt;
The training simulation is likely to prompt concern following the revelation of an IRS job posting that announced it was looking to hire people who are ready to kill.&lt;br /&gt;
&lt;br /&gt;
The job ad listed one of the “major duties” of IRS agents to be able to “carry a firearm and be willing to use deadly force, if necessary.”&lt;br /&gt;
&lt;br /&gt;
The IRS subsequently deleted the job posting, which was discovered after the Democrats introduced a new bill that would give $80 billion in funding to the IRS to hire 87,000 new IRS agents.&lt;br /&gt;
&lt;br /&gt;
$45.6 billion contained in the ‘Inflation Reduction Act’ will be specifically designated for IRS “enforcement.”&lt;br /&gt;
&lt;br /&gt;
Although the Biden administration claims the newly empowered IRS will target the rich, 75% of IRS audits target Americans making under $200,000 a year." data-video-title="REVEALED: Biden’s IRS In Training To Carry Out Armed Raids on Suburban Homes">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="The Internal Revenue Service are now in training to perform armed raids on suburban homes, according to an internal IRS report which provides details of firearms, building entry and tactical training.

The training was featured in the 2021 IRS annual report, which shows IRS agents at the agency’s National Criminal Investigation Training Academy. 

The news is particularly concerning given the fact the Obama administration politicized the IRS and used the agency to target conservatives.

The IRS documents reveal the agents are given “firearms training” and another image shows agents wearing tactical clothing that says ‘POLICE’ and ‘IRS-CI’.

Training also includes “physical fitness conditioning and use of force training, which includes firearms, weaponless tactics, and building entry,” according to the internal report.

“In addition to SAIT, NCITA assists in providing advanced training to special agents in use of force, firearms instruction, defensive tactics, and building entry.”

Another image shows IRS agents entering a suburban house with guns drawn.

The training simulation is likely to prompt concern following the revelation of an IRS job posting that announced it was looking to hire people who are ready to kill.

The job ad listed one of the “major duties” of IRS agents to be able to “carry a firearm and be willing to use deadly force, if necessary.”

The IRS subsequently deleted the job posting, which was discovered after the Democrats introduced a new bill that would give $80 billion in funding to the IRS to hire 87,000 new IRS agents.

$45.6 billion contained in the ‘Inflation Reduction Act’ will be specifically designated for IRS “enforcement.”

Although the Biden administration claims the newly empowered IRS will target the rich, 75% of IRS audits target Americans making under $200,000 a year.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">REVEALED: Biden’s IRS In Training To Carry Out Armed Raids on Suburban Homes</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhvREd6QW41LWpn</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">REVEALED: Biden’s IRS In Training To Carry Out Armed Raids on Suburban Homes</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">August 17, 2022 10:25 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjk4YTdKX2RsdmJj" data-date="1660642063" data-video-id="98a7J_dlvbc" data-video-title="Anne Heche Was About To Expose Hollywood Pedophile Ring Before She Died" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=98a7J_dlvbc" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/98a7J_dlvbc/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/98a7J_dlvbc\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/98a7J_dlvbc\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/98a7J_dlvbc\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/98a7J_dlvbc\/sddefault.jpg&quot;}" data-video-id="98a7J_dlvbc"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=98a7J_dlvbc" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="News regarding Anne Heche’s tragic death stunned the world last week. The Hollywood actress was involved in a serious car crash in Los Angeles last week. The mainstream media reported that she suffered a serious brain injury and slipped into a coma.&lt;br /&gt;
&lt;br /&gt;
It was quickly announced that she was not expected to survive and her family were exploring the possibility of organ donation as had been her wish throughout her life.&lt;br /&gt;
&lt;br /&gt;
Days later doctors announced Heche had suffered brain death and on Friday the 53-year-old was declared dead under California law.&lt;br /&gt;
&lt;br /&gt;
The actress was kept on life support in order to keep her organs healthy during the search for potential recipients of her organs, and after recipients were found, on August 15 her life support was turned off.&lt;br /&gt;
&lt;br /&gt;
But that’s not the whole story. Far from it. Anne Heche was nearing completion on a new film that is too close to home for the powers that be in Hollywood — a film about child sex trafficking.&lt;br /&gt;
&lt;br /&gt;
She received numerous warnings telling her to stop working on the film. But she paid no heed. During her life, Anne Heche was always known for her courageousness, and she vowed to see the film through to its completion.&lt;br /&gt;
&lt;br /&gt;
But before we discuss the project Anne Heche was working on at the time of her death, we need to discuss the way she died. Because, there are more than a few things that are off with this death. Celebrity deaths are often bizarre, but Anne Heche’s death is one for the ages.&lt;br /&gt;
&lt;br /&gt;
First of all, let’s take a look at the video the played by mainstream outlets on the day of the crash.&lt;br /&gt;
&lt;br /&gt;
The media announced Heche was brain dead, but inconvenient facts started leaking out. First of all, Heche was fighting for her life, attempting to get out of the body bag.&lt;br /&gt;
&lt;br /&gt;
Secondly, Anne Heche was talking to firefighters while she was being rescued. It hardly needs spelling out, but brain dead people don’t talk.&lt;br /&gt;
&lt;br /&gt;
And judging by the way the firefighters were acting, many people don’t believe they were firefighters at all. Pay attention to this video. Anne Heche was covered up completely as if dead. She was carried out by firefighters to one of their vehicles, not by paramedics to an ambulance.&lt;br /&gt;
&lt;br /&gt;
Tragic, horrifying and strange. And there are so many questions that demand answers.&lt;br /&gt;
&lt;br /&gt;
The first two questions are legitimate enquiries. Why was she placed in a body bag while still alive? Why was she pushed down and restrained as soon as she tried to sit up?&lt;br /&gt;
&lt;br /&gt;
The list of celebrities with links to elite pedophilia is endless. &lt;br /&gt;
&lt;br /&gt;
Tragically, Anne Heche has joined their ranks. And she had one big thing in common with them. As a child she suffered at the hands of a pedophile, and she was determined to protect children from suffering the same fate she had as a young girl.&lt;br /&gt;
&lt;br /&gt;
Victims can go one of two ways. They either grow up to become perpetrators themselves. Or they can reject the evil. Rather than let her childhood crush her spirit, Heche vowed to use her time on Earth to make it a better place for others.&lt;br /&gt;
&lt;br /&gt;
That’s why she was determined to finish filming Girl in Room 13, the feature film that Heche hoped would red pill the masses and wake them up to the deeply disturbing reality of elite pedophilia.&lt;br /&gt;
&lt;br /&gt;
Mainstream outlets are reporting the film will still be released. However, close friends of Heche have revealed she was fighting the studio to ensure they did not release a watered-down version.&lt;br /&gt;
&lt;br /&gt;
This is why the manner of her death is deeply suspicious.&lt;br /&gt;
&lt;br /&gt;
Single car accidents appear to be one of the ways troublemakers are silenced by the elite. Just like Anne Heche, journalist Michael Hastings died in 2013 after his car suddenly sped up on a straight Los Angeles street, swerved off the road and crashed into a tree, killing him in the explosion.&lt;br /&gt;
&lt;br /&gt;
Earlier that day Hastings had emailed his editors warning the Feds were interviewing his friends and family, before typing his fateful last words: “I’m onto a big story, and need to go off the radar for a bit.”&lt;br /&gt;
&lt;br /&gt;
Circumstances around Michael Hastings’ fatal car crash in 2013 are eerily similar to the CIA’s instructions on orchestrating secret assassinations by “hacking cars“, according to the top-secret intelligence documents leaked by WikiLeaks.&lt;br /&gt;
&lt;br /&gt;
However the mainstream media quickly dismissed the claim as a conspiracy theory. The idea that the CIA could have hacked into a car and used it as a murder weapons in the covert assassination of an enemy was too much for the establishment to entertain.&lt;br /&gt;
&lt;br /&gt;
The same is now happening to anyone who dares to question the bizarre death of Anne Heche. Mainstream media, fact checkers and Big Tech are working overtime to shut down discussion, limiting our freedom of speech.&lt;br /&gt;
&lt;br /&gt;
But we owe it to Anne Heche to ask if she was silenced for her views.&lt;br /&gt;
&lt;br /&gt;
As a successful and popular Hollywood insider with a social media following of millions of people around the world, the woman who refused to be a victim was in a unique position to red pill the masses.&lt;br /&gt;
&lt;br /&gt;
Did Anne Heche get Princess Diana’d?" data-video-title="Anne Heche Was About To Expose Hollywood Pedophile Ring Before She Died">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="News regarding Anne Heche’s tragic death stunned the world last week. The Hollywood actress was involved in a serious car crash in Los Angeles last week. The mainstream media reported that she suffered a serious brain injury and slipped into a coma.

It was quickly announced that she was not expected to survive and her family were exploring the possibility of organ donation as had been her wish throughout her life.

Days later doctors announced Heche had suffered brain death and on Friday the 53-year-old was declared dead under California law.

The actress was kept on life support in order to keep her organs healthy during the search for potential recipients of her organs, and after recipients were found, on August 15 her life support was turned off.

But that’s not the whole story. Far from it. Anne Heche was nearing completion on a new film that is too close to home for the powers that be in Hollywood — a film about child sex trafficking.

She received numerous warnings telling her to stop working on the film. But she paid no heed. During her life, Anne Heche was always known for her courageousness, and she vowed to see the film through to its completion.

But before we discuss the project Anne Heche was working on at the time of her death, we need to discuss the way she died. Because, there are more than a few things that are off with this death. Celebrity deaths are often bizarre, but Anne Heche’s death is one for the ages.

First of all, let’s take a look at the video the played by mainstream outlets on the day of the crash.

The media announced Heche was brain dead, but inconvenient facts started leaking out. First of all, Heche was fighting for her life, attempting to get out of the body bag.

Secondly, Anne Heche was talking to firefighters while she was being rescued. It hardly needs spelling out, but brain dead people don’t talk.

And judging by the way the firefighters were acting, many people don’t believe they were firefighters at all. Pay attention to this video. Anne Heche was covered up completely as if dead. She was carried out by firefighters to one of their vehicles, not by paramedics to an ambulance.

Tragic, horrifying and strange. And there are so many questions that demand answers.

The first two questions are legitimate enquiries. Why was she placed in a body bag while still alive? Why was she pushed down and restrained as soon as she tried to sit up?

The list of celebrities with links to elite pedophilia is endless. 

Tragically, Anne Heche has joined their ranks. And she had one big thing in common with them. As a child she suffered at the hands of a pedophile, and she was determined to protect children from suffering the same fate she had as a young girl.

Victims can go one of two ways. They either grow up to become perpetrators themselves. Or they can reject the evil. Rather than let her childhood crush her spirit, Heche vowed to use her time on Earth to make it a better place for others.

That’s why she was determined to finish filming Girl in Room 13, the feature film that Heche hoped would red pill the masses and wake them up to the deeply disturbing reality of elite pedophilia.

Mainstream outlets are reporting the film will still be released. However, close friends of Heche have revealed she was fighting the studio to ensure they did not release a watered-down version.

This is why the manner of her death is deeply suspicious.

Single car accidents appear to be one of the ways troublemakers are silenced by the elite. Just like Anne Heche, journalist Michael Hastings died in 2013 after his car suddenly sped up on a straight Los Angeles street, swerved off the road and crashed into a tree, killing him in the explosion.

Earlier that day Hastings had emailed his editors warning the Feds were interviewing his friends and family, before typing his fateful last words: “I’m onto a big story, and need to go off the radar for a bit.”

Circumstances around Michael Hastings’ fatal car crash in 2013 are eerily similar to the CIA’s instructions on orchestrating secret assassinations by “hacking cars“, according to the top-secret intelligence documents leaked by WikiLeaks.

However the mainstream media quickly dismissed the claim as a conspiracy theory. The idea that the CIA could have hacked into a car and used it as a murder weapons in the covert assassination of an enemy was too much for the establishment to entertain.

The same is now happening to anyone who dares to question the bizarre death of Anne Heche. Mainstream media, fact checkers and Big Tech are working overtime to shut down discussion, limiting our freedom of speech.

But we owe it to Anne Heche to ask if she was silenced for her views.

As a successful and popular Hollywood insider with a social media following of millions of people around the world, the woman who refused to be a victim was in a unique position to red pill the masses.

Did Anne Heche get Princess Diana’d?">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Anne Heche Was About To Expose Hollywood Pedophile Ring Before She Died</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjk4YTdKX2RsdmJj</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Anne Heche Was About To Expose Hollywood Pedophile Ring Before She Died</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">August 16, 2022 9:27 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjc0MVZfUVFiZ2xz" data-date="1660414596" data-video-id="741V_QQbgls" data-video-title="Operation Mockingbird: MSM Caught Reading EXACT Same Script About FBI’s Trump Raid" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=741V_QQbgls" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/741V_QQbgls/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/741V_QQbgls\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/741V_QQbgls\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/741V_QQbgls\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/741V_QQbgls\/sddefault.jpg&quot;}" data-video-id="741V_QQbgls"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=741V_QQbgls" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Multiple mainstream media outlets have been caught reading from the same script and advancing an identical propaganda narrative following the FBI raid on former President Donald Trump’s home at Mar-a-Lago.&lt;br /&gt;
&lt;br /&gt;
Numerous media outlets read from the exact same script, repeating a similar talking point following the raid, saying “sources say there’s been a strong reaction to the raid on extremist and Q-Anon-related forums.”&lt;br /&gt;
&lt;br /&gt;
The official narrative pushed by these mainstream outlets attempts to use guilt by association to tarnish criticism of the raid. According to the mainstream media, anyone criticizing the unprecedented raid on the home of a US president is a conspiracy theorist calling for violence.&lt;br /&gt;
&lt;br /&gt;
The disturbing footage of mainstream media talking heads repeating the exact same scripted lines suggests the public are being force-fed government propaganda about the FBI raid.&lt;br /&gt;
&lt;br /&gt;
Which raises the question, what do they have to hide and why are they so determined to make everybody see the event in the same way?&lt;br /&gt;
&lt;br /&gt;
This is mind-control in action. There is a reason they are called programs and programming.&lt;br /&gt;
&lt;br /&gt;
And it’s not the first time the media has been caught parroting from the same propaganda script.&lt;br /&gt;
&lt;br /&gt;
In 1949 a CIA director called Frank Wisner was given a task to create an organization responsible for the manipulation of media and direct action in the United States and other countries around the world. This operation would be known as Mockingbird.&lt;br /&gt;
&lt;br /&gt;
The justification for Operation Mockingbird was to fight against Communism. But as often happens with government programs, the stated objective and the reality of what the program is used for do not always align.&lt;br /&gt;
&lt;br /&gt;
The CIA would go on to hire many top journalists working for big mainstream media outlets to further their cause. But they did not stop there. They also hired many students and foreign journalists as well. Anything to stop the threat of Communism. And, increasingly, influence public opinion in other ways too.&lt;br /&gt;
&lt;br /&gt;
The CIA even funded Hollywood films.&lt;br /&gt;
&lt;br /&gt;
While we can sit here and argue about the ethics of an operation like Mockingbird, there is no argument about its effectiveness. Mockingbird was incredibly effective.&lt;br /&gt;
&lt;br /&gt;
Operation Mockingbird was a large-scale program of the CIA that began in the early years of the Cold War and attempted to manipulate domestic American news media organizations for propaganda purposes.&lt;br /&gt;
&lt;br /&gt;
The CIA was able to implement a mass media manipulation system, allowing them to control their narrative, while censoring those they did not like, as long as it was in a company in their control.&lt;br /&gt;
&lt;br /&gt;
Huge media companies that controlled vast swathes of the American media landscape including CBS, Time Magazine, The New York Times, and the Washington Post, were all on the bankroll of the CIA – and directly under their control.&lt;br /&gt;
&lt;br /&gt;
While Operation Mockingbird was able to operate secretly for many years, they could not stay in the shadows forever. In 1964, David Wise and Thomas B. Ross published a book called “The Invisible Government.”&lt;br /&gt;
&lt;br /&gt;
The book blew the lid on CIA covert activities and how the agency operated. Then just two years later, Ramparts published the first expose of Mockingbird.&lt;br /&gt;
&lt;br /&gt;
Sol Stern, the writer of the expose, describes the experience: “Until the Ramparts story broke, the government could count on the Mandarins of Washington journalism to protect national-security secrets. But as details of the front groups spilled out, editorials in the Times and the Post skewed the secret funding arrangement and compared it with methods used by America’s Cold War enemies.”&lt;br /&gt;
&lt;br /&gt;
The CIA was beginning to feel the heat.&lt;br /&gt;
&lt;br /&gt;
In 1975, a US Senator by the name of Frank Church set up a committee forever known as the Church committee. CIA Director William Colby was called in for a hearing.&lt;br /&gt;
&lt;br /&gt;
The Church committee would go on to release various reports exposing the CIA, leading to public outrage about their actions.&lt;br /&gt;
&lt;br /&gt;
The next year George H.W. Bush, who was the new CIA Director, publicly ended the CIA’s relationship with the media, stating “The CIA will not enter into any paid or contractual relationship with any full or part-time news correspondent accredited by any United States news service, newspaper, periodical, radio or television network of station.”&lt;br /&gt;
&lt;br /&gt;
Perhaps that is why CNN are listed as “Entertainment” and not “News”? Just a thought.&lt;br /&gt;
&lt;br /&gt;
Regardless, the scary fact is that mainstream media is a cesspool of manipulation and thought control and 99% of people have no clue about what is going on.&lt;br /&gt;
&lt;br /&gt;
And if you think it was bad in the 1960s and 70s, you need to get yourself up to speed because in 2012 Obama reversed the Smith-Mundt Act, meaning domestic audiences can again be targeted by government propaganda.&lt;br /&gt;
&lt;br /&gt;
Propaganda and fake news have been a hot topic since then, especially since media favorite Hillary Clinton lost the 2016 election.&lt;br /&gt;
&lt;br /&gt;
The poet W.H. Auden summed it up best. He said, “Propaganda is a monologue that is not looking for an answer, but an echo.”" data-video-title="Operation Mockingbird: MSM Caught Reading EXACT Same Script About FBI’s Trump Raid">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Multiple mainstream media outlets have been caught reading from the same script and advancing an identical propaganda narrative following the FBI raid on former President Donald Trump’s home at Mar-a-Lago.

Numerous media outlets read from the exact same script, repeating a similar talking point following the raid, saying “sources say there’s been a strong reaction to the raid on extremist and Q-Anon-related forums.”

The official narrative pushed by these mainstream outlets attempts to use guilt by association to tarnish criticism of the raid. According to the mainstream media, anyone criticizing the unprecedented raid on the home of a US president is a conspiracy theorist calling for violence.

The disturbing footage of mainstream media talking heads repeating the exact same scripted lines suggests the public are being force-fed government propaganda about the FBI raid.

Which raises the question, what do they have to hide and why are they so determined to make everybody see the event in the same way?

This is mind-control in action. There is a reason they are called programs and programming.

And it’s not the first time the media has been caught parroting from the same propaganda script.

In 1949 a CIA director called Frank Wisner was given a task to create an organization responsible for the manipulation of media and direct action in the United States and other countries around the world. This operation would be known as Mockingbird.

The justification for Operation Mockingbird was to fight against Communism. But as often happens with government programs, the stated objective and the reality of what the program is used for do not always align.

The CIA would go on to hire many top journalists working for big mainstream media outlets to further their cause. But they did not stop there. They also hired many students and foreign journalists as well. Anything to stop the threat of Communism. And, increasingly, influence public opinion in other ways too.

The CIA even funded Hollywood films.

While we can sit here and argue about the ethics of an operation like Mockingbird, there is no argument about its effectiveness. Mockingbird was incredibly effective.

Operation Mockingbird was a large-scale program of the CIA that began in the early years of the Cold War and attempted to manipulate domestic American news media organizations for propaganda purposes.

The CIA was able to implement a mass media manipulation system, allowing them to control their narrative, while censoring those they did not like, as long as it was in a company in their control.

Huge media companies that controlled vast swathes of the American media landscape including CBS, Time Magazine, The New York Times, and the Washington Post, were all on the bankroll of the CIA – and directly under their control.

While Operation Mockingbird was able to operate secretly for many years, they could not stay in the shadows forever. In 1964, David Wise and Thomas B. Ross published a book called “The Invisible Government.”

The book blew the lid on CIA covert activities and how the agency operated. Then just two years later, Ramparts published the first expose of Mockingbird.

Sol Stern, the writer of the expose, describes the experience: “Until the Ramparts story broke, the government could count on the Mandarins of Washington journalism to protect national-security secrets. But as details of the front groups spilled out, editorials in the Times and the Post skewed the secret funding arrangement and compared it with methods used by America’s Cold War enemies.”

The CIA was beginning to feel the heat.

In 1975, a US Senator by the name of Frank Church set up a committee forever known as the Church committee. CIA Director William Colby was called in for a hearing.

The Church committee would go on to release various reports exposing the CIA, leading to public outrage about their actions.

The next year George H.W. Bush, who was the new CIA Director, publicly ended the CIA’s relationship with the media, stating “The CIA will not enter into any paid or contractual relationship with any full or part-time news correspondent accredited by any United States news service, newspaper, periodical, radio or television network of station.”

Perhaps that is why CNN are listed as “Entertainment” and not “News”? Just a thought.

Regardless, the scary fact is that mainstream media is a cesspool of manipulation and thought control and 99% of people have no clue about what is going on.

And if you think it was bad in the 1960s and 70s, you need to get yourself up to speed because in 2012 Obama reversed the Smith-Mundt Act, meaning domestic audiences can again be targeted by government propaganda.

Propaganda and fake news have been a hot topic since then, especially since media favorite Hillary Clinton lost the 2016 election.

The poet W.H. Auden summed it up best. He said, “Propaganda is a monologue that is not looking for an answer, but an echo.”">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Operation Mockingbird: MSM Caught Reading EXACT Same Script About FBI’s Trump Raid</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjc0MVZfUVFiZ2xz</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Operation Mockingbird: MSM Caught Reading EXACT Same Script About FBI’s Trump Raid</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">August 13, 2022 6:16 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>

	</div>
</div>




<p>In the DRC, the initiative is exploring the &#8220;benefits&#8221; of eating African caterpillars, migratory locusts and black soldier flies. It’s noted that there are some 23 species of insects, including termites and crickets, that are available in the region.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M824013ScriptRootC1347179"></div>
<script src="https://jsc.mgid.com/n/e/newspunch.com.1347179.js" async></script>
<!-- Composite End -->
</div>




<p>The Catholic Agency for Overseas Development, a UK-based charity, is now pushing the Congolese to begin farming bugs in an industrialized manner in an effort to end starvation problems in the region.</p>



<p>In Zimbabwe, another aid agency is looking for ways to use mopane worms in porridges served in schools. The Guardian <a href="https://www.theguardian.com/environment/2022/sep/02/let-them-eat-bugs-uk-urges-hunger-stricken-african-nations-to-farm-insects">reports</a> that these slimy green caterpillars, which turn into emperor moths, are already commonly picked for consumption from vegetation during rainy seasons.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="WEF Hires Millions of ‘Info Warriors’ To Delete the Internet of Alternative Views" width="678" height="381" src="https://www.youtube.com/embed/RFszbyNpZEU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>RT <a href="https://www.rt.com/news/562072-uk-africa-eating-insects/">report</a>: The project aims to develop a bug-laced gruel to feed poor children in the southern town of Gwanda and the Zimbabwean capital of Harare. The agency says this dish will combine locally farmed mopane worms with cereals and fruits, offering all the crucial vitamins and minerals such as phosphorus, potassium, iron, copper, zinc, manganese, sodium, as well as vitamins B1 and B2.</p>



<p>Dr. Alberto Fiore, a professor of food chemistry and technology who leads the project in Zimbabwe, told The Guardian that introducing the bug-based meal is only the first stage of the project, which will also conduct randomized trials to see if the dish will have an effect on children’s performance in school and benefit their health.</p>



<p>Both projects in Zimbabwe and the DRC are funded through UK Research and Innovation (UKRI), which is part of the Department for Business, Energy and Industrial Strategy.&nbsp;</p>



<p>A UKRI spokesperson told The Guardian that the organization hopes the funding of such projects will <em>“benefit citizens around the world irrespective of their economic status,”</em> and noted the environmental benefits of consuming an insect-based diet.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Operation Mockingbird: MSM Caught Reading EXACT Same Script About FBI’s Trump Raid" width="678" height="381" src="https://www.youtube.com/embed/741V_QQbgls?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/baxter/" class="url" title="Baxter Dmitry"><img alt='Baxter Dmitry' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://twitter.com/Baxter_Dmitry" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/baxter/" class="url">Baxter Dmitry</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Baxter Dmitry is a writer at News Punch. He covers politics, business and entertainment. Speaking truth to power since he learned to talk, Baxter has travelled in over 80 countries and won arguments in every single one. Live without fear.<br />Email: <a href="mailto:baxter@newspunch.com">baxter@newspunch.com</a></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/baxter/" class="url" title="Baxter Dmitry"><img alt='Baxter Dmitry' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://twitter.com/Baxter_Dmitry" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Baxter Dmitry <span class="abh_allposts">(<a href="https://newspunch.com/author/baxter/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/">Global Elites &#8216;Trialing Insect Diets&#8217; on Hunger-Stricken Africans</a><span> - September 3, 2022</span>				</li>				<li>					<a href="https://newspunch.com/world-health-organization-monitoring-mystery-killer-virus-similar-to-covid-in-argentina/">World Health Organization Monitoring &#8216;Mystery&#8217;Killer Virus &#8216;Similar to Covid&#8217; in Argentina</a><span> - September 3, 2022</span>				</li>				<li>					<a href="https://newspunch.com/pedohitler-trends-on-twitter-after-biden-demonizes-millions-of-americans-in-primetime-speech/">&#8216;PedoHitler&#8217; Trends on Twitter After Biden Demonizes Millions of Americans in Primetime Speech</a><span> - September 2, 2022</span>				</li></ul></div></div> </section></div> </div><!-- AI CONTENT END 1 -->
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/world-health-organization-monitoring-mystery-killer-virus-similar-to-covid-in-argentina/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/03/WHO-BILL-GATES-PANDEMIC-TREATY-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WHO Gates Pandemic treaty" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/03/WHO-BILL-GATES-PANDEMIC-TREATY-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/03/WHO-BILL-GATES-PANDEMIC-TREATY-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2022/03/WHO-BILL-GATES-PANDEMIC-TREATY-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2022/03/WHO-BILL-GATES-PANDEMIC-TREATY-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>World Health Organization Monitoring &#8216;Mystery&#8217;  Killer Virus &#8216;Similar to Covid&#8217; in Argentina</p></a></div>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/global-elites-trialing-insect-diets-on-hunger-stricken-africans/';
		var disqus_identifier = '230766 https://newspunch.com/?p=230766';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Global Elites &#8216;Trialing Insect Diets&#8217; on Hunger-Stricken Africans";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=230766';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/global-elites-trialing-insect-diets-on-hunger-stricken-africans\/trackback\/"		};
	/* ]]> */
	</script>
			<!-- Composite Start -->
<div id="M824013ScriptRootC1347177"></div>
<script src="https://jsc.mgid.com/n/e/newspunch.com.1347177.js" async></script>
<!-- Composite End -->
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">84</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">126</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">45</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">91</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">30</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="block-4" class="mh-widget widget_block"><div class="mh-spotlight-content">
<h2 class="mh-spotlight-title">Latest Video</h2>
<p>
<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ1" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#1" data-shortcode-atts="{&quot;layout&quot;:&quot;list&quot;,&quot;num&quot;:&quot;1&quot;}" data-cols="0" data-colsmobile="0" data-num="1" data-nummobile="1" data-options="{&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[{&quot;videoID&quot;:&quot;Y1Pe7YkAtJk&quot;,&quot;thumbnail&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y1Pe7YkAtJk\/mqdefault.jpg&quot;,&quot;title&quot;:&quot;Elon Musk Is a \u2018Secret\u2019 Young Global Leader and Shares Klaus Schwab\u2019s Vision&quot;}],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="230766" style="width: 100%;">
	        <div class="sby_items_wrap">
		<div class="sby_item  sby_new sby_transition" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlkxUGU3WWtBdEpr" data-date="1661679084" data-video-id="Y1Pe7YkAtJk" data-video-title="Elon Musk Is a ‘Secret’ Young Global Leader and Shares Klaus Schwab’s Vision" style="margin-bottom: 5px;" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=Y1Pe7YkAtJk" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/Y1Pe7YkAtJk/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y1Pe7YkAtJk\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y1Pe7YkAtJk\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y1Pe7YkAtJk\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Y1Pe7YkAtJk\/sddefault.jpg&quot;}" data-video-id="Y1Pe7YkAtJk"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=Y1Pe7YkAtJk" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Tesla founder and world&#039;s richest man Elon Musk was a World Economic Forum Young Global Leader and shares many of Klaus Schwab&#039;s goals.&lt;br /&gt;
&lt;br /&gt;
Billionaire Elon Musk is using his wealth and influence to move Republican politics towards open borders, climate alarmism and away from supporting Christian values.&lt;br /&gt;
&lt;br /&gt;
In 2008, Musk was a World Economic Forum Young Global Leader. While Musk is determined to have this information removed from the internet, the fact he was once affiliated with the WEF should come as no surprise. Musk shares many of Klaus Schwab’s nefarious goals, including microchipping children and drilling chips into human brains.&lt;br /&gt;
&lt;br /&gt;
Unlike other billionaires and Young Global Leaders, Musk has not appeared at Davos or allowed himself to be photographed with Schwab. Musk supporters claim this is evidence he has since turned his back on the WEF.&lt;br /&gt;
&lt;br /&gt;
But there is plenty of evidence to suggest Musk is still firmly on the inside of the WEF and his front as free-wheeling capitalist technoking is part of a double-agent ruse to manipulate the masses on social media.&lt;br /&gt;
&lt;br /&gt;
Musk attended a large private gathering held in Wyoming by House Minority Leader Kevin McCarthy (R-CA). Introduced by McCarthy as the “Thomas Edison of our time,” Musk wasted no time in stating that the Republican Party needs to abandon Christianity morality.&lt;br /&gt;
&lt;br /&gt;
Musk stated that Republicans should stay “out of people’s bedrooms,” and that Democrats ought to stay “out of people’s wallets.” He is also trying to end Donald Trump’s hold over the GOP, urging Florida Governor Ron DeSantis to run for President in 2024.&lt;br /&gt;
&lt;br /&gt;
According to the lifelong Democrat voter, he switched to the right side after Democrats became the party of division and hate.&lt;br /&gt;
&lt;br /&gt;
While it’s hard to disagree with Musk’s analysis of the modern Democrat Party, Tesla’s “technoking” still holds many views that are deeply questionable and not remotely compatible with a conservative mindset.&lt;br /&gt;
&lt;br /&gt;
At the large private gathering, Musk also stated that the GOP needs to accept mass immigration, open borders and be more kind to illegal immigrants. To put this in context, Musk is speaking as wave after wave of illegals flood across the U.S. southern border in a carefully orchestrated globalist plot against the U.S. Republic.&lt;br /&gt;
&lt;br /&gt;
“To be clear, I support the left half of the Republican Party and the right half of the Democratic Party!” Musk wrote in a tweet indicating he is no conservative.&lt;br /&gt;
&lt;br /&gt;
Musk has reinvented himself as a populist in recent years, and has flirted with the conspiracy community, but he has a long history of being a green jobs scammer who has pushed the climate change agenda to line his own pockets.&lt;br /&gt;
&lt;br /&gt;
Musk quit President Donald Trump’s business advisory panel in June of 2017, incensed that the President had the audacity to withdraw the United States from the globalist Paris Climate Change agreement.&lt;br /&gt;
&lt;br /&gt;
Musk’s reliance on green subsidies from government and his fealty to communist China has been widely reported in the past. Take a look at this tweet for an indication of where this technocratic globalist’s loyalties lie.&lt;br /&gt;
&lt;br /&gt;
“The economic prosperity that China has achieved is truly amazing, especially in infrastructure! I encourage people to visit and see for themselves,” Musk wrote in a tweet.&lt;br /&gt;
&lt;br /&gt;
Musk has also turned on Bitcoin recently, joining the mainstream in denouncing the technology that is capable of providing humanity with financial freedom. According to Musk, the electricity required to mine Bitcoin is unsustainable, but the huge amount of electricity required to power his cars is somehow fine.&lt;br /&gt;
&lt;br /&gt;
Musk is playing the class clown on social media, entertaining the masses. But if you scratch the surface, Musk appears to be a subversive globalist element inserting himself into conservative politics to steer the GOP away from America First.&lt;br /&gt;
&lt;br /&gt;
This lifelong Democrat and dangerous interloper, loved by RINO Kevin McCarthy, must be viewed with an extreme amount of suspicion." data-video-title="Elon Musk Is a ‘Secret’ Young Global Leader and Shares Klaus Schwab’s Vision">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Tesla founder and world&#039;s richest man Elon Musk was a World Economic Forum Young Global Leader and shares many of Klaus Schwab&#039;s goals.

Billionaire Elon Musk is using his wealth and influence to move Republican politics towards open borders, climate alarmism and away from supporting Christian values.

In 2008, Musk was a World Economic Forum Young Global Leader. While Musk is determined to have this information removed from the internet, the fact he was once affiliated with the WEF should come as no surprise. Musk shares many of Klaus Schwab’s nefarious goals, including microchipping children and drilling chips into human brains.

Unlike other billionaires and Young Global Leaders, Musk has not appeared at Davos or allowed himself to be photographed with Schwab. Musk supporters claim this is evidence he has since turned his back on the WEF.

But there is plenty of evidence to suggest Musk is still firmly on the inside of the WEF and his front as free-wheeling capitalist technoking is part of a double-agent ruse to manipulate the masses on social media.

Musk attended a large private gathering held in Wyoming by House Minority Leader Kevin McCarthy (R-CA). Introduced by McCarthy as the “Thomas Edison of our time,” Musk wasted no time in stating that the Republican Party needs to abandon Christianity morality.

Musk stated that Republicans should stay “out of people’s bedrooms,” and that Democrats ought to stay “out of people’s wallets.” He is also trying to end Donald Trump’s hold over the GOP, urging Florida Governor Ron DeSantis to run for President in 2024.

According to the lifelong Democrat voter, he switched to the right side after Democrats became the party of division and hate.

While it’s hard to disagree with Musk’s analysis of the modern Democrat Party, Tesla’s “technoking” still holds many views that are deeply questionable and not remotely compatible with a conservative mindset.

At the large private gathering, Musk also stated that the GOP needs to accept mass immigration, open borders and be more kind to illegal immigrants. To put this in context, Musk is speaking as wave after wave of illegals flood across the U.S. southern border in a carefully orchestrated globalist plot against the U.S. Republic.

“To be clear, I support the left half of the Republican Party and the right half of the Democratic Party!” Musk wrote in a tweet indicating he is no conservative.

Musk has reinvented himself as a populist in recent years, and has flirted with the conspiracy community, but he has a long history of being a green jobs scammer who has pushed the climate change agenda to line his own pockets.

Musk quit President Donald Trump’s business advisory panel in June of 2017, incensed that the President had the audacity to withdraw the United States from the globalist Paris Climate Change agreement.

Musk’s reliance on green subsidies from government and his fealty to communist China has been widely reported in the past. Take a look at this tweet for an indication of where this technocratic globalist’s loyalties lie.

“The economic prosperity that China has achieved is truly amazing, especially in infrastructure! I encourage people to visit and see for themselves,” Musk wrote in a tweet.

Musk has also turned on Bitcoin recently, joining the mainstream in denouncing the technology that is capable of providing humanity with financial freedom. According to Musk, the electricity required to mine Bitcoin is unsustainable, but the huge amount of electricity required to power his cars is somehow fine.

Musk is playing the class clown on social media, entertaining the masses. But if you scratch the surface, Musk appears to be a subversive globalist element inserting himself into conservative politics to steer the GOP away from America First.

This lifelong Democrat and dangerous interloper, loved by RINO Kevin McCarthy, must be viewed with an extreme amount of suspicion.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlkxUGU3WWtBdEpr</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

                            <div class="sby_player_wrap">
                    <div id="sby_player_Y1Pe7YkAtJk"></div>
                </div>
            <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>
            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Elon Musk Is a ‘Secret’ Young Global Leader and Shares Klaus Schwab’s Vision</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">August 28, 2022 9:31 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    
	</div></p></div>
</div><div id="mh_magazine_spotlight-3" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-221619 post type-post status-publish format-standard has-post-thumbnail category-sponsored category-technology-2">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy"><img width="678" height="381" src="https://cdn.newspunch.com/wp-content/uploads/2022/01/VPNs-678x381.jpg.optimal.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="NewsPunch analyzed the best VPNs on the market in 2022 to help you make the right choice for your individual needs. " loading="lazy" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								EDITOR&#8217;S PICKS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy">
								Top 10 VPNs That Support Liberty and Protect Your Privacy							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Sean Adl-Tabatabai in Sponsored																	<span class="mh-spotlight-comments">
										<i class="fa fa-comment-o"></i><a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="221619 https://newspunch.com/?p=221619">12</span></a>									</span>
															</p>
																	</div>
				</article></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-202045 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/nancy-pelosi-caught-getting-hair-done-in-salon-closed-by-coronavirus-lockdown/" title="Nancy Pelosi Caught Getting Hair Done In Salon Closed By Coronavirus Lockdown"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/09/pelosi-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Pelosi" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/09/pelosi-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/09/pelosi-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2020/09/pelosi-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2020/09/pelosi-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/nancy-pelosi-caught-getting-hair-done-in-salon-closed-by-coronavirus-lockdown/" title="Nancy Pelosi Caught Getting Hair Done In Salon Closed By Coronavirus Lockdown">
										Nancy Pelosi Caught Getting Hair Done In Salon Closed By Coronavirus Lockdown									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/09/">September 2, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/nancy-pelosi-caught-getting-hair-done-in-salon-closed-by-coronavirus-lockdown/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="202045 https://newspunch.com/?p=202045">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-41009 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mysterious-planet-x-uncensored-by-google-sky-for-first-time/" title="Mysterious ‘Planet X’ Uncensored By Google Sky For First Time"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/06/planet-x-google-nibiru-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/06/planet-x-google-nibiru-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/06/planet-x-google-nibiru-678x509.png 678w, https://cdn.newspunch.com/wp-content/uploads/2015/06/planet-x-google-nibiru-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mysterious-planet-x-uncensored-by-google-sky-for-first-time/" title="Mysterious ‘Planet X’ Uncensored By Google Sky For First Time">
										Mysterious ‘Planet X’ Uncensored By Google Sky For First Time									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/06/">June 26, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/mysterious-planet-x-uncensored-by-google-sky-for-first-time/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="41009 https://newspunch.com/?p=41009">44</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-130252 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/us-military-strike-north-korea/" title="US Brace For Full Military Strike Against North Korea"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/03/missiles-north-korea-US-strike-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="U.S. prepare for full military strike against North Korea" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/03/missiles-north-korea-US-strike-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/03/missiles-north-korea-US-strike-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/03/missiles-north-korea-US-strike-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/us-military-strike-north-korea/" title="US Brace For Full Military Strike Against North Korea">
										US Brace For Full Military Strike Against North Korea									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/03/">March 7, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/us-military-strike-north-korea/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="130252 https://newspunch.com/?p=130252">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-145570 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/florida-school-common-core/" title="Florida School Did NOT Ditch Common Core &#8211; DID NOT Soar To Number One"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/07/florida-school-dumps-common-core-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A Florida school did not dump Common Core in favor of traditional teaching methods and therefore its high ranking had nothing to do with the controversial teaching method." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/07/florida-school-dumps-common-core-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/07/florida-school-dumps-common-core-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/florida-school-common-core/" title="Florida School Did NOT Ditch Common Core &#8211; DID NOT Soar To Number One">
										Florida School Did NOT Ditch Common Core &#8211; DID NOT Soar To Number One									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/07/">July 5, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/florida-school-common-core/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="145570 https://newspunch.com/?p=145570">674</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-36717 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/bill-gates-global-pandemic-will-wipe-out-33-million-in-1-year/" title="Bill Gates: Global Pandemic Will Wipe Out 33 Million In 1 Year"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/05/bill-gates-global-pandemic-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/05/bill-gates-global-pandemic-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/05/bill-gates-global-pandemic-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/bill-gates-global-pandemic-will-wipe-out-33-million-in-1-year/" title="Bill Gates: Global Pandemic Will Wipe Out 33 Million In 1 Year">
										Bill Gates: Global Pandemic Will Wipe Out 33 Million In 1 Year									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/05/">May 28, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/bill-gates-global-pandemic-will-wipe-out-33-million-in-1-year/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="36717 https://newspunch.com/?p=36717">74</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-189238 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/james-comey-fantasizes-deleting-twitter-after-ousting-trump/" title="James Comey ‘Fantasizes’ About Deleting His Twitter After Ousting Trump From Office"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/10/james-comey-delete-his-twitter-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="James Comey says its his fantasy to delete Twitter after Trump leaves office" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/10/james-comey-delete-his-twitter-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/10/james-comey-delete-his-twitter-678x509.jpeg.optimal.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/10/james-comey-delete-his-twitter-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/james-comey-fantasizes-deleting-twitter-after-ousting-trump/" title="James Comey ‘Fantasizes’ About Deleting His Twitter After Ousting Trump From Office">
										James Comey ‘Fantasizes’ About Deleting His Twitter After Ousting Trump From Office									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/10/">October 13, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/james-comey-fantasizes-deleting-twitter-after-ousting-trump/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="189238 https://newspunch.com/?p=189238">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-5152 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-get-out-of-the-water-terrifying-moment-two-unsuspecting-swimmers-are-circled-by-a-shark-in-florida/" title="VIDEO &#8211; &#8216;Get out of the water!&#8217;: Terrifying moment two unsuspecting swimmers are circled by a shark in Florida"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/09/article-0-20ED58C400000578-536_634x628-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/09/article-0-20ED58C400000578-536_634x628-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/09/article-0-20ED58C400000578-536_634x628-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-get-out-of-the-water-terrifying-moment-two-unsuspecting-swimmers-are-circled-by-a-shark-in-florida/" title="VIDEO &#8211; &#8216;Get out of the water!&#8217;: Terrifying moment two unsuspecting swimmers are circled by a shark in Florida">
										VIDEO &#8211; &#8216;Get out of the water!&#8217;: Terrifying moment two unsuspecting swimmers are circled by a shark in Florida									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/09/">September 24, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on VIDEO &#8211; &#8216;Get out of the water!&#8217;: Terrifying moment two unsuspecting swimmers are circled by a shark in Florida</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4594 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/civil-administration-plans-to-expel-thousands-of-bedouins-from-homes-concentrate-them-in-inadequate-settlement/" title="Civil Administration plans to expel thousands of Bedouins from homes, concentrate them in inadequate settlement"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/09/Bedouins-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/09/Bedouins-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/09/Bedouins-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/civil-administration-plans-to-expel-thousands-of-bedouins-from-homes-concentrate-them-in-inadequate-settlement/" title="Civil Administration plans to expel thousands of Bedouins from homes, concentrate them in inadequate settlement">
										Civil Administration plans to expel thousands of Bedouins from homes, concentrate them in inadequate settlement									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2014/09/">September 18, 2014</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Civil Administration plans to expel thousands of Bedouins from homes, concentrate them in inadequate settlement</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-176600 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/saudis-begin-construction-of-oil-pipeline-through-war-ravaged-yemen/" title="Saudi&#8217;s Begin Construction Of Oil Pipeline Through War-Ravaged Yemen"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/09/Oil-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/09/Oil-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/09/Oil-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/saudis-begin-construction-of-oil-pipeline-through-war-ravaged-yemen/" title="Saudi&#8217;s Begin Construction Of Oil Pipeline Through War-Ravaged Yemen">
										Saudi&#8217;s Begin Construction Of Oil Pipeline Through War-Ravaged Yemen									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/09/">September 28, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/saudis-begin-construction-of-oil-pipeline-through-war-ravaged-yemen/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="176600 https://newspunch.com/?p=176600">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-219005 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/the-cdc-recently-changed-its-definition-of-vaccine-because-of-the-covid-jabs/" title="The CDC Recently Changed Its Definition Of ‘Vaccine&#8217; Because Of The Covid Jabs"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/11/CDC-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CDC" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/11/CDC-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/11/CDC-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2021/11/CDC-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2021/11/CDC-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/the-cdc-recently-changed-its-definition-of-vaccine-because-of-the-covid-jabs/" title="The CDC Recently Changed Its Definition Of ‘Vaccine&#8217; Because Of The Covid Jabs">
										The CDC Recently Changed Its Definition Of ‘Vaccine&#8217; Because Of The Covid Jabs									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/11/">November 4, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/the-cdc-recently-changed-its-definition-of-vaccine-because-of-the-covid-jabs/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="219005 https://newspunch.com/?p=219005">16</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-211467 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/kamala-harris-says-americans-are-able-to-breath-easier-sleep-better-thanks-to-joe-bidens-help/" title="Kamala Harris Says Americans Are Able To Breath Easier &#038; Sleep Better Thanks To Joe Biden’s &#8216;Help&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/04/Biden-and-Harris-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Biden and Harris" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/04/Biden-and-Harris-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/04/Biden-and-Harris-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2021/04/Biden-and-Harris-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/kamala-harris-says-americans-are-able-to-breath-easier-sleep-better-thanks-to-joe-bidens-help/" title="Kamala Harris Says Americans Are Able To Breath Easier &#038; Sleep Better Thanks To Joe Biden’s &#8216;Help&#8217;">
										Kamala Harris Says Americans Are Able To Breath Easier &#038; Sleep Better Thanks To Joe Biden’s &#8216;Help&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/04/">April 20, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/kamala-harris-says-americans-are-able-to-breath-easier-sleep-better-thanks-to-joe-bidens-help/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="211467 https://newspunch.com/?p=211467">10</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95715 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/giant-alligator-roams-florida-golf-course/" title="Giant Alligator Roams Florida Golf Course"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/06/gator-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Alligator" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/06/gator-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/06/gator-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/06/gator-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/giant-alligator-roams-florida-golf-course/" title="Giant Alligator Roams Florida Golf Course">
										Giant Alligator Roams Florida Golf Course									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/06/">June 2, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Giant Alligator Roams Florida Golf Course</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153791 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/dhs-social-media-immigrants/" title="DHS To Gather Social Media Information Of All Immigrants"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/09/DHS-socialmedia-immigrants-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="DHS to monitor social media of all immigrants coming into America" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/09/DHS-socialmedia-immigrants-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/09/DHS-socialmedia-immigrants-678x500.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/09/DHS-socialmedia-immigrants-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/dhs-social-media-immigrants/" title="DHS To Gather Social Media Information Of All Immigrants">
										DHS To Gather Social Media Information Of All Immigrants									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/09/">September 27, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on DHS To Gather Social Media Information Of All Immigrants</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115418 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/assad-aide-us-may-navigate-direct-isis-from-mosul-into-syria/" title="Assad Aide: US May &#8216;Navigate &#038; Direct’ ISIS From Mosul Into Syria"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/10/united-states-obama-assad-syria-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Obama- Assad" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/10/united-states-obama-assad-syria-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/10/united-states-obama-assad-syria-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/assad-aide-us-may-navigate-direct-isis-from-mosul-into-syria/" title="Assad Aide: US May &#8216;Navigate &#038; Direct’ ISIS From Mosul Into Syria">
										Assad Aide: US May &#8216;Navigate &#038; Direct’ ISIS From Mosul Into Syria									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/10/">October 29, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Assad Aide: US May &#8216;Navigate &#038; Direct’ ISIS From Mosul Into Syria</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-166797 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/police-thought-crime-technology-new-orleans/" title="Police Secretly Use &#8216;Thought Crime&#8217; Technology On New Orleans Residents"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/03/new-orleans-pre-crime-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Police test out pre-crime technology on New Orleans residents" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/03/new-orleans-pre-crime-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/03/new-orleans-pre-crime-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/03/new-orleans-pre-crime-600x449.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/police-thought-crime-technology-new-orleans/" title="Police Secretly Use &#8216;Thought Crime&#8217; Technology On New Orleans Residents">
										Police Secretly Use &#8216;Thought Crime&#8217; Technology On New Orleans Residents									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/03/">March 3, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/police-thought-crime-technology-new-orleans/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="166797 https://newspunch.com/?p=166797">2</span></a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad class="revcontent" width="320" height="240"
layout="responsive"
type="revcontent"
data-wrapper="yournewswire_95879"
data-ssl="true"
data-id="95879"
data-sizer="true"
heights="(min-width: 320px) 547px, 547px">
<div placeholder="">Loading ...</div>
</amp-ad></div></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NEWSPUNCH, LLC<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/realnewspunch">Twitter</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 NEWSPUNCH, LLC. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.5' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.5' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.5' id='gform_placeholder-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/newspunch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder.png","placeholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>
<script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=6.0.2' id='dsq_count_script-js'></script>
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 10) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [10, 1]) } );
</script>
<script>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</script>
</body>
</html>