<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Former Football Coach &#039;Sexually Assaulted Youth Player Hundreds Of Times&#039; - News Punch</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ex-youth football coach Bob Higgins is accused of multiple counts of indecent assault against boys"/>
<link rel="canonical" href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217; Comments Feed" href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fformer-football-coach-sexually-assaulted-youth-player-hundreds-of-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fformer-football-coach-sexually-assaulted-youth-player-hundreds-of-times%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.25.2/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.40.1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.11.2/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.18.0/F"/>
<link rel="shortlink" href="https://newspunch.com/?p=181972"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Former Football Coach &lsquo;Sexually Assaulted Youth Player Hundreds Of Times&rsquo;"/>
<meta property="og:description" content="Ex-youth football coach Bob Higgins is accused of multiple counts of indecent assault against boys"/>
<meta property="og:updated_time" content="2019-04-02T19:07:14+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/04/Bob-Higgins-ex-youyh-football-coach-1200x630.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1200"/>
<!-- og:image:1 --><meta property="og:image:height" content="630"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2019-04-02T18:33:41+00:00"/>
<meta property="article:modified_time" content="2019-04-02T19:07:14+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2019-04-02 18:33:41"/>
<meta name="weibo:article:update_at" content="2019-04-02 19:07:14"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Former Football Coach &lsquo;Sexually Assaulted Youth Player Hundreds Of..."/>
<meta name="twitter:description" content="Ex-youth football coach Bob Higgins is accused of multiple counts of indecent assault against boys"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/04/Bob-Higgins-ex-youyh-football-coach-600x338.jpg"/>
<meta name="author" content="Niamh Harris"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2019/04/Bob-Higgins-ex-youyh-football-coach-600x315.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2019-04-02T19:38:45+00:00 in 0.001324 secs from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-04-02T19:38:45+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/probiotics', [[300, 250], [640, 220]], 'div-gpt-ad-1550730115225-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-181972 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" itemprop="logo" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://newspunch.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/cheney-rothschild-murdoch-co-start-drilling-for-oil-in-syria/" title="Cheney, Rothschild, Murdoch &#038; Co. Start Drilling for Oil in Syria">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 17, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cheney, Rothschild, Murdoch &#038; Co. Start Drilling for Oil in Syria						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Middle East							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/army-general-tells-congress-russia-is-the-only-existential-threat-to-us/" title="Army General Tells Congress: Russia Is The Only ‘Existential Threat’ To US">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Army General Tells Congress: Russia Is The Only ‘Existential Threat’ To US						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" title="Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/ag-barr-furious-mishandling-hillary-email-probe/" title="AG Barr ‘Furious’ over Mishandling of Hillary Email Probe">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							AG Barr ‘Furious’ over Mishandling of Hillary Email Probe						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/chicago-police-demand-kim-foxx-resign/" title="Chicago Police Demand Corrupt State Attorney Kim Foxx Resign">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Chicago Police Demand Corrupt State Attorney Kim Foxx Resign						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/rep-ilhan-omar-investigation-misusing-campaign-contributions/" title="Rep. Ilhan Omar Under Investigation for Misusing Campaign Contributions">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rep. Ilhan Omar Under Investigation for Misusing Campaign Contributions						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;</nav>
<article id="post-181972" class="post-181972 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk">
	<header class="entry-header clearfix"><h1 class="entry-title">Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/04/">April 2, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/phytoforce/">Niamh Harris</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/uk/" rel="category tag">UK</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/04/Bob-Higgins-ex-youyh-football-coach-678x381.jpg" alt="" title="Bob Higgins ex youth football coach" />
</figure>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-181972"><fb:share-button href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-181972"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" data-counturl="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" data-text="Former Football Coach ‘Sexually Assaulted Youth Player Hundreds Of Times’" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/"; reddit_title="Former Football Coach ‘Sexually Assaulted Youth Player Hundreds Of Times’";</script><div class="reddit-button" id="reddit-ssb-content-post-181972"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2019-04-02T19:07:23+00:00 -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/04/Bob-Higgins-ex-youyh-football-coach-696x392.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Ex-youth football coach Bob Higgins is accused of multiple counts of indecent assault against boys" alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>Former youth football coach Bob Higgins</strong> <strong>is on trial accused of carrying out  a 25-year campaign of sexual abuse against boys as young as 11</strong></p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="Ab0a3ec76-37ce-52ed-b2cd-R56c61e7e1gv" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3855.tm.zedo.com/v1/c8ad9c9d-f283-4fc2-9af0-5dd1d69dc604/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3855.tm.zedo.com/v1/c8ad9c9d-f283-4fc2-9af0-5dd1d69dc604/tm.js?data="+a+"'><"+"/script>")}("datalayer","Ab0a3ec76-37ce-52ed-b2cd-R56c61e7e1gv",true, 1 , 1);</script></div>

<p> The prosecution at Bournemouth crown court claim that Higgins was a “predatory paedophile” who used his power as one of the sport’s “kingmakers” to carry out his long campaign of child sexual abuse.</p>
<p>One former youth footballer told the jury that the ex-Southampton FC coach, sexually assaulted him hundreds of times starting when he was only 13 years old.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rcjsload_d8c62e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d8c62e");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110117&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div>

<p><a href="https://www.theguardian.com/uk-news/2019/apr/01/bob-higgins-sexually-assaulted-youth-player-hundreds-of-times">The Guardian</a> reports: The player, who can only be identified as complainant X, said he feared that if he resisted, his chances of becoming a professional would be ruined and he was too embarrassed to confide to anyone what was happening.</p>
<p>He told the jury that Higgins called him “son” and encouraged him to address him as: “Dad”. When the former player, who is now in his 50s, became an apprentice at Southampton, X inscribed the back of a picture of himself for Higgins with the message: “To my dad, from your everlasting son.”</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>X also told the jury that other boys were encouraged to sit on Higgins’ lap and named the former Chelsea and England star Dennis Wise as one of these. There is no suggestion that Wise is a victim and he is not a complainant in the case.</p>
<p>The prosecution at Bournemouth crown court has claimed that Higgins, 66, was a “predatory paedophile” who used his power as one of the sport’s “kingmakers” to carry out a 25-year campaign of sexual abuse against boys as young as 11.</p>
<p><a href="https://www.theguardian.com/uk-news/2019/mar/26/ex-football-coach-bob-higgins-was-predatory-paedophile-court-told">Higgins, 66, who also worked at Peterborough United and for the Maltese FA, as well as running his own football academy, denies 51 counts of indecent assault against 24 boys between the early 1970s and mid-1990s.</a>&nbsp;The alleged assaults are said to have taken place in a variety of settings including training camps, Higgins’ home and his car.</p>
<p>The jury has been told that the current proceedings are a retrial. Complainant X was a witness in last summer’s trial but said he he had felt too embarrassed to reveal what had allegedly happened to him then. He became emotional in the witness box when he explained that he had also feared his children could suffer if what he allegedly went through became public.</p>
<p>But after giving evidence at last year’s trial, he decided that if anyone asked him again what had happened to him, he would reveal all.</p>
<p>X told the court that he was spotted by Higgins aged 13. He went on to sign professionally for Southampton when he was 18, and after his release had a career in non-league football.</p>
<p>While a youth player at Southampton, he told the court, he was “very, very close” to Higgins. “He wanted me to be around him,” he said.</p>
<p>X said that shortly before he turned 14 Higgins took him on a trip to Sweden and on the voyage home touched him intimately. “I was in shock,” he said. Asked how long the incident had taken, he said: “It seemed like two years. I think it was about two minutes.”</p>
<p>Over the next two years, X alleged the abuse escalated. He said he would stay at Higgins’ home. When his wife, Shirley, went to bed, they would touch themselves intimately in front of each other. X said this progressed to touching each other and then on to oral sex. Finally Higgins performed another sex act on him, X claimed.</p>
<p>“I was in his power,” said X. “I had been caught up in something I couldn’t go back on … I wanted to please him. As a young lad, I was thinking about a career in football … It was a fear thing.” He said there were hundreds of sexual contacts. “It would make me feel angry at times,” he said.</p>
<p>Asked why he called Higgins “dad” on the back of the picture, X said: “He was always calling me his son. One day he made the suggestion: ‘Why don’t you call me ‘Dad’?’ It was a strange thing to say.”</p>
<p>The trial continues.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/phytoforce/" class="url">Niamh Harris</a></h3><div class="abh_job" ><span class="title" >Writer</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Niamh Harris <span class="abh_allposts">(<a href="https://newspunch.com/author/phytoforce/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/army-general-tells-congress-russia-is-the-only-existential-threat-to-us/">Army General Tells Congress: Russia Is The Only ‘Existential Threat’ To US</a><span> - April 2, 2019</span>				</li>				<li>					<a href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/">Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;</a><span> - April 2, 2019</span>				</li>				<li>					<a href="https://newspunch.com/at-least-1-million-acres-of-u-s-farmland-devastated-by-floods-satellite-data-reveals/">“At Least 1 Million Acres Of U.S. Farmland” Devastated By Floods Satellite Data Reveals</a><span> - April 1, 2019</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
</div>
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/ag-barr-furious-mishandling-hillary-email-probe/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/04/bill-barr-hillary-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="AG Bill Barr furious over mishandling of Hillary email probe" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/04/bill-barr-hillary-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/04/bill-barr-hillary-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="181948" nopin="nopin" /><span>Previous</span><p>AG Barr ‘Furious’ over Mishandling of Hillary Email Probe</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/army-general-tells-congress-russia-is-the-only-existential-threat-to-us/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/04/Putin-Russia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/04/Putin-Russia-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/04/Putin-Russia-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/04/Putin-Russia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="181975" nopin="nopin" /><span>Next</span><p>Army General Tells Congress: Russia Is The Only ‘Existential Threat’ To US</p></a></div>
</nav>
<div id="rcjsload_389510"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_389510");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110064&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/';
		var disqus_identifier = '181972 https://newspunch.com/?p=181972';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=181972';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-23" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://newspunch.com/category/news/the-middle-east/" class="mh-widget-title-link">MIDDLE EAST NEWS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-181291 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/saudi-arabia-assures-un-theres-no-need-for-investigation-into-khashoggi-murder/" title="Saudi Arabia Assures UN There’s No Need For Investigation Into Khashoggi Murder"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2019/03/Saudi-crown-prince-Khashoggi-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/03/Saudi-crown-prince-Khashoggi-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2019/03/Saudi-crown-prince-Khashoggi-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="181292" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/saudi-arabia-assures-un-theres-no-need-for-investigation-into-khashoggi-murder/" title="Saudi Arabia Assures UN There’s No Need For Investigation Into Khashoggi Murder">
												Saudi Arabia Assures UN There’s No Need For Investigation Into Khashoggi Murder											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 14, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/saudi-arabia-assures-un-theres-no-need-for-investigation-into-khashoggi-murder/#mh-comments">4</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Saudi Arabia&#8217;s human rights commission has rejected calls for an international investigation into the murder of journalist Jamal Khashoggi. They claim that they have already punished the killers but have refused to name them or give <a class="mh-excerpt-more" href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" title="Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181238 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/syria-vows-to-attack-israel-if-it-doesnt-leave-the-golan-heights/" title="Syria Vows To Attack Israel If It Doesn&#8217;t Leave The Golan Heights"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/03/Golan-Heights-Israel-Syria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/03/Golan-Heights-Israel-Syria-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/03/Golan-Heights-Israel-Syria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="181240" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/syria-vows-to-attack-israel-if-it-doesnt-leave-the-golan-heights/" title="Syria Vows To Attack Israel If It Doesn&#8217;t Leave The Golan Heights">
										Syria Vows To Attack Israel If It Doesn&#8217;t Leave The Golan Heights									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 11, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/syria-vows-to-attack-israel-if-it-doesnt-leave-the-golan-heights/#mh-comments">7</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181079 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/starving-yemeni-parents-selling-off-daughters-as-young-as-three-for-food/" title="Starving Yemeni Parents Selling Off Daughters As Young As Three For food"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/03/yemen-girls-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/03/yemen-girls-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2019/03/yemen-girls-678x509.png 678w, https://cdn.newspunch.com/wp-content/uploads/2019/03/yemen-girls-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="181082" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/starving-yemeni-parents-selling-off-daughters-as-young-as-three-for-food/" title="Starving Yemeni Parents Selling Off Daughters As Young As Three For food">
										Starving Yemeni Parents Selling Off Daughters As Young As Three For food									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 6, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/starving-yemeni-parents-selling-off-daughters-as-young-as-three-for-food/#mh-comments">1</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/trump-ban-mandatory-vaccinations/#mh-comments">2249</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" title="Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/two-flint-water-investigators-found-dead/#mh-comments">1740</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" title="Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1554</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A former illuminati member has penned a confession outlining what the notorious secret society has in store for humanity over the next few years. After spending 47 years as a high-ranking member of the illuminati, <a class="mh-excerpt-more" href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" title="Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/immunologist-unvaccinated-children-risk/" title="Immunologist: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/immunologist-unvaccinated-children-risk/" title="Immunologist: Unvaccinated Children Pose Zero Risk">
												Immunologist: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/immunologist-unvaccinated-children-risk/#mh-comments">1461</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I am <a class="mh-excerpt-more" href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" title="Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/donald-trump-vaccines-cause-autism/#mh-comments">1266</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="https://newspunch.com/former-football-coach-sexually-assaulted-youth-player-hundreds-of-times/" title="Former Football Coach &#8216;Sexually Assaulted Youth Player Hundreds Of Times&#8217;">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-22722 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/al-shabab-calls-for-attacks-on-malls-in-us-canada-and-uk/" title="Al-Shabab Calls For Attacks On Malls In US, Canada And UK"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/MallOfAmerica-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Al-Shabab Calls For Attacks On Malls In US, Canada And UK" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/MallOfAmerica-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/MallOfAmerica-150x112.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/02/MallOfAmerica-300x223.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/02/MallOfAmerica-768x571.jpg 768w, https://cdn.newspunch.com/wp-content/uploads/2015/02/MallOfAmerica-1024x761.jpg 1024w, https://cdn.newspunch.com/wp-content/uploads/2015/02/MallOfAmerica-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/02/MallOfAmerica-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/02/MallOfAmerica-600x446.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/02/MallOfAmerica-696x518.jpg 696w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="22733" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/al-shabab-calls-for-attacks-on-malls-in-us-canada-and-uk/" title="Al-Shabab Calls For Attacks On Malls In US, Canada And UK">
										Al-Shabab Calls For Attacks On Malls In US, Canada And UK									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 22, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/al-shabab-calls-for-attacks-on-malls-in-us-canada-and-uk/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-17392 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/eu-views-charlie-hebdo-as-a-good-excuse-for-war/" title="EU Views Charlie Hebdo As A Good Excuse For War"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/01/EU-wants-war-charlie-hebdo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/01/EU-wants-war-charlie-hebdo-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/01/EU-wants-war-charlie-hebdo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="17404" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/eu-views-charlie-hebdo-as-a-good-excuse-for-war/" title="EU Views Charlie Hebdo As A Good Excuse For War">
										EU Views Charlie Hebdo As A Good Excuse For War									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 12, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/eu-views-charlie-hebdo-as-a-good-excuse-for-war/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174477 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/devin-nunes-ban-soros-voting-machines/" title="Devin Nunes: We Must Ban All Soros-Controlled Voting Machines"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/devin-nunes-voting-machines-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Devin Nunes promises to ban all Soros voting machines in the country" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/devin-nunes-voting-machines-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/devin-nunes-voting-machines-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/devin-nunes-voting-machines-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174484" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/devin-nunes-ban-soros-voting-machines/" title="Devin Nunes: We Must Ban All Soros-Controlled Voting Machines">
										Devin Nunes: We Must Ban All Soros-Controlled Voting Machines									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 27, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/devin-nunes-ban-soros-voting-machines/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-81757 post type-post status-publish format-standard has-post-thumbnail category-technology-2">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/major-websites-infected-by-malicious-adverts/" title="Major Websites Infected By Malicious Adverts"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/skull-death-security-malware-hack-threat-e1436160473119-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="websites" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/skull-death-security-malware-hack-threat-e1436160473119-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/skull-death-security-malware-hack-threat-e1436160473119-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="81758" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/major-websites-infected-by-malicious-adverts/" title="Major Websites Infected By Malicious Adverts">
										Major Websites Infected By Malicious Adverts									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 16, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/major-websites-infected-by-malicious-adverts/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93244 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/at-least-72-people-killed-in-triple-baghdad-bombings/" title="At Least 72 People Killed In Triple Baghdad Bombings"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/05/Iraq-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Iraq" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/05/Iraq-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/05/Iraq-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="93248" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/at-least-72-people-killed-in-triple-baghdad-bombings/" title="At Least 72 People Killed In Triple Baghdad Bombings">
										At Least 72 People Killed In Triple Baghdad Bombings									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 17, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/at-least-72-people-killed-in-triple-baghdad-bombings/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-7112 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/40-percent-of-americans-think-government-will-save-them-from-ebola/" title="40 Percent of Americans Think Government Will Save Them From Ebola"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/10/BzgP1h6IQAAWEo3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/10/BzgP1h6IQAAWEo3-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/10/BzgP1h6IQAAWEo3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="7114" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/40-percent-of-americans-think-government-will-save-them-from-ebola/" title="40 Percent of Americans Think Government Will Save Them From Ebola">
										40 Percent of Americans Think Government Will Save Them From Ebola									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 10, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/40-percent-of-americans-think-government-will-save-them-from-ebola/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-177046 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/founder-steele-dossier-refuses-testify-congress/" title="Founder Of Steele Dossier Firm Refuses To Testify Before Congress"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/10/fusion-gps-cofounder-refuses-testify-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Co-founder of Steele dossier firm Fusion GPS refuses to testify before Congress" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/10/fusion-gps-cofounder-refuses-testify-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/10/fusion-gps-cofounder-refuses-testify-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/10/fusion-gps-cofounder-refuses-testify-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="177050" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/founder-steele-dossier-refuses-testify-congress/" title="Founder Of Steele Dossier Firm Refuses To Testify Before Congress">
										Founder Of Steele Dossier Firm Refuses To Testify Before Congress									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 12, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/founder-steele-dossier-refuses-testify-congress/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-69422 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/terror-keeps-pupils-away-from-school-after-xmas-holidays/" title="Terror Keeps Pupils Away From School After Xmas Holidays"><img width="80" height="58" src="https://cdn.newspunch.com/wp-content/uploads/2016/01/scary_math.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="terror" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/01/scary_math.jpg 1000w, https://cdn.newspunch.com/wp-content/uploads/2016/01/scary_math-600x431.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2016/01/scary_math-696x500.jpg 696w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="69426" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/terror-keeps-pupils-away-from-school-after-xmas-holidays/" title="Terror Keeps Pupils Away From School After Xmas Holidays">
										Terror Keeps Pupils Away From School After Xmas Holidays									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 4, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/terror-keeps-pupils-away-from-school-after-xmas-holidays/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-178110 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/michael-avenatti-law-firm-evicted/" title="Michael Avenatti&#8217;s Law Firm Evicted; Owes $213,000 In Rental Arrears"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/avenatti-evicted-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Michael Avenatti’s bad week just got even worse with his struggling law firm evicted from its offices by an Orange County Superior Court judge and ordered to vacate the premises by Monday at the latest." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/avenatti-evicted-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/11/avenatti-evicted-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="178119" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/michael-avenatti-law-firm-evicted/" title="Michael Avenatti&#8217;s Law Firm Evicted; Owes $213,000 In Rental Arrears">
										Michael Avenatti&#8217;s Law Firm Evicted; Owes $213,000 In Rental Arrears									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/michael-avenatti-law-firm-evicted/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-171966 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/italy-coalition-leave-european-union/" title="Italy&#8217;s New Coalition Vows To Leave European Union"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/05/italy-leave-EU-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Italy&#039;s new conservative coalition has plans to pull the country out of the European Union and form closer ties with the United States and Russia, according to a leaked report that has sent shockwaves through Europe." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/05/italy-leave-EU-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/05/italy-leave-EU-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="171971" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/italy-coalition-leave-european-union/" title="Italy&#8217;s New Coalition Vows To Leave European Union">
										Italy&#8217;s New Coalition Vows To Leave European Union									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 16, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/italy-coalition-leave-european-union/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-22453 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/turkish-mps-brawling-in-parliament/" title="Turkish MPs Brawling In Parliament"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/FRONT-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Turkish MPS" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/FRONT-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/FRONT-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/02/FRONT-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="22458" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/turkish-mps-brawling-in-parliament/" title="Turkish MPs Brawling In Parliament">
										Turkish MPs Brawling In Parliament									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 21, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/turkish-mps-brawling-in-parliament/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-15692 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/hundreds-of-uk-children-sleep-on-streets-and-in-drug-dens-local-govt-slammed/" title="Hundreds of UK children sleep on streets and in drug dens – local govt slammed"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/12/homelessness-epidemic-teenagers-vulnerable.si_-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hundreds of UK children sleep on streets and in drug dens – local govt slammed" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/12/homelessness-epidemic-teenagers-vulnerable.si_-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/12/homelessness-epidemic-teenagers-vulnerable.si_-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="15693" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/hundreds-of-uk-children-sleep-on-streets-and-in-drug-dens-local-govt-slammed/" title="Hundreds of UK children sleep on streets and in drug dens – local govt slammed">
										Hundreds of UK children sleep on streets and in drug dens – local govt slammed									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 17, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/hundreds-of-uk-children-sleep-on-streets-and-in-drug-dens-local-govt-slammed/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-74218 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/stunning-rainbow-clouds-spotted-in-sky-over-ireland-scotland/" title="Stunning &#8216;Rainbow Clouds&#8217; Spotted In Sky Over Ireland &#038; Scotland"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/rainbow-clouds-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="rainbow clouds" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/rainbow-clouds-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/rainbow-clouds-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/02/rainbow-clouds-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="74224" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/stunning-rainbow-clouds-spotted-in-sky-over-ireland-scotland/" title="Stunning &#8216;Rainbow Clouds&#8217; Spotted In Sky Over Ireland &#038; Scotland">
										Stunning &#8216;Rainbow Clouds&#8217; Spotted In Sky Over Ireland &#038; Scotland									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 2, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/stunning-rainbow-clouds-spotted-in-sky-over-ireland-scotland/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-143499 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/oxford-vaccines-disorders/" title="Oxford University: Vaccines Cause Autoinflammatory Disorders"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/06/oxford-vaccines-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Doctors should not take a one-size-fits-all approach to vaccination schedules, and should be very cautious when administering vaccines to patients, according to a new study." srcset="https://cdn.newspunch.com/wp-content/uploads/2017/06/oxford-vaccines-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/06/oxford-vaccines-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143577" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/oxford-vaccines-disorders/" title="Oxford University: Vaccines Cause Autoinflammatory Disorders">
										Oxford University: Vaccines Cause Autoinflammatory Disorders									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 15, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/oxford-vaccines-disorders/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-68270 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/israel-threaten-to-downgrade-ties-as-brazil-rejects-israeli-ambassador/" title="Israel Threaten To Downgrade Ties As Brazil Rejects Israeli Ambassador"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/12/Dani-Dayan-Israeli-Ambassador-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Israeli Ambassador" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/12/Dani-Dayan-Israeli-Ambassador-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/12/Dani-Dayan-Israeli-Ambassador-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/12/Dani-Dayan-Israeli-Ambassador-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="68273" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/israel-threaten-to-downgrade-ties-as-brazil-rejects-israeli-ambassador/" title="Israel Threaten To Downgrade Ties As Brazil Rejects Israeli Ambassador">
										Israel Threaten To Downgrade Ties As Brazil Rejects Israeli Ambassador									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 28, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/israel-threaten-to-downgrade-ties-as-brazil-rejects-israeli-ambassador/#mh-comments">2</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.1.1'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-04-02T19:38:46+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>