<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" id="html">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-B17DKZZWG7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-B17DKZZWG7');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22590546420/in-article', [300, 250], 'div-gpt-ad-1632834819294-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fearing A GOP Midterm Victory, AOC Warns US Is At &#039;Precipice of Fascism&#039; - News Punch</title>
	<meta name="description" content="Calling the midterm stakes “incredibly high,” AOC warned of the “very serious” chance that Republicans could undo all the “progress” of the Biden admin." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fearing A GOP Midterm Victory, AOC Warns US Is At &#039;Precipice of Fascism&#039; - News Punch" />
	<meta property="og:description" content="Calling the midterm stakes “incredibly high,” AOC warned of the “very serious” chance that Republicans could undo all the “progress” of the Biden admin." />
	<meta property="og:url" content="https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/" />
	<meta property="og:site_name" content="News Punch" />
	<meta property="article:published_time" content="2022-10-27T09:54:29+00:00" />
	<meta property="article:modified_time" content="2022-10-27T09:54:32+00:00" />
	<meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2022/10/aoc-1.jpg.optimal.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newspunch.com/#website","url":"https://newspunch.com/","name":"News Punch","description":"Where Mainstream Fears to Tread","potentialAction":[{"@type":"SearchAction","target":"https://newspunch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/#primaryimage","inLanguage":"en-US","url":"https://cdn.newspunch.com/wp-content/uploads/2022/10/aoc-1.jpg.optimal.jpg","width":1600,"height":900,"caption":"AOC"},{"@type":"WebPage","@id":"https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/#webpage","url":"https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/","name":"Fearing A GOP Midterm Victory, AOC Warns US Is At 'Precipice of Fascism' - News Punch","isPartOf":{"@id":"https://newspunch.com/#website"},"primaryImageOfPage":{"@id":"https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/#primaryimage"},"datePublished":"2022-10-27T09:54:29+00:00","dateModified":"2022-10-27T09:54:32+00:00","author":{"@id":"https://newspunch.com/#/schema/person/9436dbb31b700d5803172839938bd320"},"description":"Calling the midterm stakes \u201cincredibly high,\u201d AOC warned of the \u201cvery serious\u201d chance that Republicans could undo all the \u201cprogress\u201d of the Biden admin.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/"]}]},{"@type":"Person","@id":"https://newspunch.com/#/schema/person/9436dbb31b700d5803172839938bd320","name":"Niamh Harris","image":{"@type":"ImageObject","@id":"https://newspunch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=96&r=x","caption":"Niamh Harris"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Fearing A GOP Midterm Victory, AOC Warns US Is At &#8216;Precipice of Fascism&#8217; Comments Feed" href="https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css'  href='https://cdn.newspunch.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='arve-main-css'  href='https://cdn.newspunch.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=54d2e76056851d3b806e' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script async="async" type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=54d2e76056851d3b806e' id='arve-main-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.3.4' id='novashare-js-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://newspunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspunch.com/wp-json/wp/v2/posts/233175" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://newspunch.com/?p=233175' />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Ffearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Ffearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1' id='frontend.js-js'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }



/* Newspunch - Gravity Forms Newsletter signup styles */

.np_signup_container{
	margin:20px auto;
	text-align:center;
	display: flex;
	flex-direction: column;
	align-content: center;
	justify-content: center;
	transition:all .3s;
}

.np_signup_wrapper {
	padding:40px 15% 40px 15%;
	background-color:black;
	
}
.np_signup_wrapper,
.np_unsubscribe,
.np_signup  .gform_confirmation_message{
	margin:0 80px 0 80px!important;
}

.np_signup{
	text-align:center!important;
	color:white;
}

.np_signup img{
	max-width:300px;
}

.np_signup h3{
	text-transform:uppercase;
	font-weight:700;
	margin-bottom:12px;
	margin-top:16px;
	color:white;
	font-size:25px;
}
.np_signup p{
	font-size:15px;	
}

.np_signup .ginput_container_email input{
	background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-email.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:12px center;
	background-color:white!important;
	color:black!important;
	margin-top:0!important;
	height:55px!important;
	background-size:20px auto;
	line-height:55px;
	font-size:20px!important;
}

.np_signup input[type=submit]{
	background-image:none!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 8px) center;
  	padding-right:40px!important;
	padding-left:40px!important;
	background-color:#426ee7!important;
	margin-left:16px!important;
	transition: all .3s;
	font-size:15px!important;
	height:55px!important;
	font-weight:700!important;
}

.np_signup input[type=submit]:hover{
background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-arrow-right.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 20px) center;
  	padding-right:60px!important;
	padding-left:20px!important;
	transition: all .6s;
}

.np_signup .gform_confirmation_message{
	text-align:center!important;
	color:white!important;
	font-size:30px!important;
	background-color:black;
	padding-top:20px;
}


.np_signup .ginput_container_email input,
.np_signup  input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]){
	padding-left:40px!important;
}


.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body{
	width:75%;
}
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
	width:25%;
}

.np_unsubscribe{
	font-size:14px;
	color:white;
	background-color:black;
	padding-bottom:30px;
}

.np_unsubscribe a{
	color:#426ee7;
}

.np_signup .validation_message{
	position:absolute;
	top:-40px;
}

/* Spinner */
.gform_ajax_spinner {
	border: 4px solid #426ee7;
	border-left: 4px solid white;
	animation: spinner 1.1s infinite linear;
	border-radius: 50%;
	width: 30px;
	height: 30px;
	position:absolute;
	margin-left:20px;
	top:14px;
	background-image:none!important;
}
@keyframes spinner {
	0% {
		transform: rotate(0deg);
	}
	100% {
		transform: rotate(360deg);
	}
}

@media only screen and (max-width: 768px) {
	.np_signup_wrapper{
		padding:20px;
		max-width:100%;
	}

	.np_signup img{
		max-width:90%;
	}
	
	.np_signup h3{
		font-size:20px
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
		width:100%!important;
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button{
		margin:0!important;

	}
	.np_signup .ginput_container_email input{
		font-size:18px!important;
	}
	.np_signup input[type=submit]{
		margin-left:0!important;
	}
	
	.np_signup_wrapper,
.np_unsubscribe, 
	.np_signup  .gform_confirmation_message{
	margin:0!important;
}
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-233175 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-225621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225621"><a href="https://newspunch.com/videos">Videos</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/" title="Fearing A GOP Midterm Victory, AOC Warns US Is At &#8216;Precipice of Fascism&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fearing A GOP Midterm Victory, AOC Warns US Is At &#8216;Precipice of Fascism&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/eu-vows-to-give-ukraine-1-5-billion-euros-per-month-next-year/" title="EU Vows To Give Ukraine 1.5 Billion Euros Per Month Next Year">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							EU Vows To Give Ukraine 1.5 Billion Euros Per Month Next Year						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/plandemic-event-201-organizers-of-wef-gates-pre-covid-simulation-predicted-similar-pandemic-in-the-future/" title="Plandemic: Event 201 Organizers of WEF-Gates Pre-COVID Simulation Predicted ‘Similar Pandemic in the Future’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Plandemic: Event 201 Organizers of WEF-Gates Pre-COVID Simulation Predicted ‘Similar Pandemic in the Future’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/government-lab-in-maryland-vows-to-make-monkeypox-much-more-deadly/" title="Government Lab in Maryland Vows To Make Monkeypox ‘Much More Deadly’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Government Lab in Maryland Vows To Make Monkeypox ‘Much More Deadly’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/millions-of-women-are-rejecting-sex-with-vaccinated-men-to-protect-themselves-from-spike-protein-bioweapons/" title="Millions of Women Are REJECTING Sex With Vaccinated Men To Protect Themselves From Spike Protein Bioweapons">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Millions of Women Are REJECTING Sex With Vaccinated Men To Protect Themselves From Spike Protein Bioweapons						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Fearing A GOP Midterm Victory, AOC Warns US Is At &#8216;Precipice of Fascism&#8217;</nav>
<article id="post-233175" class="post-233175 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix">
<h1 class="entry-title">Fearing A GOP Midterm Victory, AOC Warns US Is At &#8216;Precipice of Fascism&#8217;</h1><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 6.47715 6.47715 2 12 2H22V12C22 17.5228 17.5228 22 12 22C6.47715 22 2 17.5228 2 12ZM8.6054 16.3062C8.61216 16.2986 8.61883 16.2909 8.62541 16.2831L15.0533 8.62266C15.4083 8.19958 15.3531 7.56883 14.93 7.21382C14.507 6.85882 13.8762 6.91401 13.5212 7.33708L7.71933 14.2515L5.46819 12.2946C5.05138 11.9323 4.41976 11.9764 4.05744 12.3932C3.69511 12.8101 3.73927 13.4417 4.15609 13.804L7.17494 16.4282C7.59175 16.7906 8.22336 16.7464 8.58569 16.3296C8.5924 16.3219 8.59897 16.3141 8.6054 16.3062ZM13.7276 16.2831C13.7211 16.2909 13.7144 16.2986 13.7076 16.3062C13.7026 16.3124 13.6974 16.3186 13.6921 16.3247C13.6907 16.3264 13.6893 16.328 13.6879 16.3296C13.3256 16.7464 12.694 16.7906 12.2772 16.4282L11.5225 15.7722C11.1056 15.4099 11.0615 14.7782 11.4238 14.3614C11.7824 13.9489 12.4046 13.9014 12.8215 14.2516L18.6234 7.33708C18.9784 6.91401 19.6092 6.85882 20.0323 7.21382C20.4553 7.56883 20.5105 8.19958 20.1555 8.62266L13.7276 16.2831Z" fill="#0271e1"></path></svg><a href="https://newspunch.com/about-us/" style="color:#0271e1; font-size: 0.75em;" target="_blank">Fact checked</a><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/10/">October 27, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/phytoforce/">Niamh Harris</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="233175 https://newspunch.com/?p=233175">0</span></a></span>
</div>
</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2022/10/aoc-1-678x381.jpg.optimal.jpg" alt="AOC" title="aoc" />
</figure>
<style>@media (max-width: 1200px) {
							
							
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Fearing%20A%20GOP%20Midterm%20Victory%2C%20AOC%20Warns%20US%20Is%20At%20%27Precipice%20of%20Fascism%27&url=https%3A%2F%2Fnewspunch.com%2Ffearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism%2F&via=realnewspunch' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewspunch.com%2Ffearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Fearing%20A%20GOP%20Midterm%20Victory%2C%20AOC%20Warns%20US%20Is%20At%20%27Precipice%20of%20Fascism%27&url=https%3A%2F%2Fnewspunch.com%2Ffearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='mailto:?subject=Fearing%20A%20GOP%20Midterm%20Victory%2C%20AOC%20Warns%20US%20Is%20At%20%27Precipice%20of%20Fascism%27&amp;body=https%3A%2F%2Fnewspunch.com%2Ffearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fnewspunch.com%2Ffearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism%2F&title=Fearing%20A%20GOP%20Midterm%20Victory%2C%20AOC%20Warns%20US%20Is%20At%20%27Precipice%20of%20Fascism%27' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fnewspunch.com%2Ffearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism%2F&text=Fearing%20A%20GOP%20Midterm%20Victory%2C%20AOC%20Warns%20US%20Is%20At%20%27Precipice%20of%20Fascism%27' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a></div></div>
<p><strong>America is still at the “very critical precipice of fascism,” according to Rep. Alexandria Ocasio-Cortez. </strong></p><div class='code-block code-block-1 ai-track' data-ai='WzEsMywiMS1zdCBwYXJhIGFkIiwiQyIsMV0=' style='margin: 8px 0; clear: both;'>
<p><a href="https://www.digistore24.com/redir/379285/newspunch/"><img src="https://cdn.newspunch.com/wp-content/uploads/2021/10/15.jpg.optimal.jpg" width="300" height="250" /></a></p></div>




<p>During the podcast <a href="https://open.spotify.com/episode/1tEOsjwPV9EVZQ7eCmFMte?si=0dafae49d7d546bb&amp;nd=1" target="_blank" rel="noreferrer noopener">Pod Save America</a> on Tuesday, the Democratic socialist Rep expressed her fears of a GOP victory while discussing the upcoming midterms and their “high stakes.” </p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="np_signup_container"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper np_signup_wrapper gf_simple_horizontal_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_10' ><div id='gf_10' class='gform_anchor' tabindex='-1'></div>
                        <div class='gform_heading'>
                            <span class='gform_description'><img src="https://cdn.newspunch.com/wp-content/uploads/2021/02/news_punch_logo_notagline_negative.png"/>
<h3 style="color: white;">BYPASS THE CENSORS</h3>
<p style="color: white;">Sign up to get unfiltered news delivered straight to your inbox.</h3></span>
                        </div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_10' id='gform_10' class='np_signup gf_simple_horizontal gform_legacy_markup' action='/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/#gf_10' >
                        <div class='gform_body gform-body'><ul id='gform_fields_10' class='gform_fields top_label form_sublabel_below description_below'><li id="field_10_1"  class="gfield emailfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_10_1"><label class='gfield_label' for='input_10_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_10_1' type='text' value='' class='medium'   placeholder='Your e-mail address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_10_2"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_10_2"><label class='gfield_label' for='input_10_2' >Email</label><div class='ginput_container'><input name='input_2' id='input_10_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description_10_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_10' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_10"]){return false;}  window["gf_submitting_10"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_10"]){return false;} window["gf_submitting_10"]=true;  jQuery("#gform_10").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=10&amp;title=&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_10' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='10' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_10' value='WyJbXSIsImJhZDBjZmE0OTQ1NmNkNzY1MTc0ZDU4NzUyNzdmZWE3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_10' id='gform_target_page_number_10' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_10' id='gform_source_page_number_10' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="141"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_10' id='gform_ajax_frame_10' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery('#gform_ajax_frame_10').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_10');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_10').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_10').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_10').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_10').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_10').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_10').val();gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery(document).trigger('gform_page_loaded', [10, current_page]);window['gf_submitting_10'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_10').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_10').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [10]);window['gf_submitting_10'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_10').text());}, 50);}else{jQuery('#gform_10').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [10, current_page]);} );} );
</script>

<p class="np_unsubscribe">You can unsubscribe any time. By subscribing you agree to our <a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></p>
</div></div>




<p><a href="https://www.breitbart.com/politics/2022/10/27/aoc-fears-gop-midterms-win-warns-us-at-precipice-of-fascism/">Breitbart </a>reports: After being told listeners were “not loving what they’re seeing in the last couple weeks,” AOC responded by attempting to downplay recent polls spelling doom for Democrats.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<h2 class="mh-spotlight-title">Latest Videos</h2>

<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ9" class="sb_youtube sby_layout_carousel sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-options="{&quot;carousel&quot;:[true,false,false,false,true,1],&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="233175" data-sby-supports-lightbox="1" style="width: 100%;">
	        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnl6Q242OWlBU0dv" data-date="1665690785" data-video-id="yzCn69iASGo" data-video-title="Unearthed US Gov’t Docs Reveal Feds Are Manipulating Hurricanes" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=yzCn69iASGo" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/yzCn69iASGo/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/yzCn69iASGo\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/yzCn69iASGo\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/yzCn69iASGo\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/yzCn69iASGo\/sddefault.jpg&quot;}" data-video-id="yzCn69iASGo"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=yzCn69iASGo" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Hurricane Ian battered Florida and South Carolina and the federal government responded by saying Ian “ends discussion” about man-made climate change. But does it really? Or are there more nefarious forces at work here?&lt;br /&gt;
&lt;br /&gt;
Hurricane Ian was a large and destructive Category 4 Atlantic hurricane. It was the deadliest hurricane to strike the state of Florida since the 1935 Labor Day hurricane. &lt;br /&gt;
&lt;br /&gt;
More than 100 people were killed by the Category 4 storm, as rescue teams are conducting their final search for victims.&lt;br /&gt;
&lt;br /&gt;
According to Joe Biden, Hurricane Ian “ends discussion” on climate change.&lt;br /&gt;
&lt;br /&gt;
“There’s a lot going on, and I think the one thing this has finally ended is a discussion about whether or not there’s climate change, and [that] we should do something about it.”&lt;br /&gt;
&lt;br /&gt;
While there can be no doubting the scale of the carnage wrought by Hurricane Ian, does Hurricane Ian really “end discussion” on the contentious issue of climate change?&lt;br /&gt;
&lt;br /&gt;
Educator and activist Peggy Hall has unearthed US government documents from over 50 years ago showing that reveals the government has admitted to manipulating hurricanes and forest fires for its own benefit.&lt;br /&gt;
&lt;br /&gt;
According to the documents, the Department of the Navy and the Department of the Air Force, along with General Electric, worked together to manipulate hurricanes.&lt;br /&gt;
&lt;br /&gt;
The bombshell information was unearthed by Hall in a paper published by General Electric titled History of Project Cirrus from 1947 to 1952, which was a study of how cloud particles and cloud modifications can affect hurricanes.&lt;br /&gt;
&lt;br /&gt;
Why would the government attempt to manipulate the weather? Hall says the purpose of government hurricane and forest fire manipulation is to instil fear, uncertainty and inflict hardship on certain population centers, with the purpose of gaining control over people by using FEMA and federal funding.&lt;br /&gt;
&lt;br /&gt;
It turns out that the practice of seeding clouds with silver and lead iodide is nothing new.&lt;br /&gt;
&lt;br /&gt;
During the Vietnam war the US military conducted geo-engineering weather modification as a strategy to to muddy the supply roads on the Ho Chi Minh trail by causing it to rain with cloud seeding.&lt;br /&gt;
&lt;br /&gt;
The chemical weather modification program was conducted from Thailand over Cambodia, Laos, and Vietnam and was allegedly sponsored by the then Secretary of State Henry Kissinger and the CIA.&lt;br /&gt;
&lt;br /&gt;
Then in 2017, the mainstream finally caught up with so-called “conspiracy theorists.”&lt;br /&gt;
&lt;br /&gt;
Weather manipulation jumped from “conspiracy theory” into mainstream reality as Congress held its first hearing on “Geoengineering,” with the U.S. House Subcommittee on Environment and Subcommittee on Energy Hearing discussing how the government secretly controls the weather.&lt;br /&gt;
&lt;br /&gt;
All of which raises, the question, why is the government modifying the weather? Using cloud seeding to gain an advantage over a foreign enemy is one thing, but modifying hurricanes and forest fires in the US is another thing entirely.&lt;br /&gt;
&lt;br /&gt;
America has been battered by hurricanes in the last few years and forest fires have become an existential threat for those living in certain parts of the country.&lt;br /&gt;
&lt;br /&gt;
Now that we know the government have admitted they control hurricanes and forest fires, we deserve to know what exactly they are doing with these powers.&lt;br /&gt;
&lt;br /&gt;
Because, reading between the lines, it sounds like the Biden administration are using hurricanes and forest fires to build the case for punishing climate change solutions including carbon taxes, rolling climate lockdowns, and a “Green Sabbath.”&lt;br /&gt;
&lt;br /&gt;
Of course, the proposed “solutions” to the “climate crisis” are nothing less than tools to achieve absolute control over humanity.&lt;br /&gt;
&lt;br /&gt;
In a recently unearthed video, Bill Gates admits to his inner circle that “clean energy” is a scam and doesn’t fix the climate crisis.&lt;br /&gt;
&lt;br /&gt;
The past two years have been a checklist for the worst impulses of authoritarian far-left governments and the public are growing wise to the ruse. COVID allowed for supposedly temporary measures to morph into two years of “emergency” restrictions.&lt;br /&gt;
&lt;br /&gt;
According to those in the know, COVID was only the warm up and another proclaimed crisis is set to be the main event.&lt;br /&gt;
&lt;br /&gt;
All the signs are pointing towards climate change being the crisis." data-video-title="Unearthed US Gov’t Docs Reveal Feds Are Manipulating Hurricanes">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Hurricane Ian battered Florida and South Carolina and the federal government responded by saying Ian “ends discussion” about man-made climate change. But does it really? Or are there more nefarious forces at work here?

Hurricane Ian was a large and destructive Category 4 Atlantic hurricane. It was the deadliest hurricane to strike the state of Florida since the 1935 Labor Day hurricane. 

More than 100 people were killed by the Category 4 storm, as rescue teams are conducting their final search for victims.

According to Joe Biden, Hurricane Ian “ends discussion” on climate change.

“There’s a lot going on, and I think the one thing this has finally ended is a discussion about whether or not there’s climate change, and [that] we should do something about it.”

While there can be no doubting the scale of the carnage wrought by Hurricane Ian, does Hurricane Ian really “end discussion” on the contentious issue of climate change?

Educator and activist Peggy Hall has unearthed US government documents from over 50 years ago showing that reveals the government has admitted to manipulating hurricanes and forest fires for its own benefit.

According to the documents, the Department of the Navy and the Department of the Air Force, along with General Electric, worked together to manipulate hurricanes.

The bombshell information was unearthed by Hall in a paper published by General Electric titled History of Project Cirrus from 1947 to 1952, which was a study of how cloud particles and cloud modifications can affect hurricanes.

Why would the government attempt to manipulate the weather? Hall says the purpose of government hurricane and forest fire manipulation is to instil fear, uncertainty and inflict hardship on certain population centers, with the purpose of gaining control over people by using FEMA and federal funding.

It turns out that the practice of seeding clouds with silver and lead iodide is nothing new.

During the Vietnam war the US military conducted geo-engineering weather modification as a strategy to to muddy the supply roads on the Ho Chi Minh trail by causing it to rain with cloud seeding.

The chemical weather modification program was conducted from Thailand over Cambodia, Laos, and Vietnam and was allegedly sponsored by the then Secretary of State Henry Kissinger and the CIA.

Then in 2017, the mainstream finally caught up with so-called “conspiracy theorists.”

Weather manipulation jumped from “conspiracy theory” into mainstream reality as Congress held its first hearing on “Geoengineering,” with the U.S. House Subcommittee on Environment and Subcommittee on Energy Hearing discussing how the government secretly controls the weather.

All of which raises, the question, why is the government modifying the weather? Using cloud seeding to gain an advantage over a foreign enemy is one thing, but modifying hurricanes and forest fires in the US is another thing entirely.

America has been battered by hurricanes in the last few years and forest fires have become an existential threat for those living in certain parts of the country.

Now that we know the government have admitted they control hurricanes and forest fires, we deserve to know what exactly they are doing with these powers.

Because, reading between the lines, it sounds like the Biden administration are using hurricanes and forest fires to build the case for punishing climate change solutions including carbon taxes, rolling climate lockdowns, and a “Green Sabbath.”

Of course, the proposed “solutions” to the “climate crisis” are nothing less than tools to achieve absolute control over humanity.

In a recently unearthed video, Bill Gates admits to his inner circle that “clean energy” is a scam and doesn’t fix the climate crisis.

The past two years have been a checklist for the worst impulses of authoritarian far-left governments and the public are growing wise to the ruse. COVID allowed for supposedly temporary measures to morph into two years of “emergency” restrictions.

According to those in the know, COVID was only the warm up and another proclaimed crisis is set to be the main event.

All the signs are pointing towards climate change being the crisis.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Unearthed US Gov’t Docs Reveal Feds Are Manipulating Hurricanes</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnl6Q242OWlBU0dv</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Unearthed US Gov’t Docs Reveal Feds Are Manipulating Hurricanes</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">October 13, 2022 7:53 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLmtLX291V0c3eVVV" data-date="1665423988" data-video-id="kK_ouWG7yUU" data-video-title="WEF: ‘Humans Must Plug Themselves Into Our Matrix or Die’" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=kK_ouWG7yUU" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/kK_ouWG7yUU/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/kK_ouWG7yUU\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/kK_ouWG7yUU\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/kK_ouWG7yUU\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/kK_ouWG7yUU\/sddefault.jpg&quot;}" data-video-id="kK_ouWG7yUU"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=kK_ouWG7yUU" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Despite what the mainstream media are attempting to convince us, the World Economic Forum are not trying to fix anything. They’re trying to break everything and leave it broken. They are trying to break you. You might want to start paying closer attention.&lt;br /&gt;
&lt;br /&gt;
WEF lead advisor Yuval Noah Harari, who has a history of saying the quiet part out loud, has been promoting his new book, and during an interview this week he admitted what many people have long suspected.&lt;br /&gt;
&lt;br /&gt;
According to Harari, who is Klaus Schwab’s right hand man, the big political question of the 21st century is “What do we need so many humans for?”&lt;br /&gt;
&lt;br /&gt;
When asked if he has any answers to the question, Harari appears amused. &lt;br /&gt;
&lt;br /&gt;
The Roman empire had bread and circuses. Klaus Schwab’s hero Karl Marx said religion was the opium of the people. But today’s elite have hit upon a deadly formula to keep the permanent underclass happy. Video games and drugs.&lt;br /&gt;
&lt;br /&gt;
Make no mistake, the global elite want you drugged and in a stupor.&lt;br /&gt;
&lt;br /&gt;
The maker’s of Idiocracy had it right – way back in 2006.&lt;br /&gt;
&lt;br /&gt;
A comedy movie, sure. But as Shakespeare’s King Lear said, “in jest there is truth.”&lt;br /&gt;
&lt;br /&gt;
The global elite have been dumbing down the masses for decades. The Common Core curriculum, the brainchild of Bill Gates and Barack Obama, is the perfect example.&lt;br /&gt;
&lt;br /&gt;
Thirteen years after the Obama administration began forcing schools around the country to adopt Common Core, students are now recording results lower than previously thought possible, with staggering declines in average math and reading scores.&lt;br /&gt;
&lt;br /&gt;
Teachers have been coming forward with results for years to prove the controversial teaching method is a failure, and significantly less effective than traditional teaching methods.&lt;br /&gt;
&lt;br /&gt;
Now a new international study by the Pioneer Institute backs them up. Released in late April, the study reveals huge drops in math and reading scores since Common Core was fully enacted in 2013. This was after decades of consistent growth in both categories.&lt;br /&gt;
&lt;br /&gt;
Meanwhile, the Western world is awash with drugs, both pharmaceutical and illicit. The Covid pandemic response provees that government has been captured by Big Pharma. And it’s an open secret that mainstream media is controlled by Big Pharma advertisement spending.&lt;br /&gt;
&lt;br /&gt;
That’s just the legal stuff. Our streets are awash with illicit substances, and rather than cracking down on the poison our own three-letter agencies are at least partly responsible.&lt;br /&gt;
&lt;br /&gt;
Now we have methamphetamine, fentanyl and other opioids running rampant in our society, destroying human beings, keeping us on our knees.&lt;br /&gt;
&lt;br /&gt;
Drugs, education standards, a compliant citizenry cowed by lockdowns… It’s a perfect storm and happens to fit like a glove with the globalist elite’s plans.&lt;br /&gt;
&lt;br /&gt;
And it’s not even the first time Yuval Noah Harari has let slip regarding their plans for humanity. He recently declared that the WEF considers the vast majority of the human population to be obsolete, useless and redundant.&lt;br /&gt;
&lt;br /&gt;
According to Harari, so-called “common people” are right to be fearful of a future in which they will be made “redundant”.&lt;br /&gt;
&lt;br /&gt;
The WEF advisor assessed the widespread anxiety among “common people” as being rooted in a fear of being “left behind” in a future run by “smart people.”&lt;br /&gt;
&lt;br /&gt;
Such fears are justified, according to Harari, who spoke on behalf of the elites and confirmed “We just don’t need the vast majority of you.”&lt;br /&gt;
&lt;br /&gt;
Harari’s deeply disturbing remarks serve as the strongest warning yet that Klaus Schwab’s WEF is intent on depopulating the world.&lt;br /&gt;
&lt;br /&gt;
Harari’s comments are deeply disturbing because when they are placed in context with comments by other WEF advisors and affiliates like Bill Gates, it becomes clear that they have disablement and depopulation on their mind.&lt;br /&gt;
&lt;br /&gt;
The scariest part of all of this is they are not even trying to hide their plans anymore." data-video-title="WEF: ‘Humans Must Plug Themselves Into Our Matrix or Die’">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Despite what the mainstream media are attempting to convince us, the World Economic Forum are not trying to fix anything. They’re trying to break everything and leave it broken. They are trying to break you. You might want to start paying closer attention.

WEF lead advisor Yuval Noah Harari, who has a history of saying the quiet part out loud, has been promoting his new book, and during an interview this week he admitted what many people have long suspected.

According to Harari, who is Klaus Schwab’s right hand man, the big political question of the 21st century is “What do we need so many humans for?”

When asked if he has any answers to the question, Harari appears amused. 

The Roman empire had bread and circuses. Klaus Schwab’s hero Karl Marx said religion was the opium of the people. But today’s elite have hit upon a deadly formula to keep the permanent underclass happy. Video games and drugs.

Make no mistake, the global elite want you drugged and in a stupor.

The maker’s of Idiocracy had it right – way back in 2006.

A comedy movie, sure. But as Shakespeare’s King Lear said, “in jest there is truth.”

The global elite have been dumbing down the masses for decades. The Common Core curriculum, the brainchild of Bill Gates and Barack Obama, is the perfect example.

Thirteen years after the Obama administration began forcing schools around the country to adopt Common Core, students are now recording results lower than previously thought possible, with staggering declines in average math and reading scores.

Teachers have been coming forward with results for years to prove the controversial teaching method is a failure, and significantly less effective than traditional teaching methods.

Now a new international study by the Pioneer Institute backs them up. Released in late April, the study reveals huge drops in math and reading scores since Common Core was fully enacted in 2013. This was after decades of consistent growth in both categories.

Meanwhile, the Western world is awash with drugs, both pharmaceutical and illicit. The Covid pandemic response provees that government has been captured by Big Pharma. And it’s an open secret that mainstream media is controlled by Big Pharma advertisement spending.

That’s just the legal stuff. Our streets are awash with illicit substances, and rather than cracking down on the poison our own three-letter agencies are at least partly responsible.

Now we have methamphetamine, fentanyl and other opioids running rampant in our society, destroying human beings, keeping us on our knees.

Drugs, education standards, a compliant citizenry cowed by lockdowns… It’s a perfect storm and happens to fit like a glove with the globalist elite’s plans.

And it’s not even the first time Yuval Noah Harari has let slip regarding their plans for humanity. He recently declared that the WEF considers the vast majority of the human population to be obsolete, useless and redundant.

According to Harari, so-called “common people” are right to be fearful of a future in which they will be made “redundant”.

The WEF advisor assessed the widespread anxiety among “common people” as being rooted in a fear of being “left behind” in a future run by “smart people.”

Such fears are justified, according to Harari, who spoke on behalf of the elites and confirmed “We just don’t need the vast majority of you.”

Harari’s deeply disturbing remarks serve as the strongest warning yet that Klaus Schwab’s WEF is intent on depopulating the world.

Harari’s comments are deeply disturbing because when they are placed in context with comments by other WEF advisors and affiliates like Bill Gates, it becomes clear that they have disablement and depopulation on their mind.

The scariest part of all of this is they are not even trying to hide their plans anymore.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">WEF: ‘Humans Must Plug Themselves Into Our Matrix or Die’</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLmtLX291V0c3eVVV</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">WEF: ‘Humans Must Plug Themselves Into Our Matrix or Die’</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">October 10, 2022 5:46 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLmlYRTdUek02WmJr" data-date="1665327115" data-video-id="iXE7TzM6Zbk" data-video-title="Kanye West: Satanic Illuminati Elite Have Infested Hollywood" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=iXE7TzM6Zbk" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/iXE7TzM6Zbk/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/iXE7TzM6Zbk\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/iXE7TzM6Zbk\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/iXE7TzM6Zbk\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/iXE7TzM6Zbk\/sddefault.jpg&quot;}" data-video-id="iXE7TzM6Zbk"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=iXE7TzM6Zbk" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Los Angeles, Hollywood and the mainstream media have been completely taken over by Satan-worshipping Illuminati elite, according to Ye, or Kanye West, as he’s better known.&lt;br /&gt;
&lt;br /&gt;
Is he right? Let’s start with the mainstream media.&lt;br /&gt;
&lt;br /&gt;
It’s perhaps not a coincidence that the media has made it their mission to destroy Kanye’s reputation. Back when he was rapping about tits, ass, and his piles of gold bars, the media couldn’t get enough of Kanye, praising him to high heaven. As soon as he found God and expanded his scope, the media rounded on him, attempting to destroy him. We’ve seen this play out before, many times. The entertainment industry does not allow artists to free themselves from their chains.&lt;br /&gt;
&lt;br /&gt;
After all, they are the slaves of the entertainment industry.&lt;br /&gt;
&lt;br /&gt;
It is interesting to note the radically different media response given to his former colleague Jay-Z, who regularly praises Satan both subliminally and openly.&lt;br /&gt;
&lt;br /&gt;
And make no mistake, Jay-Z’s influence on popular culture has been huge. He has kids across the country praising Lucifer, whether they realise what they are doing or not. Here’s NBA superstar Kevin Durant:&lt;br /&gt;
&lt;br /&gt;
Fox News host Tucker Carlson hung out with Kanye West in his Los Angeles offices on Thursday.&lt;br /&gt;
&lt;br /&gt;
Carlson posted a photograph of the two in West’s office after West received an intense media backlash for wearing a “White Lives Matter” t-shirt with Candace Owens at a fashion show in Paris. They both posted photos and videos on Instagram of them hanging out, with Kanye’s message declaring “God is Good.”&lt;br /&gt;
&lt;br /&gt;
According to Kanye, the media is “Godless” and he means that literally. The mainstream media has been infested by demons, operating on behalf of the globalist elite. And their agenda is Satanic.&lt;br /&gt;
&lt;br /&gt;
It’s not the first time Kanye has exposed the entertainment industry for what they are.&lt;br /&gt;
&lt;br /&gt;
And he appears to be well aware of the risks in this game. He knows what happened to Bob Marley, Michael Jackson and Prince, superstars who rocked the boat and outlived their usefulness for the elite.&lt;br /&gt;
&lt;br /&gt;
In today’s world of manufactured consent, there is simply no room for dissent. The elite control the governments, whose agencies control the media, and anyone who dissents is cast as crazy. Most human beings are terrified of social shaming and for this reason they refrain from speaking openly and sharing their opinions.&lt;br /&gt;
&lt;br /&gt;
For those who overcome their fear and continue to speak out, there are consequences.&lt;br /&gt;
&lt;br /&gt;
It’s a tragic state of affairs because the human race is capable of so much more. We are not supposed to exist in the shadows, unable to truly live, wallowing in fear and complicity with our psychopathic overlords." data-video-title="Kanye West: Satanic Illuminati Elite Have Infested Hollywood">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Los Angeles, Hollywood and the mainstream media have been completely taken over by Satan-worshipping Illuminati elite, according to Ye, or Kanye West, as he’s better known.

Is he right? Let’s start with the mainstream media.

It’s perhaps not a coincidence that the media has made it their mission to destroy Kanye’s reputation. Back when he was rapping about tits, ass, and his piles of gold bars, the media couldn’t get enough of Kanye, praising him to high heaven. As soon as he found God and expanded his scope, the media rounded on him, attempting to destroy him. We’ve seen this play out before, many times. The entertainment industry does not allow artists to free themselves from their chains.

After all, they are the slaves of the entertainment industry.

It is interesting to note the radically different media response given to his former colleague Jay-Z, who regularly praises Satan both subliminally and openly.

And make no mistake, Jay-Z’s influence on popular culture has been huge. He has kids across the country praising Lucifer, whether they realise what they are doing or not. Here’s NBA superstar Kevin Durant:

Fox News host Tucker Carlson hung out with Kanye West in his Los Angeles offices on Thursday.

Carlson posted a photograph of the two in West’s office after West received an intense media backlash for wearing a “White Lives Matter” t-shirt with Candace Owens at a fashion show in Paris. They both posted photos and videos on Instagram of them hanging out, with Kanye’s message declaring “God is Good.”

According to Kanye, the media is “Godless” and he means that literally. The mainstream media has been infested by demons, operating on behalf of the globalist elite. And their agenda is Satanic.

It’s not the first time Kanye has exposed the entertainment industry for what they are.

And he appears to be well aware of the risks in this game. He knows what happened to Bob Marley, Michael Jackson and Prince, superstars who rocked the boat and outlived their usefulness for the elite.

In today’s world of manufactured consent, there is simply no room for dissent. The elite control the governments, whose agencies control the media, and anyone who dissents is cast as crazy. Most human beings are terrified of social shaming and for this reason they refrain from speaking openly and sharing their opinions.

For those who overcome their fear and continue to speak out, there are consequences.

It’s a tragic state of affairs because the human race is capable of so much more. We are not supposed to exist in the shadows, unable to truly live, wallowing in fear and complicity with our psychopathic overlords.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Kanye West: Satanic Illuminati Elite Have Infested Hollywood</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLmlYRTdUek02WmJr</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Kanye West: Satanic Illuminati Elite Have Infested Hollywood</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">October 9, 2022 2:51 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLllFbnAxNmI4Y2Jn" data-date="1665082820" data-video-id="YEnp16b8cbg" data-video-title="FBI Chief Found Dead After Exposing Sickening Truth About Elite Pedophilia" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=YEnp16b8cbg" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/YEnp16b8cbg/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/YEnp16b8cbg\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/YEnp16b8cbg\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/YEnp16b8cbg\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/YEnp16b8cbg\/sddefault.jpg&quot;}" data-video-id="YEnp16b8cbg"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=YEnp16b8cbg" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="FBI Directors in recent times have been establishment figures who go to great lengths to protect the elite and suppress the truth. Think about James Comey, who twisted himself in knots to protect Hillary Clinton from prosecution, and Robert Mueller and his “Russian collusion” witch hunt.&lt;br /&gt;
&lt;br /&gt;
So it probably comes as a great surprise to learn that FBI chiefs weren’t always Deep State goons.&lt;br /&gt;
&lt;br /&gt;
What if I told you there was an FBI chief who, before his death in 2011, blew the whistle on Satanism in the CIA, the Illuminati, elite pedophile rings, and more, and who took his message directly to the people – before he was cruelly cut down before his time?&lt;br /&gt;
&lt;br /&gt;
Meet Ted Gunderson, Federal Bureau of Investigation Special Agent In &lt;br /&gt;
Charge and head of the Los Angeles FBI.&lt;br /&gt;
&lt;br /&gt;
In December 1951, Gunderson joined the FBI under J. Edgar Hoover. He served in the Mobile, Knoxville, New York City, and Albuquerque offices. He was a young and respected agent. In 1973, he became the head of the Memphis FBI office, and in 1975 became head of the Dallas FBI office.&lt;br /&gt;
&lt;br /&gt;
In 1977, Gunderson was appointed head of the Los Angeles FBI. In short, Gunderson had been around the block. And in 1979, he was one of a select handful interviewed for the job of FBI director, which ultimately went to William H. Webster.&lt;br /&gt;
&lt;br /&gt;
After his decorated career with the bureau, Gunderson retired and began giving presentations across the country, speaking directly to the people. This is when things became really interesting.&lt;br /&gt;
&lt;br /&gt;
These mindblowing presentations introduced thousands of people to the reality of what was going on behind the scenes in the corridors of power. The former FBI chief is responsible for opening thousands of minds, educating ordinary people about false flag terrorism, satanic ritual abuse, MK Ultra mind control and chemtrails.&lt;br /&gt;
&lt;br /&gt;
Unsurprisingly, Gunderson died suddenly and unexpectedly not long after he began blowing the whistle on the darkest secrets of the elite. There are many people close to Gunderson who say he was killed by the elite to shut him up. &lt;br /&gt;
&lt;br /&gt;
Gunderson is best known not for only for exposing these evils and educating the public, but for risking his life to personally help and protect many victims.&lt;br /&gt;
&lt;br /&gt;
He worked tirelessly to expose the sexual and satanic ritual abuse of children by the global elite, and suffered the same fate as many other notable figures working for the same ends in recent times.&lt;br /&gt;
&lt;br /&gt;
Isaac Kappy, Chris Cornell, Chester Bennington, Avicii and Anthony Bourdain were all high-profile figures who vowed to expose powerful entertainment industry pedophile rings. They all suffered the same fate as Gunderson, cut down before their time.&lt;br /&gt;
&lt;br /&gt;
More recently Anne Heche, who was working on a film exposing Hollywood child trafficking, was killed in a bizarre car accident that has left investigators baffled. Likewise, Coolio, who passed away just last week, had recently gone on record declaring that pedophiles control the entertainment industry, and he considered it his duty to kill them.&lt;br /&gt;
&lt;br /&gt;
Weeks later Coolio was the one who was found dead.&lt;br /&gt;
&lt;br /&gt;
Gunderson is the OG of elite pedophile ring whistleblowers. He was instrumental in exposing the Franklin Cover-Up, involving government drug smuggling, money laundering, child kidnapping and recruiting young boys from orphanages in the Midwest for sex with U.S. Congressmen. &lt;br /&gt;
&lt;br /&gt;
Gunderson asked his presentation audience members to copy his research and distribute it to as many people as possible. Education the masses was his plan for defeating global fascist tyranny.&lt;br /&gt;
It is in this spirit that we seek to spread the word of his work.&lt;br /&gt;
&lt;br /&gt;
To help us educate the masses, please share our videos far and wide, comment and subscribe.&lt;br /&gt;
&lt;br /&gt;
As Jefferson said, all tyranny needs to gain a foothold is for people of good conscience to remain silent." data-video-title="FBI Chief Found Dead After Exposing Sickening Truth About Elite Pedophilia">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="FBI Directors in recent times have been establishment figures who go to great lengths to protect the elite and suppress the truth. Think about James Comey, who twisted himself in knots to protect Hillary Clinton from prosecution, and Robert Mueller and his “Russian collusion” witch hunt.

So it probably comes as a great surprise to learn that FBI chiefs weren’t always Deep State goons.

What if I told you there was an FBI chief who, before his death in 2011, blew the whistle on Satanism in the CIA, the Illuminati, elite pedophile rings, and more, and who took his message directly to the people – before he was cruelly cut down before his time?

Meet Ted Gunderson, Federal Bureau of Investigation Special Agent In 
Charge and head of the Los Angeles FBI.

In December 1951, Gunderson joined the FBI under J. Edgar Hoover. He served in the Mobile, Knoxville, New York City, and Albuquerque offices. He was a young and respected agent. In 1973, he became the head of the Memphis FBI office, and in 1975 became head of the Dallas FBI office.

In 1977, Gunderson was appointed head of the Los Angeles FBI. In short, Gunderson had been around the block. And in 1979, he was one of a select handful interviewed for the job of FBI director, which ultimately went to William H. Webster.

After his decorated career with the bureau, Gunderson retired and began giving presentations across the country, speaking directly to the people. This is when things became really interesting.

These mindblowing presentations introduced thousands of people to the reality of what was going on behind the scenes in the corridors of power. The former FBI chief is responsible for opening thousands of minds, educating ordinary people about false flag terrorism, satanic ritual abuse, MK Ultra mind control and chemtrails.

Unsurprisingly, Gunderson died suddenly and unexpectedly not long after he began blowing the whistle on the darkest secrets of the elite. There are many people close to Gunderson who say he was killed by the elite to shut him up. 

Gunderson is best known not for only for exposing these evils and educating the public, but for risking his life to personally help and protect many victims.

He worked tirelessly to expose the sexual and satanic ritual abuse of children by the global elite, and suffered the same fate as many other notable figures working for the same ends in recent times.

Isaac Kappy, Chris Cornell, Chester Bennington, Avicii and Anthony Bourdain were all high-profile figures who vowed to expose powerful entertainment industry pedophile rings. They all suffered the same fate as Gunderson, cut down before their time.

More recently Anne Heche, who was working on a film exposing Hollywood child trafficking, was killed in a bizarre car accident that has left investigators baffled. Likewise, Coolio, who passed away just last week, had recently gone on record declaring that pedophiles control the entertainment industry, and he considered it his duty to kill them.

Weeks later Coolio was the one who was found dead.

Gunderson is the OG of elite pedophile ring whistleblowers. He was instrumental in exposing the Franklin Cover-Up, involving government drug smuggling, money laundering, child kidnapping and recruiting young boys from orphanages in the Midwest for sex with U.S. Congressmen. 

Gunderson asked his presentation audience members to copy his research and distribute it to as many people as possible. Education the masses was his plan for defeating global fascist tyranny.
It is in this spirit that we seek to spread the word of his work.

To help us educate the masses, please share our videos far and wide, comment and subscribe.

As Jefferson said, all tyranny needs to gain a foothold is for people of good conscience to remain silent.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">FBI Chief Found Dead After Exposing Sickening Truth About Elite Pedophilia</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLllFbnAxNmI4Y2Jn</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">FBI Chief Found Dead After Exposing Sickening Truth About Elite Pedophilia</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">October 6, 2022 7:00 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhpczRlVE9ueVUw" data-date="1664963854" data-video-id="Xis4eTOnyU0" data-video-title="Disturbing Proof the WEF and UN Are Quietly Deleting the Internet" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=Xis4eTOnyU0" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/Xis4eTOnyU0/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Xis4eTOnyU0\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Xis4eTOnyU0\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Xis4eTOnyU0\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Xis4eTOnyU0\/sddefault.jpg&quot;}" data-video-id="Xis4eTOnyU0"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=Xis4eTOnyU0" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="During a World Economic Forum (WEF) panel last week, a United Nations representative announced that they “own the science,” in reference to their “climate information” partnership with Google.&lt;br /&gt;
&lt;br /&gt;
Didn’t anyone tell you? They OWN the science. They OWN the narrative. Anyone who disagrees with their narrative is spouting “Disinformation” and must be punished. Now they admit they are “partnering” with Big Tech to ensure you get the information that they want you to see or approve of you seeing.&lt;br /&gt;
&lt;br /&gt;
It seems they learned some lessons from China and North Korea and want to put those lessons into practice to ensure that we all go along with their truth (or lies) and their truth (or lies) only.&lt;br /&gt;
&lt;br /&gt;
At the World Economic Forum’s “Sustainable Development Impact Meetings,” participants from the UN, CNN, and Brown University discussed best practices on “controlling narratives” as part of the “Tackling Disinformation” panel.&lt;br /&gt;
&lt;br /&gt;
The UN’s Under-Secretary-General for Global Communications, Melissa Fleming, brought up their partnership with big tech companies including TikTok and Google that contribute to controlling the narrative.&lt;br /&gt;
&lt;br /&gt;
According to Fleming, the internet is already being scrubbed of information that counters their narrative. For example, Google search results now prioritize UN links.&lt;br /&gt;
&lt;br /&gt;
“We partnered with Google,” she said, adding, “for example, if you Google ‘climate change,’ you will, at the top of your search, you will get all kinds of UN resources.”&lt;br /&gt;
&lt;br /&gt;
“We started this partnership when we were shocked to see that when we Googled ‘climate change,’ we were getting incredibly distorted information right at the top,” she said, before claiming ownership of science.&lt;br /&gt;
&lt;br /&gt;
“We’re becoming much more proactive. We own the science, and we think that the world should know it, and the platforms themselves also do,” she said.&lt;br /&gt;
&lt;br /&gt;
This admission by the UN and WEF should come as no surprise. Anyone who has been paying attention recently will have noticed that the internet has been severely compromised in recent times.&lt;br /&gt;
&lt;br /&gt;
By controlling the flow of information, and memory-holing anyone or anything that counters their narrative, the elites are tightening their death grip on humanity.&lt;br /&gt;
&lt;br /&gt;
Disturbing stuff, I’m sure you will agree.&lt;br /&gt;
&lt;br /&gt;
The internet is where human knowledge accumulates. Deliberately taking features out of the web, deleting human knowledge, claiming pieces of the web as corporate property, forcing the history offline, are all are terrible abuses of what makes the Internet great.&lt;br /&gt;
&lt;br /&gt;
The Internet is a place for the people, like parks, libraries, museums, and historic places. The globalist elite must be stopped in their mission to rob humanity of this valuable place." data-video-title="Disturbing Proof the WEF and UN Are Quietly Deleting the Internet">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="During a World Economic Forum (WEF) panel last week, a United Nations representative announced that they “own the science,” in reference to their “climate information” partnership with Google.

Didn’t anyone tell you? They OWN the science. They OWN the narrative. Anyone who disagrees with their narrative is spouting “Disinformation” and must be punished. Now they admit they are “partnering” with Big Tech to ensure you get the information that they want you to see or approve of you seeing.

It seems they learned some lessons from China and North Korea and want to put those lessons into practice to ensure that we all go along with their truth (or lies) and their truth (or lies) only.

At the World Economic Forum’s “Sustainable Development Impact Meetings,” participants from the UN, CNN, and Brown University discussed best practices on “controlling narratives” as part of the “Tackling Disinformation” panel.

The UN’s Under-Secretary-General for Global Communications, Melissa Fleming, brought up their partnership with big tech companies including TikTok and Google that contribute to controlling the narrative.

According to Fleming, the internet is already being scrubbed of information that counters their narrative. For example, Google search results now prioritize UN links.

“We partnered with Google,” she said, adding, “for example, if you Google ‘climate change,’ you will, at the top of your search, you will get all kinds of UN resources.”

“We started this partnership when we were shocked to see that when we Googled ‘climate change,’ we were getting incredibly distorted information right at the top,” she said, before claiming ownership of science.

“We’re becoming much more proactive. We own the science, and we think that the world should know it, and the platforms themselves also do,” she said.

This admission by the UN and WEF should come as no surprise. Anyone who has been paying attention recently will have noticed that the internet has been severely compromised in recent times.

By controlling the flow of information, and memory-holing anyone or anything that counters their narrative, the elites are tightening their death grip on humanity.

Disturbing stuff, I’m sure you will agree.

The internet is where human knowledge accumulates. Deliberately taking features out of the web, deleting human knowledge, claiming pieces of the web as corporate property, forcing the history offline, are all are terrible abuses of what makes the Internet great.

The Internet is a place for the people, like parks, libraries, museums, and historic places. The globalist elite must be stopped in their mission to rob humanity of this valuable place.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Disturbing Proof the WEF and UN Are Quietly Deleting the Internet</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlhpczRlVE9ueVUw</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Disturbing Proof the WEF and UN Are Quietly Deleting the Internet</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">October 5, 2022 9:57 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjZNN0FZbGtnU3l3" data-date="1664825350" data-video-id="6M7AYlkgSyw" data-video-title="WEF Insider Reveals &#039;Bug-Eating Agenda&#039; Is About Destroying the Human Soul" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=6M7AYlkgSyw" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/6M7AYlkgSyw/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/6M7AYlkgSyw\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/6M7AYlkgSyw\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/6M7AYlkgSyw\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/6M7AYlkgSyw\/sddefault.jpg&quot;}" data-video-id="6M7AYlkgSyw"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=6M7AYlkgSyw" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Most humans have a natural aversion when it comes to insects. The sight of some types of bugs, like cockroaches for instance, provokes an instant feeling of disgust.&lt;br /&gt;
&lt;br /&gt;
This is a near universal trait in humans. It is believed to be instinctual. Our natural inclination to recoil when a bug is anywhere near us could be our brains warning us that these things could bite, sting, infect or even poison us to death. Also, considering the fact that insects feed on filth, decay, and excrement, the mere sight of them is enough for our brains to send an alarm signal telling us that something is wrong.&lt;br /&gt;
&lt;br /&gt;
With all of that being said, the global elite (most notably the World Economic Forum) want us to put cockroaches in our mouths, chew on their crunchy exterior, and swallow their viscous green insides. They want us to eat cockroaches while smiling, owning nothing, and pretending to be happy.&lt;br /&gt;
&lt;br /&gt;
The bug-eating agenda is not a joke. It’s starting to seep through mass media and even the educational system. The goal is to normalize and even glamorize the consumption of bugs.&lt;br /&gt;
&lt;br /&gt;
So why are the powers that be laser-focused on forcing the masses to eat crickets, mealworms, and cockroaches? Here’s a look at the situation.&lt;br /&gt;
&lt;br /&gt;
First you must wrap your head around one important fact: The WEF are looking to redefine what it means to be a human on Earth. They believe that we have too many freedoms and that we consume too many resources.&lt;br /&gt;
&lt;br /&gt;
The WEF is not merely trying to penetrate governments and control economies, it wants to redefine the meaning of life on Earth. Nothing less.&lt;br /&gt;
&lt;br /&gt;
In short, they see us as cattle. Other than controlling every aspect of our lives, they also want us to consume fewer resources. This is where the bug-eating agenda comes in. Using buzzwords such as “sustainability”, the global elite is defining what is a “responsible” diet while increasingly shaming those who eat meat.&lt;br /&gt;
&lt;br /&gt;
Other than trying to indoctrinate the environmentally conscious using graphs and figures, the elite is in full propaganda mode to promote bug eating.&lt;br /&gt;
&lt;br /&gt;
Celebrities are eating bugs on camera. Mainstream media journalists are writing articles promoting bug-eating as an inevitability. Schools are forcing children to eat bugs in class.&lt;br /&gt;
&lt;br /&gt;
Other than using celebrities, the elite likes to use the “news”. As you probably know, a great number of “news” articles are actually thinly veiled attempts at propaganda.&lt;br /&gt;
&lt;br /&gt;
Of course, the elite knows very well that indoctrination is most effective on young people. &lt;br /&gt;
&lt;br /&gt;
It is during their formative years that humans adopt habits that will follow them for the rest of their lives. For this reason, the bug-eating agenda is infiltrating schools worldwide.&lt;br /&gt;
&lt;br /&gt;
In the following video, children are temporarily allowed to remove masks … to eat crickets. They’re creating a compliant, WEF-friendly generation.&lt;br /&gt;
&lt;br /&gt;
As you can see, the powers that be are laser-focused on forcing humans to consume a specific set of insects namely mealworms, crickets, cockroaches, and locusts. Considering the wide range of potential foods that can be consumed by humans, why are they focusing on these few, particularly disgusting species? Is it truly because they are “sustainable” … or is there a more nefarious reason behind it all?&lt;br /&gt;
&lt;br /&gt;
If one steers away from the obvious propaganda and looks into the scientific research conducted in the past decades, some worrying facts quickly surface. The main one: Insects are toxic.&lt;br /&gt;
&lt;br /&gt;
A 2019 study found that consuming insects poses severe health risks to humans due to the transmission of parasitic diseases. &lt;br /&gt;
&lt;br /&gt;
While insects might show good nutritional value on paper, they might be outright toxic to the human body. Studies found that they can harbor parasites, affect the immune system, trigger allergies, and deplete vitamins from the body. Despite these glaring issues, the elite is going full-steam ahead with this agenda.&lt;br /&gt;
&lt;br /&gt;
As the masses are being pushed towards the consumption of insects and synthetic products, some odd events are happening around the world directly affecting the food supply.&lt;br /&gt;
&lt;br /&gt;
In the Netherlands, the government engaged in a war with livestock farmers because of “pollution”. The goal: To reduce the number of pigs, cattle, and chickens by over 30%.&lt;br /&gt;
&lt;br /&gt;
And in the US, an unusual number of food processing plants have burned down in the past months.&lt;br /&gt;
&lt;br /&gt;
Meanwhile, Bill Gates officially became America’s largest private farm owner with some 269,000 acres across dozens of states.&lt;br /&gt;
&lt;br /&gt;
There is a lot of speculation surrounding Bill Gates’ farmland grab in America. Why is he buying so much farmland? A look at the official website of the Bill and Melinda Gates Foundation provides some clues.&lt;br /&gt;
&lt;br /&gt;
The elites’ carefully laid plan is playing out in front of our eyes, and it al leads us towards a decreased supply of meat and an increased supply of insects and synthetic foods.&lt;br /&gt;
&lt;br /&gt;
Considering the fact that humans have a natural aversion to insects, why are they insisting on forcing us to ingest them? Because, to the elite, bad is good." data-video-title="WEF Insider Reveals &#039;Bug-Eating Agenda&#039; Is About Destroying the Human Soul">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Most humans have a natural aversion when it comes to insects. The sight of some types of bugs, like cockroaches for instance, provokes an instant feeling of disgust.

This is a near universal trait in humans. It is believed to be instinctual. Our natural inclination to recoil when a bug is anywhere near us could be our brains warning us that these things could bite, sting, infect or even poison us to death. Also, considering the fact that insects feed on filth, decay, and excrement, the mere sight of them is enough for our brains to send an alarm signal telling us that something is wrong.

With all of that being said, the global elite (most notably the World Economic Forum) want us to put cockroaches in our mouths, chew on their crunchy exterior, and swallow their viscous green insides. They want us to eat cockroaches while smiling, owning nothing, and pretending to be happy.

The bug-eating agenda is not a joke. It’s starting to seep through mass media and even the educational system. The goal is to normalize and even glamorize the consumption of bugs.

So why are the powers that be laser-focused on forcing the masses to eat crickets, mealworms, and cockroaches? Here’s a look at the situation.

First you must wrap your head around one important fact: The WEF are looking to redefine what it means to be a human on Earth. They believe that we have too many freedoms and that we consume too many resources.

The WEF is not merely trying to penetrate governments and control economies, it wants to redefine the meaning of life on Earth. Nothing less.

In short, they see us as cattle. Other than controlling every aspect of our lives, they also want us to consume fewer resources. This is where the bug-eating agenda comes in. Using buzzwords such as “sustainability”, the global elite is defining what is a “responsible” diet while increasingly shaming those who eat meat.

Other than trying to indoctrinate the environmentally conscious using graphs and figures, the elite is in full propaganda mode to promote bug eating.

Celebrities are eating bugs on camera. Mainstream media journalists are writing articles promoting bug-eating as an inevitability. Schools are forcing children to eat bugs in class.

Other than using celebrities, the elite likes to use the “news”. As you probably know, a great number of “news” articles are actually thinly veiled attempts at propaganda.

Of course, the elite knows very well that indoctrination is most effective on young people. 

It is during their formative years that humans adopt habits that will follow them for the rest of their lives. For this reason, the bug-eating agenda is infiltrating schools worldwide.

In the following video, children are temporarily allowed to remove masks … to eat crickets. They’re creating a compliant, WEF-friendly generation.

As you can see, the powers that be are laser-focused on forcing humans to consume a specific set of insects namely mealworms, crickets, cockroaches, and locusts. Considering the wide range of potential foods that can be consumed by humans, why are they focusing on these few, particularly disgusting species? Is it truly because they are “sustainable” … or is there a more nefarious reason behind it all?

If one steers away from the obvious propaganda and looks into the scientific research conducted in the past decades, some worrying facts quickly surface. The main one: Insects are toxic.

A 2019 study found that consuming insects poses severe health risks to humans due to the transmission of parasitic diseases. 

While insects might show good nutritional value on paper, they might be outright toxic to the human body. Studies found that they can harbor parasites, affect the immune system, trigger allergies, and deplete vitamins from the body. Despite these glaring issues, the elite is going full-steam ahead with this agenda.

As the masses are being pushed towards the consumption of insects and synthetic products, some odd events are happening around the world directly affecting the food supply.

In the Netherlands, the government engaged in a war with livestock farmers because of “pollution”. The goal: To reduce the number of pigs, cattle, and chickens by over 30%.

And in the US, an unusual number of food processing plants have burned down in the past months.

Meanwhile, Bill Gates officially became America’s largest private farm owner with some 269,000 acres across dozens of states.

There is a lot of speculation surrounding Bill Gates’ farmland grab in America. Why is he buying so much farmland? A look at the official website of the Bill and Melinda Gates Foundation provides some clues.

The elites’ carefully laid plan is playing out in front of our eyes, and it al leads us towards a decreased supply of meat and an increased supply of insects and synthetic foods.

Considering the fact that humans have a natural aversion to insects, why are they insisting on forcing us to ingest them? Because, to the elite, bad is good.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">WEF Insider Reveals &#039;Bug-Eating Agenda&#039; Is About Destroying the Human Soul</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjZNN0FZbGtnU3l3</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">WEF Insider Reveals &#039;Bug-Eating Agenda&#039; Is About Destroying the Human Soul</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">October 3, 2022 7:29 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnNfV0VtSmtQNWVJ" data-date="1664664603" data-video-id="s_WEmJkP5eI" data-video-title="Coolio Was About To Take Down Hollywood Pedophile Ring Before He Died" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=s_WEmJkP5eI" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/s_WEmJkP5eI/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/s_WEmJkP5eI\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/s_WEmJkP5eI\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/s_WEmJkP5eI\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/s_WEmJkP5eI\/sddefault.jpg&quot;}" data-video-id="s_WEmJkP5eI"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=s_WEmJkP5eI" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Coolio was found dead on Wednesday evening, with initial reports attributing the sudden and unexpected death to a heart attack. Tributes from his fellow musicians poured in, as did tributes from Hollywood stars including Michelle Pfeiffer who described him as “nothing but gracious” and mourned a life cut entirely too short.&lt;br /&gt;
&lt;br /&gt;
Since its release, “Gangsta’s Paradise” has become one of the most successful rap tracks of all time, having spent three weeks at No. 1 on the Billboard Hot 100 and winning the Grammy for Best Rap Solo Performance in 1996.&lt;br /&gt;
&lt;br /&gt;
Coolio’s manager Sheila Finegan confirmed that the artist, whose real name was Artis Ivey, died on Wednesday, but she refused to confirm reports he died of a heart attack.&lt;br /&gt;
&lt;br /&gt;
But that’s not the whole story. Far from it.&lt;br /&gt;
&lt;br /&gt;
Before we discuss the project Coolio was working on at the time of his death, we need to acknowledge some of the eye-opening comments he made before he died. Because, there are more than a few things that are off with this death. Celebrity deaths are often bizarre, and Coolio’s is no exception.&lt;br /&gt;
&lt;br /&gt;
In an interview on the Chit Chat podcast before he was found dead, Coolio said he did not believe Hollywood pedophiles like fellow music industry artist R. Kelly should be allowed to exist, before going on to say he actively, actively seeks to destroy them and it is one of his jobs to kill them.&lt;br /&gt;
&lt;br /&gt;
Coolio was exposing the dark heart of the entertainment industry and in April this year he told his close friends that he was not afraid of death, but he was terrified of what the elites might do to his family, in particular his children.&lt;br /&gt;
&lt;br /&gt;
Coolio also revealed that the “elite” or “Illuminati” approached him with an offer that was so appalling he had no option but to pass.&lt;br /&gt;
&lt;br /&gt;
If this story sounds eerily familiar, you are not experiencing deja vu. Celebrities who are brave enough to discuss the darkness at the heart of the entertainment industry and who refuse the overtures of the elite tend to tragically die before their time.&lt;br /&gt;
&lt;br /&gt;
Let’s review the fates of a few other individuals who came out against child trafficking and elite pedophilia.&lt;br /&gt;
&lt;br /&gt;
Hollywood actor Isaac Kappy, who became well known for speaking out against Hollywood pedophilia and Satanic ritual abuse, was found dead in Arizona at the age of 42. Before his death, Kappy leveled explosive allegations against Hollywood A-listers including Steven Spielberg, Tom Hanks and Seth Green, accusing them of being abusive pedophiles. He also said he would never commit suicide.&lt;br /&gt;
&lt;br /&gt;
Anne Heche, who died last month, had also dedicated her life to exposing the pedophile ring at the heart of Hollywood. As a child she suffered at the hands of a pedophile, and she was determined to protect children from suffering the same fate she had as a young girl. Victims can go one of two ways. They either grow up to become perpetrators themselves. Or they can reject the evil. Rather than let her childhood crush her spirit, Heche vowed to use her time on Earth to make it a better place for others.&lt;br /&gt;
&lt;br /&gt;
Paul Walker, who also died in a suspicious car accident like Anne Heche, was allegedly in receipt of information regarding elite pedophilia and was silenced by the powers that be.&lt;br /&gt;
&lt;br /&gt;
Chris Cornell was also found dead in suspicious circumstances and was also said to be working on an explosive child sex trafficking expose.&lt;br /&gt;
&lt;br /&gt;
As was his good friend Chester Bennington, whose death shocked the world.&lt;br /&gt;
&lt;br /&gt;
And Avicii, the superstar DJ, who released a disturbing music video, declared “commercial suicide” by his label, in which he played the adult version of a child sex victim. The final scene in the video featured a politician with the word pedophile branded on his skin. What did Avicii know and what was in the process of revealing to the masses? He was found dead at the age of 27 so we will never know.&lt;br /&gt;
&lt;br /&gt;
The list of celebrities with links to elite pedophilia, who died suddenly and suspiciously, goes on and on.&lt;br /&gt;
&lt;br /&gt;
Tragically, Coolio has joined their ranks.&lt;br /&gt;
&lt;br /&gt;
The mainstream media is quick to dismiss the links to pedophilia shared by these celebrities as a “conspiracy theory.” The idea that the elite are trafficking children and engaging in pedophilia is too much for them to entertain, despite the revelations in recent years regarding the activities of Jeffrey Epstein and Jimmy Savile, both close friends of the elite who held enormous power over them.&lt;br /&gt;
&lt;br /&gt;
The same is now happening to anyone who dares to question the causes of death of Anne Heche, Isaac Kappy, and others including Coolio. Mainstream media, fact checkers and Big Tech are working overtime to shut down discussion, limiting our freedom of speech.&lt;br /&gt;
&lt;br /&gt;
But we owe it to them to ask if they were silenced for their views.&lt;br /&gt;
&lt;br /&gt;
As a successful and popular Hollywood insider with a social media following of millions of people around the world, the man who said it was “one of his jobs” to kill pedophiles was in a unique position to red pill the masses.&lt;br /&gt;
&lt;br /&gt;
Did Coolio get whacked?" data-video-title="Coolio Was About To Take Down Hollywood Pedophile Ring Before He Died">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Coolio was found dead on Wednesday evening, with initial reports attributing the sudden and unexpected death to a heart attack. Tributes from his fellow musicians poured in, as did tributes from Hollywood stars including Michelle Pfeiffer who described him as “nothing but gracious” and mourned a life cut entirely too short.

Since its release, “Gangsta’s Paradise” has become one of the most successful rap tracks of all time, having spent three weeks at No. 1 on the Billboard Hot 100 and winning the Grammy for Best Rap Solo Performance in 1996.

Coolio’s manager Sheila Finegan confirmed that the artist, whose real name was Artis Ivey, died on Wednesday, but she refused to confirm reports he died of a heart attack.

But that’s not the whole story. Far from it.

Before we discuss the project Coolio was working on at the time of his death, we need to acknowledge some of the eye-opening comments he made before he died. Because, there are more than a few things that are off with this death. Celebrity deaths are often bizarre, and Coolio’s is no exception.

In an interview on the Chit Chat podcast before he was found dead, Coolio said he did not believe Hollywood pedophiles like fellow music industry artist R. Kelly should be allowed to exist, before going on to say he actively, actively seeks to destroy them and it is one of his jobs to kill them.

Coolio was exposing the dark heart of the entertainment industry and in April this year he told his close friends that he was not afraid of death, but he was terrified of what the elites might do to his family, in particular his children.

Coolio also revealed that the “elite” or “Illuminati” approached him with an offer that was so appalling he had no option but to pass.

If this story sounds eerily familiar, you are not experiencing deja vu. Celebrities who are brave enough to discuss the darkness at the heart of the entertainment industry and who refuse the overtures of the elite tend to tragically die before their time.

Let’s review the fates of a few other individuals who came out against child trafficking and elite pedophilia.

Hollywood actor Isaac Kappy, who became well known for speaking out against Hollywood pedophilia and Satanic ritual abuse, was found dead in Arizona at the age of 42. Before his death, Kappy leveled explosive allegations against Hollywood A-listers including Steven Spielberg, Tom Hanks and Seth Green, accusing them of being abusive pedophiles. He also said he would never commit suicide.

Anne Heche, who died last month, had also dedicated her life to exposing the pedophile ring at the heart of Hollywood. As a child she suffered at the hands of a pedophile, and she was determined to protect children from suffering the same fate she had as a young girl. Victims can go one of two ways. They either grow up to become perpetrators themselves. Or they can reject the evil. Rather than let her childhood crush her spirit, Heche vowed to use her time on Earth to make it a better place for others.

Paul Walker, who also died in a suspicious car accident like Anne Heche, was allegedly in receipt of information regarding elite pedophilia and was silenced by the powers that be.

Chris Cornell was also found dead in suspicious circumstances and was also said to be working on an explosive child sex trafficking expose.

As was his good friend Chester Bennington, whose death shocked the world.

And Avicii, the superstar DJ, who released a disturbing music video, declared “commercial suicide” by his label, in which he played the adult version of a child sex victim. The final scene in the video featured a politician with the word pedophile branded on his skin. What did Avicii know and what was in the process of revealing to the masses? He was found dead at the age of 27 so we will never know.

The list of celebrities with links to elite pedophilia, who died suddenly and suspiciously, goes on and on.

Tragically, Coolio has joined their ranks.

The mainstream media is quick to dismiss the links to pedophilia shared by these celebrities as a “conspiracy theory.” The idea that the elite are trafficking children and engaging in pedophilia is too much for them to entertain, despite the revelations in recent years regarding the activities of Jeffrey Epstein and Jimmy Savile, both close friends of the elite who held enormous power over them.

The same is now happening to anyone who dares to question the causes of death of Anne Heche, Isaac Kappy, and others including Coolio. Mainstream media, fact checkers and Big Tech are working overtime to shut down discussion, limiting our freedom of speech.

But we owe it to them to ask if they were silenced for their views.

As a successful and popular Hollywood insider with a social media following of millions of people around the world, the man who said it was “one of his jobs” to kill pedophiles was in a unique position to red pill the masses.

Did Coolio get whacked?">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Coolio Was About To Take Down Hollywood Pedophile Ring Before He Died</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnNfV0VtSmtQNWVJ</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Coolio Was About To Take Down Hollywood Pedophile Ring Before He Died</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">October 1, 2022 10:50 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjBoQ0dsdnRQYnJR" data-date="1664487601" data-video-id="0hCGlvtPbrQ" data-video-title="Pope Francis Vows To Usher In ‘One World Religion’" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=0hCGlvtPbrQ" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/0hCGlvtPbrQ/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/0hCGlvtPbrQ\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/0hCGlvtPbrQ\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/0hCGlvtPbrQ\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/0hCGlvtPbrQ\/sddefault.jpg&quot;}" data-video-id="0hCGlvtPbrQ"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=0hCGlvtPbrQ" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Pope Francis is one of the most hated men in the world today. &lt;br /&gt;
&lt;br /&gt;
Why do Christians and Catholics hate him so much? Because he is fluent in blasphemy and is actively working to subvert the church and Christianity in general.&lt;br /&gt;
&lt;br /&gt;
This is the pope who informed his flock that “relationships with Jesus are dangerous and harmful.” Breaking with centruries of Christian tradition, Pope Francis sparked fears that he is an illegitimate pope with a sinister agenda when he told a crowd of 33,000 pilgrims in St. Peter’s Square in Rome that “a personal, direct, immediate relationship with Jesus Christ” must be avoided at all costs.&lt;br /&gt;
&lt;br /&gt;
Pope Francis’ inverted version of Christianity is confusing for many, however the picture becomes clear when you understand who the pontiff is really serving. To quote French presidential candidate Marine Le Pen, Pope Francis is a “globalist bulldog” who is loyal to the New World Order.&lt;br /&gt;
&lt;br /&gt;
In 2017, Pope Francis called for a “one world government” and “political authority”, arguing that the creation of the one world government is needed to combat issues such as “climate change.”&lt;br /&gt;
&lt;br /&gt;
Speaking with Ecuador’s El Universo newspaper, the Pope said that the United Nations does not have enough power and must be granted full governmental control “for the good of humanity.”&lt;br /&gt;
&lt;br /&gt;
Disturbingly, world religious leaders are also beginning to come together as one to preach from the same hymn sheet, instructing their sheep to accept the components of the New World Order’s one world government.&lt;br /&gt;
&lt;br /&gt;
Now, Pope Francis is actively defying Biblical scripture by working to create a “one world religion.”&lt;br /&gt;
&lt;br /&gt;
First Francis shocked the Christian world by hosting Islamic prayers and Quran recitals in the Vatican.&lt;br /&gt;
&lt;br /&gt;
Christians around the world should visit mosques and praise Allah, according to Pope Francis who led by example on his visit to Istanbul by entering the Blue Mosque, taking off his shoes, facing Mecca, and praising the Muslim god. &lt;br /&gt;
&lt;br /&gt;
Then came the pagan ceremony on Vatican grounds.&lt;br /&gt;
&lt;br /&gt;
And in case you missed it, world leaders from a diverse collection of communities called for world unity at an inter-religious conference in Kazakhstan last week. According to Francis, “religious pluralism,” which is expressly forbidden in the Bible, is an expression of “the wisdom of God’s will.” &lt;br /&gt;
&lt;br /&gt;
In 2019, Pope Francis signed a historic covenant with leaders of the world’s major faiths, pushing us much closer to a one-world religion, one of the major goals of the New World Order.&lt;br /&gt;
&lt;br /&gt;
According to the document produced by Pope Francis and published on the Vatican’s official website, all religions must be considered equal, and Islam is as acceptable to God as Christianity.&lt;br /&gt;
&lt;br /&gt;
In reality, the call for global government and one world religion by Pope Francis and other wealthy elitists has nothing to do with lifting up impoverished nations or “saving humanity.” Such a government would instead guarantee global wealth inequality, global surveillance of the kind promoted by Klaus Schwab’s World Economic Forum, and a world run by the exact corrupt interests who used the pandemic to consolidate wealth and power worldwide.&lt;br /&gt;
&lt;br /&gt;
From the moment that Cardinal Jorge Bergoglio became pope in 2013, “prophecy experts” took to the airwaves, claiming that the new pope is “Peter the Roman,” the fulfillment of the “prophecy of St. Malachy” and that Francis will be the final pope and the end of the world.&lt;br /&gt;
&lt;br /&gt;
According to St. Malachy, an Irish saint who had correctly predicted the past 111 popes ahead of the naming of the 112th pope, “Peter the Roman” would be the antichrist.&lt;br /&gt;
&lt;br /&gt;
Doomsday fans have found ways to link each phrase to a corresponding pope through the centuries. That includes John Paul II, who is associated with phrase No. 110, “From the labor of the sun,” because he was born on the day of a solar eclipse and was entombed on the day of a solar eclipse as well. Benedict XVI, No. 111, is supposedly “glory of the olive” because some members of a branch of the monastic order founded by St. Benedict are known as Olivetans.&lt;br /&gt;
&lt;br /&gt;
Then there’s No. 112. According to St. Malachy: “In the extreme persecution of the Holy Roman Church, there will sit … Peter the Roman, who will nourish the sheep in many tribulations; when they are finished, the city of seven hills will be destroyed, and the dreadful judge will judge his people. The end.”&lt;br /&gt;
&lt;br /&gt;
So how does “Peter the Roman” link to Pope Francis, who was born in Argentina? His parents were Italian immigrants, from Rome, and his birth name contained the name Peter. One theologian, Michael K. Lake, is quoted as saying that “Catholic and evangelical scholars have dreaded this moment for centuries.”&lt;br /&gt;
&lt;br /&gt;
The world is now at a tipping point, with a fierce battle raging for the soul of humanity. The globalists and their technocratic dreams of totalitarian rule threaten to consume humanity and destroy civilisation as we know it.&lt;br /&gt;
&lt;br /&gt;
It’s clear whose side Francis is on. We should keep a very close eye on this Jesuit pope during these pivotal years." data-video-title="Pope Francis Vows To Usher In ‘One World Religion’">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Pope Francis is one of the most hated men in the world today. 

Why do Christians and Catholics hate him so much? Because he is fluent in blasphemy and is actively working to subvert the church and Christianity in general.

This is the pope who informed his flock that “relationships with Jesus are dangerous and harmful.” Breaking with centruries of Christian tradition, Pope Francis sparked fears that he is an illegitimate pope with a sinister agenda when he told a crowd of 33,000 pilgrims in St. Peter’s Square in Rome that “a personal, direct, immediate relationship with Jesus Christ” must be avoided at all costs.

Pope Francis’ inverted version of Christianity is confusing for many, however the picture becomes clear when you understand who the pontiff is really serving. To quote French presidential candidate Marine Le Pen, Pope Francis is a “globalist bulldog” who is loyal to the New World Order.

In 2017, Pope Francis called for a “one world government” and “political authority”, arguing that the creation of the one world government is needed to combat issues such as “climate change.”

Speaking with Ecuador’s El Universo newspaper, the Pope said that the United Nations does not have enough power and must be granted full governmental control “for the good of humanity.”

Disturbingly, world religious leaders are also beginning to come together as one to preach from the same hymn sheet, instructing their sheep to accept the components of the New World Order’s one world government.

Now, Pope Francis is actively defying Biblical scripture by working to create a “one world religion.”

First Francis shocked the Christian world by hosting Islamic prayers and Quran recitals in the Vatican.

Christians around the world should visit mosques and praise Allah, according to Pope Francis who led by example on his visit to Istanbul by entering the Blue Mosque, taking off his shoes, facing Mecca, and praising the Muslim god. 

Then came the pagan ceremony on Vatican grounds.

And in case you missed it, world leaders from a diverse collection of communities called for world unity at an inter-religious conference in Kazakhstan last week. According to Francis, “religious pluralism,” which is expressly forbidden in the Bible, is an expression of “the wisdom of God’s will.” 

In 2019, Pope Francis signed a historic covenant with leaders of the world’s major faiths, pushing us much closer to a one-world religion, one of the major goals of the New World Order.

According to the document produced by Pope Francis and published on the Vatican’s official website, all religions must be considered equal, and Islam is as acceptable to God as Christianity.

In reality, the call for global government and one world religion by Pope Francis and other wealthy elitists has nothing to do with lifting up impoverished nations or “saving humanity.” Such a government would instead guarantee global wealth inequality, global surveillance of the kind promoted by Klaus Schwab’s World Economic Forum, and a world run by the exact corrupt interests who used the pandemic to consolidate wealth and power worldwide.

From the moment that Cardinal Jorge Bergoglio became pope in 2013, “prophecy experts” took to the airwaves, claiming that the new pope is “Peter the Roman,” the fulfillment of the “prophecy of St. Malachy” and that Francis will be the final pope and the end of the world.

According to St. Malachy, an Irish saint who had correctly predicted the past 111 popes ahead of the naming of the 112th pope, “Peter the Roman” would be the antichrist.

Doomsday fans have found ways to link each phrase to a corresponding pope through the centuries. That includes John Paul II, who is associated with phrase No. 110, “From the labor of the sun,” because he was born on the day of a solar eclipse and was entombed on the day of a solar eclipse as well. Benedict XVI, No. 111, is supposedly “glory of the olive” because some members of a branch of the monastic order founded by St. Benedict are known as Olivetans.

Then there’s No. 112. According to St. Malachy: “In the extreme persecution of the Holy Roman Church, there will sit … Peter the Roman, who will nourish the sheep in many tribulations; when they are finished, the city of seven hills will be destroyed, and the dreadful judge will judge his people. The end.”

So how does “Peter the Roman” link to Pope Francis, who was born in Argentina? His parents were Italian immigrants, from Rome, and his birth name contained the name Peter. One theologian, Michael K. Lake, is quoted as saying that “Catholic and evangelical scholars have dreaded this moment for centuries.”

The world is now at a tipping point, with a fierce battle raging for the soul of humanity. The globalists and their technocratic dreams of totalitarian rule threaten to consume humanity and destroy civilisation as we know it.

It’s clear whose side Francis is on. We should keep a very close eye on this Jesuit pope during these pivotal years.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Pope Francis Vows To Usher In ‘One World Religion’</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjBoQ0dsdnRQYnJR</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Pope Francis Vows To Usher In ‘One World Religion’</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">September 29, 2022 9:40 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnYzWG1Lb1EtSlJR" data-date="1664400591" data-video-id="v3XmKoQ-JRQ" data-video-title="Bill Gates Caught Admitting ‘Climate Change Is WEF Scam’ to Inner Circle" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=v3XmKoQ-JRQ" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/v3XmKoQ-JRQ/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/v3XmKoQ-JRQ\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/v3XmKoQ-JRQ\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/v3XmKoQ-JRQ\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/v3XmKoQ-JRQ\/sddefault.jpg&quot;}" data-video-id="v3XmKoQ-JRQ"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=v3XmKoQ-JRQ" data-avatar="https://yt3.ggpht.com/ytc/AMLnZu-uX06WSvndT9YY756PSkup7_U9OLwPlZYr-0QkTg=s88-c-k-c0x00ffffff-no-rj" data-title="Bill Gates was caught admitting the climate change agenda is a giant scam for the New World Order in a newly surfaced video in which he boasts that the term “clean energy” has “screwed up people’s minds.”&lt;br /&gt;
&lt;br /&gt;
According to Gates, who was speaking to an audience of his inner circle in 2018, wind, solar, battery technology and other renewable energy sources might be fashionable, but they are NOT capable of solving climate change.&lt;br /&gt;
&lt;br /&gt;
As you can see in the video footage, the fact that renewable energy is not actually capable of solving climate change, despite being sold to us as the cure for so-called man made global warming, is hysterically funny for Bill Gates.&lt;br /&gt;
&lt;br /&gt;
Why does he find it so funny? Perhaps because he is making a fortune out of these so-called “clean energy” sources and capitalizing on the gullible masses with their “screwed up minds.”&lt;br /&gt;
&lt;br /&gt;
Damning stuff from the father of clean energy himself.&lt;br /&gt;
&lt;br /&gt;
So now that we have Gates on record admitting clean energy is a scam, how does the unelected world health czar defend his plans to force people to stop eating meat and start consuming his fake meat?&lt;br /&gt;
&lt;br /&gt;
As Joe Rogan pointed out, Bill Gates really shouldn’t be lecturing anyone about a healthy diet.&lt;br /&gt;
&lt;br /&gt;
There is of course a clear financial motive to Gates’s plan in getting people to consume his fake food, just as there had been with his Covid “investments”. This is the man who admitted he ordered President Trump not to investigate the possible side-effects of the new Covid jabs.&lt;br /&gt;
&lt;br /&gt;
Damning stuff, I’m sure you will agree. But Gates has a history of being – suspiciously – one step ahead of major world disasters. And capitalizing on them when they arrive.&lt;br /&gt;
&lt;br /&gt;
In recent years Gates has been buying up vast swathes of US and world farmland. Last year Gates became the biggest private owner of farmland in the US.&lt;br /&gt;
&lt;br /&gt;
The Microsoft co-founder is considered the largest private owner of farmland in the country with some 269,000 acres across dozens of states, according to last year’s edition of the Land Report 100, an annual survey of the nation’s largest landowners.&lt;br /&gt;
&lt;br /&gt;
Suspiciously, following Gates’ quickfire purchase of the largest stake of America’s farmland, food production facilities started burning to the ground. Could the man who “predicted” the pandemic, and was conveniently on hand to capitalize from it, have also “predicted” the food crisis?&lt;br /&gt;
&lt;br /&gt;
If you have been paying attention this year, you will know that the Netherlands has been the World Economic Forum’s experimental territory, where brutal Great Reset policies have been rolled out by a fully bought-and-paid-for government working on behalf of the WEF.&lt;br /&gt;
&lt;br /&gt;
Eva Vlaardingerbroek spoke to Rebel News and explained the connection between Bill Gates and the Dutch government destroying the farmers’ livelihoods.&lt;br /&gt;
&lt;br /&gt;
Considering the amount of pain and suffering that the Great Reset “clean energy” policies inflict on ordinary people, can they really be justified by the elite who are pushing them on us?&lt;br /&gt;
&lt;br /&gt;
When you remember that four years ago Bill Gates was laughing with his friends about how “clean energy” won’t even solve the so-called climate crisis, there can only be one possible answer.&lt;br /&gt;
&lt;br /&gt;
The Great Reset is a scam, no matter how you slice it." data-video-title="Bill Gates Caught Admitting ‘Climate Change Is WEF Scam’ to Inner Circle">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Bill Gates was caught admitting the climate change agenda is a giant scam for the New World Order in a newly surfaced video in which he boasts that the term “clean energy” has “screwed up people’s minds.”

According to Gates, who was speaking to an audience of his inner circle in 2018, wind, solar, battery technology and other renewable energy sources might be fashionable, but they are NOT capable of solving climate change.

As you can see in the video footage, the fact that renewable energy is not actually capable of solving climate change, despite being sold to us as the cure for so-called man made global warming, is hysterically funny for Bill Gates.

Why does he find it so funny? Perhaps because he is making a fortune out of these so-called “clean energy” sources and capitalizing on the gullible masses with their “screwed up minds.”

Damning stuff from the father of clean energy himself.

So now that we have Gates on record admitting clean energy is a scam, how does the unelected world health czar defend his plans to force people to stop eating meat and start consuming his fake meat?

As Joe Rogan pointed out, Bill Gates really shouldn’t be lecturing anyone about a healthy diet.

There is of course a clear financial motive to Gates’s plan in getting people to consume his fake food, just as there had been with his Covid “investments”. This is the man who admitted he ordered President Trump not to investigate the possible side-effects of the new Covid jabs.

Damning stuff, I’m sure you will agree. But Gates has a history of being – suspiciously – one step ahead of major world disasters. And capitalizing on them when they arrive.

In recent years Gates has been buying up vast swathes of US and world farmland. Last year Gates became the biggest private owner of farmland in the US.

The Microsoft co-founder is considered the largest private owner of farmland in the country with some 269,000 acres across dozens of states, according to last year’s edition of the Land Report 100, an annual survey of the nation’s largest landowners.

Suspiciously, following Gates’ quickfire purchase of the largest stake of America’s farmland, food production facilities started burning to the ground. Could the man who “predicted” the pandemic, and was conveniently on hand to capitalize from it, have also “predicted” the food crisis?

If you have been paying attention this year, you will know that the Netherlands has been the World Economic Forum’s experimental territory, where brutal Great Reset policies have been rolled out by a fully bought-and-paid-for government working on behalf of the WEF.

Eva Vlaardingerbroek spoke to Rebel News and explained the connection between Bill Gates and the Dutch government destroying the farmers’ livelihoods.

Considering the amount of pain and suffering that the Great Reset “clean energy” policies inflict on ordinary people, can they really be justified by the elite who are pushing them on us?

When you remember that four years ago Bill Gates was laughing with his friends about how “clean energy” won’t even solve the so-called climate crisis, there can only be one possible answer.

The Great Reset is a scam, no matter how you slice it.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Bill Gates Caught Admitting ‘Climate Change Is WEF Scam’ to Inner Circle</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnYzWG1Lb1EtSlJR</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Bill Gates Caught Admitting ‘Climate Change Is WEF Scam’ to Inner Circle</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">September 28, 2022 9:29 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>

	</div>
</div>




<p>“I think polling data — it’s a data point, but it’s really not the end-all be-all,” adding that “if anything, it should act as just a motivator.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M824013ScriptRootC1347179"></div>
<script src="https://jsc.mgid.com/n/e/newspunch.com.1347179.js" async></script>
<!-- Composite End -->
</div>




<p>Calling the midterm stakes “incredibly high,” the far-left “Squad” member warned of the “very serious” chance that Republicans could undo all the “progress” of the Biden administration.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="arve wp-block-nextgenthemes-arve" data-mode="normal" data-oembed="1" data-provider="youtube" id="arve-youtube-wfzl3gvj8ps635a556160d5c428715700">
<span class="arve-inner">
<span class="arve-embed arve-embed--has-aspect-ratio" style="aspect-ratio: 226 / 127">
<span class="arve-ar" style="padding-top:56.194690%"></span><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" data-arve="arve-youtube-wfzl3gvj8ps635a556160d5c428715700" data-src-no-ap="https://www.youtube-nocookie.com/embed/wfZL3GVj8ps?feature=oembed&amp;iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=0&amp;autoplay=0" frameborder="0" height="0" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/wfZL3GVj8ps?feature=oembed&#038;iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=0&#038;autoplay=0"></iframe>

</span>

</span>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@id":"https:\/\/newspunch.com\/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism\/#arve-youtube-wfzl3gvj8ps635a556160d5c428715700","type":"VideoObject","embedURL":"https:\/\/www.youtube-nocookie.com\/embed\/wfZL3GVj8ps?feature=oembed&iv_load_policy=3&modestbranding=1&rel=0&autohide=1&playsinline=0&autoplay=0"}</script>
</div>

</div></figure>



<p>If Republicans take the House, they have stated in no unclear terms that they intend to support a national criminal abortion ban; that they want to hold the United States economy hostage in order to gut Social Security and Medicare, and the list goes on: climate change, criminalization of everything, all the stuff,” she said.&nbsp;</p>



<p>“Not to mention, just try to put a halt to any of the progress that President Biden has been trying to make and the progress that he has been making,” she added.</p>



<p>As a result, she stressed the need for Democrats and their supporters to be doing “so much more” to succeed. </p>



<p>She then recalled an alleged incident whereby an individual approached her and “just started getting tears in her eyes and she just said, ‘I’m just so scared, I’m just so scared. Are we gonna be OK?’” </p>



<p>In response, AOC told the woman that she would not tell her “not to worry,” but that “we need to work really, really hard because we are still very much at this very critical precipice of fascism in this country.”&nbsp;</p>



<p>“And that’s very, very real,” she added.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/phytoforce/" class="url">Niamh Harris</a></h3><div class="abh_job" ><span class="title" >Writer</span> at <span class="org" ><a href="https://newspunch.com" target="_blank">News Punch</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Niamh Harris <span class="abh_allposts">(<a href="https://newspunch.com/author/phytoforce/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/">Fearing A GOP Midterm Victory, AOC Warns US Is At &#8216;Precipice of Fascism&#8217;</a><span> - October 27, 2022</span>				</li>				<li>					<a href="https://newspunch.com/eu-vows-to-give-ukraine-1-5-billion-euros-per-month-next-year/">EU Vows To Give Ukraine 1.5 Billion Euros Per Month Next Year</a><span> - October 27, 2022</span>				</li>				<li>					<a href="https://newspunch.com/calls-grow-for-criminal-investigation-into-eu-chief-ursula-von-der-leyens-role-in-pfizer-deal/">Calls Grow For Criminal Investigation Into EU Chief Ursula von der Leyen&#8217;s Role In Pfizer Deal</a><span> - October 26, 2022</span>				</li></ul></div></div> </section></div> </div><!-- AI CONTENT END 1 -->
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/eu-vows-to-give-ukraine-1-5-billion-euros-per-month-next-year/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/10/EU-chief-Ukraine-Zelensky-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="EUE chief Ukraine President" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/10/EU-chief-Ukraine-Zelensky-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/10/EU-chief-Ukraine-Zelensky-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2022/10/EU-chief-Ukraine-Zelensky-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>EU Vows To Give Ukraine 1.5 Billion Euros Per Month Next Year</p></a></div>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism/';
		var disqus_identifier = '233175 https://newspunch.com/?p=233175';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Fearing A GOP Midterm Victory, AOC Warns US Is At &#8216;Precipice of Fascism&#8217;";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=233175';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism\/trackback\/"		};
	/* ]]> */
	</script>
			<!-- Composite Start -->
<div id="M824013ScriptRootC1347177"></div>
<script src="https://jsc.mgid.com/n/e/newspunch.com.1347177.js" async></script>
<!-- Composite End -->
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">90</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">127</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">47</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">95</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">37</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="block-11" class="mh-widget widget_block">
<div class="mh-spotlight-content">
<h2 class="mh-spotlight-title">Latest Video</h2><figure class="wp-block-embed is-type-wp-embed is-provider-rumble-com wp-block-embed-rumble-com"><div class="wp-block-embed__wrapper">
<div class="arve wp-block-nextgenthemes-arve" data-mode="normal" data-provider="rumble" id="arve-rumble-v1nfvem635a55616b98f837860574">
<span class="arve-inner">
<span class="arve-embed arve-embed--has-aspect-ratio">
<span class="arve-ar" style="padding-top:56.250000%"></span><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" data-arve="arve-rumble-v1nfvem635a55616b98f837860574" data-src-no-ap="https://rumble.com/embed/v1nfvem/" frameborder="0" height="0" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://rumble.com/embed/v1nfvem/"></iframe>

</span>

</span>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@id":"https:\/\/newspunch.com\/fearing-a-gop-midterm-victory-aoc-warns-us-is-at-precipice-of-fascism\/#arve-rumble-v1nfvem635a55616b98f837860574","type":"VideoObject","embedURL":"https:\/\/rumble.com\/embed\/v1nfvem\/"}</script>
</div>

</div></figure></div>
</div><div id="mh_magazine_spotlight-3" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-221619 post type-post status-publish format-standard has-post-thumbnail category-sponsored category-technology-2">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy"><img width="678" height="381" src="https://cdn.newspunch.com/wp-content/uploads/2022/01/VPNs-678x381.jpg.optimal.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="NewsPunch analyzed the best VPNs on the market in 2022 to help you make the right choice for your individual needs. " loading="lazy" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								EDITOR&#8217;S PICKS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy">
								Top 10 VPNs That Support Liberty and Protect Your Privacy							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Sean Adl-Tabatabai in Sponsored																	<span class="mh-spotlight-comments">
										<i class="fa fa-comment-o"></i><a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="221619 https://newspunch.com/?p=221619">13</span></a>									</span>
															</p>
																	</div>
				</article></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-166878 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/israel-spraying-toxic-herbicides-on-gaza-farmlands/" title="Israel Spraying Toxic Herbicides On Gaza Farmlands"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/03/Gaza-farmland-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/03/Gaza-farmland-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/03/Gaza-farmland-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/israel-spraying-toxic-herbicides-on-gaza-farmlands/" title="Israel Spraying Toxic Herbicides On Gaza Farmlands">
										Israel Spraying Toxic Herbicides On Gaza Farmlands									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/03/">March 4, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/israel-spraying-toxic-herbicides-on-gaza-farmlands/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="166878 https://newspunch.com/?p=166878">10</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-198135 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/white-residents-wash-the-feet-of-black-church-leaders-during-george-floyd-vigil/" title="White Residents Wash The Feet Of Black Church Leaders During George Floyd Vigil"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/06/feet-washing-ritual-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Feet washing ritual" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/06/feet-washing-ritual-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/06/feet-washing-ritual-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2020/06/feet-washing-ritual-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2020/06/feet-washing-ritual-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/white-residents-wash-the-feet-of-black-church-leaders-during-george-floyd-vigil/" title="White Residents Wash The Feet Of Black Church Leaders During George Floyd Vigil">
										White Residents Wash The Feet Of Black Church Leaders During George Floyd Vigil									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/06/">June 8, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/white-residents-wash-the-feet-of-black-church-leaders-during-george-floyd-vigil/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="198135 https://newspunch.com/?p=198135">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44979 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/cosby-show-actor-joseph-c-phillips-of-course-hes-guilty/" title="Cosby Show Actor Joseph C. Phillips: “Of Course He’s Guilty!”"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/07/cosby-show-actor-guilty-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/07/cosby-show-actor-guilty-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/07/cosby-show-actor-guilty-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/cosby-show-actor-joseph-c-phillips-of-course-hes-guilty/" title="Cosby Show Actor Joseph C. Phillips: “Of Course He’s Guilty!”">
										Cosby Show Actor Joseph C. Phillips: “Of Course He’s Guilty!”									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/07/">July 15, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/cosby-show-actor-joseph-c-phillips-of-course-hes-guilty/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="44979 https://newspunch.com/?p=44979">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-30689 post type-post status-publish format-standard has-post-thumbnail category-us category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/tsa-laugh-or-wear-a-costume-at-disney-parks-youre-a-terrorist/" title="TSA: Laugh or Wear A Costume At Disney Parks &amp; You&#8217;re A Terrorist"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/04/TSA-Agent-Disneyland-Castle-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TSA" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/04/TSA-Agent-Disneyland-Castle-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/04/TSA-Agent-Disneyland-Castle-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/tsa-laugh-or-wear-a-costume-at-disney-parks-youre-a-terrorist/" title="TSA: Laugh or Wear A Costume At Disney Parks &amp; You&#8217;re A Terrorist">
										TSA: Laugh or Wear A Costume At Disney Parks &amp; You&#8217;re A Terrorist									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/04/">April 18, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on TSA: Laugh or Wear A Costume At Disney Parks &amp; You&#8217;re A Terrorist</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-204107 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/gov-whitmer-if-youre-tired-of-lockdowns-vote-for-biden/" title="Gov Whitmer: If You’re Tired of Lockdowns, Vote for Biden"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/10/Whitmer-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gov Whitmer says if the American public are tired of lockdowns they need to vote for Biden" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/10/Whitmer-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/10/Whitmer-1-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2020/10/Whitmer-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2020/10/Whitmer-1-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/gov-whitmer-if-youre-tired-of-lockdowns-vote-for-biden/" title="Gov Whitmer: If You’re Tired of Lockdowns, Vote for Biden">
										Gov Whitmer: If You’re Tired of Lockdowns, Vote for Biden									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/10/">October 18, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/gov-whitmer-if-youre-tired-of-lockdowns-vote-for-biden/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="204107 https://newspunch.com/?p=204107">20</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20998 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/two-people-get-mumps-after-receiving-mmr-vaccine/" title="Two People Get Mumps After Receiving MMR Vaccine"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/mumps-vaccine-mmr-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/mumps-vaccine-mmr-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/mumps-vaccine-mmr-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/two-people-get-mumps-after-receiving-mmr-vaccine/" title="Two People Get Mumps After Receiving MMR Vaccine">
										Two People Get Mumps After Receiving MMR Vaccine									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/02/">February 13, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Two People Get Mumps After Receiving MMR Vaccine</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-84451 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/911-tower-had-power-turned-off-for-36-hours-weekend-before-attack/" title="9/11 WTC Tower Had Power Turned Off For 36 Hours Weekend Before Attack"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/South-tower-security-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="9/11 South Tower had camera&#039;s turned off, power turned off, and security abandoned on the weekend before the attacks" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/South-tower-security-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/South-tower-security-150x115.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2016/03/South-tower-security-300x229.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2016/03/South-tower-security-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/03/South-tower-security-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/03/South-tower-security-600x458.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2016/03/South-tower-security-800x611.jpg.optimal.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2016/03/South-tower-security-696x531.jpg.optimal.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2016/03/South-tower-security.jpg.optimal.jpg 736w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/911-tower-had-power-turned-off-for-36-hours-weekend-before-attack/" title="9/11 WTC Tower Had Power Turned Off For 36 Hours Weekend Before Attack">
										9/11 WTC Tower Had Power Turned Off For 36 Hours Weekend Before Attack									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/03/">March 28, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/911-tower-had-power-turned-off-for-36-hours-weekend-before-attack/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="84451 https://newspunch.com/?p=84451">104</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79115 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peru-sends-in-military-to-help-deal-with-floods/" title="Peru Sends In Military To Help Deal With Floods"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/Peru-Floods-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Peru Sends In Military To Help Deal With Floods" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/Peru-Floods-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Peru-Floods-150x111.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Peru-Floods-300x223.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Peru-Floods-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Peru-Floods-600x445.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Peru-Floods-696x516.jpg.optimal.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Peru-Floods.jpg.optimal.jpg 500w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peru-sends-in-military-to-help-deal-with-floods/" title="Peru Sends In Military To Help Deal With Floods">
										Peru Sends In Military To Help Deal With Floods									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/03/">March 1, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Peru Sends In Military To Help Deal With Floods</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-80352 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/republican-peoples-party-sues-turkish-government-for-aiding-isis/" title="Republican People&#8217;s Party Sues Turkish Government For Aiding ISIS"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/Turkey-supports-ISIS-lawsuit-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Turkish government being sued for supporting ISIS by opposition party" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/Turkey-supports-ISIS-lawsuit-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/Turkey-supports-ISIS-lawsuit-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/republican-peoples-party-sues-turkish-government-for-aiding-isis/" title="Republican People&#8217;s Party Sues Turkish Government For Aiding ISIS">
										Republican People&#8217;s Party Sues Turkish Government For Aiding ISIS									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/03/">March 9, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Republican People&#8217;s Party Sues Turkish Government For Aiding ISIS</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67851 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/isis-spread-to-afghanistan-raising-terror-threat-level/" title="ISIS Spread To Afghanistan Raising Terror Threat Level"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/12/ISIS-Afghanistan-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ISIS spread to Afghanistan, raising the terror threat level" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/12/ISIS-Afghanistan-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/12/ISIS-Afghanistan-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/isis-spread-to-afghanistan-raising-terror-threat-level/" title="ISIS Spread To Afghanistan Raising Terror Threat Level">
										ISIS Spread To Afghanistan Raising Terror Threat Level									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/12/">December 24, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on ISIS Spread To Afghanistan Raising Terror Threat Level</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-158741 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/vegas-witness-multiple-gunmen-ground-before-massacre/" title="Vegas Witness Saw Multiple Gunmen &#8216;On The Ground&#8217; 10 Minutes Before Massacre"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/11/eyewitness-las-vegas-multiple-shooters-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eyewitness claims he saw multiple gunmen on the ground ten minutes before Las Vegas massacre" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/11/eyewitness-las-vegas-multiple-shooters-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/11/eyewitness-las-vegas-multiple-shooters-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/11/eyewitness-las-vegas-multiple-shooters-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/vegas-witness-multiple-gunmen-ground-before-massacre/" title="Vegas Witness Saw Multiple Gunmen &#8216;On The Ground&#8217; 10 Minutes Before Massacre">
										Vegas Witness Saw Multiple Gunmen &#8216;On The Ground&#8217; 10 Minutes Before Massacre									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/11/">November 23, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/vegas-witness-multiple-gunmen-ground-before-massacre/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="158741 https://newspunch.com/?p=158741">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-205200 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/giuliani-trump-campaign-has-60-to-70-witnesses-ready-to-testify-on-voter-fraud-in-pennsylvania/" title="Giuliani: Trump Campaign Has &#8217;60 to 70 Witnesses&#8217; Ready to Testify on Voter Fraud in Pennsylvania"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/11/2020_0917-rudy-giuliani-1200x675-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/11/2020_0917-rudy-giuliani-1200x675-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/11/2020_0917-rudy-giuliani-1200x675-1-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2020/11/2020_0917-rudy-giuliani-1200x675-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2020/11/2020_0917-rudy-giuliani-1200x675-1-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/giuliani-trump-campaign-has-60-to-70-witnesses-ready-to-testify-on-voter-fraud-in-pennsylvania/" title="Giuliani: Trump Campaign Has &#8217;60 to 70 Witnesses&#8217; Ready to Testify on Voter Fraud in Pennsylvania">
										Giuliani: Trump Campaign Has &#8217;60 to 70 Witnesses&#8217; Ready to Testify on Voter Fraud in Pennsylvania									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/11/">November 10, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/giuliani-trump-campaign-has-60-to-70-witnesses-ready-to-testify-on-voter-fraud-in-pennsylvania/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="205200 https://newspunch.com/?p=205200">6</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-59128 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/syria-say-there-is-no-evidence-russia-hit-hospitals-us-is-lying/" title="Syria Say There Is No Evidence Russia Hit Hospitals, US Is Lying"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The US has been proven wrong in its claims that Russia have hit hospitals in Syria during airstrikes" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-150x113.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-300x225.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-768x577.jpg.optimal.jpg 768w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-600x451.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-800x601.jpg.optimal.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-696x523.jpg.optimal.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria-1200x900-cropped.jpg.optimal.jpg 1200w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Russia-hospital-raids-Syria.jpg.optimal.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/syria-say-there-is-no-evidence-russia-hit-hospitals-us-is-lying/" title="Syria Say There Is No Evidence Russia Hit Hospitals, US Is Lying">
										Syria Say There Is No Evidence Russia Hit Hospitals, US Is Lying									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/10/">October 30, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Syria Say There Is No Evidence Russia Hit Hospitals, US Is Lying</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183509 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ag-barr-mocks-pelosi-madam-speaker-bring-handcuffs/" title="AG Barr Mocks Pelosi to Her Face: “Madam Speaker, Did You Bring Your Handcuffs?”"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/05/ag-Barr-Pelosi-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="AG Bill Barr mocks Nancy Pelosi to her face - asks her if she has brought her handcuffs" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/05/ag-Barr-Pelosi-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/05/ag-Barr-Pelosi-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ag-barr-mocks-pelosi-madam-speaker-bring-handcuffs/" title="AG Barr Mocks Pelosi to Her Face: “Madam Speaker, Did You Bring Your Handcuffs?”">
										AG Barr Mocks Pelosi to Her Face: “Madam Speaker, Did You Bring Your Handcuffs?”									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/05/">May 15, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/ag-barr-mocks-pelosi-madam-speaker-bring-handcuffs/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="183509 https://newspunch.com/?p=183509">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-81420 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/iron-mike-tyson-backs-donald-trump-for-president/" title="Iron Mike Tyson Backs Donald Trump For President"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/03/tyson-trump-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tyson" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/03/tyson-trump-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/03/tyson-trump-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/iron-mike-tyson-backs-donald-trump-for-president/" title="Iron Mike Tyson Backs Donald Trump For President">
										Iron Mike Tyson Backs Donald Trump For President									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/03/">March 15, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/iron-mike-tyson-backs-donald-trump-for-president/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="81420 https://newspunch.com/?p=81420">1</span></a></span>
</div>
							</div>
						</li>			</ul></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NEWSPUNCH, LLC<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/realnewspunch">Twitter</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 NEWSPUNCH, LLC. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.7' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.7' id='gform_placeholder-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/newspunch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder.png","placeholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>
<script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=6.0.3' id='dsq_count_script-js'></script>
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 10) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [10, 1]) } );
</script>
<script>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</script>
</body>
</html>
<!-- plugin=object-cache-pro client=phpredis metric#hits=5739 metric#misses=118 metric#hit-ratio=98.0 metric#bytes=1079686 metric#prefetches= metric#store-reads=244 metric#store-writes=3 metric#store-hits=267 metric#store-misses=9 metric#sql-queries=41 metric#ms-total=5343.23 metric#ms-cache=28.16 metric#ms-cache-median=0.06 metric#ms-cache-ratio=0.5 -->
