<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22590546420/in-article', [300, 250], 'div-gpt-ad-1632834819294-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’ - News Punch</title>
	<meta name="description" content="Biden&#039;s White House Chief Medical Adviser Dr. Anthony Fauci has finally admitted defeat and declared that the pandemic is over." />
	<link rel="canonical" href="https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’ - News Punch" />
	<meta property="og:description" content="Biden&#039;s White House Chief Medical Adviser Dr. Anthony Fauci has finally admitted defeat and declared that the pandemic is over." />
	<meta property="og:url" content="https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/" />
	<meta property="og:site_name" content="News Punch" />
	<meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/" />
	<meta property="article:published_time" content="2022-04-27T20:42:38+00:00" />
	<meta property="article:modified_time" content="2022-04-27T20:42:41+00:00" />
	<meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2022/04/fauci-defeat.jpeg.optimal.jpeg" />
	<meta property="og:image:width" content="734" />
	<meta property="og:image:height" content="422" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newspunch.com/#website","url":"https://newspunch.com/","name":"News Punch","description":"Where Mainstream Fears to Tread","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newspunch.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/#primaryimage","inLanguage":"en-US","url":"https://cdn.newspunch.com/wp-content/uploads/2022/04/fauci-defeat.jpeg.optimal.jpeg","contentUrl":"https://cdn.newspunch.com/wp-content/uploads/2022/04/fauci-defeat.jpeg.optimal.jpeg","width":734,"height":422,"caption":"Fauci admits the pandemic is over"},{"@type":"WebPage","@id":"https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/#webpage","url":"https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/","name":"Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’ - News Punch","isPartOf":{"@id":"https://newspunch.com/#website"},"primaryImageOfPage":{"@id":"https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/#primaryimage"},"datePublished":"2022-04-27T20:42:38+00:00","dateModified":"2022-04-27T20:42:41+00:00","author":{"@id":"https://newspunch.com/#/schema/person/4825479e6ec73c3c772a1486b8e6333e"},"description":"Biden's White House Chief Medical Adviser Dr. Anthony Fauci has finally admitted defeat and declared that the pandemic is over.","breadcrumb":{"@id":"https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/"]}]},{"@type":"BreadcrumbList","@id":"https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newspunch.com/"},{"@type":"ListItem","position":2,"name":"Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’"}]},{"@type":"Person","@id":"https://newspunch.com/#/schema/person/4825479e6ec73c3c772a1486b8e6333e","name":"Sean Adl-Tabatabai","image":{"@type":"ImageObject","@id":"https://newspunch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/59bdcb976966751f7c3f36c7286f18f3?s=96&r=x","contentUrl":"https://secure.gravatar.com/avatar/59bdcb976966751f7c3f36c7286f18f3?s=96&r=x","caption":"Sean Adl-Tabatabai"},"sameAs":["https://www.facebook.com/SeanAdlTabatabai/"],"url":"https://newspunch.com/author/cyrus/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’ Comments Feed" href="https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css'  href='https://cdn.newspunch.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.3.0' id='novashare-js-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://newspunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspunch.com/wp-json/wp/v2/posts/225681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://newspunch.com/?p=225681' />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fdr-fauci-admits-defeat-the-pandemic-is-over%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fdr-fauci-admits-defeat-the-pandemic-is-over%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1' id='frontend.js-js'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }



/* Newspunch - Gravity Forms Newsletter signup styles */

.np_signup_container{
	margin:20px auto;
	text-align:center;
	display: flex;
	flex-direction: column;
	align-content: center;
	justify-content: center;
	transition:all .3s;
}

.np_signup_wrapper {
	padding:40px 15% 40px 15%;
	background-color:black;
	
}
.np_signup_wrapper,
.np_unsubscribe,
.np_signup  .gform_confirmation_message{
	margin:0 80px 0 80px!important;
}

.np_signup{
	text-align:center!important;
	color:white;
}

.np_signup img{
	max-width:300px;
}

.np_signup h3{
	text-transform:uppercase;
	font-weight:700;
	margin-bottom:12px;
	margin-top:16px;
	color:white;
	font-size:25px;
}
.np_signup p{
	font-size:15px;	
}

.np_signup .ginput_container_email input{
	background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-email.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:12px center;
	background-color:white!important;
	color:black!important;
	margin-top:0!important;
	height:55px!important;
	background-size:20px auto;
	line-height:55px;
	font-size:20px!important;
}

.np_signup input[type=submit]{
	background-image:none!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 8px) center;
  	padding-right:40px!important;
	padding-left:40px!important;
	background-color:#426ee7!important;
	margin-left:16px!important;
	transition: all .3s;
	font-size:15px!important;
	height:55px!important;
	font-weight:700!important;
}

.np_signup input[type=submit]:hover{
background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-arrow-right.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 20px) center;
  	padding-right:60px!important;
	padding-left:20px!important;
	transition: all .6s;
}

.np_signup .gform_confirmation_message{
	text-align:center!important;
	color:white!important;
	font-size:30px!important;
	background-color:black;
	padding-top:20px;
}


.np_signup .ginput_container_email input,
.np_signup  input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]){
	padding-left:40px!important;
}


.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body{
	width:75%;
}
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
	width:25%;
}

.np_unsubscribe{
	font-size:14px;
	color:white;
	background-color:black;
	padding-bottom:30px;
}

.np_unsubscribe a{
	color:#426ee7;
}

.np_signup .validation_message{
	position:absolute;
	top:-40px;
}

/* Spinner */
.gform_ajax_spinner {
	border: 4px solid #426ee7;
	border-left: 4px solid white;
	animation: spinner 1.1s infinite linear;
	border-radius: 50%;
	width: 30px;
	height: 30px;
	position:absolute;
	margin-left:20px;
	top:14px;
	background-image:none!important;
}
@keyframes spinner {
	0% {
		transform: rotate(0deg);
	}
	100% {
		transform: rotate(360deg);
	}
}

@media only screen and (max-width: 768px) {
	.np_signup_wrapper{
		padding:20px;
		max-width:100%;
	}

	.np_signup img{
		max-width:90%;
	}
	
	.np_signup h3{
		font-size:20px
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
		width:100%!important;
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button{
		margin:0!important;

	}
	.np_signup .ginput_container_email input{
		font-size:18px!important;
	}
	.np_signup input[type=submit]{
		margin-left:0!important;
	}
	
	.np_signup_wrapper,
.np_unsubscribe, 
	.np_signup  .gform_confirmation_message{
	margin:0!important;
}
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-225681 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-225621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225621"><a href="https://newspunch.com/videos">Videos</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/" title="Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/crowd-pelt-rothschild-puppet-macron-with-rotten-tomatoes-following-stolen-election-results/" title="Crowd Pelt Rothschild Puppet Macron With Rotten Tomatoes Following Stolen Election Results">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Crowd Pelt Rothschild Puppet Macron With Rotten Tomatoes Following Stolen Election Results						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/designers-of-face-mask-that-neutralises-cow-burps-win-50k-prince-charles-prize/" title="Designers Of Face Mask That Neutralises Cow Burps Win £50k Prince Charles Prize">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Designers Of Face Mask That Neutralises Cow Burps Win £50k Prince Charles Prize						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sci/Environment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/british-govt-threatens-to-ban-twitter-and-throw-elon-musk-in-prison-if-he-allows-free-speech/" title="British Gov&#8217;t Threatens To Ban Twitter and Throw Elon Musk In Prison If He Allows Free Speech">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							British Gov&#8217;t Threatens To Ban Twitter and Throw Elon Musk In Prison If He Allows Free Speech						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/megan-fox-admits-hollywood-a-listers-drink-human-blood-in-illuminati-rituals/" title="Megan Fox Admits Hollywood A-Listers Drink Human Blood In Illuminati Rituals">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Megan Fox Admits Hollywood A-Listers Drink Human Blood In Illuminati Rituals						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’</nav>
<article id="post-225681" class="post-225681 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix">
<h1 class="entry-title">Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’</h1><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 6.47715 6.47715 2 12 2H22V12C22 17.5228 17.5228 22 12 22C6.47715 22 2 17.5228 2 12ZM8.6054 16.3062C8.61216 16.2986 8.61883 16.2909 8.62541 16.2831L15.0533 8.62266C15.4083 8.19958 15.3531 7.56883 14.93 7.21382C14.507 6.85882 13.8762 6.91401 13.5212 7.33708L7.71933 14.2515L5.46819 12.2946C5.05138 11.9323 4.41976 11.9764 4.05744 12.3932C3.69511 12.8101 3.73927 13.4417 4.15609 13.804L7.17494 16.4282C7.59175 16.7906 8.22336 16.7464 8.58569 16.3296C8.5924 16.3219 8.59897 16.3141 8.6054 16.3062ZM13.7276 16.2831C13.7211 16.2909 13.7144 16.2986 13.7076 16.3062C13.7026 16.3124 13.6974 16.3186 13.6921 16.3247C13.6907 16.3264 13.6893 16.328 13.6879 16.3296C13.3256 16.7464 12.694 16.7906 12.2772 16.4282L11.5225 15.7722C11.1056 15.4099 11.0615 14.7782 11.4238 14.3614C11.7824 13.9489 12.4046 13.9014 12.8215 14.2516L18.6234 7.33708C18.9784 6.91401 19.6092 6.85882 20.0323 7.21382C20.4553 7.56883 20.5105 8.19958 20.1555 8.62266L13.7276 16.2831Z" fill="#0271e1"></path></svg><a href="https://newspunch.com/about-us/" style="color:#0271e1; font-size: 0.75em;" target="_blank">Fact checked</a><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/04/">April 27, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="225681 https://newspunch.com/?p=225681">0</span></a></span>
</div>
</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2022/04/fauci-defeat-678x381.jpeg.optimal.jpeg" alt="Fauci admits the pandemic is over" title="Fauci admits the pandemic is over" />
</figure>
<style>@media (max-width: 1200px) {
							
							
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Dr.%20Fauci%20Admits%20Defeat%3A%20%E2%80%98The%20Pandemic%20Is%20Over%E2%80%99&url=https%3A%2F%2Fnewspunch.com%2Fdr-fauci-admits-defeat-the-pandemic-is-over%2F&via=realnewspunch' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewspunch.com%2Fdr-fauci-admits-defeat-the-pandemic-is-over%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Dr.%20Fauci%20Admits%20Defeat%3A%20%E2%80%98The%20Pandemic%20Is%20Over%E2%80%99&url=https%3A%2F%2Fnewspunch.com%2Fdr-fauci-admits-defeat-the-pandemic-is-over%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='mailto:?subject=Dr.%20Fauci%20Admits%20Defeat%3A%20%E2%80%98The%20Pandemic%20Is%20Over%E2%80%99&amp;body=https%3A%2F%2Fnewspunch.com%2Fdr-fauci-admits-defeat-the-pandemic-is-over%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fnewspunch.com%2Fdr-fauci-admits-defeat-the-pandemic-is-over%2F&title=Dr.%20Fauci%20Admits%20Defeat%3A%20%E2%80%98The%20Pandemic%20Is%20Over%E2%80%99' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fnewspunch.com%2Fdr-fauci-admits-defeat-the-pandemic-is-over%2F&text=Dr.%20Fauci%20Admits%20Defeat%3A%20%E2%80%98The%20Pandemic%20Is%20Over%E2%80%99' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a></div></div>
<p><strong>Biden&#8217;s White House Chief Medical Adviser Dr. Anthony Fauci has finally admitted defeat and declared that the pandemic is over. </strong></p><div class='code-block code-block-1 ai-track' data-ai='WzEsMiwiMS1zdCBwYXJhIGFkIiwiQiIsMV0=' style='margin: 8px 0; clear: both;'>
<p><a href="https://www.digistore24.com/redir/379285/newspunch/"><img src="https://cdn.newspunch.com/wp-content/uploads/2021/10/9.jpg.optimal.jpg" width="300" height="250" /></a></p></div>




<p>“Here we are. It’s the end of April. It’s the spring of 2022. How close are we to the end of the pandemic?” Fauci was asked by PBS Newshour host Judy Woodruff.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="np_signup_container"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper np_signup_wrapper gf_simple_horizontal_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_10' ><div id='gf_10' class='gform_anchor' tabindex='-1'></div>
                        <div class='gform_heading'>
                            <span class='gform_description'><img src="https://cdn.newspunch.com/wp-content/uploads/2021/02/news_punch_logo_notagline_negative.png"/>
<h3 style="color: white;">BYPASS THE CENSORS</h3>
<p style="color: white;">Sign up to get unfiltered news delivered straight to your inbox.</h3></span>
                        </div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_10' id='gform_10' class='np_signup gf_simple_horizontal gform_legacy_markup' action='/dr-fauci-admits-defeat-the-pandemic-is-over/#gf_10' >
                        <div class='gform_body gform-body'><ul id='gform_fields_10' class='gform_fields top_label form_sublabel_below description_below'><li id="field_10_1"  class="gfield emailfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_10_1"><label class='gfield_label' for='input_10_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_10_1' type='text' value='' class='medium'   placeholder='Your e-mail address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_10_2"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_10_2"><label class='gfield_label' for='input_10_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_10_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description_10_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_10' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_10"]){return false;}  window["gf_submitting_10"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_10"]){return false;} window["gf_submitting_10"]=true;  jQuery("#gform_10").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=10&amp;title=&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_10' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='10' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_10' value='WyJbXSIsIjQ3ZjUyYzFkOWQ1Mjc4MGJlOTZkZGZlMTNkM2NhYjA2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_10' id='gform_target_page_number_10' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_10' id='gform_source_page_number_10' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="182"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_10' id='gform_ajax_frame_10' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery('#gform_ajax_frame_10').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_10');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_10').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_10').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_10').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_10').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_10').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_10').val();gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery(document).trigger('gform_page_loaded', [10, current_page]);window['gf_submitting_10'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_10').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_10').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [10]);window['gf_submitting_10'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_10').text());}, 50);}else{jQuery('#gform_10').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [10, current_page]);} );} );
</script>

<p class="np_unsubscribe">You can unsubscribe any time. By subscribing you agree to our <a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></p>
</div></div>




<p>“We are certainly, right now, in this country out of the pandemic phase,” Fauci reluctantly admitted. </p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<h2 class="mh-spotlight-title">Latest Videos</h2>

<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ9" class="sb_youtube sby_layout_carousel sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-options="{&quot;carousel&quot;:[true,false,false,false,true,1],&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="225681" data-sby-supports-lightbox="1" style="width: 100%;">
	        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjNBVUpJRTFKUHJz" data-date="1650997840" data-video-id="3AUJIE1JPrs" data-video-title="Top &#039;Nazi Hunter&#039; Accuses Trudeau of Training Neo-Nazis in Ukraine" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=3AUJIE1JPrs" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/3AUJIE1JPrs/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/3AUJIE1JPrs\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/3AUJIE1JPrs\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/3AUJIE1JPrs\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/3AUJIE1JPrs\/sddefault.jpg&quot;}" data-video-id="3AUJIE1JPrs"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=3AUJIE1JPrs" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="The world’s most prominent “Nazi hunter” has condemned Justin Trudeau and the Canadian government for supporting and training neo-Nazi fighters in Ukraine. &lt;br /&gt;
&lt;br /&gt;
Efraim Zuroff, the director of the Simon Wiesenthal Center in Israel, says governments and the mainstream media are deliberately misleading the public when they claim Ukraine is not overrun by Nazis.&lt;br /&gt;
&lt;br /&gt;
Governments and media across the West insist claims about “Azov” and other units of the Ukrainian military having Nazi sympathies is “Russian disinformation.”&lt;br /&gt;
&lt;br /&gt;
However, Zuroff insists that it is NOT Russian propaganda. &lt;br /&gt;
&lt;br /&gt;
Canada has spent nearly a billion dollars on training Ukrainian troops since the 2014 coup in which Western-backed rebels overthrew the country’s democratically-elected government. &lt;br /&gt;
&lt;br /&gt;
The only people spreading propaganda on this issue, it seems, is the mainstream media." data-video-title="Top &#039;Nazi Hunter&#039; Accuses Trudeau of Training Neo-Nazis in Ukraine">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="The world’s most prominent “Nazi hunter” has condemned Justin Trudeau and the Canadian government for supporting and training neo-Nazi fighters in Ukraine. 

Efraim Zuroff, the director of the Simon Wiesenthal Center in Israel, says governments and the mainstream media are deliberately misleading the public when they claim Ukraine is not overrun by Nazis.

Governments and media across the West insist claims about “Azov” and other units of the Ukrainian military having Nazi sympathies is “Russian disinformation.”

However, Zuroff insists that it is NOT Russian propaganda. 

Canada has spent nearly a billion dollars on training Ukrainian troops since the 2014 coup in which Western-backed rebels overthrew the country’s democratically-elected government. 

The only people spreading propaganda on this issue, it seems, is the mainstream media.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Top &#039;Nazi Hunter&#039; Accuses Trudeau of Training Neo-Nazis in Ukraine</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjNBVUpJRTFKUHJz</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Top &#039;Nazi Hunter&#039; Accuses Trudeau of Training Neo-Nazis in Ukraine</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 26, 2022 6:30 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjJlUVlqRGlsd0JN" data-date="1650920182" data-video-id="2eQYjDilwBM" data-video-title="Justin Bieber Captured ‘Shapeshifting’ Into a Reptilian" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=2eQYjDilwBM" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/2eQYjDilwBM/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/2eQYjDilwBM\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/2eQYjDilwBM\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/2eQYjDilwBM\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/2eQYjDilwBM\/sddefault.jpg&quot;}" data-video-id="2eQYjDilwBM"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=2eQYjDilwBM" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Hundreds of Justin Bieber fans say they witnessed the singer “shapeshift into a reptilian” while greeting them at Perth Airport.&lt;br /&gt;
&lt;br /&gt;
One witness said that “all hell broke loose” in the airport after Justin Bieber shapeshifted in front of his fans.&lt;br /&gt;
&lt;br /&gt;
According to historians there have been sightings of reptilians around the world at regular intervals throughout history, however it is widely believed that we are now in a golden age of reptilian sightings.  There is a belief that the world is gaining consciousness, waking up, and that the veil is slowly lifting.&lt;br /&gt;
&lt;br /&gt;
It is said that Justin Bieber is becoming one of the most commonly sighted shapeshifting reptilians in the world.&lt;br /&gt;
&lt;br /&gt;
Two people watching the same scene will not necessarily both be able to discern the shapeshifting reptilian, however experts are saying that more people than ever before have developed the ability to witness reptilians manifest in their true form." data-video-title="Justin Bieber Captured ‘Shapeshifting’ Into a Reptilian">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Hundreds of Justin Bieber fans say they witnessed the singer “shapeshift into a reptilian” while greeting them at Perth Airport.

One witness said that “all hell broke loose” in the airport after Justin Bieber shapeshifted in front of his fans.

According to historians there have been sightings of reptilians around the world at regular intervals throughout history, however it is widely believed that we are now in a golden age of reptilian sightings.  There is a belief that the world is gaining consciousness, waking up, and that the veil is slowly lifting.

It is said that Justin Bieber is becoming one of the most commonly sighted shapeshifting reptilians in the world.

Two people watching the same scene will not necessarily both be able to discern the shapeshifting reptilian, however experts are saying that more people than ever before have developed the ability to witness reptilians manifest in their true form.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Justin Bieber Captured ‘Shapeshifting’ Into a Reptilian</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjJlUVlqRGlsd0JN</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Justin Bieber Captured ‘Shapeshifting’ Into a Reptilian</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 25, 2022 8:56 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLml4OFVYVGFmeTZn" data-date="1650748926" data-video-id="ix8UXTafy6g" data-video-title="Dutch Leader Warns: &#039;The New World Order Is upon Us – We Are in Grave Danger&#039;" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=ix8UXTafy6g" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/ix8UXTafy6g/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ix8UXTafy6g\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ix8UXTafy6g\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ix8UXTafy6g\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ix8UXTafy6g\/sddefault.jpg&quot;}" data-video-id="ix8UXTafy6g"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=ix8UXTafy6g" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Dutch leader Thierry Baudet is warning that the ‘New World Order’ is now upon and is urging the public to recognize the grave danger humanity is facing. &lt;br /&gt;
&lt;br /&gt;
It’s the world we’re heading for; a nightmareish vision of authoritarianism, thought crimes and medical tyranny. &lt;br /&gt;
&lt;br /&gt;
It’s a future we have to prevent from materializing. We have to fight to protect our democracy.  &lt;br /&gt;
&lt;br /&gt;
We’ve got to rebuild our homes, reclaim our lands, and restore our freedoms. &lt;br /&gt;
&lt;br /&gt;
To do any of this, we have to stop the &#039;New World Order&#039; from winning the war. Our future is at stake." data-video-title="Dutch Leader Warns: &#039;The New World Order Is upon Us – We Are in Grave Danger&#039;">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Dutch leader Thierry Baudet is warning that the ‘New World Order’ is now upon and is urging the public to recognize the grave danger humanity is facing. 

It’s the world we’re heading for; a nightmareish vision of authoritarianism, thought crimes and medical tyranny. 

It’s a future we have to prevent from materializing. We have to fight to protect our democracy.  

We’ve got to rebuild our homes, reclaim our lands, and restore our freedoms. 

To do any of this, we have to stop the &#039;New World Order&#039; from winning the war. Our future is at stake.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Dutch Leader Warns: &#039;The New World Order Is upon Us – We Are in Grave Danger&#039;</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLml4OFVYVGFmeTZn</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Dutch Leader Warns: &#039;The New World Order Is upon Us – We Are in Grave Danger&#039;</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 23, 2022 9:22 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnA5bkZ1bFh5WXFZ" data-date="1650635117" data-video-id="p9nFulXyYqY" data-video-title="Jabbed Pilot Goes Into Cardiac Arrest With 200 People Onboard – Media Blackout" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=p9nFulXyYqY" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/p9nFulXyYqY/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/p9nFulXyYqY\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/p9nFulXyYqY\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/p9nFulXyYqY\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/p9nFulXyYqY\/sddefault.jpg&quot;}" data-video-id="p9nFulXyYqY"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=p9nFulXyYqY" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Nearly two hundred passengers aboard an American Airlines flight nearly died after their Captain, Robert Snow, experienced a sudden cardiac arrest inside the cockpit. And the mainstream media is attempting to cover up this story. &lt;br /&gt;
&lt;br /&gt;
Captain Snow says he is livid that America is mandating pilots to take the jab.&lt;br /&gt;
&lt;br /&gt;
What&#039;s really interesting about this ordeal is how successfully the mainstream media have covered it up. You won&#039;t find a single story about it online.&lt;br /&gt;
&lt;br /&gt;
Unfortunately, as it stands now, instead of ensuring the safety of the flying public as its mission dictates, the FAA, and the complicit airlines, are playing a game of Russian Roulette with the lives of pilots, crews, and passengers. &lt;br /&gt;
&lt;br /&gt;
#Pfizer #Covid #Vaccines" data-video-title="Jabbed Pilot Goes Into Cardiac Arrest With 200 People Onboard – Media Blackout">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Nearly two hundred passengers aboard an American Airlines flight nearly died after their Captain, Robert Snow, experienced a sudden cardiac arrest inside the cockpit. And the mainstream media is attempting to cover up this story. 

Captain Snow says he is livid that America is mandating pilots to take the jab.

What&#039;s really interesting about this ordeal is how successfully the mainstream media have covered it up. You won&#039;t find a single story about it online.

Unfortunately, as it stands now, instead of ensuring the safety of the flying public as its mission dictates, the FAA, and the complicit airlines, are playing a game of Russian Roulette with the lives of pilots, crews, and passengers. 

#Pfizer #Covid #Vaccines">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Jabbed Pilot Goes Into Cardiac Arrest With 200 People Onboard – Media Blackout</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnA5bkZ1bFh5WXFZ</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Jabbed Pilot Goes Into Cardiac Arrest With 200 People Onboard – Media Blackout</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 22, 2022 1:45 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLldGZkgxWkFwZzJZ" data-date="1650538903" data-video-id="WFfH1ZApg2Y" data-video-title="Athletes Are Dropping Like Flies and Nobody’s Allowed To Ask Why" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=WFfH1ZApg2Y" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/WFfH1ZApg2Y/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/WFfH1ZApg2Y\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/WFfH1ZApg2Y\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/WFfH1ZApg2Y\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/WFfH1ZApg2Y\/sddefault.jpg&quot;}" data-video-id="WFfH1ZApg2Y"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=WFfH1ZApg2Y" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="How many more young, healthy athletes have to drop dead before the media start asking questions?&lt;br /&gt;
&lt;br /&gt;
Many independent publishers have reported on the dozens of healthy individuals suddenly dropping dead from mysterious heart conditions in recent months. &lt;br /&gt;
&lt;br /&gt;
An ethical mainstream media would be highlighting these deaths on the front-pages, pulling out all the stops to investigate just what was going on. We live in a very different world now.&lt;br /&gt;
&lt;br /&gt;
The latest athlete to die young from a heart attack is former Arkansas Razorback lineman and St. Louis native Brian Wallace." data-video-title="Athletes Are Dropping Like Flies and Nobody’s Allowed To Ask Why">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="How many more young, healthy athletes have to drop dead before the media start asking questions?

Many independent publishers have reported on the dozens of healthy individuals suddenly dropping dead from mysterious heart conditions in recent months. 

An ethical mainstream media would be highlighting these deaths on the front-pages, pulling out all the stops to investigate just what was going on. We live in a very different world now.

The latest athlete to die young from a heart attack is former Arkansas Razorback lineman and St. Louis native Brian Wallace.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Athletes Are Dropping Like Flies and Nobody’s Allowed To Ask Why</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLldGZkgxWkFwZzJZ</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Athletes Are Dropping Like Flies and Nobody’s Allowed To Ask Why</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 21, 2022 11:01 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkJCa2g4RTRJaWdF" data-date="1650454619" data-video-id="BBkh8E4IigE" data-video-title="New Zealand High Court ENDS Jacinda Ardern’s Jab Mandate" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=BBkh8E4IigE" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/BBkh8E4IigE/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/BBkh8E4IigE\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/BBkh8E4IigE\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/BBkh8E4IigE\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/BBkh8E4IigE\/sddefault.jpg&quot;}" data-video-id="BBkh8E4IigE"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=BBkh8E4IigE" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="New Zealand Prime Minister Jacinda Ardern was left reeling recently after a High Court ruled that her jab mandate was illegal.&lt;br /&gt;
&lt;br /&gt;
The landmark case means that police cannot be fired for refusing to take the experimental jab. This landmark case will be likely be used to overthrow all of Ardern’s illegal mandates in New Zealand.&lt;br /&gt;
&lt;br /&gt;
Let&#039;s hope other nations follow suit." data-video-title="New Zealand High Court ENDS Jacinda Ardern’s Jab Mandate">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="New Zealand Prime Minister Jacinda Ardern was left reeling recently after a High Court ruled that her jab mandate was illegal.

The landmark case means that police cannot be fired for refusing to take the experimental jab. This landmark case will be likely be used to overthrow all of Ardern’s illegal mandates in New Zealand.

Let&#039;s hope other nations follow suit.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">New Zealand High Court ENDS Jacinda Ardern’s Jab Mandate</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkJCa2g4RTRJaWdF</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">New Zealand High Court ENDS Jacinda Ardern’s Jab Mandate</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 20, 2022 11:36 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjdDdDFVZUJWbmMw" data-date="1650409437" data-video-id="7Ct1UeBVnc0" data-video-title="Hundreds Arrested in World’s Largest Ever Pedophile Ring Raid" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=7Ct1UeBVnc0" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/7Ct1UeBVnc0/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/7Ct1UeBVnc0\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/7Ct1UeBVnc0\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/7Ct1UeBVnc0\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/7Ct1UeBVnc0\/sddefault.jpg&quot;}" data-video-id="7Ct1UeBVnc0"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=7Ct1UeBVnc0" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Hundreds of child abusers have been arrested around the world in one of the biggest international pedophile ring raids in history.&lt;br /&gt;
&lt;br /&gt;
Law enforcement discovered sickening material online after an online service provider reported in 2019 that their services were being use to share images of child abuse, according to a press release from Europol.&lt;br /&gt;
&lt;br /&gt;
The investigation so far has led to the rescue of 146 children internationally. Police identified over 100 pedophile suspects across the EU and arrested 46 in New Zealand." data-video-title="Hundreds Arrested in World’s Largest Ever Pedophile Ring Raid">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Hundreds of child abusers have been arrested around the world in one of the biggest international pedophile ring raids in history.

Law enforcement discovered sickening material online after an online service provider reported in 2019 that their services were being use to share images of child abuse, according to a press release from Europol.

The investigation so far has led to the rescue of 146 children internationally. Police identified over 100 pedophile suspects across the EU and arrested 46 in New Zealand.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Hundreds Arrested in World’s Largest Ever Pedophile Ring Raid</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjdDdDFVZUJWbmMw</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Hundreds Arrested in World’s Largest Ever Pedophile Ring Raid</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 19, 2022 11:03 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLk9HcWlCOU5UU1VZ" data-date="1650311855" data-video-id="OGqiB9NTSUY" data-video-title="Britney Spears: ‘I Was Subjected to Satanic Illuminati Rituals’" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=OGqiB9NTSUY" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/OGqiB9NTSUY/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/OGqiB9NTSUY\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/OGqiB9NTSUY\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/OGqiB9NTSUY\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/OGqiB9NTSUY\/sddefault.jpg&quot;}" data-video-id="OGqiB9NTSUY"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=OGqiB9NTSUY" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Britney Spears detailed the satanic abuse she suffered at the hands of her illuminati handlers during her 13-year conservatorship, including sickening rituals, weekly blood transfusions, and CIA Mkultra medical experiments.&lt;br /&gt;
&lt;br /&gt;
In a now-deleted Instagram post, Spears described how she was stripped of her freedom and autonomy and subjected to dark and satanic practices, including “8 gallons of blood” transfusions weekly and occult assaults by elite attendees.&lt;br /&gt;
&lt;br /&gt;
Britney Jean Spears is the prototype of the modern pop star: young, beautiful, controversial and completely manipulated by the entertainment industry. She has been literally groomed since childhood by industry executives to become a pop star. &lt;br /&gt;
&lt;br /&gt;
From working in Broadway at 8 years old and the Mickey Mouse Club at 12 to becoming a world-renowned pop star at 17, Britney is a true “showbiz child”.&lt;br /&gt;
&lt;br /&gt;
Today, she is finally a free from their evil grip. But for how long?" data-video-title="Britney Spears: ‘I Was Subjected to Satanic Illuminati Rituals’">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Britney Spears detailed the satanic abuse she suffered at the hands of her illuminati handlers during her 13-year conservatorship, including sickening rituals, weekly blood transfusions, and CIA Mkultra medical experiments.

In a now-deleted Instagram post, Spears described how she was stripped of her freedom and autonomy and subjected to dark and satanic practices, including “8 gallons of blood” transfusions weekly and occult assaults by elite attendees.

Britney Jean Spears is the prototype of the modern pop star: young, beautiful, controversial and completely manipulated by the entertainment industry. She has been literally groomed since childhood by industry executives to become a pop star. 

From working in Broadway at 8 years old and the Mickey Mouse Club at 12 to becoming a world-renowned pop star at 17, Britney is a true “showbiz child”.

Today, she is finally a free from their evil grip. But for how long?">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Britney Spears: ‘I Was Subjected to Satanic Illuminati Rituals’</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLk9HcWlCOU5UU1VZ</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Britney Spears: ‘I Was Subjected to Satanic Illuminati Rituals’</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 18, 2022 7:57 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLm1NOUx0czVnRUNN" data-date="1650064387" data-video-id="mM9Lts5gECM" data-video-title="Thousands of Canadians Surround Bill Gates Demanding His Arrest For ‘Crimes Against Humanity’" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=mM9Lts5gECM" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/mM9Lts5gECM/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/mM9Lts5gECM\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/mM9Lts5gECM\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/mM9Lts5gECM\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/mM9Lts5gECM\/sddefault.jpg&quot;}" data-video-id="mM9Lts5gECM"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=mM9Lts5gECM" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Unelected billionaire Bill Gates received a massive reality check week by ordinary members of the public.&lt;br /&gt;
&lt;br /&gt;
Thousands of Canadian protestors demanded that authorities arrest Gates for “crimes against humanity” and medical malpractice.&lt;br /&gt;
&lt;br /&gt;
The Microsoft co-founder and Epstein pal was at the Vancouver Trade &amp; Convention Centre to deliver a keynote speech about the “next pandemic” at a four-day TED Talk conference.&lt;br /&gt;
&lt;br /&gt;
#BillGates #MainstreamMedia #TedTalk" data-video-title="Thousands of Canadians Surround Bill Gates Demanding His Arrest For ‘Crimes Against Humanity’">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Unelected billionaire Bill Gates received a massive reality check week by ordinary members of the public.

Thousands of Canadian protestors demanded that authorities arrest Gates for “crimes against humanity” and medical malpractice.

The Microsoft co-founder and Epstein pal was at the Vancouver Trade &amp; Convention Centre to deliver a keynote speech about the “next pandemic” at a four-day TED Talk conference.

#BillGates #MainstreamMedia #TedTalk">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Thousands of Canadians Surround Bill Gates Demanding His Arrest For ‘Crimes Against Humanity’</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLm1NOUx0czVnRUNN</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Thousands of Canadians Surround Bill Gates Demanding His Arrest For ‘Crimes Against Humanity’</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 15, 2022 11:13 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">


    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>

	</div>
</div>




<p>“Namely, we don’t have 900,000 new infections a day and tens and tens and tens of thousands of hospitalisations and thousands of deaths. We are at a low level right now.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>




<p>“So, if you’re saying, are we out of the pandemic phase in this country, we are,” he said.</p>



<iframe loading="lazy" width="640" height="360" src="https://www.youtube.com/embed/EytCayckVtw" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>



<p><a href="https://summit.news/2022/04/27/dr-anthony-fauci-admits-pandemic-phase-of-covid-is-over/" target="_blank" rel="noreferrer noopener">Summit.news</a> reports: Earlier this month, Fauci also acknowledged that COVID would never be “eradicated” and that “each individual is going to have to make their calculation of the amount of risk that they want to take.”</p>



<p>“Good to see that even America’s Mr Lockdown is finally throwing in the towel,”&nbsp;<a href="https://dailysceptic.org/2022/04/27/pandemic-phase-of-covid-19-over-says-dr-anthony-fauci/">comments</a>&nbsp;Toby Young.</p>



<p>While Fauci and other technocrats may be loosening the chains in the short term, others have indicated that the push for new restrictions will return before winter.</p>



<p>Despite the widely reported devastating impact of lockdown, some people are scarred for life by the alarmist hysteria that dominated the pandemic and will likely continue to wear masks and take dubious jabs for years to come.</p>



<p>Indeed, many Americans are now preparing to take their fourth COVID shot, following the example of Kamala Harris, who caught COVID despite being quadruple vaccinated.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/">Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’</a><span> - April 27, 2022</span>				</li>				<li>					<a href="https://newspunch.com/crowd-pelt-rothschild-puppet-macron-with-rotten-tomatoes-following-stolen-election-results/">Crowd Pelt Rothschild Puppet Macron With Rotten Tomatoes Following Stolen Election Results</a><span> - April 27, 2022</span>				</li>				<li>					<a href="https://newspunch.com/biden-admin-threatens-elon-musk-keep-censoring-on-twitter-or-face-harsh-consequences/">Biden Admin Threatens Elon Musk: ‘Keep Censoring on Twitter or Face Harsh Consequences’</a><span> - April 26, 2022</span>				</li></ul></div></div> </section></div> </div><!-- AI CONTENT END 1 -->
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/crowd-pelt-rothschild-puppet-macron-with-rotten-tomatoes-following-stolen-election-results/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/04/macron-tomatoes-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Crowd pelt Rothschild puppet Macron with rotten tomatoes" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/04/macron-tomatoes-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/04/macron-tomatoes-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Crowd Pelt Rothschild Puppet Macron With Rotten Tomatoes Following Stolen Election Results</p></a></div>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/dr-fauci-admits-defeat-the-pandemic-is-over/';
		var disqus_identifier = '225681 https://newspunch.com/?p=225681';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Dr. Fauci Admits Defeat: ‘The Pandemic Is Over’";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=225681';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/dr-fauci-admits-defeat-the-pandemic-is-over\/trackback\/"		};
	/* ]]> */
	</script>
			<div id="rc-widget-1ce0fb" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115669"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">81</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">115</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">44</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">40</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">26</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="block-4" class="mh-widget widget_block"><div class="mh-spotlight-content">
<h2 class="mh-spotlight-title">Latest Video</h2>
<p>
<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ1" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#1" data-shortcode-atts="{&quot;layout&quot;:&quot;list&quot;,&quot;num&quot;:&quot;1&quot;}" data-cols="0" data-colsmobile="0" data-num="1" data-nummobile="1" data-options="{&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[{&quot;videoID&quot;:&quot;3AUJIE1JPrs&quot;,&quot;thumbnail&quot;:&quot;https:\/\/i.ytimg.com\/vi\/3AUJIE1JPrs\/mqdefault.jpg&quot;,&quot;title&quot;:&quot;Top &#039;Nazi Hunter&#039; Accuses Trudeau of Training Neo-Nazis in Ukraine&quot;}],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="225681" style="width: 100%;">
	        <div class="sby_items_wrap">
		<div class="sby_item  sby_new sby_transition" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjNBVUpJRTFKUHJz" data-date="1650997840" data-video-id="3AUJIE1JPrs" data-video-title="Top &#039;Nazi Hunter&#039; Accuses Trudeau of Training Neo-Nazis in Ukraine" style="margin-bottom: 5px;" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=3AUJIE1JPrs" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/3AUJIE1JPrs/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/3AUJIE1JPrs\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/3AUJIE1JPrs\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/3AUJIE1JPrs\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/3AUJIE1JPrs\/sddefault.jpg&quot;}" data-video-id="3AUJIE1JPrs"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=3AUJIE1JPrs" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="The world’s most prominent “Nazi hunter” has condemned Justin Trudeau and the Canadian government for supporting and training neo-Nazi fighters in Ukraine. &lt;br /&gt;
&lt;br /&gt;
Efraim Zuroff, the director of the Simon Wiesenthal Center in Israel, says governments and the mainstream media are deliberately misleading the public when they claim Ukraine is not overrun by Nazis.&lt;br /&gt;
&lt;br /&gt;
Governments and media across the West insist claims about “Azov” and other units of the Ukrainian military having Nazi sympathies is “Russian disinformation.”&lt;br /&gt;
&lt;br /&gt;
However, Zuroff insists that it is NOT Russian propaganda. &lt;br /&gt;
&lt;br /&gt;
Canada has spent nearly a billion dollars on training Ukrainian troops since the 2014 coup in which Western-backed rebels overthrew the country’s democratically-elected government. &lt;br /&gt;
&lt;br /&gt;
The only people spreading propaganda on this issue, it seems, is the mainstream media." data-video-title="Top &#039;Nazi Hunter&#039; Accuses Trudeau of Training Neo-Nazis in Ukraine">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="The world’s most prominent “Nazi hunter” has condemned Justin Trudeau and the Canadian government for supporting and training neo-Nazi fighters in Ukraine. 

Efraim Zuroff, the director of the Simon Wiesenthal Center in Israel, says governments and the mainstream media are deliberately misleading the public when they claim Ukraine is not overrun by Nazis.

Governments and media across the West insist claims about “Azov” and other units of the Ukrainian military having Nazi sympathies is “Russian disinformation.”

However, Zuroff insists that it is NOT Russian propaganda. 

Canada has spent nearly a billion dollars on training Ukrainian troops since the 2014 coup in which Western-backed rebels overthrew the country’s democratically-elected government. 

The only people spreading propaganda on this issue, it seems, is the mainstream media.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjNBVUpJRTFKUHJz</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

                            <div class="sby_player_wrap">
                    <div id="sby_player_3AUJIE1JPrs"></div>
                </div>
            <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>
            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Top &#039;Nazi Hunter&#039; Accuses Trudeau of Training Neo-Nazis in Ukraine</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">April 26, 2022 6:30 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    
	</div></p></div>
</div><div id="mh_magazine_spotlight-3" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-221619 post type-post status-publish format-standard has-post-thumbnail category-sponsored category-technology-2">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy"><img width="678" height="381" src="https://cdn.newspunch.com/wp-content/uploads/2022/01/VPNs-678x381.jpg.optimal.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="NewsPunch analyzed the best VPNs on the market in 2022 to help you make the right choice for your individual needs. " loading="lazy" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								EDITOR&#8217;S PICKS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy">
								Top 10 VPNs That Support Liberty and Protect Your Privacy							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Sean Adl-Tabatabai in Sponsored																	<span class="mh-spotlight-comments">
										<i class="fa fa-comment-o"></i><a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="221619 https://newspunch.com/?p=221619">9</span></a>									</span>
															</p>
																	</div>
				</article></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-28560 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/iran-emerges-as-middle-east-superpower/" title="Iran Emerges As Middle-East Superpower"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/04/iran-superpower-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/04/iran-superpower-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/04/iran-superpower-150x113.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/04/iran-superpower-300x225.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/04/iran-superpower-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/04/iran-superpower.jpg.optimal.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/iran-emerges-as-middle-east-superpower/" title="Iran Emerges As Middle-East Superpower">
										Iran Emerges As Middle-East Superpower									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/04/">April 4, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Iran Emerges As Middle-East Superpower</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-210012 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/nine-signs-that-prove-the-elite-are-planning-a-major-middle-east-war/" title="Nine Signs That Prove the Elite Are Planning a Major Middle East War"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/03/Middle-east-war-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nine signs we&#039;re about to enter a war with the Middle East" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/03/Middle-east-war-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/03/Middle-east-war-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/nine-signs-that-prove-the-elite-are-planning-a-major-middle-east-war/" title="Nine Signs That Prove the Elite Are Planning a Major Middle East War">
										Nine Signs That Prove the Elite Are Planning a Major Middle East War									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/03/">March 14, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/nine-signs-that-prove-the-elite-are-planning-a-major-middle-east-war/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="210012 https://newspunch.com/?p=210012">12</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180306 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/elusive-isis-leader-survives-coup-attempt-by-his-own-men/" title="Elusive ISIS Leader &#8216;Survives&#8217; Coup Attempt By His Own Men"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/02/isis-leader-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/02/isis-leader-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/02/isis-leader-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/elusive-isis-leader-survives-coup-attempt-by-his-own-men/" title="Elusive ISIS Leader &#8216;Survives&#8217; Coup Attempt By His Own Men">
										Elusive ISIS Leader &#8216;Survives&#8217; Coup Attempt By His Own Men									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/02/">February 8, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Elusive ISIS Leader &#8216;Survives&#8217; Coup Attempt By His Own Men</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-29050 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/police-launch-investigation-into-claims-of-sexual-abuse-at-nottinghamshire-care-homes/" title="Police Launch Investigation Into Claims Of Sexual Abuse At Nottinghamshire Care Homes"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/04/Skegby-Hall-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nottinghamshire Care Homes" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/04/Skegby-Hall-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/04/Skegby-Hall-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/police-launch-investigation-into-claims-of-sexual-abuse-at-nottinghamshire-care-homes/" title="Police Launch Investigation Into Claims Of Sexual Abuse At Nottinghamshire Care Homes">
										Police Launch Investigation Into Claims Of Sexual Abuse At Nottinghamshire Care Homes									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/04/">April 9, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Police Launch Investigation Into Claims Of Sexual Abuse At Nottinghamshire Care Homes</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-189674 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/pedophile-priests-abused-children-for-decades-at-sadistic-catholic-school-in-london/" title="Pedophile Priests Abused Children For Decades At ‘Sadistic’ Catholic School In London"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/10/Roman-Catholic-Abbey-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/10/Roman-Catholic-Abbey-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/10/Roman-Catholic-Abbey-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/pedophile-priests-abused-children-for-decades-at-sadistic-catholic-school-in-london/" title="Pedophile Priests Abused Children For Decades At ‘Sadistic’ Catholic School In London">
										Pedophile Priests Abused Children For Decades At ‘Sadistic’ Catholic School In London									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/10/">October 26, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/pedophile-priests-abused-children-for-decades-at-sadistic-catholic-school-in-london/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="189674 https://newspunch.com/?p=189674">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-68275 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/us-storms-kill-at-least-43-over-christmas-weekend/" title="US Storms Kill At Least 43 Over Christmas Weekend"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/12/Storms-Missouri-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="storms" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/12/Storms-Missouri-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/12/Storms-Missouri-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/us-storms-kill-at-least-43-over-christmas-weekend/" title="US Storms Kill At Least 43 Over Christmas Weekend">
										US Storms Kill At Least 43 Over Christmas Weekend									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/12/">December 28, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/us-storms-kill-at-least-43-over-christmas-weekend/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="68275 https://newspunch.com/?p=68275">2</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61666 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/netanyahu-we-have-intel-about-paris-attacks/" title="Netanyahu: We Have Intel About Paris Attacks"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/11/Netanyahu-intel-Paris-attacks-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="intelligence" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/11/Netanyahu-intel-Paris-attacks-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/11/Netanyahu-intel-Paris-attacks-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/netanyahu-we-have-intel-about-paris-attacks/" title="Netanyahu: We Have Intel About Paris Attacks">
										Netanyahu: We Have Intel About Paris Attacks									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/11/">November 15, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Netanyahu: We Have Intel About Paris Attacks</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-199259 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/racism-against-white-people-only-systemic-racism-us-black-university-professor/" title="&#8216;Racism Against White People&#8217; Is Only Systemic Racism In US, Says Black University Professor"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/07/professor-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="If there is systemic racism in the United States today, then it&#039;s &quot;racism against white people,&quot; according to Dr. Carol M. Swain, a university professor and board member of Black Voices For Trump." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/07/professor-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/07/professor-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/racism-against-white-people-only-systemic-racism-us-black-university-professor/" title="&#8216;Racism Against White People&#8217; Is Only Systemic Racism In US, Says Black University Professor">
										&#8216;Racism Against White People&#8217; Is Only Systemic Racism In US, Says Black University Professor									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/07/">July 3, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/racism-against-white-people-only-systemic-racism-us-black-university-professor/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="199259 https://newspunch.com/?p=199259">7</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-166321 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/pedophile-director-jokes-netflix/" title="Pedophile Director Makes Sick Jokes About Child Abuse In New Netflix Film"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/02/pedophile-director-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A Hollywood director, convicted of molesting a child actor, has included &quot;comedic&quot; references to child sex abuse in his new Netflix film." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/02/pedophile-director-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/02/pedophile-director-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/02/pedophile-director-600x445.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/pedophile-director-jokes-netflix/" title="Pedophile Director Makes Sick Jokes About Child Abuse In New Netflix Film">
										Pedophile Director Makes Sick Jokes About Child Abuse In New Netflix Film									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/02/">February 26, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Pedophile Director Makes Sick Jokes About Child Abuse In New Netflix Film</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-143341 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/big-dairy-aspartame-milk/" title="Big Dairy Deceitfully Hiding Aspartame In New Definition Of &#8216;Milk&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Big Dairy are trying to deceive consumers by including aspartame in &quot;milk&quot; without listing the chemical poison on the label." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-150x110.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-300x220.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-768x563.jpg.optimal.jpg 768w, https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk.jpg.optimal.jpg 1024w, https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-696x510.jpg.optimal.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-800x586.jpg.optimal.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-600x439.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2017/06/aspartame-milk-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/big-dairy-aspartame-milk/" title="Big Dairy Deceitfully Hiding Aspartame In New Definition Of &#8216;Milk&#8217;">
										Big Dairy Deceitfully Hiding Aspartame In New Definition Of &#8216;Milk&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/06/">June 14, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/big-dairy-aspartame-milk/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="143341 https://newspunch.com/?p=143341">18</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-31708 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/native-american-actors-walk-off-set-of-new-adam-sandler-film/" title="Native American Actors Walk Off Set Of New Adam Sandler Film"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-24-at-1.33.53-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="native american actors" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-24-at-1.33.53-AM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-24-at-1.33.53-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/native-american-actors-walk-off-set-of-new-adam-sandler-film/" title="Native American Actors Walk Off Set Of New Adam Sandler Film">
										Native American Actors Walk Off Set Of New Adam Sandler Film									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/04/">April 24, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/native-american-actors-walk-off-set-of-new-adam-sandler-film/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="31708 https://newspunch.com/?p=31708">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-165693 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/the-origins-of-fake-news-exposed/" title="The Origins Of Fake News Exposed"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/02/fakenews-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/02/fakenews-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/02/fakenews-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/02/fakenews-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/the-origins-of-fake-news-exposed/" title="The Origins Of Fake News Exposed">
										The Origins Of Fake News Exposed									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/02/">February 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/the-origins-of-fake-news-exposed/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="165693 https://newspunch.com/?p=165693">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-50436 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/flight-tgn267-missing-indonesian-air-trigana-plane-with-54-passengers/" title="Flight TGN267 Missing &#8211; Indonesian Air Trigana Plane With 54 Passengers"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/Flight-TGN267-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Flight TGN267" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/Flight-TGN267-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Flight-TGN267-678x500.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/08/Flight-TGN267-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/flight-tgn267-missing-indonesian-air-trigana-plane-with-54-passengers/" title="Flight TGN267 Missing &#8211; Indonesian Air Trigana Plane With 54 Passengers">
										Flight TGN267 Missing &#8211; Indonesian Air Trigana Plane With 54 Passengers									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/08/">August 16, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Flight TGN267 Missing &#8211; Indonesian Air Trigana Plane With 54 Passengers</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-161790 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/blair-referendums-brexit/" title="Blair: Britain Needs &#8216;Unlimited Referendums&#8217; Until Brexit Is Reversed"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/blair-brexit-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tony Blair insists UK needs unlimited referendums until Brexit is reversed" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/blair-brexit-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/01/blair-brexit-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/blair-referendums-brexit/" title="Blair: Britain Needs &#8216;Unlimited Referendums&#8217; Until Brexit Is Reversed">
										Blair: Britain Needs &#8216;Unlimited Referendums&#8217; Until Brexit Is Reversed									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/01/">January 5, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Blair: Britain Needs &#8216;Unlimited Referendums&#8217; Until Brexit Is Reversed</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57296 post type-post status-publish format-standard has-post-thumbnail category-technology-2">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/us-armys-new-punisher-weapon-can-hit-the-enemy-under-cover/" title="US Army&#8217;s New &#8216;Punisher&#8217; Weapon Can Hit The Enemy Under Cover"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/10/Punisher-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Punisher" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/10/Punisher-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Punisher-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/10/Punisher-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/us-armys-new-punisher-weapon-can-hit-the-enemy-under-cover/" title="US Army&#8217;s New &#8216;Punisher&#8217; Weapon Can Hit The Enemy Under Cover">
										US Army&#8217;s New &#8216;Punisher&#8217; Weapon Can Hit The Enemy Under Cover									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/10/">October 14, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/us-armys-new-punisher-weapon-can-hit-the-enemy-under-cover/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="57296 https://newspunch.com/?p=57296">3</span></a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad class="revcontent" width="320" height="240"
layout="responsive"
type="revcontent"
data-wrapper="yournewswire_95879"
data-ssl="true"
data-id="95879"
data-sizer="true"
heights="(min-width: 320px) 547px, 547px">
<div placeholder="">Loading ...</div>
</amp-ad></div></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NEWSPUNCH, LLC<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/realnewspunch">Twitter</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 NEWSPUNCH, LLC. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.1' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.1' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.1' id='gform_placeholder-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/newspunch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder.png","placeholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>
<script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.8.4' id='dsq_count_script-js'></script>
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 10) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [10, 1]) } );
</script>
<script>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</script>
</body>
</html>