<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cuomo: We Must Drag People From Their Homes and ‘Drive Them To Get That Vaccine in Their Arm’ - News Punch</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspunch.com/cuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm/" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Cuomo: We Must Drag People From Their Homes and ‘Drive Them To Get That Vaccine in Their Arm’ Comments Feed" href="https://newspunch.com/cuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css'  href='https://cdn.newspunch.com/wp-content/plugins/novashare/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.2.0' id='novashare-js-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://newspunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspunch.com/wp-json/wp/v2/posts/214831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fcuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fcuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/SeanAdlTabatabai" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1' id='frontend.js-js'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 8.35.2/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 4.17.3/L*"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 4.4.1/S"/>
<link rel="shortlink" href="https://newspunch.com/?p=214831"/>
<meta property="fb:app_id" content="187101705057657"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/cuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Cuomo: We Must Drag People From Their Homes and &lsquo;Drive Them To Get That Vaccine in Their Arm&rsquo;"/>
<meta property="og:description" content="Gov. Andrew Cuomo on Monday declared it is his mission to force more people in New York to get vaccinated, saying he wants to send teams of people to knock on doors, put unvaccinated people in cars, and drive them to &quot;get that vaccine in their arm.&quot;"/>
<meta property="og:updated_time" content="2021-07-28T11:46:44+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2021/07/cuomo-1.jpg.optimal.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="731"/>
<!-- og:image:1 --><meta property="og:image:height" content="459"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Gov. Andrew Cuomo says he wants to drag people from their homes and drive them to get the vaccination"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2021-07-28T11:46:41+00:00"/>
<meta property="article:modified_time" content="2021-07-28T11:46:44+00:00"/>
<meta property="article:section" content="News"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@realnewspunch"/>
<meta name="twitter:title" content="Cuomo: We Must Drag People From Their Homes and &lsquo;Drive Them To Get..."/>
<meta name="twitter:description" content="Gov. Andrew Cuomo on Monday declared it is his mission to force more people to get vaccinated, saying he wants to send teams of people to knock on doors and force the COVID shot on them."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2021/07/cuomo-1-600x377.jpg.optimal.jpg?p=214831"/>
<meta name="twitter:image:alt" content="Gov. Andrew Cuomo says he wants to drag people from their homes and drive them to get the vaccination"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Sean Adl-Tabatabai"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="3 minutes"/>
<meta name="author" content="Sean Adl-Tabatabai"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2021/07/cuomo-1-600x315-cropped.jpg.optimal.jpg"/>
<script type="application/ld+json">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</script>
<meta name="wpsso-end" content="wpsso meta tags and schema markup end"/>
<meta name="wpsso-cached" content="2021-07-28T11:46:46+00:00">
<meta name="wpsso-added" content="2021-07-28T12:16:59+00:00 in 0.001011 secs for https://newspunch.com">

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/cuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }



/* Newspunch - Gravity Forms Newsletter signup styles */

.np_signup_container{
	margin:20px auto;
	text-align:center;
	display: flex;
	flex-direction: column;
	align-content: center;
	justify-content: center;
	transition:all .3s;
}

.np_signup_wrapper {
	padding:40px 15% 40px 15%;
	background-color:black;
	
}
.np_signup_wrapper,
.np_unsubscribe,
.np_signup  .gform_confirmation_message{
	margin:0 80px 0 80px!important;
}

.np_signup{
	text-align:center!important;
	color:white;
}

.np_signup img{
	max-width:300px;
}

.np_signup h3{
	text-transform:uppercase;
	font-weight:700;
	margin-bottom:12px;
	margin-top:16px;
	color:white;
	font-size:25px;
}
.np_signup p{
	font-size:15px;	
}

.np_signup .ginput_container_email input{
	background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-email.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:12px center;
	background-color:white!important;
	color:black!important;
	margin-top:0!important;
	height:55px!important;
	background-size:20px auto;
	line-height:55px;
	font-size:20px!important;
}

.np_signup input[type=submit]{
	background-image:none!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 8px) center;
  	padding-right:40px!important;
	padding-left:40px!important;
	background-color:#426ee7!important;
	margin-left:16px!important;
	transition: all .3s;
	font-size:15px!important;
	height:55px!important;
	font-weight:700!important;
}

.np_signup input[type=submit]:hover{
background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-arrow-right.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 20px) center;
  	padding-right:60px!important;
	padding-left:20px!important;
	transition: all .6s;
}

.np_signup .gform_confirmation_message{
	text-align:center!important;
	color:white!important;
	font-size:30px!important;
	background-color:black;
	padding-top:20px;
}


.np_signup .ginput_container_email input,
.np_signup  input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]){
	padding-left:40px!important;
}


.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body{
	width:75%;
}
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
	width:25%;
}

.np_unsubscribe{
	font-size:14px;
	color:white;
	background-color:black;
	padding-bottom:30px;
}

.np_unsubscribe a{
	color:#426ee7;
}

.np_signup .validation_message{
	position:absolute;
	top:-40px;
}

/* Spinner */
.gform_ajax_spinner {
	border: 4px solid #426ee7;
	border-left: 4px solid white;
	animation: spinner 1.1s infinite linear;
	border-radius: 50%;
	width: 30px;
	height: 30px;
	position:absolute;
	margin-left:20px;
	top:14px;
	background-image:none!important;
}
@keyframes spinner {
	0% {
		transform: rotate(0deg);
	}
	100% {
		transform: rotate(360deg);
	}
}

@media only screen and (max-width: 768px) {
	.np_signup_wrapper{
		padding:20px;
		max-width:100%;
	}

	.np_signup img{
		max-width:90%;
	}
	
	.np_signup h3{
		font-size:20px
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
		width:100%!important;
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button{
		margin:0!important;

	}
	.np_signup .ginput_container_email input{
		font-size:18px!important;
	}
	.np_signup input[type=submit]{
		margin-left:0!important;
	}
	
	.np_signup_wrapper,
.np_unsubscribe, 
	.np_signup  .gform_confirmation_message{
	margin:0!important;
}
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-214831 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" data-pin-nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/big-tech-announces-new-alliance-to-crackdown-on-free-speech-no-income-for-extremists/" title="Big Tech Announces New Alliance to Crackdown on Free Speech: ‘No Income for Extremists’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Big Tech Announces New Alliance to Crackdown on Free Speech: ‘No Income for Extremists’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/cnns-lemon-unvaxed-should-be-deprived-of-groceries-and-income/" title="CNN&#8217;s Lemon: Unvaxed Should Be DEPRIVED Of Groceries and Income">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CNN&#8217;s Lemon: Unvaxed Should Be DEPRIVED Of Groceries and Income						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/snopes-dont-believe-your-lying-ears-biden-did-not-say-my-butts-been-wiped/" title="Snopes: Dont Believe Your Lying Ears, Biden Did NOT Say “My Butt’s Been Wiped”">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Snopes: Dont Believe Your Lying Ears, Biden Did NOT Say “My Butt’s Been Wiped”						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/ashli-babbitts-mom-nasty-nancy-orchestrated-my-daughters-execution/" title="Ashli Babbitt’s Mom: Nasty Nancy Orchestrated My Daughter’s Execution">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ashli Babbitt’s Mom: Nasty Nancy Orchestrated My Daughter’s Execution						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/adam-schiff-linked-democrat-megadonor-ed-buck-convicted-of-nine-felonies-after-killing-multiple-black-men/" title="Adam Schiff-Linked Democrat Megadonor Ed Buck Convicted of NINE Felonies After Killing Multiple Black Men">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Adam Schiff-Linked Democrat Megadonor Ed Buck Convicted of NINE Felonies After Killing Multiple Black Men						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Cuomo: We Must Drag People From Their Homes and ‘Drive Them To Get That Vaccine in Their Arm’</nav>
<article id="post-214831" class="post-214831 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Cuomo: We Must Drag People From Their Homes and ‘Drive Them To Get That Vaccine in Their Arm’</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/07/">July 28, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/cuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="214831 https://newspunch.com/?p=214831">0</span></a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2021/07/cuomo-1-678x381.jpg.optimal.jpg" alt="Gov. Andrew Cuomo says he wants to drag people from their homes and drive them to get the vaccination" title="Gov. Andrew Cuomo says he wants to drag people from their homes and drive them to get the vaccination" />
</figure>
<div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
	<img src="https://cdn.newspunch.com/wp-content/uploads/2021/07/cuomo-1-800x502.jpg.optimal.jpg" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt="" data-pin-description="Gov. Andrew Cuomo on Monday declared it is his mission to force more people in New York to get vaccinated, saying he wants to send teams of people to knock on doors, put unvaccinated people in cars, and drive them to &quot;get that vaccine in their arm.&quot;" />
</div><!-- .wpsso-pinterest-pin-it-image -->

<style>@media (max-width: 1200px) {
							
							
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Cuomo%3A%20We%20Must%20Drag%20People%20From%20Their%20Homes%20and%20%E2%80%98Drive%20Them%20To%20Get%20That%20Vaccine%20in%20Their%20Arm%E2%80%99&url=https%3A%2F%2Fnewspunch.com%2Fcuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm%2F&via=realnewspunch' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewspunch.com%2Fcuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Cuomo%3A%20We%20Must%20Drag%20People%20From%20Their%20Homes%20and%20%E2%80%98Drive%20Them%20To%20Get%20That%20Vaccine%20in%20Their%20Arm%E2%80%99&url=https%3A%2F%2Fnewspunch.com%2Fcuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='mailto:?subject=Cuomo%3A%20We%20Must%20Drag%20People%20From%20Their%20Homes%20and%20%E2%80%98Drive%20Them%20To%20Get%20That%20Vaccine%20in%20Their%20Arm%E2%80%99&amp;body=https%3A%2F%2Fnewspunch.com%2Fcuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fnewspunch.com%2Fcuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm%2F&title=Cuomo%3A%20We%20Must%20Drag%20People%20From%20Their%20Homes%20and%20%E2%80%98Drive%20Them%20To%20Get%20That%20Vaccine%20in%20Their%20Arm%E2%80%99' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fnewspunch.com%2Fcuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm%2F&text=Cuomo%3A%20We%20Must%20Drag%20People%20From%20Their%20Homes%20and%20%E2%80%98Drive%20Them%20To%20Get%20That%20Vaccine%20in%20Their%20Arm%E2%80%99' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a></div></div>
<p><strong>Gov. Andrew Cuomo on Monday declared it is his mission to force more people in New York to get vaccinated, saying he wants to send teams of people to knock on doors, put unvaccinated people in cars, and drive them to <em>&#8220;get that vaccine in their arm.&#8221;</em></strong></p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<p><a href="https://tracking.nmhfiles.com/aff_c?offer_id=3624&aff_id=488" target="_blank" rel="noopener nofollow sponsored"><img class="alignnone size-full wp-image-211695" src="https://cdn.newspunch.com/wp-content/uploads/2021/04/NAH-6Secrets-TopDoctor-300x250-v2.jpg.optimal.jpg" alt="" width="300" height="250" data-wp-pid="211695" /></a></p></div>




<p><em>“I wear a mask because I care about you. I get a vaccine because I care about you,”</em> Cuomo <a rel="noreferrer noopener" href="https://www.governor.ny.gov/news/governor-cuomo-announces-allocation-15-million-promote-vaccination-communities" target="_blank">boasted</a>.</p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p><em>“We understand that we are all in this together. We understand that as goes one goes all in this city where we all live together and in this state where we all live together,” </em>he added.</p>
</div></div>



<p><em>“We have to get back to work. We have to get back to work, and we have to get back to work now, and we have to spread this message or we’re going to spread the virus,”</em> he said before warning that he would like to send teams of people to knock on doors and drive unvaccinated people to get the COVID shot.</p>



<p><em>“And we have to get in those communities, and we have to knock on those doors, and we have to convince people, and put them in a car and drive them and get that vaccine in their arm. That is the mission,” </em>Cuomo said.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>




<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">NEW &#8211; NY Gov. Cuomo: “We have to knock on those doors, and we have to convince people, put them in cars &amp; drive them and get that vaccine in their arm. That is the mission.”<a href="https://t.co/nSIVsBuoPo">pic.twitter.com/nSIVsBuoPo</a></p>&mdash; Disclose.tv 🚨 (@disclosetv) <a href="https://twitter.com/disclosetv/status/1419741200865796103?ref_src=twsrc%5Etfw">July 26, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>WATCH:</p>



<iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/F5mo26pq7Bc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>



<p><em>“COVID-19 exposed longstanding inequities in our society, and we’ve seen evidence of that in both the positivity rate and the vaccination rate in communities that were hardest hit by the virus,” </em>Cuomo said in a statement.</p>



<p><em>“This budget funding will help us target outreach efforts in the state’s most vulnerable communities to make sure that everyone is able to get vaccinated,”</em> he <a rel="noreferrer noopener" href="https://www.governor.ny.gov/news/governor-cuomo-announces-allocation-15-million-promote-vaccination-communities" target="_blank">added</a>.</p>



<p><em>“We’ve made incredible progress in the fight against COVID-19, but there’s more work to do, and this will help us protect communities across the state,”</em> he continued.</p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p><a rel="noreferrer noopener" href="https://www.breitbart.com/politics/2021/07/26/andrew-cuomo-we-must-knock-on-doors-put-people-in-cars-drive-them-and-get-that-vaccine-in-their-arm/" target="_blank">Breitbart.com</a> reports: Recent surveys suggest unvaccinated Americans remain firm in their decision not to get a coronavirus vaccine, and many of them cite concerns related to vaccine development, as well as worries over adverse side effects.</p>
</div></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container"></div></div>



<p>As Breitbart News reported:</p>



<blockquote class="wp-block-quote"><p>Eighty-one percent of Americans who have not&nbsp;<a href="https://abcnews.go.com/Technology/wireStory/ap-norc-poll-unvaccinated-americans-shots-79015029" target="_blank" rel="noreferrer noopener">received</a>&nbsp;the vaccine yet&nbsp;<a href="https://apnorc.org/wp-content/uploads/2021/07/COVID-topline.pdf" target="_blank" rel="noreferrer noopener">say</a>&nbsp;they will “probably” or “definitely” not get the shot. Of those, 45 percent say they “definitely” will not, and 35 percent say they “probably” will not. On the flip side, 16 percent say they “probably” will get the jab, while just three percent say they “definitely” will, indicating that the vast majority of those who have yet to get the vaccine are solid in their decisions.</p></blockquote>



<p>President Biden has also floated knocking on doors to pressure Americans to get the jab.</p>



<p>“Now we need to go community by community, neighborhood by neighborhood, and often times door by door – literally knocking on doors to get help to the remaining people,” Biden said during a speech this month.</p>



<p>White House press secretary Jen Psaki reiterated that outreach will include “targeted community by community, door to door outreach to get the remaining Americans vaccinated.”</p>



<p>Over 163 million Americans are considered fully vaccinated, comprising&nbsp;49.1 percent of the nation’s total population, per the Centers for Disease Control and Prevention’s (CDC) July 26 data.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80' data-pin-nopin="nopin"/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="https://newspunch.com" target="_blank">News Punch</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80' data-pin-nopin="nopin"/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/big-tech-announces-new-alliance-to-crackdown-on-free-speech-no-income-for-extremists/">Big Tech Announces New Alliance to Crackdown on Free Speech: ‘No Income for Extremists’</a><span> - July 28, 2021</span>				</li>				<li>					<a href="https://newspunch.com/cnns-lemon-unvaxed-should-be-deprived-of-groceries-and-income/">CNN&#8217;s Lemon: Unvaxed Should Be DEPRIVED Of Groceries and Income</a><span> - July 28, 2021</span>				</li>				<li>					<a href="https://newspunch.com/snopes-dont-believe-your-lying-ears-biden-did-not-say-my-butts-been-wiped/">Snopes: Dont Believe Your Lying Ears, Biden Did NOT Say “My Butt’s Been Wiped”</a><span> - July 28, 2021</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
</div>
<!-- AI CONTENT END 1 -->
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/joy-behar-says-bribing-the-unvaccinated-didnt-work-so-the-next-step-is-threats/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/07/Joy-Behar-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Joy Behar" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/07/Joy-Behar-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/07/Joy-Behar-1-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="214827" data-pin-nopin="nopin" /><span>Previous</span><p>Joy Behar Says Bribing The Unvaccinated Didn&#8217;t Work So The Next Step Is &#8216;Threats&#8217;</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/adam-schiff-linked-democrat-megadonor-ed-buck-convicted-of-nine-felonies-after-killing-multiple-black-men/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/07/Ed-Buck-Schiff-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Adam Schiff Democrat megadonor Ed Buck convicted of nine felonies after murdering multiple black men" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/07/Ed-Buck-Schiff-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/07/Ed-Buck-Schiff-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="214841" data-pin-nopin="nopin" /><span>Next</span><p>Adam Schiff-Linked Democrat Megadonor Ed Buck Convicted of NINE Felonies After Killing Multiple Black Men</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cuomo-we-must-drag-people-from-their-homes-and-drive-them-to-get-that-vaccine-in-their-arm/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newspunch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='214831' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="3"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
<div id="rc-widget-1ce0fb" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115669"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>		
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188743" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">64</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188746" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">90</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174146" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">37</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174134" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">34</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174117" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">25</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-198162 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/george-floyds-family-urges-united-nations-disarm-police-usa/" title="George Floyd’s Family Urges United Nations to Disarm Police in USA"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/06/BLM-united-Nations-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="George Floyd&#039;s family ask United Nations to disarm USA police" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/06/BLM-united-Nations-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/06/BLM-united-Nations-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2020/06/BLM-united-Nations-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="198168" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/george-floyds-family-urges-united-nations-disarm-police-usa/" title="George Floyd’s Family Urges United Nations to Disarm Police in USA">
										George Floyd’s Family Urges United Nations to Disarm Police in USA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/06/">June 9, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/george-floyds-family-urges-united-nations-disarm-police-usa/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="198162 https://newspunch.com/?p=198162">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-196810 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/bill-gates-says-he-warned-trump-about-pandemic-threat-in-2016-feels-terrible-for-not-doing-more/" title="Bill Gates Says He Warned Trump About Pandemic Threat In 2016 &#038; &#8216;Feels Terrible&#8217; For Not Doing More"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/05/Bill-Gates-3-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/05/Bill-Gates-3-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/05/Bill-Gates-3-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2020/05/Bill-Gates-3-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2020/05/Bill-Gates-3-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="196811" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/bill-gates-says-he-warned-trump-about-pandemic-threat-in-2016-feels-terrible-for-not-doing-more/" title="Bill Gates Says He Warned Trump About Pandemic Threat In 2016 &#038; &#8216;Feels Terrible&#8217; For Not Doing More">
										Bill Gates Says He Warned Trump About Pandemic Threat In 2016 &#038; &#8216;Feels Terrible&#8217; For Not Doing More									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/05/">May 12, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/bill-gates-says-he-warned-trump-about-pandemic-threat-in-2016-feels-terrible-for-not-doing-more/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="196810 https://newspunch.com/?p=196810">10</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-178284 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/dc-racist-citations-black-people/" title="D.C. Officials Say It’s Racist To Issue Citations To Black People"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/DC-metro-fare-evadors-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="DC Metro police say its racist to issue citations to black fare evaders" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/DC-metro-fare-evadors-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/11/DC-metro-fare-evadors-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/11/DC-metro-fare-evadors-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/11/DC-metro-fare-evadors-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="178290" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/dc-racist-citations-black-people/" title="D.C. Officials Say It’s Racist To Issue Citations To Black People">
										D.C. Officials Say It’s Racist To Issue Citations To Black People									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/11/">November 22, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/dc-racist-citations-black-people/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="178284 https://newspunch.com/?p=178284">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-135391 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/cia-saddam-gas-iranians/" title="CIA Docs Prove U.S. Helped Saddam Hussein Gas Innocent Iranians"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/Saddam-chemical-weapons-cia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CIA documents show that U.S. supported Saddam Hussein gassing of Iranians" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/Saddam-chemical-weapons-cia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/04/Saddam-chemical-weapons-cia-678x506.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/04/Saddam-chemical-weapons-cia-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="135413" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/cia-saddam-gas-iranians/" title="CIA Docs Prove U.S. Helped Saddam Hussein Gas Innocent Iranians">
										CIA Docs Prove U.S. Helped Saddam Hussein Gas Innocent Iranians									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/04/">April 11, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/cia-saddam-gas-iranians/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="135391 https://newspunch.com/?p=135391">0</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170481 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/uganda-bans-oral-mouth-eating/" title="Uganda Bans Oral Sex Because &#8216;The Mouth Is For Eating&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/04/uganda-bans-oral-sex-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The president of Uganda has moved to ban the nation&#039;s citizens from performing oral sex on each other because &quot;the mouth is for eating&quot;." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/04/uganda-bans-oral-sex-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/04/uganda-bans-oral-sex-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="170529" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/uganda-bans-oral-mouth-eating/" title="Uganda Bans Oral Sex Because &#8216;The Mouth Is For Eating&#8217;">
										Uganda Bans Oral Sex Because &#8216;The Mouth Is For Eating&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/04/">April 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/uganda-bans-oral-mouth-eating/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="170481 https://newspunch.com/?p=170481">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90878 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/white-house-obama-to-push-for-smart-gun-technology/" title="White House: Obama To Push For Smart Gun Technology"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/Obama-Smart-guns-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Obama backs Smart Gun technology" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/Obama-Smart-guns-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Obama-Smart-guns-678x505.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Obama-Smart-guns-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="90900" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/white-house-obama-to-push-for-smart-gun-technology/" title="White House: Obama To Push For Smart Gun Technology">
										White House: Obama To Push For Smart Gun Technology									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/04/">April 30, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/white-house-obama-to-push-for-smart-gun-technology/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="90878 https://newspunch.com/?p=90878">0</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-140570 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/trey-gowdy-clinton-email-scandal/" title="Trey Gowdy: Clinton Email Scandal &#8220;Worse Than You Think&#8221;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/05/Trey-gowdy-hillary-scandal-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Trey Gowdy warns the Hillary Clinton email scandal is worse than the public realise" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/05/Trey-gowdy-hillary-scandal-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/05/Trey-gowdy-hillary-scandal-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/05/Trey-gowdy-hillary-scandal-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="140591" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/trey-gowdy-clinton-email-scandal/" title="Trey Gowdy: Clinton Email Scandal &#8220;Worse Than You Think&#8221;">
										Trey Gowdy: Clinton Email Scandal &#8220;Worse Than You Think&#8221;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/05/">May 18, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/trey-gowdy-clinton-email-scandal/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="140570 https://newspunch.com/?p=140570">19</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-101913 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/farage-europe-almost-completely-lawless-and-dangerous-to-women/" title="Farage: Europe Almost &#8216;Completely Lawless&#8217; And Dangerous To Women"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/07/Europe-lawless-and-dangerous-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nigel Farage says that Europe is now completely lawless, and that it is dangerous for women to live there" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/07/Europe-lawless-and-dangerous-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/07/Europe-lawless-and-dangerous-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="101930" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/farage-europe-almost-completely-lawless-and-dangerous-to-women/" title="Farage: Europe Almost &#8216;Completely Lawless&#8217; And Dangerous To Women">
										Farage: Europe Almost &#8216;Completely Lawless&#8217; And Dangerous To Women									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/07/">July 20, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/farage-europe-almost-completely-lawless-and-dangerous-to-women/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="101913 https://newspunch.com/?p=101913">11</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-137355 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/crosby-stills-nash-young-trump/" title="Crosby, Stills, Nash &#038; Young Reunite To Protest Trump"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Crosby, Stills, Nash &amp; Young hate each other, but they hate Donald Trump more, so they are getting the band back together to protest him." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump-150x113.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump-300x225.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump-696x522.jpg.optimal.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump-800x600.jpg.optimal.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump-500x375.jpg.optimal.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump-600x450.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2017/04/crosby-stills-nash-young-trump.jpg.optimal.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137496" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/crosby-stills-nash-young-trump/" title="Crosby, Stills, Nash &#038; Young Reunite To Protest Trump">
										Crosby, Stills, Nash &#038; Young Reunite To Protest Trump									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/04/">April 22, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/crosby-stills-nash-young-trump/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="137355 https://newspunch.com/?p=137355">5</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188471 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mexico-crush-white-supremacy-us/" title="Mexico Vows to ‘Crush’ White Supremacy in U.S."><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/mexico-erradicate-white-nationalism-USA-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mexican foreign minister vows to destroy white supremacy in the United States of America" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/mexico-erradicate-white-nationalism-USA-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/mexico-erradicate-white-nationalism-USA-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="188482" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mexico-crush-white-supremacy-us/" title="Mexico Vows to ‘Crush’ White Supremacy in U.S.">
										Mexico Vows to ‘Crush’ White Supremacy in U.S.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 24, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/mexico-crush-white-supremacy-us/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188471 https://newspunch.com/?p=188471">3</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-60520 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/6-1-magnitude-earthquake-hits-indonesia/" title="6.4 Magnitude Earthquake Hits Indonesia"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/11/earthquake-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="earthquake" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/11/earthquake-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/11/earthquake-678x500.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/11/earthquake-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="60522" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/6-1-magnitude-earthquake-hits-indonesia/" title="6.4 Magnitude Earthquake Hits Indonesia">
										6.4 Magnitude Earthquake Hits Indonesia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/11/">November 8, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/6-1-magnitude-earthquake-hits-indonesia/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="60520 https://newspunch.com/?p=60520">0</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-137820 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/hole-sun-earth-solar-winds/" title="Large Hole In The Sun To Blast Earth With Radiation This Week"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/sun-blast-earth-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Coronal hole in Sun to blast Earth with solar winds this week" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/sun-blast-earth-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/04/sun-blast-earth-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137831" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/hole-sun-earth-solar-winds/" title="Large Hole In The Sun To Blast Earth With Radiation This Week">
										Large Hole In The Sun To Blast Earth With Radiation This Week									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/04/">April 24, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/hole-sun-earth-solar-winds/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="137820 https://newspunch.com/?p=137820">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75939 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ted-cruz-campaign-pulls-ad-starring-porn-star/" title="Ted Cruz Campaign Pulls Ad Starring Porn Star"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/ted-cruz1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ted Cruz" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/ted-cruz1-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/ted-cruz1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="75940" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ted-cruz-campaign-pulls-ad-starring-porn-star/" title="Ted Cruz Campaign Pulls Ad Starring Porn Star">
										Ted Cruz Campaign Pulls Ad Starring Porn Star									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/02/">February 13, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/ted-cruz-campaign-pulls-ad-starring-porn-star/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="75939 https://newspunch.com/?p=75939">10</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174971 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/baby-killer-death-released-prison/" title="&#8216;Ruthless&#8217; Baby Killer Beaten To Death Weeks After Being Released From Prison"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/08/baby-killer-found-dead-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A convicted baby murderer, described as &quot;heartless&quot; by prosecutors, has been found dead weeks after being allowed to leave prison." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/08/baby-killer-found-dead-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/08/baby-killer-found-dead-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="175013" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/baby-killer-death-released-prison/" title="&#8216;Ruthless&#8217; Baby Killer Beaten To Death Weeks After Being Released From Prison">
										&#8216;Ruthless&#8217; Baby Killer Beaten To Death Weeks After Being Released From Prison									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/08/">August 9, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/baby-killer-death-released-prison/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174971 https://newspunch.com/?p=174971">5</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-55820 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/nasa-plan-major-announcement-concerning-mars-next-week/" title="NASA Plan ‘Major’ Announcement Concerning MARS Next Week"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="NASA say they have a major announcement to make about MARS next week" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-150x113.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-300x225.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-768x576.jpg.optimal.jpg 768w, https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-800x600.jpg.optimal.jpg 800w, https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-600x450.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-696x522.jpg.optimal.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement-1200x900-cropped.jpg.optimal.jpg 1200w, https://cdn.newspunch.com/wp-content/uploads/2015/09/NASA-Mars-announcement.jpg.optimal.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="55830" data-pin-nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/nasa-plan-major-announcement-concerning-mars-next-week/" title="NASA Plan ‘Major’ Announcement Concerning MARS Next Week">
										NASA Plan ‘Major’ Announcement Concerning MARS Next Week									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/09/">September 24, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/nasa-plan-major-announcement-concerning-mars-next-week/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="55820 https://newspunch.com/?p=55820">0</span></a></span>
</div>
							</div>
						</li>			</ul></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">The People's Voice, Inc<br>
4169 Laredo Lane<br>
Unit B<br>
Simi Valley<br>
CA 93063<br>
Email: <a href="mailto:sean@newspunch.com">sean@newspunch.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2021 The People's Voice, Inc. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.7.2' id='dsq_count_script-js'></script>
</body>
</html>