<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Bush Lawyer Calls for Trump to Be Removed by Force - News Punch</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="George W. Bush&#039;s lawyer, Richard Painter, has called on the deep state to remove Trump from office by force."/>
<link rel="canonical" href="https://newspunch.com/bush-lawyer-trump-removed-by-force/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//newspunch.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Bush Lawyer Calls for Trump to Be Removed by Force Comments Feed" href="https://newspunch.com/bush-lawyer-trump-removed-by-force/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://newspunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fbush-lawyer-trump-removed-by-force%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fbush-lawyer-trump-removed-by-force%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/SeanAdlTabatabai" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newspunch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3402d97a-09c3-4518-bd67-345c523f5925';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newspunch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67c39979-7446-4274-a748-fcdf2406257a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.23.0/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.39.0/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.11.0/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.18.0/F"/>
<link rel="shortlink" href="https://newspunch.com/?p=180552"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newspunch.com/bush-lawyer-trump-removed-by-force/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News Punch"/>
<meta property="og:title" content="Bush Lawyer Calls for Trump to Be Removed by Force"/>
<meta property="og:description" content="George W. Bush&#039;s lawyer, Richard Painter, has called on the deep state to remove Trump from office by force."/>
<meta property="og:updated_time" content="2019-02-19T23:31:54+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/02/bush-lawyer-remove-trump-by-force.jpeg"/>
<!-- og:image:1 --><meta property="og:image:width" content="700"/>
<!-- og:image:1 --><meta property="og:image:height" content="421"/>
<!-- og:image:1 --><meta property="og:image:alt" content="George W Bush lawyer calls for Trump to forcibly removed from office"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2019-02-19T23:31:54+00:00"/>
<meta property="article:modified_time" content="2019-02-19T23:31:54+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2019-02-19 23:31:54"/>
<meta name="weibo:article:update_at" content="2019-02-19 23:31:54"/>
<meta name="twitter:domain" content="newspunch.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Bush Lawyer Calls for Trump to Be Removed by Force"/>
<meta name="twitter:description" content="George W. Bush&#039;s lawyer, Richard Painter, has called on the deep state to remove Trump from office by force."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdn.newspunch.com/wp-content/uploads/2019/02/bush-lawyer-remove-trump-by-force-600x361.jpeg"/>
<meta name="author" content="Sean Adl-Tabatabai"/>
<meta name="thumbnail" content="https://cdn.newspunch.com/wp-content/uploads/2019/02/bush-lawyer-remove-trump-by-force-150x90.jpeg"/>
<script type="application/ld+json">{
    "@id": "https://newspunch.com/bush-lawyer-trump-removed-by-force/#id/article.news",
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://newspunch.com/bush-lawyer-trump-removed-by-force/",
    "url": "https://newspunch.com/bush-lawyer-trump-removed-by-force/",
    "sameAs": [
        "https://newspunch.com/?p=180552"
    ],
    "name": "Bush Lawyer Calls for Trump to Be Removed by Force",
    "description": "George W. Bush&#039;s lawyer, Richard Painter, has called on the deep state to remove Trump from office by force.",
    "text": "George W. Bush&#039;s lawyer, Richard Painter, has called on the deep state to remove Trump from office by force. According to Painter, Trump can legally be kicked out of the White House if he is deemed &#039;mentally unstable.&#039; &ldquo;I think we need to understand, though, why we&rsquo;re in this situation,&rdquo; Painter said, referring to Trump&rsquo;s national emergency declaration. &ldquo;The president is not well at all mentally. I think he&rsquo;s an extreme narcissist.&rdquo; Painter warned. Infowars.com reports: &ldquo;He has been denied what he wants, his wall, and he is having a hissy fit. He is out of control, and he will not take &lsquo;no&rsquo; for an answer from Congress.&rdquo; Painter continued. &ldquo;He is going to tear the country apart. It&rsquo;s unconstitutional. It&rsquo;s illegal. He is going to do enormous damage to the Republican Party which is going to split right down the middle over this, and we really need to keep in mind that this is because the president is not well,&rdquo; he added. The former Bush lawyer said that Trump &ldquo;is a man who believes Vladimir Putin rather than his own intelligence sources.&rdquo; &ldquo;[Trump] is not capable of doing the job. He does need to be removed under the 25th amendment, but he stocked his cabinet with people who are unwilling to do that, and Congress is apparently unwilling to even try to remove him through impeachment.&rdquo; Painter also stated. Painter has repeatedly attacked Trump, even suggesting in 2017, on MSNBC programming, that Trump is engaged in &lsquo;destroying democracy&rsquo; via a coup. &ldquo;The commander in chief is Donald Trump,&rdquo; Painter said, adding &ldquo;There is a risk of him using that power to destroy our democracy, whether you call it a coup or anything else. It&rsquo;s not from the critics of Donald Trump that the danger is posed, it&rsquo;s the fact that the man who is commander in chief of our military is engaged in obstruction of justice.&rdquo; In addition to Painter, Democratic candidate Elizabeth Warren also called Sunday for the 25th to be invoked, and for Trump to be removed. The desperate calls for the 25th Amendment to be evoked, and the moves by deep staters to implement such a plot have been a mainstay since Trump was elected over two years ago. The media has relentlessly attempted to portray the President as mentally unstable. The President continues to warn that a coup plot is real: https://twitter.com/realDonaldTrump/status/1097690731882446849 https://twitter.com/realDonaldTrump/status/1097488256848007173",
    "headline": "Bush Lawyer Calls for Trump to Be Removed by Force",
    "inLanguage": "en_US",
    "copyrightYear": "2019",
    "dateCreated": "2019-02-19T23:31:54+00:00",
    "datePublished": "2019-02-19T23:31:54+00:00",
    "dateModified": "2019-02-19T23:31:54+00:00",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "https://newspunch.com",
        "name": "News Punch",
        "description": "Where Mainstream Fears to Tread",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_blue_tag_600.png",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Sean Adl-Tabatabai",
        "sameAs": [
            "https://www.facebook.com/SeanAdlTabatabai/",
            "https://twitter.com/seanshhh"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "https://cdn.newspunch.com/wp-content/uploads/2019/02/bush-lawyer-remove-trump-by-force-696x419.jpeg",
            "name": "George W Bush lawyer calls for Trump to forcibly removed from office",
            "description": "George W Bush lawyer calls for Trump to forcibly removed from office",
            "fileFormat": "image/jpeg",
            "width": 696,
            "height": 419
        }
    ],
    "commentCount": "0"
}</script>
<!-- wpsso meta tags end -->
<!-- added on 2019-02-20T00:05:26+00:00 in 0.001538 secs from https://newspunch.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-02-20T00:05:26+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="https://newspunch.com/bush-lawyer-trump-removed-by-force/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-2');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/probiotics', [[300, 250], [640, 220]], 'div-gpt-ad-1543560700027-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/krush-header', [[728, 90], [300, 50]], 'div-gpt-ad-1548448631664-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-180552 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" itemprop="logo" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="177676" nopin="nopin" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-16" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="z30fbae87-91dd-41d0-89f3-f3e682b930ee" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3855.tm.zedo.com/v1/22865c95-01ed-45ab-9e77-f934acc7c667/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3855.tm.zedo.com/v1/22865c95-01ed-45ab-9e77-f934acc7c667/tm.js?data="+a+"'><"+"/script>")}("datalayer","z30fbae87-91dd-41d0-89f3-f3e682b930ee",true, 1 , 1);</script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://newspunch.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/trump-eradicate-homosexual-persecution-worldwide/" title="Trump Vows to Eradicate Homosexual Persecution Worldwide">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump Vows to Eradicate Homosexual Persecution Worldwide						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/illegal-immigrant-arrested-raping-child-kentucky/" title="Illegal Immigrant Arrested for Raping Child in Kentucky">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Illegal Immigrant Arrested for Raping Child in Kentucky						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/forged-smollett-letter-face-federal-charges/" title="Whoever Forged Smollett Letter Will Face &#8220;Definite&#8221; Federal Charges">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Whoever Forged Smollett Letter Will Face &#8220;Definite&#8221; Federal Charges						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/cbs-news-chief-mainstream-journalists-democrat-activists/" title="CBS News Chief: ‘Most Mainstream Journalists Are Now Democrat Activists’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CBS News Chief: ‘Most Mainstream Journalists Are Now Democrat Activists’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/bush-lawyer-trump-removed-by-force/" title="Bush Lawyer Calls for Trump to Be Removed by Force">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bush Lawyer Calls for Trump to Be Removed by Force						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://newspunch.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Bush Lawyer Calls for Trump to Be Removed by Force</nav>
<article id="post-180552" class="post-180552 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Bush Lawyer Calls for Trump to Be Removed by Force</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/02/">February 19, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newspunch.com/bush-lawyer-trump-removed-by-force/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/02/bush-lawyer-remove-trump-by-force-678x381.jpeg" alt="George W Bush lawyer calls for Trump to forcibly removed from office" title="George W Bush lawyer calls for Trump to forcibly removed from office" />
</figure>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-180552"><fb:share-button href="https://newspunch.com/bush-lawyer-trump-removed-by-force/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-180552"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://newspunch.com/bush-lawyer-trump-removed-by-force/" data-counturl="https://newspunch.com/bush-lawyer-trump-removed-by-force/" data-text="Bush Lawyer Calls for Trump to Be Removed by Force" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://newspunch.com/bush-lawyer-trump-removed-by-force/"; reddit_title="Bush Lawyer Calls for Trump to Be Removed by Force - News Punch";</script><div class="reddit-button" id="reddit-ssb-content-post-180552"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2019-02-19T23:31:59+00:00 -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdn.newspunch.com/wp-content/uploads/2019/02/bush-lawyer-remove-trump-by-force-696x419.jpeg" width="0" height="0" style="width:0;height:0;" data-pin-description="George W. Bush&#039;s lawyer, Richard Painter, has called on the deep state to remove Trump from office by force." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>George W. Bush&#8217;s lawyer, Richard Painter, has called on the deep state to remove Trump from office by force.</strong></p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="zb0a2ec76-47ce-42ed-a4cd-f82c61e7e2ec" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3855.tm.zedo.com/v1/c8ad9c9d-f283-4fc2-9af0-5dd1d69dc604/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3855.tm.zedo.com/v1/c8ad9c9d-f283-4fc2-9af0-5dd1d69dc604/tm.js?data="+a+"'><"+"/script>")}("datalayer","zb0a2ec76-47ce-42ed-a4cd-f82c61e7e2ec",true, 1 , 1);</script></div>

<p>According to Painter, Trump can legally be kicked out of the White House if he is deemed &#8216;mentally unstable.&#8217;</p>
<p><em>“I think we need to understand, though, why we’re in this situation,”</em> Painter said, referring to Trump’s national emergency declaration.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div id="rcjsload_d8c62e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d8c62e");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110117&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div>

<p><em>“The president is not well at all mentally. I think he’s an extreme narcissist.”</em> Painter warned.</p>
<p><iframe src="https://content.jwplatform.com/players/5JFTENV3-zffGtjRq.html" width="640" height="360" frameborder="0" scrolling="auto" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
<p><a href="https://www.infowars.com/bush-lawyer-calls-for-trump-to-be-removed-under-25th-amendment/" target="_blank" rel="noopener">Infowars.com</a> reports: “He has been denied what he wants, his wall, and he is having a hissy fit. He is out of control, and he will not take ‘no’ for an answer from Congress.” Painter continued.</p>
<p>“He is going to tear the country apart. It’s unconstitutional. It’s illegal. He is going to do enormous damage to the Republican Party which is going to split right down the middle over this, and we really need to keep in mind that this is because the president is not well,” he added.</p>
<p>The former Bush lawyer said that Trump “is a man who believes Vladimir Putin rather than his own intelligence sources.”</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="ld-7131-2160"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10942311198859878,size:[0, 0],id:"ld-7131-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>

<p>“[Trump] is not capable of doing the job. He does need to be removed under the 25th amendment, but he stocked his cabinet with people who are unwilling to do that, and Congress is apparently unwilling to even try to remove him through impeachment.” Painter also stated.</p>
<p>Painter has repeatedly attacked Trump, even <a href="https://www.newsweek.com/trump-military-coup-white-house-ethics-lawyer-democracy-danger-752896">suggesting in 2017</a>, on MSNBC programming, that Trump is engaged in ‘destroying democracy’ via a coup.</p>
<p>“The commander in chief is Donald Trump,” Painter said, adding “There is a risk of him using that power to destroy our democracy, whether you call it a coup or anything else. It’s not from the critics of Donald Trump that the danger is posed, it’s the fact that the man who is commander in chief of our military is engaged in obstruction of justice.”</p>
<p>In addition to Painter, Democratic candidate Elizabeth Warren also called Sunday for the 25th to be invoked, and for Trump to be removed.</p>
<p>The desperate calls for the 25th Amendment to be evoked, and the moves by deep staters to implement such a plot have been a mainstay since Trump was elected over two years ago.</p>
<p>The media has relentlessly attempted to portray the President as mentally unstable.</p>
<p>The President continues to warn that a coup plot is real:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“The biggest abuse of power and corruption scandal in our history, and it’s much worse than we thought. Andrew McCabe (FBI) admitted to plotting a coup (government overthrow) when he was serving in the FBI, before he was fired for lying &amp; leaking.” <a href="https://twitter.com/seanhannity?ref_src=twsrc%5Etfw">@seanhannity</a> <a href="https://twitter.com/FoxNews?ref_src=twsrc%5Etfw">@FoxNews</a>  Treason!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1097690731882446849?ref_src=twsrc%5Etfw">February 19, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“This was an illegal coup attempt on the President of the United States.” Dan Bongino on <a href="https://twitter.com/foxandfriends?ref_src=twsrc%5Etfw">@foxandfriends</a>  True!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1097488256848007173?ref_src=twsrc%5Etfw">February 18, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="https://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/trump-eradicate-homosexual-persecution-worldwide/">Trump Vows to Eradicate Homosexual Persecution Worldwide</a><span> - February 19, 2019</span>				</li>				<li>					<a href="https://newspunch.com/illegal-immigrant-arrested-raping-child-kentucky/">Illegal Immigrant Arrested for Raping Child in Kentucky</a><span> - February 19, 2019</span>				</li>				<li>					<a href="https://newspunch.com/forged-smollett-letter-face-federal-charges/">Whoever Forged Smollett Letter Will Face &#8220;Definite&#8221; Federal Charges</a><span> - February 19, 2019</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/empire-cutting-jussie-smollett-following-fake-maga-attack/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/02/jussie-smollett-empire-cutting-scenes-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Empire cutting Jussie Smollett&#039;s scenes following fake MAGA attack scandal" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/02/jussie-smollett-empire-cutting-scenes-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/02/jussie-smollett-empire-cutting-scenes-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="180557" nopin="nopin" /><span>Previous</span><p>‘Empire’ Cutting Jussie Smollett from Show Following Fake MAGA Attack</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newspunch.com/cbs-news-chief-mainstream-journalists-democrat-activists/" rel="next"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/02/CBS-reporter-msm-activism-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CBS news chief admits most journalists are now Democrat activists" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/02/CBS-reporter-msm-activism-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/02/CBS-reporter-msm-activism-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="180561" nopin="nopin" /><span>Next</span><p>CBS News Chief: ‘Most Mainstream Journalists Are Now Democrat Activists’</p></a></div>
</nav>
<div id="rcjsload_389510"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_389510");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110064&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/bush-lawyer-trump-removed-by-force/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/bush-lawyer-trump-removed-by-force/';
		var disqus_identifier = '180552 https://newspunch.com/?p=180552';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Bush Lawyer Calls for Trump to Be Removed by Force";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=180552';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/bush-lawyer-trump-removed-by-force\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-23" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://newspunch.com/category/news/the-middle-east/" class="mh-widget-title-link">MIDDLE EAST NEWS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-180477 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/bbc-producer-syrian-chemical-attack-hospital-staged/" title="BBC Producer Admits Syrian ‘Chemical Attack’ Hospital Footage Was Staged"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2019/02/BBC-staged-chemical-attack-scene-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="BBC admits hospital scene from Syrian chemical attack was staged" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/02/BBC-staged-chemical-attack-scene-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2019/02/BBC-staged-chemical-attack-scene-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="180482" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/bbc-producer-syrian-chemical-attack-hospital-staged/" title="BBC Producer Admits Syrian ‘Chemical Attack’ Hospital Footage Was Staged">
												BBC Producer Admits Syrian ‘Chemical Attack’ Hospital Footage Was Staged											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 15, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/bbc-producer-syrian-chemical-attack-hospital-staged/#mh-comments">2</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A BBC producer has admitted that scenes from a hospital following a chemical attack in Syria last year were &#8216;staged.&#8217;  Riam Dalati, a reputable BBC producer who covers the Middle East, said footage of children <a class="mh-excerpt-more" href="https://newspunch.com/bush-lawyer-trump-removed-by-force/" title="Bush Lawyer Calls for Trump to Be Removed by Force">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180305 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/crowds-cheer-as-pedophiles-executed-in-yemen-for-rape-murder-12-year-old-boy/" title="Crowds Cheer As Pedophiles Executed In Yemen For Rape &#038; Murder Of 12 Year Old Boy"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/02/public-execution-of-pedophiles-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/02/public-execution-of-pedophiles-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/02/public-execution-of-pedophiles-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2019/02/public-execution-of-pedophiles-600x444.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="180309" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/crowds-cheer-as-pedophiles-executed-in-yemen-for-rape-murder-12-year-old-boy/" title="Crowds Cheer As Pedophiles Executed In Yemen For Rape &#038; Murder Of 12 Year Old Boy">
										Crowds Cheer As Pedophiles Executed In Yemen For Rape &#038; Murder Of 12 Year Old Boy									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 8, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/crowds-cheer-as-pedophiles-executed-in-yemen-for-rape-murder-12-year-old-boy/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180306 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/elusive-isis-leader-survives-coup-attempt-by-his-own-men/" title="Elusive ISIS Leader &#8216;Survives&#8217; Coup Attempt By His Own Men"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/02/isis-leader-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/02/isis-leader-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/02/isis-leader-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="180307" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/elusive-isis-leader-survives-coup-attempt-by-his-own-men/" title="Elusive ISIS Leader &#8216;Survives&#8217; Coup Attempt By His Own Men">
										Elusive ISIS Leader &#8216;Survives&#8217; Coup Attempt By His Own Men									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 8, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/elusive-isis-leader-survives-coup-attempt-by-his-own-men/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/trump-ban-mandatory-vaccinations/#mh-comments">2248</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://newspunch.com/bush-lawyer-trump-removed-by-force/" title="Bush Lawyer Calls for Trump to Be Removed by Force">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/two-flint-water-investigators-found-dead/#mh-comments">1740</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://newspunch.com/bush-lawyer-trump-removed-by-force/" title="Bush Lawyer Calls for Trump to Be Removed by Force">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1550</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A former illuminati member has penned a confession outlining what the notorious secret society has in store for humanity over the next few years. After spending 47 years as a high-ranking member of the illuminati, <a class="mh-excerpt-more" href="https://newspunch.com/bush-lawyer-trump-removed-by-force/" title="Bush Lawyer Calls for Trump to Be Removed by Force">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/immunologist-unvaccinated-children-risk/" title="Immunologist: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/immunologist-unvaccinated-children-risk/" title="Immunologist: Unvaccinated Children Pose Zero Risk">
												Immunologist: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/immunologist-unvaccinated-children-risk/#mh-comments">1461</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I am <a class="mh-excerpt-more" href="https://newspunch.com/bush-lawyer-trump-removed-by-force/" title="Bush Lawyer Calls for Trump to Be Removed by Force">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://newspunch.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/donald-trump-vaccines-cause-autism/#mh-comments">1266</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="https://newspunch.com/bush-lawyer-trump-removed-by-force/" title="Bush Lawyer Calls for Trump to Be Removed by Force">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="z6ceb9a4d-8166-4ff6-a9c0-091c2541bdf8" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3855.tm.zedo.com/v1/e613ef02-4c00-4cda-b28b-47fb23b971f8/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3855.tm.zedo.com/v1/e613ef02-4c00-4cda-b28b-47fb23b971f8/tm.js?data="+a+"'><"+"/script>")}("datalayer","z6ceb9a4d-8166-4ff6-a9c0-091c2541bdf8",true, 1 , 1);</script></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45344 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/footage-of-helicopter-crash-into-irish-pub-video/" title="Footage Of Helicopter Crash Into Irish Pub [VIDEO]"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/07/irish-helicopter2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="irish" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/07/irish-helicopter2-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/07/irish-helicopter2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="45365" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/footage-of-helicopter-crash-into-irish-pub-video/" title="Footage Of Helicopter Crash Into Irish Pub [VIDEO]">
										Footage Of Helicopter Crash Into Irish Pub [VIDEO]									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/footage-of-helicopter-crash-into-irish-pub-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75345 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/tories-scrap-free-meals-for-nearly-3000-infant-schools/" title="Tories Scrap Free Meals For Nearly 3,000 Infant Schools"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/02/David-Cameron-school-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="infant schools" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/02/David-Cameron-school-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/02/David-Cameron-school-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="75346" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/tories-scrap-free-meals-for-nearly-3000-infant-schools/" title="Tories Scrap Free Meals For Nearly 3,000 Infant Schools">
										Tories Scrap Free Meals For Nearly 3,000 Infant Schools									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 9, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/tories-scrap-free-meals-for-nearly-3000-infant-schools/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-143693 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/comey-backup-email-device/" title="Bombshell: Comey Had Hillary&#8217;s Backup Email Device The Whole Time"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/06/comey-hillary-backup-device-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="James Comey had Hillary&#039;s backup email device during the entire charade of an investigation into her emails, Judicial Watch reveals." srcset="https://cdn.newspunch.com/wp-content/uploads/2017/06/comey-hillary-backup-device-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/06/comey-hillary-backup-device-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/06/comey-hillary-backup-device-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143736" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/comey-backup-email-device/" title="Bombshell: Comey Had Hillary&#8217;s Backup Email Device The Whole Time">
										Bombshell: Comey Had Hillary&#8217;s Backup Email Device The Whole Time									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 17, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/comey-backup-email-device/#mh-comments">211</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-110480 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/class-action-attorney-evidence-end-hillarys-run/" title="Class Action Attorney Has Evidence That Could End Hillary&#8217;s Run"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/09/DNC-lawsuit-attorney-evidence-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The attorney heading the class action lawsuit against the DNC has explosive evidence that could halt Hillary&#039;s presidential campaign." srcset="https://cdn.newspunch.com/wp-content/uploads/2016/09/DNC-lawsuit-attorney-evidence-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/09/DNC-lawsuit-attorney-evidence-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="110555" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/class-action-attorney-evidence-end-hillarys-run/" title="Class Action Attorney Has Evidence That Could End Hillary&#8217;s Run">
										Class Action Attorney Has Evidence That Could End Hillary&#8217;s Run									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 23, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/class-action-attorney-evidence-end-hillarys-run/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-157801 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/dhs-chemical-weapons-drill-midwest/" title="Homeland Security Plans Real Chemical Weapons &#8216;Drill&#8217; In Midwest"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/11/homelane-security-chemicals-sky-drill-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Homeland Security releases dangerous chemicals into the air as part of mysterious terror drill" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/11/homelane-security-chemicals-sky-drill-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/11/homelane-security-chemicals-sky-drill-150x110.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2017/11/homelane-security-chemicals-sky-drill-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/11/homelane-security-chemicals-sky-drill-326x245.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2017/11/homelane-security-chemicals-sky-drill-696x509.jpg 696w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="157813" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/dhs-chemical-weapons-drill-midwest/" title="Homeland Security Plans Real Chemical Weapons &#8216;Drill&#8217; In Midwest">
										Homeland Security Plans Real Chemical Weapons &#8216;Drill&#8217; In Midwest									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 11, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/dhs-chemical-weapons-drill-midwest/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12012 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-tony-hawk-ride-the-worlds-first-real-hoverboard/" title="Video:  Tony Hawk Rides the World’s First Real Hoverboard"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-18-at-12.22.41-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-18-at-12.22.41-PM-80x60.png 80w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Screen-Shot-2014-11-18-at-12.22.41-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="12013" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-tony-hawk-ride-the-worlds-first-real-hoverboard/" title="Video:  Tony Hawk Rides the World’s First Real Hoverboard">
										Video:  Tony Hawk Rides the World’s First Real Hoverboard									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 18, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/video-tony-hawk-ride-the-worlds-first-real-hoverboard/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35393 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/news-crew-attacked-by-israeli-police/" title="News Crew Attacked By Israeli Police"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/05/journalists-attacked-israel-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/05/journalists-attacked-israel-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/05/journalists-attacked-israel-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="35405" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/news-crew-attacked-by-israeli-police/" title="News Crew Attacked By Israeli Police">
										News Crew Attacked By Israeli Police									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 18, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/news-crew-attacked-by-israeli-police/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153890 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/detroit-mother-jailed-vaccinate/" title="Detroit Mother To Be Jailed For Refusing To Vaccinate Her Son"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/09/detroit-mother-jail-vaccinate-son-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A Detroit mother, who decided to delay her young son&#039;s vaccinations, has been told by a judge to get her son vaccinated or get sent to jail." srcset="https://cdn.newspunch.com/wp-content/uploads/2017/09/detroit-mother-jail-vaccinate-son-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/09/detroit-mother-jail-vaccinate-son-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/09/detroit-mother-jail-vaccinate-son-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="153996" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/detroit-mother-jailed-vaccinate/" title="Detroit Mother To Be Jailed For Refusing To Vaccinate Her Son">
										Detroit Mother To Be Jailed For Refusing To Vaccinate Her Son									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/detroit-mother-jailed-vaccinate/#mh-comments">7</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49921 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/isis-2-0-new-clothes-new-people-same-horror/" title="ISIS 2.0: New Clothes, New People, Same Horror"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/20150813_dn_g1nati13w1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ISIS" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/20150813_dn_g1nati13w1-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/08/20150813_dn_g1nati13w1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="49924" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/isis-2-0-new-clothes-new-people-same-horror/" title="ISIS 2.0: New Clothes, New People, Same Horror">
										ISIS 2.0: New Clothes, New People, Same Horror									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 13, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/isis-2-0-new-clothes-new-people-same-horror/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-143674 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/federal-judge-orders-review-dapl-permits/" title="Federal Judge Orders Review Of DAPL Permits"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/06/2017-03-10T213748Z_1_LYNXMPED291QK_RTROPTP_4_USA-PROTEST-NATIVE-NATIONS-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="federal judge" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/06/2017-03-10T213748Z_1_LYNXMPED291QK_RTROPTP_4_USA-PROTEST-NATIVE-NATIONS-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/06/2017-03-10T213748Z_1_LYNXMPED291QK_RTROPTP_4_USA-PROTEST-NATIVE-NATIONS-678x509.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/06/2017-03-10T213748Z_1_LYNXMPED291QK_RTROPTP_4_USA-PROTEST-NATIVE-NATIONS-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143675" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/federal-judge-orders-review-dapl-permits/" title="Federal Judge Orders Review Of DAPL Permits">
										Federal Judge Orders Review Of DAPL Permits									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/federal-judge-orders-review-dapl-permits/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153011 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/pentagon-fake-terrorist-videos/" title="Media Ignores Evidence That Pentagon Paid To Fake Terrorist Videos"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/09/fake-terrorist-videos-pentagon-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Media ignores evidence that Pentagon faked terrorist videos from ISIS and Al Qaeda" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/09/fake-terrorist-videos-pentagon-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/09/fake-terrorist-videos-pentagon-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="153024" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/pentagon-fake-terrorist-videos/" title="Media Ignores Evidence That Pentagon Paid To Fake Terrorist Videos">
										Media Ignores Evidence That Pentagon Paid To Fake Terrorist Videos									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/pentagon-fake-terrorist-videos/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-136590 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mps-want-to-strip-assads-wife-of-her-british-citizenship/" title="MP&#8217;s Want To Strip Assad’s Wife Of Her British Citizenship"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/04/Asma-Assad-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/04/Asma-Assad-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/04/Asma-Assad-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="136596" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mps-want-to-strip-assads-wife-of-her-british-citizenship/" title="MP&#8217;s Want To Strip Assad’s Wife Of Her British Citizenship">
										MP&#8217;s Want To Strip Assad’s Wife Of Her British Citizenship									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/mps-want-to-strip-assads-wife-of-her-british-citizenship/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-26789 post type-post status-publish format-standard has-post-thumbnail category-uk category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/according-to-muhammad-ali-prince-charles-is-the-greatest/" title="According To Muhammad Ali &#8211; Prince Charles Is The Greatest !"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/03/prince-charles-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="prince_charles" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/03/prince-charles-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/03/prince-charles-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="26802" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/according-to-muhammad-ali-prince-charles-is-the-greatest/" title="According To Muhammad Ali &#8211; Prince Charles Is The Greatest !">
										According To Muhammad Ali &#8211; Prince Charles Is The Greatest !									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 21, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/according-to-muhammad-ali-prince-charles-is-the-greatest/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13121 post type-post status-publish format-standard has-post-thumbnail category-news category-science-environment category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/fracking-toxins-may-be-as-dangerous-as-tobacco-asbestos-thalidomide-uk-chief-scientist/" title="Fracking toxins may be as dangerous as tobacco, asbestos &#038; thalidomide – UK chief scientist"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2014/11/Shale-gas-in-Lancaster-ne-007-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Fracking toxins may be as dangerous as tobacco, asbestos &amp; thalidomide – UK chief scientist" srcset="https://cdn.newspunch.com/wp-content/uploads/2014/11/Shale-gas-in-Lancaster-ne-007-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2014/11/Shale-gas-in-Lancaster-ne-007-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="13122" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/fracking-toxins-may-be-as-dangerous-as-tobacco-asbestos-thalidomide-uk-chief-scientist/" title="Fracking toxins may be as dangerous as tobacco, asbestos &#038; thalidomide – UK chief scientist">
										Fracking toxins may be as dangerous as tobacco, asbestos &#038; thalidomide – UK chief scientist									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 29, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/fracking-toxins-may-be-as-dangerous-as-tobacco-asbestos-thalidomide-uk-chief-scientist/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20479 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mysterious-orange-snow-falls-in-russia/" title="Mysterious Orange Snow Falls In Russia"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/02/orange-snow-russia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/02/orange-snow-russia-80x60.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/02/orange-snow-russia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="20488" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mysterious-orange-snow-falls-in-russia/" title="Mysterious Orange Snow Falls In Russia">
										Mysterious Orange Snow Falls In Russia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 8, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newspunch.com/mysterious-orange-snow-falls-in-russia/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NewsPunch.com<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 News Punch. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=4.9.9'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-02-20T00:05:27+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>