<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-B17DKZZWG7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-B17DKZZWG7');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22590546420/in-article', [300, 250], 'div-gpt-ad-1632834819294-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens - News Punch</title>
	<meta name="description" content="Biden&#039;s Internal Revenue Service (IRS) has begun buying up large quantities of ammunition as Democrats prepare to strip ordinary Americans of their guns." />
	<link rel="canonical" href="https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens - News Punch" />
	<meta property="og:description" content="Biden&#039;s Internal Revenue Service (IRS) has begun buying up large quantities of ammunition as Democrats prepare to strip ordinary Americans of their guns." />
	<meta property="og:url" content="https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/" />
	<meta property="og:site_name" content="News Punch" />
	<meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/" />
	<meta property="article:published_time" content="2022-06-20T14:51:54+00:00" />
	<meta property="article:modified_time" content="2022-06-20T14:51:56+00:00" />
	<meta property="og:image" content="https://cdn.newspunch.com/wp-content/uploads/2022/06/IRS-guns.jpeg.optimal.jpeg" />
	<meta property="og:image:width" content="721" />
	<meta property="og:image:height" content="430" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newspunch.com/#website","url":"https://newspunch.com/","name":"News Punch","description":"Where Mainstream Fears to Tread","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newspunch.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/#primaryimage","url":"https://cdn.newspunch.com/wp-content/uploads/2022/06/IRS-guns.jpeg.optimal.jpeg","contentUrl":"https://cdn.newspunch.com/wp-content/uploads/2022/06/IRS-guns.jpeg.optimal.jpeg","width":721,"height":430,"caption":"IRS starts buying up ammunitions as Biden vows to disarm ordinary American citizens"},{"@type":"WebPage","@id":"https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/#webpage","url":"https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/","name":"Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens - News Punch","isPartOf":{"@id":"https://newspunch.com/#website"},"primaryImageOfPage":{"@id":"https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/#primaryimage"},"datePublished":"2022-06-20T14:51:54+00:00","dateModified":"2022-06-20T14:51:56+00:00","author":{"@id":"https://newspunch.com/#/schema/person/4825479e6ec73c3c772a1486b8e6333e"},"description":"Biden's Internal Revenue Service (IRS) has begun buying up large quantities of ammunition as Democrats prepare to strip ordinary Americans of their guns.","breadcrumb":{"@id":"https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/"]}]},{"@type":"BreadcrumbList","@id":"https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newspunch.com/"},{"@type":"ListItem","position":2,"name":"Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens"}]},{"@type":"Person","@id":"https://newspunch.com/#/schema/person/4825479e6ec73c3c772a1486b8e6333e","name":"Sean Adl-Tabatabai","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspunch.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/59bdcb976966751f7c3f36c7286f18f3?s=96&r=x","contentUrl":"https://secure.gravatar.com/avatar/59bdcb976966751f7c3f36c7286f18f3?s=96&r=x","caption":"Sean Adl-Tabatabai"},"sameAs":["https://www.facebook.com/SeanAdlTabatabai/"],"url":"https://newspunch.com/author/cyrus/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Feed" href="https://newspunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Comments Feed" href="https://newspunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Punch &raquo; Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens Comments Feed" href="https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.newspunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.newspunch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css'  href='https://cdn.newspunch.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.newspunch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.3.1' id='novashare-js-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://newspunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspunch.com/wp-json/wp/v2/posts/227453" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newspunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://newspunch.com/?p=227453' />
<link rel="alternate" type="application/json+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fbidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspunch.com%2Fbidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1' id='frontend.js-js'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdn.newspunch.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #005a8c; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.newspunch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
	<link rel="amphtml" href="https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }



/* Newspunch - Gravity Forms Newsletter signup styles */

.np_signup_container{
	margin:20px auto;
	text-align:center;
	display: flex;
	flex-direction: column;
	align-content: center;
	justify-content: center;
	transition:all .3s;
}

.np_signup_wrapper {
	padding:40px 15% 40px 15%;
	background-color:black;
	
}
.np_signup_wrapper,
.np_unsubscribe,
.np_signup  .gform_confirmation_message{
	margin:0 80px 0 80px!important;
}

.np_signup{
	text-align:center!important;
	color:white;
}

.np_signup img{
	max-width:300px;
}

.np_signup h3{
	text-transform:uppercase;
	font-weight:700;
	margin-bottom:12px;
	margin-top:16px;
	color:white;
	font-size:25px;
}
.np_signup p{
	font-size:15px;	
}

.np_signup .ginput_container_email input{
	background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-email.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:12px center;
	background-color:white!important;
	color:black!important;
	margin-top:0!important;
	height:55px!important;
	background-size:20px auto;
	line-height:55px;
	font-size:20px!important;
}

.np_signup input[type=submit]{
	background-image:none!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 8px) center;
  	padding-right:40px!important;
	padding-left:40px!important;
	background-color:#426ee7!important;
	margin-left:16px!important;
	transition: all .3s;
	font-size:15px!important;
	height:55px!important;
	font-weight:700!important;
}

.np_signup input[type=submit]:hover{
background-image:url('https://cdn.newspunch.com/wp-content/uploads/2021/02/form-arrow-right.svg')!important;
	background-size:26px;
	background-repeat:no-repeat;
	background-position:calc(100% - 20px) center;
  	padding-right:60px!important;
	padding-left:20px!important;
	transition: all .6s;
}

.np_signup .gform_confirmation_message{
	text-align:center!important;
	color:white!important;
	font-size:30px!important;
	background-color:black;
	padding-top:20px;
}


.np_signup .ginput_container_email input,
.np_signup  input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]){
	padding-left:40px!important;
}


.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body{
	width:75%;
}
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
	width:25%;
}

.np_unsubscribe{
	font-size:14px;
	color:white;
	background-color:black;
	padding-bottom:30px;
}

.np_unsubscribe a{
	color:#426ee7;
}

.np_signup .validation_message{
	position:absolute;
	top:-40px;
}

/* Spinner */
.gform_ajax_spinner {
	border: 4px solid #426ee7;
	border-left: 4px solid white;
	animation: spinner 1.1s infinite linear;
	border-radius: 50%;
	width: 30px;
	height: 30px;
	position:absolute;
	margin-left:20px;
	top:14px;
	background-image:none!important;
}
@keyframes spinner {
	0% {
		transform: rotate(0deg);
	}
	100% {
		transform: rotate(360deg);
	}
}

@media only screen and (max-width: 768px) {
	.np_signup_wrapper{
		padding:20px;
		max-width:100%;
	}

	.np_signup img{
		max-width:90%;
	}
	
	.np_signup h3{
		font-size:20px
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_body,
.gform_wrapper.np_signup_wrapper form.gf_simple_horizontal div.gform_footer.top_label{
		width:100%!important;
	}
	
	.np_signup .ginput_container_email input,
	.np_signup .gform_button{
		margin:0!important;

	}
	.np_signup .ginput_container_email input{
		font-size:18px!important;
	}
	.np_signup input[type=submit]{
		margin-left:0!important;
	}
	
	.np_signup_wrapper,
.np_unsubscribe, 
	.np_signup  .gform_confirmation_message{
	margin:0!important;
}
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-227453 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-13" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><amp-ad width=250 height=250
    type="doubleclick"
    data-slot="/96451178/Off-grid-AMP">
</amp-ad></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newspunch.com/" class="custom-logo-link" rel="home"><img width="540" height="150" src="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png" class="custom-logo" alt="News Punch" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo.png 540w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-150x42.png 150w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-300x83.png 300w, https://cdn.newspunch.com/wp-content/uploads/2018/11/news_punch_logo-500x139.png 500w" sizes="(max-width: 540px) 100vw, 540px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-185360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-185360"><a href="https://newspunch.com">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://newspunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://newspunch.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://newspunch.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newspunch.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://newspunch.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://newspunch.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://newspunch.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://newspunch.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://newspunch.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-225621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225621"><a href="https://newspunch.com/videos">Videos</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://newspunch.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://newspunch.com/contact/">Contact Us</a></li>
<li id="menu-item-191781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191781"><a href="https://newspunch.com/about-us/">About</a></li>
<li id="menu-item-191782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191782"><a href="https://newspunch.com/corrections-policy/">Corrections</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://newspunch.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1668"><a href="https://newspunch.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/" title="Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/texas-officially-declares-bidens-presidency-illegitimate/" title="Texas Officially Declares Biden’s Presidency ‘Illegitimate’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Texas Officially Declares Biden’s Presidency ‘Illegitimate’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/who-chief-confesses-covid-did-leak-from-wuhan-lab-we-got-it-wrong/" title="WHO Chief Confesses: ‘COVID DID Leak from Wuhan Lab – We Got It Wrong’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WHO Chief Confesses: ‘COVID DID Leak from Wuhan Lab – We Got It Wrong’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/macon-shocked-as-millions-of-french-reject-his-new-world-order-agenda/" title="Macon ‘Shocked’ as Millions of French Reject His ‘New World Order’ Agenda">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Macon ‘Shocked’ as Millions of French Reject His ‘New World Order’ Agenda						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://newspunch.com/pelosi-refuses-to-condemn-violent-attacks-death-threats-against-pregnancy-centers/" title="Pelosi Refuses To Condemn Violent Attacks, Death Threats Against Pregnancy Centers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pelosi Refuses To Condemn Violent Attacks, Death Threats Against Pregnancy Centers						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://newspunch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://newspunch.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens</nav>
<article id="post-227453" class="post-227453 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix">
<h1 class="entry-title">Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens</h1><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 6.47715 6.47715 2 12 2H22V12C22 17.5228 17.5228 22 12 22C6.47715 22 2 17.5228 2 12ZM8.6054 16.3062C8.61216 16.2986 8.61883 16.2909 8.62541 16.2831L15.0533 8.62266C15.4083 8.19958 15.3531 7.56883 14.93 7.21382C14.507 6.85882 13.8762 6.91401 13.5212 7.33708L7.71933 14.2515L5.46819 12.2946C5.05138 11.9323 4.41976 11.9764 4.05744 12.3932C3.69511 12.8101 3.73927 13.4417 4.15609 13.804L7.17494 16.4282C7.59175 16.7906 8.22336 16.7464 8.58569 16.3296C8.5924 16.3219 8.59897 16.3141 8.6054 16.3062ZM13.7276 16.2831C13.7211 16.2909 13.7144 16.2986 13.7076 16.3062C13.7026 16.3124 13.6974 16.3186 13.6921 16.3247C13.6907 16.3264 13.6893 16.328 13.6879 16.3296C13.3256 16.7464 12.694 16.7906 12.2772 16.4282L11.5225 15.7722C11.1056 15.4099 11.0615 14.7782 11.4238 14.3614C11.7824 13.9489 12.4046 13.9014 12.8215 14.2516L18.6234 7.33708C18.9784 6.91401 19.6092 6.85882 20.0323 7.21382C20.4553 7.56883 20.5105 8.19958 20.1555 8.62266L13.7276 16.2831Z" fill="#0271e1"></path></svg><a href="https://newspunch.com/about-us/" style="color:#0271e1; font-size: 0.75em;" target="_blank">Fact checked</a><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/06/">June 20, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newspunch.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newspunch.com/category/news/" rel="category tag">News</a>, <a href="https://newspunch.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="227453 https://newspunch.com/?p=227453">3</span></a></span>
</div>
</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.newspunch.com/wp-content/uploads/2022/06/IRS-guns-678x381.jpeg.optimal.jpeg" alt="IRS starts buying up ammunitions as Biden vows to disarm ordinary American citizens" title="IRS starts buying up ammunitions as Biden vows to disarm ordinary American citizens" />
</figure>
<style>@media (max-width: 1200px) {
							
							
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Biden%E2%80%99s%20IRS%20Starts%20Buying%20Up%20Ammunitions%20as%20Biden%20Vows%20to%20Disarm%20Ordinary%20Citizens&url=https%3A%2F%2Fnewspunch.com%2Fbidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens%2F&via=realnewspunch' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewspunch.com%2Fbidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Biden%E2%80%99s%20IRS%20Starts%20Buying%20Up%20Ammunitions%20as%20Biden%20Vows%20to%20Disarm%20Ordinary%20Citizens&url=https%3A%2F%2Fnewspunch.com%2Fbidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='mailto:?subject=Biden%E2%80%99s%20IRS%20Starts%20Buying%20Up%20Ammunitions%20as%20Biden%20Vows%20to%20Disarm%20Ordinary%20Citizens&amp;body=https%3A%2F%2Fnewspunch.com%2Fbidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fnewspunch.com%2Fbidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens%2F&title=Biden%E2%80%99s%20IRS%20Starts%20Buying%20Up%20Ammunitions%20as%20Biden%20Vows%20to%20Disarm%20Ordinary%20Citizens' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fnewspunch.com%2Fbidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens%2F&text=Biden%E2%80%99s%20IRS%20Starts%20Buying%20Up%20Ammunitions%20as%20Biden%20Vows%20to%20Disarm%20Ordinary%20Citizens' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a></div></div>
<p><strong>Biden&#8217;s Internal Revenue Service (IRS) has begun buying up large quantities of ammunition as Democrats prepare to strip ordinary Americans of their guns. </strong></p><div class='code-block code-block-1 ai-track' data-ai='WzEsMiwiMS1zdCBwYXJhIGFkIiwiQiIsMV0=' style='margin: 8px 0; clear: both;'>
<p><a href="https://www.digistore24.com/redir/379285/newspunch/"><img src="https://cdn.newspunch.com/wp-content/uploads/2021/10/9.jpg.optimal.jpg" width="300" height="250" /></a></p></div>




<p>The IRS’s ammunition acquisition is “bizarre,” Florida Republican Rep. Matt Gaetz said in an interview.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="np_signup_container"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper np_signup_wrapper gf_simple_horizontal_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_10' ><div id='gf_10' class='gform_anchor' tabindex='-1'></div>
                        <div class='gform_heading'>
                            <span class='gform_description'><img src="https://cdn.newspunch.com/wp-content/uploads/2021/02/news_punch_logo_notagline_negative.png"/>
<h3 style="color: white;">BYPASS THE CENSORS</h3>
<p style="color: white;">Sign up to get unfiltered news delivered straight to your inbox.</h3></span>
                        </div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_10' id='gform_10' class='np_signup gf_simple_horizontal gform_legacy_markup' action='/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/#gf_10' >
                        <div class='gform_body gform-body'><ul id='gform_fields_10' class='gform_fields top_label form_sublabel_below description_below'><li id="field_10_1"  class="gfield emailfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_10_1"><label class='gfield_label' for='input_10_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_10_1' type='text' value='' class='medium'   placeholder='Your e-mail address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_10_2"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_10_2"><label class='gfield_label' for='input_10_2' >Name</label><div class='ginput_container'><input name='input_2' id='input_10_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description_10_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_10' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_10"]){return false;}  window["gf_submitting_10"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_10"]){return false;} window["gf_submitting_10"]=true;  jQuery("#gform_10").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=10&amp;title=&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_10' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='10' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_10' value='WyJbXSIsIjQ3ZjUyYzFkOWQ1Mjc4MGJlOTZkZGZlMTNkM2NhYjA2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_10' id='gform_target_page_number_10' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_10' id='gform_source_page_number_10' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="217"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_10' id='gform_ajax_frame_10' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery('#gform_ajax_frame_10').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_10');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_10').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_10').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_10').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_10').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_10').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_10').val();gformInitSpinner( 10, 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' );jQuery(document).trigger('gform_page_loaded', [10, current_page]);window['gf_submitting_10'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_10').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_10').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [10]);window['gf_submitting_10'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_10').text());}, 50);}else{jQuery('#gform_10').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [10, current_page]);} );} );
</script>

<p class="np_unsubscribe">You can unsubscribe any time. By subscribing you agree to our <a href="https://newspunch.com/website-terms-of-use/">Terms of Use</a></p>
</div></div>




<p>“There is concern that this is part of a broader effort to have any entity in the federal government buy up ammo to reduce the amount of ammunition that is in supply, while at the same time, making it harder to produce ammo,” Gaetz said.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<h2 class="mh-spotlight-title">Latest Videos</h2>

<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ9" class="sb_youtube sby_layout_carousel sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-options="{&quot;carousel&quot;:[true,false,false,false,true,1],&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="227453" data-sby-supports-lightbox="1" style="width: 100%;">
	        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlpqdU9WYWo5RDJB" data-date="1655637329" data-video-id="ZjuOVaj9D2A" data-video-title="Putin Declares Victory Over New World Order: &#039;Humanity Has Woken Up&#039;" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=ZjuOVaj9D2A" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/ZjuOVaj9D2A/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ZjuOVaj9D2A\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ZjuOVaj9D2A\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ZjuOVaj9D2A\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ZjuOVaj9D2A\/sddefault.jpg&quot;}" data-video-id="ZjuOVaj9D2A"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=ZjuOVaj9D2A" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Global elites who have been running the world in recent decades, working in concert to usher in a New World Order, have been defeated according to Russian President Vladimir Putin, who used his speech at the St. Petersburg International Economic Forum (SPIEF) on Friday to warn that a “change of elites” in the West is just around the corner.&lt;br /&gt;
&lt;br /&gt;
Disastrous liberal policies undertaken by EU and US leaders are exacerbating inequalities and divisions in their societies, not just in terms of welfare but in terms of values and orientations of various groups, Putin said. &lt;br /&gt;
&lt;br /&gt;
The global elite have been exposed and are set to face the wrath of the people in the kind of reckoning not seen since the days of the guillotine in the streets of 17th century Paris. &lt;br /&gt;
&lt;br /&gt;
Putin says that elite blue blood is set to run in the streets all over again.&lt;br /&gt;
&lt;br /&gt;
According to Putin, another revolution is just around the corner. Humanity has woken up to the elites and revenge, when it comes, will be swift and appropriate. &lt;br /&gt;
&lt;br /&gt;
The New World Order is gone with the wind, in other words. The people of the world have spoken and they have rejected the New World Order’s plans to turn them into cattle or “useless eaters”." data-video-title="Putin Declares Victory Over New World Order: &#039;Humanity Has Woken Up&#039;">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Global elites who have been running the world in recent decades, working in concert to usher in a New World Order, have been defeated according to Russian President Vladimir Putin, who used his speech at the St. Petersburg International Economic Forum (SPIEF) on Friday to warn that a “change of elites” in the West is just around the corner.

Disastrous liberal policies undertaken by EU and US leaders are exacerbating inequalities and divisions in their societies, not just in terms of welfare but in terms of values and orientations of various groups, Putin said. 

The global elite have been exposed and are set to face the wrath of the people in the kind of reckoning not seen since the days of the guillotine in the streets of 17th century Paris. 

Putin says that elite blue blood is set to run in the streets all over again.

According to Putin, another revolution is just around the corner. Humanity has woken up to the elites and revenge, when it comes, will be swift and appropriate. 

The New World Order is gone with the wind, in other words. The people of the world have spoken and they have rejected the New World Order’s plans to turn them into cattle or “useless eaters”.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Putin Declares Victory Over New World Order: &#039;Humanity Has Woken Up&#039;</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlpqdU9WYWo5RDJB</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Putin Declares Victory Over New World Order: &#039;Humanity Has Woken Up&#039;</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">June 19, 2022 11:15 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLmplZ3FBM2lFcmxn" data-date="1655588519" data-video-id="jegqA3iErlg" data-video-title="Mass Cattle Deaths Are an ‘Inside Job’ Designed To Cause Food Shortages in America" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=jegqA3iErlg" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/jegqA3iErlg/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/jegqA3iErlg\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/jegqA3iErlg\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/jegqA3iErlg\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/jegqA3iErlg\/sddefault.jpg&quot;}" data-video-id="jegqA3iErlg"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=jegqA3iErlg" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Following the recent spate of fires at food facilities across the United States, experts are now warning that the sudden deaths of thousands of cattle might be related as part of a sinister plot to create mass food shortages in America.&lt;br /&gt;
&lt;br /&gt;
According to the mainstream media, the deaths of thousands of cattle in Kansas this week  are the result of “heat.” Yet cows are incredibly resilient and frequently ensure the high temperates the Midwest is experiencing right now, so that explanation doesn’t wash. &lt;br /&gt;
&lt;br /&gt;
Residents took video footage of thousands of these cows laying dead on a field.&lt;br /&gt;
&lt;br /&gt;
So why are thousands of cattle suddenly dropping dead?&lt;br /&gt;
&lt;br /&gt;
It’s possible there is a deliberate and orchestrated take down of the economy and food supply… &lt;br /&gt;
&lt;br /&gt;
Many Americans are waking up to the very real possibility that  their government is at war with the people. &lt;br /&gt;
&lt;br /&gt;
They are deliberately destroying the energy infrastructure and obliterating the economy. They are crashing the markets and tearing down the food supply, thrusting the American people into food scarcity, food inflation and famine." data-video-title="Mass Cattle Deaths Are an ‘Inside Job’ Designed To Cause Food Shortages in America">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Following the recent spate of fires at food facilities across the United States, experts are now warning that the sudden deaths of thousands of cattle might be related as part of a sinister plot to create mass food shortages in America.

According to the mainstream media, the deaths of thousands of cattle in Kansas this week  are the result of “heat.” Yet cows are incredibly resilient and frequently ensure the high temperates the Midwest is experiencing right now, so that explanation doesn’t wash. 

Residents took video footage of thousands of these cows laying dead on a field.

So why are thousands of cattle suddenly dropping dead?

It’s possible there is a deliberate and orchestrated take down of the economy and food supply… 

Many Americans are waking up to the very real possibility that  their government is at war with the people. 

They are deliberately destroying the energy infrastructure and obliterating the economy. They are crashing the markets and tearing down the food supply, thrusting the American people into food scarcity, food inflation and famine.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Mass Cattle Deaths Are an ‘Inside Job’ Designed To Cause Food Shortages in America</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLmplZ3FBM2lFcmxn</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Mass Cattle Deaths Are an ‘Inside Job’ Designed To Cause Food Shortages in America</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">June 18, 2022 9:41 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnFqbzZkbDNVZXpJ" data-date="1655410416" data-video-id="qjo6dl3UezI" data-video-title="Christina Aguilera Performs For Kids Wearing GIGANTIC Strap-On" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=qjo6dl3UezI" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/qjo6dl3UezI/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qjo6dl3UezI\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qjo6dl3UezI\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qjo6dl3UezI\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/qjo6dl3UezI\/sddefault.jpg&quot;}" data-video-id="qjo6dl3UezI"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=qjo6dl3UezI" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="41-year-old pop star Christina Aguilera performed her greatest hits in front of an audience of children while wearing giant fake male genitalia.&lt;br /&gt;
&lt;br /&gt;
Throughout the performance Aguilera changed into multiple ensembles that featured cone-shaped nipples and fake testicles. &lt;br /&gt;
&lt;br /&gt;
Aguilera also mimed the act of masturbating the fake penis during the performance, as if the performance wasn’t already completely unsuitable for children. &lt;br /&gt;
&lt;br /&gt;
It’s not the first time Christina Aguilera has used her platform to behave inappropriately in front of children. Remember the time she posed with Donald Duck at Disney in front of children with her pierced nipple exposed?&lt;br /&gt;
&lt;br /&gt;
If they behave like this in public, it makes you wonder how they behave with children behind closed doors." data-video-title="Christina Aguilera Performs For Kids Wearing GIGANTIC Strap-On">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="41-year-old pop star Christina Aguilera performed her greatest hits in front of an audience of children while wearing giant fake male genitalia.

Throughout the performance Aguilera changed into multiple ensembles that featured cone-shaped nipples and fake testicles. 

Aguilera also mimed the act of masturbating the fake penis during the performance, as if the performance wasn’t already completely unsuitable for children. 

It’s not the first time Christina Aguilera has used her platform to behave inappropriately in front of children. Remember the time she posed with Donald Duck at Disney in front of children with her pierced nipple exposed?

If they behave like this in public, it makes you wonder how they behave with children behind closed doors.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Christina Aguilera Performs For Kids Wearing GIGANTIC Strap-On</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLnFqbzZkbDNVZXpJ</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Christina Aguilera Performs For Kids Wearing GIGANTIC Strap-On</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">June 16, 2022 8:13 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjFzTWM4T0ZTdWZr" data-date="1655330692" data-video-id="1sMc8OFSufk" data-video-title="Angelina Jolie Admits to ‘Gruesome Illuminati Blood Rituals’" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=1sMc8OFSufk" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/1sMc8OFSufk/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/1sMc8OFSufk\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/1sMc8OFSufk\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/1sMc8OFSufk\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/1sMc8OFSufk\/sddefault.jpg&quot;}" data-video-id="1sMc8OFSufk"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=1sMc8OFSufk" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="It has long been claimed that Hollywood stars need to join the Illuminati to make it to the top of the entertainment industry, but few people outside of the Illuminati inner-circle truly understand what this means.&lt;br /&gt;
&lt;br /&gt;
That has started to change as celebrities who have been subjected to the Illuminati system break down and leak inside information exposing the true inner workings of Hollywood and the entertainment industry.&lt;br /&gt;
&lt;br /&gt;
One example of this is a stunning video that surfaced in which Angelina Jolie reveals the true inner workings of Hollywood as she describes her experiences participating in “secret illuminati rituals.”&lt;br /&gt;
&lt;br /&gt;
At times Angelina looks crazed and possessed while describing the experiences she had with the Illuminati secret society. She explains that she killed a snake as a sacrifice and was branded as part of the initiation ritual.&lt;br /&gt;
&lt;br /&gt;
The video also reveals that Jolie had previously shown a recording of an Illuminati ritual to one of her friends, which left her friend truly disturbed.&lt;br /&gt;
&lt;br /&gt;
Nothing has changed since Angelina Jolie was a young woman attempting to break into the entertainment industry. Megan Fox recently let slip that she also participates in gruesome Illuminati blood rituals. &lt;br /&gt;
&lt;br /&gt;
What do young stars need to make it in Hollywood and the entertainment industry? Looks? Talent? Hard work? No. They have to sell their souls to the devil. And not figuratively. That’s EXACTLY what they do.&lt;br /&gt;
&lt;br /&gt;
Let’s review the case of English pop star Charlie XCX for example. For years, Charli XCX had been working relentlessly to move up in the music industry. Since 2013, she released five albums to critical acclaim while winning industry trophies. However, despite her relative success, Charlie XCX still could not be called a “major pop star”.&lt;br /&gt;
&lt;br /&gt;
So what was missing? She had yet to sell her soul to the devil and join the Illuminati.&lt;br /&gt;
&lt;br /&gt;
That all changed last year and CharlieXCX suddenly shot to the top of the charts and became a “major pop star.”&lt;br /&gt;
&lt;br /&gt;
In a rather blatant Instagram post, Charli wrote “tip for new artists: sell your soul for money and fame”. Along with this caption are symbolic pictures, including this satanic g-string.&lt;br /&gt;
&lt;br /&gt;
In another post, Charli wrote “baby’s blood” with an emoji representing a martini glass – implying that this blood is being ingested. This is a reference to the occult elite’s favorite obsession: Consuming human blood and flesh.&lt;br /&gt;
&lt;br /&gt;
Shortly before Halloween, Charli posted a pic depicting a satanic blood ritual. Because that’s what they actually do around this time of year.&lt;br /&gt;
&lt;br /&gt;
The album art of Crash depicts Charli being “killed” in a car crash. The subtle one-eye sign created by her strategically placed hair indicates that this is all occult symbolism.&lt;br /&gt;
&lt;br /&gt;
In a post celebrating her success, Charli posted a picture of her laying in a casket.&lt;br /&gt;
&lt;br /&gt;
But is it worth it for these entertainment industry celebrities? We’ll let Charli’s own Instagram post answer that question.&lt;br /&gt;
&lt;br /&gt;
The caption of this post is “tip for new artist: it only gets worse”. The high heels and the chain refer to the sexual slavery of industry pawns." data-video-title="Angelina Jolie Admits to ‘Gruesome Illuminati Blood Rituals’">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="It has long been claimed that Hollywood stars need to join the Illuminati to make it to the top of the entertainment industry, but few people outside of the Illuminati inner-circle truly understand what this means.

That has started to change as celebrities who have been subjected to the Illuminati system break down and leak inside information exposing the true inner workings of Hollywood and the entertainment industry.

One example of this is a stunning video that surfaced in which Angelina Jolie reveals the true inner workings of Hollywood as she describes her experiences participating in “secret illuminati rituals.”

At times Angelina looks crazed and possessed while describing the experiences she had with the Illuminati secret society. She explains that she killed a snake as a sacrifice and was branded as part of the initiation ritual.

The video also reveals that Jolie had previously shown a recording of an Illuminati ritual to one of her friends, which left her friend truly disturbed.

Nothing has changed since Angelina Jolie was a young woman attempting to break into the entertainment industry. Megan Fox recently let slip that she also participates in gruesome Illuminati blood rituals. 

What do young stars need to make it in Hollywood and the entertainment industry? Looks? Talent? Hard work? No. They have to sell their souls to the devil. And not figuratively. That’s EXACTLY what they do.

Let’s review the case of English pop star Charlie XCX for example. For years, Charli XCX had been working relentlessly to move up in the music industry. Since 2013, she released five albums to critical acclaim while winning industry trophies. However, despite her relative success, Charlie XCX still could not be called a “major pop star”.

So what was missing? She had yet to sell her soul to the devil and join the Illuminati.

That all changed last year and CharlieXCX suddenly shot to the top of the charts and became a “major pop star.”

In a rather blatant Instagram post, Charli wrote “tip for new artists: sell your soul for money and fame”. Along with this caption are symbolic pictures, including this satanic g-string.

In another post, Charli wrote “baby’s blood” with an emoji representing a martini glass – implying that this blood is being ingested. This is a reference to the occult elite’s favorite obsession: Consuming human blood and flesh.

Shortly before Halloween, Charli posted a pic depicting a satanic blood ritual. Because that’s what they actually do around this time of year.

The album art of Crash depicts Charli being “killed” in a car crash. The subtle one-eye sign created by her strategically placed hair indicates that this is all occult symbolism.

In a post celebrating her success, Charli posted a picture of her laying in a casket.

But is it worth it for these entertainment industry celebrities? We’ll let Charli’s own Instagram post answer that question.

The caption of this post is “tip for new artist: it only gets worse”. The high heels and the chain refer to the sexual slavery of industry pawns.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Angelina Jolie Admits to ‘Gruesome Illuminati Blood Rituals’</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjFzTWM4T0ZTdWZr</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Angelina Jolie Admits to ‘Gruesome Illuminati Blood Rituals’</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">June 15, 2022 10:04 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkhmSmNZQUtTVHZJ" data-date="1655230770" data-video-id="HfJcYAKSTvI" data-video-title="Biden Slurs, Stutters and Spasms through Press Conference – Colleagues Horrified" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=HfJcYAKSTvI" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/HfJcYAKSTvI/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/HfJcYAKSTvI\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/HfJcYAKSTvI\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/HfJcYAKSTvI\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/HfJcYAKSTvI\/sddefault.jpg&quot;}" data-video-id="HfJcYAKSTvI"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=HfJcYAKSTvI" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="President Joe Biden regularly stutters his way through press conferences, mispronouncing words and struggling to remember basic facts. However, his latest performance has left many wondering if he is suffering from a severe degenerative mental health issue.&lt;br /&gt;
&lt;br /&gt;
Just before boarding Air Force One on Monday, Biden appeared confused as to whether or not he was visiting Saudi Arabia.&lt;br /&gt;
&lt;br /&gt;
The exchange began on the tarmac at Los Angeles when Biden responded to a question from a reporter who asked if he had decided to visit Saudi Arabia to beg for more oil.&lt;br /&gt;
&lt;br /&gt;
“No, not yet,” Biden slurred.&lt;br /&gt;
&lt;br /&gt;
However, within seconds, Biden was forced to correct himself after he was asked if there were any “commitments from the Saudi’s” he was waiting on. &lt;br /&gt;
&lt;br /&gt;
So Biden hasn’t decided to visit Saudi Arabia yet, and also he is visiting Saudi Arabia.&lt;br /&gt;
&lt;br /&gt;
Sure..." data-video-title="Biden Slurs, Stutters and Spasms through Press Conference – Colleagues Horrified">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="President Joe Biden regularly stutters his way through press conferences, mispronouncing words and struggling to remember basic facts. However, his latest performance has left many wondering if he is suffering from a severe degenerative mental health issue.

Just before boarding Air Force One on Monday, Biden appeared confused as to whether or not he was visiting Saudi Arabia.

The exchange began on the tarmac at Los Angeles when Biden responded to a question from a reporter who asked if he had decided to visit Saudi Arabia to beg for more oil.

“No, not yet,” Biden slurred.

However, within seconds, Biden was forced to correct himself after he was asked if there were any “commitments from the Saudi’s” he was waiting on. 

So Biden hasn’t decided to visit Saudi Arabia yet, and also he is visiting Saudi Arabia.

Sure...">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Biden Slurs, Stutters and Spasms through Press Conference – Colleagues Horrified</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLkhmSmNZQUtTVHZJ</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Biden Slurs, Stutters and Spasms through Press Conference – Colleagues Horrified</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">June 14, 2022 6:19 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjc3cWdLVGlyWVpR" data-date="1655160013" data-video-id="77qgKTirYZQ" data-video-title="Prince Warned About ‘New World Order’ Plans for Mandatory Jabs in 1996" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=77qgKTirYZQ" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/77qgKTirYZQ/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/77qgKTirYZQ\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/77qgKTirYZQ\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/77qgKTirYZQ\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/77qgKTirYZQ\/sddefault.jpg&quot;}" data-video-id="77qgKTirYZQ"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=77qgKTirYZQ" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Lyrics embedded deep in a Prince album track released 26 years ago eerily prophesied a future that has come to pass since the Covid-19 pandemic was unleashed on an unsuspecting public. &lt;br /&gt;
&lt;br /&gt;
Exposing the New World Order’s plans for experimental jabs that alter biology and act as tracking devices, as well as the transhumanism agenda, it was almost as though Prince had inside knowledge of the New World Order’s plans for humanity.&lt;br /&gt;
&lt;br /&gt;
Prince knew the truth. He famously walked around at the Grammys with SLAVE written on his cheek to protest against the terms of his contract with the music industry Illuminati. &lt;br /&gt;
&lt;br /&gt;
He literally warned us we were all becoming slaves living on a New World Order slave plantation. He even went on mainstream TV and educated millions of Americans about chemtrails.&lt;br /&gt;
&lt;br /&gt;
He made it his life’s mission to expose the New World Order and bring awareness of their evil agenda to the public.&lt;br /&gt;
&lt;br /&gt;
His song ‘New World’ is one of many examples. From the 1996 album ‘Emancipation‘, the song contained eerily prophetic lyrics about mandatory vaccinations, altered biology and the world we live in today:&lt;br /&gt;
&lt;br /&gt;
“When you wanna find some isolation. But the tracker you got from vaccination. What’s it all for when you can alter biology? Who or what, then my friend, will you and I be?”&lt;br /&gt;
&lt;br /&gt;
“When the lines blur every boy and girl, how we gonna make it in this brave new world?”&lt;br /&gt;
&lt;br /&gt;
His appearances on mainstream TV during the final years before his mysterious death must have scared the powers that be. &lt;br /&gt;
&lt;br /&gt;
In the following video you can see Prince using his fame to directly educate millions about the chemtrail agenda and Illuminati activity. &lt;br /&gt;
&lt;br /&gt;
The Illuminati were terrified of Prince.  He was courted by them, he learned their secrets, but he didn’t accept their agenda.  He remained a truth-telling outsider to his very last days." data-video-title="Prince Warned About ‘New World Order’ Plans for Mandatory Jabs in 1996">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Lyrics embedded deep in a Prince album track released 26 years ago eerily prophesied a future that has come to pass since the Covid-19 pandemic was unleashed on an unsuspecting public. 

Exposing the New World Order’s plans for experimental jabs that alter biology and act as tracking devices, as well as the transhumanism agenda, it was almost as though Prince had inside knowledge of the New World Order’s plans for humanity.

Prince knew the truth. He famously walked around at the Grammys with SLAVE written on his cheek to protest against the terms of his contract with the music industry Illuminati. 

He literally warned us we were all becoming slaves living on a New World Order slave plantation. He even went on mainstream TV and educated millions of Americans about chemtrails.

He made it his life’s mission to expose the New World Order and bring awareness of their evil agenda to the public.

His song ‘New World’ is one of many examples. From the 1996 album ‘Emancipation‘, the song contained eerily prophetic lyrics about mandatory vaccinations, altered biology and the world we live in today:

“When you wanna find some isolation. But the tracker you got from vaccination. What’s it all for when you can alter biology? Who or what, then my friend, will you and I be?”

“When the lines blur every boy and girl, how we gonna make it in this brave new world?”

His appearances on mainstream TV during the final years before his mysterious death must have scared the powers that be. 

In the following video you can see Prince using his fame to directly educate millions about the chemtrail agenda and Illuminati activity. 

The Illuminati were terrified of Prince.  He was courted by them, he learned their secrets, but he didn’t accept their agenda.  He remained a truth-telling outsider to his very last days.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Prince Warned About ‘New World Order’ Plans for Mandatory Jabs in 1996</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLjc3cWdLVGlyWVpR</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Prince Warned About ‘New World Order’ Plans for Mandatory Jabs in 1996</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">June 13, 2022 10:40 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLmlza2Fic2toRXg4" data-date="1655031169" data-video-id="iskabskhEx8" data-video-title="CIA Agent Admits Agency Created Gangster Rap To ‘Fill Private Prisons’ by ‘Glamorizing Criminality’" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=iskabskhEx8" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/iskabskhEx8/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/iskabskhEx8\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/iskabskhEx8\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/iskabskhEx8\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/iskabskhEx8\/sddefault.jpg&quot;}" data-video-id="iskabskhEx8"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=iskabskhEx8" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="John Homeston, a retired CIA agent, admitted this week on that the CIA was behind the creation of gangster rap in the late 80s in order to “glamorize criminal behavior” and “fill private prisons.”&lt;br /&gt;
&lt;br /&gt;
The U.S. government spent vast sums of money on this covert operation, which was designed to create division and “corrupt the American youth to nihilist anti-American ideologies.”&lt;br /&gt;
&lt;br /&gt;
According to the former agent, famous hip hop lyrics of the legendary hip hop outfit NWA were scripted by a team of psychologists and war propagandists inside the CIA.&lt;br /&gt;
&lt;br /&gt;
“F#ck the police”  and other anti-establishment lyrics were intended to unleash a wave of cynicism towards authorities, promote the use of narcotics, and glamorize the gangster life in the minds of impressionable young people.&lt;br /&gt;
&lt;br /&gt;
The CIA worked in tandem with music industry elites to create a “funnel” in which young people would be indoctrinated with brainwashing gangster rap music, introduced to a life of crime, and then delivered to the highly profitable private prison system. &lt;br /&gt;
&lt;br /&gt;
In order to create this “funnel”, the CIA introduced music industry owners to the private prison industry. Once the “funnel” was in place, the system was a lock.&lt;br /&gt;
&lt;br /&gt;
A music industry executive who was present at the first meeting between CIA, private prison and music industry executives has written a confessional letter detailing exactly what went down on that fateful day." data-video-title="CIA Agent Admits Agency Created Gangster Rap To ‘Fill Private Prisons’ by ‘Glamorizing Criminality’">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="John Homeston, a retired CIA agent, admitted this week on that the CIA was behind the creation of gangster rap in the late 80s in order to “glamorize criminal behavior” and “fill private prisons.”

The U.S. government spent vast sums of money on this covert operation, which was designed to create division and “corrupt the American youth to nihilist anti-American ideologies.”

According to the former agent, famous hip hop lyrics of the legendary hip hop outfit NWA were scripted by a team of psychologists and war propagandists inside the CIA.

“F#ck the police”  and other anti-establishment lyrics were intended to unleash a wave of cynicism towards authorities, promote the use of narcotics, and glamorize the gangster life in the minds of impressionable young people.

The CIA worked in tandem with music industry elites to create a “funnel” in which young people would be indoctrinated with brainwashing gangster rap music, introduced to a life of crime, and then delivered to the highly profitable private prison system. 

In order to create this “funnel”, the CIA introduced music industry owners to the private prison industry. Once the “funnel” was in place, the system was a lock.

A music industry executive who was present at the first meeting between CIA, private prison and music industry executives has written a confessional letter detailing exactly what went down on that fateful day.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">CIA Agent Admits Agency Created Gangster Rap To ‘Fill Private Prisons’ by ‘Glamorizing Criminality’</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLmlza2Fic2toRXg4</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">CIA Agent Admits Agency Created Gangster Rap To ‘Fill Private Prisons’ by ‘Glamorizing Criminality’</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">June 12, 2022 10:52 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlJNT0xNc25jdlU4" data-date="1654895556" data-video-id="RMOLMsncvU8" data-video-title="Democrat Who Pushed To Decriminalize Pedophilia Now Wants Drag Queens in Schools" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=RMOLMsncvU8" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/RMOLMsncvU8/hqdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/RMOLMsncvU8\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/RMOLMsncvU8\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/RMOLMsncvU8\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/RMOLMsncvU8\/hqdefault.jpg&quot;}" data-video-id="RMOLMsncvU8"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=RMOLMsncvU8" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="A California Democrat, who previously introduced a bill that protected “consensual” gay sex between men and boys, is now working on introducing drag queens to schools.&lt;br /&gt;
&lt;br /&gt;
Scott Wiener, a woke Democratic politician who represents San Francisco, is the lawmaker responsible for California’s law that softens sex offender requirements for adults who molest “willing” minors. Gov. Gavin Newsom signed Wiener’s bill into law in 2020.&lt;br /&gt;
&lt;br /&gt;
Now, as though Weiner has not done enough to endanger the state’s children, he has announced that he plans to introduce new legislation adding “Drag Queen 101” to compulsory school curricula.&lt;br /&gt;
&lt;br /&gt;
Wiener was responding to Texas Rep. Bryan Slaton’s promise to introduce legislation banning children from attending drag shows. Slaton made the pledge after disturbing images and video of children attending a drag show in a Texas bar went viral.&lt;br /&gt;
&lt;br /&gt;
“This guy just gave me a bill idea,” Wiener tweeted. “Offering Drag Queen 101 as part of the K-12 curriculum. Attending Drag Queen Story Time will satisfy the requirement.”&lt;br /&gt;
&lt;br /&gt;
Weiner did not respond to questions asking if he was joking and, due to his past record, it seems highly likely that he was not.&lt;br /&gt;
&lt;br /&gt;
“The events of this past weekend were horrifying and show a disturbing trend in which perverted adults are obsessed with sexualizing young children,” Slaton said in a statement when he announced the impending legislation.&lt;br /&gt;
&lt;br /&gt;
“As a father of two young children, I would never take my children to a drag show and I know Speaker Dade Phelan and the rest of my Republican colleagues wouldn’t either.”&lt;br /&gt;
&lt;br /&gt;
“I promised my voters that I would stand up for their values and fight to protect Texas kids,” he continued.&lt;br /&gt;
&lt;br /&gt;
“I was re-elected on that promise and I intend to keep it by authoring legislation to defend kids from being subjected to drag shows and other inappropriate events.&lt;br /&gt;
&lt;br /&gt;
“I look forward to working with my colleagues to pass this important legislation.”&lt;br /&gt;
&lt;br /&gt;
Wiener has a track record of introducing radical legislation. In January 2019, he introduced SB 145, which “would exempt from mandatory registration under the act a person convicted of certain offenses involving minors if the person is not more than 10 years older than the minor and if that offense is the only one requiring the person to register.”&lt;br /&gt;
&lt;br /&gt;
Gov. Gavin Newsom signed the bill into law in September 2020." data-video-title="Democrat Who Pushed To Decriminalize Pedophilia Now Wants Drag Queens in Schools">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="A California Democrat, who previously introduced a bill that protected “consensual” gay sex between men and boys, is now working on introducing drag queens to schools.

Scott Wiener, a woke Democratic politician who represents San Francisco, is the lawmaker responsible for California’s law that softens sex offender requirements for adults who molest “willing” minors. Gov. Gavin Newsom signed Wiener’s bill into law in 2020.

Now, as though Weiner has not done enough to endanger the state’s children, he has announced that he plans to introduce new legislation adding “Drag Queen 101” to compulsory school curricula.

Wiener was responding to Texas Rep. Bryan Slaton’s promise to introduce legislation banning children from attending drag shows. Slaton made the pledge after disturbing images and video of children attending a drag show in a Texas bar went viral.

“This guy just gave me a bill idea,” Wiener tweeted. “Offering Drag Queen 101 as part of the K-12 curriculum. Attending Drag Queen Story Time will satisfy the requirement.”

Weiner did not respond to questions asking if he was joking and, due to his past record, it seems highly likely that he was not.

“The events of this past weekend were horrifying and show a disturbing trend in which perverted adults are obsessed with sexualizing young children,” Slaton said in a statement when he announced the impending legislation.

“As a father of two young children, I would never take my children to a drag show and I know Speaker Dade Phelan and the rest of my Republican colleagues wouldn’t either.”

“I promised my voters that I would stand up for their values and fight to protect Texas kids,” he continued.

“I was re-elected on that promise and I intend to keep it by authoring legislation to defend kids from being subjected to drag shows and other inappropriate events.

“I look forward to working with my colleagues to pass this important legislation.”

Wiener has a track record of introducing radical legislation. In January 2019, he introduced SB 145, which “would exempt from mandatory registration under the act a person convicted of certain offenses involving minors if the person is not more than 10 years older than the minor and if that offense is the only one requiring the person to register.”

Gov. Gavin Newsom signed the bill into law in September 2020.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Democrat Who Pushed To Decriminalize Pedophilia Now Wants Drag Queens in Schools</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlJNT0xNc25jdlU4</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Democrat Who Pushed To Decriminalize Pedophilia Now Wants Drag Queens in Schools</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">June 10, 2022 9:12 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlRjdjlnUzQ2dDRv" data-date="1654817756" data-video-id="Tcv9gS46t4o" data-video-title="Big Pharma Exec, Who Vowed To Expose Vaccine Risks, Found Dead" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=Tcv9gS46t4o" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/Tcv9gS46t4o/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Tcv9gS46t4o\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Tcv9gS46t4o\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Tcv9gS46t4o\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/Tcv9gS46t4o\/sddefault.jpg&quot;}" data-video-id="Tcv9gS46t4o"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=Tcv9gS46t4o" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Brandy Vaughan, a former sales executive for Big Pharma company Merck who quit the industry to build a website dedicated to educating people on the risks associated with vaccines, was found dead by her nine-year-old son just months after warning that if anything happened to her “it’s foul play.“ She was 44.&lt;br /&gt;
&lt;br /&gt;
“If something were to happen to me,” Brandy Vaughan wrote in late 2019, “it’s foul play and you know exactly who and why.”&lt;br /&gt;
&lt;br /&gt;
Soon after learning of her death, a friend of Vaughn’s, Erin Elizabeth, shared screenshots of a Facebook post Vaughan had written in December of 2019, in which she assured readers that she was not suicidal and did not take any drugs that would cause her to die suddenly.&lt;br /&gt;
&lt;br /&gt;
“The post I wish I didn’t have to write…. But given certain tragedies over the last couple of years, I feel it’s absolutely necessary to post these ten facts… please screenshot this for the record,” wrote Vaughan.&lt;br /&gt;
&lt;br /&gt;
“I have a huge mission in this life. Even when they make it very difficult and scary, I would NEVER take my own life. Period,” she continued.&lt;br /&gt;
&lt;br /&gt;
The Santa Barbara Coroner concluded Vaughan died of “natural causes.” According to the Coroner’s report, Vaughan died of bilateral pulmonary thromboembolus, otherwise known as a blood clot in an artery.&lt;br /&gt;
&lt;br /&gt;
Referring to her son, Vaughan wrote, “Bastien means everything to me and I would NEVER leave him. Period.‘ She added that she hadn’t taken pharmaceuticals for ten years. “In other words, I’m not on anything that could kill me unexpectedly or suddenly,” she wrote.&lt;br /&gt;
&lt;br /&gt;
“If something were to happen to me, it’s foul play and you know exactly who and why — given my work and mission in this life,” she continued." data-video-title="Big Pharma Exec, Who Vowed To Expose Vaccine Risks, Found Dead">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Brandy Vaughan, a former sales executive for Big Pharma company Merck who quit the industry to build a website dedicated to educating people on the risks associated with vaccines, was found dead by her nine-year-old son just months after warning that if anything happened to her “it’s foul play.“ She was 44.

“If something were to happen to me,” Brandy Vaughan wrote in late 2019, “it’s foul play and you know exactly who and why.”

Soon after learning of her death, a friend of Vaughn’s, Erin Elizabeth, shared screenshots of a Facebook post Vaughan had written in December of 2019, in which she assured readers that she was not suicidal and did not take any drugs that would cause her to die suddenly.

“The post I wish I didn’t have to write…. But given certain tragedies over the last couple of years, I feel it’s absolutely necessary to post these ten facts… please screenshot this for the record,” wrote Vaughan.

“I have a huge mission in this life. Even when they make it very difficult and scary, I would NEVER take my own life. Period,” she continued.

The Santa Barbara Coroner concluded Vaughan died of “natural causes.” According to the Coroner’s report, Vaughan died of bilateral pulmonary thromboembolus, otherwise known as a blood clot in an artery.

Referring to her son, Vaughan wrote, “Bastien means everything to me and I would NEVER leave him. Period.‘ She added that she hadn’t taken pharmaceuticals for ten years. “In other words, I’m not on anything that could kill me unexpectedly or suddenly,” she wrote.

“If something were to happen to me, it’s foul play and you know exactly who and why — given my work and mission in this life,” she continued.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                                                <span class="sby_video_title">Big Pharma Exec, Who Vowed To Expose Vaccine Risks, Found Dead</span>
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlRjdjlnUzQ2dDRv</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Big Pharma Exec, Who Vowed To Expose Vaccine Risks, Found Dead</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">June 9, 2022 11:35 pm</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>

	</div>
</div>




<p><a href="https://www.worldtribune.com/bizarre-team-bidens-irs-buying-up-ammunition/" target="_blank" rel="noreferrer noopener">Worldtribune.com</a> reports: If federal entities continue buying up ammunition, it could put American citizens in a place where the exercise of the Second Amendment is limited due to the inability to get ammunition, Gaetz said.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 110115};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>




<p>He painted a dire scenario where the government reduces ammunition production “and, on the other hand, [soaks] up the supply of it.”</p>



<p>Breitbart Second Amendment columnist AWR Hawkins noted that a usaspending.gov search lists the IRS’s ammunition purchases, which occurred over a period of months in increments ranging from $3,201 worth of ammo at one time to $92,000+ worth of ammo at one time.</p>



<p>According to a report from OpenTheBooks published in 2020, the IRS had stockpiled 4,600 guns and five million rounds of ammunition as of Jan. 1, 2019. With Democrats calling for $80 billion in additional funding and the hiring of 87,000 new IRS agents, that arsenal was expected to grow significantly.</p>



<p>A TIGTA report found that special agents at the IRS Criminal Investigation Division accidentally fired their weapons more often than they intentionally fired them: “According to documentation provided by all 26 CI field offices, the NCITA, and the TIGTA OI, there were a total of eight firearm discharges classified as intentional use of force incidents and 11 discharges classified as accidental during FYs 2009 through 2011.”</p>



<p>In a September 2021 analysis for The Federalist, David Kopel noted: “The gun prohibition lobbies, having mostly failed in their campaigns to convince legislatures to ban guns, have intensified their efforts to disarm Americans by other means. … The ongoing ammunition shortage is seriously impairing the exercise of Second Amendment rights. Many gun owners have cut back on practice because they cannot be sure they will be able to replace the ammunition they use. Some firing ranges are not even able to sell customers a box of ammunition. The shortage is particularly burdensome for the millions of Americans who purchased their first firearm in 2020 and are being deprived of practice opportunities.”</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://newspunch.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://newspunch.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdn.newspunch.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg.optimal.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://newspunch.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/">Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens</a><span> - June 20, 2022</span>				</li>				<li>					<a href="https://newspunch.com/texas-officially-declares-bidens-presidency-illegitimate/">Texas Officially Declares Biden’s Presidency ‘Illegitimate’</a><span> - June 20, 2022</span>				</li>				<li>					<a href="https://newspunch.com/who-chief-confesses-covid-did-leak-from-wuhan-lab-we-got-it-wrong/">WHO Chief Confesses: ‘COVID DID Leak from Wuhan Lab – We Got It Wrong’</a><span> - June 20, 2022</span>				</li></ul></div></div> </section></div> </div><!-- AI CONTENT END 1 -->
	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newspunch.com/texas-officially-declares-bidens-presidency-illegitimate/" rel="prev"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/06/Texas-biden-preidency-not-legitimate-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Texas declares the Biden presidency illegitimate" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/06/Texas-biden-preidency-not-legitimate-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/06/Texas-biden-preidency-not-legitimate-326x245.jpeg.optimal.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Texas Officially Declares Biden’s Presidency ‘Illegitimate’</p></a></div>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
	
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://newspunch.com/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens/';
		var disqus_identifier = '227453 https://newspunch.com/?p=227453';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Biden’s IRS Starts Buying Up Ammunitions as Biden Vows to Disarm Ordinary Citizens";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=227453';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/newspunch.com\/bidens-irs-starts-buying-up-ammunitions-as-biden-vows-to-disarm-ordinary-citizens\/trackback\/"		};
	/* ]]> */
	</script>
			<div id="rc-widget-1ce0fb" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115669"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188729 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump has suggested Rep. Adam Schiff (D-CA) should face &quot;arrest for treason&quot; after he &quot;illegally made up a FAKE &amp; terrible statement&quot; that he read out in Congress in an attempt to frame the president." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/Trump-arrest-schiff-for-treason-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/" title="President Trump Says Adam Schiff Should Be Arrested For Treason">
										President Trump Says Adam Schiff Should Be Arrested For Treason									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/president-trump-adam-schiff-arrested-treason/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188729 https://newspunch.com/?p=188729">82</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-188718 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Donald Trump is possibly &quot;crazy&quot; in the medical sense, according to Robert De Niro who appeared on CNN Sunday morning." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2019/09/robert-de-niro-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/" title="Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;">
										Robert De Niro: Trump Is Possibly &#8216;Crazy&#8217; In A &#8216;Medical Sense&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/09/">September 30, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/robert-de-niro-trump-possibly-crazy-medical-sense/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="188718 https://newspunch.com/?p=188718">119</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174136 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rand Paul says the only person who colluded with Russia is Hillary Clinton" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/rand-paul-hillary-collusion-russia-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/" title="Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton">
										Rand Paul: Only Person Who Colluded With Russia Was Hillary Clinton									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/rand-paul-colluded-russia-hillary-clinton/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174136 https://newspunch.com/?p=174136">44</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174096 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conservatives who share news articles that Snopes decide to suppress are having their Facebook posts hidden from their friends." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/snopes-mikkelson-censoring-conservatives-600x461.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/snopes-shadowban-conservative-facebook/" title="Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users">
										Snopes Now Have Power To &#8216;Shadowban&#8217; Conservative Facebook Users									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/snopes-shadowban-conservative-facebook/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174096 https://newspunch.com/?p=174096">42</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174104 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI admit Peter Strzok worked for the CIA" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/07/peter-strzok-cia-1-600x452.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/" title="FBI: Peter Strzok Worked For The CIA Under Obama">
										FBI: Peter Strzok Worked For The CIA Under Obama									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/07/">July 17, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/peter-strzok-worked-for-cia-under-obama/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="174104 https://newspunch.com/?p=174104">27</span></a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="block-4" class="mh-widget widget_block"><div class="mh-spotlight-content">
<h2 class="mh-spotlight-title">Latest Video</h2>
<p>
<div id="sb_youtube_sbyUCz2EFFt1s1nsOunhpFsGBOQ1" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCz2EFFt1s1nsOunhpFsGBOQ#1" data-shortcode-atts="{&quot;layout&quot;:&quot;list&quot;,&quot;num&quot;:&quot;1&quot;}" data-cols="0" data-colsmobile="0" data-num="1" data-nummobile="1" data-options="{&quot;cta&quot;:{&quot;type&quot;:&quot;related&quot;,&quot;defaultPosts&quot;:[{&quot;videoID&quot;:&quot;ZjuOVaj9D2A&quot;,&quot;thumbnail&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ZjuOVaj9D2A\/mqdefault.jpg&quot;,&quot;title&quot;:&quot;Putin Declares Victory Over New World Order: &#039;Humanity Has Woken Up&#039;&quot;},{&quot;videoID&quot;:&quot;jegqA3iErlg&quot;,&quot;thumbnail&quot;:&quot;https:\/\/i.ytimg.com\/vi\/jegqA3iErlg\/mqdefault.jpg&quot;,&quot;title&quot;:&quot;Mass Cattle Deaths Are an \u2018Inside Job\u2019 Designed To Cause Food Shortages in America&quot;}],&quot;defaultLink&quot;:&quot;&quot;,&quot;defaultText&quot;:&quot;Learn More&quot;,&quot;openType&quot;:&quot;same&quot;,&quot;color&quot;:&quot;&quot;,&quot;textColor&quot;:&quot;&quot;},&quot;descriptionlength&quot;:150}" data-sby-flags="resizeDisable" data-postid="227453" style="width: 100%;">
	        <div class="sby_items_wrap">
		<div class="sby_item  sby_new sby_transition" id="sby_VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlpqdU9WYWo5RDJB" data-date="1655637329" data-video-id="ZjuOVaj9D2A" data-video-title="Putin Declares Victory Over New World Order: &#039;Humanity Has Woken Up&#039;" style="margin-bottom: 5px;" data-live-date="0">
    <div class="sby_inner_item">
        <div class="sby_video_thumbnail_wrap sby_item_video_thumbnail_wrap">
            <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=ZjuOVaj9D2A" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/ZjuOVaj9D2A/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ZjuOVaj9D2A\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ZjuOVaj9D2A\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ZjuOVaj9D2A\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/ZjuOVaj9D2A\/sddefault.jpg&quot;}" data-video-id="ZjuOVaj9D2A"  data-user="The People&#039;s Voice" data-url="https://www.youtube.com/watch?v=ZjuOVaj9D2A" data-avatar="https://yt3.ggpht.com/ytc/AKedOLTgJrkJdmmDC_l2ms1sySSYbW599aAjIjry_ZzltA=s88-c-k-c0x00ffffff-no-rj" data-title="Global elites who have been running the world in recent decades, working in concert to usher in a New World Order, have been defeated according to Russian President Vladimir Putin, who used his speech at the St. Petersburg International Economic Forum (SPIEF) on Friday to warn that a “change of elites” in the West is just around the corner.&lt;br /&gt;
&lt;br /&gt;
Disastrous liberal policies undertaken by EU and US leaders are exacerbating inequalities and divisions in their societies, not just in terms of welfare but in terms of values and orientations of various groups, Putin said. &lt;br /&gt;
&lt;br /&gt;
The global elite have been exposed and are set to face the wrath of the people in the kind of reckoning not seen since the days of the guillotine in the streets of 17th century Paris. &lt;br /&gt;
&lt;br /&gt;
Putin says that elite blue blood is set to run in the streets all over again.&lt;br /&gt;
&lt;br /&gt;
According to Putin, another revolution is just around the corner. Humanity has woken up to the elites and revenge, when it comes, will be swift and appropriate. &lt;br /&gt;
&lt;br /&gt;
The New World Order is gone with the wind, in other words. The people of the world have spoken and they have rejected the New World Order’s plans to turn them into cattle or “useless eaters”." data-video-title="Putin Declares Victory Over New World Order: &#039;Humanity Has Woken Up&#039;">
                <img src="https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/img/placeholder.png" alt="Global elites who have been running the world in recent decades, working in concert to usher in a New World Order, have been defeated according to Russian President Vladimir Putin, who used his speech at the St. Petersburg International Economic Forum (SPIEF) on Friday to warn that a “change of elites” in the West is just around the corner.

Disastrous liberal policies undertaken by EU and US leaders are exacerbating inequalities and divisions in their societies, not just in terms of welfare but in terms of values and orientations of various groups, Putin said. 

The global elite have been exposed and are set to face the wrath of the people in the kind of reckoning not seen since the days of the guillotine in the streets of 17th century Paris. 

Putin says that elite blue blood is set to run in the streets all over again.

According to Putin, another revolution is just around the corner. Humanity has woken up to the elites and revenge, when it comes, will be swift and appropriate. 

The New World Order is gone with the wind, in other words. The people of the world have spoken and they have rejected the New World Order’s plans to turn them into cattle or “useless eaters”.">

                <div class="sby_thumbnail_hover sby_item_video_thumbnail_hover">
                    <div class="sby_thumbnail_hover_inner">
                        
                        
                        
                        
                        
                    </div>
                </div>

                <span class="sby-screenreader">YouTube Video VVV6MkVGRnQxczFuc091bmhwRnNHQk9RLlpqdU9WYWo5RDJB</span>
                                    <div class="sby_play_btn">
                        <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                    </div>
                                <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
            </a>

                            <div class="sby_player_wrap">
                    <div id="sby_player_ZjuOVaj9D2A"></div>
                </div>
            <div class="sby_cta_items_wraps sby_cta_wrap">
	<div class="sby_cta_inner_wrap">

	</div>
</div>
            
        </div>

        <div class="sby_info sby_info_item">

			<p class="sby_video_title_wrap">
			<span class="sby_video_title">Putin Declares Victory Over New World Order: &#039;Humanity Has Woken Up&#039;</span>
		</p>
	
			<p class="sby_meta" >

													<span class="sby_date_wrap">
                <span class="sby_date sby_live_broadcast_type_none">June 19, 2022 11:15 am</span>
            </span>
					</p>
	
	
	
</div>
            </div>
</div>    </div>
    
	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCz2EFFt1s1nsOunhpFsGBOQ/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
    
	</div></p></div>
</div><div id="mh_magazine_spotlight-3" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-221619 post type-post status-publish format-standard has-post-thumbnail category-sponsored category-technology-2">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy"><img width="678" height="381" src="https://cdn.newspunch.com/wp-content/uploads/2022/01/VPNs-678x381.jpg.optimal.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="NewsPunch analyzed the best VPNs on the market in 2022 to help you make the right choice for your individual needs. " loading="lazy" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								EDITOR&#8217;S PICKS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/" title="Top 10 VPNs That Support Liberty and Protect Your Privacy">
								Top 10 VPNs That Support Liberty and Protect Your Privacy							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Sean Adl-Tabatabai in Sponsored																	<span class="mh-spotlight-comments">
										<i class="fa fa-comment-o"></i><a href="https://newspunch.com/top-10-vpns-that-support-liberty-and-protect-your-privacy/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="221619 https://newspunch.com/?p=221619">11</span></a>									</span>
															</p>
																	</div>
				</article></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_961309"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_961309");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=110065&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-143382 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/putin-us-nurtured-bin-laden-chechnya/" title="Putin: US Nurtured Bin Laden, Supported Terrorists In Chechnya"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2017/06/putin-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="putin" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2017/06/putin-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2017/06/putin-678x500.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2017/06/putin-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/putin-us-nurtured-bin-laden-chechnya/" title="Putin: US Nurtured Bin Laden, Supported Terrorists In Chechnya">
										Putin: US Nurtured Bin Laden, Supported Terrorists In Chechnya									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2017/06/">June 13, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/putin-us-nurtured-bin-laden-chechnya/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="143382 https://newspunch.com/?p=143382">6</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-202154 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/tennessee-bishop-questions-claims-by-joe-biden-nancy-pelosi-that-they-are-faithful-catholics/" title="Tennessee Bishop Questions Claims By Joe Biden &#038; Nancy Pelosi That They Are &#8216;Faithful Catholics&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/09/Catholics-Biden-and-Pelosi-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Catholics" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/09/Catholics-Biden-and-Pelosi-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/09/Catholics-Biden-and-Pelosi-300x225.jpg.optimal.jpg 300w, https://cdn.newspunch.com/wp-content/uploads/2020/09/Catholics-Biden-and-Pelosi-150x113.jpg.optimal.jpg 150w, https://cdn.newspunch.com/wp-content/uploads/2020/09/Catholics-Biden-and-Pelosi-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2020/09/Catholics-Biden-and-Pelosi-600x450.jpg.optimal.jpg 600w, https://cdn.newspunch.com/wp-content/uploads/2020/09/Catholics-Biden-and-Pelosi.jpg.optimal.jpg 480w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/tennessee-bishop-questions-claims-by-joe-biden-nancy-pelosi-that-they-are-faithful-catholics/" title="Tennessee Bishop Questions Claims By Joe Biden &#038; Nancy Pelosi That They Are &#8216;Faithful Catholics&#8217;">
										Tennessee Bishop Questions Claims By Joe Biden &#038; Nancy Pelosi That They Are &#8216;Faithful Catholics&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/09/">September 3, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/tennessee-bishop-questions-claims-by-joe-biden-nancy-pelosi-that-they-are-faithful-catholics/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="202154 https://newspunch.com/?p=202154">7</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-203758 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/trump-says-pelosis-25th-amendment-commission-is-to-replace-joe-biden-with-kamala-harris/" title="Trump Says Pelosi’s 25th Amendment Commission Is To &#8216;Replace Joe Biden with Kamala Harris’"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/10/pelosi-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="pelosi" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/10/pelosi-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/10/pelosi-1-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/trump-says-pelosis-25th-amendment-commission-is-to-replace-joe-biden-with-kamala-harris/" title="Trump Says Pelosi’s 25th Amendment Commission Is To &#8216;Replace Joe Biden with Kamala Harris’">
										Trump Says Pelosi’s 25th Amendment Commission Is To &#8216;Replace Joe Biden with Kamala Harris’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/10/">October 9, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/trump-says-pelosis-25th-amendment-commission-is-to-replace-joe-biden-with-kamala-harris/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="203758 https://newspunch.com/?p=203758">9</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-197678 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/candace-owens-media-manipulating-black-americans-spark-election-year-race-war/" title="Candace Owens: Media Is Manipulating Black Americans To Spark Election Year &#8216;Race War&#8217;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2020/05/Candace-Owens-1-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The mainstream media is &quot;trying to inspire a race war&quot; in an election year according to Candace Owens, who urged her African American compatriots to stop rioting and acting &quot;like a trained chimpanzee every single time the media runs a story.&quot;" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2020/05/Candace-Owens-1-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2020/05/Candace-Owens-1-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/candace-owens-media-manipulating-black-americans-spark-election-year-race-war/" title="Candace Owens: Media Is Manipulating Black Americans To Spark Election Year &#8216;Race War&#8217;">
										Candace Owens: Media Is Manipulating Black Americans To Spark Election Year &#8216;Race War&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2020/05/">May 30, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/candace-owens-media-manipulating-black-americans-spark-election-year-race-war/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="197678 https://newspunch.com/?p=197678">8</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-214988 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/mexican-president-refuses-covid-vaccines-for-children-says-mexico-wont-be-held-hostage-by-big-pharma/" title="Mexican President Refuses Covid Vaccines For Children Says Mexico Won’t Be Held &#8216;Hostage&#8217; By Big Pharma"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/07/Mexico-president-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mexico Pesident" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/07/Mexico-president-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/07/Mexico-president-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2021/07/Mexico-president-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2021/07/Mexico-president-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/mexican-president-refuses-covid-vaccines-for-children-says-mexico-wont-be-held-hostage-by-big-pharma/" title="Mexican President Refuses Covid Vaccines For Children Says Mexico Won’t Be Held &#8216;Hostage&#8217; By Big Pharma">
										Mexican President Refuses Covid Vaccines For Children Says Mexico Won’t Be Held &#8216;Hostage&#8217; By Big Pharma									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/07/">July 31, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/mexican-president-refuses-covid-vaccines-for-children-says-mexico-wont-be-held-hostage-by-big-pharma/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="214988 https://newspunch.com/?p=214988">18</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-211803 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/ghislaine-maxwell-joins-the-illuminati-left-black-eye-club/" title="Ghislaine Maxwell Joins the &#8216;Illuminati&#8217; Left Black Eye Club"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/04/black-eye-club-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ghislaine Maxwell joins the illuminati black eye club" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/04/black-eye-club-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/04/black-eye-club-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/ghislaine-maxwell-joins-the-illuminati-left-black-eye-club/" title="Ghislaine Maxwell Joins the &#8216;Illuminati&#8217; Left Black Eye Club">
										Ghislaine Maxwell Joins the &#8216;Illuminati&#8217; Left Black Eye Club									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/04/">April 30, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/ghislaine-maxwell-joins-the-illuminati-left-black-eye-club/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="211803 https://newspunch.com/?p=211803">6</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-66976 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/star-wars-is-so-popular-because-its-true-claims-author/" title="Star Wars Is So Popular Because It’s True, Claims Author"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/12/star-wars-is-real-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Star Wars is real and The Force really does exist, claims author" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/12/star-wars-is-real-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/12/star-wars-is-real-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/star-wars-is-so-popular-because-its-true-claims-author/" title="Star Wars Is So Popular Because It’s True, Claims Author">
										Star Wars Is So Popular Because It’s True, Claims Author									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/12/">December 18, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Star Wars Is So Popular Because It’s True, Claims Author</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-162089 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/parliament-staff-made-over-24000-attempts-to-view-porn-sites-over-4-month-period/" title="Parliament Staff Made Over 24,000 Attempts To View Porn Sites Over 4 Month Period"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2018/01/British-Parliament-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2018/01/British-Parliament-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2018/01/British-Parliament-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2018/01/British-Parliament-600x450.jpg.optimal.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/parliament-staff-made-over-24000-attempts-to-view-porn-sites-over-4-month-period/" title="Parliament Staff Made Over 24,000 Attempts To View Porn Sites Over 4 Month Period">
										Parliament Staff Made Over 24,000 Attempts To View Porn Sites Over 4 Month Period									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2018/01/">January 8, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/parliament-staff-made-over-24000-attempts-to-view-porn-sites-over-4-month-period/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="162089 https://newspunch.com/?p=162089">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-107612 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/clinton-hacker-guccifer-sentenced-to-4-years-in-jail/" title="Clinton Hacker &#8216;Guccifer&#8217; Sentenced To 4 Years In Jail"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/09/guccifer-sent-to-jail-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Clinton hacker Guccifer sent to jail for 4 years" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/09/guccifer-sent-to-jail-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/09/guccifer-sent-to-jail-678x500.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2016/09/guccifer-sent-to-jail-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/clinton-hacker-guccifer-sentenced-to-4-years-in-jail/" title="Clinton Hacker &#8216;Guccifer&#8217; Sentenced To 4 Years In Jail">
										Clinton Hacker &#8216;Guccifer&#8217; Sentenced To 4 Years In Jail									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/09/">September 2, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/clinton-hacker-guccifer-sentenced-to-4-years-in-jail/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="107612 https://newspunch.com/?p=107612">1</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-223103 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/putin-will-devour-sovereign-countries-till-he-resurrects-ussr-says-cher/" title="&#8216;Putin Will Devour Sovereign Countries Till He Resurrects USSR&#8217; Says Cher"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/02/Cher-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cher" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/02/Cher-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/02/Cher-678x509.jpg.optimal.jpg 678w, https://cdn.newspunch.com/wp-content/uploads/2022/02/Cher-326x245.jpg.optimal.jpg 326w, https://cdn.newspunch.com/wp-content/uploads/2022/02/Cher-1200x900-cropped.jpg.optimal.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/putin-will-devour-sovereign-countries-till-he-resurrects-ussr-says-cher/" title="&#8216;Putin Will Devour Sovereign Countries Till He Resurrects USSR&#8217; Says Cher">
										&#8216;Putin Will Devour Sovereign Countries Till He Resurrects USSR&#8217; Says Cher									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/02/">February 26, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/putin-will-devour-sovereign-countries-till-he-resurrects-ussr-says-cher/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="223103 https://newspunch.com/?p=223103">6</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-99420 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/scientists-warn-common-allergy-drugs-can-cause-brain-damage/" title="Scientists Warn Common Allergy Drugs Can Cause Brain Damage"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2016/06/allergy-medication-causes-brain-damage-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Scientists say that common over the counter allergy drugs can cause brain damage" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2016/06/allergy-medication-causes-brain-damage-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2016/06/allergy-medication-causes-brain-damage-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/scientists-warn-common-allergy-drugs-can-cause-brain-damage/" title="Scientists Warn Common Allergy Drugs Can Cause Brain Damage">
										Scientists Warn Common Allergy Drugs Can Cause Brain Damage									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2016/06/">June 29, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/scientists-warn-common-allergy-drugs-can-cause-brain-damage/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="99420 https://newspunch.com/?p=99420">4</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51319 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/video-humans-labeled-deadliest-predator-on-earth-super-predators/" title="Video: Humans Labeled Deadliest Predator On Earth &#8211; &#8220;Super Predators&#8221;"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2015/08/humanandpredatorstalemate-247906-80x60.jpeg.optimal.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="predator" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2015/08/humanandpredatorstalemate-247906-80x60.jpeg.optimal.jpeg 80w, https://cdn.newspunch.com/wp-content/uploads/2015/08/humanandpredatorstalemate-247906-678x509.jpeg.optimal.jpeg 678w, https://cdn.newspunch.com/wp-content/uploads/2015/08/humanandpredatorstalemate-247906-326x245.jpeg.optimal.jpeg 326w, https://cdn.newspunch.com/wp-content/uploads/2015/08/humanandpredatorstalemate-247906-1200x900-cropped.jpeg.optimal.jpeg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/video-humans-labeled-deadliest-predator-on-earth-super-predators/" title="Video: Humans Labeled Deadliest Predator On Earth &#8211; &#8220;Super Predators&#8221;">
										Video: Humans Labeled Deadliest Predator On Earth &#8211; &#8220;Super Predators&#8221;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2015/08/">August 21, 2015</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Video: Humans Labeled Deadliest Predator On Earth &#8211; &#8220;Super Predators&#8221;</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-214769 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/merkel-unvaccinated-germans-will-lose-their-freedoms/" title="Merkel: ‘Unvaccinated Germans Will LOSE Their Freedoms’"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2021/07/Merkel-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Merkel threatens Germans with a loss of their freedoms if they refuse to get vaccinated" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2021/07/Merkel-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2021/07/Merkel-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/merkel-unvaccinated-germans-will-lose-their-freedoms/" title="Merkel: ‘Unvaccinated Germans Will LOSE Their Freedoms’">
										Merkel: ‘Unvaccinated Germans Will LOSE Their Freedoms’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2021/07/">July 26, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/merkel-unvaccinated-germans-will-lose-their-freedoms/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="214769 https://newspunch.com/?p=214769">11</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180586 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/jussie-smolletts-lawyers-plead-prosecutors-not-indict/" title="Jussie Smollett’s Lawyers Plead with Prosecutors Not to Indict"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2019/02/jussie-smollett-2-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jussie Smollett&#039;s lawyers plead with prosecutors not to indict him for faking MAGA attack" loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2019/02/jussie-smollett-2-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2019/02/jussie-smollett-2-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/jussie-smolletts-lawyers-plead-prosecutors-not-indict/" title="Jussie Smollett’s Lawyers Plead with Prosecutors Not to Indict">
										Jussie Smollett’s Lawyers Plead with Prosecutors Not to Indict									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2019/02/">February 20, 2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/jussie-smolletts-lawyers-plead-prosecutors-not-indict/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="180586 https://newspunch.com/?p=180586">6</span></a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-222473 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://newspunch.com/nobel-prize-winner-and-vocal-opponent-of-covid-19-vaccines-announced-dead/" title="Nobel Prize Winner and Vocal Opponent of Covid-19 Vaccines, Announced Dead"><img width="80" height="60" src="https://cdn.newspunch.com/wp-content/uploads/2022/02/montagnier-80x60.jpg.optimal.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dr. Luc Montagnier, the Nobel prize winning medical researcher who opposed Covid-19 vaccinations during the pandemic, has died." loading="lazy" srcset="https://cdn.newspunch.com/wp-content/uploads/2022/02/montagnier-80x60.jpg.optimal.jpg 80w, https://cdn.newspunch.com/wp-content/uploads/2022/02/montagnier-326x245.jpg.optimal.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://newspunch.com/nobel-prize-winner-and-vocal-opponent-of-covid-19-vaccines-announced-dead/" title="Nobel Prize Winner and Vocal Opponent of Covid-19 Vaccines, Announced Dead">
										Nobel Prize Winner and Vocal Opponent of Covid-19 Vaccines, Announced Dead									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newspunch.com/2022/02/">February 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://newspunch.com/nobel-prize-winner-and-vocal-opponent-of-covid-19-vaccines-announced-dead/#comments" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="222473 https://newspunch.com/?p=222473">9</span></a></span>
</div>
							</div>
						</li>			</ul></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad class="revcontent" width="320" height="240"
layout="responsive"
type="revcontent"
data-wrapper="yournewswire_95879"
data-ssl="true"
data-id="95879"
data-sizer="true"
heights="(min-width: 320px) 547px, 547px">
<div placeholder="">Loading ...</div>
</amp-ad></div></div></aside>
</div> 
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">NEWSPUNCH, LLC<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/realnewspunch">Twitter</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 NEWSPUNCH, LLC. All rights reserved | <a href="https://newspunch.com">News Punch</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cdn.newspunch.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.3' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/newspunch.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.3' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.newspunch.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.3' id='gform_placeholder-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/newspunch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder.png","placeholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/newspunch.com\/wp-content\/plugins\/youtube-feed-pro\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/youtube-feed-pro/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>
<script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.newspunch.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=5.9.3' id='dsq_count_script-js'></script>
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 10) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [10, 1]) } );
</script>
<script>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</script>
</body>
</html>